<!doctype html><!--[if IE 8]><html class="no-js lt-ie10 lt-ie9" lang="en"><![endif]--><!--[if IE 9]><html class="no-js lt-ie10" lang="en"><![endif]--><!--[if gt IE 10]><!--><html class="no-js" lang="en"  itemscope itemtype="http://schema.org/NewsArticle" ><!--<![endif]--><head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-2491.0/js/partner/show_ads.js"></script><title>Standing room only for fans at Packers OTAs</title><meta content="text/html; charset=UTF-8" name="Content-Type" /><script type="text/javascript">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</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","queueTime":0,"licenseKey":"b7ac0e2ada","agent":"","transactionName":"NARUbRdVVhdSBk0MWQ1OcEwLV0wNXAsWFkIME19cFhpODVYSSl9FFw5EQA==","applicationID":"20520876","errorBeacon":"bam.nr-data.net","applicationTime":379}</script><meta name="google" content="notranslate"><meta name="apple-itunes-app" content="app-id=908833573"><meta name="description" itemprop="description" content="Packers practices in May and June will give fans a chance to be like railbirds of old."><link rel="canonical" href="http://www.packersnews.com/story/news/2017/05/17/standing-room-only-fans-packers-otas/101788358/"><meta property="fb:app_id" content="249896938457153"/><meta property="og:site_name" content="Packers News" /><meta name="ROBOTS" content="NOODP, NOYDIR" /><meta property="og:image" content="https://www.gannett-cdn.com/-mm-/7235d0279209e6d8655aed6d213651f0d2e30745/c=0-59-1538-928&amp;r=x633&amp;c=1200x630/local/-/media/2017/05/17/WIGroup/PackersNews/636306188600747738-gwnbk-59wxh8iz2e019f2ro9p5-original-1-.jpg"/><meta property="og:image:width" content="1200"/><meta property="og:image:height" content="630"/><meta itemprop="thumbnailUrl" content="https://www.gannett-cdn.com/-mm-/2bfeaefed7582768424e1468f001c931b626f6ea/c=350-0-1361-1011&amp;r=x153&amp;c=150x150/local/-/media/2017/05/17/WIGroup/PackersNews/636306188600747738-gwnbk-59wxh8iz2e019f2ro9p5-original-1-.jpg"/><meta itemprop="thumbnailHeight" content="150"/><meta itemprop="thumbnailWidth" content="150"/><meta itemprop="image" content="https://www.gannett-cdn.com/-mm-/238b06b3ea5dcfb305d180e707f59eda76731eaa/c=350-0-1361-1011&amp;r=x203&amp;c=200x200/local/-/media/2017/05/17/WIGroup/PackersNews/636306188600747738-gwnbk-59wxh8iz2e019f2ro9p5-original-1-.jpg"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://www.gannett-cdn.com/-mm-/e6ce445144a3aa28a00aaa729aa2f427aa6ed8ac/c=0-59-1538-928&amp;r=x324&amp;c=600x321/local/-/media/2017/05/17/WIGroup/PackersNews/636306188600747738-gwnbk-59wxh8iz2e019f2ro9p5-original-1-.jpg"/><meta property="og:image" content="https://www.gannett-cdn.com/GDContent/applogos/packersnews.png"/><meta itemprop="dateModified" content="2017-05-17T19:30:57.58Z"/><meta itemprop="datePublished" content="2017-05-17T19:30:57.58Z"/><meta itemprop="articleSection" content="news"/><meta name="twitter:site" content="@PGpackersnews" /><meta name="twitter:creator" content="@PGpackersnews" /><meta name="twitter:title" content="Standing room only for fans at Packers OTAs" /><meta name="twitter:description" content="Packers practices in May and June will give fans a chance to be like railbirds of old." /><meta property="og:title" content="Standing room only for fans at Packers OTAs"/><meta property="og:description" content="Packers practices in May and June will give fans a chance to be like railbirds of old."/><meta property="og:url" content="http://www.packersnews.com/story/news/2017/05/17/standing-room-only-fans-packers-otas/101788358/"><meta property="og:type" content="article"/><meta name="news_keywords" content="Richard Ryman, Press-Gazette, Green Bay, USA Today Network-Wisconsin, Green Bay Packers, Lambeau Field, minicamp, OTAs, Clark Hinkle Field, Ray Nitschke Field" /><script type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Standing room only for fans at Packers OTAs",
        "url": "http://www.packersnews.com/story/news/2017/05/17/standing-room-only-fans-packers-otas/101788358/",
        "thumbnailUrl": "https://www.gannett-cdn.com/-mm-/e6ce445144a3aa28a00aaa729aa2f427aa6ed8ac/c=0-59-1538-928&amp;r=x324&amp;c=600x321/local/-/media/2017/05/17/WIGroup/PackersNews/636306188600747738-gwnbk-59wxh8iz2e019f2ro9p5-original-1-.jpg",
        "dateCreated": "2017-05-18T00:30:57Z",
        "articleSection": "news",
        "creator": [" Richard Ryman"],
        "keywords": ["Section:news","Type:story","Richard Ryman","Press-Gazette","Green Bay","USA Today Network-Wisconsin","Green Bay Packers","Lambeau Field","minicamp","OTAs","Clark Hinkle Field","Ray Nitschke Field"]
      }
    </script><meta name="viewport" content="width=1070" /><link rel="shortcut icon" href="https://www.gannett-cdn.com/sites/packersnews/images/favicon.png"><!--[if gt IE 9]><!--><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-2491.0/css/bundles/main_modern.min.css"><!--<![endif]--><!--[if IE 9]><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-2491.0/css/bundles/common.min.css"><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-2491.0/css/bundles/main.min.css"><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-2491.0/css/bundles/dynamic.min.css"><![endif]--><!--[if IE 8]><link data-identifier="main" rel="stylesheet" href="/uxstatic/packersnews/uscp-web-static-2491.0/css/bundles/common.min.css"><link data-identifier="main" rel="stylesheet" href="/uxstatic/packersnews/uscp-web-static-2491.0/css/bundles/main.min.css"><link data-identifier="main" rel="stylesheet" href="/uxstatic/packersnews/uscp-web-static-2491.0/css/bundles/dynamic.min.css"><![endif]--><link rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-2491.0/css/print.css" media="print"><!--[if gt IE 8]><!--><style>
        .sponsor-story-theme-bg, .sponsor-story-theme-bg-hover:hover, .site-nav-span.site-nav-sponsor-story-span.site-nav-active-span, .noimage .headline-asset-item-tile.headline-asset-item-sponsor-story-tile, .parent-label.sponsor-story { background-color: rgb(0, 0, 0) !important; } .card-suspender-color.sponsor-story { background: rgb(0, 0, 0) !important; } .headline-asset-item-tile.headline-asset-item-sponsor-story-tile { background-color: rgb(0, 0, 0); background-color: rgba(0,0,0,0.5); } .listview .noimage .headline-asset-item-tile.headline-asset-item-sponsor-story-tile, .listview .headline-asset-item-tile.headline-asset-item-sponsor-story-tile, .listview .hgpm-link.sponsor-story-theme-bg-hover, .listview .hgpm-link.sponsor-story-theme-border-hover:hover { background-color: transparent !important; background-color: rgba(0,0,0,0) !important; } .sponsor-story-theme-color, .hgpm-list-text .sponsor-story-theme-color .theme-bg-ssts-label, .hgpm-list-text .hgpm-section > .sponsor-story-theme-color, .blog-asset-double-wide.sponsor-story-theme-color .presto-h1, .blog-asset-double-wide.sponsor-story-theme-color .presto-h2, .blog-asset-double-wide.sponsor-story-theme-color .presto-h3, .blog-asset-double-wide.sponsor-story-theme-color .presto-h4, .blog-asset-double-wide.sponsor-story-theme-color .presto-h5, .blog-asset-double-wide.sponsor-story-theme-color .presto-h6, .sponsor-story-theme-color > .shbfm-subnav-link:hover, .sponsor-story-theme-color > .shbfm-subnav-link.is-selected, .sponsor-story-theme-color .inline-share-count-blog { color: rgb(0, 0, 0); } .blog-asset-double-wide.sponsor-story-theme-color blockquote { border-color: rgb(0, 0, 0); } .footer > nav > .fronts > section.sponsor-story h6 { border-color: rgb(0, 0, 0) !important; } .hero-list-item .hero-list-anchor { font-size: 12px !important; }


    </style><!--<![endif]--><!--[if lt IE 9]><link rel="stylesheet" href="/services/css/configs.css"><![endif]--><style></style><!--[if lt IE 9]><script src="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-2491.0/js/libs/html5shiv-printshiv.js"></script><script src="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-2491.0/js/libs/respond/respond.min.js"></script><![endif]--><script type="text/javascript">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</script></head><body class=" site-theme-dark-green" ><header data-fixed="false" data-open="true" data-default-fixed="false" data-default-open="true" class=" site-header "><div class="site-header-inner-wrap "><div class="site-masthead"><a class="site-masthead-logo-link logo-link" data-ht="Headerpackersnews Headerlogoexpanded" href="/" ><img class="site-masthead-logo-img" src="https://www.gannett-cdn.com/sites/packersnews/images/site-masthead-logo@2x.png" height="80" alt="Packers News"></a><div class="site-masthead-search-wrap"><form class="site-masthead-search-form ui-ajax-form" action="/search/" method="get" data-mapping="<%= q %>/"><div class="site-masthead-search-input-wrap ui-form-field-container"><input class="site-masthead-search-form-input ui-text-input" data-clearable="true" type="text" name="q" autocomplete="off" placeholder="Search"><div class="site-masthead-search-btn site-masthead-search-btn-div" data-ht="Headersearchbutton"></div></div><input class="site-masthead-search-btn submit" type="submit" value="Search"><span class="site-masthead-search-close-btn" data-uotrack="Headersearchclosebutton"></span><div class="site-masthead-subscribe-wrap site-masthead-subscribe-wrap-visible"><a href="https://subscribe.packersnews.com/?onSuccessRedirectURL=http%3A//www.packersnews.com/story/news/2017/05/17/standing-room-only-fans-packers-otas/101788358/%3Ffrom%3Dglobal%26hootPostID%3D448ba4de25460540edf9ce3d300505d7%253Fsrc%253Drss&amp;gps-source=CPHPPRIMARY" class="userAuth-redirect site-masthead-subscribe-link" data-ht="Headersubscribecallout" target="_blank"><span class="site-masthead-subscribe-primary-text">SUBSCRIBE NOW</span><span class="site-masthead-subscribe-secondary-text">to get full access</span></a></div><div class="site-masthead-special-offers-ad partner-placement"></div></form></div></div><nav class="site-nav"><ul class="site-nav-list"><li class="site-nav-item site-nav-end-item site-nav-logo-item"><a class="site-nav-link site-nav-logo-link" data-ht="Headerlogocollapsed" href="/"  ><img class="site-nav-logo-img " src="https://www.gannett-cdn.com/sites/packersnews/images/site-nav-logo@2x.png" height="40" alt="Packers News"></a></li><li class="site-nav-item site-nav-item-theme-dark-green site-nav-primary-item site-nav-end-item site-nav-first-primary-item site-nav-text-item site-nav-home-item site-nav-module site-nav-home-module" id="module-position-P9bK9QzAlag"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-green site-nav-end-link site-nav-first-primary-link site-nav-text-link site-nav-home-link" href="/" data-ht="Headerhome"><span class="site-nav-span site-nav-span-theme-dark-green site-nav-end-span site-nav-first-primary-span site-nav-text-span home-theme-bg-hover dark-green-theme-bg-hover site-nav-home-span">Home</span><span class="site-nav-theme-border home-theme-bg dark-green-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-green site-nav-primary-item site-nav-text-item site-nav-columns-item site-nav-module site-nav-columns-module" id="module-position-P9bK9Qyrz0I"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-green site-nav-text-link site-nav-columns-link" href="/columns/" data-ht="Headercolumns"><span class="site-nav-span site-nav-span-theme-dark-green site-nav-text-span columns-theme-bg-hover dark-green-theme-bg-hover site-nav-columns-span"> Columns</span><span class="site-nav-theme-border columns-theme-bg dark-green-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-green site-nav-primary-item site-nav-text-item site-nav-chat-item site-nav-module site-nav-chat-module" id="module-position-P9bK9QyOc2Q"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-green site-nav-text-link site-nav-chat-link" href="/chat/" data-ht="Headerchat"><span class="site-nav-span site-nav-span-theme-dark-green site-nav-text-span chat-theme-bg-hover dark-green-theme-bg-hover site-nav-chat-span">Chat</span><span class="site-nav-theme-border chat-theme-bg dark-green-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-green site-nav-primary-item site-nav-text-item site-nav-fans-item site-nav-module site-nav-fans-module" id="module-position-P9bK9QzvrmM"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-green site-nav-text-link site-nav-fans-link" href="/fans/" data-ht="Headerfans"><span class="site-nav-span site-nav-span-theme-dark-green site-nav-text-span fans-theme-bg-hover dark-green-theme-bg-hover site-nav-fans-span"> Fans</span><span class="site-nav-theme-border fans-theme-bg dark-green-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-green site-nav-primary-item site-nav-text-item site-nav-roster-item site-nav-module site-nav-roster-module" id="module-position-P9bK9QzuB_w"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-green site-nav-external-text-link site-nav-text-link site-nav-roster-link" href="http://content.packersnews.com/packersnews/roster/roster.php" data-ht="Headerroster" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-green site-nav-text-span roster-theme-bg-hover dark-green-theme-bg-hover site-nav-roster-span">Roster</span><span class="site-nav-theme-border roster-theme-bg dark-green-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-green site-nav-primary-item site-nav-text-item site-nav-greenbaypressgazette-item site-nav-module site-nav-greenbaypressgazette-module" id="module-position-P9bK9QywzjY"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-green site-nav-external-text-link site-nav-text-link site-nav-greenbaypressgazette-link" href="http://www.greenbaypressgazette.com" data-ht="Headergreenbaypressgazette" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-green site-nav-text-span greenbaypressgazette-theme-bg-hover dark-green-theme-bg-hover site-nav-greenbaypressgazette-span">GREEN BAY PRESS-GAZETTE</span><span class="site-nav-theme-border greenbaypressgazette-theme-bg dark-green-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-green site-nav-primary-item site-nav-text-item site-nav-milwaukeejournalsentinel-item site-nav-module site-nav-milwaukeejournalsentinel-module" id="module-position-P9bK9QzOm0Q"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-green site-nav-external-text-link site-nav-text-link site-nav-milwaukeejournalsentinel-link" href="http://www.jsonline.com" data-ht="Headermilwaukeejournalsentinel" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-green site-nav-text-span milwaukeejournalsentinel-theme-bg-hover dark-green-theme-bg-hover site-nav-milwaukeejournalsentinel-span">MILWAUKEE JOURNAL SENTINEL</span><span class="site-nav-theme-border milwaukeejournalsentinel-theme-bg dark-green-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-green site-nav-primary-item site-nav-end-item site-nav-last-primary-item site-nav-icon-item site-nav-media-item site-nav-module site-nav-media-module" id="module-position-P9bK9Qz2Bj0"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-green site-nav-end-link site-nav-last-primary-link site-nav-icon-link site-nav-media-link" href="/media/latest/home/" data-ht="Headermedia"><span class="site-nav-span site-nav-span-theme-dark-green site-nav-end-span site-nav-last-primary-span site-nav-icon-span media-theme-bg-hover dark-green-theme-bg-hover site-nav-media-span">Media</span><span class="site-nav-theme-border media-theme-bg dark-green-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-green site-nav-primary-item site-nav-more-item site-nav-text-item site-nav-module site-nav-text-module" id="module-position-"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-green site-nav-more-link site-nav-text-link" href="" data-ht="Headertext"><div class="site-nav-span-wrap site-nav-more-span-wrap"><span class="site-nav-span site-nav-span-theme-dark-green site-nav-more-span site-nav-text-span">More</span></div></a><div class="site-nav-dropdown site-nav-more-dropdown site-nav-more-dropdown-1col"><div class="site-nav-dropdown-inner-wrap site-nav-more-dropdown-inner-wrap"><ul class="site-nav-more-dropdown-list site-nav-more-dropdown-list-1col"><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/" data-ht="Headermorehome">Home</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/columns/" data-ht="Headermorecolumns"> Columns</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/chat/" data-ht="Headermorechat">Chat</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/fans/" data-ht="Headermorefans"> Fans</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="http://content.packersnews.com/packersnews/roster/roster.php" data-ht="Headermoreroster">Roster</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="http://www.greenbaypressgazette.com" data-ht="Headermoregreenbaypressgazette">GREEN BAY PRESS-GAZETTE</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="http://www.jsonline.com" data-ht="Headermoremilwaukeejournalsentinel">MILWAUKEE JOURNAL SENTINEL</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/media/latest/home/" data-ht="Headermoremedia">Media</a></li></ul></div></div></span></li><li class="site-nav-item site-nav-item-theme-dark-green site-nav-primary-item site-nav-spacer-item site-nav-spacer-item site-nav-module site-nav-spacer-module" id="module-position-"><span class="site-nav-inner-wrap"></span></li><li class="site-nav-item site-nav-item-theme-dark-green site-nav-secondary-item site-nav-end-item site-nav-first-secondary-item site-nav-icon-item site-nav-firefly-item site-nav-module site-nav-firefly-module" id="module-position-P9bK9Q1o-Qo"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-green site-nav-end-link site-nav-first-secondary-link site-nav-external-icon-link site-nav-icon-link site-nav-firefly-link" href="http://account.packersnews.com" data-ht="Headerfirefly" target="_blank"><div class="site-nav-span-wrap site-nav-icon-span-wrap"><span class="site-nav-span site-nav-span-theme-dark-green site-nav-end-span site-nav-first-secondary-span site-nav-icon-span firefly-theme-bg-hover dark-green-theme-bg-hover site-nav-firefly-span">Firefly</span></div><span class="site-nav-theme-border firefly-theme-bg dark-green-theme-bg" ></span></a><div class="site-nav-dropdown site-nav-firefly-dropdown"><div class="site-nav-firefly-dropdown-section ff-greetings"><p class="site-nav-firefly-dropdown-text">Hi <span class="site-nav-firefly-user-display-name"></span></p></div><div class="site-nav-firefly-dropdown-section ff-login"><p class="site-nav-firefly-dropdown-text">Already a subscriber?</p><a class="ui-chunky-btn secondary ff ff-login-btn firefly-signin-btn userAuth-redirect" rel="nofollow" data-ht="HeaderUserAuthLogin" data-user-account="firefly" href="https://login.packersnews.com/PPAN-GUP/authenticate/?success-url=http%3A//www.packersnews.com/story/news/2017/05/17/standing-room-only-fans-packers-otas/101788358/%3Ffrom%3Dglobal%26hootPostID%3D448ba4de25460540edf9ce3d300505d7%253Fsrc%253Drss&cancel-url=http%3A//www.packersnews.com/story/news/2017/05/17/standing-room-only-fans-packers-otas/101788358/%3Ffrom%3Dglobal%26hootPostID%3D448ba4de25460540edf9ce3d300505d7%253Fsrc%253Drss">Log in</a></div><div class="site-nav-firefly-dropdown-section ff-subscribe"><p class="site-nav-firefly-dropdown-text">Subscribe today for full access on your desktop, tablet, and mobile device.</p><a class="ui-chunky-btn ff subscribe-btn firefly-subscribe-btn userAuth-redirect" href="https://subscribe.packersnews.com/?onSuccessRedirectURL=http%3A//www.packersnews.com/story/news/2017/05/17/standing-room-only-fans-packers-otas/101788358/%3Ffrom%3Dglobal%26hootPostID%3D448ba4de25460540edf9ce3d300505d7%253Fsrc%253Drss&gps-source=CPHPACCOUNT">Subscribe Now</a></div><div class="site-nav-firefly-dropdown-section ff-activate"><p class="site-nav-firefly-dropdown-text">Already a print edition subscriber, but don't have a login?</p><a class="ff activate-btn firefly-activate-btn userActivate-redirect" data-user-account="firefly" href="https://subscribe.packersnews.com/account-lookup/&requested-state=create-account">Activate your digital access.</a></div><div class="site-nav-firefly-dropdown-section ff-account"><p class="site-nav-firefly-dropdown-text">Manage your account settings.</p><a class="ui-chunky-btn ff subscribe-btn firefly-subscribe-btn" data-user-account="firefly" href="https://account.packersnews.com/">My Account</a></div><div class="site-nav-firefly-dropdown-section ff-enewspaper"><p class="site-nav-firefly-dropdown-text"><a class="ff" data-user-account="firefly" href="https://account.packersnews.com/enewspaper/" target="_blank">View the E-Newspaper</a></p></div><div class="site-nav-firefly-dropdown-section ff-newsletters"><p class="site-nav-firefly-dropdown-text"><a class="ff" data-user-account="firefly" href="https://account.packersnews.com/newsletters/" target="_self">Manage your Newsletters</a></p></div><div class="site-nav-firefly-dropdown-section ff-logout"><p class="site-nav-firefly-dropdown-text"><a class="ff-logout-btn userAuth-redirect" data-ht="HeaderUserAuthLogout" href="https://user.packersnews.com/PPAN-GUP/user/logout/?return-url=http%3A//www.packersnews.com/story/news/2017/05/17/standing-room-only-fans-packers-otas/101788358/%3Ffrom%3Dglobal%26hootPostID%3D448ba4de25460540edf9ce3d300505d7%253Fsrc%253Drss">Log Out</a></p></div></div></span></li><li class="site-nav-item site-nav-item-theme-dark-green site-nav-secondary-item site-nav-icon-item site-nav-search-item site-nav-module site-nav-search-module" id="module-position-P9bK9Q0Da_o"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-green site-nav-icon-link site-nav-search-link" href="/search/" data-ht="Headersearch"><span class="site-nav-span site-nav-span-theme-dark-green site-nav-icon-span search-theme-bg-hover dark-green-theme-bg-hover site-nav-search-span">Search</span><span class="site-nav-theme-border search-theme-bg dark-green-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-green site-nav-secondary-item site-nav-end-item site-nav-last-secondary-item site-nav-icon-item site-nav-social-item site-nav-module site-nav-social-module" id="module-position-P9bK9Q1W8OA"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-green site-nav-end-link site-nav-last-secondary-link site-nav-external-icon-link site-nav-icon-link site-nav-social-link" href="http://static.packersnews.com/social-media/" data-ht="Headersocial" target="_blank"><div class="site-nav-span-wrap site-nav-icon-span-wrap"><span class="site-nav-span site-nav-span-theme-dark-green site-nav-end-span site-nav-last-secondary-span site-nav-icon-span social-theme-bg-hover dark-green-theme-bg-hover site-nav-social-span">Social</span></div><span class="site-nav-theme-border social-theme-bg dark-green-theme-bg" ></span></a><div class="site-nav-dropdown site-nav-social-module-dropdown"><div class="social-dropdown-item facebook"><iframe src="//www.facebook.com/plugins/like.php?href=https%3A//www.facebook.com/packersnews&amp;width=450&amp;height=46&amp;colorscheme=light&amp;layout=button_count&amp;action=like&amp;show_faces=true&amp;send=true&amp;appId=249896938457153" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:135px;" allowTransparency="true"></iframe></div><div class="social-dropdown-item twitter"><div class="twitter-follow"><a class="twitter-follow-label" href="https://twitter.com/intent/user?screen_name=PGpackersnews" target="_blank">Follow</a></div></div></div></span></li></ul></nav><div class="bnm-container"></div></div><script type="json/headermodules" class="headermodules headermodules-primary">{ "js_modules": [{"layoutType": "NAV_MODULES", "position": "P9bK9QzAlag", "oembedtype": null, "name": "link", "options": null}, {"layoutType": "NAV_MODULES", "position": "P9bK9Qyrz0I", "oembedtype": null, "name": "link", "options": null}, {"layoutType": "NAV_MODULES", "position": "P9bK9QyOc2Q", "oembedtype": null, "name": "link", "options": null}, {"layoutType": "NAV_MODULES", "position": "P9bK9QzvrmM", "oembedtype": null, "name": "link", "options": null}, {"layoutType": "NAV_MODULES", "position": "P9bK9QzuB_w", "oembedtype": null, "name": "link", "options": null}, {"layoutType": "NAV_MODULES", "position": "P9bK9QywzjY", "oembedtype": null, "name": "link", "options": null}, {"layoutType": "NAV_MODULES", "position": "P9bK9QzOm0Q", "oembedtype": null, "name": "link", "options": null}, {"layoutType": "NAV_MODULES", "position": "P9bK9Qz2Bj0", "oembedtype": null, "name": "link", "options": null}] }</script><script type="json/headermodules" class="headermodules headermodules-secondary">{ "js_modules": [{"layoutType": "NAV_MODULES", "position": "P9bK9Q1W8OA", "oembedtype": null, "name": "site-nav-social-module", "options": null}, {"layoutType": "NAV_MODULES", "position": "P9bK9Q0Da_o", "oembedtype": null, "name": "link", "options": null}, {"layoutType": "NAV_MODULES", "position": "P9bK9Q1o-Qo", "oembedtype": null, "name": "site-nav-firefly-module", "options": null}] }</script></header><div id="overlay"><div class="partner-placement partner-gravity-ad partner-gravity-ad-"><div class="partner-scroll"><div class="partner-scroll-circle"><div class="circle-half left-half"><div class="scroll-circle"></div></div><div class="circle-half right-half"><div class="scroll-circle"></div></div><p class="partner-scroll-number"></p></div><p class="partner-scroll-message">Get the news</p><a class="partner-scroll-login">Log In or Subscribe to skip</a></div><div class="partner-login-overlay"><div class="partner-login-modal"><a class="partner-login-modal-close"></a><div class="partner-login-modal-section ff-login"><p class="partner-login-modal-firefly-text">Already a subscriber?</p><a class="ui-chunky-btn secondary ff ff-login-btn firefly-signin-btn userAuth-redirect" rel="nofollow"
                       data-ht="HeaderUserAuthLogin" data-user-account="firefly" href="https://account.packersnews.com/login/?onSuccessRedirectURL=http%3A//www.packersnews.com/story/news/2017/05/17/standing-room-only-fans-packers-otas/101788358/%3Ffrom%3Dglobal%26hootPostID%3D448ba4de25460540edf9ce3d300505d7%253Fsrc%253Drss">Log in</a></div><div class="partner-login-modal-section ff-subscribe"><p class="partner-login-modal-firefly-text">Subscribe today for full access on your desktop, tablet, and mobile device.</p><a class="ui-chunky-btn ff subscribe-btn firefly-subscribe-btn userAuth-redirect" href="https://subscribe.packersnews.com/?onSuccessRedirectURL=http%3A//www.packersnews.com/story/news/2017/05/17/standing-room-only-fans-packers-otas/101788358/%3Ffrom%3Dglobal%26hootPostID%3D448ba4de25460540edf9ce3d300505d7%253Fsrc%253Drss&amp;gps-source=CPHPACCOUNT">Subscribe Now</a></div><div class="partner-login-modal-section ff-activate"><p class="partner-login-modal-firefly-text">Already a subscriber, but don't have a login?</p><a class="ff activate-btn firefly-activate-btn userAuth-redirect"
                     data-user-account="firefly" href="https://subscribe.packersnews.com/account-lookup/?onSuccessRedirectURL=http%3A//www.packersnews.com/story/news/2017/05/17/standing-room-only-fans-packers-otas/101788358/%3Ffrom%3Dglobal%26hootPostID%3D448ba4de25460540edf9ce3d300505d7%253Fsrc%253Drss&requested-state=create-account">Activate your digital access.</a></div></div><div class="ui-film show"></div></div></div><div class="transition-wrap" ><div class="partner-placement partner-overlay-top-ad"></div><div class="partner-placement partner-sponsor-logo"></div><article class="asset story clearfix" ><div class="close-wrap"><a href="#" class="close close-overlay" data-ht="modalclose"></a></div><div class="utility-bar-wrap"><div class="utility-bar"><div class="util-bar-primary-modules"><div class="util-bar-module util-bar-module-share"><div
                    class="util-bar-btn util-bar-btn-facebook util-bar-btn-share"
                    data-module-name="utility-bar-module-share"
                    data-module-section="share"
                    data-uotrack="UtilityBarFacebookBtn"><span class="util-bar-share-count util-bar-share-count-facebook">
                            142
                        </span></div><a
                    class="util-bar-btn util-bar-btn-twitter"
                    data-module-name="share-twitter"
                    data-popup-width="550"
                    data-popup-height="450"
                    data-uotrack="UtilityBarTwitterLink"
                    href="https://twitter.com/intent/tweet?url=http%3A//pck.rs/2rs2Pfy&amp;text=Standing%20room%20only%20for%20fans%20at%20Packers%20OTAs&amp;via=PGpackersnews"
                    target="_blank" data-popup
                    rel="nofollow"></a><a class="util-bar-btn util-bar-btn-linkedin"
                    data-share-method="linkedin"
                    data-popup-width="600"
                    data-popup-height="455"
                    data-uotrack="UtilityBarFlyoutLinkedInLink"
                    href="http://www.linkedin.com/shareArticle?url=http%3A//pck.rs/2rs2Pfy&amp;mini=true"
                    target="_blank" data-popup
                    rel="nofollow"></a><div
                    class="util-bar-btn util-bar-btn-email js-share-email-btn"
                    data-module-name="utility-bar-module-share"
                    data-module-section="email"
                    data-uotrack="UtilityBarEmailBtn"></div><div class="util-bar-flyout util-bar-flyout-share"><div class="util-bar-flyout-pane util-bar-flyout-pane-share scrollable-content"><div class="util-bar-flyout-heading util-bar-flyout-heading-share"><h6 class="util-bar-flyout-title util-bar-flyout-title-share">Share This Story!</h6><p class="util-bar-flyout-subtitle util-bar-flyout-subtitle-share">Let friends in your social network know what you are reading about</p></div><div class="util-bar-flyout-nav util-bar-flyout-nav-share"><span class="util-bar-flyout-nav-btn-wrap"><span
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-facebook active"
                                    data-share-method="facebook"
                                    data-uotrack="UtilityBarFlyoutFacebookBtn"
                                >Facebook</span></span><span class="util-bar-flyout-nav-btn-wrap"><span
                                        class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-email"
                                        data-share-method="email"
                                        data-uotrack="UtilityBarFlyoutEmailBtn"
                                    >Email</span></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-twitter"
                                    data-share-method="twitter"
                                    data-popup-width="550"
                                    data-popup-height="450"
                                    data-uotrack="UtilityBarFlyoutTwitterLink"
                                    href="https://twitter.com/intent/tweet?url=http%3A//pck.rs/2rs2Pfy&amp;text=Standing%20room%20only%20for%20fans%20at%20Packers%20OTAs&amp;via=PGpackersnews"
                                    target="_blank" data-popup
                                >Twitter</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-googleplus"
                                    data-share-method="googleplus"
                                    data-popup-width="500"
                                    data-popup-height="500"
                                    data-uotrack="UtilityBarFlyoutGooglePlusLink"
                                    href="//plus.google.com/share?url=http%3A//pck.rs/2rs2Pfy"
                                    target="_blank" data-popup
                                >Google+</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-linkedin"
                                    data-share-method="linkedin"
                                    data-popup-width="600"
                                    data-popup-height="455"
                                    data-uotrack="UtilityBarFlyoutLinkedInLink"
                                    href="http://www.linkedin.com/shareArticle?url=http%3A//pck.rs/2rs2Pfy&amp;mini=true"
                                    target="_blank" data-popup
                                >LinkedIn</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                        href="//www.pinterest.com/pin/create/button/?url=http%3A//pck.rs/2rs2Pfy&media=https%3A%2F%2Fwww.gannett-cdn.com%2F-mm-%2Fe6ce445144a3aa28a00aaa729aa2f427aa6ed8ac%2Fc%3D0-59-1538-928%26r%3Dx324%26c%3D600x321%2Flocal%2F-%2Fmedia%2F2017%2F05%2F17%2FWIGroup%2FPackersNews%2F636306188600747738-gwnbk-59wxh8iz2e019f2ro9p5-original-1-.jpg&description=Packers practices in May and June will give fans a chance to be like railbirds of old."
                                        data-pin-do="buttonPin"
                                        data-pin-config="above"
                                        class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-pinterest"
                                        data-share-method="pinterest"
                                        data-popup-width="600"
                                        data-popup-height="455"
                                        data-uotrack="UtilityBarFlyoutPinterestLink"
                                        target="_blank" data-popup
                                        >Pinterest</a></span></div><div class="util-bar-share-summary"><img class="util-bar-share-summary-image" height="60" width="60" data-src="https://www.gannett-cdn.com/-mm-/9403a2526e379d9a3302fce4997814f068a75aaa/c=350-0-1361-1011&r=x63&c=60x60/local/-/media/2017/05/17/WIGroup/PackersNews/636306188600747738-gwnbk-59wxh8iz2e019f2ro9p5-original-1-.jpg" alt="" /><h4 class="util-bar-share-summary-title">Standing room only for fans at Packers OTAs</h4><p class="util-bar-share-summary-description">Packers practices in May and June will give fans a chance to be like railbirds of old.</p></div><div class="util-bar-flyout-section util-bar-flyout-section-facebook"><form method="post" class="util-bar-share-form-facebook"><div
                                    class="util-bar-share-message-facebook"
                                    data-link="http://www.packersnews.com/story/news/2017/05/17/standing-room-only-fans-packers-otas/101788358/"
                                    data-image="https://www.gannett-cdn.com/-mm-/7235d0279209e6d8655aed6d213651f0d2e30745/c=0-59-1538-928&r=x633&c=1200x630/local/-/media/2017/05/17/WIGroup/PackersNews/636306188600747738-gwnbk-59wxh8iz2e019f2ro9p5-original-1-.jpg"
                                    data-title="Standing room only for fans at Packers OTAs"></div><div class="util-bar-share-submit-wrap-facebook"><span class="util-bar-share-form-status-facebook"><img class="util-bar-share-loading-facebook" src="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-2491.0/images/indicators/facebook-loading.gif" alt="Loading&hellip;"><span class="util-bar-share-status-text-facebook"></span></span><span class="util-bar-share-submit-btn-facebook">Post to Facebook</span></div></form></div><div class="share-email-container js-share-email-container"><div class="share-email-form-container js-share-email-form-container"><form action="/services/mail/v3/send/" method="post" class="share-email-form js-share-email-form"><input type="hidden" name="email_type" value="share_email" class="share-email-form-input "><input type="hidden" name="share_title" value="Standing room only for fans at Packers OTAs" class="share-email-form-input"><input type="text" name="your_name" class="email-to optional share-email-form-input ui-text-input" placeholder="Your Name"><input type="text" name="from" class="email-to required share-email-form-input ui-text-input "
                   placeholder="Your Email"><input type="text" name="to" class="email-from required share-email-form-input ui-text-input "
                   placeholder="Your Friend's Email"><textarea class="email-message share-email-form-textarea js-share-email-form-textarea ui-textarea " name="message"
                      placeholder="Message (optional)">Standing room only for fans at Packers OTAs &#13;&#13;Packers practices in May and June will give fans a chance to be like railbirds of old.  &#13;&#13;Check out this story on packersnews.com: http://pck.rs/2rs2Pfy</textarea><script type='text/javascript'>
                    var RecaptchaOptions = {
                        theme: 'custom',
                        custom_theme_widget: 'util-bar-recaptcha-widget'
                    };
                </script><div class="email-form-recaptcha-widget-container js-email-form-recaptcha-widget"></div><script type="text/template" id="recaptcha_widget"><div class="recaptcha_widget email-form-recaptcha-widget"><div id="recaptcha_image" class="recaptcha_image"></div><div class="recaptcha_only_if_incorrect_sol">
                            Incorrect please try again
                        </div><input type="text" id="recaptcha_response_field" name="recaptcha_response_field" placeholder="Enter the words above" class="share-email-form-input  ui-text-input "><noscript>
                            {# <iframe src="https://api.recaptcha.net/noscript?k=6Lf7fuESAAAAAJ3_KMIDbkQySsEE0vMkLXUkq4eY"
                                height="300" width="500" frameborder="0"></iframe> #}
                                <textarea class="required" name="recaptcha_challenge_field" rows="3" cols="40"></textarea><input type="hidden" name="recaptcha_response_field" value="manual_challenge" class=""></noscript></div><div class="recaptcha_option_list"><div class="recaptcha_option" data-option="reload"><span class="recaptcha_option_sprite recaptcha_new"></span> Try Another
                    </div><div class="recaptcha_option recaptcha_only_if_image" data-option="audio"><span class="recaptcha_option_sprite recaptcha_audio"></span> Audio CAPTCHA
                    </div><div class="recaptcha_option recaptcha_only_if_audio" data-option="image"><span class="recaptcha_option_sprite recaptcha_audio"></span> Image CAPTCHA
                    </div><div class="recaptcha_option" data-option="help"><span class="recaptcha_option_sprite recaptcha_help"></span> Help
                    </div></div></script><noscript>
                    {#
                    <iframe src="https://api.recaptcha.net/noscript?k=6Lf7fuESAAAAAJ3_KMIDbkQySsEE0vMkLXUkq4eY"
                            height="300" width="500" frameborder="0"></iframe>
                    #}
                </noscript><div class="email-form-buttons share-email-form-buttons"><span class="ui-chunky-btn secondary icon cancel share-email-form-cancel-btn js-share-email-cancel-btn">Cancel</span><span class="ui-chunky-btn icon send share-email-form-send-btn js-share-email-send-btn">Send</span></div></form></div><div class="share-email-success-pane js-share-email-form-success-pane"><h4 class="share-email-success-pane-title">Sent!</h4><p class="share-email-success-pane-description">A link has been sent to your friend's email address.</p></div></div></div><div class="util-bar-flyout-pane util-bar-flyout-pane-success util-bar-flyout-pane-success-facebook"><h4 class="util-bar-success-title util-bar-success-title-facebook">Posted!</h4><p class="util-bar-success-description util-bar-success-description-facebook">A link has been posted to your Facebook feed. </p></div><div class="util-bar-flyout-close-ribbon"></div></div></div><div class="util-bar-module util-bar-module-comments"><div
                        class="util-bar-btn util-bar-btn-comments"
                        data-uotrack="UtilityBarCommentsBtn"
                        data-module-name="utility-bar-module-comments"></div><div class="util-bar-flyout util-bar-flyout-comments"><div class="util-bar-flyout-heading util-bar-flyout-heading-comments"><h6 class="util-bar-flyout-title util-bar-flyout-title-comments">Join the Conversation</h6><p class="util-bar-flyout-subtitle util-bar-flyout-subtitle-comments">To find out more about Facebook commenting please read the <a href="http://static.packersnews.com/conversation-guidelines/">Conversation Guidelines and FAQs</a></p></div><div class="util-bar-comments-wrap"><div class="util-bar-scroll-wrap util-bar-scroll-wrap-comments  "><div class="facebook-comments-plugin-wrap scrollable-content"><div class="fb-comments" data-href="http://www.packersnews.com/story/news/2017/05/17/standing-room-only-fans-packers-otas/101788358/" data-posts="20" data-width="400"></div></div></div></div><div class="util-bar-flyout-close-ribbon"></div></div></div><div class="util-bar-module util-bar-module-firefly"><div
                        class="util-bar-btn util-bar-btn-firefly"
                        data-uotrack="UtilityBarFireflyBtn"
                        data-module-name="utility-bar-module-firefly"></div><div class="util-bar-flyout util-bar-flyout-firefly"><div class="util-bar-flyout-firefly-inner-wrap"><p class="util-bar-flyout-firefly-title" ></p><script type="json/ubfmtitle" class="ubfmtitle">
                                ""
                            </script><div class="util-bar-flyout-firefly-ad hidden"></div><a href="https://subscribe.packersnews.com/?onSuccessRedirectURL=http%3A//www.packersnews.com/story/news/2017/05/17/standing-room-only-fans-packers-otas/101788358/%3Ffrom%3Dglobal%26hootPostID%3D448ba4de25460540edf9ce3d300505d7%253Fsrc%253Drss&amp;gps-source=CPHPACCKEY" class="ui-chunky-btn util-bar-flyout-firefly-subscribe-btn userAuth-redirect">Subscribe Today</a><!--<p class="util-bar-flyout-firefly-subscribe-meta">Full access starting at $1MM/month</p>--><div class="util-bar-flyout-firefly-auth-wrap"><a href="https://login.packersnews.com/PPAN-GUP/authenticate/?success-url=http%3A//www.packersnews.com/story/news/2017/05/17/standing-room-only-fans-packers-otas/101788358/%3Ffrom%3Dglobal%26hootPostID%3D448ba4de25460540edf9ce3d300505d7%253Fsrc%253Drss&cancel-url=http%3A//www.packersnews.com/story/news/2017/05/17/standing-room-only-fans-packers-otas/101788358/%3Ffrom%3Dglobal%26hootPostID%3D448ba4de25460540edf9ce3d300505d7%253Fsrc%253Drss" class="util-bar-flyout-firefly-sign-in-link userAuth-redirect" data-track-label="fireflyflyoutlogin">Log In</a><p class="util-bar-flyout-firefly-activate-description">Subscribed, but don't have a login?</p><a href="https://subscribe.packersnews.com/account-lookup/&requested-state=create-account" class="util-bar-flyout-firefly-activate-link userActivate-redirect" data-track-label="fireflyflyoutactivatedigitalsubscription">Activate your digital access.</a></div></div><div class="util-bar-flyout-close-ribbon"></div></div></div></div><div class="util-bar-secondary-modules"><div class="util-bar-module util-bar-module-print"><div
                        class="util-bar-btn util-bar-btn-print"
                        data-uotrack="UtilityBarPrintBtn"
                        data-module-name="utility-bar-module-print"></div></div></div></div></div><section id="module-position-P9bL5ofTofU" class="storytopbar-bucket asset-nav-bar-module story-asset-nav-bar-module"></section><section id="module-position-P9bL5oe4JEE" class="storytopbar-bucket sponsored-series-topbar-module story-sponsored-series-topbar-module"></section><section id="module-position-P9bL5of37QM" class="storytopbar-bucket story-headline-module story-story-headline-module"><h1 class="asset-headline" itemprop="headline">Standing room only for fans at Packers OTAs</h1></section><section id="module-position-P9bL5of53Tw" class="storytopbar-bucket story-byline-module story-story-byline-module"><div class="asset-metabar"><span class="asset-metabar-author asset-metabar-item"><a rel="author" href="http://www.packersnews.com/staff/14971/richard-ryman/"> Richard Ryman </a> , USA TODAY NETWORK-Wisconsin </span><span class="asset-metabar-time asset-metabar-item nobyline">
            2:30 p.m. CT May 17, 2017
        </span></div></section><section id="module-position-P9bL5ofg3kY" class="storytopbar-bucket piano-module story-piano-module"></section><section id="module-position-P9bL5oe4lSA" class="storytopbar-bucket bounce-exchange-module story-bounce-exchange-module"></section><section id="module-position-P9bL5oecrzk" class="storytopbar-bucket google-survey-module story-google-survey-module"></section><!-- p402_premium class is utilized by Google Consumer Surveys --><div class="asset-double-wide double-wide p402_premium" role="main" itemprop="articleBody"><div id="module-position-P9bL5poxPac" class="story-asset story-metadata-asset"><div class="article-metadata-wrap"><section id="module-position-P9bL5pmGLkA" class="storymetadata-bucket expandable-photo-module story-expandable-photo-module"><aside itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" class="single-photo expandable-collapsed"><div class="image-wrap"><img class="expand-img-horiz" itemprop="url" src="https://www.gannett-cdn.com/-mm-/c6e8664f0001af650dc0736a694d50eb68c8a335/c=31-0-1376-1011&amp;r=x404&amp;c=534x401/local/-/media/2017/05/17/WIGroup/PackersNews/636306188600747738-gwnbk-59wxh8iz2e019f2ro9p5-original-1-.jpg" alt="Railbirds/Clarke Hinkle Field" data-mycapture-src="https://www.gannett-cdn.com/media/2017/05/17/WIGroup/PackersNews/636306188600747738-gwnbk-59wxh8iz2e019f2ro9p5-original-1-.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/25b0f32bbf388f523e4fcf57de51132befc68e23/r=500x328/local/-/media/2017/05/17/WIGroup/PackersNews/636306188600747738-gwnbk-59wxh8iz2e019f2ro9p5-original-1-.jpg" /><span class="toggle"></span><meta itemprop="name" content="Railbirds/Clarke Hinkle Field" /></div><p class="image-credit-wrap"><span class="js-caption-wrapper"><span class="cutline js-caption">Fans can watch Green Bay Packers OTA and minicamp practices in May and June at Clarke Hinkle along South Oneida Street.</span><meta itemprop="copyrightHolder" content="" /><span class="credit">(Photo: USA TODAY NETWORK-Wisconsin)</span></span></p></aside></section></div></div><div id="module-position-P9bL5pr696U" class="story-asset inline-share-tools-asset"><div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-top"><span
        class="inline-share-btn inline-share-btn-facebook"
        data-share-method="facebook"
        data-uotrack="InlineShareFacebookBtn"><span class="inline-share-count inline-share-count-facebook">
            
                142
            
        </span><span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span></span><a
        class="inline-share-btn inline-share-btn-twitter"
        data-share-method="twitter"
        data-uotrack="InlineShareTwitterLink"
        data-popup-width="550"
        data-popup-height="450"
        href="https://twitter.com/intent/tweet?url=http%3A//pck.rs/2rs2Pfy&amp;text=Standing%20room%20only%20for%20fans%20at%20Packers%20OTAs&amp;via=PGpackersnews"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-twitter"></span><span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span></a><a
        class="inline-share-btn inline-share-btn-linkedin"
        data-share-method="linkedin"
        data-popup-width="600"
        data-popup-height="455"
        data-uotrack="UtilityBarFlyoutLinkedInLink"
        href="http://www.linkedin.com/shareArticle?url=http%3A//pck.rs/2rs2Pfy&amp;mini=true"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-linkedin"></span><span class="inline-share-btn-label inline-share-btn-label-linkedin">LINKEDIN</span></a><span
            class="inline-share-btn inline-share-btn-comments"
            data-share-method="comments"
            data-uotrack="InlineShareCommentsBtn"><span class="inline-share-count inline-share-count-comments"></span><span class="inline-share-btn-label inline-share-btn-label-comments">COMMENT</span></span><span
        class="inline-share-btn inline-share-btn-email"
        data-share-method="email"
        data-uotrack="InlineShareEmailBtn"><span class="inline-share-count inline-share-count-email"></span><span class="inline-share-btn-label inline-share-btn-label-email">EMAIL</span></span><span
         class="inline-share-btn inline-share-btn-more"
         data-share-method="facebook"
         data-uotrack="InlineShareMoreBtn"><span class="inline-share-count inline-share-count-more"></span><span class="inline-share-btn-label inline-share-btn-label-more">MORE</span></span></div></div><p>GREEN BAY – Green Bay Packers practices in May and June will give fans a chance to be like railbirds of old, lining up along South Oneida Street to peer through the fence at their favorite football team.</p><p>The Packers will hold three open organized team activities (OTA) practices and their three-day minicamp at Clarke Hinkle Field on South Oneida Street. Ray Nitschke Field, which is east of the Don Hutson Center and has bleachers, will not be used for those practices because it is undergoing routine field maintenance, according to the Packers. It will be back in play for training camp in late July.</p><p>The Packers have rotated use of the two fields for OTAs and minicamps during the past several years.</p><p>The team will not set up bleachers for the Hinkle Field practices, which are open to standing-room-only viewing along the street, weather permitting. Public OTA workouts are scheduled for 11:30 a.m. May 23, June 1, and June 6.</p><p><span class="exclude-from-newsgate"><strong>RELATED: <a href="/videos/sports/nfl/packers/2017/05/16/ota-focus-ty-montgomery/101756384/">OTA Focus: Ty Montgomery</a> </strong></span></p><p><span class="exclude-from-newsgate"><strong>RELATED: <a href="/story/sports/nfl/packers/2017/05/15/foot-surgery-sidelines-packers-rookie-biegel/101707910/">Foot surgery sidelines rookie Biegel</a> </strong></span></p><p>The minicamp is scheduled for June 13-15, also at Hinkle Field. Times will be announced later.</p><p>The annual Packers shareholders' meeting is scheduled for July 24. Players will report to camp on July 26. The first training camp practice will be July 27 on Ray Nitschke Field.</p><div class="partner-placement partner-spike"></div><p>The Packers' first preseason game is Aug. 10 against the Philadelphia Eagles at Lambeau Field. The regular season begins Sept. 10, when the Packers host the Seattle Seahawks.</p><div id="module-position-P9bL5pqj1To" class="story-asset inline-share-tools-asset"><div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-bottom"><span
        class="inline-share-btn inline-share-btn-facebook"
        data-share-method="facebook"
        data-uotrack="InlineShareFacebookBtn"><span class="inline-share-count inline-share-count-facebook">
            
                142
            
        </span><span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span></span><a
        class="inline-share-btn inline-share-btn-twitter"
        data-share-method="twitter"
        data-uotrack="InlineShareTwitterLink"
        data-popup-width="550"
        data-popup-height="450"
        href="https://twitter.com/intent/tweet?url=http%3A//pck.rs/2rs2Pfy&amp;text=Standing%20room%20only%20for%20fans%20at%20Packers%20OTAs&amp;via=PGpackersnews"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-twitter"></span><span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span></a><a
        class="inline-share-btn inline-share-btn-linkedin"
        data-share-method="linkedin"
        data-popup-width="600"
        data-popup-height="455"
        data-uotrack="UtilityBarFlyoutLinkedInLink"
        href="http://www.linkedin.com/shareArticle?url=http%3A//pck.rs/2rs2Pfy&amp;mini=true"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-linkedin"></span><span class="inline-share-btn-label inline-share-btn-label-linkedin">LINKEDIN</span></a><span
            class="inline-share-btn inline-share-btn-comments"
            data-share-method="comments"
            data-uotrack="InlineShareCommentsBtn"><span class="inline-share-count inline-share-count-comments"></span><span class="inline-share-btn-label inline-share-btn-label-comments">COMMENT</span></span><span
        class="inline-share-btn inline-share-btn-email"
        data-share-method="email"
        data-uotrack="InlineShareEmailBtn"><span class="inline-share-count inline-share-count-email"></span><span class="inline-share-btn-label inline-share-btn-label-email">EMAIL</span></span><span
         class="inline-share-btn inline-share-btn-more"
         data-share-method="facebook"
         data-uotrack="InlineShareMoreBtn"><span class="inline-share-count inline-share-count-more"></span><span class="inline-share-btn-label inline-share-btn-label-more">MORE</span></span></div></div><div class="article-print-url">Read or Share this story: http://pck.rs/2rs2Pfy</div><script>
window.simpleExclusion = [];
window.simpleTarget = [];
</script></div><aside class="story-right-rail"><section id="module-position-P9bL5piZK8s" class="storyrightrail-bucket poster-ad-asset-module story-poster-ad-asset-module"><div class="partner-placement partner-asset-right-ad"></div></section><section id="module-position-P9bL5pizc7A" class="storyrightrail-bucket taboola-poster-asset-module story-taboola-poster-asset-module"></section><section id="module-position-P9bL5pi74kE" class="storyrightrail-bucket sponsored-series-module story-sponsored-series-module"><div class="story-ribbon" style=""><h6 class="story-ribbon-title"><a class="series-head-link" href="/topic/c1b3a094-e294-4a77-b1b2-dbdbd5bfa2c5/philadelphia-eagles/">Philadelphia Eagles</a></h6><div class="story-ribbon-content"><ul class="series-promo-list"><li class="series-promo-item"><a class="series-promo-thumb-link" href="/story/sports/nfl/packers/2017/05/08/bills-interview-packers-gutekunst-gm-job/101435656/"   ><img src="https://www.gannett-cdn.com/-mm-/03bd469d21b447af57f5e1183801941ccc61b1ea/c=0-0-1329-1329&amp;r=x83&amp;c=80x80/local/-/media/2017/05/08/WIGroup/PackersNews/636298501924809651-gutekunst.jpg" width="80" height="80" alt="Bills interview Packers&#39; Brian Gutekunst for GM job" class="series-promo-thumb"/><div class="play-btn-m series-promo-play-btn"></div></a><h6 class="series-promo-headline"><a class="series-promo-headline-link" href="/story/sports/nfl/packers/2017/05/08/bills-interview-packers-gutekunst-gm-job/101435656/"    data-ht="series1">Bills interview Packers' Gutekunst for GM job</a></h6><div class="series-promo-meta">
                        Ryan Wood
                    </div></li><li class="series-promo-item"><a class="series-promo-thumb-link" href="/story/sports/nfl/packers/fans/2017/05/02/packers-fans-claim-all-brown-county-tickets/101215304/"   ><img src="https://www.gannett-cdn.com/-mm-/06b76f436f8e8b9fcd2e3e3bebbacb460e55ec50/c=202-0-1198-996&amp;r=x83&amp;c=80x80/local/-/media/2016/12/24/WIGroup/PackersNews/636182201791801538-leap.jpg" width="80" height="80" alt="Packers fans claim all of Brown County tickets" class="series-promo-thumb"/></a><h6 class="series-promo-headline"><a class="series-promo-headline-link" href="/story/sports/nfl/packers/fans/2017/05/02/packers-fans-claim-all-brown-county-tickets/101215304/"    data-ht="series2">Packers fans claim all of Brown County tickets</a></h6><div class="series-promo-meta">
                         Richard Ryman
                    </div></li><li class="series-promo-item"><a class="series-promo-thumb-link" href="/story/sports/nfl/packers/draft/2017/04/29/three-badgers-agree-free-agent-deals/101067294/"   ><img src="https://www.gannett-cdn.com/-mm-/68b58b78480ccb04b9d4f8d7678459188552a52d/c=120-0-654-534&amp;r=x83&amp;c=80x80/local/-/media/2017/04/29/WIGroup/Milwaukee/636290954197655059-MJS-JIM-UWvLSU-38.jpg" width="80" height="80" alt="Three Badgers agree to free-agent deals" class="series-promo-thumb"/></a><h6 class="series-promo-headline"><a class="series-promo-headline-link" href="/story/sports/nfl/packers/draft/2017/04/29/three-badgers-agree-free-agent-deals/101067294/"    data-ht="series3">Three Badgers agree to free-agent deals</a></h6><div class="series-promo-meta">
                        Jeff Potrykus
                    </div></li><li class="series-promo-item"><a class="series-promo-thumb-link" href="/story/news/2017/04/21/packers-renew-preseason-tv-contracts/100745384/"   ><img src="https://www.gannett-cdn.com/-mm-/3bbce02cc3f6ca2a0b50a2eaa823c41c287735cc/c=0-620-1580-2200&amp;r=x83&amp;c=80x80/local/-/media/2016/07/24/GreenBay/B9323085721Z.1_20160724201558_000_GQ0F3AMRE.1-0.jpg" width="80" height="80" alt="Packers renew preseason TV contracts" class="series-promo-thumb"/></a><h6 class="series-promo-headline"><a class="series-promo-headline-link" href="/story/news/2017/04/21/packers-renew-preseason-tv-contracts/100745384/"    data-ht="series4">Packers renew preseason TV contracts</a></h6><div class="series-promo-meta">
                         Richard Ryman
                    </div></li><li class="series-promo-item"><a class="series-promo-thumb-link" href="/story/sports/nfl/packers/2017/04/11/morning-buzz-how-bad-were-injuries-16/100319404/"   ><img src="https://www.gannett-cdn.com/-mm-/4bc1ee90fcfbe6bd8cd68f22bebaae85d0df7254/c=0-29-1397-1426&amp;r=x83&amp;c=80x80/local/-/media/2017/03/09/WIGroup/Milwaukee/636246618897654767-MJS-packers25-17-hoffman.jpg-packers25.jpg" width="80" height="80" alt="Morning Buzz: How bad were injuries in &#39;16?" class="series-promo-thumb"/></a><h6 class="series-promo-headline"><a class="series-promo-headline-link" href="/story/sports/nfl/packers/2017/04/11/morning-buzz-how-bad-were-injuries-16/100319404/"    data-ht="series5">Morning Buzz: How bad were injuries in '16?</a></h6><div class="series-promo-meta">
                        Aaron Nagler
                    </div></li><li class="series-promo-item"><a class="series-promo-thumb-link" href="/story/sports/nfl/packers/2017/04/10/packers-open-preseason-home-vs-eagles/100290240/"   ><img src="https://www.gannett-cdn.com/-mm-/e65b30670cde3d54e32c42541def9dc2de108512/c=274-0-2380-2106&amp;r=x83&amp;c=80x80/local/-/media/2017/04/10/WIGroup/PackersNews/636274414336775495-pack-eag.JPG" width="80" height="80" alt="Packers to open preseason at home vs. Eagles" class="series-promo-thumb"/><div class="play-btn-m series-promo-play-btn"></div></a><h6 class="series-promo-headline"><a class="series-promo-headline-link" href="/story/sports/nfl/packers/2017/04/10/packers-open-preseason-home-vs-eagles/100290240/"    data-ht="series6">Packers to open preseason at home vs. Eagles</a></h6><div class="series-promo-meta">
                        Tom Silverstein
                    </div></li></ul></div></div></section><section id="module-position-P9bL5pjvx8A" class="storyrightrail-bucket poster-ad-asset2-module story-poster-ad-asset2-module"><div class="partner-asset-right-ad-2"><div class="poster-scroll"><div class="partner-placement poster-scroll-ad"></div></div></div></section></aside><section id="module-position-P9bL5pjZrkM" class="storybottombar-bucket taboola-related-module story-taboola-related-module"><div class="more more-stories-wrap"><div class="more-stories-content"><div id="js-taboola-wrapper"><div id="taboola-grid-3x3"></div><div id="taboola-organic-grid-3x3"></div><div id="taboola-short-article-2x5"></div><div id="taboola-organic-short-article-2x5"></div><div id="taboola-grid-sports-3x3"></div><div id="taboola-organic-grid-sports-3x3"></div></div></div></div><div class="clearfix"></div></section><section id="module-position-P9bL5pj_-Qs" class="storybottombar-bucket leaderboard-ad-module story-leaderboard-ad-module"><div class="partner-placement asset-leaderboard-btf-ad leaderboard-ad common-ad-styling"></div></section><section id="module-position-P9bL5piGFHs" class="storybottombar-bucket sponsored-series-module story-sponsored-series-module"></section><!-- comscorekw=news --><script type="json/pageinfo" class="pageinfo">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</script></article></div><div class="arrows overlay-arrows"><script type="text/template" id="overlay-arrow-wrap"><% if (disabled) { %><a class="overlay-content-arrows overlay-arrows-<%= dir %>-wrap <%= disabled %>" data-ht="articlearrow<%= dir %>"></a><% }else{ %><a class="overlay-content-arrows overlay-content-arrows-<%= dir %>-wrap <%= disabled %>" href="<%= links %>" data-ht="articlearrow<%= dir %>"><div class="overlay-arrow-<%= dir %> overlay-arrows-anchor"><div class="overlay-arrows-<%= dir %>-anchor-image"></div></div></a><% } %></script></div><div class="partner-overlay"><div class="partner-placement"><a href="#" class="partner-close partner-overlay-close"></a></div><div class="ui-film show"></div></div></div><div id="overlay-film" class="ui-film show"></div><div id="ad-staging"></div><script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-2491.0/js/libs/peanutbutterjellytime/peanutbutterjellytime.min.js"></script><!--[if lt IE 9]><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-2491.0/jsb/main_legacy.min.js"></script><![endif]--><!--[if gt IE 8]><!--><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-2491.0/jsb/main.min.js"></script><!--<![endif]--><div id="fb-root"></div><script src="https://www.gannett-cdn.com/appservices/gidgits-js/gidgits.min.js" id="gidgits-script"></script><script type="text/javascript">
        var mainAd = document.createElement('div');
        mainAd.id = 'main_ad';
        mainAd.style.cssText = 'height:1px; width:1px; overflow:auto;position: absolute;left: -999em;';
        document.body.appendChild(mainAd);
        var blockPosition = document.getElementById('main_ad');
        if(blockPosition && blockPosition.offsetHeight == 1) {
            window.adsEnabled = true;
        }
    </script></body></html>
