<!doctype html><!--[if IE 8]><html class="no-js lt-ie10 lt-ie9" lang="en"><![endif]--><!--[if IE 9]><html class="no-js lt-ie10" lang="en"><![endif]--><!--[if gt IE 10]><!--><html class="no-js" lang="en"  itemscope itemtype="http://schema.org/NewsArticle" ><!--<![endif]--><head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-2527.0/js/partner/show_ads.js"></script><title>Packers WR Jordy Nelson reaching for even bigger things</title><meta content="text/html; charset=UTF-8" name="Content-Type" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1026.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","queueTime":0,"licenseKey":"b7ac0e2ada","agent":"","transactionName":"NARUbRdVVhdSBk0MWQ1OcEwLV0wNXAsWFkIME19cFhpODVYSSl9FFw5EQA==","applicationID":"20497185","errorBeacon":"bam.nr-data.net","applicationTime":6180}</script><meta name="google" content="notranslate"><meta name="apple-itunes-app" content="app-id=908833573"><meta name="description" itemprop="description" content="The last time Jordy Nelson participated in OTA drills was 2014. Perhaps it’s no coincidence that was the best season of his career."><link rel="canonical" href="http://www.packersnews.com/story/sports/nfl/packers/2017/06/07/packers-jordy-nelson/374129001/"><meta property="fb:app_id" content="249896938457153"/><meta property="og:site_name" content="Packers News" /><meta name="ROBOTS" content="NOODP, NOYDIR" /><meta property="og:image" content="https://www.gannett-cdn.com/-mm-/1505a1200415161c6e6aebe74ce3c86798dd3dad/c=0-0-3192-1804&amp;r=x1683&amp;c=3200x1680/local/-/media/2017/06/06/WIGroup/PackersNews/636323720588940740-nelson-ota-hoff.jpg"/><meta property="og:image:width" content="3200"/><meta property="og:image:height" content="1680"/><meta itemprop="thumbnailUrl" content="https://www.gannett-cdn.com/-mm-/d88d33bacef8ec16204ac50e5eebad8d87a895e9/c=1303-0-3193-1890&amp;r=x153&amp;c=150x150/local/-/media/2017/06/06/WIGroup/PackersNews/636323720588940740-nelson-ota-hoff.jpg"/><meta itemprop="thumbnailHeight" content="150"/><meta itemprop="thumbnailWidth" content="150"/><meta itemprop="image" content="https://www.gannett-cdn.com/-mm-/5a81a5c02eb5110fde1e52de7c9069f2655b933a/c=1303-0-3193-1890&amp;r=x203&amp;c=200x200/local/-/media/2017/06/06/WIGroup/PackersNews/636323720588940740-nelson-ota-hoff.jpg"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://www.gannett-cdn.com/-mm-/7868306306eb121971a236f0403c14ace14e03e3/c=0-0-3192-1804&amp;r=x324&amp;c=600x321/local/-/media/2017/06/06/WIGroup/PackersNews/636323720588940740-nelson-ota-hoff.jpg"/><meta property="og:image" content="https://www.gannett-cdn.com/GDContent/applogos/packersnews.png"/><meta itemprop="dateModified" content="2017-06-07T00:25:21.116Z"/><meta itemprop="datePublished" content="2017-06-07T00:25:21.116Z"/><meta itemprop="articleSection" content="sports,nfl,packers"/><meta name="twitter:site" content="@PGpackersnews" /><meta name="twitter:creator" content="@PGpackersnews" /><meta name="twitter:title" content="Packers WR Jordy Nelson reaching for even bigger things" /><meta name="twitter:description" content="The last time Jordy Nelson participated in OTA drills was 2014. Perhaps it’s no coincidence that was the best season of his career." /><meta property="og:title" content="Packers WR Jordy Nelson reaching for even bigger things"/><meta property="og:description" content="The last time Jordy Nelson participated in OTA drills was 2014. Perhaps it’s no coincidence that was the best season of his career."/><meta property="og:url" content="http://www.packersnews.com/story/sports/nfl/packers/2017/06/07/packers-jordy-nelson/374129001/"><meta property="og:type" content="article"/><meta name="news_keywords" content="Green Bay Packers" /><script type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Packers WR Jordy Nelson reaching for even bigger things",
        "url": "http://www.packersnews.com/story/sports/nfl/packers/2017/06/07/packers-jordy-nelson/374129001/",
        "thumbnailUrl": "https://www.gannett-cdn.com/-mm-/7868306306eb121971a236f0403c14ace14e03e3/c=0-0-3192-1804&amp;r=x324&amp;c=600x321/local/-/media/2017/06/06/WIGroup/PackersNews/636323720588940740-nelson-ota-hoff.jpg",
        "dateCreated": "2017-06-07T05:25:21Z",
        "articleSection": "sports",
        "creator": ["Ryan Wood"],
        "keywords": ["Section:sports:nfl","Type:story","Green Bay Packers"]
      }
    </script><meta name="viewport" content="width=1070" /><link rel="shortcut icon" href="https://www.gannett-cdn.com/sites/packersnews/images/favicon.png"><!--[if gt IE 9]><!--><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-2527.0/css/bundles/main_modern.min.css"><link data-identifier="sports" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-2527.0/css/bundles/sports.min.css"><link data-identifier="sports-logos" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-2527.0/css/bundles/sports-logos.min.css"><!--<![endif]--><!--[if IE 9]><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-2527.0/css/bundles/common.min.css"><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-2527.0/css/bundles/main.min.css"><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-2527.0/css/bundles/dynamic.min.css"><link data-identifier="sports" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-2527.0/css/bundles/sports.min.css"><link data-identifier="sports-logos" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-2527.0/css/bundles/sports-logos.min.css"><![endif]--><!--[if IE 8]><link data-identifier="main" rel="stylesheet" href="/uxstatic/packersnews/uscp-web-static-2527.0/css/bundles/common.min.css"><link data-identifier="main" rel="stylesheet" href="/uxstatic/packersnews/uscp-web-static-2527.0/css/bundles/main.min.css"><link data-identifier="main" rel="stylesheet" href="/uxstatic/packersnews/uscp-web-static-2527.0/css/bundles/dynamic.min.css"><link data-identifier="sports" rel="stylesheet" href="/uxstatic/packersnews/uscp-web-static-2527.0/css/bundles/sports.min.css"><link data-identifier="sports-logos" rel="stylesheet" href="/uxstatic/packersnews/uscp-web-static-2527.0/css/bundles/sports-logos.min.css"><![endif]--><link rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-2527.0/css/print.css" media="print"><!--[if gt IE 8]><!--><style>
        .sponsor-story-theme-bg, .sponsor-story-theme-bg-hover:hover, .site-nav-span.site-nav-sponsor-story-span.site-nav-active-span, .noimage .headline-asset-item-tile.headline-asset-item-sponsor-story-tile, .parent-label.sponsor-story { background-color: rgb(0, 0, 0) !important; } .card-suspender-color.sponsor-story { background: rgb(0, 0, 0) !important; } .headline-asset-item-tile.headline-asset-item-sponsor-story-tile { background-color: rgb(0, 0, 0); background-color: rgba(0,0,0,0.5); } .listview .noimage .headline-asset-item-tile.headline-asset-item-sponsor-story-tile, .listview .headline-asset-item-tile.headline-asset-item-sponsor-story-tile, .listview .hgpm-link.sponsor-story-theme-bg-hover, .listview .hgpm-link.sponsor-story-theme-border-hover:hover { background-color: transparent !important; background-color: rgba(0,0,0,0) !important; } .sponsor-story-theme-color, .hgpm-list-text .sponsor-story-theme-color .theme-bg-ssts-label, .hgpm-list-text .hgpm-section > .sponsor-story-theme-color, .blog-asset-double-wide.sponsor-story-theme-color .presto-h1, .blog-asset-double-wide.sponsor-story-theme-color .presto-h2, .blog-asset-double-wide.sponsor-story-theme-color .presto-h3, .blog-asset-double-wide.sponsor-story-theme-color .presto-h4, .blog-asset-double-wide.sponsor-story-theme-color .presto-h5, .blog-asset-double-wide.sponsor-story-theme-color .presto-h6, .sponsor-story-theme-color > .shbfm-subnav-link:hover, .sponsor-story-theme-color > .shbfm-subnav-link.is-selected, .sponsor-story-theme-color .inline-share-count-blog { color: rgb(0, 0, 0); } .blog-asset-double-wide.sponsor-story-theme-color blockquote { border-color: rgb(0, 0, 0); } .footer > nav > .fronts > section.sponsor-story h6 { border-color: rgb(0, 0, 0) !important; } .hero-list-item .hero-list-anchor { font-size: 12px !important; }


    </style><!--<![endif]--><!--[if lt IE 9]><link rel="stylesheet" href="/services/css/configs.css"><![endif]--><style></style><!--[if lt IE 9]><script src="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-2527.0/js/libs/html5shiv-printshiv.js"></script><script src="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-2527.0/js/libs/respond/respond.min.js"></script><![endif]--><script type="text/javascript">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</script></head><body class=" site-theme-dark-green" ><header data-fixed="false" data-open="true" data-default-fixed="false" data-default-open="true" class=" site-header "><div class="site-header-inner-wrap "><div class="site-masthead"><a class="site-masthead-logo-link logo-link" data-ht="Headerpackersnews Headerlogoexpanded" href="/" ><img class="site-masthead-logo-img" src="https://www.gannett-cdn.com/sites/packersnews/images/site-masthead-logo@2x.png" height="80" alt="Packers News"></a><div class="site-masthead-search-wrap"><form class="site-masthead-search-form ui-ajax-form" action="/search/" method="get" data-mapping="<%= q %>/"><div class="site-masthead-search-input-wrap ui-form-field-container"><input class="site-masthead-search-form-input ui-text-input" data-clearable="true" type="text" name="q" autocomplete="off" placeholder="Search"><div class="site-masthead-search-btn site-masthead-search-btn-div" data-ht="Headersearchbutton"></div></div><input class="site-masthead-search-btn submit" type="submit" value="Search"><span class="site-masthead-search-close-btn" data-uotrack="Headersearchclosebutton"></span><div class="site-masthead-subscribe-wrap site-masthead-subscribe-wrap-visible"><a href="https://subscribe.packersnews.com/?onSuccessRedirectURL=http%3A//www.packersnews.com/story/sports/nfl/packers/2017/06/07/packers-jordy-nelson/374129001/%3Ffrom%3Dglobal%26hootPostID%3D6fad56652cca354802f13df2ce49bd09%253Fsrc%253Drss&amp;gps-source=CPHPPRIMARY" class="userAuth-redirect site-masthead-subscribe-link" data-ht="Headersubscribecallout" target="_blank"><span class="site-masthead-subscribe-primary-text">SUBSCRIBE NOW</span><span class="site-masthead-subscribe-secondary-text">to get full access</span></a></div><div class="site-masthead-special-offers-ad partner-placement"></div></form></div></div><nav class="site-nav"><ul class="site-nav-list"><li class="site-nav-item site-nav-end-item site-nav-logo-item"><a class="site-nav-link site-nav-logo-link" data-ht="Headerlogocollapsed" href="/"  ><img class="site-nav-logo-img " src="https://www.gannett-cdn.com/sites/packersnews/images/site-nav-logo@2x.png" height="40" alt="Packers News"></a></li><li class="site-nav-item site-nav-item-theme-dark-green site-nav-primary-item site-nav-end-item site-nav-first-primary-item site-nav-text-item site-nav-home-item site-nav-module site-nav-home-module" id="module-position-QArTqyKfZj4"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-green site-nav-end-link site-nav-first-primary-link site-nav-text-link site-nav-home-link" href="/" data-ht="Headerhome"><span class="site-nav-span site-nav-span-theme-dark-green site-nav-end-span site-nav-first-primary-span site-nav-text-span home-theme-bg-hover dark-green-theme-bg-hover site-nav-home-span">Home</span><span class="site-nav-theme-border home-theme-bg dark-green-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-green site-nav-primary-item site-nav-text-item site-nav-columns-item site-nav-module site-nav-columns-module" id="module-position-QArTqyNaxCQ"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-green site-nav-text-link site-nav-columns-link" href="/columns/" data-ht="Headercolumns"><span class="site-nav-span site-nav-span-theme-dark-green site-nav-text-span columns-theme-bg-hover dark-green-theme-bg-hover site-nav-columns-span"> Columns</span><span class="site-nav-theme-border columns-theme-bg dark-green-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-green site-nav-primary-item site-nav-text-item site-nav-chat-item site-nav-module site-nav-chat-module" id="module-position-QArTqyNelJs"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-green site-nav-text-link site-nav-chat-link" href="/chat/" data-ht="Headerchat"><span class="site-nav-span site-nav-span-theme-dark-green site-nav-text-span chat-theme-bg-hover dark-green-theme-bg-hover site-nav-chat-span">Chat</span><span class="site-nav-theme-border chat-theme-bg dark-green-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-green site-nav-primary-item site-nav-text-item site-nav-fans-item site-nav-module site-nav-fans-module" id="module-position-QArTqyNctJk"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-green site-nav-text-link site-nav-fans-link" href="/fans/" data-ht="Headerfans"><span class="site-nav-span site-nav-span-theme-dark-green site-nav-text-span fans-theme-bg-hover dark-green-theme-bg-hover site-nav-fans-span"> Fans</span><span class="site-nav-theme-border fans-theme-bg dark-green-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-green site-nav-primary-item site-nav-text-item site-nav-roster-item site-nav-module site-nav-roster-module" id="module-position-QArTqyMYli8"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-green site-nav-external-text-link site-nav-text-link site-nav-roster-link" href="http://content.packersnews.com/packersnews/roster/roster.php" data-ht="Headerroster" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-green site-nav-text-span roster-theme-bg-hover dark-green-theme-bg-hover site-nav-roster-span">Roster</span><span class="site-nav-theme-border roster-theme-bg dark-green-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-green site-nav-primary-item site-nav-text-item site-nav-greenbaypressgazette-item site-nav-module site-nav-greenbaypressgazette-module" id="module-position-QArTqyNMFTs"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-green site-nav-external-text-link site-nav-text-link site-nav-greenbaypressgazette-link" href="http://www.greenbaypressgazette.com" data-ht="Headergreenbaypressgazette" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-green site-nav-text-span greenbaypressgazette-theme-bg-hover dark-green-theme-bg-hover site-nav-greenbaypressgazette-span">GREEN BAY PRESS-GAZETTE</span><span class="site-nav-theme-border greenbaypressgazette-theme-bg dark-green-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-green site-nav-primary-item site-nav-text-item site-nav-milwaukeejournalsentinel-item site-nav-module site-nav-milwaukeejournalsentinel-module" id="module-position-QArTqyNxzKU"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-green site-nav-external-text-link site-nav-text-link site-nav-milwaukeejournalsentinel-link" href="http://www.jsonline.com" data-ht="Headermilwaukeejournalsentinel" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-green site-nav-text-span milwaukeejournalsentinel-theme-bg-hover dark-green-theme-bg-hover site-nav-milwaukeejournalsentinel-span">MILWAUKEE JOURNAL SENTINEL</span><span class="site-nav-theme-border milwaukeejournalsentinel-theme-bg dark-green-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-green site-nav-primary-item site-nav-end-item site-nav-last-primary-item site-nav-icon-item site-nav-media-item site-nav-module site-nav-media-module" id="module-position-QArTqyMbrq0"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-green site-nav-end-link site-nav-last-primary-link site-nav-icon-link site-nav-media-link" href="/media/latest/home/" data-ht="Headermedia"><span class="site-nav-span site-nav-span-theme-dark-green site-nav-end-span site-nav-last-primary-span site-nav-icon-span media-theme-bg-hover dark-green-theme-bg-hover site-nav-media-span">Media</span><span class="site-nav-theme-border media-theme-bg dark-green-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-green site-nav-primary-item site-nav-more-item site-nav-text-item site-nav-module site-nav-text-module" id="module-position-"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-green site-nav-more-link site-nav-text-link" href="" data-ht="Headertext"><div class="site-nav-span-wrap site-nav-more-span-wrap"><span class="site-nav-span site-nav-span-theme-dark-green site-nav-more-span site-nav-text-span">More</span></div></a><div class="site-nav-dropdown site-nav-more-dropdown site-nav-more-dropdown-1col"><div class="site-nav-dropdown-inner-wrap site-nav-more-dropdown-inner-wrap"><ul class="site-nav-more-dropdown-list site-nav-more-dropdown-list-1col"><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/" data-ht="Headermorehome">Home</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/columns/" data-ht="Headermorecolumns"> Columns</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/chat/" data-ht="Headermorechat">Chat</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/fans/" data-ht="Headermorefans"> Fans</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="http://content.packersnews.com/packersnews/roster/roster.php" data-ht="Headermoreroster">Roster</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="http://www.greenbaypressgazette.com" data-ht="Headermoregreenbaypressgazette">GREEN BAY PRESS-GAZETTE</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="http://www.jsonline.com" data-ht="Headermoremilwaukeejournalsentinel">MILWAUKEE JOURNAL SENTINEL</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/media/latest/home/" data-ht="Headermoremedia">Media</a></li></ul></div></div></span></li><li class="site-nav-item site-nav-item-theme-dark-green site-nav-primary-item site-nav-spacer-item site-nav-spacer-item site-nav-module site-nav-spacer-module" id="module-position-"><span class="site-nav-inner-wrap"></span></li><li class="site-nav-item site-nav-item-theme-dark-green site-nav-secondary-item site-nav-end-item site-nav-first-secondary-item site-nav-icon-item site-nav-firefly-item site-nav-module site-nav-firefly-module" id="module-position-QArTqyMMiEE"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-green site-nav-end-link site-nav-first-secondary-link site-nav-external-icon-link site-nav-icon-link site-nav-firefly-link" href="http://account.packersnews.com" data-ht="Headerfirefly" target="_blank"><div class="site-nav-span-wrap site-nav-icon-span-wrap"><span class="site-nav-span site-nav-span-theme-dark-green site-nav-end-span site-nav-first-secondary-span site-nav-icon-span firefly-theme-bg-hover dark-green-theme-bg-hover site-nav-firefly-span">Firefly</span></div><span class="site-nav-theme-border firefly-theme-bg dark-green-theme-bg" ></span></a><div class="site-nav-dropdown site-nav-firefly-dropdown"><div class="site-nav-firefly-dropdown-section ff-greetings"><p class="site-nav-firefly-dropdown-text ">Hi <span class="site-nav-firefly-user-display-name"></span></p></div><div class="site-nav-firefly-dropdown-section ff-login"><p class="site-nav-firefly-dropdown-text ">Already a subscriber?</p><a class="ui-chunky-btn secondary ff ff-login-btn firefly-signin-btn userAuth-redirect" rel="nofollow" data-ht="HeaderUserAuthLogin" data-user-account="firefly" href="https://login.packersnews.com/PPAN-GUP/authenticate/?success-url=http%3A//www.packersnews.com/story/sports/nfl/packers/2017/06/07/packers-jordy-nelson/374129001/%3Ffrom%3Dglobal%26hootPostID%3D6fad56652cca354802f13df2ce49bd09%253Fsrc%253Drss&cancel-url=http%3A//www.packersnews.com/story/sports/nfl/packers/2017/06/07/packers-jordy-nelson/374129001/%3Ffrom%3Dglobal%26hootPostID%3D6fad56652cca354802f13df2ce49bd09%253Fsrc%253Drss">Log in</a></div><div class="site-nav-firefly-dropdown-section ff-subscribe"><p class="site-nav-firefly-dropdown-text ">Subscribe today for full access on your desktop, tablet, and mobile device.</p><a class="ui-chunky-btn ff subscribe-btn firefly-subscribe-btn userAuth-redirect" href="https://subscribe.packersnews.com/?onSuccessRedirectURL=http%3A//www.packersnews.com/story/sports/nfl/packers/2017/06/07/packers-jordy-nelson/374129001/%3Ffrom%3Dglobal%26hootPostID%3D6fad56652cca354802f13df2ce49bd09%253Fsrc%253Drss&gps-source=CPHPACCOUNT">Subscribe Now</a></div><div class="site-nav-firefly-dropdown-section ff-activate"><p class="site-nav-firefly-dropdown-text ">Already a print edition subscriber, but don't have a login?</p><a class="ff activate-btn firefly-activate-btn userActivate-redirect" data-user-account="firefly" href="https://subscribe.packersnews.com/account-lookup/&requested-state=create-account">Activate your digital access.</a></div><div class="site-nav-firefly-dropdown-section ff-account"><p class="site-nav-firefly-dropdown-text ">Manage your account settings.</p><a class="ui-chunky-btn ff subscribe-btn firefly-subscribe-btn" data-user-account="firefly" href="https://account.packersnews.com/">My Account</a></div><div class="site-nav-firefly-dropdown-section ff-enewspaper"><p class="site-nav-firefly-dropdown-text "><a class="ff" data-user-account="firefly" href="https://account.packersnews.com/enewspaper/" target="_blank">View the E-Newspaper</a></p></div><div class="site-nav-firefly-dropdown-section ff-newsletters"><p class="site-nav-firefly-dropdown-text "><a class="ff" data-user-account="firefly" href="https://account.packersnews.com/newsletters/" target="_self">Manage your Newsletters</a></p></div><div class="site-nav-firefly-dropdown-section ff-logout"><p class="site-nav-firefly-dropdown-text "><a class="ff-logout-btn userAuth-redirect" data-ht="HeaderUserAuthLogout" href="https://user.packersnews.com/PPAN-GUP/user/logout/?return-url=http%3A//www.packersnews.com/story/sports/nfl/packers/2017/06/07/packers-jordy-nelson/374129001/%3Ffrom%3Dglobal%26hootPostID%3D6fad56652cca354802f13df2ce49bd09%253Fsrc%253Drss">Log Out</a></p></div></div></span></li><li class="site-nav-item site-nav-item-theme-dark-green site-nav-secondary-item site-nav-icon-item site-nav-search-item site-nav-module site-nav-search-module" id="module-position-QArTqyNCTYY"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-green site-nav-icon-link site-nav-search-link" href="/search/" data-ht="Headersearch"><span class="site-nav-span site-nav-span-theme-dark-green site-nav-icon-span search-theme-bg-hover dark-green-theme-bg-hover site-nav-search-span">Search</span><span class="site-nav-theme-border search-theme-bg dark-green-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-green site-nav-secondary-item site-nav-end-item site-nav-last-secondary-item site-nav-icon-item site-nav-social-item site-nav-module site-nav-social-module" id="module-position-QArTqyMdzfA"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-green site-nav-end-link site-nav-last-secondary-link site-nav-external-icon-link site-nav-icon-link site-nav-social-link" href="http://static.packersnews.com/social-media/" data-ht="Headersocial" target="_blank"><div class="site-nav-span-wrap site-nav-icon-span-wrap"><span class="site-nav-span site-nav-span-theme-dark-green site-nav-end-span site-nav-last-secondary-span site-nav-icon-span social-theme-bg-hover dark-green-theme-bg-hover site-nav-social-span">Social</span></div><span class="site-nav-theme-border social-theme-bg dark-green-theme-bg" ></span></a><div class="site-nav-dropdown site-nav-social-module-dropdown"><div class="social-dropdown-item facebook"><iframe src="//www.facebook.com/plugins/like.php?href=https%3A//www.facebook.com/packersnews&amp;width=450&amp;height=46&amp;colorscheme=light&amp;layout=button_count&amp;action=like&amp;show_faces=true&amp;send=true&amp;appId=249896938457153" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:135px;" allowTransparency="true"></iframe></div><div class="social-dropdown-item twitter"><div class="twitter-follow"><a class="twitter-follow-label" href="https://twitter.com/intent/user?screen_name=PGpackersnews" target="_blank">Follow</a></div></div></div></span></li></ul></nav><div class="bnm-container"></div></div><script type="json/headermodules" class="headermodules headermodules-primary">{ "js_modules": [{"layoutType": "NAV_MODULES", "position": "QArTqyKfZj4", "oembedtype": null, "name": "link", "options": null}, {"layoutType": "NAV_MODULES", "position": "QArTqyNaxCQ", "oembedtype": null, "name": "link", "options": null}, {"layoutType": "NAV_MODULES", "position": "QArTqyNelJs", "oembedtype": null, "name": "link", "options": null}, {"layoutType": "NAV_MODULES", "position": "QArTqyNctJk", "oembedtype": null, "name": "link", "options": null}, {"layoutType": "NAV_MODULES", "position": "QArTqyMYli8", "oembedtype": null, "name": "link", "options": null}, {"layoutType": "NAV_MODULES", "position": "QArTqyNMFTs", "oembedtype": null, "name": "link", "options": null}, {"layoutType": "NAV_MODULES", "position": "QArTqyNxzKU", "oembedtype": null, "name": "link", "options": null}, {"layoutType": "NAV_MODULES", "position": "QArTqyMbrq0", "oembedtype": null, "name": "link", "options": null}] }</script><script type="json/headermodules" class="headermodules headermodules-secondary">{ "js_modules": [{"layoutType": "NAV_MODULES", "position": "QArTqyMdzfA", "oembedtype": null, "name": "site-nav-social-module", "options": null}, {"layoutType": "NAV_MODULES", "position": "QArTqyNCTYY", "oembedtype": null, "name": "link", "options": null}, {"layoutType": "NAV_MODULES", "position": "QArTqyMMiEE", "oembedtype": null, "name": "site-nav-firefly-module", "options": null}] }</script></header><div id="overlay"><div class="partner-placement partner-gravity-ad partner-gravity-ad-"><div class="partner-scroll"><div class="partner-scroll-circle"><div class="circle-half left-half"><div class="scroll-circle"></div></div><div class="circle-half right-half"><div class="scroll-circle"></div></div><p class="partner-scroll-number"></p></div><p class="partner-scroll-message">Get the news</p><a class="partner-scroll-login">Log In or Subscribe to skip</a></div><div class="partner-login-overlay"><div class="partner-login-modal"><a class="partner-login-modal-close"></a><div class="partner-login-modal-section ff-login"><p class="partner-login-modal-firefly-text">Already a subscriber?</p><a class="ui-chunky-btn secondary ff ff-login-btn firefly-signin-btn userAuth-redirect" rel="nofollow"
                       data-ht="HeaderUserAuthLogin" data-user-account="firefly" href="https://account.packersnews.com/login/?onSuccessRedirectURL=http%3A//www.packersnews.com/story/sports/nfl/packers/2017/06/07/packers-jordy-nelson/374129001/%3Ffrom%3Dglobal%26hootPostID%3D6fad56652cca354802f13df2ce49bd09%253Fsrc%253Drss">Log in</a></div><div class="partner-login-modal-section ff-subscribe"><p class="partner-login-modal-firefly-text">Subscribe today for full access on your desktop, tablet, and mobile device.</p><a class="ui-chunky-btn ff subscribe-btn firefly-subscribe-btn userAuth-redirect" href="https://subscribe.packersnews.com/?onSuccessRedirectURL=http%3A//www.packersnews.com/story/sports/nfl/packers/2017/06/07/packers-jordy-nelson/374129001/%3Ffrom%3Dglobal%26hootPostID%3D6fad56652cca354802f13df2ce49bd09%253Fsrc%253Drss&amp;gps-source=CPHPACCOUNT">Subscribe Now</a></div><div class="partner-login-modal-section ff-activate"><p class="partner-login-modal-firefly-text">Already a subscriber, but don't have a login?</p><a class="ff activate-btn firefly-activate-btn userAuth-redirect"
                     data-user-account="firefly" href="https://subscribe.packersnews.com/account-lookup/?onSuccessRedirectURL=http%3A//www.packersnews.com/story/sports/nfl/packers/2017/06/07/packers-jordy-nelson/374129001/%3Ffrom%3Dglobal%26hootPostID%3D6fad56652cca354802f13df2ce49bd09%253Fsrc%253Drss&requested-state=create-account">Activate your digital access.</a></div></div><div class="ui-film show"></div></div></div><div class="transition-wrap" ><div class="partner-placement partner-overlay-top-ad"></div><div class="partner-placement partner-sponsor-logo"></div><article class="asset story clearfix" ><div class="close-wrap"><a href="#" class="close close-overlay" data-ht="modalclose"></a></div><div class="utility-bar-wrap"><div class="utility-bar"><div class="util-bar-primary-modules"><div class="util-bar-module util-bar-module-share"><div
                    class="util-bar-btn util-bar-btn-facebook util-bar-btn-share"
                    data-module-name="utility-bar-module-share"
                    data-module-section="share"
                    data-uotrack="UtilityBarFacebookBtn"><span class="util-bar-share-count util-bar-share-count-facebook">
                            260
                        </span></div><a
                    class="util-bar-btn util-bar-btn-twitter"
                    data-module-name="share-twitter"
                    data-popup-width="550"
                    data-popup-height="450"
                    data-uotrack="UtilityBarTwitterLink"
                    href="https://twitter.com/intent/tweet?url=http%3A//pck.rs/2s256Cv&amp;text=Packers%20WR%20Jordy%20Nelson%20reaching%20for%20even%20bigger%20things&amp;via=PGpackersnews"
                    target="_blank" data-popup
                    rel="nofollow"></a><a class="util-bar-btn util-bar-btn-linkedin"
                    data-share-method="linkedin"
                    data-popup-width="600"
                    data-popup-height="455"
                    data-uotrack="UtilityBarFlyoutLinkedInLink"
                    href="http://www.linkedin.com/shareArticle?url=http%3A//pck.rs/2s256Cv&amp;mini=true"
                    target="_blank" data-popup
                    rel="nofollow"></a><div
                    class="util-bar-btn util-bar-btn-email js-share-email-btn"
                    data-module-name="utility-bar-module-share"
                    data-module-section="email"
                    data-uotrack="UtilityBarEmailBtn"></div><div class="util-bar-flyout util-bar-flyout-share"><div class="util-bar-flyout-pane util-bar-flyout-pane-share scrollable-content"><div class="util-bar-flyout-heading util-bar-flyout-heading-share"><h6 class="util-bar-flyout-title util-bar-flyout-title-share">Share This Story!</h6><p class="util-bar-flyout-subtitle util-bar-flyout-subtitle-share">Let friends in your social network know what you are reading about</p></div><div class="util-bar-flyout-nav util-bar-flyout-nav-share"><span class="util-bar-flyout-nav-btn-wrap"><span
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-facebook active"
                                    data-share-method="facebook"
                                    data-uotrack="UtilityBarFlyoutFacebookBtn"
                                >Facebook</span></span><span class="util-bar-flyout-nav-btn-wrap"><span
                                        class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-email"
                                        data-share-method="email"
                                        data-uotrack="UtilityBarFlyoutEmailBtn"
                                    >Email</span></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-twitter"
                                    data-share-method="twitter"
                                    data-popup-width="550"
                                    data-popup-height="450"
                                    data-uotrack="UtilityBarFlyoutTwitterLink"
                                    href="https://twitter.com/intent/tweet?url=http%3A//pck.rs/2s256Cv&amp;text=Packers%20WR%20Jordy%20Nelson%20reaching%20for%20even%20bigger%20things&amp;via=PGpackersnews"
                                    target="_blank" data-popup
                                >Twitter</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-googleplus"
                                    data-share-method="googleplus"
                                    data-popup-width="500"
                                    data-popup-height="500"
                                    data-uotrack="UtilityBarFlyoutGooglePlusLink"
                                    href="//plus.google.com/share?url=http%3A//pck.rs/2s256Cv"
                                    target="_blank" data-popup
                                >Google+</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-linkedin"
                                    data-share-method="linkedin"
                                    data-popup-width="600"
                                    data-popup-height="455"
                                    data-uotrack="UtilityBarFlyoutLinkedInLink"
                                    href="http://www.linkedin.com/shareArticle?url=http%3A//pck.rs/2s256Cv&amp;mini=true"
                                    target="_blank" data-popup
                                >LinkedIn</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                        href="//www.pinterest.com/pin/create/button/?url=http%3A//pck.rs/2s256Cv&media=https%3A%2F%2Fwww.gannett-cdn.com%2F-mm-%2F7868306306eb121971a236f0403c14ace14e03e3%2Fc%3D0-0-3192-1804%26r%3Dx324%26c%3D600x321%2Flocal%2F-%2Fmedia%2F2017%2F06%2F06%2FWIGroup%2FPackersNews%2F636323720588940740-nelson-ota-hoff.jpg&description=The last time Jordy Nelson participated in OTA drills was 2014. Perhaps it’s no coincidence that was the best season of his career."
                                        data-pin-do="buttonPin"
                                        data-pin-config="above"
                                        class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-pinterest"
                                        data-share-method="pinterest"
                                        data-popup-width="600"
                                        data-popup-height="455"
                                        data-uotrack="UtilityBarFlyoutPinterestLink"
                                        target="_blank" data-popup
                                        >Pinterest</a></span></div><div class="util-bar-share-summary"><img class="util-bar-share-summary-image" height="60" width="60" data-src="https://www.gannett-cdn.com/-mm-/ad426cc4553741555f4ff5abf2a7bfb26748c148/c=1303-0-3193-1890&r=x63&c=60x60/local/-/media/2017/06/06/WIGroup/PackersNews/636323720588940740-nelson-ota-hoff.jpg" alt="" /><h4 class="util-bar-share-summary-title">Packers WR Jordy Nelson reaching for even bigger things</h4><p class="util-bar-share-summary-description">The last time Jordy Nelson participated in OTA drills was 2014. Perhaps it’s no coincidence that was the best season of his career.</p></div><div class="util-bar-flyout-section util-bar-flyout-section-facebook"><form method="post" class="util-bar-share-form-facebook"><div
                                    class="util-bar-share-message-facebook"
                                    data-link="http://www.packersnews.com/story/sports/nfl/packers/2017/06/07/packers-jordy-nelson/374129001/"
                                    data-image="https://www.gannett-cdn.com/-mm-/1505a1200415161c6e6aebe74ce3c86798dd3dad/c=0-0-3192-1804&r=x1683&c=3200x1680/local/-/media/2017/06/06/WIGroup/PackersNews/636323720588940740-nelson-ota-hoff.jpg"
                                    data-title="Packers WR Jordy Nelson reaching for even bigger things"></div><div class="util-bar-share-submit-wrap-facebook"><span class="util-bar-share-form-status-facebook"><img class="util-bar-share-loading-facebook" src="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-2527.0/images/indicators/facebook-loading.gif" alt="Loading&hellip;"><span class="util-bar-share-status-text-facebook"></span></span><span class="util-bar-share-submit-btn-facebook">Post to Facebook</span></div></form></div><div class="share-email-container js-share-email-container"><div class="share-email-form-container js-share-email-form-container"><form action="/services/mail/v3/send/" method="post" class="share-email-form js-share-email-form"><input type="hidden" name="email_type" value="share_email" class="share-email-form-input "><input type="hidden" name="share_title" value="Packers WR Jordy Nelson reaching for even bigger things" class="share-email-form-input"><input type="text" name="your_name" class="email-to optional share-email-form-input ui-text-input" placeholder="Your Name"><input type="text" name="from" class="email-to required share-email-form-input ui-text-input "
                       placeholder="Your Email"><input type="text" name="to" class="email-from required share-email-form-input ui-text-input "
                       placeholder="Your Friend's Email"><textarea class="email-message share-email-form-textarea js-share-email-form-textarea ui-textarea " name="message"
                          placeholder="Message (optional)">Packers WR Jordy Nelson reaching for even bigger things &#13;&#13;The last time Jordy Nelson participated in OTA drills was 2014. Perhaps it’s no coincidence that was the best season of his career.  &#13;&#13;Check out this story on packersnews.com: http://pck.rs/2s256Cv</textarea><script type='text/javascript'>
                            var RecaptchaOptions = {
                                theme: 'custom',
                                custom_theme_widget: 'util-bar-recaptcha-widget'
                            };
                        </script><div class="email-form-recaptcha-widget-container js-email-form-recaptcha-widget"></div><script type="text/template" id="recaptcha_widget"><div class="recaptcha_widget email-form-recaptcha-widget"><div id="recaptcha_image" class="recaptcha_image"></div><div class="recaptcha_only_if_incorrect_sol">
                                    Incorrect please try again
                                </div><input type="text" id="recaptcha_response_field" name="recaptcha_response_field" placeholder="Enter the words above" class="share-email-form-input  ui-text-input "><noscript>
                                    {# <iframe src="https://api.recaptcha.net/noscript?k=6Lf7fuESAAAAAJ3_KMIDbkQySsEE0vMkLXUkq4eY"
                                        height="300" width="500" frameborder="0"></iframe> #}
                                        <textarea class="required" name="recaptcha_challenge_field" rows="3" cols="40"></textarea><input type="hidden" name="recaptcha_response_field" value="manual_challenge" class=""></noscript></div><div class="recaptcha_option_list"><div class="recaptcha_option" data-option="reload"><span class="recaptcha_option_sprite recaptcha_new"></span> Try Another
                            </div><div class="recaptcha_option recaptcha_only_if_image" data-option="audio"><span class="recaptcha_option_sprite recaptcha_audio"></span> Audio CAPTCHA
                            </div><div class="recaptcha_option recaptcha_only_if_audio" data-option="image"><span class="recaptcha_option_sprite recaptcha_audio"></span> Image CAPTCHA
                            </div><div class="recaptcha_option" data-option="help"><span class="recaptcha_option_sprite recaptcha_help"></span> Help
                            </div></div></script><noscript>
                            {#
                            <iframe src="https://api.recaptcha.net/noscript?k=6Lf7fuESAAAAAJ3_KMIDbkQySsEE0vMkLXUkq4eY"
                                    height="300" width="500" frameborder="0"></iframe>
                            #}
                        </noscript><div class="email-form-buttons share-email-form-buttons"><span class="ui-chunky-btn secondary icon cancel share-email-form-cancel-btn js-share-email-cancel-btn">Cancel</span><span class="ui-chunky-btn icon send share-email-form-send-btn js-share-email-send-btn">Send</span></div></form></div><div class="share-email-success-pane js-share-email-form-success-pane"><h4 class="share-email-success-pane-title">Sent!</h4><p class="share-email-success-pane-description">A link has been sent to your friend's email address.</p></div></div></div><div class="util-bar-flyout-pane util-bar-flyout-pane-success util-bar-flyout-pane-success-facebook"><h4 class="util-bar-success-title util-bar-success-title-facebook">Posted!</h4><p class="util-bar-success-description util-bar-success-description-facebook">A link has been posted to your Facebook feed. </p></div><div class="util-bar-flyout-close-ribbon"></div></div></div><div class="util-bar-module util-bar-module-comments"><div
                        class="util-bar-btn util-bar-btn-comments"
                        data-uotrack="UtilityBarCommentsBtn"
                        data-module-name="utility-bar-module-comments"></div><div class="util-bar-flyout util-bar-flyout-comments"><div class="util-bar-flyout-heading util-bar-flyout-heading-comments"><h6 class="util-bar-flyout-title util-bar-flyout-title-comments">Join the Conversation</h6><p class="util-bar-flyout-subtitle util-bar-flyout-subtitle-comments">To find out more about Facebook commenting please read the <a href="http://static.packersnews.com/conversation-guidelines/">Conversation Guidelines and FAQs</a></p></div><div class="util-bar-comments-wrap"><div class="util-bar-scroll-wrap util-bar-scroll-wrap-comments  "><div class="facebook-comments-plugin-wrap scrollable-content"><div class="fb-comments" data-href="http://www.packersnews.com/story/sports/nfl/packers/2017/06/07/packers-jordy-nelson/374129001/" data-posts="20" data-width="400"></div></div></div></div><div class="util-bar-flyout-close-ribbon"></div></div></div><div class="util-bar-module util-bar-module-firefly"><div
                        class="util-bar-btn util-bar-btn-firefly"
                        data-uotrack="UtilityBarFireflyBtn"
                        data-module-name="utility-bar-module-firefly"></div><div class="util-bar-flyout util-bar-flyout-firefly"><div class="util-bar-flyout-firefly-inner-wrap"><p class="util-bar-flyout-firefly-title" ></p><script type="json/ubfmtitle" class="ubfmtitle">
                                ""
                            </script><div class="util-bar-flyout-firefly-ad hidden"></div><a href="https://subscribe.packersnews.com/?onSuccessRedirectURL=http%3A//www.packersnews.com/story/sports/nfl/packers/2017/06/07/packers-jordy-nelson/374129001/%3Ffrom%3Dglobal%26hootPostID%3D6fad56652cca354802f13df2ce49bd09%253Fsrc%253Drss&amp;gps-source=CPHPACCKEY" class="ui-chunky-btn util-bar-flyout-firefly-subscribe-btn userAuth-redirect">Subscribe Today</a><!--<p class="util-bar-flyout-firefly-subscribe-meta">Full access starting at $1MM/month</p>--><div class="util-bar-flyout-firefly-auth-wrap"><a href="https://login.packersnews.com/PPAN-GUP/authenticate/?success-url=http%3A//www.packersnews.com/story/sports/nfl/packers/2017/06/07/packers-jordy-nelson/374129001/%3Ffrom%3Dglobal%26hootPostID%3D6fad56652cca354802f13df2ce49bd09%253Fsrc%253Drss&cancel-url=http%3A//www.packersnews.com/story/sports/nfl/packers/2017/06/07/packers-jordy-nelson/374129001/%3Ffrom%3Dglobal%26hootPostID%3D6fad56652cca354802f13df2ce49bd09%253Fsrc%253Drss" class="util-bar-flyout-firefly-sign-in-link userAuth-redirect" data-track-label="fireflyflyoutlogin">Log In</a><p class="util-bar-flyout-firefly-activate-description">Subscribed, but don't have a login?</p><a href="https://subscribe.packersnews.com/account-lookup/&requested-state=create-account" class="util-bar-flyout-firefly-activate-link userActivate-redirect" data-track-label="fireflyflyoutactivatedigitalsubscription">Activate your digital access.</a></div></div><div class="util-bar-flyout-close-ribbon"></div></div></div></div><div class="util-bar-secondary-modules"><div class="util-bar-module util-bar-module-print"><div
                        class="util-bar-btn util-bar-btn-print"
                        data-uotrack="UtilityBarPrintBtn"
                        data-module-name="utility-bar-module-print"></div></div></div></div></div><section id="module-position-QArTpmKsHn8" class="storytopbar-bucket asset-nav-bar-module story-asset-nav-bar-module"></section><section id="module-position-QArTpmLGCR4" class="storytopbar-bucket story-headline-module story-story-headline-module"><h1 class="asset-headline" itemprop="headline">Packers WR Jordy Nelson reaching for even bigger things</h1></section><section id="module-position-QArTpmKtYh4" class="storytopbar-bucket priority-asset-module story-priority-asset-module"></section><section id="module-position-QArTpmLY-S8" class="storytopbar-bucket story-byline-module story-story-byline-module"><div class="asset-metabar"><span class="asset-metabar-author asset-metabar-item"><a rel="author" href="http://www.packersnews.com/staff/25767/ryan-wood/"> Ryan Wood </a> , USA TODAY NETWORK-Wisconsin </span><span class="asset-metabar-time asset-metabar-item nobyline">
            7:25 p.m. CT June 6, 2017
        </span></div></section><section id="module-position-QArTpmLXtWE" class="storytopbar-bucket piano-module story-piano-module"></section><section id="module-position-QArTpmKfShE" class="storytopbar-bucket bounce-exchange-module story-bounce-exchange-module"></section><div class="asset-double-wide double-wide p402_premium" role="main" itemprop="articleBody"><div id="module-position-QArTqs7s3XI" class="story-asset video-asset"><div class="ui-video-wrapper " itemprop="video" itemscope itemtype="http://schema.org/VideoObject" ><div class="js-video-placeholder video-placeholder smallarticleattophtml5"></div><div class="js-ui-video-init ui-pluto-video js-ui-pluto-video  story-video inline-story-video priority smallarticleattophtml5 " style="width: 540px; height: 304px;"><div class="ui-pluto-still"><img src='https://www.gannett-cdn.com/-mm-/56d197262a5fb8c01f257607f54c5c9b6b7763d0/r=540/http/bcdownload.gannett.edgesuite.net/wiscrapid/41823025001/201706/586/41823025001_5461844110001_5461504208001-vs.jpg'
                         width='540px'
                         height='304px'
                         class='ui-pluto-still-img'
                    /></div><div class="pluto-ad-overlay pluto-ad-hide"><span class="pluto-ad-msg pluto-ad-hide" href="#"><span class="pluto-skip-text">Skip in </span></span><a class="pluto-skip-ad-button pluto-ad-hide" href="#"><span class="pluto-skip-text">Skip</span></a></div><div class="pluto-embed-overlay"><span class="js-close-embed-overlay close-embed-overlay">x</span><div class="embed-overlay-message"><p class="pluto-embed-overlay-title">Embed</p><div class="direct-link"><form action=""><input type="text" class="embed-overlay-direct-link" name="embed-url" value="" label="Embed Link" onclick="this.focus();this.select()"></form></div></div></div><div class="pluto-share-overlay"><span class="close-share-overlay">x</span><div class="pluto-social-link-options"><p class="pluto-share-overlay-title">Share</p><div class="direct-link"><form action=""><input type="text" class="share-overlay-direct-link" name="direct-link" value="" label="Direct Link" onclick="this.focus();this.select()"></form></div><div class="pluto-social-share-links-container"><ul class="pluto-social-share-links"><li class="pluto-share-facebook"><a class="pluto-share-facebook-link" data-uotrack="sharefacebook" href="" target="_blank" data-popup></a></li><li class="pluto-share-twitter"><a class="pluto-share-twitter-link" data-uotrack="sharetwitter" href="" target="_blank" data-popup></a></li><li class="pluto-share-google-plus"><a class="pluto-share-google-plus-link" data-uotrack="sharegoogle" href="" target="_blank" data-popup></a></li><li class="pluto-share-mail"><a class="pluto-share-mail-link" data-uotrack="shareemail" target="none" href=""><span class="vjs-control-text"></span></a></li></ul></div></div></div><div class="js-ptb pluto-title-bar"><div class="pluto-title-bar-vcenter pluto-title-bar-text"></div><div class="js-ptb-close pluto-title-bar-vcenter pluto-title-bar-close"><div>CLOSE<img class="pluto-title-bar-close-icon" src="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-2527.0/images/sprites/icon_close.png"></div></div></div><script type='json/data' class='ui-video-data'>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</script><script type='json/data' class='ui-video-placement-data'>{"enable": true, "gannett_continuous_endslate": true, "mediatemplate": false, "share": true, "enableLogging": true, "height": 304, "width": 540, "analyticsEnabled": true, "scrollingplayer": true, "ads": true, "embed": true, "autoplay": true, "name": "smallarticleattophtml5"}</script></div><div class="ui-video-controls story-video inline-story-video priority" style="width: 540px;"><p class="video-desc" itemprop="description">
    PackersNews.com reporters Ryan Wood and Michael Cohen discuss the strides being made by Jordy Nelson and Demetri Goodson in their respective phases of recovery from knee injuries. (July 6, 2017)
    <span class="credit">USA TODAY NETWORK-Wisconsin</span></p></div></div><script>
window.simpleExclusion = [];
window.simpleTarget = [];
</script></div><div id="module-position-QArTqs6dFg0" class="story-asset story-metadata-asset"><div class="article-metadata-wrap"><section id="module-position-QArTp0Wdi-U" class="storymetadata-bucket expandable-photo-module story-expandable-photo-module"><aside itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" class="single-photo expandable-collapsed"><div class="image-wrap"><img class="expand-img-horiz" itemprop="url" src="https://www.gannett-cdn.com/-mm-/37776c880adc42d17b68f07dfa325a484c40300f/c=0-47-3196-2450&amp;r=x404&amp;c=534x401/local/-/media/2017/06/06/WIGroup/PackersNews/636323720588940740-nelson-ota-hoff.jpg" alt="Jordy Nelson" data-mycapture-src="https://www.gannett-cdn.com/media/2017/06/06/WIGroup/PackersNews/636323720588940740-nelson-ota-hoff.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/1373753044d99933a84bbd0159c6af0f99b4b7ff/r=500x390/local/-/media/2017/06/06/WIGroup/PackersNews/636323720588940740-nelson-ota-hoff.jpg" /><span class="toggle"></span><meta itemprop="name" content="Jordy Nelson" /></div><p class="image-credit-wrap"><span class="js-caption-wrapper"><span class="cutline js-caption">Green Bay Packers receiver Jordy Nelson reaches for the ball during OTA practice on June 1, 2017.</span><meta itemprop="copyrightHolder" content="" /><span class="credit">(Photo: Mark Hoffman/Milwaukee Journal Sentinel)</span></span></p></aside></section></div></div><div id="module-position-QArTqs65nwk" class="story-asset inline-share-tools-asset"><div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-top"><span
        class="inline-share-btn inline-share-btn-facebook"
        data-share-method="facebook"
        data-uotrack="InlineShareFacebookBtn"><span class="inline-share-count inline-share-count-facebook">
            
                260
            
        </span><span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span></span><a
        class="inline-share-btn inline-share-btn-twitter"
        data-share-method="twitter"
        data-uotrack="InlineShareTwitterLink"
        data-popup-width="550"
        data-popup-height="450"
        href="https://twitter.com/intent/tweet?url=http%3A//pck.rs/2s256Cv&amp;text=Packers%20WR%20Jordy%20Nelson%20reaching%20for%20even%20bigger%20things&amp;via=PGpackersnews"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-twitter"></span><span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span></a><a
        class="inline-share-btn inline-share-btn-linkedin"
        data-share-method="linkedin"
        data-popup-width="600"
        data-popup-height="455"
        data-uotrack="UtilityBarFlyoutLinkedInLink"
        href="http://www.linkedin.com/shareArticle?url=http%3A//pck.rs/2s256Cv&amp;mini=true"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-linkedin"></span><span class="inline-share-btn-label inline-share-btn-label-linkedin">LINKEDIN</span></a><span
            class="inline-share-btn inline-share-btn-comments"
            data-share-method="comments"
            data-uotrack="InlineShareCommentsBtn"><span class="inline-share-count inline-share-count-comments"></span><span class="inline-share-btn-label inline-share-btn-label-comments">COMMENT</span></span><span
        class="inline-share-btn inline-share-btn-email"
        data-share-method="email"
        data-uotrack="InlineShareEmailBtn"><span class="inline-share-count inline-share-count-email"></span><span class="inline-share-btn-label inline-share-btn-label-email">EMAIL</span></span><span
         class="inline-share-btn inline-share-btn-more"
         data-share-method="facebook"
         data-uotrack="InlineShareMoreBtn"><span class="inline-share-count inline-share-count-more"></span><span class="inline-share-btn-label inline-share-btn-label-more">MORE</span></span></div></div><p>GREEN BAY - To Jordy Nelson, the catch was easier than it looked. Back end zone, Aaron Rodgers&rsquo; latest missile approaching, Nelson let his feet go dead. He fell in place, cutting his route before momentum carried him out of bounds.</p><p>Most impressive, Nelson somehow held onto the football, beating blanket double coverage from cornerback LaDarius Gunter and linebacker Jake Ryan.</p><p>In the Green Bay Packers' organized team activities, very few plays are memorable. The monotony of reps without pads &mdash; which is to say reps without live contact &mdash; can make these open sessions blend together. Here was something different: a play worth noting.</p><p><span class="exclude-from-newsgate"><strong>RODGERS</strong>: <a href="http://www.packersnews.com/story/sports/nfl/packers/2017/06/06/rodgers-contract-extension-take-care-itself/375831001/">Contract will 'take care of itself'</a></span></p><p><span class="exclude-from-newsgate"><strong>RELATED</strong>:&nbsp;<a href="http://www.packersnews.com/story/sports/nfl/packers/2017/06/06/davon-house-hails-faithful-packers-fans-after-hitching-ride-minneapolis/373755001/">Davon House hitches ride with fans</a></span></p><p>Last week, coach Mike McCarthy said the Packers' defense got the better of its offense, the norm this time of year. No more. A patently perfect red-zone rep between Rodgers and Nelson left the defense helpless. After the catch, all Ryan could do was turn around in disbelief.</p><p>&ldquo;What?&rdquo; he shouted reflexively.</p><p>It was Nelson&rsquo;s casual reaction to the play while strolling through the locker room two hours later that reminded, yes, he&rsquo;s still one of the league&rsquo;s best receivers.</p><p>&ldquo;That&rsquo;s the easy stuff,&rdquo; Nelson said of getting both feet inbounds. &ldquo;It&rsquo;s just reactionary. It&rsquo;s repetition to where when you get into that situation, you have the confidence and you don&rsquo;t need to think about it.&rdquo;</p><p>It was repetitive, no different a catch than you&rsquo;d see Nelson make in December and January. Those are much more important; they actually count. Yet it&rsquo;s been years since Nelson made a highlight catch &mdash; or any catch &mdash; during team drills in June.</p><p>Hip surgery cost Nelson the entire offseason program in 2015. He returned in training camp that year, only to tear his right ACL in the Packers' second exhibition. After knee surgery, Nelson missed not only all of 2015 but also the next offseason, finally returning for training camp.</p><p>The last time Nelson participated in OTA drills was 2014. Perhaps it&rsquo;s no coincidence that was the best season of his career, leading to Nelson&rsquo;s lone Pro Bowl selection.</p><p>The chance to go through an entire offseason program could help Nelson improve this season, even after catching 97 passes for 1,257 yards and an NFL-leading 14 touchdowns last fall.</p><p>&ldquo;It&rsquo;s all about sharpening your skills,&rdquo; coach Mike McCarthy said. &ldquo;The proof is in the pudding. Any time you come back from a major injury, history would support a jump in the second year. Because that first year back, there&rsquo;s a number of different thresholds you have to get over. So now Jordy in here working on the specifics of getting better, not only himself but working (with) the other quarterbacks, and we have receivers and concepts that we may have in and so forth. It&rsquo;s not that rehab component of we have to get to the next spot and get to the next spot and get back.</p><p>&ldquo;I think that in itself is a big key for Jordy or any player in a second year coming off of a major injury.&rdquo;</p><p><span class="exclude-from-newsgate"><strong>PHOTOS</strong>:<a href="http://www.packersnews.com/picture-gallery/sports/nfl/packers/2017/06/06/photos-green-bay-packers-otas-june-6/102557176/">&nbsp;Packers OTAs, June 6</a></span></p><p><span class="exclude-from-newsgate"><strong>RELATED</strong>:&nbsp;<a href="http://www.packersnews.com/story/sports/nfl/packers/2017/06/06/goodson-fast-track-back-after-gruesome-injury/375688001/">Goodson on fast track after injury</a></span></p><p>Nelson said he uses the offseason program to &ldquo;experiment&rdquo; for the season. If something doesn&rsquo;t work, he has veteran experience to fall back on, limiting the risk of tinkering with his game. So he&rsquo;ll try a new way to run an inside route, a new release.</p><p>Certain reps, like a back-end-zone catch from a scrambling Rodgers, also help Nelson&rsquo;s timing stay sharp with his quarterback.</p><p>&ldquo;It never stops,&rdquo; Nelson said. &ldquo;There&rsquo;s always little things, conversations throughout the day, throughout the year &mdash; if it&rsquo;s in-season, out of season, whenever &mdash; that will eventually come up in game time. You want to have those conversations, you want to be in those situations, so come game time you can react and you&rsquo;re in a good situation to make the plays.&rdquo;</p><p>There&rsquo;s no shortage of things to work on this offseason.</p><p>Though he stopped short of calling himself a slot receiver, Nelson&rsquo;s routes might migrate to the middle of the field even more this fall. It&rsquo;s where he saw the most success last season, his push for the NFL&rsquo;s comeback player of the year award mirroring his move inside. In the final 10 games, Nelson&rsquo;s routes were split almost evenly between the perimeter and slot.</p><p>It would be no surprise if Nelson runs even more routes from the slot this season. Receivers coach Luke Getsy said Nelson&rsquo;s size and savvy help in the middle of the field. At 6-foot-3, 215 pounds, Nelson towers over most slot corners, and his route running is difficult to cover for most safeties.</p><p>A question earlier this offseason about Nelson&rsquo;s productivity in the slot referenced Arizona Cardinals All-Pro receiver Larry Fitzgerald following a similar trajectory, and Getsy saw similarities.</p><p>&ldquo;Those are bigger men,&rdquo; Getsy said, &ldquo;and whenever you&rsquo;re dealing with bigger men inside the box, you want a guy who looks like Jordy or Larry to be able to create separation in there and then get mismatches. I think whenever you move a guy around, I don&rsquo;t think it&rsquo;s necessarily just an inside position. It&rsquo;s the ability to be able to be outside and inside that makes it more difficult for another team to game plan against you.</p><p>&ldquo;Larry and Jordy, their football IQs are so high that they&rsquo;re able to do a bunch of different things, and not just move inside and always run an in-breaker or always run an out-breaker. They&rsquo;re able to do everything that anybody that lines up as a No. 2 or No. 3 is able to do.&rdquo;</p><p>The football IQ is enhanced when physical traits are retained. Nelson, who turned 32&nbsp;last week, said his body &ldquo;recovered well&rdquo; after last season. The key, he said, was a different approach this offseason.</p><p>Recovering from knee surgery was a yearlong grind. Rehab was constant. Progress came in slow increments. Playing 19 games with no offseason to prepare is hard on any player&rsquo;s body, much less a 31-year-old receiver.</p><p>By the time the Packers returned from Atlanta after their NFC championship game loss, Nelson needed rest more than anything. So Nelson did something he hadn&rsquo;t done for more than a year, putting workouts on hold.</p><p>Nelson stayed in Green Bay. He could&rsquo;ve just as well found a private island with no cell reception. For almost two months, Nelson said, he didn&rsquo;t go to Lambeau Field once. No weight lifting. No training table. No icepacks.</p><p>&ldquo;Just stayed home,&rdquo; Nelson said. &ldquo;I was here in town the whole time. I just never came in the building. Went into dad mode. Do stuff around the house. Just relax. Everything was the same, I just didn&rsquo;t come in here and work out for an hour and a half or two hours.</p><p>&ldquo;I started up a few weeks before we reported, and the body felt great. Just needed to clear everything physically and mentally and just kind of refresh. I thought it was great for me.&rdquo;</p><div id="module-position-QArTqs6vz38" class="story-asset gallery-asset"><div class="card-film inactive"></div><div class="sidebar-gallery-btn active"></div><div class="companion-story-gallery"><div class="gallery-sidebar-panel"><span class="gallery-sidebar-close"></span><div class="gallery-sidebar-toolbox share-pane social-pane "><span class="util-bar-flyout-nav-btn-wrap"><span
            class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-facebook gallery-util-bar-flyout-nav-btn"
            href="#"
            target="_blank"
            data-share-link="http://www.packersnews.com/picture-gallery/sports/nfl/packers/2017/06/06/photos-green-bay-packers-otas-june-6/102557176/"
            data-share-title=""
            data-share-method="facebook"
            data-uotrack="UtilityBarFlyoutFacebookBtn"
        >Facebook</span></span><span class="util-bar-flyout-nav-btn-wrap"><a
            class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-twitter gallery-util-bar-flyout-nav-btn"
            data-share-method="twitter"
            data-popup-width="550"
            data-popup-height="450"
            data-uotrack="UtilityBarFlyoutTwitterLink"
            href="https://twitter.com/intent/tweet?url=http://www.packersnews.com/picture-gallery/sports/nfl/packers/2017/06/06/photos-green-bay-packers-otas-june-6/102557176/&amp;text=Packers%20WR%20Jordy%20Nelson%20reaching%20for%20even%20bigger%20things&amp;via=PGpackersnews"
            target="_popup"
        >Twitter</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
            class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-googleplus gallery-util-bar-flyout-nav-btn"
            data-share-method="googleplus"
            data-popup-width="500"
            data-popup-height="500"
            data-uotrack="UtilityBarFlyoutGooglePlusLink"
            href="//plus.google.com/share?url=http://www.packersnews.com/picture-gallery/sports/nfl/packers/2017/06/06/photos-green-bay-packers-otas-june-6/102557176/"
            target="_popup"
        >Google+</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
            class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-linkedin gallery-util-bar-flyout-nav-btn"
            data-share-method="linkedin"
            data-popup-width="1000"
            data-popup-height="455"
            data-uotrack="UtilityBarFlyoutLinkedInLink"
            href="http://www.linkedin.com/shareArticle?url=http://www.packersnews.com/picture-gallery/sports/nfl/packers/2017/06/06/photos-green-bay-packers-otas-june-6/102557176/&mini=true"
            target="_popup"
        >LinkedIn</a></span></div><div class="title gallery-sidebar-title selected">Photos: Green Bay Packers OTAs, June 6</div><div class="gallery-sidebar-fullscreen"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen">&nbsp;</span>Fullscreen</a></div><div class="caption"></div><div class="gallery-sidebar-flyout-section util-bar-flyout-section util-bar-flyout-section-facebook"><form method="post" class="util-bar-share-form-facebook"><div
            class="util-bar-share-message-facebook"
            data-link="http://www.packersnews.com/picture-gallery/sports/nfl/packers/2017/06/06/photos-green-bay-packers-otas-june-6/102557176/"
            data-title="Packers WR Jordy Nelson reaching for even bigger things"
            placeholder="Message (optional)"></div><div class="util-bar-share-submit-wrap-facebook"><span class="util-bar-share-form-status-facebook"><img class="util-bar-share-loading-facebook" src="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-2527.0//images/indicators/facebook-loading.gif"><span class="util-bar-share-status-text-facebook"></span></span><span class="util-bar-share-submit-btn-facebook">Post to Facebook</span></div></form></div><div class="util-bar-flyout-pane util-bar-flyout-pane-success util-bar-flyout-pane-success-facebook"><h4 class="util-bar-success-title util-bar-success-title-facebook">Posted!</h4><p class="util-bar-success-description util-bar-success-description-facebook">A link has been posted to your Facebook feed. </p></div><div class="companion-galleries-partner-slot"></div></div><div class="companion-galleries embedded_story hasendslate galleries"
        data-gallery-id="102557176"
        data-title="Photos: Green Bay Packers OTAs, June 6:Photos: Green Bay Packers OTAs, June 6"
        data-seo-title="photos-green-bay-packers-otas-june-6"
        data-ssts="sports/nfl/packers"
        data-cst="sports/football/nfl"
        data-published-date="2017-06-06T15:28:29.2900000"
        
        data-topic="home,gallery-index_phone,home,gallery-index_phone,home,gallery-index_phone,packers_photogallery,home,gallery-index_phone,home,gallery-index_phone,home,gallery-index_phone,home,gallery-index_phone,home,gallery-index_phone,home,gallery-index_phone,home,gallery-index_phone,home,gallery-index_phone,home,gallery-index_phone,sports,sports_packers"
         data-gal-pageurl="http://www.packersnews.com/picture-gallery/sports/nfl/packers/2017/06/06/photos-green-bay-packers-otas-june-6/102557176/"><div class="viewport gallery-viewport"><div class="slide gallery-viewport-slide horizontal active"  itemprop="primaryImageOfPage"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Jim Matthews/USA TODAY NETWORK-Wis"
                                
                                    
                                        src="https://www.gannett-cdn.com/-mm-/4d25538a2b937c7047636fdfa896c4625152a11f/c=0-0-3885-2921&amp;r=x393&amp;c=520x390/local/-/media/2017/06/06/WIGroup/PackersNews/636323756476346786-25-GPG-PACKERS-OTA-0606117-JM-0003.jpg"
                                    
                                    data-large-src="https://www.gannett-cdn.com/-mm-/17483753732d2d957d392fe00e4b8122b777bc97/c=0-0-3885-2921&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/06/06/WIGroup/PackersNews/636323756476346786-25-GPG-PACKERS-OTA-0606117-JM-0003.jpg"
                                
                                alt="Green Bay Packers outside linebacker Clay Matthews" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers outside linebacker Clay Matthews (52) warms up during Green Bay Packers Organized Team Activities at Clarke Hinkle Field in Ashwaubenon, Wis, Tuesday, June 6, 2017.&#160;
                                    <meta itemprop="copyrightHolder" content="Jim Matthews/USA TODAY NETWORK-Wis" /><span class="credit gallery-viewport-credit"> Jim Matthews/USA TODAY NETWORK-Wis</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Jim Matthews/USA TODAY NETWORK-Wis"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/cee23f7fb9d4bb18be35c5b9cdea23e9ffe98a82/c=0-0-3983-2995&amp;r=x393&amp;c=520x390/local/-/media/2017/06/06/WIGroup/PackersNews/636323748437147253-01-GPG-PACKERS-OTA-0606117-JM-0522.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/125f6b6792d24a36eab71f308dfbd80296a6e2ef/c=0-0-3983-2995&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/06/06/WIGroup/PackersNews/636323748437147253-01-GPG-PACKERS-OTA-0606117-JM-0522.jpg"
                                
                                alt="Green Bay Packers running back Kalif Phillips (34)" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers running back Kalif Phillips (34) during Green Bay Packers Organized Team Activities at Clarke Hinkle Field in Ashwaubenon, Wis, Tuesday, June 6, 2017.&#160;
                                    <meta itemprop="copyrightHolder" content="Jim Matthews/USA TODAY NETWORK-Wis" /><span class="credit gallery-viewport-credit"> Jim Matthews/USA TODAY NETWORK-Wis</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Jim Matthews/USA TODAY NETWORK-Wis"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/cfab996b236cec13eb5b78684a284c7fd3c33548/c=288-0-2516-1675&amp;r=x393&amp;c=520x390/local/-/media/2017/06/06/WIGroup/PackersNews/636323748154473441-02-GPG-PACKERS-OTA-0606117-JM-0590.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/8d29dde0c3bbe8e948b394f652fceea0402930ef/c=288-0-2516-1675&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/06/06/WIGroup/PackersNews/636323748154473441-02-GPG-PACKERS-OTA-0606117-JM-0590.jpg"
                                
                                alt="Green Bay Packers tight end Richard Rodgers (82) drills" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers tight end Richard Rodgers (82) drills with Beau Sandland during Green Bay Packers Organized Team Activities at Clarke Hinkle Field in Ashwaubenon, Wis, Tuesday, June 6, 2017.&#160;
                                    <meta itemprop="copyrightHolder" content="Jim Matthews/USA TODAY NETWORK-Wis" /><span class="credit gallery-viewport-credit"> Jim Matthews/USA TODAY NETWORK-Wis</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Jim Matthews/USA TODAY NETWORK-Wis"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/99479bffe6b90f9d658e3eff21d1430756ffd85f/c=0-0-4356-3275&amp;r=x393&amp;c=520x390/local/-/media/2017/06/06/WIGroup/PackersNews/636323748912794302-03-GPG-PACKERS-OTA-0606117-JM-0619.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/4310eb265696bb7d8cb3cfd68f0b11fb367d35d3/c=0-0-4356-3275&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/06/06/WIGroup/PackersNews/636323748912794302-03-GPG-PACKERS-OTA-0606117-JM-0619.jpg"
                                
                                alt="Green Bay Packers running back Ty Montgomery (88) drills" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers running back Ty Montgomery (88) drills during Green Bay Packers Organized Team Activities at Clarke Hinkle Field in Ashwaubenon, Wis, Tuesday, June 6, 2017.&#160;
                                    <meta itemprop="copyrightHolder" content="Jim Matthews/USA TODAY NETWORK-Wis" /><span class="credit gallery-viewport-credit"> Jim Matthews/USA TODAY NETWORK-Wis</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Jim Matthews/USA TODAY NETWORK-Wis"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/90c14aec4a150813b885016ad2e194bb9079d956/c=0-0-3550-2669&amp;r=x393&amp;c=520x390/local/-/media/2017/06/06/WIGroup/PackersNews/636323748554304004-04-GPG-PACKERS-OTA-0606117-JM-0668.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/bb8ac7767b71786178b35090b98c3a814513cc6c/c=0-0-3550-2669&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/06/06/WIGroup/PackersNews/636323748554304004-04-GPG-PACKERS-OTA-0606117-JM-0668.jpg"
                                
                                alt="Green Bay Packers rookie Geoff Gray (74) drills with" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers rookie Geoff Gray (74) drills with Don Barclay (67) during Green Bay Packers Organized Team Activities at Clarke Hinkle Field in Ashwaubenon, Wis, Tuesday, June 6, 2017.&#160;
                                    <meta itemprop="copyrightHolder" content="Jim Matthews/USA TODAY NETWORK-Wis" /><span class="credit gallery-viewport-credit"> Jim Matthews/USA TODAY NETWORK-Wis</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Jim Matthews/USA TODAY NETWORK-Wis"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/f2a96fd56c7bd0d48a8afe5b97c64d5e455e5b4a/c=105-0-2161-1546&amp;r=x393&amp;c=520x390/local/-/media/2017/06/06/WIGroup/PackersNews/636323748245266023-05-GPG-PACKERS-OTA-0606117-JM-0678.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/45ee7e4b26ed57a06a18de7e4c48ef087d7c13a2/c=105-0-2161-1546&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/06/06/WIGroup/PackersNews/636323748245266023-05-GPG-PACKERS-OTA-0606117-JM-0678.jpg"
                                
                                alt="Green Bay Packers rookie Geoff Gray (74) drills during" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers rookie Geoff Gray (74) drills during Green Bay Packers Organized Team Activities at Clarke Hinkle Field in Ashwaubenon, Wis, Tuesday, June 6, 2017.&#160;
                                    <meta itemprop="copyrightHolder" content="Jim Matthews/USA TODAY NETWORK-Wis" /><span class="credit gallery-viewport-credit"> Jim Matthews/USA TODAY NETWORK-Wis</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Jim Matthews/USA TODAY NETWORK-Wis"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/3739d10bd538b9c8b7ba04ca7af889979489d523/c=0-0-4288-3224&amp;r=x393&amp;c=520x390/local/-/media/2017/06/06/WIGroup/PackersNews/636323748954758571-06-GPG-PACKERS-OTA-0606117-JM-0725.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/e8b70e66b1fb0416d4996c98b1e70c0f649624e4/c=0-0-4288-3224&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/06/06/WIGroup/PackersNews/636323748954758571-06-GPG-PACKERS-OTA-0606117-JM-0725.jpg"
                                
                                alt="Green Bay Packers Lenzy Pipkins (41) drills with Donatello" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers Lenzy Pipkins (41) drills with Donatello Brown during Green Bay Packers Organized Team Activities at Clarke Hinkle Field in Ashwaubenon, Wis, Tuesday, June 6, 2017.&#160;
                                    <meta itemprop="copyrightHolder" content="Jim Matthews/USA TODAY NETWORK-Wis" /><span class="credit gallery-viewport-credit"> Jim Matthews/USA TODAY NETWORK-Wis</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Jim Matthews/USA TODAY NETWORK-Wis"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/da52639470a92d070216405866880b767376bd44/c=0-0-3430-2579&amp;r=x393&amp;c=520x390/local/-/media/2017/06/06/WIGroup/PackersNews/636323748732301145-07-GPG-PACKERS-OTA-0606117-JM-0732.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/88e368ea4db67386f4880146356e450d143edda2/c=0-0-3430-2579&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/06/06/WIGroup/PackersNews/636323748732301145-07-GPG-PACKERS-OTA-0606117-JM-0732.jpg"
                                
                                alt="Green Bay Packers cornerback Quinten Rollins (24) during" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers cornerback Quinten Rollins (24) during Green Bay Packers Organized Team Activities at Clarke Hinkle Field in Ashwaubenon, Wis, Tuesday, June 6, 2017.&#160;
                                    <meta itemprop="copyrightHolder" content="Jim Matthews/USA TODAY NETWORK-Wis" /><span class="credit gallery-viewport-credit"> Jim Matthews/USA TODAY NETWORK-Wis</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Jim Matthews/USA TODAY NETWORK-Wis"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/95cf44b950d24f40e1bb720834aa25f70e35b73c/c=0-0-1862-1400&amp;r=x393&amp;c=520x390/local/-/media/2017/06/06/WIGroup/PackersNews/636323748422327158-08-GPG-PACKERS-OTA-0606117-JM-0789.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/77d5761a530187739a10df3b45658ac5f2ea0b95/c=0-0-1862-1400&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/06/06/WIGroup/PackersNews/636323748422327158-08-GPG-PACKERS-OTA-0606117-JM-0789.jpg"
                                
                                alt="Green Bay Packers cornerback Davon House (31) during" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers cornerback Davon House (31) during Green Bay Packers Organized Team Activities at Clarke Hinkle Field in Ashwaubenon, Wis, Tuesday, June 6, 2017.&#160;
                                    <meta itemprop="copyrightHolder" content="Jim Matthews/USA TODAY NETWORK-Wis" /><span class="credit gallery-viewport-credit"> Jim Matthews/USA TODAY NETWORK-Wis</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Jim Matthews/USA TODAY NETWORK-Wis"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/2b09d2a239f31aa93ad6c4fa58d43eb73d6126f9/c=0-0-3687-2772&amp;r=x393&amp;c=520x390/local/-/media/2017/06/06/WIGroup/PackersNews/636323748784561480-09-GPG-PACKERS-OTA-0606117-JM-0802.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/7b477bea0bc99684923f45a2c04175e9a9edd20d/c=0-0-3687-2772&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/06/06/WIGroup/PackersNews/636323748784561480-09-GPG-PACKERS-OTA-0606117-JM-0802.jpg"
                                
                                alt="Green Bay Packers cornerback LaDarius Gunter (36) during" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers cornerback LaDarius Gunter (36) during Green Bay Packers Organized Team Activities at Clarke Hinkle Field in Ashwaubenon, Wis, Tuesday, June 6, 2017.&#160;
                                    <meta itemprop="copyrightHolder" content="Jim Matthews/USA TODAY NETWORK-Wis" /><span class="credit gallery-viewport-credit"> Jim Matthews/USA TODAY NETWORK-Wis</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Jim Matthews/USA TODAY NETWORK-Wis"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/61fe7fe9616668bbf65af0de2f0a9a9b9df5db82/c=0-0-3560-2676&amp;r=x393&amp;c=520x390/local/-/media/2017/06/06/WIGroup/PackersNews/636323749373309254-10-GPG-PACKERS-OTA-0606117-JM-0828.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/9627f4b21c91821bc10002fca9ab5b3069c06e4e/c=0-0-3560-2676&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/06/06/WIGroup/PackersNews/636323749373309254-10-GPG-PACKERS-OTA-0606117-JM-0828.jpg"
                                
                                alt="Green Bay Packers offensive tackle Kyle Murphy (68)" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers offensive tackle Kyle Murphy (68) during Green Bay Packers Organized Team Activities at Clarke Hinkle Field in Ashwaubenon, Wis, Tuesday, June 6, 2017.&#160;
                                    <meta itemprop="copyrightHolder" content="Jim Matthews/USA TODAY NETWORK-Wis" /><span class="credit gallery-viewport-credit"> Jim Matthews/USA TODAY NETWORK-Wis</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Jim Matthews/USA TODAY NETWORK-Wis"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/db110d7bc50ef72189ec10ce3db5bb74ed4fb87f/c=0-0-3502-2633&amp;r=x393&amp;c=520x390/local/-/media/2017/06/06/WIGroup/PackersNews/636323749227136317-11-GPG-PACKERS-OTA-0606117-JM-0863.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/c96968aa783e51f4f1c77e329ed38ecf2630ff72/c=0-0-3502-2633&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/06/06/WIGroup/PackersNews/636323749227136317-11-GPG-PACKERS-OTA-0606117-JM-0863.jpg"
                                
                                alt="Green Bay Packers nose tackle Kenny Clark (97) runs" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers nose tackle Kenny Clark (97) runs a drill during Green Bay Packers Organized Team Activities at Clarke Hinkle Field in Ashwaubenon, Wis, Tuesday, June 6, 2017.&#160;
                                    <meta itemprop="copyrightHolder" content="Jim Matthews/USA TODAY NETWORK-Wis" /><span class="credit gallery-viewport-credit"> Jim Matthews/USA TODAY NETWORK-Wis</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Jim Matthews/USA TODAY NETWORK-Wis"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/0e17e1aacf9058b01aa65ee4695f423c2eaff9eb/c=0-0-3719-2796&amp;r=x393&amp;c=520x390/local/-/media/2017/06/06/WIGroup/PackersNews/636323749710427415-13-GPG-PACKERS-OTA-0606117-JM-0925.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/94d4be86b0d71d5c90ce528114c54a59793f5783/c=0-0-3719-2796&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/06/06/WIGroup/PackersNews/636323749710427415-13-GPG-PACKERS-OTA-0606117-JM-0925.jpg"
                                
                                alt="Green Bay Packers defensive end Mike Daniels (76) during" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers defensive end Mike Daniels (76) during Green Bay Packers Organized Team Activities at Clarke Hinkle Field in Ashwaubenon, Wis, Tuesday, June 6, 2017.&#160;
                                    <meta itemprop="copyrightHolder" content="Jim Matthews/USA TODAY NETWORK-Wis" /><span class="credit gallery-viewport-credit"> Jim Matthews/USA TODAY NETWORK-Wis</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Jim Matthews/USA TODAY NETWORK-Wis"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/f3fa31cad0c843286b25bc34ebf640541c109511/c=0-0-3825-2876&amp;r=x393&amp;c=520x390/local/-/media/2017/06/06/WIGroup/PackersNews/636323749478297927-14-GPG-PACKERS-OTA-0606117-JM-0996.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/f75be235f1968f5d7d0b7a45b237eb4e85b0faf9/c=0-0-3825-2876&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/06/06/WIGroup/PackersNews/636323749478297927-14-GPG-PACKERS-OTA-0606117-JM-0996.jpg"
                                
                                alt="Tight end Martellus Bennett during Green Bay Packers" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Tight end Martellus Bennett during Green Bay Packers Organized Team Activities at Clarke Hinkle Field in Ashwaubenon, Wis, Tuesday, June 6, 2017.&#160;
                                    <meta itemprop="copyrightHolder" content="Jim Matthews/USA TODAY NETWORK-Wis" /><span class="credit gallery-viewport-credit"> Jim Matthews/USA TODAY NETWORK-Wis</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Jim Matthews/USA TODAY NETWORK-Wis"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/c013fdbb5bfe5e45df6595075b07d43b740d8913/c=0-0-4392-3302&amp;r=x393&amp;c=520x390/local/-/media/2017/06/06/WIGroup/PackersNews/636323749941464896-15-GPG-PACKERS-OTA-0606117-JM-0024.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/70445ca01d093064a20b8ada6a8ba80f76aefb8b/c=0-0-4392-3302&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/06/06/WIGroup/PackersNews/636323749941464896-15-GPG-PACKERS-OTA-0606117-JM-0024.jpg"
                                
                                alt="Green Bay Packers center Corey Linsley (63) during" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers center Corey Linsley (63) during Green Bay Packers Organized Team Activities at Clarke Hinkle Field in Ashwaubenon, Wis, Tuesday, June 6, 2017.&#160;
                                    <meta itemprop="copyrightHolder" content="Jim Matthews/USA TODAY NETWORK-Wis" /><span class="credit gallery-viewport-credit"> Jim Matthews/USA TODAY NETWORK-Wis</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Jim Matthews/USA TODAY NETWORK-Wis"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/5aed6e0a63011270bd911c1f26a394daa28de671/c=0-0-4070-3060&amp;r=x393&amp;c=520x390/local/-/media/2017/06/06/WIGroup/PackersNews/636323749748179657-16-GPG-PACKERS-OTA-0606117-JM-0053.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/bc9d668af26e84d0250b7a83df509dc4c3b6eceb/c=0-0-4070-3060&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/06/06/WIGroup/PackersNews/636323749748179657-16-GPG-PACKERS-OTA-0606117-JM-0053.jpg"
                                
                                alt="Green Bay Packers offensive guard Don Barclay (67)" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers offensive guard Don Barclay (67) during Green Bay Packers Organized Team Activities at Clarke Hinkle Field in Ashwaubenon, Wis, Tuesday, June 6, 2017.&#160;
                                    <meta itemprop="copyrightHolder" content="Jim Matthews/USA TODAY NETWORK-Wis" /><span class="credit gallery-viewport-credit"> Jim Matthews/USA TODAY NETWORK-Wis</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Jim Matthews/USA TODAY NETWORK-Wis"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/da52639470a92d070216405866880b767376bd44/c=0-0-3430-2579&amp;r=x393&amp;c=520x390/local/-/media/2017/06/06/WIGroup/PackersNews/636323750061273664-17-GPG-PACKERS-OTA-0606117-JM-0065.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/88e368ea4db67386f4880146356e450d143edda2/c=0-0-3430-2579&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/06/06/WIGroup/PackersNews/636323750061273664-17-GPG-PACKERS-OTA-0606117-JM-0065.jpg"
                                
                                alt="Green Bay Packers offensive guard Jason Spriggs (78)" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers offensive guard Jason Spriggs (78) during Green Bay Packers Organized Team Activities at Clarke Hinkle Field in Ashwaubenon, Wis, Tuesday, June 6, 2017.&#160;
                                    <meta itemprop="copyrightHolder" content="Jim Matthews/USA TODAY NETWORK-Wis" /><span class="credit gallery-viewport-credit"> Jim Matthews/USA TODAY NETWORK-Wis</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Jim Matthews/USA TODAY NETWORK-Wis"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/d298b153ee56be496802cd7a4bdeb9c8ff62b61b/c=0-0-3438-2585&amp;r=x393&amp;c=520x390/local/-/media/2017/06/06/WIGroup/PackersNews/636323750243794834-18-GPG-PACKERS-OTA-0606117-JM-0069.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/55e1d9caced59f55c87f214e8ad1696f96242421/c=0-0-3438-2585&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/06/06/WIGroup/PackersNews/636323750243794834-18-GPG-PACKERS-OTA-0606117-JM-0069.jpg"
                                
                                alt="Green Bay Packers cornerback Davon House (31) during" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers cornerback Davon House (31) during Green Bay Packers Organized Team Activities at Clarke Hinkle Field in Ashwaubenon, Wis, Tuesday, June 6, 2017.&#160;
                                    <meta itemprop="copyrightHolder" content="Jim Matthews/USA TODAY NETWORK-Wis" /><span class="credit gallery-viewport-credit"> Jim Matthews/USA TODAY NETWORK-Wis</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Jim Matthews/USA TODAY NETWORK-Wis"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/7f93cb4fac7fd07eec7c82ed171d59ae90b52a3d/c=0-0-4225-3176&amp;r=x393&amp;c=520x390/local/-/media/2017/06/06/WIGroup/PackersNews/636323750579664987-19-GPG-PACKERS-OTA-0606117-JM-0102.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/dbfc53c58bd048ed428bb4c14bde6d70d218bbd2/c=0-0-4225-3176&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/06/06/WIGroup/PackersNews/636323750579664987-19-GPG-PACKERS-OTA-0606117-JM-0102.jpg"
                                
                                alt="Green Bay Packers center Corey Linsley (63) during" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers center Corey Linsley (63) during Green Bay Packers Organized Team Activities at Clarke Hinkle Field in Ashwaubenon, Wis, Tuesday, June 6, 2017.&#160;
                                    <meta itemprop="copyrightHolder" content="Jim Matthews/USA TODAY NETWORK-Wis" /><span class="credit gallery-viewport-credit"> Jim Matthews/USA TODAY NETWORK-Wis</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Jim Matthews/USA TODAY NETWORK-Wis"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/efe150b0b28a2abe0d2fa854c97204a3ca865040/c=0-12-4022-3036&amp;r=x393&amp;c=520x390/local/-/media/2017/06/06/WIGroup/PackersNews/636323750401355844-20-GPG-PACKERS-OTA-0606117-JM-0161.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/107b564cfd3e63d71e6cbccc9266adbc67b9d138/c=0-12-4022-3036&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/06/06/WIGroup/PackersNews/636323750401355844-20-GPG-PACKERS-OTA-0606117-JM-0161.jpg"
                                
                                alt="Green Bay Packers cornerback Davon House (31) during" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers cornerback Davon House (31) during Green Bay Packers Organized Team Activities at Clarke Hinkle Field in Ashwaubenon, Wis, Tuesday, June 6, 2017.&#160;
                                    <meta itemprop="copyrightHolder" content="Jim Matthews/USA TODAY NETWORK-Wis" /><span class="credit gallery-viewport-credit"> Jim Matthews/USA TODAY NETWORK-Wis</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Jim Matthews/USA TODAY NETWORK-Wis"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/fb0e240e4f02054108f93ecd55ef92ec7fb03035/c=0-0-2100-1579&amp;r=x393&amp;c=520x390/local/-/media/2017/06/06/WIGroup/PackersNews/636323750126950085-22-bGPG-PACKERS-OTA-0606117-JM-0179.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/55b37d9074e9834ebd7dc5a287586ee2d94a8c48/c=0-0-2100-1579&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/06/06/WIGroup/PackersNews/636323750126950085-22-bGPG-PACKERS-OTA-0606117-JM-0179.jpg"
                                
                                alt="Green Bay Packers outside linebacker Clay Matthews" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers outside linebacker Clay Matthews (52) during Green Bay Packers Organized Team Activities at Clarke Hinkle Field in Ashwaubenon, Wis, Tuesday, June 6, 2017.&#160;
                                    <meta itemprop="copyrightHolder" content="Jim Matthews/USA TODAY NETWORK-Wis" /><span class="credit gallery-viewport-credit"> Jim Matthews/USA TODAY NETWORK-Wis</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Jim Matthews/USA TODAY NETWORK-Wis"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/51c94ea3240febe22c0383f218c03fcc55c3d234/c=0-0-3882-2919&amp;r=x393&amp;c=520x390/local/-/media/2017/06/06/WIGroup/PackersNews/636323750573892950-23-GPG-PACKERS-OTA-0606117-JM-0559.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/c0602d1ad9a10fe980fdd94f481845a94ba704a0/c=0-0-3882-2919&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/06/06/WIGroup/PackersNews/636323750573892950-23-GPG-PACKERS-OTA-0606117-JM-0559.jpg"
                                
                                alt="Green Bay Packers running back Ty Montgomery (88) during" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers running back Ty Montgomery (88) during Green Bay Packers Organized Team Activities at Clarke Hinkle Field in Ashwaubenon, Wis, Tuesday, June 6, 2017.&#160;
                                    <meta itemprop="copyrightHolder" content="Jim Matthews/USA TODAY NETWORK-Wis" /><span class="credit gallery-viewport-credit"> Jim Matthews/USA TODAY NETWORK-Wis</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Jim Matthews/USA TODAY NETWORK-Wis"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/8d7be9d286b7af0449e26124fe4837242877ffd3/c=339-0-3224-2169&amp;r=x393&amp;c=520x390/local/-/media/2017/06/06/WIGroup/PackersNews/636323750374523672-24-GPG-PACKERS-OTA-0606117-JM-0534.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/333f6b2f858020270fcc1af456b650f69f904aa0/c=339-0-3224-2169&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/06/06/WIGroup/PackersNews/636323750374523672-24-GPG-PACKERS-OTA-0606117-JM-0534.jpg"
                                
                                alt="Green Bay Packers quarterback Aaron Rodgers (12) drills" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers quarterback Aaron Rodgers (12) drills with quarterback Brett Hundley (7) during Green Bay Packers Organized Team Activities at Clarke Hinkle Field in Ashwaubenon, Wis, Tuesday, June 6, 2017.&#160;
                                    <meta itemprop="copyrightHolder" content="Jim Matthews/USA TODAY NETWORK-Wis" /><span class="credit gallery-viewport-credit"> Jim Matthews/USA TODAY NETWORK-Wis</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Jim Matthews/USAT NETWORK Wiscon"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/984d2e0eb1098746246e01c0802494942c2ba3e6/c=322-0-4841-3398&amp;r=x393&amp;c=520x390/local/-/media/2017/06/06/WIGroup/PackersNews/636323750672797584-25-GPG-PACKERS-OTA-0606117-JM-0003.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/9dedc04271c544e3c9ae78c45747edfb264b5789/c=322-0-4841-3398&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/06/06/WIGroup/PackersNews/636323750672797584-25-GPG-PACKERS-OTA-0606117-JM-0003.jpg"
                                
                                alt="Green Bay Packers outside linebacker Clay Matthews" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers outside linebacker Clay Matthews (52) warms up during Green Bay Packers Organized Team Activities at Clarke Hinkle Field in Ashwaubenon, Wis, Tuesday, June 6, 2017.&#160;
                                    <meta itemprop="copyrightHolder" content="Jim Matthews/USAT NETWORK Wiscon" /><span class="credit gallery-viewport-credit"> Jim Matthews/USAT NETWORK Wiscon</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Mark Hoffman/Milwaukee Journal Sentinel"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/94d351e3748c7d7ad44c05728fffd102dac34907/c=0-0-3562-2678&amp;r=x393&amp;c=520x390/local/-/media/2017/06/06/WIGroup/PackersNews/636323608645431158-packers07-22-hoffman.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/e1a6cbcf89e0a027fc73f8a8a787ffc6249a702a/c=0-0-3562-2678&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/06/06/WIGroup/PackersNews/636323608645431158-packers07-22-hoffman.jpg"
                                
                                alt="Green Bay Packers linebacker Clay Matthews (52) is" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers linebacker Clay Matthews (52) is shown during the team's organized team activities (OTA) Tuesday, June 6, 2017 in Green Bay.&#160;
                                    <meta itemprop="copyrightHolder" content="Mark Hoffman/Milwaukee Journal Sentinel" /><span class="credit gallery-viewport-credit"> Mark Hoffman/Milwaukee Journal Sentinel</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Mark Hoffman/Milwaukee Journal Sentinel"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/aac7768348810e78a6d700593fdab9b85477f343/c=0-0-3339-2511&amp;r=x393&amp;c=520x390/local/-/media/2017/06/06/WIGroup/PackersNews/636323604434028162-packers07-46-hoffman.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/27d232108d87d9ac175d15433ffb7abc581acf2a/c=0-0-3339-2511&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/06/06/WIGroup/PackersNews/636323604434028162-packers07-46-hoffman.jpg"
                                
                                alt="Green Bay Packers defensive end Dean Lowry (94) is" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers defensive end Dean Lowry (94) is shown during the team's organized team activities (OTA) Tuesday, June 6, 2017 in Green Bay.&#160;
                                    <meta itemprop="copyrightHolder" content="Mark Hoffman/Milwaukee Journal Sentinel" /><span class="credit gallery-viewport-credit"> Mark Hoffman/Milwaukee Journal Sentinel</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Mark Hoffman/Milwaukee Journal Sentinel"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/435600b301814a2af8c0a986b35697186fab12ee/c=0-0-3915-2944&amp;r=x393&amp;c=520x390/local/-/media/2017/06/06/WIGroup/PackersNews/636323604482700474-packers07-47-hoffman.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/cbc5173fb24eb48415d4988ed51461d2f13a27b9/c=0-0-3915-2944&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/06/06/WIGroup/PackersNews/636323604482700474-packers07-47-hoffman.jpg"
                                
                                alt="Green Bay Packers defensive tackle Letroy Guion (98)" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers defensive tackle Letroy Guion (98) is shown during the team's organized team activities (OTA) Tuesday, June 6, 2017 in Green Bay.&#160;
                                    <meta itemprop="copyrightHolder" content="Mark Hoffman/Milwaukee Journal Sentinel" /><span class="credit gallery-viewport-credit"> Mark Hoffman/Milwaukee Journal Sentinel</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Mark Hoffman/Milwaukee Journal Sentinel"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/708d20a42029343d629bd948958779069d4a637a/c=0-0-3466-2606&amp;r=x393&amp;c=520x390/local/-/media/2017/06/06/WIGroup/PackersNews/636323604462420344-packers07-48-hoffman.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/5abf5ea3bc1dd9a810fbaa2c75f3d408b1b24735/c=0-0-3466-2606&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/06/06/WIGroup/PackersNews/636323604462420344-packers07-48-hoffman.jpg"
                                
                                alt="Green Bay Packers defensive tackle Mike Daniels (76)" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers defensive tackle Mike Daniels (76) is shown during the team's organized team activities (OTA) Tuesday, June 6, 2017 in Green Bay.&#160;
                                    <meta itemprop="copyrightHolder" content="Mark Hoffman/Milwaukee Journal Sentinel" /><span class="credit gallery-viewport-credit"> Mark Hoffman/Milwaukee Journal Sentinel</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Mark Hoffman/Milwaukee Journal Sentinel"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/75da5174c831ead0446bc1337c9142c1be29715f/c=0-0-3843-2889&amp;r=x393&amp;c=520x390/local/-/media/2017/06/06/WIGroup/PackersNews/636323604457272311-packers07-49-hoffman.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/f8c78c96f0afa86692ddd27b7b0ad1b733045cbe/c=0-0-3843-2889&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/06/06/WIGroup/PackersNews/636323604457272311-packers07-49-hoffman.jpg"
                                
                                alt="Green Bay Packers wide receiver Randall Cobb (18) is" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers wide receiver Randall Cobb (18) is shown during the team's organized team activities (OTA) Tuesday, June 6, 2017 in Green Bay.&#160;
                                    <meta itemprop="copyrightHolder" content="Mark Hoffman/Milwaukee Journal Sentinel" /><span class="credit gallery-viewport-credit"> Mark Hoffman/Milwaukee Journal Sentinel</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide vertical"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical" data-mycapture-src="" data-mycapture-sm-src=""
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/00fc0ca2aba95f515db624f3a06e9e393db19efb/c=0-0-1847-2463&amp;r=295&amp;c=0-0-292-390/local/-/media/2017/06/06/WIGroup/PackersNews/636323604340271561-packers07-50-hoffman.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/9cb8c6cdba444049adc6e1afeb52845cf51879b7/c=0-0-1847-2463&amp;r=1083&amp;c=0-0-1080-1440/local/-/media/2017/06/06/WIGroup/PackersNews/636323604340271561-packers07-50-hoffman.jpg"
                                
                                alt="Green Bay Packers guard Geoff Gray (74) is shown during" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers guard Geoff Gray (74) is shown during the team's organized team activities (OTA) Tuesday, June 6, 2017 in Green Bay.&#160;
                                    <meta itemprop="copyrightHolder" content="Mark Hoffman/Milwaukee Journal Sentinel" /><span class="credit gallery-viewport-credit"> Mark Hoffman/Milwaukee Journal Sentinel</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Mark Hoffman/Milwaukee Journal Sentinel"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/9586ef580a8583950182080948725d0e609357d8/c=0-0-1651-1241&amp;r=x393&amp;c=520x390/local/-/media/2017/06/06/WIGroup/PackersNews/636323604326543473-packers07-51-hoffman.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/6dd778a3d81fb78a991353faf06db44a1ac4dd1c/c=0-0-1651-1241&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/06/06/WIGroup/PackersNews/636323604326543473-packers07-51-hoffman.jpg"
                                
                                alt="Green Bay Packers safety Jermaine Whitehead (35) is" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers safety Jermaine Whitehead (35) is shown during the team's organized team activities (OTA) Tuesday, June 6, 2017 in Green Bay.&#160;
                                    <meta itemprop="copyrightHolder" content="Mark Hoffman/Milwaukee Journal Sentinel" /><span class="credit gallery-viewport-credit"> Mark Hoffman/Milwaukee Journal Sentinel</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Mark Hoffman/Milwaukee Journal Sentinel"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/57a5585644ba0e31cc5e9225b9e33592cb0aa175/c=581-0-5177-3456&amp;r=x393&amp;c=520x390/local/-/media/2017/06/06/WIGroup/PackersNews/636323604489252516-packers07-52-hoffman.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/aa96efa6d136220bde0d0b8f72d97b15f89fee41/c=581-0-5177-3456&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/06/06/WIGroup/PackersNews/636323604489252516-packers07-52-hoffman.jpg"
                                
                                alt="Green Bay Packers quarterback Aaron Rodgers (12) talks" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers quarterback Aaron Rodgers (12) talks with tight end Martellus Bennett (80) during the team's organized team activities (OTA) Tuesday, June 6, 2017 in Green Bay.&#160;
                                    <meta itemprop="copyrightHolder" content="Mark Hoffman/Milwaukee Journal Sentinel" /><span class="credit gallery-viewport-credit"> Mark Hoffman/Milwaukee Journal Sentinel</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide vertical"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical" data-mycapture-src="" data-mycapture-sm-src=""
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/e4e01a237c89be918cdf2bdedf98d691ffc6e410/c=0-0-1175-1567&amp;r=295&amp;c=0-0-292-390/local/-/media/2017/06/06/WIGroup/PackersNews/636323604368663743-packers07-53-hoffman.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/39b2e3de8e745822d1339fef8ce134fd79c2be77/c=0-0-1175-1567&amp;r=1083&amp;c=0-0-1080-1440/local/-/media/2017/06/06/WIGroup/PackersNews/636323604368663743-packers07-53-hoffman.jpg"
                                
                                alt="Green Bay Packers cornerback Josh Hawkins (28) is shown" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers cornerback Josh Hawkins (28) is shown during the team's organized team activities (OTA) Tuesday, June 6, 2017 in Green Bay.&#160;
                                    <meta itemprop="copyrightHolder" content="Mark Hoffman/Milwaukee Journal Sentinel" /><span class="credit gallery-viewport-credit"> Mark Hoffman/Milwaukee Journal Sentinel</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide vertical"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical" data-mycapture-src="" data-mycapture-sm-src=""
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/baecd7f3c630c97f890137c3e28fdb526d8fa681/c=58-0-1356-1730&amp;r=295&amp;c=0-0-292-390/local/-/media/2017/06/06/WIGroup/PackersNews/636323604410472011-packers07-54-hoffman.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/50fa32cf43d432c83a170a505ee5945e62af48af/c=58-0-1356-1730&amp;r=1083&amp;c=0-0-1080-1440/local/-/media/2017/06/06/WIGroup/PackersNews/636323604410472011-packers07-54-hoffman.jpg"
                                
                                alt="Green Bay Packers cornerback Lenzy Pipkins (41) is" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers cornerback Lenzy Pipkins (41) is shown during the team's organized team activities (OTA) Tuesday, June 6, 2017 in Green Bay.&#160;
                                    <meta itemprop="copyrightHolder" content="Mark Hoffman/Milwaukee Journal Sentinel" /><span class="credit gallery-viewport-credit"> Mark Hoffman/Milwaukee Journal Sentinel</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Mark Hoffman/Milwaukee Journal Sentinel"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/8b20a0d801af86070ef180baf1ca4a50ebd77eaf/c=0-0-2867-2156&amp;r=x393&amp;c=520x390/local/-/media/2017/06/06/WIGroup/PackersNews/636323604485664493-packers07-55-hoffman.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/1e1c2a16498f563ceef955a374cbee4114227e9b/c=0-0-2867-2156&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/06/06/WIGroup/PackersNews/636323604485664493-packers07-55-hoffman.jpg"
                                
                                alt="Green Bay Packers head coach Mike Mccarthy (left) is" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers head coach Mike Mccarthy (left) is shown during the team's organized team activities (OTA) Tuesday, June 6, 2017 in Green Bay.&#160;
                                    <meta itemprop="copyrightHolder" content="Mark Hoffman/Milwaukee Journal Sentinel" /><span class="credit gallery-viewport-credit"> Mark Hoffman/Milwaukee Journal Sentinel</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Mark Hoffman/Milwaukee Journal Sentinel"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/67d6d61b2522b6e49f86a578fb43c955e151b69c/c=0-0-2481-1865&amp;r=x393&amp;c=520x390/local/-/media/2017/06/06/WIGroup/PackersNews/636323597976054765-packers07-36-hoffman.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/0fb5cd9d94fd357edcc1c81d85a1b9e48f4c8679/c=0-0-2481-1865&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/06/06/WIGroup/PackersNews/636323597976054765-packers07-36-hoffman.jpg"
                                
                                alt="Green Bay Packers linebacker Clay Matthews (52) is" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers linebacker Clay Matthews (52) is shown during the team's organized team activities (OTA) Tuesday, June 6, 2017 in Green Bay.&#160;
                                    <meta itemprop="copyrightHolder" content="Mark Hoffman/Milwaukee Journal Sentinel" /><span class="credit gallery-viewport-credit"> Mark Hoffman/Milwaukee Journal Sentinel</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide vertical"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical" data-mycapture-src="" data-mycapture-sm-src=""
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/220458a03663a87e52f6f6d92048737f63ceae20/c=207-0-2758-3402&amp;r=295&amp;c=0-0-292-390/local/-/media/2017/06/06/WIGroup/PackersNews/636323597828633820-packers07-21-hoffman.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/20ea4a50b7c5a122652c43c30468271bc53e6ce4/c=207-0-2758-3402&amp;r=1083&amp;c=0-0-1080-1440/local/-/media/2017/06/06/WIGroup/PackersNews/636323597828633820-packers07-21-hoffman.jpg"
                                
                                alt="Green Bay Packers fullback Joe Kerridge (40) is shown" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers fullback Joe Kerridge (40) is shown during the team's organized team activities (OTA) Tuesday, June 6, 2017 in Green Bay.&#160;
                                    <meta itemprop="copyrightHolder" content="Mark Hoffman/Milwaukee Journal Sentinel" /><span class="credit gallery-viewport-credit"> Mark Hoffman/Milwaukee Journal Sentinel</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide vertical"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical" data-mycapture-src="" data-mycapture-sm-src=""
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/67e6ff90942f40ce3f03e6752456dbfc4ade4c42/c=30-0-1598-2091&amp;r=295&amp;c=0-0-292-390/local/-/media/2017/06/06/WIGroup/PackersNews/636323597777621493-packers07-23-hoffman.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/27c11740a4fd42444f885c4279e97303c22bb13e/c=30-0-1598-2091&amp;r=1083&amp;c=0-0-1080-1440/local/-/media/2017/06/06/WIGroup/PackersNews/636323597777621493-packers07-23-hoffman.jpg"
                                
                                alt="Green Bay Packers center Corey Linsley (63) is shown" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers center Corey Linsley (63) is shown during the team's organized team activities (OTA) Tuesday, June 6, 2017 in Green Bay.&#160;
                                    <meta itemprop="copyrightHolder" content="Mark Hoffman/Milwaukee Journal Sentinel" /><span class="credit gallery-viewport-credit"> Mark Hoffman/Milwaukee Journal Sentinel</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Mark Hoffman/Milwaukee Journal Sentinel"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/3e97d7542ed6066a1ba406a4823653530135673b/c=146-0-4172-3027&amp;r=x393&amp;c=520x390/local/-/media/2017/06/06/WIGroup/PackersNews/636323597875590121-packers07-24-hoffman.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/3e9dbf2e6adb33f20d4d931da2d858babaa45ab0/c=146-0-4172-3027&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/06/06/WIGroup/PackersNews/636323597875590121-packers07-24-hoffman.jpg"
                                
                                alt="Green Bay Packers quarterbacks Aaron Rodgers (12)," data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers quarterbacks Aaron Rodgers (12), Brett Hundley (7),  Joe Callahan (6) and Taysom Hill (8)  are shown during the team's organized team activities (OTA) Tuesday, June 6, 2017 in Green Bay.&#160;
                                    <meta itemprop="copyrightHolder" content="Mark Hoffman/Milwaukee Journal Sentinel" /><span class="credit gallery-viewport-credit"> Mark Hoffman/Milwaukee Journal Sentinel</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide vertical"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical" data-mycapture-src="" data-mycapture-sm-src=""
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/de495d30bb85178a87a6f3755a0934ec4a78015b/c=226-0-1987-2348&amp;r=295&amp;c=0-0-292-390/local/-/media/2017/06/06/WIGroup/PackersNews/636323597775905482-packers07-25-hoffman.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/88e85dbc421f0efa3ead8176ca02622bc780605b/c=226-0-1987-2348&amp;r=1083&amp;c=0-0-1080-1440/local/-/media/2017/06/06/WIGroup/PackersNews/636323597775905482-packers07-25-hoffman.jpg"
                                
                                alt="Green Bay Packers cornerback Davon House (31) is shown" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers cornerback Davon House (31) is shown during the team's organized team activities (OTA) Tuesday, June 6, 2017 in Green Bay.&#160;
                                    <meta itemprop="copyrightHolder" content="Mark Hoffman/Milwaukee Journal Sentinel" /><span class="credit gallery-viewport-credit"> Mark Hoffman/Milwaukee Journal Sentinel</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide vertical"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical" data-mycapture-src="" data-mycapture-sm-src=""
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/2c1f0ad57b740a8192184adf4d95d99391e42f49/c=0-12-1116-1500&amp;r=295&amp;c=0-0-292-390/local/-/media/2017/06/06/WIGroup/PackersNews/636323597735501223-packers07-26-hoffman.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/2f5ea0a1c2c082e521be2e2dcf5c8f6411a4ed61/c=0-12-1116-1500&amp;r=1083&amp;c=0-0-1080-1440/local/-/media/2017/06/06/WIGroup/PackersNews/636323597735501223-packers07-26-hoffman.jpg"
                                
                                alt="Green Bay Packers cornerback Quinten Rollins (24) is" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers cornerback Quinten Rollins (24) is shown during the team's organized team activities (OTA) Tuesday, June 6, 2017 in Green Bay.&#160;
                                    <meta itemprop="copyrightHolder" content="Mark Hoffman/Milwaukee Journal Sentinel" /><span class="credit gallery-viewport-credit"> Mark Hoffman/Milwaukee Journal Sentinel</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Mark Hoffman/Milwaukee Journal Sentinel"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/c94003927e2e82cdf5c183863a484c764e3fb089/c=199-0-2683-1868&amp;r=x393&amp;c=520x390/local/-/media/2017/06/06/WIGroup/PackersNews/636323597763893405-packers07-27-hoffman.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/7390b58735b83c30225fc55fac6ade76603f2f4e/c=199-0-2683-1868&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/06/06/WIGroup/PackersNews/636323597763893405-packers07-27-hoffman.jpg"
                                
                                alt="Green Bay Packers cornerback LaDarius Gunter (36) is" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers cornerback LaDarius Gunter (36) is shown during the team's organized team activities (OTA) Tuesday, June 6, 2017 in Green Bay.&#160;
                                    <meta itemprop="copyrightHolder" content="Mark Hoffman/Milwaukee Journal Sentinel" /><span class="credit gallery-viewport-credit"> Mark Hoffman/Milwaukee Journal Sentinel</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide vertical"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical" data-mycapture-src="" data-mycapture-sm-src=""
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/4839558c375383983550ccd2e3c709e2580da1a6/c=0-0-1349-1799&amp;r=295&amp;c=0-0-292-390/local/-/media/2017/06/06/WIGroup/PackersNews/636323597794313600-packers07-28-hoffman.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/4936f8cda7bc8e537c66921f16271de106746833/c=0-0-1349-1799&amp;r=1083&amp;c=0-0-1080-1440/local/-/media/2017/06/06/WIGroup/PackersNews/636323597794313600-packers07-28-hoffman.jpg"
                                
                                alt="Green Bay Packers cornerback Donatello Brown (44) is" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers cornerback Donatello Brown (44) is shown during the team's organized team activities (OTA) Tuesday, June 6, 2017 in Green Bay.&#160;
                                    <meta itemprop="copyrightHolder" content="Mark Hoffman/Milwaukee Journal Sentinel" /><span class="credit gallery-viewport-credit"> Mark Hoffman/Milwaukee Journal Sentinel</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Mark Hoffman/Milwaukee Journal Sentinel"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/6064084970468f288f143cfa99bd083f0a529202/c=22-0-2286-1702&amp;r=x393&amp;c=520x390/local/-/media/2017/06/06/WIGroup/PackersNews/636323597818025752-packers07-29-hoffman.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/bbc22022228500ca3080de81c32123e3b34822c2/c=22-0-2286-1702&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/06/06/WIGroup/PackersNews/636323597818025752-packers07-29-hoffman.jpg"
                                
                                alt="Green Bay Packers cornerback Raysean Pringle (46) is" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers cornerback Raysean Pringle (46) is shown during the team's organized team activities (OTA) Tuesday, June 6, 2017 in Green Bay.&#160;
                                    <meta itemprop="copyrightHolder" content="Mark Hoffman/Milwaukee Journal Sentinel" /><span class="credit gallery-viewport-credit"> Mark Hoffman/Milwaukee Journal Sentinel</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide vertical"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical" data-mycapture-src="" data-mycapture-sm-src=""
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/ee3da0043d4efc730c1f2a25f01de1c7668cc43e/c=0-0-2070-2759&amp;r=295&amp;c=0-0-292-390/local/-/media/2017/06/06/WIGroup/PackersNews/636323597870754090-packers07-30-hoffman.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/9a1228636eac7cd6617954113bed45140886e2cd/c=0-0-2070-2759&amp;r=1083&amp;c=0-0-1080-1440/local/-/media/2017/06/06/WIGroup/PackersNews/636323597870754090-packers07-30-hoffman.jpg"
                                
                                alt="Green Bay Packers cornerback LaDarius Gunter (36) is" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers cornerback LaDarius Gunter (36) is shown during the team's organized team activities (OTA) Tuesday, June 6, 2017 in Green Bay.&#160;
                                    <meta itemprop="copyrightHolder" content="Mark Hoffman/Milwaukee Journal Sentinel" /><span class="credit gallery-viewport-credit"> Mark Hoffman/Milwaukee Journal Sentinel</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide vertical"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical" data-mycapture-src="" data-mycapture-sm-src=""
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/c710d1546b672a8e7084ba0dfc4800118e1a7a81/c=0-0-1107-1477&amp;r=295&amp;c=0-0-292-390/local/-/media/2017/06/06/WIGroup/PackersNews/636323597845169926-packers07-31-hoffman.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/49249e300e859395a1014f5718db4fb04df45a5c/c=0-0-1107-1477&amp;r=1083&amp;c=0-0-1080-1440/local/-/media/2017/06/06/WIGroup/PackersNews/636323597845169926-packers07-31-hoffman.jpg"
                                
                                alt="Green Bay Packers cornerback Damarious Randall (23)" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers cornerback Damarious Randall (23) is shown during the team's organized team activities (OTA) Tuesday, June 6, 2017 in Green Bay.&#160;
                                    <meta itemprop="copyrightHolder" content="Mark Hoffman/Milwaukee Journal Sentinel" /><span class="credit gallery-viewport-credit"> Mark Hoffman/Milwaukee Journal Sentinel</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide vertical"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical" data-mycapture-src="" data-mycapture-sm-src=""
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/1804b8c54759286a3c3639e7cc3374a231fd278f/c=0-1145-1283-2856&amp;r=295&amp;c=0-0-292-390/local/-/media/2017/06/06/WIGroup/PackersNews/636323597875278119-packers07-32-hoffman.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/8f7b33c2de31a6ff4dd0e5542f40dd7aaff4b100/c=0-1145-1283-2856&amp;r=1083&amp;c=0-0-1080-1440/local/-/media/2017/06/06/WIGroup/PackersNews/636323597875278119-packers07-32-hoffman.jpg"
                                
                                alt="Green Bay Packers cornerback LaDarius Gunter (36) is" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers cornerback LaDarius Gunter (36) is shown during the team's organized team activities (OTA) Tuesday, June 6, 2017 in Green Bay.&#160;
                                    <meta itemprop="copyrightHolder" content="Mark Hoffman/Milwaukee Journal Sentinel" /><span class="credit gallery-viewport-credit"> Mark Hoffman/Milwaukee Journal Sentinel</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide vertical"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical" data-mycapture-src="" data-mycapture-sm-src=""
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/42ac344de8a63b2b2c242825005edf7ca9e638bf/c=0-0-2195-2927&amp;r=295&amp;c=0-0-292-390/local/-/media/2017/06/06/WIGroup/PackersNews/636323597927382453-packers07-33-hoffman.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/468f1cc68e2c761328df83192bd746c0e62e0c78/c=0-0-2195-2927&amp;r=1083&amp;c=0-0-1080-1440/local/-/media/2017/06/06/WIGroup/PackersNews/636323597927382453-packers07-33-hoffman.jpg"
                                
                                alt="Green Bay Packers cornerback Donatello Brown (44) is" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers cornerback Donatello Brown (44) is shown during the team's organized team activities (OTA) Tuesday, June 6, 2017 in Green Bay.&#160;
                                    <meta itemprop="copyrightHolder" content="Mark Hoffman/Milwaukee Journal Sentinel" /><span class="credit gallery-viewport-credit"> Mark Hoffman/Milwaukee Journal Sentinel</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Mark Hoffman/Milwaukee Journal Sentinel"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/c8b5278cf296bab47fb711683cf0ab76827c93c2/c=0-0-3398-2555&amp;r=x393&amp;c=520x390/local/-/media/2017/06/06/WIGroup/PackersNews/636323597911002348-packers07-34-hoffman.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/bf53990e2f46edba53af1302b7baa2f14c410712/c=0-0-3398-2555&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/06/06/WIGroup/PackersNews/636323597911002348-packers07-34-hoffman.jpg"
                                
                                alt="Green Bay Packers linebacker Jordan Tripp (58) is shown" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers linebacker Jordan Tripp (58) is shown during the team's organized team activities (OTA) Tuesday, June 6, 2017 in Green Bay.&#160;
                                    <meta itemprop="copyrightHolder" content="Mark Hoffman/Milwaukee Journal Sentinel" /><span class="credit gallery-viewport-credit"> Mark Hoffman/Milwaukee Journal Sentinel</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Mark Hoffman/Milwaukee Journal Sentinel"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/5dff33311940e70fc2dc2ba99e5a679dd4129968/c=398-0-2783-1793&amp;r=x393&amp;c=520x390/local/-/media/2017/06/06/WIGroup/PackersNews/636323597932530486-packers07-35-hoffman.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/1464a94ea4a1e3f4763bce29ed1199eadf8a9ae6/c=398-0-2783-1793&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/06/06/WIGroup/PackersNews/636323597932530486-packers07-35-hoffman.jpg"
                                
                                alt="Green Bay Packers linebacker David Talley (57) is shown" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers linebacker David Talley (57) is shown during the team's organized team activities (OTA) Tuesday, June 6, 2017 in Green Bay.&#160;
                                    <meta itemprop="copyrightHolder" content="Mark Hoffman/Milwaukee Journal Sentinel" /><span class="credit gallery-viewport-credit"> Mark Hoffman/Milwaukee Journal Sentinel</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Mark Hoffman/Milwaukee Journal Sentinel"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/46c1f9adfe98272d5f556fbb0f30e738d25e2ff7/c=0-0-2127-1599&amp;r=x393&amp;c=520x390/local/-/media/2017/06/06/WIGroup/PackersNews/636323597933622493-packers07-37-hoffman.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/790cebee842be18d8b3a4eff36357b47e29e5e99/c=0-0-2127-1599&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/06/06/WIGroup/PackersNews/636323597933622493-packers07-37-hoffman.jpg"
                                
                                alt="Green Bay Packers linebacker Nick Perry (53) is shown" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers linebacker Nick Perry (53) is shown during the team's organized team activities (OTA) Tuesday, June 6, 2017 in Green Bay.&#160;
                                    <meta itemprop="copyrightHolder" content="Mark Hoffman/Milwaukee Journal Sentinel" /><span class="credit gallery-viewport-credit"> Mark Hoffman/Milwaukee Journal Sentinel</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide vertical"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical" data-mycapture-src="" data-mycapture-sm-src=""
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/72c7c5302ebc7545b3a361f8c679ee2664784521/c=0-0-1459-1946&amp;r=295&amp;c=0-0-292-390/local/-/media/2017/06/06/WIGroup/PackersNews/636323597933934495-packers07-38-hoffman.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/091b97d16619b83b142d2cacf28ba5d56f89122a/c=0-0-1459-1946&amp;r=1083&amp;c=0-0-1080-1440/local/-/media/2017/06/06/WIGroup/PackersNews/636323597933934495-packers07-38-hoffman.jpg"
                                
                                alt="Green Bay Packers linebacker Jonathan Calvin (56) is" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers linebacker Jonathan Calvin (56) is shown during the team's organized team activities (OTA) Tuesday, June 6, 2017 in Green Bay.&#160;
                                    <meta itemprop="copyrightHolder" content="Mark Hoffman/Milwaukee Journal Sentinel" /><span class="credit gallery-viewport-credit"> Mark Hoffman/Milwaukee Journal Sentinel</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide vertical"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical" data-mycapture-src="" data-mycapture-sm-src=""
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/b4a436ba007c0ec8d50313a094455a63ef8d2136/c=240-0-2012-2363&amp;r=295&amp;c=0-0-292-390/local/-/media/2017/06/06/WIGroup/PackersNews/636323597985414825-packers07-39-hoffman.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/cd7fa23d179df970f9bc5545fb878a6c9404295b/c=240-0-2012-2363&amp;r=1083&amp;c=0-0-1080-1440/local/-/media/2017/06/06/WIGroup/PackersNews/636323597985414825-packers07-39-hoffman.jpg"
                                
                                alt="Green Bay Packers cornerback Demetri Goodson (39) is" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers cornerback Demetri Goodson (39) is shown during the team's organized team activities (OTA) Tuesday, June 6, 2017 in Green Bay.&#160;
                                    <meta itemprop="copyrightHolder" content="Mark Hoffman/Milwaukee Journal Sentinel" /><span class="credit gallery-viewport-credit"> Mark Hoffman/Milwaukee Journal Sentinel</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide vertical"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical" data-mycapture-src="" data-mycapture-sm-src=""
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/00bb9aa850ac8664de304fde498e8842a8e380a7/c=0-0-1319-1758&amp;r=295&amp;c=0-0-292-390/local/-/media/2017/06/06/WIGroup/PackersNews/636323598002262933-packers07-40-hoffman.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/1285e2569893e779b2cd13441ecf0faf88ab980b/c=0-0-1319-1758&amp;r=1083&amp;c=0-0-1080-1440/local/-/media/2017/06/06/WIGroup/PackersNews/636323598002262933-packers07-40-hoffman.jpg"
                                
                                alt="Green Bay Packers linebacker Reggie Gilbert (93) is" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers linebacker Reggie Gilbert (93) is shown during the team's organized team activities (OTA) Tuesday, June 6, 2017 in Green Bay.&#160;
                                    <meta itemprop="copyrightHolder" content="Mark Hoffman/Milwaukee Journal Sentinel" /><span class="credit gallery-viewport-credit"> Mark Hoffman/Milwaukee Journal Sentinel</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Mark Hoffman/Milwaukee Journal Sentinel"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/4424ac3dd74928f522702dee80771eabe48466bb/c=0-0-1968-1480&amp;r=x393&amp;c=520x390/local/-/media/2017/06/06/WIGroup/PackersNews/636323598019891046-packers07-41-hoffman.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/f5a90ba5842c3f02b294baec3887073b2628c4ad/c=0-0-1968-1480&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/06/06/WIGroup/PackersNews/636323598019891046-packers07-41-hoffman.jpg"
                                
                                alt="Green Bay Packers linebacker Kyler Fackrell (51) is" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers linebacker Kyler Fackrell (51) is shown during the team's organized team activities (OTA) Tuesday, June 6, 2017 in Green Bay.&#160;
                                    <meta itemprop="copyrightHolder" content="Mark Hoffman/Milwaukee Journal Sentinel" /><span class="credit gallery-viewport-credit"> Mark Hoffman/Milwaukee Journal Sentinel</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Mark Hoffman/Milwaukee Journal Sentinel"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/024ca9b6ca7b42d45e2af156f4f54a9d5bca4848/c=253-0-2621-1780&amp;r=x393&amp;c=520x390/local/-/media/2017/06/06/WIGroup/PackersNews/636323598038143163-packers07-42-hoffman.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/5fbb376b2c60ba8a8994ba49c48f419750a81a91/c=253-0-2621-1780&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/06/06/WIGroup/PackersNews/636323598038143163-packers07-42-hoffman.jpg"
                                
                                alt="Green Bay Packers defensive tackle Christian Ringo" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers defensive tackle Christian Ringo (99) and defensive tackle Brian Price (96) are shown during the team's organized team activities (OTA) Tuesday, June 6, 2017 in Green Bay.&#160;
                                    <meta itemprop="copyrightHolder" content="Mark Hoffman/Milwaukee Journal Sentinel" /><span class="credit gallery-viewport-credit"> Mark Hoffman/Milwaukee Journal Sentinel</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide vertical"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical" data-mycapture-src="" data-mycapture-sm-src=""
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/f374e65fc78436670c8bbefa6a6045c711f96915/c=0-761-1359-2574&amp;r=295&amp;c=0-0-292-390/local/-/media/2017/06/06/WIGroup/PackersNews/636323598029875110-packers07-43-hoffman.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/13c76e1a086cb1d0c668e36480815264cc07f605/c=0-761-1359-2574&amp;r=1083&amp;c=0-0-1080-1440/local/-/media/2017/06/06/WIGroup/PackersNews/636323598029875110-packers07-43-hoffman.jpg"
                                
                                alt="Green Bay Packers cornerback Raysean Pringle (46) is" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers cornerback Raysean Pringle (46) is shown during the team's organized team activities (OTA) Tuesday, June 6, 2017 in Green Bay.&#160;
                                    <meta itemprop="copyrightHolder" content="Mark Hoffman/Milwaukee Journal Sentinel" /><span class="credit gallery-viewport-credit"> Mark Hoffman/Milwaukee Journal Sentinel</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Mark Hoffman/Milwaukee Journal Sentinel"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/c7dff569b0fe92a862ae76b54245d7400dbfb6dd/c=0-0-3776-2839&amp;r=x393&amp;c=520x390/local/-/media/2017/06/06/WIGroup/PackersNews/636323598069343363-packers07-44-hoffman.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/95e4cef7433f57af5f408ead17abac8ea9d88a74/c=0-0-3776-2839&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/06/06/WIGroup/PackersNews/636323598069343363-packers07-44-hoffman.jpg"
                                
                                alt="Green Bay Packers linebacker Jordan Tripp (58) is shown" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers linebacker Jordan Tripp (58) is shown during the team's organized team activities (OTA) Tuesday, June 6, 2017 in Green Bay.&#160;
                                    <meta itemprop="copyrightHolder" content="Mark Hoffman/Milwaukee Journal Sentinel" /><span class="credit gallery-viewport-credit"> Mark Hoffman/Milwaukee Journal Sentinel</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Mark Hoffman/Milwaukee Journal Sentinel"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/0d3a032997d9afb04b90a638be8d7817616e9c47/c=0-0-2803-2108&amp;r=x393&amp;c=520x390/local/-/media/2017/06/06/WIGroup/PackersNews/636323598054835270-packers07-45-hoffman.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/866038b3defc7fd7825e8e2df540d0bb0d4adb35/c=0-0-2803-2108&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/06/06/WIGroup/PackersNews/636323598054835270-packers07-45-hoffman.jpg"
                                
                                alt="Green Bay Packers defensive tackle Kenny Clark (97)" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers defensive tackle Kenny Clark (97) is shown during the team's organized team activities (OTA) Tuesday, June 6, 2017 in Green Bay.&#160;
                                    <meta itemprop="copyrightHolder" content="Mark Hoffman/Milwaukee Journal Sentinel" /><span class="credit gallery-viewport-credit"> Mark Hoffman/Milwaukee Journal Sentinel</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Mark Hoffman/Milwaukee Journal Sentinel"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/c37ec8513c14d3420716737370d4664d8b067133/c=0-0-3022-2272&amp;r=x393&amp;c=520x390/local/-/media/2017/06/06/WIGroup/PackersNews/636323593913320722-packers07-13-hoffman.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/fdc3b4ee552893bedeac6b1fa9ff2ddcefa0d7e4/c=0-0-3022-2272&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/06/06/WIGroup/PackersNews/636323593913320722-packers07-13-hoffman.jpg"
                                
                                alt="Green Bay Packers linebacker Jake Ryan (47) is shown" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers linebacker Jake Ryan (47) is shown during the team's organized team activities (OTA) Tuesday, June 6, 2017 in Green Bay.&#160;
                                    <meta itemprop="copyrightHolder" content="Mark Hoffman/Milwaukee Journal Sentinel" /><span class="credit gallery-viewport-credit"> Mark Hoffman/Milwaukee Journal Sentinel</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide vertical"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical" data-mycapture-src="" data-mycapture-sm-src=""
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/3f59bed1a8ee3d294cc05135ccdc5587d01236fc/c=0-0-1474-1965&amp;r=295&amp;c=0-0-292-390/local/-/media/2017/06/06/WIGroup/PackersNews/636323593840468255-packers07-9-hoffman.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/996efc23d76c138d8523ef1aa8fc47023551110d/c=0-0-1474-1965&amp;r=1083&amp;c=0-0-1080-1440/local/-/media/2017/06/06/WIGroup/PackersNews/636323593840468255-packers07-9-hoffman.jpg"
                                
                                alt="Green Bay Packers wide receiver Montay Crockett (9)" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers wide receiver Montay Crockett (9) is shown during the team's organized team activities (OTA) Tuesday, June 6, 2017 in Green Bay.&#160;
                                    <meta itemprop="copyrightHolder" content="Mark Hoffman/Milwaukee Journal Sentinel" /><span class="credit gallery-viewport-credit"> Mark Hoffman/Milwaukee Journal Sentinel</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Mark Hoffman/Milwaukee Journal Sentinel"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/91e8fe5ec04c1ed45e0c00d291e940b84dd6aba6/c=253-0-3312-2300&amp;r=x393&amp;c=520x390/local/-/media/2017/06/06/WIGroup/PackersNews/636323593900684641-packers07-12-hoffman.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/f23fa394fc04c1b09aa362eb05d058a05bea3e45/c=253-0-3312-2300&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/06/06/WIGroup/PackersNews/636323593900684641-packers07-12-hoffman.jpg"
                                
                                alt="Green Bay Packers guard Geoff Gray (74) is shown during" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers guard Geoff Gray (74) is shown during the team's organized team activities (OTA) Tuesday, June 6, 2017 in Green Bay.&#160;
                                    <meta itemprop="copyrightHolder" content="Mark Hoffman/Milwaukee Journal Sentinel" /><span class="credit gallery-viewport-credit"> Mark Hoffman/Milwaukee Journal Sentinel</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Mark Hoffman/Milwaukee Journal Sentinel"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/34668b90f246249704272fef1ef41d8193983e71/c=426-0-3685-2450&amp;r=x393&amp;c=520x390/local/-/media/2017/06/06/WIGroup/PackersNews/636323594015345376-packers07-14-hoffman.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/87312bb0ccb139d8c84b4d46e327376b9b9cbe87/c=426-0-3685-2450&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/06/06/WIGroup/PackersNews/636323594015345376-packers07-14-hoffman.jpg"
                                
                                alt="Green Bay Packers defensive tackle Izaah Lunsford (71)" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers defensive tackle Izaah Lunsford (71) is shown during the team's organized team activities (OTA) Tuesday, June 6, 2017 in Green Bay.&#160;
                                    <meta itemprop="copyrightHolder" content="Mark Hoffman/Milwaukee Journal Sentinel" /><span class="credit gallery-viewport-credit"> Mark Hoffman/Milwaukee Journal Sentinel</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide vertical"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical" data-mycapture-src="" data-mycapture-sm-src=""
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/109520d9353e07264504f7043cb6a7908ac97c57/c=0-0-2562-3416&amp;r=295&amp;c=0-0-292-390/local/-/media/2017/06/06/WIGroup/PackersNews/636323593973849110-packers07-15-hoffman.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/f0a537962c5b95bd39fea57db0c812a47b87a3cd/c=0-0-2562-3416&amp;r=1083&amp;c=0-0-1080-1440/local/-/media/2017/06/06/WIGroup/PackersNews/636323593973849110-packers07-15-hoffman.jpg"
                                
                                alt="Green Bay Packers running back Devante Mays (32) is" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers running back Devante Mays (32) is shown during the team's organized team activities (OTA) Tuesday, June 6, 2017 in Green Bay.&#160;
                                    <meta itemprop="copyrightHolder" content="Mark Hoffman/Milwaukee Journal Sentinel" /><span class="credit gallery-viewport-credit"> Mark Hoffman/Milwaukee Journal Sentinel</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Mark Hoffman/Milwaukee Journal Sentinel"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/10d1924b9b27a58c0d66826c8540c31edb8bd723/c=414-0-4667-3198&amp;r=x393&amp;c=520x390/local/-/media/2017/06/06/WIGroup/PackersNews/636323593969325081-packers07-16-hoffman.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/d037193c180cbff2a1fe716b60074211fc28032c/c=414-0-4667-3198&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/06/06/WIGroup/PackersNews/636323593969325081-packers07-16-hoffman.jpg"
                                
                                alt="Green Bay Packers running back Kalif Phillips (34)" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers running back Kalif Phillips (34) is shown during the team's organized team activities (OTA) Tuesday, June 6, 2017 in Green Bay.&#160;
                                    <meta itemprop="copyrightHolder" content="Mark Hoffman/Milwaukee Journal Sentinel" /><span class="credit gallery-viewport-credit"> Mark Hoffman/Milwaukee Journal Sentinel</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide vertical"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical" data-mycapture-src="" data-mycapture-sm-src=""
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/6004cd1a1b528882e87bb645ed8b31d35d718b4a/c=191-0-1753-2082&amp;r=295&amp;c=0-0-292-390/local/-/media/2017/06/06/WIGroup/PackersNews/636323593897096618-packers07-17-hoffman.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/e3bf916772cab793a8ce549b5d27f3da1209b520/c=191-0-1753-2082&amp;r=1083&amp;c=0-0-1080-1440/local/-/media/2017/06/06/WIGroup/PackersNews/636323593897096618-packers07-17-hoffman.jpg"
                                
                                alt="Green Bay Packers defensive tackle Mike Daniels (76)" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers defensive tackle Mike Daniels (76) is shown during the team's organized team activities (OTA) Tuesday, June 6, 2017 in Green Bay.&#160;
                                    <meta itemprop="copyrightHolder" content="Mark Hoffman/Milwaukee Journal Sentinel" /><span class="credit gallery-viewport-credit"> Mark Hoffman/Milwaukee Journal Sentinel</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Mark Hoffman/Milwaukee Journal Sentinel"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/f15fd78537854ebb4e8dec663e946d056a9f1797/c=0-0-3680-2767&amp;r=x393&amp;c=520x390/local/-/media/2017/06/06/WIGroup/PackersNews/636323594049197593-packers07-18-hoffman.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/ac112adf78a78df2d5791b82d382d3d85301aed6/c=0-0-3680-2767&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/06/06/WIGroup/PackersNews/636323594049197593-packers07-18-hoffman.jpg"
                                
                                alt="Green Bay Packers safety Josh Jones (27) is shown during" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers safety Josh Jones (27) is shown during the team's organized team activities (OTA) Tuesday, June 6, 2017 in Green Bay.&#160;
                                    <meta itemprop="copyrightHolder" content="Mark Hoffman/Milwaukee Journal Sentinel" /><span class="credit gallery-viewport-credit"> Mark Hoffman/Milwaukee Journal Sentinel</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide vertical"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical" data-mycapture-src="" data-mycapture-sm-src=""
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/67665590924288948320d6c0f738cb9fee96947c/c=0-77-2015-2763&amp;r=295&amp;c=0-0-292-390/local/-/media/2017/06/06/WIGroup/PackersNews/636323593984301177-packers07-19-hoffman.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/2374f9278a1290f4b47ddcd2a90f3059bc486c1d/c=0-77-2015-2763&amp;r=1083&amp;c=0-0-1080-1440/local/-/media/2017/06/06/WIGroup/PackersNews/636323593984301177-packers07-19-hoffman.jpg"
                                
                                alt="Green Bay Packers wide receiver Davante Adams (17)" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers wide receiver Davante Adams (17) is shown during the team's organized team activities (OTA) Tuesday, June 6, 2017 in Green Bay.&#160;
                                    <meta itemprop="copyrightHolder" content="Mark Hoffman/Milwaukee Journal Sentinel" /><span class="credit gallery-viewport-credit"> Mark Hoffman/Milwaukee Journal Sentinel</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Mark Hoffman/Milwaukee Journal Sentinel"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/288e7dcedfc88af134b22ebd15546ee7bf4a6db5/c=982-0-5182-3158&amp;r=x393&amp;c=520x390/local/-/media/2017/06/06/WIGroup/PackersNews/636323594040929540-packers07-20-hoffman.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/72e25b6ada02008acf4b1286fae9e9054f9bcfd6/c=982-0-5182-3158&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/06/06/WIGroup/PackersNews/636323594040929540-packers07-20-hoffman.jpg"
                                
                                alt="Green Bay Packers defensive tackle Mike Daniels (76)" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers defensive tackle Mike Daniels (76) is shown during the team's organized team activities (OTA) Tuesday, June 6, 2017 in Green Bay.&#160;
                                    <meta itemprop="copyrightHolder" content="Mark Hoffman/Milwaukee Journal Sentinel" /><span class="credit gallery-viewport-credit"> Mark Hoffman/Milwaukee Journal Sentinel</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Mark Hoffman/Milwaukee Journal Sentinel"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/949ad641a53af4101e33f5c9a0cdc43d6f2247e9/c=0-0-2780-2090&amp;r=x393&amp;c=520x390/local/-/media/2017/06/06/WIGroup/PackersNews/636323590540579102-packers07-1-hoffman.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/7f0dc2bbc0864bfa3936caacb5458d01f489fd3f/c=0-0-2780-2090&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/06/06/WIGroup/PackersNews/636323590540579102-packers07-1-hoffman.jpg"
                                
                                alt="Green Bay Packers guard Lucas Patrick (62) is shown" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers guard Lucas Patrick (62) is shown during the team's organized team activities (OTA) Tuesday, June 6, 2017 in Green Bay.&#160;
                                    <meta itemprop="copyrightHolder" content="Mark Hoffman/Milwaukee Journal Sentinel" /><span class="credit gallery-viewport-credit"> Mark Hoffman/Milwaukee Journal Sentinel</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Mark Hoffman/Milwaukee Journal Sentinel"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/1287d7cafb0f4559da43905fe510cdfabfd0fd07/c=193-0-2665-1859&amp;r=x393&amp;c=520x390/local/-/media/2017/06/06/WIGroup/PackersNews/636323590546507140-packers07-2-hoffman.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/80e228334e15800c79598e5bbb96aedb609f2a9a/c=193-0-2665-1859&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/06/06/WIGroup/PackersNews/636323590546507140-packers07-2-hoffman.jpg"
                                
                                alt="Green Bay Packers guard Lucas Patrick (62) is shown" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers guard Lucas Patrick (62) is shown during the team's organized team activities (OTA) Tuesday, June 6, 2017 in Green Bay.&#160;
                                    <meta itemprop="copyrightHolder" content="Mark Hoffman/Milwaukee Journal Sentinel" /><span class="credit gallery-viewport-credit"> Mark Hoffman/Milwaukee Journal Sentinel</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Mark Hoffman/Milwaukee Journal Sentinel"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/97f4ee9fe9defb2391df7dfefa3dd2618053678c/c=0-0-2620-1970&amp;r=x393&amp;c=520x390/local/-/media/2017/06/06/WIGroup/PackersNews/636323590540423101-packers07-3-hoffman.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/eee307694fb772cfeaee2fe5e634bcb10020f357/c=0-0-2620-1970&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/06/06/WIGroup/PackersNews/636323590540423101-packers07-3-hoffman.jpg"
                                
                                alt="Green Bay Packers guard Lane Taylor (65) is shown during" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers guard Lane Taylor (65) is shown during the team's organized team activities (OTA) Tuesday, June 6, 2017 in Green Bay.&#160;
                                    <meta itemprop="copyrightHolder" content="Mark Hoffman/Milwaukee Journal Sentinel" /><span class="credit gallery-viewport-credit"> Mark Hoffman/Milwaukee Journal Sentinel</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Mark Hoffman/Milwaukee Journal Sentinel"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/068297be86857aef1bf644b533b7b5f4efc6a007/c=0-0-2535-1906&amp;r=x393&amp;c=520x390/local/-/media/2017/06/06/WIGroup/PackersNews/636323590597831469-packers07-4-hoffman.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/29c6cb9891332c107f22a3be1db230cf73f5c54f/c=0-0-2535-1906&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/06/06/WIGroup/PackersNews/636323590597831469-packers07-4-hoffman.jpg"
                                
                                alt="Green Bay Packers wide receiver Davante Adams (17)" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers wide receiver Davante Adams (17) is shown during the team's organized team activities (OTA) Tuesday, June 6, 2017 in Green Bay.&#160;
                                    <meta itemprop="copyrightHolder" content="Mark Hoffman/Milwaukee Journal Sentinel" /><span class="credit gallery-viewport-credit"> Mark Hoffman/Milwaukee Journal Sentinel</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Mark Hoffman/Milwaukee Journal Sentinel"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/56366db97d80c6bccc3868619036fd3b821001cf/c=0-0-3620-2722&amp;r=x393&amp;c=520x390/local/-/media/2017/06/06/WIGroup/PackersNews/636323590678327985-packers07-5-hoffman.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/62fd6b17bbca1a8dd38ade9b602e9e0146e8762c/c=0-0-3620-2722&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/06/06/WIGroup/PackersNews/636323590678327985-packers07-5-hoffman.jpg"
                                
                                alt="Green Bay Packers linebacker Jayrone Elliott (91) is" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers linebacker Jayrone Elliott (91) is shown during the team's organized team activities (OTA) Tuesday, June 6, 2017 in Green Bay.&#160;
                                    <meta itemprop="copyrightHolder" content="Mark Hoffman/Milwaukee Journal Sentinel" /><span class="credit gallery-viewport-credit"> Mark Hoffman/Milwaukee Journal Sentinel</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Mark Hoffman/Milwaukee Journal Sentinel"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/ea5b419c6d4ab4fefb8386595c186f1ff8bc81f5/c=0-0-4175-3139&amp;r=x393&amp;c=520x390/local/-/media/2017/06/06/WIGroup/PackersNews/636323590677703981-packers07-6-hoffman.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/50b8945db3ebf79fc306762366e47ad7e11144e0/c=0-0-4175-3139&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/06/06/WIGroup/PackersNews/636323590677703981-packers07-6-hoffman.jpg"
                                
                                alt="Green Bay Packers linebacker Kyler Fackrell (51) is" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers linebacker Kyler Fackrell (51) is shown during the team's organized team activities (OTA) Tuesday, June 6, 2017 in Green Bay.&#160;
                                    <meta itemprop="copyrightHolder" content="Mark Hoffman/Milwaukee Journal Sentinel" /><span class="credit gallery-viewport-credit"> Mark Hoffman/Milwaukee Journal Sentinel</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Mark Hoffman/Milwaukee Journal Sentinel"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/e1f16cb17bf127008bc608f56c9e405d5852c6f4/c=0-0-4270-3210&amp;r=x393&amp;c=520x390/local/-/media/2017/06/06/WIGroup/PackersNews/636323590720604256-packers07-7-hoffman.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/4653a5f35c288901e42a97dec088665b39daede7/c=0-0-4270-3210&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/06/06/WIGroup/PackersNews/636323590720604256-packers07-7-hoffman.jpg"
                                
                                alt="Green Bay Packers offensive tackle David Bakhtiari" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers offensive tackle David Bakhtiari (69) is shown during the team's organized team activities (OTA) Tuesday, June 6, 2017 in Green Bay.&#160;
                                    <meta itemprop="copyrightHolder" content="Mark Hoffman/Milwaukee Journal Sentinel" /><span class="credit gallery-viewport-credit"> Mark Hoffman/Milwaukee Journal Sentinel</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Mark Hoffman/Milwaukee Journal Sentinel"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/ab545eda9287ca4b2e9ff948c0a738aebd7395c2/c=0-0-3647-2742&amp;r=x393&amp;c=520x390/local/-/media/2017/06/06/WIGroup/PackersNews/636323590714988220-packers07-8-hoffman.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/5ca51fcfbd4c3f0a5c76734f6966d439f51c5cd6/c=0-0-3647-2742&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/06/06/WIGroup/PackersNews/636323590714988220-packers07-8-hoffman.jpg"
                                
                                alt="Green Bay Packers wide receiver Raysean Pringle (85)" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers wide receiver Raysean Pringle (85) is shown during the team's organized team activities (OTA) Tuesday, June 6, 2017 in Green Bay.&#160;
                                    <meta itemprop="copyrightHolder" content="Mark Hoffman/Milwaukee Journal Sentinel" /><span class="credit gallery-viewport-credit"> Mark Hoffman/Milwaukee Journal Sentinel</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Mark Hoffman/Milwaukee Journal Sentinel"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/73e10433160f25bbc0cf98e7d2cb542b543b6b52/c=0-0-3642-2738&amp;r=x393&amp;c=520x390/local/-/media/2017/06/06/WIGroup/PackersNews/636323590715144221-packers07-10-hoffman.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/ab343794c817b244349e156344a5873aa208677c/c=0-0-3642-2738&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/06/06/WIGroup/PackersNews/636323590715144221-packers07-10-hoffman.jpg"
                                
                                alt="Green Bay Packers cornerback Davon House (31) is shown" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers cornerback Davon House (31) is shown during the team's organized team activities (OTA) Tuesday, June 6, 2017 in Green Bay.&#160;
                                    <meta itemprop="copyrightHolder" content="Mark Hoffman/Milwaukee Journal Sentinel" /><span class="credit gallery-viewport-credit"> Mark Hoffman/Milwaukee Journal Sentinel</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Mark Hoffman/Milwaukee Journal Sentinel"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/81e223676e79883ed2d6675cb277dc58f98d480e/c=0-0-3731-2805&amp;r=x393&amp;c=520x390/local/-/media/2017/06/06/WIGroup/PackersNews/636323590741508390-packers07-11-hoffman.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/44ec7c2b5ab2a3a7ae2acd6ff38b67d5bbae8a42/c=0-0-3731-2805&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/06/06/WIGroup/PackersNews/636323590741508390-packers07-11-hoffman.jpg"
                                
                                alt="Green Bay Packers defensive tackle Montravius Adams" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers defensive tackle Montravius Adams (90) is shown during the team's organized team activities (OTA) Tuesday, June 6, 2017 in Green Bay&#160;
                                    <meta itemprop="copyrightHolder" content="Mark Hoffman/Milwaukee Journal Sentinel" /><span class="credit gallery-viewport-credit"> Mark Hoffman/Milwaukee Journal Sentinel</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide partner-slide-ad partner-placement"><div class="gallery-photo-border"></div></div><div class="slide gallery-viewport-slide endslate"><div class="gallery-photo-border"><div class="gallery-endslate"><!-- HTML for the endslate content card --><h3 class="gallery-endslate-header">Like this topic? You may also like these photo galleries:</h3><ul class="gallery-endslate-related"  data-media-url="https://www.gannett-cdn.com/media/"></ul><div class="gallery-endslate-actions"><div class="gallery-actions-replay">Replay</div></div></div></div></div></div><div class="gallery-thumbs thumbs"><div class="thumbswrapper"><ul class="thumbslist scrollable-content"><li class="thumb-item active"><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/e72e98af8997689dd13d7fce34d8ee0b53c52226/c=0-0-5156-2913&amp;r=x63&amp;c=80x60/local/-/media/2017/06/06/WIGroup/PackersNews/636323756476346786-25-GPG-PACKERS-OTA-0606117-JM-0003.jpg" alt="Green Bay Packers outside linebacker Clay Matthews" width="80" height="60"><span class="thumb-count">1 of 79</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/02b1cdd62c7fdf5bc43d52e16b8618660c8a77b8/c=0-0-4001-2260&amp;r=x63&amp;c=80x60/local/-/media/2017/06/06/WIGroup/PackersNews/636323748437147253-01-GPG-PACKERS-OTA-0606117-JM-0522.jpg" alt="Green Bay Packers running back Kalif Phillips (34)" width="80" height="60"><span class="thumb-count">2 of 79</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/c44134aada12cc900b3ca6da5bfe38e10a5d6fb7/c=0-0-2516-1421&amp;r=x63&amp;c=80x60/local/-/media/2017/06/06/WIGroup/PackersNews/636323748154473441-02-GPG-PACKERS-OTA-0606117-JM-0590.jpg" alt="Green Bay Packers tight end Richard Rodgers (82) drills" width="80" height="60"><span class="thumb-count">3 of 79</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/d8daa10ad24d0b228fcfc10f9aaf2a9f291c4610/c=0-0-4919-2779&amp;r=x63&amp;c=80x60/local/-/media/2017/06/06/WIGroup/PackersNews/636323748912794302-03-GPG-PACKERS-OTA-0606117-JM-0619.jpg" alt="Green Bay Packers running back Ty Montgomery (88) drills" width="80" height="60"><span class="thumb-count">4 of 79</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/f5b94d8560b8d8e96c9d804611354100ec880357/c=0-0-3550-2005&amp;r=x63&amp;c=80x60/local/-/media/2017/06/06/WIGroup/PackersNews/636323748554304004-04-GPG-PACKERS-OTA-0606117-JM-0668.jpg" alt="Green Bay Packers rookie Geoff Gray (74) drills with" width="80" height="60"><span class="thumb-count">5 of 79</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/b97b3ad4c24c1a7d728aee37e2d33c58ab70c79c/c=0-0-2161-1221&amp;r=x63&amp;c=80x60/local/-/media/2017/06/06/WIGroup/PackersNews/636323748245266023-05-GPG-PACKERS-OTA-0606117-JM-0678.jpg" alt="Green Bay Packers rookie Geoff Gray (74) drills during" width="80" height="60"><span class="thumb-count">6 of 79</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/2e642b9d00e5810b64c4cf06e96569eb9847177a/c=0-580-4680-3224&amp;r=x63&amp;c=80x60/local/-/media/2017/06/06/WIGroup/PackersNews/636323748954758571-06-GPG-PACKERS-OTA-0606117-JM-0725.jpg" alt="Green Bay Packers Lenzy Pipkins (41) drills with Donatello" width="80" height="60"><span class="thumb-count">7 of 79</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/df0d9014a8dda034a093d9e6d3677ff0d0df91b1/c=0-67-3684-2149&amp;r=x63&amp;c=80x60/local/-/media/2017/06/06/WIGroup/PackersNews/636323748732301145-07-GPG-PACKERS-OTA-0606117-JM-0732.jpg" alt="Green Bay Packers cornerback Quinten Rollins (24) during" width="80" height="60"><span class="thumb-count">8 of 79</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/6fc200e0c275533b8d3ec8a0137a32a2e7b4907b/c=0-0-1870-1057&amp;r=x63&amp;c=80x60/local/-/media/2017/06/06/WIGroup/PackersNews/636323748422327158-08-GPG-PACKERS-OTA-0606117-JM-0789.jpg" alt="Green Bay Packers cornerback Davon House (31) during" width="80" height="60"><span class="thumb-count">9 of 79</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/1a5d6ef01543cdb51d636561dbf48212589aa59f/c=0-0-3917-2213&amp;r=x63&amp;c=80x60/local/-/media/2017/06/06/WIGroup/PackersNews/636323748784561480-09-GPG-PACKERS-OTA-0606117-JM-0802.jpg" alt="Green Bay Packers cornerback LaDarius Gunter (36) during" width="80" height="60"><span class="thumb-count">10 of 79</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/400bc717086a7739d902bbea504d9b098f8943d7/c=0-0-3560-2011&amp;r=x63&amp;c=80x60/local/-/media/2017/06/06/WIGroup/PackersNews/636323749373309254-10-GPG-PACKERS-OTA-0606117-JM-0828.jpg" alt="Green Bay Packers offensive tackle Kyle Murphy (68)" width="80" height="60"><span class="thumb-count">11 of 79</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/8f5e7c4755666881bbb60279f5229ac80f75edb8/c=0-108-3517-2095&amp;r=x63&amp;c=80x60/local/-/media/2017/06/06/WIGroup/PackersNews/636323749227136317-11-GPG-PACKERS-OTA-0606117-JM-0863.jpg" alt="Green Bay Packers nose tackle Kenny Clark (97) runs" width="80" height="60"><span class="thumb-count">12 of 79</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/ce1646e204de09eb2ef340aadaa03d013affa0b0/c=0-0-4232-2391&amp;r=x63&amp;c=80x60/local/-/media/2017/06/06/WIGroup/PackersNews/636323749710427415-13-GPG-PACKERS-OTA-0606117-JM-0925.jpg" alt="Green Bay Packers defensive end Mike Daniels (76) during" width="80" height="60"><span class="thumb-count">13 of 79</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/9b81d624c55d1b6bc9c9640b390a8ff3aa771862/c=0-0-3886-2196&amp;r=x63&amp;c=80x60/local/-/media/2017/06/06/WIGroup/PackersNews/636323749478297927-14-GPG-PACKERS-OTA-0606117-JM-0996.jpg" alt="Tight end Martellus Bennett during Green Bay Packers" width="80" height="60"><span class="thumb-count">14 of 79</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/42df86d490309dbcffbc6c38f87eab39312f026c/c=0-153-4832-2883&amp;r=x63&amp;c=80x60/local/-/media/2017/06/06/WIGroup/PackersNews/636323749941464896-15-GPG-PACKERS-OTA-0606117-JM-0024.jpg" alt="Green Bay Packers center Corey Linsley (63) during" width="80" height="60"><span class="thumb-count">15 of 79</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/debc9cb820a4e8d45cda7692966e1bb5d99b0079/c=0-0-4253-2403&amp;r=x63&amp;c=80x60/local/-/media/2017/06/06/WIGroup/PackersNews/636323749748179657-16-GPG-PACKERS-OTA-0606117-JM-0053.jpg" alt="Green Bay Packers offensive guard Don Barclay (67)" width="80" height="60"><span class="thumb-count">16 of 79</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/7aa6a7655f59ac4b41ad7d5d8d9f2a7c7b0b90b3/c=0-0-3430-1938&amp;r=x63&amp;c=80x60/local/-/media/2017/06/06/WIGroup/PackersNews/636323750061273664-17-GPG-PACKERS-OTA-0606117-JM-0065.jpg" alt="Green Bay Packers offensive guard Jason Spriggs (78)" width="80" height="60"><span class="thumb-count">17 of 79</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/0a47e46ace7669eaf4ab5dfbe7353c2ce3911479/c=0-0-3843-2171&amp;r=x63&amp;c=80x60/local/-/media/2017/06/06/WIGroup/PackersNews/636323750243794834-18-GPG-PACKERS-OTA-0606117-JM-0069.jpg" alt="Green Bay Packers cornerback Davon House (31) during" width="80" height="60"><span class="thumb-count">18 of 79</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/9a7203eda3000f9d4b62a24c89d553a76f1e2ecd/c=0-0-4225-2387&amp;r=x63&amp;c=80x60/local/-/media/2017/06/06/WIGroup/PackersNews/636323750579664987-19-GPG-PACKERS-OTA-0606117-JM-0102.jpg" alt="Green Bay Packers center Corey Linsley (63) during" width="80" height="60"><span class="thumb-count">19 of 79</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/45b5b723130d8ec27e0d9b1a74aef344d25adf70/c=0-60-4022-2332&amp;r=x63&amp;c=80x60/local/-/media/2017/06/06/WIGroup/PackersNews/636323750401355844-20-GPG-PACKERS-OTA-0606117-JM-0161.jpg" alt="Green Bay Packers cornerback Davon House (31) during" width="80" height="60"><span class="thumb-count">20 of 79</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/f85dd086c8db7eeaf1e80474ca6c8de5a75516e0/c=0-0-2237-1264&amp;r=x63&amp;c=80x60/local/-/media/2017/06/06/WIGroup/PackersNews/636323750126950085-22-bGPG-PACKERS-OTA-0606117-JM-0179.jpg" alt="Green Bay Packers outside linebacker Clay Matthews" width="80" height="60"><span class="thumb-count">21 of 79</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/93a41928d3c8c7148bddafb79bbbd5e3ac3d300c/c=0-0-4835-2732&amp;r=x63&amp;c=80x60/local/-/media/2017/06/06/WIGroup/PackersNews/636323750573892950-23-GPG-PACKERS-OTA-0606117-JM-0559.jpg" alt="Green Bay Packers running back Ty Montgomery (88) during" width="80" height="60"><span class="thumb-count">22 of 79</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/1bfe859e5644b70c2fc3b2bdee9a2e227fd572a1/c=0-0-3224-1822&amp;r=x63&amp;c=80x60/local/-/media/2017/06/06/WIGroup/PackersNews/636323750374523672-24-GPG-PACKERS-OTA-0606117-JM-0534.jpg" alt="Green Bay Packers quarterback Aaron Rodgers (12) drills" width="80" height="60"><span class="thumb-count">23 of 79</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/bd80aa494292a94cf7239448b709a6ceb5c83ea2/c=0-241-5163-3158&amp;r=x63&amp;c=80x60/local/-/media/2017/06/06/WIGroup/PackersNews/636323750672797584-25-GPG-PACKERS-OTA-0606117-JM-0003.jpg" alt="Green Bay Packers outside linebacker Clay Matthews" width="80" height="60"><span class="thumb-count">24 of 79</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/c85de1ecc8d6249e8a346d2eb10b514264d4d7a9/c=0-0-3562-2013&amp;r=x63&amp;c=80x60/local/-/media/2017/06/06/WIGroup/PackersNews/636323608645431158-packers07-22-hoffman.jpg" alt="Green Bay Packers linebacker Clay Matthews (52) is" width="80" height="60"><span class="thumb-count">25 of 79</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/9294b1c4ab8a957d52a7b6c4516e4d81869a8fbe/c=0-0-3339-1886&amp;r=x63&amp;c=80x60/local/-/media/2017/06/06/WIGroup/PackersNews/636323604434028162-packers07-46-hoffman.jpg" alt="Green Bay Packers defensive end Dean Lowry (94) is" width="80" height="60"><span class="thumb-count">26 of 79</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/088476da42e99befe899c3040c26b95bcc02d287/c=0-0-3915-2212&amp;r=x63&amp;c=80x60/local/-/media/2017/06/06/WIGroup/PackersNews/636323604482700474-packers07-47-hoffman.jpg" alt="Green Bay Packers defensive tackle Letroy Guion (98)" width="80" height="60"><span class="thumb-count">27 of 79</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/0c284cdbe6aa058dc4a93301738b4ede60aee1fd/c=0-0-3532-1995&amp;r=x63&amp;c=80x60/local/-/media/2017/06/06/WIGroup/PackersNews/636323604462420344-packers07-48-hoffman.jpg" alt="Green Bay Packers defensive tackle Mike Daniels (76)" width="80" height="60"><span class="thumb-count">28 of 79</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/0a47e46ace7669eaf4ab5dfbe7353c2ce3911479/c=0-0-3843-2171&amp;r=x63&amp;c=80x60/local/-/media/2017/06/06/WIGroup/PackersNews/636323604457272311-packers07-49-hoffman.jpg" alt="Green Bay Packers wide receiver Randall Cobb (18) is" width="80" height="60"><span class="thumb-count">29 of 79</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/c90487c25d7a4d0102846898883f647256751108/c=0-0-1997-1128&amp;r=x63&amp;c=80x60/local/-/media/2017/06/06/WIGroup/PackersNews/636323604340271561-packers07-50-hoffman.jpg" alt="Green Bay Packers guard Geoff Gray (74) is shown during" width="80" height="60"><span class="thumb-count">30 of 79</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/b94afbe5065fd935c7eddce6d24e11613090861d/c=0-0-2027-1145&amp;r=x63&amp;c=80x60/local/-/media/2017/06/06/WIGroup/PackersNews/636323604326543473-packers07-51-hoffman.jpg" alt="Green Bay Packers safety Jermaine Whitehead (35) is" width="80" height="60"><span class="thumb-count">31 of 79</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/79869a0c1c36566ffc5b1c22259aab78777a55e2/c=0-0-5177-2925&amp;r=x63&amp;c=80x60/local/-/media/2017/06/06/WIGroup/PackersNews/636323604489252516-packers07-52-hoffman.jpg" alt="Green Bay Packers quarterback Aaron Rodgers (12) talks" width="80" height="60"><span class="thumb-count">32 of 79</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/9ab6dd08855c586a7b03ed621e68744c6ec612e1/c=0-0-1392-786&amp;r=x63&amp;c=80x60/local/-/media/2017/06/06/WIGroup/PackersNews/636323604368663743-packers07-53-hoffman.jpg" alt="Green Bay Packers cornerback Josh Hawkins (28) is shown" width="80" height="60"><span class="thumb-count">33 of 79</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/f204612ba84f544abd66111c2756c15fccac194e/c=0-114-1356-880&amp;r=x63&amp;c=80x60/local/-/media/2017/06/06/WIGroup/PackersNews/636323604410472011-packers07-54-hoffman.jpg" alt="Green Bay Packers cornerback Lenzy Pipkins (41) is" width="80" height="60"><span class="thumb-count">34 of 79</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/7037d48d4fca448dc677e9171475adb64f88ea73/c=0-0-2867-1620&amp;r=x63&amp;c=80x60/local/-/media/2017/06/06/WIGroup/PackersNews/636323604485664493-packers07-55-hoffman.jpg" alt="Green Bay Packers head coach Mike Mccarthy (left) is" width="80" height="60"><span class="thumb-count">35 of 79</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/e605b5a54d6adcdb028882acc4f7d0fcdd3198e2/c=0-0-2481-1401&amp;r=x63&amp;c=80x60/local/-/media/2017/06/06/WIGroup/PackersNews/636323597976054765-packers07-36-hoffman.jpg" alt="Green Bay Packers linebacker Clay Matthews (52) is" width="80" height="60"><span class="thumb-count">36 of 79</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/2908941aafe6b64401eca7821dc229259b1f76be/c=0-105-2758-1663&amp;r=x63&amp;c=80x60/local/-/media/2017/06/06/WIGroup/PackersNews/636323597828633820-packers07-21-hoffman.jpg" alt="Green Bay Packers fullback Joe Kerridge (40) is shown" width="80" height="60"><span class="thumb-count">37 of 79</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/74c20e8e339bd36504d1141b610e47ae09349487/c=0-0-1599-903&amp;r=x63&amp;c=80x60/local/-/media/2017/06/06/WIGroup/PackersNews/636323597777621493-packers07-23-hoffman.jpg" alt="Green Bay Packers center Corey Linsley (63) is shown" width="80" height="60"><span class="thumb-count">38 of 79</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/cdf5a1b60783153cfd5f2ec17ea20fe28e756d29/c=0-0-4172-2357&amp;r=x63&amp;c=80x60/local/-/media/2017/06/06/WIGroup/PackersNews/636323597875590121-packers07-24-hoffman.jpg" alt="Green Bay Packers quarterbacks Aaron Rodgers (12)," width="80" height="60"><span class="thumb-count">39 of 79</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/b4368e491c8122824a158260eb171da436531bf8/c=32-0-2040-1134&amp;r=x63&amp;c=80x60/local/-/media/2017/06/06/WIGroup/PackersNews/636323597775905482-packers07-25-hoffman.jpg" alt="Green Bay Packers cornerback Davon House (31) is shown" width="80" height="60"><span class="thumb-count">40 of 79</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/1ab85b846135a3208ec21e9ecb122f9eff325a75/c=0-64-1116-694&amp;r=x63&amp;c=80x60/local/-/media/2017/06/06/WIGroup/PackersNews/636323597735501223-packers07-26-hoffman.jpg" alt="Green Bay Packers cornerback Quinten Rollins (24) is" width="80" height="60"><span class="thumb-count">41 of 79</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/e200d0f2cca95c4634b14f317e9b293bef487e36/c=0-0-2719-1536&amp;r=x63&amp;c=80x60/local/-/media/2017/06/06/WIGroup/PackersNews/636323597763893405-packers07-27-hoffman.jpg" alt="Green Bay Packers cornerback LaDarius Gunter (36) is" width="80" height="60"><span class="thumb-count">42 of 79</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/9f5a847754e756b146cb6b88c82a36eef57bac86/c=0-0-1349-762&amp;r=x63&amp;c=80x60/local/-/media/2017/06/06/WIGroup/PackersNews/636323597794313600-packers07-28-hoffman.jpg" alt="Green Bay Packers cornerback Donatello Brown (44) is" width="80" height="60"><span class="thumb-count">43 of 79</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/a041441cca079750918149aae0be62939b21b50d/c=0-0-2307-1303&amp;r=x63&amp;c=80x60/local/-/media/2017/06/06/WIGroup/PackersNews/636323597818025752-packers07-29-hoffman.jpg" alt="Green Bay Packers cornerback Raysean Pringle (46) is" width="80" height="60"><span class="thumb-count">44 of 79</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/46d79b1c2300d1632d601c9065928c3a1ee5d29e/c=0-0-2070-1169&amp;r=x63&amp;c=80x60/local/-/media/2017/06/06/WIGroup/PackersNews/636323597870754090-packers07-30-hoffman.jpg" alt="Green Bay Packers cornerback LaDarius Gunter (36) is" width="80" height="60"><span class="thumb-count">45 of 79</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/e31dc1727717d3c414822739dabd775cfedc9c9b/c=0-357-1107-983&amp;r=x63&amp;c=80x60/local/-/media/2017/06/06/WIGroup/PackersNews/636323597845169926-packers07-31-hoffman.jpg" alt="Green Bay Packers cornerback Damarious Randall (23)" width="80" height="60"><span class="thumb-count">46 of 79</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/5ae01bc66bf44c21111abcb94e77287bee6c6c38/c=0-1160-1283-1885&amp;r=x63&amp;c=80x60/local/-/media/2017/06/06/WIGroup/PackersNews/636323597875278119-packers07-32-hoffman.jpg" alt="Green Bay Packers cornerback LaDarius Gunter (36) is" width="80" height="60"><span class="thumb-count">47 of 79</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/9ed4021ad83cf1031542d90ada2e84777a39b1a6/c=0-0-2195-1240&amp;r=x63&amp;c=80x60/local/-/media/2017/06/06/WIGroup/PackersNews/636323597927382453-packers07-33-hoffman.jpg" alt="Green Bay Packers cornerback Donatello Brown (44) is" width="80" height="60"><span class="thumb-count">48 of 79</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/fa6bddb95a6f3fab610b91f8006e8ea38ec0fe1a/c=0-0-3561-2012&amp;r=x63&amp;c=80x60/local/-/media/2017/06/06/WIGroup/PackersNews/636323597911002348-packers07-34-hoffman.jpg" alt="Green Bay Packers linebacker Jordan Tripp (58) is shown" width="80" height="60"><span class="thumb-count">49 of 79</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/847646c36625c116c73d25832da44a180ac53e5f/c=0-0-2783-1572&amp;r=x63&amp;c=80x60/local/-/media/2017/06/06/WIGroup/PackersNews/636323597932530486-packers07-35-hoffman.jpg" alt="Green Bay Packers linebacker David Talley (57) is shown" width="80" height="60"><span class="thumb-count">50 of 79</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/539c271fae32ef75dd7703e5a90b8a128fedc8f3/c=0-0-2127-1202&amp;r=x63&amp;c=80x60/local/-/media/2017/06/06/WIGroup/PackersNews/636323597933622493-packers07-37-hoffman.jpg" alt="Green Bay Packers linebacker Nick Perry (53) is shown" width="80" height="60"><span class="thumb-count">51 of 79</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/b96c05c51df70c62ad6624f46cf7ca914f9ef1d9/c=0-0-1638-925&amp;r=x63&amp;c=80x60/local/-/media/2017/06/06/WIGroup/PackersNews/636323597933934495-packers07-38-hoffman.jpg" alt="Green Bay Packers linebacker Jonathan Calvin (56) is" width="80" height="60"><span class="thumb-count">52 of 79</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/360a24d272902b19eab8d82e2baf8658c46e2ea5/c=0-0-2171-1227&amp;r=x63&amp;c=80x60/local/-/media/2017/06/06/WIGroup/PackersNews/636323597985414825-packers07-39-hoffman.jpg" alt="Green Bay Packers cornerback Demetri Goodson (39) is" width="80" height="60"><span class="thumb-count">53 of 79</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/5b8905a382fce3707ad8415cbc1a8eb285148c70/c=0-0-1629-920&amp;r=x63&amp;c=80x60/local/-/media/2017/06/06/WIGroup/PackersNews/636323598002262933-packers07-40-hoffman.jpg" alt="Green Bay Packers linebacker Reggie Gilbert (93) is" width="80" height="60"><span class="thumb-count">54 of 79</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/3cef9d0ea7de739b8775416aff737c631c66cb85/c=0-0-1968-1112&amp;r=x63&amp;c=80x60/local/-/media/2017/06/06/WIGroup/PackersNews/636323598019891046-packers07-41-hoffman.jpg" alt="Green Bay Packers linebacker Kyler Fackrell (51) is" width="80" height="60"><span class="thumb-count">55 of 79</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/5625acf29aeb90bfec93af71f38dbb183e0562cb/c=222-0-3373-1780&amp;r=x63&amp;c=80x60/local/-/media/2017/06/06/WIGroup/PackersNews/636323598038143163-packers07-42-hoffman.jpg" alt="Green Bay Packers defensive tackle Christian Ringo" width="80" height="60"><span class="thumb-count">56 of 79</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/cd9ccb906946771a1d526bf3fffdc0c0f6216c39/c=0-1406-1359-2174&amp;r=x63&amp;c=80x60/local/-/media/2017/06/06/WIGroup/PackersNews/636323598029875110-packers07-43-hoffman.jpg" alt="Green Bay Packers cornerback Raysean Pringle (46) is" width="80" height="60"><span class="thumb-count">57 of 79</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/46aac20bb8965cb72c8603fdb5b44fb0be846dc9/c=0-0-3776-2133&amp;r=x63&amp;c=80x60/local/-/media/2017/06/06/WIGroup/PackersNews/636323598069343363-packers07-44-hoffman.jpg" alt="Green Bay Packers linebacker Jordan Tripp (58) is shown" width="80" height="60"><span class="thumb-count">58 of 79</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/0ef012b5d59f9b13539759beb5a18bb6c0cd1765/c=0-0-2803-1584&amp;r=x63&amp;c=80x60/local/-/media/2017/06/06/WIGroup/PackersNews/636323598054835270-packers07-45-hoffman.jpg" alt="Green Bay Packers defensive tackle Kenny Clark (97)" width="80" height="60"><span class="thumb-count">59 of 79</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/58ae05af4866cd1a95217a3dda1be99b32333523/c=0-0-3816-2156&amp;r=x63&amp;c=80x60/local/-/media/2017/06/06/WIGroup/PackersNews/636323593913320722-packers07-13-hoffman.jpg" alt="Green Bay Packers linebacker Jake Ryan (47) is shown" width="80" height="60"><span class="thumb-count">60 of 79</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/4aa0086176cbe82b68b9204e0106418abf386cd3/c=0-0-1692-956&amp;r=x63&amp;c=80x60/local/-/media/2017/06/06/WIGroup/PackersNews/636323593840468255-packers07-9-hoffman.jpg" alt="Green Bay Packers wide receiver Montay Crockett (9)" width="80" height="60"><span class="thumb-count">61 of 79</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/8082368f851666e4af509c7c07e08ef84dbf2010/c=753-0-3312-1446&amp;r=x63&amp;c=80x60/local/-/media/2017/06/06/WIGroup/PackersNews/636323593900684641-packers07-12-hoffman.jpg" alt="Green Bay Packers guard Geoff Gray (74) is shown during" width="80" height="60"><span class="thumb-count">62 of 79</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/cd49024cbf4966dcbbca7bab3e10fc3f66c53fc1/c=0-0-4337-2450&amp;r=x63&amp;c=80x60/local/-/media/2017/06/06/WIGroup/PackersNews/636323594015345376-packers07-14-hoffman.jpg" alt="Green Bay Packers defensive tackle Izaah Lunsford (71)" width="80" height="60"><span class="thumb-count">63 of 79</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/4f5ad4085843a897fab5ca74d665558a3e083342/c=0-0-2562-1447&amp;r=x63&amp;c=80x60/local/-/media/2017/06/06/WIGroup/PackersNews/636323593973849110-packers07-15-hoffman.jpg" alt="Green Bay Packers running back Devante Mays (32) is" width="80" height="60"><span class="thumb-count">64 of 79</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/cb66789402dee7a560985b55881e2a4f566e6855/c=0-0-4667-2637&amp;r=x63&amp;c=80x60/local/-/media/2017/06/06/WIGroup/PackersNews/636323593969325081-packers07-16-hoffman.jpg" alt="Green Bay Packers running back Kalif Phillips (34)" width="80" height="60"><span class="thumb-count">65 of 79</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/25e86ea055510fda53085df3b51b46e03c03b963/c=0-0-1752-990&amp;r=x63&amp;c=80x60/local/-/media/2017/06/06/WIGroup/PackersNews/636323593897096618-packers07-17-hoffman.jpg" alt="Green Bay Packers defensive tackle Mike Daniels (76)" width="80" height="60"><span class="thumb-count">66 of 79</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/06545626cc6739dcb151b9a1c31ef9ef70391776/c=280-0-5178-2767&amp;r=x63&amp;c=80x60/local/-/media/2017/06/06/WIGroup/PackersNews/636323594049197593-packers07-18-hoffman.jpg" alt="Green Bay Packers safety Josh Jones (27) is shown during" width="80" height="60"><span class="thumb-count">67 of 79</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/65b65fbd161dc05163963a575822ef45cbf30458/c=0-15-2015-1153&amp;r=x63&amp;c=80x60/local/-/media/2017/06/06/WIGroup/PackersNews/636323593984301177-packers07-19-hoffman.jpg" alt="Green Bay Packers wide receiver Davante Adams (17)" width="80" height="60"><span class="thumb-count">68 of 79</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/67fed61135f5bc228846008433701c4717406bbc/c=0-0-5182-2928&amp;r=x63&amp;c=80x60/local/-/media/2017/06/06/WIGroup/PackersNews/636323594040929540-packers07-20-hoffman.jpg" alt="Green Bay Packers defensive tackle Mike Daniels (76)" width="80" height="60"><span class="thumb-count">69 of 79</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/a093e8322df9a51ac532b4a583f5d8d9b02c32c0/c=0-0-3668-2072&amp;r=x63&amp;c=80x60/local/-/media/2017/06/06/WIGroup/PackersNews/636323590540579102-packers07-1-hoffman.jpg" alt="Green Bay Packers guard Lucas Patrick (62) is shown" width="80" height="60"><span class="thumb-count">70 of 79</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/6873f3f0f954581a409d77e95b22f49ec4b2e246/c=0-0-3290-1859&amp;r=x63&amp;c=80x60/local/-/media/2017/06/06/WIGroup/PackersNews/636323590546507140-packers07-2-hoffman.jpg" alt="Green Bay Packers guard Lucas Patrick (62) is shown" width="80" height="60"><span class="thumb-count">71 of 79</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/1c40670cbe8c28055636d14e5ab75935455437a0/c=0-0-3301-1865&amp;r=x63&amp;c=80x60/local/-/media/2017/06/06/WIGroup/PackersNews/636323590540423101-packers07-3-hoffman.jpg" alt="Green Bay Packers guard Lane Taylor (65) is shown during" width="80" height="60"><span class="thumb-count">72 of 79</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/c2609278d9d931430ee4d908afefdf9579f122a8/c=0-0-2535-1432&amp;r=x63&amp;c=80x60/local/-/media/2017/06/06/WIGroup/PackersNews/636323590597831469-packers07-4-hoffman.jpg" alt="Green Bay Packers wide receiver Davante Adams (17)" width="80" height="60"><span class="thumb-count">73 of 79</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/1af427f5c9b7e2b8749caafe006fdc04d1df1dcb/c=0-0-3628-2050&amp;r=x63&amp;c=80x60/local/-/media/2017/06/06/WIGroup/PackersNews/636323590678327985-packers07-5-hoffman.jpg" alt="Green Bay Packers linebacker Jayrone Elliott (91) is" width="80" height="60"><span class="thumb-count">74 of 79</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/41105cf9d4b5eae5406881bd0e81213d2d299481/c=0-0-4175-2359&amp;r=x63&amp;c=80x60/local/-/media/2017/06/06/WIGroup/PackersNews/636323590677703981-packers07-6-hoffman.jpg" alt="Green Bay Packers linebacker Kyler Fackrell (51) is" width="80" height="60"><span class="thumb-count">75 of 79</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/dd7279fb21d80a7f3733a373ba2f9b9cdc6debcd/c=0-0-4270-2412&amp;r=x63&amp;c=80x60/local/-/media/2017/06/06/WIGroup/PackersNews/636323590720604256-packers07-7-hoffman.jpg" alt="Green Bay Packers offensive tackle David Bakhtiari" width="80" height="60"><span class="thumb-count">76 of 79</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/427d697b405d1ad29e26d02f808acbc48b8a45f0/c=0-0-4404-2488&amp;r=x63&amp;c=80x60/local/-/media/2017/06/06/WIGroup/PackersNews/636323590714988220-packers07-8-hoffman.jpg" alt="Green Bay Packers wide receiver Raysean Pringle (85)" width="80" height="60"><span class="thumb-count">77 of 79</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/6d90f7d8cbaf95b0ba006b8d26a47d86c72bbbaf/c=0-0-4303-2431&amp;r=x63&amp;c=80x60/local/-/media/2017/06/06/WIGroup/PackersNews/636323590715144221-packers07-10-hoffman.jpg" alt="Green Bay Packers cornerback Davon House (31) is shown" width="80" height="60"><span class="thumb-count">78 of 79</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/a2a662e292b8657a0d9e234c9c170b6a2b0ea829/c=0-0-4321-2441&amp;r=x63&amp;c=80x60/local/-/media/2017/06/06/WIGroup/PackersNews/636323590741508390-packers07-11-hoffman.jpg" alt="Green Bay Packers defensive tackle Montravius Adams" width="80" height="60"><span class="thumb-count">79 of 79</span></div></a></li></ul></div></div><div class="feature-btns"><div class="ticker feature-btns-control"></div><div class="autoplay feature-btns-control"><span class="playbtn feature-btns-label">Autoplay</span></div><div class="thumbnails feature-btns-control"><span class="thumbLabel feature-btns-label">Show Thumbnails</span></div><div class="captions feature-btns-control"><span class="captionLabel feature-btns-label">Show Captions</span></div></div><a class="slide-nav prev gallery-prev" rel="prev">Last Slide</a><a class="slide-nav next gallery-next" rel="next">Next Slide</a></div></div></div><p>&nbsp;</p><div id="module-position-QArTqs6Qi9Y" class="story-asset inline-share-tools-asset"><div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-bottom"><span
        class="inline-share-btn inline-share-btn-facebook"
        data-share-method="facebook"
        data-uotrack="InlineShareFacebookBtn"><span class="inline-share-count inline-share-count-facebook">
            
                260
            
        </span><span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span></span><a
        class="inline-share-btn inline-share-btn-twitter"
        data-share-method="twitter"
        data-uotrack="InlineShareTwitterLink"
        data-popup-width="550"
        data-popup-height="450"
        href="https://twitter.com/intent/tweet?url=http%3A//pck.rs/2s256Cv&amp;text=Packers%20WR%20Jordy%20Nelson%20reaching%20for%20even%20bigger%20things&amp;via=PGpackersnews"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-twitter"></span><span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span></a><a
        class="inline-share-btn inline-share-btn-linkedin"
        data-share-method="linkedin"
        data-popup-width="600"
        data-popup-height="455"
        data-uotrack="UtilityBarFlyoutLinkedInLink"
        href="http://www.linkedin.com/shareArticle?url=http%3A//pck.rs/2s256Cv&amp;mini=true"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-linkedin"></span><span class="inline-share-btn-label inline-share-btn-label-linkedin">LINKEDIN</span></a><span
            class="inline-share-btn inline-share-btn-comments"
            data-share-method="comments"
            data-uotrack="InlineShareCommentsBtn"><span class="inline-share-count inline-share-count-comments"></span><span class="inline-share-btn-label inline-share-btn-label-comments">COMMENT</span></span><span
        class="inline-share-btn inline-share-btn-email"
        data-share-method="email"
        data-uotrack="InlineShareEmailBtn"><span class="inline-share-count inline-share-count-email"></span><span class="inline-share-btn-label inline-share-btn-label-email">EMAIL</span></span><span
         class="inline-share-btn inline-share-btn-more"
         data-share-method="facebook"
         data-uotrack="InlineShareMoreBtn"><span class="inline-share-count inline-share-count-more"></span><span class="inline-share-btn-label inline-share-btn-label-more">MORE</span></span></div></div></div><aside class="story-right-rail"><section id="module-position-QArTp0SRvXA" class="storyrightrail-bucket poster-ad-asset-module story-poster-ad-asset-module"><div class="partner-placement partner-asset-right-ad"></div></section><section id="module-position-QArTp0S2jEM" class="storyrightrail-bucket taboola-poster-asset-module story-taboola-poster-asset-module"></section><section id="module-position-QArTp0TA-Uo" class="storyrightrail-bucket poster-ad-asset2-module story-poster-ad-asset2-module"><div class="partner-asset-right-ad-2"><div class="poster-scroll"><div class="partner-placement poster-scroll-ad"></div></div></div></section></aside><section id="module-position-QArTp0VmpP8" class="storybottombar-bucket taboola-related-module story-taboola-related-module"><div class="more more-stories-wrap"><div class="more-stories-content"><div id="js-taboola-wrapper"><div id="taboola-grid-3x3"></div><div id="taboola-organic-grid-3x3"></div><div id="taboola-short-article-2x5"></div><div id="taboola-organic-short-article-2x5"></div><div id="taboola-grid-sports-3x3"></div><div id="taboola-organic-grid-sports-3x3"></div></div></div></div><div class="clearfix"></div></section><section id="module-position-QArTp0UjYDo" class="storybottombar-bucket leaderboard-ad-module story-leaderboard-ad-module"><div class="partner-placement asset-leaderboard-btf-ad leaderboard-ad common-ad-styling"></div></section><!-- comscorekw=sports --><script type="json/pageinfo" class="pageinfo">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</script></article></div><div class="arrows overlay-arrows"><script type="text/template" id="overlay-arrow-wrap"><% if (disabled) { %><a class="overlay-content-arrows overlay-arrows-<%= dir %>-wrap <%= disabled %>" data-ht="articlearrow<%= dir %>"></a><% }else{ %><a class="overlay-content-arrows overlay-content-arrows-<%= dir %>-wrap <%= disabled %>" href="<%= links %>" data-ht="articlearrow<%= dir %>"><div class="overlay-arrow-<%= dir %> overlay-arrows-anchor"><div class="overlay-arrows-<%= dir %>-anchor-image"></div></div></a><% } %></script></div><div class="partner-overlay"><div class="partner-placement"><a href="#" class="partner-close partner-overlay-close"></a></div><div class="ui-film show"></div></div></div><div id="overlay-film" class="ui-film show"></div><div id="ad-staging"></div><script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-2527.0/js/libs/peanutbutterjellytime/peanutbutterjellytime.min.js"></script><!--[if lt IE 9]><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-2527.0/jsb/main_legacy.min.js"></script><![endif]--><!--[if gt IE 8]><!--><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-2527.0/jsb/main.min.js"></script><!--<![endif]--><div id="fb-root"></div><script src="https://www.gannett-cdn.com/appservices/gidgits-js/gidgits.min.js" id="gidgits-script"></script><script type="text/javascript">
        var mainAd = document.createElement('div');
        mainAd.id = 'main_ad';
        mainAd.style.cssText = 'height:1px; width:1px; overflow:auto;position: absolute;left: -999em;';
        document.body.appendChild(mainAd);
        var blockPosition = document.getElementById('main_ad');
        if(blockPosition && blockPosition.offsetHeight == 1) {
            window.adsEnabled = true;
        }
    </script></body></html>
