<!doctype html><!--[if IE 8]><html class="no-js lt-ie10 lt-ie9" lang="en"><![endif]--><!--[if IE 9]><html class="no-js lt-ie10" lang="en"><![endif]--><!--[if gt IE 10]><!--><html class="no-js" lang="en" ><!--<![endif]--><head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-2991.0/js/partner/show_ads.js"></script><title>Packers' options plentiful to replace  Dom Capers | Tom Silverstein</title><meta content="text/html; charset=UTF-8" name="Content-Type" /><meta name="google" content="notranslate"><meta name="apple-itunes-app" content="app-id=908833573"><meta name="description" content="Packers coach Mike may never have as many outstanding defensive coordinator options the rest of his career as he will in the coming week or so."><link rel="canonical" href="http://www.packersnews.com/story/sports/nfl/packers/2017/12/30/silverstein-if-dom-capers-departs-packers-options-plentiful/982103001/"><meta property="fb:app_id" content="249896938457153"/><meta property="fb:pages" content="109146355881, 143851392316295, 147760805252234, 321223331243188, 146112055409819, 945986872102221, 562348203875693, 124307640925620, 169908223021026, 275678631915, 105714200321, 110252103235, 50978409031, 167334979948476, 310942265948388, 25003338948, 1111939365618797, 1759866210965882, 1797367867256626, 106451856091222, 73736978810, 113056925415668, 373087836097009, 81917682064, 250325640686, 641238875940827, 148668982786, 6581478870, 130211193676772, 314817944972, 140616965982144, 121866005065, 47692649063, 48490808881, 69357466992, 119941731380546, 1413320388972813, 1561238324154800, 184741935370451, 41044579289, 281331052320274, 103678546758, 118427210363, 1596218533974035, 49896855793, 477690595750196, 87448932499, 8031989578, 190632318566, 189867939238, 141962110815, 362300531934, 110311752340743, 110936258937026, 129752560371732, 10482066215, 6271782579, 167487199962004, 184094471609920, 169571899725267, 187466604613310, 121422567927897, 154443518023678, 315461641910509, 113819202011100, 109652569058713, 107117249323169, 165912253479205, 13642915529, 224163964346315, 1847787168808886, 115612465136194, 76240820015, 19125738813, 137341919636249, 83300095936, 31185662683, 263714980315631, 146315142126130, 157456661011568, 385926141498, 197490563626275, 288570077828603, 566432520196581, 101112717264, 74475819815, 113544088682099, 138064052876960, 152785861474173, 911836215623184, 111203872270080, 46050757230, 29923389135, 231239152914, 142195472502819, 9812439851, 1170250869768985, 347221378913, 288382484929799, 70423731350, 56434454301, 149641051719383, 353861604670047, 133049345480, 18884137648, 130407246974813, 47020221001, 105878288262, 109280192597421, 422375144525783, 108029922557289, 108981615791456, 79333461561, 279914708715884, 121227371225765, 717947288315597, 155874144456588, 164935760159, 81086717085, 190953458083653, 148251148521543, 242752084180, 152527031492851, 80335432797, 138770030135, 66281684861, 71807382333, 110404119877, 16511263815, 192069610842446, 225067797622802, 106819879363130, 176983469019018, 592673674105043, 62464848082, 427414745045, 105233922869839, 173007618420, 1946209538938897, 105550656158763, 54660221594, 66049156099, 103261740968, 60697388277, 152774630192, 212808112063652, 124755637015, 120356424669462, 159385590790009, 95926318753, 281030418652036, 1504884589584087, 50095226239, 7850621533, 637561026326153, 305068052985746, 140615052641118, 334297859927211, 90329609573, 34297859927211, 241091022598958, 23332504801, 488720200095, 127729820590459, 63582312713, 68903794473, 81320873283, 108555442934, 201996980631, 65299040658, 136941796341905, 109793107867, 146089950343, 187899791275353, 49607602899, 141822679203700, 137935586280481, 1003311406396687, 227627281180, 63475094632, 63475094632, 48976713989, 124528254305153, 510151039081225, 168684165430, 330565860307724, 264717798098, 105347532857165, 410195352524708, 55529405081, 161639923860040, 82415033847, 79437403137, 125551044242, 109686244216, 62811590881, 132159529312, 42128399297, 405292372992577, 109280192597421, 112875149052352, 297522096960113, 129236178055, 77475586904, 100825602361, 80117331717, 319611510288, 426754640812333, 225618707473378, 105814368912, 119794264705307, 154425934607982, 72139486384, 87171906471, 121242251236815, 7197664863, 220757414638542, 87448932499, 231988790171331, 115967868757, 704313986314492, 569900189687627, 36808884697, 158094820767, 134394490084, 43612894510, 95712466848, 185457134911754, 94480694479, 104935809704, 117907407522, 686958778091339, 132779306963, 295018040526596, 146137498764266, 205576782811630, 137098406340114, 136737914809, 274620738925, 99020906334, 182922701188, 2047091012096533, 243031846042424, 13652355666, 137698179626815, 158095147555989, 927427260614748, 115535341805950, 156345381090801, 251228454889939, 110471702456365, 48958576760, 30170274440, 236655713446291, 315942225236045, 323213251787, 315942225236045, 327249521057460, 420941268096348, 124442453891176, 1627621717510471, , 813218208713830, 177037772444433, 1422299337837954, 52929678682, 110527555449, 70657021294, 94700656192, 106644919984, 110743725611909, 97657252278, 49680588265, 81668556783, 56732457944, 338437548341, 138170199553897, 119027288135308, 556150611109468, 227630090596302, 196267627213508, 351359635259904, 76276576343, 141616711560, 107327575587, 170300373173993, 312966181232, 222348701505747, 320453738073595, 37412800032, 371547464003, 757336147711096, 180004588791896, 72088679443, 153525871324757, 285377081517877, 339575256116022, 83563566820, 368424599844024, 14073085963, 49060990988, 115611960606, 11277320498, 104331357951" ><meta property="og:site_name" content="Packers News" /><meta name="ROBOTS" content="NOODP, NOYDIR" /><meta property="og:image" content="https://www.gannett-cdn.com/-mm-/7894fdedd7bcfc4286857bbd5e7d02197e69d402/c=0-138-2241-1404&r=x803&c=1600x800/local/-/media/2017/12/13/WIGroup/PackersNews/636487786554746893-GPG-PackersPractice-121317-ABW164.jpg"/><meta property="og:image:width" content="1600"/><meta property="og:image:height" content="800"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://www.gannett-cdn.com/-mm-/7894fdedd7bcfc4286857bbd5e7d02197e69d402/c=0-138-2241-1404&r=x803&c=1600x800/local/-/media/2017/12/13/WIGroup/PackersNews/636487786554746893-GPG-PackersPractice-121317-ABW164.jpg"/><meta property="og:image" content="https://www.gannett-cdn.com/GDContent/applogos/packersnews.png"/><meta name="twitter:site" content="@PGpackersnews" /><meta name="twitter:creator" content="@PGpackersnews" /><meta name="twitter:title" content="Silverstein: Packers' options plentiful to replace Dom Capers" /><meta name="twitter:description" content="Packers coach Mike may never have as many outstanding defensive coordinator options the rest of his career as he will in the coming week or so." /><meta property="og:title" content="Silverstein: Packers' options plentiful to replace Dom Capers"/><meta property="og:description" class="speakable-description" content="Packers coach Mike may never have as many outstanding defensive coordinator options the rest of his career as he will in the coming week or so."/><meta property="og:url" content="http://www.packersnews.com/story/sports/nfl/packers/2017/12/30/silverstein-if-dom-capers-departs-packers-options-plentiful/982103001/"><meta property="og:type" content="article"/><meta name="news_keywords" content="Green Bay Packers," /><meta property="article:author" content="https://www.facebook.com/jsosports" /><script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Silverstein: Packers' options plentiful to replace Dom Capers",
        "description": "Packers coach Mike may never have as many outstanding defensive coordinator options the rest of his career as he will in the coming week or so.",
        "url": "http://www.packersnews.com/story/sports/nfl/packers/2017/12/30/silverstein-if-dom-capers-departs-packers-options-plentiful/982103001/",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "http://www.packersnews.com/story/sports/nfl/packers/2017/12/30/silverstein-if-dom-capers-departs-packers-options-plentiful/982103001/"
        },
        "thumbnailUrl": "https://www.gannett-cdn.com/-mm-/993bbf7786cb26fe8fccea41f613301f9e24b03e/c=0-60-2241-2301&r=x153&c=150x150/local/-/media/2017/12/13/WIGroup/PackersNews/636487786554746893-GPG-PackersPractice-121317-ABW164.jpg",
        "image": {
            "@type": "ImageObject",
            "url": "https://www.gannett-cdn.com/-mm-/7894fdedd7bcfc4286857bbd5e7d02197e69d402/c=0-138-2241-1404&r=x803&c=1600x800/local/-/media/2017/12/13/WIGroup/PackersNews/636487786554746893-GPG-PackersPractice-121317-ABW164.jpg",
            "height": 800,
            "width": 1600
        },
        "dateCreated": "2017-12-30T22:42:55.644Z",
        "dateModified": "2017-12-31T17:26:16.897Z",
        "datePublished": "2017-12-30T22:42:55.644Z",
        "articleSection": "sports",
        "publisher": {
            "@type": "Organization",
            "name": "Packers News",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.gannett-cdn.com/sites/packersnews/images/site-nav-logo@2x.png",
                "height": 80,
                "width": 297
            }
        },
        "author": ["Tom Silverstein"],
        "keywords": ["Section:sports:nfl","Type:story","Green Bay Packers"]
        
    }
    </script><meta name="viewport" content="width=1070" /><link rel="shortcut icon" href="https://www.gannett-cdn.com/sites/packersnews/images/favicon.png"><!--[if gt IE 9]><!--><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-2991.0/css/bundles/main_modern.min.css"><link data-identifier="sports" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-2991.0/css/bundles/sports.min.css"><link data-identifier="sports-logos" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-2991.0/css/bundles/sports-logos.min.css"><!--<![endif]--><!--[if IE 9]><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-2991.0/css/bundles/common.min.css"><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-2991.0/css/bundles/main.min.css"><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-2991.0/css/bundles/dynamic.min.css"><link data-identifier="sports" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-2991.0/css/bundles/sports.min.css"><link data-identifier="sports-logos" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-2991.0/css/bundles/sports-logos.min.css"><![endif]--><!--[if IE 8]><link data-identifier="main" rel="stylesheet" href="/uxstatic/packersnews/uscp-web-static-2991.0/css/bundles/common.min.css"><link data-identifier="main" rel="stylesheet" href="/uxstatic/packersnews/uscp-web-static-2991.0/css/bundles/main.min.css"><link data-identifier="main" rel="stylesheet" href="/uxstatic/packersnews/uscp-web-static-2991.0/css/bundles/dynamic.min.css"><link data-identifier="sports" rel="stylesheet" href="/uxstatic/packersnews/uscp-web-static-2991.0/css/bundles/sports.min.css"><link data-identifier="sports-logos" rel="stylesheet" href="/uxstatic/packersnews/uscp-web-static-2991.0/css/bundles/sports-logos.min.css"><![endif]--><link rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-2991.0/css/print.css" media="print"><!--[if gt IE 8]><!--><style>
        .sponsor-story-theme-bg, .sponsor-story-theme-bg-hover:hover, .site-nav-span.site-nav-sponsor-story-span.site-nav-active-span, .noimage .headline-asset-item-tile.headline-asset-item-sponsor-story-tile, .parent-label.sponsor-story { background-color: rgb(0, 0, 0) !important; } .card-suspender-color.sponsor-story { background: rgb(0, 0, 0) !important; } .headline-asset-item-tile.headline-asset-item-sponsor-story-tile { background-color: rgb(0, 0, 0); background-color: rgba(0,0,0,0.5); } .listview .noimage .headline-asset-item-tile.headline-asset-item-sponsor-story-tile, .listview .headline-asset-item-tile.headline-asset-item-sponsor-story-tile, .listview .hgpm-link.sponsor-story-theme-bg-hover, .listview .hgpm-link.sponsor-story-theme-border-hover:hover { background-color: transparent !important; background-color: rgba(0,0,0,0) !important; } .sponsor-story-theme-color, .hgpm-list-text .sponsor-story-theme-color .theme-bg-ssts-label, .hgpm-list-text .hgpm-section > .sponsor-story-theme-color, .blog-asset-double-wide.sponsor-story-theme-color .presto-h1, .blog-asset-double-wide.sponsor-story-theme-color .presto-h2, .blog-asset-double-wide.sponsor-story-theme-color .presto-h3, .blog-asset-double-wide.sponsor-story-theme-color .presto-h4, .blog-asset-double-wide.sponsor-story-theme-color .presto-h5, .blog-asset-double-wide.sponsor-story-theme-color .presto-h6, .sponsor-story-theme-color > .shbfm-subnav-link:hover, .sponsor-story-theme-color > .shbfm-subnav-link.is-selected, .sponsor-story-theme-color .inline-share-count-blog { color: rgb(0, 0, 0); } .blog-asset-double-wide.sponsor-story-theme-color blockquote { border-color: rgb(0, 0, 0); } .footer > nav > .fronts > section.sponsor-story h6 { border-color: rgb(0, 0, 0) !important; } .hero-list-item .hero-list-anchor { font-size: 12px !important; }


    </style><!--<![endif]--><!--[if lt IE 9]><link rel="stylesheet" href="/services/css/configs.css"><![endif]--><style></style><!--[if lt IE 9]><script src="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-2991.0/js/libs/html5shiv-printshiv.js"></script><script src="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-2991.0/js/libs/respond/respond.min.js"></script><![endif]--><script type="text/javascript">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</script></head><body class=" site-theme-dark-green" ><header data-fixed="false" data-open="true" data-default-fixed="false" data-default-open="true" class=" site-header "><div class="site-header-inner-wrap "><div class="site-masthead"><a class="site-masthead-logo-link logo-link" data-ht="Headerpackersnews Headerlogoexpanded" href="/" ><img class="site-masthead-logo-img" src="https://www.gannett-cdn.com/sites/packersnews/images/site-masthead-logo@2x.png" height="80" alt="Packers News"></a><div class="site-masthead-search-wrap"><form class="site-masthead-search-form ui-ajax-form" action="/search/" method="get" data-mapping="<%= q %>/"><div class="site-masthead-search-input-wrap ui-form-field-container"><input class="site-masthead-search-form-input ui-text-input" data-clearable="true" type="text" name="q" autocomplete="off" placeholder="Search"><div class="site-masthead-search-btn site-masthead-search-btn-div" data-ht="Headersearchbutton"></div></div><input class="site-masthead-search-btn submit" type="submit" value="Search"><span class="site-masthead-search-close-btn" data-uotrack="Headersearchclosebutton"></span><div class="site-masthead-subscribe-wrap site-masthead-subscribe-wrap-visible"><a href="https://subscribe.packersnews.com/?onSuccessRedirectURL=http%3A//www.packersnews.com/story/sports/nfl/packers/2017/12/30/silverstein-if-dom-capers-departs-packers-options-plentiful/982103001/%3Ffrom%3Dnew-cookie&amp;gps-source=CPHPPRIMARY" class="userAuth-redirect site-masthead-subscribe-link" data-ht="Headersubscribecallout" target="_blank"><span class="site-masthead-subscribe-primary-text">SUBSCRIBE NOW</span><span class="site-masthead-subscribe-secondary-text">to get full access</span></a></div><div class="site-masthead-special-offers-ad partner-placement"></div></form></div></div><nav class="site-nav"><ul class="site-nav-list"><li class="site-nav-item site-nav-end-item site-nav-logo-item"><a class="site-nav-link site-nav-logo-link" data-ht="Headerlogocollapsed" href="/"  ><img class="site-nav-logo-img " src="https://www.gannett-cdn.com/sites/packersnews/images/site-nav-logo@2x.png" height="40" alt="Packers News"></a></li><li class="site-nav-item site-nav-item-theme-dark-green site-nav-primary-item site-nav-end-item site-nav-first-primary-item site-nav-text-item site-nav-home-item site-nav-module site-nav-home-module" id="module-position-QiGwYYx2Zqo"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-green site-nav-end-link site-nav-first-primary-link site-nav-text-link site-nav-home-link" href="/" data-ht="Headerhome"><span class="site-nav-span site-nav-span-theme-dark-green site-nav-end-span site-nav-first-primary-span site-nav-text-span home-theme-bg-hover dark-green-theme-bg-hover site-nav-home-span">Home</span><span class="site-nav-theme-border home-theme-bg dark-green-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-green site-nav-primary-item site-nav-text-item site-nav-columns-item site-nav-module site-nav-columns-module" id="module-position-QiGwYYwDXec"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-green site-nav-text-link site-nav-columns-link" href="/columns/" data-ht="Headercolumns"><span class="site-nav-span site-nav-span-theme-dark-green site-nav-text-span columns-theme-bg-hover dark-green-theme-bg-hover site-nav-columns-span">Columns</span><span class="site-nav-theme-border columns-theme-bg dark-green-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-green site-nav-primary-item site-nav-text-item site-nav-chats-item site-nav-module site-nav-chats-module" id="module-position-QiGwYYwjU7M"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-green site-nav-text-link site-nav-chats-link" href="/chat/" data-ht="Headerchats"><span class="site-nav-span site-nav-span-theme-dark-green site-nav-text-span chats-theme-bg-hover dark-green-theme-bg-hover site-nav-chats-span">Chats</span><span class="site-nav-theme-border chats-theme-bg dark-green-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-green site-nav-primary-item site-nav-text-item site-nav-fans-item site-nav-module site-nav-fans-module" id="module-position-QiGwYYwIxvU"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-green site-nav-text-link site-nav-fans-link" href="/fans/" data-ht="Headerfans"><span class="site-nav-span site-nav-span-theme-dark-green site-nav-text-span fans-theme-bg-hover dark-green-theme-bg-hover site-nav-fans-span"> Fans</span><span class="site-nav-theme-border fans-theme-bg dark-green-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-green site-nav-primary-item site-nav-text-item site-nav-roster-item site-nav-module site-nav-roster-module" id="module-position-QiGwYYwZGD4"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-green site-nav-external-text-link site-nav-text-link site-nav-roster-link" href="http://content.packersnews.com/packersnews/roster/roster.php" data-ht="Headerroster" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-green site-nav-text-span roster-theme-bg-hover dark-green-theme-bg-hover site-nav-roster-span">Roster</span><span class="site-nav-theme-border roster-theme-bg dark-green-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-green site-nav-primary-item site-nav-text-item site-nav-greenbaypressgazette-item site-nav-module site-nav-greenbaypressgazette-module" id="module-position-QiGwYYx7RsU"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-green site-nav-external-text-link site-nav-text-link site-nav-greenbaypressgazette-link" href="http://www.greenbaypressgazette.com" data-ht="Headergreenbaypressgazette" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-green site-nav-text-span greenbaypressgazette-theme-bg-hover dark-green-theme-bg-hover site-nav-greenbaypressgazette-span">GREEN BAY PRESS-GAZETTE</span><span class="site-nav-theme-border greenbaypressgazette-theme-bg dark-green-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-green site-nav-primary-item site-nav-text-item site-nav-milwaukeejournalsentinel-item site-nav-module site-nav-milwaukeejournalsentinel-module" id="module-position-QiGwYYxWGSM"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-green site-nav-external-text-link site-nav-text-link site-nav-milwaukeejournalsentinel-link" href="http://www.jsonline.com" data-ht="Headermilwaukeejournalsentinel" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-green site-nav-text-span milwaukeejournalsentinel-theme-bg-hover dark-green-theme-bg-hover site-nav-milwaukeejournalsentinel-span">MILWAUKEE JOURNAL SENTINEL</span><span class="site-nav-theme-border milwaukeejournalsentinel-theme-bg dark-green-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-green site-nav-primary-item site-nav-end-item site-nav-last-primary-item site-nav-icon-item site-nav-media-item site-nav-module site-nav-media-module" id="module-position-QiGwYYwcCqY"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-green site-nav-end-link site-nav-last-primary-link site-nav-icon-link site-nav-media-link" href="/media/latest/home/" data-ht="Headermedia"><span class="site-nav-span site-nav-span-theme-dark-green site-nav-end-span site-nav-last-primary-span site-nav-icon-span media-theme-bg-hover dark-green-theme-bg-hover site-nav-media-span">Media</span><span class="site-nav-theme-border media-theme-bg dark-green-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-green site-nav-primary-item site-nav-more-item site-nav-text-item site-nav-module site-nav-text-module" id="module-position-"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-green site-nav-more-link site-nav-text-link" href="" data-ht="Headertext"><div class="site-nav-span-wrap site-nav-more-span-wrap"><span class="site-nav-span site-nav-span-theme-dark-green site-nav-more-span site-nav-text-span">More</span></div></a><div class="site-nav-dropdown site-nav-more-dropdown site-nav-more-dropdown-1col"><div class="site-nav-dropdown-inner-wrap site-nav-more-dropdown-inner-wrap"><ul class="site-nav-more-dropdown-list site-nav-more-dropdown-list-1col"><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/" data-ht="Headermorehome">Home</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/columns/" data-ht="Headermorecolumns">Columns</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/chat/" data-ht="Headermorechats">Chats</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/fans/" data-ht="Headermorefans"> Fans</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="http://content.packersnews.com/packersnews/roster/roster.php" data-ht="Headermoreroster">Roster</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="http://www.greenbaypressgazette.com" data-ht="Headermoregreenbaypressgazette">GREEN BAY PRESS-GAZETTE</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="http://www.jsonline.com" data-ht="Headermoremilwaukeejournalsentinel">MILWAUKEE JOURNAL SENTINEL</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/media/latest/home/" data-ht="Headermoremedia">Media</a></li></ul></div></div></span></li><li class="site-nav-item site-nav-item-theme-dark-green site-nav-primary-item site-nav-spacer-item site-nav-spacer-item site-nav-module site-nav-spacer-module" id="module-position-"><span class="site-nav-inner-wrap"></span></li><li class="site-nav-item site-nav-item-theme-dark-green site-nav-secondary-item site-nav-end-item site-nav-first-secondary-item site-nav-icon-item site-nav-firefly-item site-nav-module site-nav-firefly-module" id="module-position-QiGwYYxvpKM"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-green site-nav-end-link site-nav-first-secondary-link site-nav-external-icon-link site-nav-icon-link site-nav-firefly-link" href="http://account.packersnews.com" data-ht="Headerfirefly" target="_blank"><div class="site-nav-span-wrap site-nav-icon-span-wrap"><span class="site-nav-span site-nav-span-theme-dark-green site-nav-end-span site-nav-first-secondary-span site-nav-icon-span firefly-theme-bg-hover dark-green-theme-bg-hover site-nav-firefly-span">Firefly</span></div><span class="site-nav-theme-border firefly-theme-bg dark-green-theme-bg" ></span></a><div class="site-nav-dropdown site-nav-firefly-dropdown"><div class="site-nav-firefly-dropdown-section ff-greetings"><p class="site-nav-firefly-dropdown-text ">Hi <span class="site-nav-firefly-user-display-name"></span></p></div><div class="site-nav-firefly-dropdown-section ff-login"><p class="site-nav-firefly-dropdown-text ">Already a subscriber?</p><a class="ui-chunky-btn secondary ff ff-login-btn firefly-signin-btn userAuth-redirect" rel="nofollow" data-ht="HeaderUserAuthLogin" data-user-account="firefly" href="https://login.packersnews.com/PPAN-GUP/authenticate/?success-url=http%3A//www.packersnews.com/story/sports/nfl/packers/2017/12/30/silverstein-if-dom-capers-departs-packers-options-plentiful/982103001/%3Ffrom%3Dnew-cookie&cancel-url=http%3A//www.packersnews.com/story/sports/nfl/packers/2017/12/30/silverstein-if-dom-capers-departs-packers-options-plentiful/982103001/%3Ffrom%3Dnew-cookie">Log in</a></div><div class="site-nav-firefly-dropdown-section ff-subscribe"><p class="site-nav-firefly-dropdown-text ">Subscribe today for full access on your desktop, tablet, and mobile device.</p><a class="ui-chunky-btn ff subscribe-btn firefly-subscribe-btn userAuth-redirect" href="https://subscribe.packersnews.com/?onSuccessRedirectURL=http%3A//www.packersnews.com/story/sports/nfl/packers/2017/12/30/silverstein-if-dom-capers-departs-packers-options-plentiful/982103001/%3Ffrom%3Dnew-cookie&gps-source=CPHPACCOUNT">Subscribe Now</a></div><div class="site-nav-firefly-dropdown-section ff-activate"><p class="site-nav-firefly-dropdown-text ">Already a print edition subscriber, but don't have a login?</p><a class="ff activate-btn firefly-activate-btn userActivate-redirect" data-user-account="firefly" href="https://subscribe.packersnews.com/account-lookup/&requested-state=create-account">Activate your digital access.</a></div><div class="site-nav-firefly-dropdown-section ff-account"><p class="site-nav-firefly-dropdown-text ">Manage your account settings.</p><a class="ui-chunky-btn ff subscribe-btn firefly-subscribe-btn" data-user-account="firefly" href="https://account.packersnews.com/">My Account</a></div><div class="site-nav-firefly-dropdown-section ff-enewspaper"><p class="site-nav-firefly-dropdown-text "><a class="ff" data-user-account="firefly" href="https://account.packersnews.com/enewspaper/" target="_blank">View the E-Newspaper</a></p></div><div class="site-nav-firefly-dropdown-section ff-newsletters"><p class="site-nav-firefly-dropdown-text "><a class="ff" data-user-account="firefly" href="https://account.packersnews.com/newsletters/" target="_self">Manage your Newsletters</a></p></div><div class="site-nav-firefly-dropdown-section ff-logout"><p class="site-nav-firefly-dropdown-text "><a class="ff-logout-btn userAuth-redirect" data-ht="HeaderUserAuthLogout" href="https://user.packersnews.com/PPAN-GUP/user/logout/?return-url=http%3A//www.packersnews.com/story/sports/nfl/packers/2017/12/30/silverstein-if-dom-capers-departs-packers-options-plentiful/982103001/%3Ffrom%3Dnew-cookie">Log Out</a></p></div></div></span></li><li class="site-nav-item site-nav-item-theme-dark-green site-nav-secondary-item site-nav-icon-item site-nav-search-item site-nav-module site-nav-search-module" id="module-position-QiGwYYwuz5M"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-green site-nav-icon-link site-nav-search-link" href="/search/" data-ht="Headersearch"><span class="site-nav-span site-nav-span-theme-dark-green site-nav-icon-span search-theme-bg-hover dark-green-theme-bg-hover site-nav-search-span">Search</span><span class="site-nav-theme-border search-theme-bg dark-green-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-green site-nav-secondary-item site-nav-end-item site-nav-last-secondary-item site-nav-icon-item site-nav-social-item site-nav-module site-nav-social-module" id="module-position-QiGwYYxM4kY"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-green site-nav-end-link site-nav-last-secondary-link site-nav-external-icon-link site-nav-icon-link site-nav-social-link" href="http://static.packersnews.com/social-media/" data-ht="Headersocial" target="_blank"><div class="site-nav-span-wrap site-nav-icon-span-wrap"><span class="site-nav-span site-nav-span-theme-dark-green site-nav-end-span site-nav-last-secondary-span site-nav-icon-span social-theme-bg-hover dark-green-theme-bg-hover site-nav-social-span">Social</span></div><span class="site-nav-theme-border social-theme-bg dark-green-theme-bg" ></span></a><div class="site-nav-dropdown site-nav-social-module-dropdown"><div class="social-dropdown-item facebook"><iframe src="//www.facebook.com/plugins/like.php?href=https%3A//www.facebook.com/packersnews&amp;width=450&amp;height=46&amp;colorscheme=light&amp;layout=button_count&amp;action=like&amp;show_faces=true&amp;send=true&amp;appId=249896938457153" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:135px;" allowTransparency="true"></iframe></div><div class="social-dropdown-item twitter"><div class="twitter-follow"><a class="twitter-follow-label" href="https://twitter.com/intent/user?screen_name=PGpackersnews" target="_blank">Follow</a></div></div></div></span></li></ul></nav><div class="bnm-container"></div></div><script type="json/headermodules" class="headermodules headermodules-primary">{ "js_modules": [{"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "QiGwYYx2Zqo", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "QiGwYYwDXec", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "QiGwYYwjU7M", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "QiGwYYwIxvU", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "QiGwYYwZGD4", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "QiGwYYx7RsU", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "QiGwYYxWGSM", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "QiGwYYwcCqY", "options": null, "oembedprovider": null}] }</script><script type="json/headermodules" class="headermodules headermodules-secondary">{ "js_modules": [{"name": "site-nav-social-module", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "QiGwYYxM4kY", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "QiGwYYwuz5M", "options": null, "oembedprovider": null}, {"name": "site-nav-firefly-module", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "QiGwYYxvpKM", "options": null, "oembedprovider": null}] }</script></header><div id="overlay"><div class="partner-placement partner-gravity-ad partner-gravity-ad-"><div class="gravity-viewable" id="gravity-viewable"></div><div class="partner-scroll"><div class="partner-scroll-circle"></div><p class="partner-scroll-message">Get the news</p></div></div><div class="transition-wrap" ><div class="partner-placement partner-overlay-top-ad"></div><div class="partner-placement partner-sponsor-logo"></div><article class="asset story clearfix" ><div class="close-wrap"><a href="#" class="close close-overlay" data-ht="modalclose"></a></div><div class="utility-bar-wrap"><div class="utility-bar"><div class="util-bar-primary-modules"><div class="util-bar-module util-bar-module-share"><div
                    class="util-bar-btn util-bar-btn-facebook util-bar-btn-share"
                    data-module-name="utility-bar-module-share"
                    data-module-section="share"
                    data-uotrack="UtilityBarFacebookBtn"></div><a
                    class="util-bar-btn util-bar-btn-twitter"
                    data-module-name="share-twitter"
                    data-popup-width="550"
                    data-popup-height="450"
                    data-uotrack="UtilityBarTwitterLink"
                    href="https://twitter.com/intent/tweet?url=http%3A//pck.rs/2CmhyBx&amp;text=Silverstein%3A%20Packers%27%20options%20plentiful%20to%20replace%20Dom%20Capers&amp;via=PGpackersnews"
                    target="_blank" data-popup
                    rel="nofollow"></a><a class="util-bar-btn util-bar-btn-linkedin"
                    data-share-method="linkedin"
                    data-popup-width="600"
                    data-popup-height="455"
                    data-uotrack="UtilityBarFlyoutLinkedInLink"
                    href="http://www.linkedin.com/shareArticle?url=http%3A//www.packersnews.com/story/sports/nfl/packers/2017/12/30/silverstein-if-dom-capers-departs-packers-options-plentiful/982103001/&amp;mini=true"
                    target="_blank" data-popup
                    rel="nofollow"></a><div class="util-bar-flyout util-bar-flyout-share"><div class="util-bar-flyout-pane util-bar-flyout-pane-share scrollable-content"><div class="util-bar-flyout-heading util-bar-flyout-heading-share"><h6 class="util-bar-flyout-title util-bar-flyout-title-share">Share This Story!</h6><p class="util-bar-flyout-subtitle util-bar-flyout-subtitle-share">Let friends in your social network know what you are reading about</p></div><div class="util-bar-flyout-nav util-bar-flyout-nav-share"><span class="util-bar-flyout-nav-btn-wrap"><span
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-facebook active"
                                    data-share-method="facebook"
                                    data-uotrack="UtilityBarFlyoutFacebookBtn"
                                >Facebook</span></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-twitter"
                                    data-share-method="twitter"
                                    data-popup-width="550"
                                    data-popup-height="450"
                                    data-uotrack="UtilityBarFlyoutTwitterLink"
                                    href="https://twitter.com/intent/tweet?url=http%3A//pck.rs/2CmhyBx&amp;text=Silverstein%3A%20Packers%27%20options%20plentiful%20to%20replace%20Dom%20Capers&amp;via=PGpackersnews"
                                    target="_blank" data-popup
                                >Twitter</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-googleplus"
                                    data-share-method="googleplus"
                                    data-popup-width="500"
                                    data-popup-height="500"
                                    data-uotrack="UtilityBarFlyoutGooglePlusLink"
                                    href="//plus.google.com/share?url=http%3A//www.packersnews.com/story/sports/nfl/packers/2017/12/30/silverstein-if-dom-capers-departs-packers-options-plentiful/982103001/"
                                    target="_blank" data-popup
                                >Google+</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-linkedin"
                                    data-share-method="linkedin"
                                    data-popup-width="600"
                                    data-popup-height="455"
                                    data-uotrack="UtilityBarFlyoutLinkedInLink"
                                    href="http://www.linkedin.com/shareArticle?url=http%3A//www.packersnews.com/story/sports/nfl/packers/2017/12/30/silverstein-if-dom-capers-departs-packers-options-plentiful/982103001/&amp;mini=true"
                                    target="_blank" data-popup
                                >LinkedIn</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                        href="//www.pinterest.com/pin/create/button/?url=http%3A//www.packersnews.com/story/sports/nfl/packers/2017/12/30/silverstein-if-dom-capers-departs-packers-options-plentiful/982103001/&media=https://www.gannett-cdn.com/-mm-/7894fdedd7bcfc4286857bbd5e7d02197e69d402/c=0-138-2241-1404&r=x803&c=1600x800/local/-/media/2017/12/13/WIGroup/PackersNews/636487786554746893-GPG-PackersPractice-121317-ABW164.jpg&description=Packers coach Mike may never have as many outstanding defensive coordinator options the rest of his career as he will in the coming week or so."
                                        data-pin-do="buttonPin"
                                        data-pin-config="above"
                                        class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-pinterest"
                                        data-share-method="pinterest"
                                        data-popup-width="600"
                                        data-popup-height="455"
                                        data-uotrack="UtilityBarFlyoutPinterestLink"
                                        target="_blank" data-popup
                                        >Pinterest</a></span></div><div class="util-bar-share-summary"><img class="util-bar-share-summary-image" height="60" width="60" data-src="https://www.gannett-cdn.com/-mm-/6575c7a6ddd839743230c64d4ceb32c79d2d3315/c=0-60-2241-2301&r=x63&c=60x60/local/-/media/2017/12/13/WIGroup/PackersNews/636487786554746893-GPG-PackersPractice-121317-ABW164.jpg" alt="" /><h4 class="util-bar-share-summary-title">Silverstein: Packers' options plentiful to replace Dom Capers</h4><p class="util-bar-share-summary-description">Packers coach Mike may never have as many outstanding defensive coordinator options the rest of his career as he will in the coming week or so.</p></div><div class="util-bar-flyout-section util-bar-flyout-section-facebook"><form method="post" class="util-bar-share-form-facebook"><div
                                    class="util-bar-share-message-facebook"
                                    data-link="http://www.packersnews.com/story/sports/nfl/packers/2017/12/30/silverstein-if-dom-capers-departs-packers-options-plentiful/982103001/"
                                    data-image="https://www.gannett-cdn.com/-mm-/7894fdedd7bcfc4286857bbd5e7d02197e69d402/c=0-138-2241-1404&r=x803&c=1600x800/local/-/media/2017/12/13/WIGroup/PackersNews/636487786554746893-GPG-PackersPractice-121317-ABW164.jpg"
                                    data-title="Silverstein: Packers' options plentiful to replace Dom Capers"></div><div class="util-bar-share-submit-wrap-facebook"><span class="util-bar-share-form-status-facebook"><img class="util-bar-share-loading-facebook" src="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-2991.0/images/indicators/facebook-loading.gif" alt="Loading&hellip;"><span class="util-bar-share-status-text-facebook"></span></span><span class="util-bar-share-submit-btn-facebook">Post to Facebook</span></div></form></div></div><div class="util-bar-flyout-pane util-bar-flyout-pane-success util-bar-flyout-pane-success-facebook"><h4 class="util-bar-success-title util-bar-success-title-facebook">Posted!</h4><p class="util-bar-success-description util-bar-success-description-facebook">A link has been posted to your Facebook feed. </p></div><div class="util-bar-flyout-close-ribbon"></div></div></div><div class="util-bar-module util-bar-module-comments"><div
                        class="util-bar-btn util-bar-btn-comments"
                        data-uotrack="UtilityBarCommentsBtn"
                        data-module-name="utility-bar-module-comments"><span class="util-bar-comment-count">
                                27
                            </span></div><div class="util-bar-flyout util-bar-flyout-comments"><div class="util-bar-flyout-heading util-bar-flyout-heading-comments"><h6 class="util-bar-flyout-title util-bar-flyout-title-comments">Join the Conversation</h6><p class="util-bar-flyout-subtitle util-bar-flyout-subtitle-comments">To find out more about Facebook commenting please read the <a href="http://static.packersnews.com/conversation-guidelines/">Conversation Guidelines and FAQs</a></p></div><div class="util-bar-comments-wrap"><div class="util-bar-scroll-wrap util-bar-scroll-wrap-comments  "><div class="facebook-comments-plugin-wrap scrollable-content"><div class="fb-comments" data-href="http://www.packersnews.com/story/sports/nfl/packers/2017/12/30/silverstein-if-dom-capers-departs-packers-options-plentiful/982103001/" data-posts="20" data-width="400"></div></div></div></div><div class="util-bar-flyout-close-ribbon"></div></div></div><div class="util-bar-module util-bar-module-firefly"><div
                        class="util-bar-btn util-bar-btn-firefly"
                        data-uotrack="UtilityBarFireflyBtn"
                        data-module-name="utility-bar-module-firefly"></div><div class="util-bar-flyout util-bar-flyout-firefly"><div class="util-bar-flyout-firefly-inner-wrap"><p class="util-bar-flyout-firefly-title" ></p><script type="json/ubfmtitle" class="ubfmtitle">
                                ""
                            </script><div class="util-bar-flyout-firefly-ad hidden"></div><a href="https://subscribe.packersnews.com/?onSuccessRedirectURL=http%3A//www.packersnews.com/story/sports/nfl/packers/2017/12/30/silverstein-if-dom-capers-departs-packers-options-plentiful/982103001/%3Ffrom%3Dnew-cookie&amp;gps-source=CPHPACCKEY" class="ui-chunky-btn util-bar-flyout-firefly-subscribe-btn userAuth-redirect">Subscribe Today</a><!--<p class="util-bar-flyout-firefly-subscribe-meta">Full access starting at $1MM/month</p>--><div class="util-bar-flyout-firefly-auth-wrap"><a href="https://login.packersnews.com/PPAN-GUP/authenticate/?success-url=http%3A//www.packersnews.com/story/sports/nfl/packers/2017/12/30/silverstein-if-dom-capers-departs-packers-options-plentiful/982103001/%3Ffrom%3Dnew-cookie&cancel-url=http%3A//www.packersnews.com/story/sports/nfl/packers/2017/12/30/silverstein-if-dom-capers-departs-packers-options-plentiful/982103001/%3Ffrom%3Dnew-cookie" class="util-bar-flyout-firefly-sign-in-link userAuth-redirect" data-track-label="fireflyflyoutlogin">Log In</a><p class="util-bar-flyout-firefly-activate-description">Subscribed, but don't have a login?</p><a href="https://subscribe.packersnews.com/account-lookup/&requested-state=create-account" class="util-bar-flyout-firefly-activate-link userActivate-redirect" data-track-label="fireflyflyoutactivatedigitalsubscription">Activate your digital access.</a></div></div><div class="util-bar-flyout-close-ribbon"></div></div></div></div><div class="util-bar-secondary-modules"><div class="util-bar-module util-bar-module-print"><div
                        class="util-bar-btn util-bar-btn-print"
                        data-uotrack="UtilityBarPrintBtn"
                        data-module-name="utility-bar-module-print"></div></div></div></div></div><section id="module-position-QiG2x5lmSbY" class="storytopbar-bucket asset-nav-bar-module story-asset-nav-bar-module"></section><section id="module-position-QiG2x5kAlfA" class="storytopbar-bucket story-headline-module story-story-headline-module"><h1 class="asset-headline speakable-headline" itemprop="headline">Silverstein: Packers&#39; options plentiful to replace Dom Capers</h1></section><section id="module-position-QiG2x5k6qfM" class="storytopbar-bucket priority-asset-module story-priority-asset-module"></section><section id="module-position-QiG2x5luoU4" class="storytopbar-bucket story-byline-module story-story-byline-module"><div class="asset-metabar"><span class="asset-metabar-author asset-metabar-item"><a rel="author" href="http://www.packersnews.com/staff/10051412/tom-silverstein/">Tom Silverstein</a>, Milwaukee Journal Sentinel</span><span class="asset-metabar-time asset-metabar-item nobyline">
            Published 4:42 p.m. CT Dec. 30, 2017 | <span class="asset-metabar-time-updated">Updated 11:26 a.m. CT Dec. 31, 2017</span></span></div></section><section id="module-position-QiG2x5kSY9E" class="storytopbar-bucket piano-module story-piano-module"></section><section id="module-position-QiG2x5kAHfY" class="storytopbar-bucket bounce-exchange-module story-bounce-exchange-module"></section><section id="module-position-QiG2x5kVv9I" class="storytopbar-bucket google-survey-module story-google-survey-module"></section><div class="asset-double-wide double-wide p402_premium" role="main" itemprop="articleBody"><div id="module-position-QiG2yle2FGM" class="story-asset video-asset"><div class="ui-video-wrapper " itemprop="video" itemscope itemtype="http://schema.org/VideoObject" ><div class="js-video-placeholder video-placeholder smallarticleattophtml5"></div><div class="js-ui-video-init ui-pluto-video js-video-aps js-uw-iframe-video uw-iframe-video story-video inline-story-video priority smallarticleattophtml5"
            style="width: 540px; height: 304px;"
            data-video-id="108996434"
            
        ><iframe
                        class='uw-iframe'
                        src='https://uw-media.packersnews.com/video/embed/108996434?sitelabel=reimagine&amp;platform=desktop&amp;continuousplay=true&amp;placement=uw-smallarticleattophtml5&amp;pagetype=story'
                        name='108996434'
                        frameborder='0'
                        allowfullscreen
                        scrolling="no"
                        style='background-image: url(https://www.gannett-cdn.com/-mm-/9f2c77c49ee5c8c5597ec74afecf329ec1d3fc20/r=540/https/media.gannett-cdn.com/41823025001/41823025001_5695661047001_5695657915001-vs.jpg)'
                    ></iframe><div class="js-ptb pluto-title-bar"><div class="pluto-title-bar-vcenter pluto-title-bar-text"></div><div class="js-ptb-close pluto-title-bar-vcenter pluto-title-bar-close"><div>CLOSE<img class="pluto-title-bar-close-icon" src="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-2991.0/images/sprites/icon_close.png"></div></div></div><script type='json/data' class='ui-video-data'>{"origin": "181", "create_date": "12/29/2017 10:51:14 AM", "short_url": "http://pck.rs/2Ef85dF", "contentSourceCode": "PPAN", "videocontentprovider": "Our predictions for Packers-Lions", "topic": "home,video-index_phone,home,video-index_phone,home,video-index_phone,home,video-index_phone,home,video-index_phone,home,video-index_phone,home,video-index_phone,home,video-index_phone,home,video-index_phone,home,video-index_phone,home,video-index_phone,home,video-index_phone,sports", "parsleykeywords": ["Green Bay Packers"], "taxonomyEntities": [{"DateTagged": "2017-12-29T10:54:34.460Z", "DisplayName": null, "Name": "Detroit Lions", "TopicType": "Automated", "RelevanceScore": 1, "TaggingStatus": "AutoTagged", "AssociatedContentCount": 0, "ParentId": "bc6f3394-c996-4d12-991b-31dad56fd395", "Path": "SPORTS ORGANIZATIONS/NFL/Detroit Lions", "IsPrimary": false, "Type": "Organizations", "Id": "a9d615a6-a025-4346-9c29-28956ed45852"}, {"DateTagged": "2017-12-29T10:54:33.440Z", "DisplayName": null, "Name": "Green Bay Packers", "TopicType": "Automated", "RelevanceScore": 0, "TaggingStatus": "UserTagged", "AssociatedContentCount": 0, "ParentId": "bc6f3394-c996-4d12-991b-31dad56fd395", "Path": "SPORTS ORGANIZATIONS/NFL/Green Bay Packers", "IsPrimary": true, "Type": "Organizations", "Id": "2b76aec5-0d77-4545-9a2a-f864de5488eb"}], "highest_rendition": null, "id": 108996434, "mobile_url": "http://pck.rs/2Ef85dF", "presto_keywords": "Green Bay Packers", "meta_length": 162, "asset_metadata": {"crops": null, "items": {"origin": "181", "series": "", "topic": "home,video-index_phone,home,video-index_phone,home,video-index_phone,home,video-index_phone,home,video-index_phone,home,video-index_phone,home,video-index_phone,home,video-index_phone,home,video-index_phone,home,video-index_phone,home,video-index_phone,home,video-index_phone,sports", "autoarchive": "true", "keywords": "Green Bay Packers", "content-protection-state": "metered", "excluderightnow": "False", "startdate": "", "viraldistribution": "true", "brightcoveaccount": "41823025001", "majorchange": "False", "isimport": "true", "thumbnail": "https://media.gannett-cdn.com/41823025001/41823025001_5695661046001_5695657915001-th.jpg?pubId=41823025001", "propertyid": "181", "videostill": "https://media.gannett-cdn.com/41823025001/41823025001_5695661047001_5695657915001-vs.jpg?pubId=41823025001", "status": "complete", "attribution": "USA TODAY NETWORK-Wisconsin", "tags": "Green Bay Packers,pkr,green bay packers,mjs,sports,apchome,wishome,detroit lions,gpghome", "lastaction": "published", "user": "cspeckha", "excludemobile": "False", "brightcoveid": "5695657915001", "enddate": "", "name": "Our predictions for Packers-Lions", "awspath": "sports/football/nfl", "datecreated": "12/29/2017 10:51:14 AM", "credit": "USA TODAY NETWORK-Wisconsin", "length": "02:42", "previewurl": "https://media.gannett-cdn.com/41823025001/41823025001_5695662678001_5695657915001.mp4", "adsenabled": "True", "shortdescription": "The guys give their predictions for Sunday's season-ending showdown between the Green Bay Packers and the Detroit Lions.", "interactive": "false"}}, "title": "Our predictions for Packers-Lions", "ssts": {"leafName": "packers", "section": "sports", "topic": "packers", "subsection": "nfl", "storysubject": null, "taxonomyEntityDisplayName": "", "subtopic": ""}, "priority": null, "series": null, "cst": "sports/football/nfl", "adsenabled": true, "type": "video", "full_url": "http://www.packersnews.com/videos/sports/nfl/packers/2017/12/29/our-predictions-packers-lions/108996434/", "status": "published", "description": "The guys give their predictions for Sunday's season-ending showdown between the Green Bay Packers and the Detroit Lions.", "expire_date": "", "siteId": 241, "transcript": {"transcriptKeywords": [], "captions": [], "confidence": 0, "document": ""}, "brightcove_id": "5695657915001", "url": "http://www.packersnews.com/videos/sports/nfl/packers/2017/12/29/our-predictions-packers-lions/108996434/", "still_url": "https://media.gannett-cdn.com/41823025001/41823025001_5695661047001_5695657915001-vs.jpg", "preview_url": "https://media.gannett-cdn.com/41823025001/41823025001_5695662678001_5695657915001.mp4", "thumbnail": "https://media.gannett-cdn.com/41823025001/41823025001_5695661046001_5695657915001-th.jpg", "ssts_string": "sports/nfl/packers", "credit": "USA TODAY NETWORK-Wisconsin", "length": "2:42", "webtemplate": "SmallPlayerForPriorityVideo", "processed": true, "keywords": "Green Bay Packers,pkr,green bay packers,mjs,sports,apchome,wishome,detroit lions,gpghome", "position": 0, "asset_document": "", "assetGroup": {"name": "PackersNews", "title": "", "sstsId": "", "url": "", "siteId": 241, "type": "", "id": 1737}, "page_url": "http://www.packersnews.com/videos/sports/nfl/packers/2017/12/29/our-predictions-packers-lions/108996434/"}</script><script type='json/data' class='ui-video-placement-data'>{"enableUwPlayer": true, "enable": true, "gannett_continuous_endslate": true, "uwAutoplay": true, "mediatemplate": false, "mutedAutoplay": false, "share": true, "enableLogging": true, "height": 304, "width": 540, "apsEnabled": true, "scrollingplayer": true, "ads": true, "embed": true, "autoplay": true, "uwConfigParams": "&pagetype=story", "analyticsEnabled": true, "name": "smallarticleattophtml5"}</script></div><div class="ui-video-controls story-video inline-story-video priority" style="width: 540px;"><p class="video-desc" itemprop="description">
    The guys give their predictions for Sunday&#39;s season-ending showdown between the Green Bay Packers and the Detroit Lions.
    <span class="credit">USA TODAY NETWORK-Wisconsin</span></p></div></div><script>
window.simpleExclusion = [];
window.simpleTarget = [];
</script></div><div id="module-position-QiG2ylfVPBE" class="story-asset story-metadata-asset"><div class="article-metadata-wrap"><section id="module-position-QiG2ylddKLA" class="storymetadata-bucket expandable-photo-module story-expandable-photo-module"><aside itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" class="single-photo expandable-collapsed"><div class="image-wrap"><img class="expand-img-vertical" itemprop="url" src="https://www.gannett-cdn.com/-mm-/188fc7e93bac72fff9b9d519ad22d77aadb7a1c4/c=73-0-2176-2804&amp;r=537&amp;c=0-0-534-712/local/-/media/2017/12/13/WIGroup/PackersNews/636487786554746893-GPG-PackersPractice-121317-ABW164.jpg" alt="636487786554746893-GPG-PackersPractice-121317-ABW164.jpg" data-mycapture-src="https://www.gannett-cdn.com/media/2017/12/13/WIGroup/PackersNews/636487786554746893-GPG-PackersPractice-121317-ABW164.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/c8d0da1902572f66ef9a261b438c490f3cbd7735/r=320x400/local/-/media/2017/12/13/WIGroup/PackersNews/636487786554746893-GPG-PackersPractice-121317-ABW164.jpg" /><span class="toggle"></span><meta itemprop="name" content="636487786554746893-GPG-PackersPractice-121317-ABW164.jpg" /></div><p class="image-credit-wrap"><span class="js-caption-wrapper"><span class="cutline js-caption">Packers defensive coordinator Dom Capers watches during practice at the Don Hutson Center on Wednesday, December 13, 2017 in Ashwaubenon, Wis.Adam Wesley/USA TODAY NETWORK-Wisconsin</span><meta itemprop="copyrightHolder" content="" /><span class="credit">(Photo: Adam Wesley/USA TODAY NETWORK-Wi)</span></span></p></aside></section></div></div><div id="module-position-QiG2ylfsEXE" class="story-asset inline-share-tools-asset"><div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-top"><span
        class="inline-share-btn inline-share-btn-facebook"
        data-share-method="facebook"
        data-uotrack="InlineShareFacebookBtn"><span class="inline-share-count inline-share-count-facebook"></span><span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span></span><a
        class="inline-share-btn inline-share-btn-twitter"
        data-share-method="twitter"
        data-uotrack="InlineShareTwitterLink"
        data-popup-width="550"
        data-popup-height="450"
        href="https://twitter.com/intent/tweet?url=http%3A//pck.rs/2CmhyBx&amp;text=Silverstein%3A%20Packers%27%20options%20plentiful%20to%20replace%20Dom%20Capers&amp;via=PGpackersnews"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-twitter"></span><span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span></a><a
        class="inline-share-btn inline-share-btn-linkedin"
        data-share-method="linkedin"
        data-popup-width="600"
        data-popup-height="455"
        data-uotrack="UtilityBarFlyoutLinkedInLink"
        href="http://www.linkedin.com/shareArticle?url=http%3A//pck.rs/2CmhyBx&amp;mini=true"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-linkedin"></span><span class="inline-share-btn-label inline-share-btn-label-linkedin">LINKEDIN</span></a><span
            class="inline-share-btn inline-share-btn-comments"
            data-share-method="comments"
            data-uotrack="InlineShareCommentsBtn"><span class="inline-share-count inline-share-count-comments">
                
                    27
                
            </span><span class="inline-share-btn-label inline-share-btn-label-comments">COMMENT</span></span><span
        class="inline-share-btn inline-share-btn-email"
        data-share-method="email"
        data-uotrack="InlineShareEmailBtn"><span class="inline-share-count inline-share-count-email"></span><span class="inline-share-btn-label inline-share-btn-label-email">EMAIL</span></span><span
         class="inline-share-btn inline-share-btn-more"
         data-share-method="facebook"
         data-uotrack="InlineShareMoreBtn"><span class="inline-share-count inline-share-count-more"></span><span class="inline-share-btn-label inline-share-btn-label-more">MORE</span></span></div></div><p class='speakable-p-1 p-text'>GREEN BAY &ndash; Some things pertaining to the failure of the 2017 Green Bay Packers defense were out of coach Mike McCarthy&rsquo;s control.</p><p class='speakable-p-2 p-text'>But the day after the Packers conclude their season with a division contest against Detroit at Ford Field, McCarthy is back in charge. What he does in January, and what expectations he sets for his players after they complete exit interviews Tuesday, are completely in his control.</p><p class='p-text'>Believe it or not, the Packers have the makings of a solid defense, but a couple of things have to happen.</p><p class='p-text'>First, McCarthy must &ndash; and most likely will &ndash; part ways with defensive coordinator Dom Capers.&nbsp; ESPN, citing league sources,&nbsp;reported late Saturday night that Capers "is not expected to return next season."</p><p class='p-text'>It&rsquo;s&nbsp;possible Capers will step down or retire so both sides can part amicably and avoid the indignity of a flat-out firing.</p><p class='p-text'>Capers deserves that much for all the time and effort he has put into his job, all while having to endure the fickle disdain of Packers fans, some of whom over the years have called for McCarthy, offensive line coach James Campen&nbsp;and anyone who coaches special teams to be fired immediately.</p><div class="partner-placement partner-spike"></div><p class='p-text'>These are the same people who want Kevin Greene to be defensive coordinator even though he only knows how to coach one position.</p><p class='p-text'><span class="exclude-from-newsgate"><strong style="margin-right:3px;">D'AMATO: </strong><a href="https://www.jsonline.com/story/sports/columnists/gary-damato/2017/12/30/damato-packers-offense-has-plenty-holes-too/984762001/">The Packers' offense has plenty of holes, too</a></span></p><p class='p-text'><strong>SILVERSTEIN: </strong><a href="http://www.packersnews.com/story/sports/nfl/packers/2017/12/22/silverstein-packers-must-move-dom-capers/977755001/">Packers must move on from Don Capers</a></p><p class='p-text'>Regardless of how McCarthy handles business with Capers, his next order of business is moving fast to replace him. He needs to hire someone from outside the organization to give the defense a fresh start.</p><p class='p-text'>He may never have as many outstanding options the rest of his career as he will in the coming week or so.</p><p class='p-text'>He should move fast because these available defensive coordinator candidates are going to have options elsewhere if head-coaching turnover is as great as all indications are it will be. If he moves quickly, he could find someone who could turn his defense around in short order.</p><p class='p-text'>So, who might be available? Here are a few names:</p><p class='p-text'>&raquo; <strong>Vic Fangio, Chicago Bears defensive coordinator:</strong>&nbsp;Regardless of what happens to the team's head coach, Fangio will be available. His contract ends this year and he's going to be pursued heavily. He coached those great defenses under Jim Harbaugh in San Francisco and turned the Bears group into a stingy unit despite holes everywhere. He&rsquo;s a 3-4 guy who doesn&rsquo;t blitz as much as Capers, but his track record is excellent. It's probably going to cost a lot of money to beat out other teams.</p><div class="partner-outstream"><div class="partner-video"></div></div><p class='p-text'>&raquo; <strong>Gregg Williams, Cleveland Browns defensive coordinator: </strong>If Hue Jackson is fired or leaves for Cincinnati, Williams might be available. McCarthy reportedly offered Williams the job before he hired Capers, but Williams wanted to stay in the South near his family and joined Sean Payton in New Orleans. Williams still has the stigma of Bountygate attached to his name and he is a high-risk strategist. But he did a nice job in Cleveland and knows his stuff.</p><p class='p-text'>&raquo;<strong> Steve Spagnuolo, New York Giants defensive coordinator:</strong> It&rsquo;s likely Spagnuolo won&rsquo;t be hired as head coach and will be let go. He developed his blitz-heavy system under Philadelphia Eagles legend Jim Johnson and won a Super Bowl with the Giants under Tom Coughlin. However, his defenses have been mostly poor ever since, finishing 32nd in 2015 and ranking 32nd heading into this weekend.</p><p class='p-text'>&raquo; <strong>Teryl Austin, Detroit Lions defensive coordinator:</strong> It&rsquo;s likely that Jim Caldwell will get fired, but the big question is whether Austin will replace him or take over as head coach somewhere else. He has&nbsp;had nine head-coaching interviews the last three seasons and with so many openings, it might be his time. The Lions ranked 25th in defense, but they created a lot of turnovers. He worked under Chuck Pagano and Dean Pees in Baltimore and knows 3-4 schemes.</p><p class='p-text'>&raquo; <strong>Paul Guenther, Cincinnati Bengals defensive coordinator: </strong>If McCarthy wants to counter what the Vikings are doing, he might want to go after Guenther. It&rsquo;s possible the Bengals will hire him as a head coach or keep him as defensive coordinator, but if not, he&rsquo;s a definite candidate. He learned at the feet of Vikings coach Mike Zimmer and his defenses are tough.&nbsp;</p><p class='p-text'>&raquo;<strong> Chuck Pagano, Indianapolis Colts head coach:</strong> It&rsquo;s practically a certainty the Colts will fire Pagano, who before taking over at Indianapolis&nbsp;was defensive coordinator for the Baltimore Ravens in 2011, a year in which they finished third in fewest yards and points allowed. Pagano worked under Rex Ryan and Vic Fangio in Baltimore and knows 3-4 defenses. However, he has two years left on his contract and might just collect his salary.&nbsp;</p><p class='p-text'>&raquo; <strong>Vance Joseph, Denver Broncos head coach: </strong>There has been speculation Joseph will be fired. If he is, he might get some head-coaching interviews, which would delay his decision whether to return as a defensive coordinator somewhere. He was defensive coordinator in Miami in 2016 (29th in yards, 18th in scoring), and worked under Wade Phillips in Houston and Guenther in Cincinnati. He runs a 3-4.</p><p class='p-text'>&raquo; <strong>James Bettcher, Arizona Cardinals defensive coordinator:</strong> If head coach Bruce Arians decides to step down as has been rumored, Bettcher&nbsp;probably would be available. He learned under New York Jets head coach Todd Bowles in Arizona and Washington defensive coordinator Greg Manusky in Indianapolis. Bettcher likes players who can play multiple positions and has shaped his scheme to fit the talent. After struggling earlier in the season, the Cardinals' defense ranks sixth in yards and 17th in points.</p><p class='p-text'>&raquo; <strong>John Fox, Bears head coach:</strong> He has one more year left on his deal and may just sit out a season&nbsp;and get back into it in 2019 should he get fired. He has&nbsp;been a head coach for 16 straight seasons, so there&rsquo;s little reason to think he&rsquo;d step back to being a defensive coordinator. But if he wants to get back at the Bears and not have to take on all the stress of being a head coach, Green Bay might be the place for him. He and McCarthy get along well.</p><p class='p-text'>&raquo; <strong>Marvin Lewis, Bengals head coach:</strong> Lewis&rsquo; 15-year run is about to end. At age 59, he probably never will go back to being an assistant. But he and McCarthy talk often and have great mutual respect. Lewis reportedly wants his next job to be in the front office, so it would take a lot of convincing &ndash; and money &ndash; to lure him to Green Bay.</p><p class='p-text'>Whomever McCarthy chooses to run his defense next season, he must convince some of his defensive players from the 2017 draft to have the kind of offseason Kenny Clark, Blake Martinez and Kyler Fackrell had. All three set out to improve their bodies and minds for their sophomore seasons.</p><p class='p-text'>McCarthy needs cornerback Kevin King, safety Josh Jones, defensive tackle Montravius Adams and linebacker Vince Biegel to do the same thing. King and Biegel need to get stronger, Jones needs to learn the defense like the back of his hand and Adams needs to hang on Clark&rsquo;s hip and do everything he did to make himself one of the most valuable players on defense.</p><p class='p-text'>With a decent draft and some free-agent help, McCarthy might not be that far away from having a capable defense. He just needs to find the right guy to run it.</p><div id="module-position-QiG2yleiuEU" class="story-asset inline-share-tools-asset"><div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-bottom"><span
        class="inline-share-btn inline-share-btn-facebook"
        data-share-method="facebook"
        data-uotrack="InlineShareFacebookBtn"><span class="inline-share-count inline-share-count-facebook"></span><span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span></span><a
        class="inline-share-btn inline-share-btn-twitter"
        data-share-method="twitter"
        data-uotrack="InlineShareTwitterLink"
        data-popup-width="550"
        data-popup-height="450"
        href="https://twitter.com/intent/tweet?url=http%3A//pck.rs/2CmhyBx&amp;text=Silverstein%3A%20Packers%27%20options%20plentiful%20to%20replace%20Dom%20Capers&amp;via=PGpackersnews"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-twitter"></span><span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span></a><a
        class="inline-share-btn inline-share-btn-linkedin"
        data-share-method="linkedin"
        data-popup-width="600"
        data-popup-height="455"
        data-uotrack="UtilityBarFlyoutLinkedInLink"
        href="http://www.linkedin.com/shareArticle?url=http%3A//pck.rs/2CmhyBx&amp;mini=true"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-linkedin"></span><span class="inline-share-btn-label inline-share-btn-label-linkedin">LINKEDIN</span></a><span
            class="inline-share-btn inline-share-btn-comments"
            data-share-method="comments"
            data-uotrack="InlineShareCommentsBtn"><span class="inline-share-count inline-share-count-comments">
                
                    27
                
            </span><span class="inline-share-btn-label inline-share-btn-label-comments">COMMENT</span></span><span
        class="inline-share-btn inline-share-btn-email"
        data-share-method="email"
        data-uotrack="InlineShareEmailBtn"><span class="inline-share-count inline-share-count-email"></span><span class="inline-share-btn-label inline-share-btn-label-email">EMAIL</span></span><span
         class="inline-share-btn inline-share-btn-more"
         data-share-method="facebook"
         data-uotrack="InlineShareMoreBtn"><span class="inline-share-count inline-share-count-more"></span><span class="inline-share-btn-label inline-share-btn-label-more">MORE</span></span></div></div></div><aside class="story-right-rail"><section id="module-position-QiG2ylXnzo8" class="storyrightrail-bucket poster-ad-asset-module story-poster-ad-asset-module"><div class="partner-placement partner-asset-right-ad"></div></section><section id="module-position-QiG2ylX-7gM" class="storyrightrail-bucket taboola-poster-asset-module story-taboola-poster-asset-module"><div id="taboola-abp-right-rail-thumbnails"></div></section><section id="module-position-QiG2ylWYTuU" class="storyrightrail-bucket poster-ad-asset2-module story-poster-ad-asset2-module"><div class="partner-asset-right-ad-2"><div class="poster-scroll"><div class="partner-placement poster-scroll-ad"></div></div></div></section></aside><section id="module-position-QiG2ylZDmls" class="storybottombar-bucket taboola-related-module story-taboola-related-module"><div class="more more-stories-wrap"><div class="more-stories-content"><div id="js-taboola-wrapper"><div id="taboola-grid-3x3"></div><div id="taboola-organic-grid-3x3"></div><div id="taboola-short-article-2x5"></div><div id="taboola-organic-short-article-2x5"></div><div id="taboola-grid-sports-3x3"></div><div id="taboola-organic-grid-sports-3x3"></div></div></div></div><div class="clearfix"></div></section><section id="module-position-QiG2ylbGCKE" class="storybottombar-bucket leaderboard-ad-module story-leaderboard-ad-module"><div class="partner-placement asset-leaderboard-btf-ad leaderboard-ad common-ad-styling"></div></section><!-- comscorekw=sports --><script type="json/pageinfo" class="pageinfo">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</script></article></div><div class="arrows overlay-arrows"><script type="text/template" id="overlay-arrow-wrap"><% if (disabled) { %><a class="overlay-content-arrows overlay-arrows-<%= dir %>-wrap <%= disabled %>" data-ht="articlearrow<%= dir %>"></a><% }else{ %><a class="overlay-content-arrows overlay-content-arrows-<%= dir %>-wrap <%= disabled %>" href="<%= links %>" data-ht="articlearrow<%= dir %>"><div class="overlay-arrow-<%= dir %> overlay-arrows-anchor"><div class="overlay-arrows-<%= dir %>-anchor-image"></div></div></a><% } %></script></div><div class="partner-overlay"><div class="partner-placement"><a href="#" class="partner-close partner-overlay-close"></a></div><div class="ui-film show"></div></div></div><div id="overlay-film" class="ui-film show"></div><div id="ad-staging"></div><script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script><script type="text/javascript" src="https://www.gannett-cdn.com/partner/vendor/pbjsandwich.min.js"></script><!--[if lt IE 9]><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-2991.0/jsb/main_legacy.min.js"></script><![endif]--><!--[if gt IE 8]><!--><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-2991.0/jsb/main.min.js"></script><!--<![endif]--><script src="https://login.gcion.com/GANNETT-GUP/resources/kit/js/norequirejs.common.min.js" id="jskit"></script><script type="text/javascript">
        
        require(["gdp-usf/kit/js/user_factory_def", "gdp-usf/kit/js/feature_personalized_link_def"],
            function(UserFactory, PersonalizedLinkFactory) {
                window.UserFactory = UserFactory;
                window.PersonalizedLinkFactory = PersonalizedLinkFactory;
            }
        );
        </script><div id="fb-root"></div><script src="https://www.gannett-cdn.com/appservices/gidgits-js/gidgits.min.js" id="gidgits-script"></script><script type="text/javascript">
        var mainAd = document.createElement('div');
        mainAd.id = 'main_ad';
        mainAd.style.cssText = 'height:1px; width:1px; overflow:auto;position: absolute;left: -999em;';
        document.body.appendChild(mainAd);
        var blockPosition = document.getElementById('main_ad');
        if(blockPosition && blockPosition.offsetHeight == 1) {
            window.adsEnabled = true;
        }
    </script></body></html>
