<!doctype html><!--[if IE 8]><html class="no-js lt-ie10 lt-ie9" lang="en"><![endif]--><!--[if IE 9]><html class="no-js lt-ie10" lang="en"><![endif]--><!--[if gt IE 10]><!--><html class="no-js" lang="en" ><!--<![endif]--><head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-2914.0/js/partner/show_ads.js"></script><title>Packers: No cavalry coming to save this season |  Pete Dougherty column</title><meta content="text/html; charset=UTF-8" name="Content-Type" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1044.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","queueTime":0,"licenseKey":"b7ac0e2ada","agent":"","transactionName":"NARUbRdVVhdSBk0MWQ1OcEwLV0wNXAsWFkIME19cFhpODVYSSl9FFw5EQA==","applicationID":"53380547","errorBeacon":"bam.nr-data.net","applicationTime":2609}</script><meta name="google" content="notranslate"><meta name="apple-itunes-app" content="app-id=908833573"><meta name="description" content="No savior appears likely to ride to the rescue of this Packers&#39; season."><link rel="canonical" href="http://www.packersnews.com/story/sports/nfl/packers/dougherty/2017/11/06/dougherty-no-cavalry-coming-save-packers-season/837200001/"><meta property="fb:app_id" content="249896938457153"/><meta property="fb:pages" content="109146355881, 143851392316295, 147760805252234, 321223331243188, 146112055409819, 945986872102221, 562348203875693, 124307640925620, 169908223021026, 275678631915, 105714200321, 110252103235, 50978409031, 167334979948476, 310942265948388, 25003338948, 1111939365618797, 1759866210965882, 1797367867256626, 106451856091222, 73736978810, 113056925415668, 373087836097009, 81917682064, 250325640686, 641238875940827, 148668982786, 6581478870, 130211193676772, 314817944972, 140616965982144, 121866005065, 47692649063, 48490808881, 69357466992, 119941731380546, 1413320388972813, 1561238324154800, 184741935370451, 41044579289, 281331052320274, 103678546758, 118427210363, 1596218533974035, 49896855793, 477690595750196, 87448932499, 8031989578, 190632318566, 189867939238, 141962110815, 362300531934, 110311752340743, 110936258937026, 129752560371732, 10482066215, 6271782579, 167487199962004, 184094471609920, 169571899725267, 187466604613310, 121422567927897, 154443518023678, 315461641910509, 113819202011100, 109652569058713, 107117249323169, 165912253479205, 13642915529, 224163964346315, 1847787168808886, 115612465136194, 76240820015, 19125738813, 137341919636249, 83300095936, 31185662683, 263714980315631, 146315142126130, 157456661011568, 385926141498, 197490563626275, 288570077828603, 566432520196581, 101112717264, 74475819815, 113544088682099, 138064052876960, 152785861474173, 911836215623184, 111203872270080, 46050757230, 29923389135, 231239152914, 142195472502819, 9812439851, 1170250869768985, 347221378913, 288382484929799, 70423731350, 56434454301, 149641051719383, 353861604670047, 133049345480, 18884137648, 130407246974813, 47020221001, 105878288262, 109280192597421, 422375144525783, 108029922557289, 108981615791456, 79333461561, 279914708715884, 121227371225765, 717947288315597, 155874144456588, 164935760159, 81086717085, 190953458083653, 148251148521543, 242752084180, 152527031492851, 80335432797, 138770030135, 66281684861, 71807382333, 110404119877, 16511263815, 192069610842446, 225067797622802, 106819879363130, 176983469019018, 592673674105043, 62464848082, 427414745045, 105233922869839, 173007618420, 1946209538938897, 105550656158763, 54660221594, 66049156099, 103261740968, 60697388277, 152774630192, 212808112063652, 124755637015, 120356424669462, 159385590790009, 95926318753, 281030418652036, 1504884589584087, 50095226239, 7850621533, 637561026326153, 305068052985746, 140615052641118, 334297859927211, 90329609573, 34297859927211, 241091022598958, 23332504801, 488720200095, 127729820590459, 63582312713, 68903794473, 81320873283, 108555442934, 201996980631, 65299040658, 136941796341905, 109793107867, 146089950343, 187899791275353, 49607602899, 141822679203700, 137935586280481, 1003311406396687, 227627281180, 63475094632, 63475094632, 48976713989, 124528254305153, 510151039081225, 168684165430, 330565860307724, 264717798098, 105347532857165, 410195352524708, 55529405081, 161639923860040, 82415033847, 79437403137, 125551044242, 109686244216, 62811590881, 132159529312, 42128399297, 405292372992577, 109280192597421, 112875149052352, 297522096960113, 129236178055, 77475586904, 100825602361, 80117331717, 319611510288, 426754640812333, 225618707473378, 105814368912, 119794264705307, 154425934607982, 72139486384, 87171906471, 121242251236815, 7197664863, 220757414638542, 87448932499, 231988790171331, 115967868757, 704313986314492, 569900189687627, 36808884697, 158094820767, 134394490084, 43612894510, 95712466848, 185457134911754, 94480694479, 104935809704, 117907407522, 686958778091339, 132779306963, 295018040526596, 146137498764266, 205576782811630, 137098406340114, 136737914809, 274620738925, 99020906334, 182922701188, 2047091012096533, 243031846042424, 13652355666, 137698179626815, 158095147555989, 927427260614748, 115535341805950, 156345381090801, 251228454889939, 110471702456365, 48958576760, 30170274440, 236655713446291, 315942225236045, 323213251787, 315942225236045, 327249521057460, 420941268096348, 124442453891176, 1627621717510471, , 813218208713830, 177037772444433, 1422299337837954, 52929678682, 110527555449, 70657021294, 94700656192, 106644919984, 110743725611909, 97657252278, 49680588265, 81668556783, 56732457944, 338437548341, 138170199553897, 119027288135308, 556150611109468, 227630090596302, 196267627213508, 351359635259904, 76276576343, 141616711560, 107327575587, 170300373173993, 312966181232, 222348701505747, 320453738073595, 37412800032, 371547464003, 757336147711096, 180004588791896, 72088679443, 153525871324757, 285377081517877, 339575256116022, 83563566820, 368424599844024, 14073085963, 49060990988, 115611960606, 11277320498, 104331357951" ><meta property="og:site_name" content="Packers News" /><meta name="ROBOTS" content="NOODP, NOYDIR" /><meta property="og:image" content="https://www.gannett-cdn.com/-mm-/8a9d6532dbda843e68f060770c7f562c24a3e3b9/c=0-0-3249-1836&r=x1683&c=3200x1680/local/-/media/2017/11/06/WIGroup/PackersNews/636456022246213847-GPG-PackersVsLions-110617-ABW860.jpg"/><meta property="og:image:width" content="3200"/><meta property="og:image:height" content="1680"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://www.gannett-cdn.com/-mm-/2930532db36ecc51bc5fe5d5f381603b33e6d197/c=0-0-3249-1836&r=x803&c=1600x800/local/-/media/2017/11/06/WIGroup/PackersNews/636456022246213847-GPG-PackersVsLions-110617-ABW860.jpg"/><meta property="og:image" content="https://www.gannett-cdn.com/GDContent/applogos/packersnews.png"/><meta name="twitter:site" content="@PGpackersnews" /><meta name="twitter:creator" content="@PGpackersnews" /><meta name="twitter:title" content="Dougherty: No cavalry coming to save Packers' season" /><meta name="twitter:description" content="No savior appears likely to ride to the rescue of this Packers&#39; season." /><meta property="og:title" content="Dougherty: No cavalry coming to save Packers' season"/><meta property="og:description" class="speakable-description" content="No savior appears likely to ride to the rescue of this Packers&#39; season."/><meta property="og:url" content="http://www.packersnews.com/story/sports/nfl/packers/dougherty/2017/11/06/dougherty-no-cavalry-coming-save-packers-season/837200001/"><meta property="og:type" content="article"/><meta name="news_keywords" content="Green Bay Packers, Detroit Lions, Brett Hundley, Aaron Rodgers" /><script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Dougherty: No cavalry coming to save Packers' season",
        "description": "No savior appears likely to ride to the rescue of this Packers&#39; season.",
        "url": "http://www.packersnews.com/story/sports/nfl/packers/dougherty/2017/11/06/dougherty-no-cavalry-coming-save-packers-season/837200001/",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "http://www.packersnews.com/story/sports/nfl/packers/dougherty/2017/11/06/dougherty-no-cavalry-coming-save-packers-season/837200001/"
        },
        "thumbnailUrl": "https://www.gannett-cdn.com/-mm-/99b606ba07c6975596c5cc66da2f325e80c905e6/c=531-0-2963-2432&r=x153&c=150x150/local/-/media/2017/11/06/WIGroup/PackersNews/636456022246213847-GPG-PackersVsLions-110617-ABW860.jpg",
        "image": {
            "@type": "ImageObject",
            "url": "https://www.gannett-cdn.com/-mm-/2930532db36ecc51bc5fe5d5f381603b33e6d197/c=0-0-3249-1836&r=x803&c=1600x800/local/-/media/2017/11/06/WIGroup/PackersNews/636456022246213847-GPG-PackersVsLions-110617-ABW860.jpg",
            "height": 800,
            "width": 1600
        },
        "dateCreated": "2017-11-07T05:40:07.015Z",
        "dateModified": "2017-11-07T12:43:48.126Z",
        "datePublished": "2017-11-07T05:40:07.015Z",
        "articleSection": "sports",
        "publisher": {
            "@type": "Organization",
            "name": "Packers News",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.gannett-cdn.com/sites/packersnews/images/site-nav-logo@2x.png",
                "height": 80,
                "width": 297
            }
        },
        "author": [" Pete Dougherty"],
        "keywords": ["Section:sports:nfl","Type:story","Green Bay Packers","Detroit Lions","Brett Hundley","Aaron Rodgers"]
        
    }
    </script><meta name="viewport" content="width=1070" /><link rel="shortcut icon" href="https://www.gannett-cdn.com/sites/packersnews/images/favicon.png"><!--[if gt IE 9]><!--><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-2914.0/css/bundles/main_modern.min.css"><link data-identifier="sports" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-2914.0/css/bundles/sports.min.css"><link data-identifier="sports-logos" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-2914.0/css/bundles/sports-logos.min.css"><!--<![endif]--><!--[if IE 9]><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-2914.0/css/bundles/common.min.css"><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-2914.0/css/bundles/main.min.css"><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-2914.0/css/bundles/dynamic.min.css"><link data-identifier="sports" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-2914.0/css/bundles/sports.min.css"><link data-identifier="sports-logos" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-2914.0/css/bundles/sports-logos.min.css"><![endif]--><!--[if IE 8]><link data-identifier="main" rel="stylesheet" href="/uxstatic/packersnews/uscp-web-static-2914.0/css/bundles/common.min.css"><link data-identifier="main" rel="stylesheet" href="/uxstatic/packersnews/uscp-web-static-2914.0/css/bundles/main.min.css"><link data-identifier="main" rel="stylesheet" href="/uxstatic/packersnews/uscp-web-static-2914.0/css/bundles/dynamic.min.css"><link data-identifier="sports" rel="stylesheet" href="/uxstatic/packersnews/uscp-web-static-2914.0/css/bundles/sports.min.css"><link data-identifier="sports-logos" rel="stylesheet" href="/uxstatic/packersnews/uscp-web-static-2914.0/css/bundles/sports-logos.min.css"><![endif]--><link rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-2914.0/css/print.css" media="print"><!--[if gt IE 8]><!--><style>
        .sponsor-story-theme-bg, .sponsor-story-theme-bg-hover:hover, .site-nav-span.site-nav-sponsor-story-span.site-nav-active-span, .noimage .headline-asset-item-tile.headline-asset-item-sponsor-story-tile, .parent-label.sponsor-story { background-color: rgb(0, 0, 0) !important; } .card-suspender-color.sponsor-story { background: rgb(0, 0, 0) !important; } .headline-asset-item-tile.headline-asset-item-sponsor-story-tile { background-color: rgb(0, 0, 0); background-color: rgba(0,0,0,0.5); } .listview .noimage .headline-asset-item-tile.headline-asset-item-sponsor-story-tile, .listview .headline-asset-item-tile.headline-asset-item-sponsor-story-tile, .listview .hgpm-link.sponsor-story-theme-bg-hover, .listview .hgpm-link.sponsor-story-theme-border-hover:hover { background-color: transparent !important; background-color: rgba(0,0,0,0) !important; } .sponsor-story-theme-color, .hgpm-list-text .sponsor-story-theme-color .theme-bg-ssts-label, .hgpm-list-text .hgpm-section > .sponsor-story-theme-color, .blog-asset-double-wide.sponsor-story-theme-color .presto-h1, .blog-asset-double-wide.sponsor-story-theme-color .presto-h2, .blog-asset-double-wide.sponsor-story-theme-color .presto-h3, .blog-asset-double-wide.sponsor-story-theme-color .presto-h4, .blog-asset-double-wide.sponsor-story-theme-color .presto-h5, .blog-asset-double-wide.sponsor-story-theme-color .presto-h6, .sponsor-story-theme-color > .shbfm-subnav-link:hover, .sponsor-story-theme-color > .shbfm-subnav-link.is-selected, .sponsor-story-theme-color .inline-share-count-blog { color: rgb(0, 0, 0); } .blog-asset-double-wide.sponsor-story-theme-color blockquote { border-color: rgb(0, 0, 0); } .footer > nav > .fronts > section.sponsor-story h6 { border-color: rgb(0, 0, 0) !important; } .hero-list-item .hero-list-anchor { font-size: 12px !important; }


    </style><!--<![endif]--><!--[if lt IE 9]><link rel="stylesheet" href="/services/css/configs.css"><![endif]--><style></style><!--[if lt IE 9]><script src="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-2914.0/js/libs/html5shiv-printshiv.js"></script><script src="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-2914.0/js/libs/respond/respond.min.js"></script><![endif]--><script type="text/javascript">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</script></head><body class=" site-theme-dark-green" ><header data-fixed="false" data-open="true" data-default-fixed="false" data-default-open="true" class=" site-header "><div class="site-header-inner-wrap "><div class="site-masthead"><a class="site-masthead-logo-link logo-link" data-ht="Headerpackersnews Headerlogoexpanded" href="/" ><img class="site-masthead-logo-img" src="https://www.gannett-cdn.com/sites/packersnews/images/site-masthead-logo@2x.png" height="80" alt="Packers News"></a><div class="site-masthead-search-wrap"><form class="site-masthead-search-form ui-ajax-form" action="/search/" method="get" data-mapping="<%= q %>/"><div class="site-masthead-search-input-wrap ui-form-field-container"><input class="site-masthead-search-form-input ui-text-input" data-clearable="true" type="text" name="q" autocomplete="off" placeholder="Search"><div class="site-masthead-search-btn site-masthead-search-btn-div" data-ht="Headersearchbutton"></div></div><input class="site-masthead-search-btn submit" type="submit" value="Search"><span class="site-masthead-search-close-btn" data-uotrack="Headersearchclosebutton"></span><div class="site-masthead-subscribe-wrap site-masthead-subscribe-wrap-visible"><a href="https://subscribe.packersnews.com/?onSuccessRedirectURL=http%3A//www.packersnews.com/story/sports/nfl/packers/dougherty/2017/11/06/dougherty-no-cavalry-coming-save-packers-season/837200001/%3Futm_campaign%3Dusatodaycomsports-topstories%26utm_medium%3DFeedBlitzRss%26utm_source%3Dfeedblitz%26from%3Dglobal&amp;gps-source=CPHPPRIMARY" class="userAuth-redirect site-masthead-subscribe-link" data-ht="Headersubscribecallout" target="_blank"><span class="site-masthead-subscribe-primary-text">SUBSCRIBE NOW</span><span class="site-masthead-subscribe-secondary-text">to get full access</span></a></div><div class="site-masthead-special-offers-ad partner-placement"></div></form></div></div><nav class="site-nav"><ul class="site-nav-list"><li class="site-nav-item site-nav-end-item site-nav-logo-item"><a class="site-nav-link site-nav-logo-link" data-ht="Headerlogocollapsed" href="/"  ><img class="site-nav-logo-img " src="https://www.gannett-cdn.com/sites/packersnews/images/site-nav-logo@2x.png" height="40" alt="Packers News"></a></li><li class="site-nav-item site-nav-item-theme-dark-green site-nav-primary-item site-nav-end-item site-nav-first-primary-item site-nav-text-item site-nav-home-item site-nav-module site-nav-home-module" id="module-position-QZWlhD8IER4"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-green site-nav-end-link site-nav-first-primary-link site-nav-text-link site-nav-home-link" href="/" data-ht="Headerhome"><span class="site-nav-span site-nav-span-theme-dark-green site-nav-end-span site-nav-first-primary-span site-nav-text-span home-theme-bg-hover dark-green-theme-bg-hover site-nav-home-span">Home</span><span class="site-nav-theme-border home-theme-bg dark-green-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-green site-nav-primary-item site-nav-text-item site-nav-columns-item site-nav-module site-nav-columns-module" id="module-position-QZWlhD8V1JM"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-green site-nav-text-link site-nav-columns-link" href="/columns/" data-ht="Headercolumns"><span class="site-nav-span site-nav-span-theme-dark-green site-nav-text-span columns-theme-bg-hover dark-green-theme-bg-hover site-nav-columns-span">Columns</span><span class="site-nav-theme-border columns-theme-bg dark-green-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-green site-nav-primary-item site-nav-text-item site-nav-chats-item site-nav-module site-nav-chats-module" id="module-position-QZWlhD8ZZIM"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-green site-nav-text-link site-nav-chats-link" href="/chat/" data-ht="Headerchats"><span class="site-nav-span site-nav-span-theme-dark-green site-nav-text-span chats-theme-bg-hover dark-green-theme-bg-hover site-nav-chats-span">Chats</span><span class="site-nav-theme-border chats-theme-bg dark-green-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-green site-nav-primary-item site-nav-text-item site-nav-fans-item site-nav-module site-nav-fans-module" id="module-position-QZWlhD870OU"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-green site-nav-text-link site-nav-fans-link" href="/fans/" data-ht="Headerfans"><span class="site-nav-span site-nav-span-theme-dark-green site-nav-text-span fans-theme-bg-hover dark-green-theme-bg-hover site-nav-fans-span"> Fans</span><span class="site-nav-theme-border fans-theme-bg dark-green-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-green site-nav-primary-item site-nav-text-item site-nav-roster-item site-nav-module site-nav-roster-module" id="module-position-QZWlhD8fYlo"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-green site-nav-external-text-link site-nav-text-link site-nav-roster-link" href="http://content.packersnews.com/packersnews/roster/roster.php" data-ht="Headerroster" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-green site-nav-text-span roster-theme-bg-hover dark-green-theme-bg-hover site-nav-roster-span">Roster</span><span class="site-nav-theme-border roster-theme-bg dark-green-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-green site-nav-primary-item site-nav-text-item site-nav-greenbaypressgazette-item site-nav-module site-nav-greenbaypressgazette-module" id="module-position-QZWlhD9LJdg"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-green site-nav-external-text-link site-nav-text-link site-nav-greenbaypressgazette-link" href="http://www.greenbaypressgazette.com" data-ht="Headergreenbaypressgazette" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-green site-nav-text-span greenbaypressgazette-theme-bg-hover dark-green-theme-bg-hover site-nav-greenbaypressgazette-span">GREEN BAY PRESS-GAZETTE</span><span class="site-nav-theme-border greenbaypressgazette-theme-bg dark-green-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-green site-nav-primary-item site-nav-text-item site-nav-milwaukeejournalsentinel-item site-nav-module site-nav-milwaukeejournalsentinel-module" id="module-position-QZWlhD8hnPI"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-green site-nav-external-text-link site-nav-text-link site-nav-milwaukeejournalsentinel-link" href="http://www.jsonline.com" data-ht="Headermilwaukeejournalsentinel" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-green site-nav-text-span milwaukeejournalsentinel-theme-bg-hover dark-green-theme-bg-hover site-nav-milwaukeejournalsentinel-span">MILWAUKEE JOURNAL SENTINEL</span><span class="site-nav-theme-border milwaukeejournalsentinel-theme-bg dark-green-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-green site-nav-primary-item site-nav-icon-item site-nav-media-item site-nav-module site-nav-media-module" id="module-position-QZWlhD9o-cU"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-green site-nav-icon-link site-nav-media-link" href="/media/latest/home/" data-ht="Headermedia"><span class="site-nav-span site-nav-span-theme-dark-green site-nav-icon-span media-theme-bg-hover dark-green-theme-bg-hover site-nav-media-span">Media</span><span class="site-nav-theme-border media-theme-bg dark-green-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-green site-nav-primary-item site-nav-end-item site-nav-last-primary-item site-nav-text-item site-nav-thanksgiving-item site-nav-always-visible-item site-nav-module site-nav-thanksgiving-module" id="module-position-QZWlhD9zrw4"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-green site-nav-end-link site-nav-last-primary-link site-nav-external-text-link site-nav-text-link site-nav-thanksgiving-link" href="http://www.thanksgiving.com" data-ht="Headerthanksgiving" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-green site-nav-end-span site-nav-last-primary-span site-nav-text-span thanksgiving-theme-bg-hover dark-green-theme-bg-hover site-nav-thanksgiving-span">Thanksgiving</span><span class="site-nav-theme-border thanksgiving-theme-bg dark-green-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-green site-nav-primary-item site-nav-more-item site-nav-text-item site-nav-module site-nav-text-module" id="module-position-"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-green site-nav-more-link site-nav-text-link" href="" data-ht="Headertext"><div class="site-nav-span-wrap site-nav-more-span-wrap"><span class="site-nav-span site-nav-span-theme-dark-green site-nav-more-span site-nav-text-span">More</span></div></a><div class="site-nav-dropdown site-nav-more-dropdown site-nav-more-dropdown-1col"><div class="site-nav-dropdown-inner-wrap site-nav-more-dropdown-inner-wrap"><ul class="site-nav-more-dropdown-list site-nav-more-dropdown-list-1col"><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/" data-ht="Headermorehome">Home</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/columns/" data-ht="Headermorecolumns">Columns</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/chat/" data-ht="Headermorechats">Chats</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/fans/" data-ht="Headermorefans"> Fans</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="http://content.packersnews.com/packersnews/roster/roster.php" data-ht="Headermoreroster">Roster</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="http://www.greenbaypressgazette.com" data-ht="Headermoregreenbaypressgazette">GREEN BAY PRESS-GAZETTE</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="http://www.jsonline.com" data-ht="Headermoremilwaukeejournalsentinel">MILWAUKEE JOURNAL SENTINEL</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/media/latest/home/" data-ht="Headermoremedia">Media</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col site-nav-more-dropdown-item-hidden"><a class="site-nav-more-dropdown-link" href="http://www.thanksgiving.com" data-ht="Headermorethanksgiving">Thanksgiving</a></li></ul></div></div></span></li><li class="site-nav-item site-nav-item-theme-dark-green site-nav-primary-item site-nav-spacer-item site-nav-spacer-item site-nav-module site-nav-spacer-module" id="module-position-"><span class="site-nav-inner-wrap"></span></li><li class="site-nav-item site-nav-item-theme-dark-green site-nav-secondary-item site-nav-end-item site-nav-first-secondary-item site-nav-icon-item site-nav-firefly-item site-nav-module site-nav-firefly-module" id="module-position-QZWlhD_qIy4"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-green site-nav-end-link site-nav-first-secondary-link site-nav-external-icon-link site-nav-icon-link site-nav-firefly-link" href="http://account.packersnews.com" data-ht="Headerfirefly" target="_blank"><div class="site-nav-span-wrap site-nav-icon-span-wrap"><span class="site-nav-span site-nav-span-theme-dark-green site-nav-end-span site-nav-first-secondary-span site-nav-icon-span firefly-theme-bg-hover dark-green-theme-bg-hover site-nav-firefly-span">Firefly</span></div><span class="site-nav-theme-border firefly-theme-bg dark-green-theme-bg" ></span></a><div class="site-nav-dropdown site-nav-firefly-dropdown"><div class="site-nav-firefly-dropdown-section ff-greetings"><p class="site-nav-firefly-dropdown-text ">Hi <span class="site-nav-firefly-user-display-name"></span></p></div><div class="site-nav-firefly-dropdown-section ff-login"><p class="site-nav-firefly-dropdown-text ">Already a subscriber?</p><a class="ui-chunky-btn secondary ff ff-login-btn firefly-signin-btn userAuth-redirect" rel="nofollow" data-ht="HeaderUserAuthLogin" data-user-account="firefly" href="https://login.packersnews.com/PPAN-GUP/authenticate/?success-url=http%3A//www.packersnews.com/story/sports/nfl/packers/dougherty/2017/11/06/dougherty-no-cavalry-coming-save-packers-season/837200001/%3Futm_campaign%3Dusatodaycomsports-topstories%26utm_medium%3DFeedBlitzRss%26utm_source%3Dfeedblitz%26from%3Dglobal&cancel-url=http%3A//www.packersnews.com/story/sports/nfl/packers/dougherty/2017/11/06/dougherty-no-cavalry-coming-save-packers-season/837200001/%3Futm_campaign%3Dusatodaycomsports-topstories%26utm_medium%3DFeedBlitzRss%26utm_source%3Dfeedblitz%26from%3Dglobal">Log in</a></div><div class="site-nav-firefly-dropdown-section ff-subscribe"><p class="site-nav-firefly-dropdown-text ">Subscribe today for full access on your desktop, tablet, and mobile device.</p><a class="ui-chunky-btn ff subscribe-btn firefly-subscribe-btn userAuth-redirect" href="https://subscribe.packersnews.com/?onSuccessRedirectURL=http%3A//www.packersnews.com/story/sports/nfl/packers/dougherty/2017/11/06/dougherty-no-cavalry-coming-save-packers-season/837200001/%3Futm_campaign%3Dusatodaycomsports-topstories%26utm_medium%3DFeedBlitzRss%26utm_source%3Dfeedblitz%26from%3Dglobal&gps-source=CPHPACCOUNT">Subscribe Now</a></div><div class="site-nav-firefly-dropdown-section ff-activate"><p class="site-nav-firefly-dropdown-text ">Already a print edition subscriber, but don't have a login?</p><a class="ff activate-btn firefly-activate-btn userActivate-redirect" data-user-account="firefly" href="https://subscribe.packersnews.com/account-lookup/&requested-state=create-account">Activate your digital access.</a></div><div class="site-nav-firefly-dropdown-section ff-account"><p class="site-nav-firefly-dropdown-text ">Manage your account settings.</p><a class="ui-chunky-btn ff subscribe-btn firefly-subscribe-btn" data-user-account="firefly" href="https://account.packersnews.com/">My Account</a></div><div class="site-nav-firefly-dropdown-section ff-enewspaper"><p class="site-nav-firefly-dropdown-text "><a class="ff" data-user-account="firefly" href="https://account.packersnews.com/enewspaper/" target="_blank">View the E-Newspaper</a></p></div><div class="site-nav-firefly-dropdown-section ff-newsletters"><p class="site-nav-firefly-dropdown-text "><a class="ff" data-user-account="firefly" href="https://account.packersnews.com/newsletters/" target="_self">Manage your Newsletters</a></p></div><div class="site-nav-firefly-dropdown-section ff-logout"><p class="site-nav-firefly-dropdown-text "><a class="ff-logout-btn userAuth-redirect" data-ht="HeaderUserAuthLogout" href="https://user.packersnews.com/PPAN-GUP/user/logout/?return-url=http%3A//www.packersnews.com/story/sports/nfl/packers/dougherty/2017/11/06/dougherty-no-cavalry-coming-save-packers-season/837200001/%3Futm_campaign%3Dusatodaycomsports-topstories%26utm_medium%3DFeedBlitzRss%26utm_source%3Dfeedblitz%26from%3Dglobal">Log Out</a></p></div></div></span></li><li class="site-nav-item site-nav-item-theme-dark-green site-nav-secondary-item site-nav-icon-item site-nav-search-item site-nav-module site-nav-search-module" id="module-position-QZWlhD_UN20"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-green site-nav-icon-link site-nav-search-link" href="/search/" data-ht="Headersearch"><span class="site-nav-span site-nav-span-theme-dark-green site-nav-icon-span search-theme-bg-hover dark-green-theme-bg-hover site-nav-search-span">Search</span><span class="site-nav-theme-border search-theme-bg dark-green-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-green site-nav-secondary-item site-nav-end-item site-nav-last-secondary-item site-nav-icon-item site-nav-social-item site-nav-module site-nav-social-module" id="module-position-QZWlhD-ebqE"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-green site-nav-end-link site-nav-last-secondary-link site-nav-external-icon-link site-nav-icon-link site-nav-social-link" href="http://static.packersnews.com/social-media/" data-ht="Headersocial" target="_blank"><div class="site-nav-span-wrap site-nav-icon-span-wrap"><span class="site-nav-span site-nav-span-theme-dark-green site-nav-end-span site-nav-last-secondary-span site-nav-icon-span social-theme-bg-hover dark-green-theme-bg-hover site-nav-social-span">Social</span></div><span class="site-nav-theme-border social-theme-bg dark-green-theme-bg" ></span></a><div class="site-nav-dropdown site-nav-social-module-dropdown"><div class="social-dropdown-item facebook"><iframe src="//www.facebook.com/plugins/like.php?href=https%3A//www.facebook.com/packersnews&amp;width=450&amp;height=46&amp;colorscheme=light&amp;layout=button_count&amp;action=like&amp;show_faces=true&amp;send=true&amp;appId=249896938457153" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:135px;" allowTransparency="true"></iframe></div><div class="social-dropdown-item twitter"><div class="twitter-follow"><a class="twitter-follow-label" href="https://twitter.com/intent/user?screen_name=PGpackersnews" target="_blank">Follow</a></div></div></div></span></li></ul></nav><div class="bnm-container"></div></div><script type="json/headermodules" class="headermodules headermodules-primary">{ "js_modules": [{"layoutType": "NAV_MODULES", "position": "QZWlhD8IER4", "oembedtype": null, "name": "link", "options": null}, {"layoutType": "NAV_MODULES", "position": "QZWlhD8V1JM", "oembedtype": null, "name": "link", "options": null}, {"layoutType": "NAV_MODULES", "position": "QZWlhD8ZZIM", "oembedtype": null, "name": "link", "options": null}, {"layoutType": "NAV_MODULES", "position": "QZWlhD870OU", "oembedtype": null, "name": "link", "options": null}, {"layoutType": "NAV_MODULES", "position": "QZWlhD8fYlo", "oembedtype": null, "name": "link", "options": null}, {"layoutType": "NAV_MODULES", "position": "QZWlhD9LJdg", "oembedtype": null, "name": "link", "options": null}, {"layoutType": "NAV_MODULES", "position": "QZWlhD8hnPI", "oembedtype": null, "name": "link", "options": null}, {"layoutType": "NAV_MODULES", "position": "QZWlhD9o-cU", "oembedtype": null, "name": "link", "options": null}, {"layoutType": "NAV_MODULES", "position": "QZWlhD9zrw4", "oembedtype": null, "name": "link", "options": null}] }</script><script type="json/headermodules" class="headermodules headermodules-secondary">{ "js_modules": [{"layoutType": "NAV_MODULES", "position": "QZWlhD-ebqE", "oembedtype": null, "name": "site-nav-social-module", "options": null}, {"layoutType": "NAV_MODULES", "position": "QZWlhD_UN20", "oembedtype": null, "name": "link", "options": null}, {"layoutType": "NAV_MODULES", "position": "QZWlhD_qIy4", "oembedtype": null, "name": "site-nav-firefly-module", "options": null}] }</script></header><div id="overlay"><div class="partner-placement partner-gravity-ad partner-gravity-ad-"><div class="partner-scroll"><div class="partner-scroll-circle"><div class="circle-half left-half"><div class="scroll-circle"></div></div><div class="circle-half right-half"><div class="scroll-circle"></div></div><p class="partner-scroll-number"></p></div><p class="partner-scroll-message">Get the news</p><a class="partner-scroll-login">Log In or Subscribe to skip</a></div><div class="partner-login-overlay"><div class="partner-login-modal"><a class="partner-login-modal-close"></a><div class="partner-login-modal-section ff-login"><p class="partner-login-modal-firefly-text">Already a subscriber?</p><a class="ui-chunky-btn secondary ff ff-login-btn firefly-signin-btn userAuth-redirect" rel="nofollow"
                       data-ht="HeaderUserAuthLogin" data-user-account="firefly" href="https://account.packersnews.com/login/?onSuccessRedirectURL=http%3A//www.packersnews.com/story/sports/nfl/packers/dougherty/2017/11/06/dougherty-no-cavalry-coming-save-packers-season/837200001/%3Futm_campaign%3Dusatodaycomsports-topstories%26utm_medium%3DFeedBlitzRss%26utm_source%3Dfeedblitz%26from%3Dglobal">Log in</a></div><div class="partner-login-modal-section ff-subscribe"><p class="partner-login-modal-firefly-text">Subscribe today for full access on your desktop, tablet, and mobile device.</p><a class="ui-chunky-btn ff subscribe-btn firefly-subscribe-btn userAuth-redirect" href="https://subscribe.packersnews.com/?onSuccessRedirectURL=http%3A//www.packersnews.com/story/sports/nfl/packers/dougherty/2017/11/06/dougherty-no-cavalry-coming-save-packers-season/837200001/%3Futm_campaign%3Dusatodaycomsports-topstories%26utm_medium%3DFeedBlitzRss%26utm_source%3Dfeedblitz%26from%3Dglobal&amp;gps-source=CPHPACCOUNT">Subscribe Now</a></div><div class="partner-login-modal-section ff-activate"><p class="partner-login-modal-firefly-text">Already a subscriber, but don't have a login?</p><a class="ff activate-btn firefly-activate-btn userAuth-redirect"
                     data-user-account="firefly" href="https://subscribe.packersnews.com/account-lookup/?onSuccessRedirectURL=http%3A//www.packersnews.com/story/sports/nfl/packers/dougherty/2017/11/06/dougherty-no-cavalry-coming-save-packers-season/837200001/%3Futm_campaign%3Dusatodaycomsports-topstories%26utm_medium%3DFeedBlitzRss%26utm_source%3Dfeedblitz%26from%3Dglobal&requested-state=create-account">Activate your digital access.</a></div></div><div class="ui-film show"></div></div></div><div class="transition-wrap" ><div class="partner-placement partner-overlay-top-ad"></div><div class="partner-placement partner-sponsor-logo"></div><article class="asset story clearfix" ><div class="close-wrap"><a href="#" class="close close-overlay" data-ht="modalclose"></a></div><div class="utility-bar-wrap"><div class="utility-bar"><div class="util-bar-primary-modules"><div class="util-bar-module util-bar-module-share"><div
                    class="util-bar-btn util-bar-btn-facebook util-bar-btn-share"
                    data-module-name="utility-bar-module-share"
                    data-module-section="share"
                    data-uotrack="UtilityBarFacebookBtn"></div><a
                    class="util-bar-btn util-bar-btn-twitter"
                    data-module-name="share-twitter"
                    data-popup-width="550"
                    data-popup-height="450"
                    data-uotrack="UtilityBarTwitterLink"
                    href="https://twitter.com/intent/tweet?url=http%3A//pck.rs/2Ai56OF&amp;text=Dougherty%3A%20No%20cavalry%20coming%20to%20save%20Packers%27%20season&amp;via=PGpackersnews"
                    target="_blank" data-popup
                    rel="nofollow"></a><a class="util-bar-btn util-bar-btn-linkedin"
                    data-share-method="linkedin"
                    data-popup-width="600"
                    data-popup-height="455"
                    data-uotrack="UtilityBarFlyoutLinkedInLink"
                    href="http://www.linkedin.com/shareArticle?url=http%3A//www.packersnews.com/story/sports/nfl/packers/dougherty/2017/11/06/dougherty-no-cavalry-coming-save-packers-season/837200001/&amp;mini=true"
                    target="_blank" data-popup
                    rel="nofollow"></a><div class="util-bar-flyout util-bar-flyout-share"><div class="util-bar-flyout-pane util-bar-flyout-pane-share scrollable-content"><div class="util-bar-flyout-heading util-bar-flyout-heading-share"><h6 class="util-bar-flyout-title util-bar-flyout-title-share">Share This Story!</h6><p class="util-bar-flyout-subtitle util-bar-flyout-subtitle-share">Let friends in your social network know what you are reading about</p></div><div class="util-bar-flyout-nav util-bar-flyout-nav-share"><span class="util-bar-flyout-nav-btn-wrap"><span
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-facebook active"
                                    data-share-method="facebook"
                                    data-uotrack="UtilityBarFlyoutFacebookBtn"
                                >Facebook</span></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-twitter"
                                    data-share-method="twitter"
                                    data-popup-width="550"
                                    data-popup-height="450"
                                    data-uotrack="UtilityBarFlyoutTwitterLink"
                                    href="https://twitter.com/intent/tweet?url=http%3A//pck.rs/2Ai56OF&amp;text=Dougherty%3A%20No%20cavalry%20coming%20to%20save%20Packers%27%20season&amp;via=PGpackersnews"
                                    target="_blank" data-popup
                                >Twitter</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-googleplus"
                                    data-share-method="googleplus"
                                    data-popup-width="500"
                                    data-popup-height="500"
                                    data-uotrack="UtilityBarFlyoutGooglePlusLink"
                                    href="//plus.google.com/share?url=http%3A//www.packersnews.com/story/sports/nfl/packers/dougherty/2017/11/06/dougherty-no-cavalry-coming-save-packers-season/837200001/"
                                    target="_blank" data-popup
                                >Google+</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-linkedin"
                                    data-share-method="linkedin"
                                    data-popup-width="600"
                                    data-popup-height="455"
                                    data-uotrack="UtilityBarFlyoutLinkedInLink"
                                    href="http://www.linkedin.com/shareArticle?url=http%3A//www.packersnews.com/story/sports/nfl/packers/dougherty/2017/11/06/dougherty-no-cavalry-coming-save-packers-season/837200001/&amp;mini=true"
                                    target="_blank" data-popup
                                >LinkedIn</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                        href="//www.pinterest.com/pin/create/button/?url=http%3A//www.packersnews.com/story/sports/nfl/packers/dougherty/2017/11/06/dougherty-no-cavalry-coming-save-packers-season/837200001/&media=https://www.gannett-cdn.com/-mm-/8a9d6532dbda843e68f060770c7f562c24a3e3b9/c=0-0-3249-1836&r=x1683&c=3200x1680/local/-/media/2017/11/06/WIGroup/PackersNews/636456022246213847-GPG-PackersVsLions-110617-ABW860.jpg&description=No savior appears likely to ride to the rescue of this Packers' season."
                                        data-pin-do="buttonPin"
                                        data-pin-config="above"
                                        class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-pinterest"
                                        data-share-method="pinterest"
                                        data-popup-width="600"
                                        data-popup-height="455"
                                        data-uotrack="UtilityBarFlyoutPinterestLink"
                                        target="_blank" data-popup
                                        >Pinterest</a></span></div><div class="util-bar-share-summary"><img class="util-bar-share-summary-image" height="60" width="60" data-src="https://www.gannett-cdn.com/-mm-/96f745c8bde795526ecb52004bacec332059c55f/c=531-0-2963-2432&r=x63&c=60x60/local/-/media/2017/11/06/WIGroup/PackersNews/636456022246213847-GPG-PackersVsLions-110617-ABW860.jpg" alt="" /><h4 class="util-bar-share-summary-title">Dougherty: No cavalry coming to save Packers' season</h4><p class="util-bar-share-summary-description">No savior appears likely to ride to the rescue of this Packers' season.</p></div><div class="util-bar-flyout-section util-bar-flyout-section-facebook"><form method="post" class="util-bar-share-form-facebook"><div
                                    class="util-bar-share-message-facebook"
                                    data-link="http://www.packersnews.com/story/sports/nfl/packers/dougherty/2017/11/06/dougherty-no-cavalry-coming-save-packers-season/837200001/"
                                    data-image="https://www.gannett-cdn.com/-mm-/8a9d6532dbda843e68f060770c7f562c24a3e3b9/c=0-0-3249-1836&r=x1683&c=3200x1680/local/-/media/2017/11/06/WIGroup/PackersNews/636456022246213847-GPG-PackersVsLions-110617-ABW860.jpg"
                                    data-title="Dougherty: No cavalry coming to save Packers' season"></div><div class="util-bar-share-submit-wrap-facebook"><span class="util-bar-share-form-status-facebook"><img class="util-bar-share-loading-facebook" src="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-2914.0/images/indicators/facebook-loading.gif" alt="Loading&hellip;"><span class="util-bar-share-status-text-facebook"></span></span><span class="util-bar-share-submit-btn-facebook">Post to Facebook</span></div></form></div></div><div class="util-bar-flyout-pane util-bar-flyout-pane-success util-bar-flyout-pane-success-facebook"><h4 class="util-bar-success-title util-bar-success-title-facebook">Posted!</h4><p class="util-bar-success-description util-bar-success-description-facebook">A link has been posted to your Facebook feed. </p></div><div class="util-bar-flyout-close-ribbon"></div></div></div><div class="util-bar-module util-bar-module-comments"><div
                        class="util-bar-btn util-bar-btn-comments"
                        data-uotrack="UtilityBarCommentsBtn"
                        data-module-name="utility-bar-module-comments"><span class="util-bar-comment-count">
                                19
                            </span></div><div class="util-bar-flyout util-bar-flyout-comments"><div class="util-bar-flyout-heading util-bar-flyout-heading-comments"><h6 class="util-bar-flyout-title util-bar-flyout-title-comments">Join the Conversation</h6><p class="util-bar-flyout-subtitle util-bar-flyout-subtitle-comments">To find out more about Facebook commenting please read the <a href="http://static.packersnews.com/conversation-guidelines/">Conversation Guidelines and FAQs</a></p></div><div class="util-bar-comments-wrap"><div class="util-bar-scroll-wrap util-bar-scroll-wrap-comments  "><div class="facebook-comments-plugin-wrap scrollable-content"><div class="fb-comments" data-href="http://www.packersnews.com/story/sports/nfl/packers/dougherty/2017/11/06/dougherty-no-cavalry-coming-save-packers-season/837200001/" data-posts="20" data-width="400"></div></div></div></div><div class="util-bar-flyout-close-ribbon"></div></div></div><div class="util-bar-module util-bar-module-firefly"><div
                        class="util-bar-btn util-bar-btn-firefly"
                        data-uotrack="UtilityBarFireflyBtn"
                        data-module-name="utility-bar-module-firefly"></div><div class="util-bar-flyout util-bar-flyout-firefly"><div class="util-bar-flyout-firefly-inner-wrap"><p class="util-bar-flyout-firefly-title" ></p><script type="json/ubfmtitle" class="ubfmtitle">
                                ""
                            </script><div class="util-bar-flyout-firefly-ad hidden"></div><a href="https://subscribe.packersnews.com/?onSuccessRedirectURL=http%3A//www.packersnews.com/story/sports/nfl/packers/dougherty/2017/11/06/dougherty-no-cavalry-coming-save-packers-season/837200001/%3Futm_campaign%3Dusatodaycomsports-topstories%26utm_medium%3DFeedBlitzRss%26utm_source%3Dfeedblitz%26from%3Dglobal&amp;gps-source=CPHPACCKEY" class="ui-chunky-btn util-bar-flyout-firefly-subscribe-btn userAuth-redirect">Subscribe Today</a><!--<p class="util-bar-flyout-firefly-subscribe-meta">Full access starting at $1MM/month</p>--><div class="util-bar-flyout-firefly-auth-wrap"><a href="https://login.packersnews.com/PPAN-GUP/authenticate/?success-url=http%3A//www.packersnews.com/story/sports/nfl/packers/dougherty/2017/11/06/dougherty-no-cavalry-coming-save-packers-season/837200001/%3Futm_campaign%3Dusatodaycomsports-topstories%26utm_medium%3DFeedBlitzRss%26utm_source%3Dfeedblitz%26from%3Dglobal&cancel-url=http%3A//www.packersnews.com/story/sports/nfl/packers/dougherty/2017/11/06/dougherty-no-cavalry-coming-save-packers-season/837200001/%3Futm_campaign%3Dusatodaycomsports-topstories%26utm_medium%3DFeedBlitzRss%26utm_source%3Dfeedblitz%26from%3Dglobal" class="util-bar-flyout-firefly-sign-in-link userAuth-redirect" data-track-label="fireflyflyoutlogin">Log In</a><p class="util-bar-flyout-firefly-activate-description">Subscribed, but don't have a login?</p><a href="https://subscribe.packersnews.com/account-lookup/&requested-state=create-account" class="util-bar-flyout-firefly-activate-link userActivate-redirect" data-track-label="fireflyflyoutactivatedigitalsubscription">Activate your digital access.</a></div></div><div class="util-bar-flyout-close-ribbon"></div></div></div></div><div class="util-bar-secondary-modules"><div class="util-bar-module util-bar-module-print"><div
                        class="util-bar-btn util-bar-btn-print"
                        data-uotrack="UtilityBarPrintBtn"
                        data-module-name="utility-bar-module-print"></div></div></div></div></div><section id="module-position-QZWnSfCtTyA" class="storytopbar-bucket asset-nav-bar-module story-asset-nav-bar-module"></section><section id="module-position-QZWnSfD5ylo" class="storytopbar-bucket story-headline-module story-story-headline-module"><h1 class="asset-headline speakable-headline" itemprop="headline">Dougherty: No cavalry coming to save Packers&#39; season</h1></section><section id="module-position-QZWnSfDIhkg" class="storytopbar-bucket priority-asset-module story-priority-asset-module"></section><section id="module-position-QZWnSfDpwCg" class="storytopbar-bucket story-byline-module story-story-byline-module"><div class="asset-metabar"><span class="asset-metabar-author asset-metabar-item"><a rel="author" href="http://www.packersnews.com/staff/14947/pete-dougherty/"> Pete Dougherty</a>, USA TODAY NETWORK-Wisconsin</span><span class="asset-metabar-time asset-metabar-item nobyline">
            Published 11:40 p.m. CT Nov. 6, 2017 | <span class="asset-metabar-time-updated">Updated 6:43 a.m. CT Nov. 7, 2017</span></span></div></section><section id="module-position-QZWnSfC7WxQ" class="storytopbar-bucket piano-module story-piano-module"></section><section id="module-position-QZWnSfDtxQw" class="storytopbar-bucket bounce-exchange-module story-bounce-exchange-module"></section><section id="module-position-QZWnSfCSJBQ" class="storytopbar-bucket google-survey-module story-google-survey-module"></section><div class="asset-double-wide double-wide p402_premium" role="main" itemprop="articleBody"><div id="module-position-QZWnSpfGSeE" class="story-asset video-asset"><div class="ui-video-wrapper " itemprop="video" itemscope itemtype="http://schema.org/VideoObject" ><div class="js-video-placeholder video-placeholder smallarticleattophtml5"></div><div class="js-ui-video-init ui-pluto-video js-video-aps js-ui-pluto-video story-video inline-story-video priority smallarticleattophtml5"
            style="width: 540px; height: 304px;"
            data-video-id="107423112"
            
        ><div class="ui-pluto-still"><img src='https://www.gannett-cdn.com/-mm-/9f2c77c49ee5c8c5597ec74afecf329ec1d3fc20/r=540/https/media.gannett-cdn.com/41823025001/41823025001_5637710992001_5637704798001-vs.jpg'
                         width='540px'
                         height='304px'
                         class='ui-pluto-still-img'
                    /></div><div class="pluto-ad-overlay pluto-ad-hide"><span class="pluto-ad-msg pluto-ad-hide" href="#"><span class="pluto-skip-text">Skip in </span></span><a class="pluto-skip-ad-button pluto-ad-hide" href="#"><span class="pluto-skip-text">Skip</span></a></div><div class="pluto-embed-overlay"><span class="js-close-embed-overlay close-embed-overlay">x</span><div class="embed-overlay-message"><p class="pluto-embed-overlay-title">Embed</p><div class="direct-link"><form action=""><input type="text" class="embed-overlay-direct-link" name="embed-url" value="" label="Embed Link" onclick="this.focus();this.select()"></form></div></div></div><div class="pluto-share-overlay"><span class="close-share-overlay">x</span><div class="pluto-social-link-options"><p class="pluto-share-overlay-title">Share</p><div class="direct-link"><form action=""><input type="text" class="share-overlay-direct-link" name="direct-link" value="" label="Direct Link" onclick="this.focus();this.select()"></form></div><div class="pluto-social-share-links-container"><ul class="pluto-social-share-links"><li class="pluto-share-facebook"><a class="pluto-share-facebook-link" data-uotrack="sharefacebook" href="" target="_blank" data-popup></a></li><li class="pluto-share-twitter"><a class="pluto-share-twitter-link" data-uotrack="sharetwitter" href="" target="_blank" data-popup></a></li><li class="pluto-share-google-plus"><a class="pluto-share-google-plus-link" data-uotrack="sharegoogle" href="" target="_blank" data-popup></a></li><li class="pluto-share-mail"><a class="pluto-share-mail-link" data-uotrack="shareemail" target="none" href=""><span class="vjs-control-text"></span></a></li></ul></div></div></div><div class="js-ptb pluto-title-bar"><div class="pluto-title-bar-vcenter pluto-title-bar-text"></div><div class="js-ptb-close pluto-title-bar-vcenter pluto-title-bar-close"><div>CLOSE<img class="pluto-title-bar-close-icon" src="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-2914.0/images/sprites/icon_close.png"></div></div></div><script type='json/data' class='ui-video-data'>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</script><script type='json/data' class='ui-video-placement-data'>{"uwAutoplay": true, "enable": true, "gannett_continuous_endslate": true, "mediatemplate": false, "mutedAutoplay": false, "share": true, "enableLogging": true, "height": 304, "width": 540, "apsEnabled": true, "scrollingplayer": true, "ads": true, "embed": true, "autoplay": true, "uwConfigParams": "&pagetype=story", "analyticsEnabled": true, "name": "smallarticleattophtml5"}</script></div><div class="ui-video-controls story-video inline-story-video priority" style="width: 540px;"><p class="video-desc" itemprop="description">
    Pete Dougherty and Aaron Nagler give their thoughts on the Packers&#39; 30-17 loss to the Detroit Lions Monday night at Lambeau Field.
    <span class="credit">USA TODAY NETWORK-Wisconsin</span></p></div></div><script>
window.simpleExclusion = [];
window.simpleTarget = [];
</script></div><div id="module-position-QZWnSpfbelM" class="story-asset story-metadata-asset"><div class="article-metadata-wrap"><section id="module-position-QZWnSmbqgio" class="storymetadata-bucket expandable-photo-module story-expandable-photo-module"><aside itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" class="single-photo expandable-collapsed"><div class="image-wrap"><img class="expand-img-horiz" itemprop="url" src="https://www.gannett-cdn.com/-mm-/2cdb1b6d024cef9ab57a24c75bb3ee0c33c298ac/c=8-0-3243-2432&amp;r=x404&amp;c=534x401/local/-/media/2017/11/06/WIGroup/PackersNews/636456022246213847-GPG-PackersVsLions-110617-ABW860.jpg" alt="636456022246213847-GPG-PackersVsLions-110617-ABW860.jpg" data-mycapture-src="https://www.gannett-cdn.com/media/2017/11/06/WIGroup/PackersNews/636456022246213847-GPG-PackersVsLions-110617-ABW860.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/ee391ab73bef22fed8dca3c6af171e0a7102a51f/r=500x374/local/-/media/2017/11/06/WIGroup/PackersNews/636456022246213847-GPG-PackersVsLions-110617-ABW860.jpg" /><span class="toggle"></span><meta itemprop="name" content="636456022246213847-GPG-PackersVsLions-110617-ABW860.jpg" /></div><p class="image-credit-wrap"><span class="js-caption-wrapper"><span class="cutline js-caption">Green Bay Packers quarterback Brett Hundley (7) walks off the field after a failed 3rd down conversion in the second quarter at Lambeau Field on Monday, November 6, 2017 in Green Bay, Wis.</span><meta itemprop="copyrightHolder" content="" /><span class="credit">(Photo: Adam Wesley/USA TODAY NETWORK-Wisconsin)</span></span></p></aside></section></div></div><div id="module-position-QZWnSpecnJw" class="story-asset inline-share-tools-asset"><div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-top"><span
        class="inline-share-btn inline-share-btn-facebook"
        data-share-method="facebook"
        data-uotrack="InlineShareFacebookBtn"><span class="inline-share-count inline-share-count-facebook"></span><span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span></span><a
        class="inline-share-btn inline-share-btn-twitter"
        data-share-method="twitter"
        data-uotrack="InlineShareTwitterLink"
        data-popup-width="550"
        data-popup-height="450"
        href="https://twitter.com/intent/tweet?url=http%3A//pck.rs/2Ai56OF&amp;text=Dougherty%3A%20No%20cavalry%20coming%20to%20save%20Packers%27%20season&amp;via=PGpackersnews"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-twitter"></span><span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span></a><a
        class="inline-share-btn inline-share-btn-linkedin"
        data-share-method="linkedin"
        data-popup-width="600"
        data-popup-height="455"
        data-uotrack="UtilityBarFlyoutLinkedInLink"
        href="http://www.linkedin.com/shareArticle?url=http%3A//pck.rs/2Ai56OF&amp;mini=true"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-linkedin"></span><span class="inline-share-btn-label inline-share-btn-label-linkedin">LINKEDIN</span></a><span
            class="inline-share-btn inline-share-btn-comments"
            data-share-method="comments"
            data-uotrack="InlineShareCommentsBtn"><span class="inline-share-count inline-share-count-comments">
                
                    19
                
            </span><span class="inline-share-btn-label inline-share-btn-label-comments">COMMENT</span></span><span
        class="inline-share-btn inline-share-btn-email"
        data-share-method="email"
        data-uotrack="InlineShareEmailBtn"><span class="inline-share-count inline-share-count-email"></span><span class="inline-share-btn-label inline-share-btn-label-email">EMAIL</span></span><span
         class="inline-share-btn inline-share-btn-more"
         data-share-method="facebook"
         data-uotrack="InlineShareMoreBtn"><span class="inline-share-count inline-share-count-more"></span><span class="inline-share-btn-label inline-share-btn-label-more">MORE</span></span></div></div><p class='speakable-p-1 p-text'>Count me in the camp that thought Brett Hundley and Mike McCarthy would do better than this.</p><p class='speakable-p-2 p-text'>Even with an extra week to prepare for Hundley&rsquo;s second start in place of injured Aaron Rodgers, their performance Monday night was about as uninspiring as it gets in the Green Bay Packers&rsquo; 30-17 loss to the Detroit Lions at Lambeau Field.</p><p class='p-text'>Anemic. Impotent. You pick the adjective. The Packers&rsquo; offense was it until Detroit pretty much had the game in hand.</p><p class='p-text'>But here&rsquo;s the thing: There&rsquo;s no cavalry coming. The trade deadline has passed, so there&rsquo;s no bringing in a quarterback from another team.</p><p class='p-text'><span class="exclude-from-newsgate"><strong style="margin-right:3px;">SILVERSTEIN: </strong><a href="http://www.packersnews.com/story/sports/nfl/packers/2017/11/07/silverstein-packers-ill-prepared-match-up-lions/837404001/">Packers ill-prepared to match up with Lions</a></span></p><p class='p-text'><span class="exclude-from-newsgate"><strong style="margin-right:3px;">RELATED: </strong><a href="http://www.packersnews.com/story/sports/nfl/packers/2017/11/07/packers-third-down-ineptitude-leads-third-straight-loss/837423001/">Packers' third-down ineptitude leads to third straight loss</a></span></p><p class='p-text'><span class="exclude-from-newsgate"><strong style="margin-right:3px;">RELATED: </strong><a href="http://www.packersnews.com/story/sports/nfl/packers/2017/11/07/its-all-uphill-packers-until-brett-hundley-makes-plays-downfield/837437001/">It's all uphill until Brett Hundley makes plays downfield</a></span></p><p class='p-text'>And anyone thinking things would be any better with Colin Kaepernick or somebody else off the street is delusional.</p><p class='p-text'>So it&rsquo;s Hundley, sink or swim. No wonder McCarthy gave him another full-throated endorsement after the third-year quarterback put up an 86.0 rating and only three points in the first 51 minutes of the game.</p><div class="partner-placement partner-spike"></div><p class='p-text'>&ldquo;I believe in Brett and that&rsquo;s not just a press conference statement,&rdquo; McCarthy said. &ldquo;He&rsquo;s got what it takes. He has it in his body, he has it in his mind, and he definitely has the heart. I believe in him.&rdquo;</p><p class='p-text'>The last time McCarthy and general manager Ted Thompson were in this position, in 2013, they went out and got Matt Flynn off the street. That move saved the season. Those circumstances were almost exactly the same as now, only different.</p><p class='p-text'>Like now, the Packers in 2013 had lost the game in which Aaron Rodgers broke his collarbone and then the next two after that. Same for this year.</p><div class="partner-outstream"><div class="partner-video"></div></div><p class='p-text'>But in 2013, Flynn was out there as a fallback when Seneca Wallace got hurt and Scott Tolzien couldn&rsquo;t get it done. The Flynn signing worked &mdash; the Packers went 2-2-1 in the games he finished and still were in the playoff hunt when Rodgers returned &mdash; for one reason, and one reason alone: McCarthy and Flynn had worked together before, for four years, from 2008-11. McCarthy knew Flynn&rsquo;s game, and Flynn knew McCarthy&rsquo;s offense. That gave them a fighting a chance.</p><p class='p-text'>Just like Miami Dolphins coach Adam Gase could bring Jay Cutler in off the street and win a few games this year because they&rsquo;d worked together in Chicago, McCarthy could make things work with Flynn.</p><p class='p-text'>There are no Matt Flynns out there for McCarthy now. The closest thing would be Brett Favre, who is 48 and seven years removed from his last NFL game. That&rsquo;s a non-starter.</p><p class='p-text'>Actually, Flynn might be the closest thing to Flynn. He&rsquo;s 32 now, not ancient, but hasn&rsquo;t played in an NFL game since 2014 and hasn&rsquo;t been on a team since &rsquo;15. Has he even stayed in shape? I suppose it might be worth a call, but it&rsquo;s still a long shot.</p><p class='p-text'><span class="exclude-from-newsgate"><strong>BOX SCORE</strong>: <a href="http://jsonline.sportsdirectinc.com/football/nfl-boxscores.aspx?page=/data/NFL/results/2017-2018/boxscore67780.html">Lions 30, Packers 17</a></span></p><p class='p-text'><span class="exclude-from-newsgate"><strong>NFL</strong>: <a href="http://jsonline.sportsdirectinc.com/sports-scores/Football-Scores-Matchups.aspx">Scoreboard</a> | <a href="http://jsonline.sportsdirectinc.com/football/nfl-standings.aspx?page=/data/nfl/standings/standings.html&hf=off">Standings&nbsp;</a></span></p><p class='p-text'><span class="exclude-from-newsgate"><strong>PACKERS CHAT</strong>: <a href="http://live.packersnews.com/Event/Packers_chat_with_Ryan_Wood_23">Ryan Wood at 1 p.m. Tuesday</a></span></p><p class='p-text'>I&rsquo;m sure national pundits and some Packers fans will be clamoring for Kaepernick. They&rsquo;ll point to a couple of his 2016 stats &mdash; 16-to-4 touchdown-to-interception differential and 90.7 passer&nbsp;&mdash; and insist he&rsquo;d be an upgrade. But really?</p><p class='p-text'>Don&rsquo;t forget, Kaepernick also was 1-10 as a starter with San Francisco in &rsquo;16. The 49ers averaged only 18 points in the games he started. So while he wasn&rsquo;t turning the ball over, he wasn&rsquo;t doing anything to win games. And that was with the team he&rsquo;d played for his entire career. What chance would he have coming in at midseason to a new coach and new team?</p><p class='p-text'>Kaepernick&rsquo;s faster and a little stronger-armed than Hundley. But he&rsquo;s not that different a player. The question on both is whether they can make the quick reads and have the quick reactions that it takes to succeed at quarterback in the NFL. That hasn&rsquo;t changed since Kaepernick has been out of the league.</p><p class='p-text'>So bring him in, don&rsquo;t bring him in. It&rsquo;s not going to make any difference. He and McCarthy have never worked together. By the time Kaepernick learned McCarthy&rsquo;s offense, and McCarthy learned Kaepernick&rsquo;s game, the season would be over.</p><p class='p-text'>More than anything, Hundley&rsquo;s struggles highlight the big mistake Thompson made when he gambled and cut undrafted rookie quarterback Taysom Hill at the end of&nbsp;training camp. Thompson thought he could sneak Hill through to the practice squad, but the New Orleans Saints had other ideas.</p><p class='p-text'>So now Hill is the Saints&rsquo; No. 3 rather than the Packers&rsquo;. Hill might have been the most physically talented of all the Packers&rsquo; backups in training camp. He has size, a stronger-than-average arm and ran a 4.46-second 40. He was overaged for a rookie (27 now) and had a troubling injury history. But he had talent to work with. I guarantee the Packers wish they had him now, as an option in case Hundley doesn&rsquo;t pick up his play in the next couple weeks.</p><p class='p-text'>But they don&rsquo;t have Hill. And they don&rsquo;t have many options after Hundley. Joe Callahan is next on the depth chart, but if it comes to him, that&rsquo;s when you look to the street.</p><p class='p-text'>So they&rsquo;ll give Hundley a couple more weeks to see if he can find a way to keep them in the playoff hunt. For most of Monday, the offense struggled, but he did move the team when they went to their two-minute offense in the fourth quarter. Detroit no doubt had backed off, too. But he did move the ball and put up two touchdowns.</p><p class='p-text'>He&rsquo;s also going to need some help. Coordinator Dom Capers&rsquo; defense came up with only one turnover and couldn&rsquo;t get off the field against a sharp Matthew Stafford (132.4 rating). It&rsquo;s tough to beat anybody that converts eight of 13 third downs.</p><p class='p-text'>But at this point, the Packers don&rsquo;t have much for options on the offensive side of the ball. So they have to ride out this storm and hope McCarthy and Hundley find a way to keep their offense&nbsp;afloat.</p><div id="module-position-QZWnSpeQbRw" class="story-asset gallery-asset"><div class="card-film inactive"></div><div class="sidebar-gallery-btn active"></div><div class="companion-story-gallery js-llc" data-name="compStoryGallery"><div class="gallery-sidebar-panel"><span class="gallery-sidebar-close"></span><div class="gallery-sidebar-toolbox share-pane social-pane "><span class="util-bar-flyout-nav-btn-wrap"><span
            class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-facebook gallery-util-bar-flyout-nav-btn"
            href="#"
            target="_blank"
            data-share-link="http://www.packersnews.com/picture-gallery/sports/nfl/packers/2017/11/06/packers-vs-lions-week-9-photos/107416148/"
            data-share-title=""
            data-share-method="facebook"
            data-uotrack="UtilityBarFlyoutFacebookBtn"
        >Facebook</span></span><span class="util-bar-flyout-nav-btn-wrap"><a
            class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-twitter gallery-util-bar-flyout-nav-btn"
            data-share-method="twitter"
            data-popup-width="550"
            data-popup-height="450"
            data-uotrack="UtilityBarFlyoutTwitterLink"
            href="https://twitter.com/intent/tweet?url=http://www.packersnews.com/picture-gallery/sports/nfl/packers/2017/11/06/packers-vs-lions-week-9-photos/107416148/&amp;text=Dougherty:%20No%20cavalry%20coming%20to%20save%20Packers'%20season&amp;via=PGpackersnews"
            target="_popup"
        >Twitter</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
            class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-googleplus gallery-util-bar-flyout-nav-btn"
            data-share-method="googleplus"
            data-popup-width="500"
            data-popup-height="500"
            data-uotrack="UtilityBarFlyoutGooglePlusLink"
            href="//plus.google.com/share?url=http://www.packersnews.com/picture-gallery/sports/nfl/packers/2017/11/06/packers-vs-lions-week-9-photos/107416148/"
            target="_popup"
        >Google+</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
            class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-linkedin gallery-util-bar-flyout-nav-btn"
            data-share-method="linkedin"
            data-popup-width="1000"
            data-popup-height="455"
            data-uotrack="UtilityBarFlyoutLinkedInLink"
            href="http://www.linkedin.com/shareArticle?url=http://www.packersnews.com/picture-gallery/sports/nfl/packers/2017/11/06/packers-vs-lions-week-9-photos/107416148/&mini=true"
            target="_popup"
        >LinkedIn</a></span></div><div class="title gallery-sidebar-title selected">Packers vs. Lions: Week 9 photos</div><div class="gallery-sidebar-fullscreen"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen">&nbsp;</span>Fullscreen</a></div><div class="caption"></div><div class="gallery-sidebar-flyout-section util-bar-flyout-section util-bar-flyout-section-facebook"><form method="post" class="util-bar-share-form-facebook"><div
            class="util-bar-share-message-facebook"
            data-link="http://www.packersnews.com/picture-gallery/sports/nfl/packers/2017/11/06/packers-vs-lions-week-9-photos/107416148/"
            data-title="Dougherty: No cavalry coming to save Packers' season"
            placeholder="Message (optional)"></div><div class="util-bar-share-submit-wrap-facebook"><span class="util-bar-share-form-status-facebook"><img class="util-bar-share-loading-facebook" src="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-2914.0/images/indicators/facebook-loading.gif"><span class="util-bar-share-status-text-facebook"></span></span><span class="util-bar-share-submit-btn-facebook">Post to Facebook</span></div></form></div><div class="util-bar-flyout-pane util-bar-flyout-pane-success util-bar-flyout-pane-success-facebook"><h4 class="util-bar-success-title util-bar-success-title-facebook">Posted!</h4><p class="util-bar-success-description util-bar-success-description-facebook">A link has been posted to your Facebook feed. </p></div><div class="companion-galleries-partner-slot"></div></div><div class="companion-galleries embedded_story hasendslate galleries"
        data-gallery-id="107416148"
        data-title="Packers vs. Lions: Week 9 photos:Packers vs. Lions: Week 9 photos"
        data-seo-title="packers-vs-lions-week-9-photos"
        data-ssts="sports/nfl/packers"
        data-cst="sports/football/nfl"
        data-published-date="2017-11-06T23:38:07.157Z"
        
        data-topic="home,gallery-index_phone,home,gallery-index_phone,home,gallery-index_phone,packers_photogallery,home,gallery-index_phone,home,gallery-index_phone,home,gallery-index_phone,home,gallery-index_phone,home,gallery-index_phone,home,gallery-index_phone,home,gallery-index_phone,home,gallery-index_phone,home,gallery-index_phone,sports"
         data-gal-pageurl="http://www.packersnews.com/picture-gallery/sports/nfl/packers/2017/11/06/packers-vs-lions-week-9-photos/107416148/"><div class="viewport gallery-viewport"><div class="slide gallery-viewport-slide horizontal active"  itemprop="primaryImageOfPage"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal gallery-photo-first" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Wm. Glasheen/USA TODAY NETWORK-Wisconsin"
                                
                                    
                                        src="https://www.gannett-cdn.com/-mm-/38c5144f211ae89f02e32baeca6bd1a61d1f8c24/c=0-0-1022-768&amp;r=x393&amp;c=520x390/local/-/media/2017/11/07/WIGroup/PackersNews/636456110369618737-APC-PACK-vs-LIONS-0964-110617-wag.jpg"
                                    
                                    data-large-src="https://www.gannett-cdn.com/-mm-/e34945efbf399745a112ec49e708b63f8195279a/c=0-0-1022-768&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/11/07/WIGroup/PackersNews/636456110369618737-APC-PACK-vs-LIONS-0964-110617-wag.jpg"
                                
                                alt="Detroit Lions running back Ameer Abdullah (21) tried" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Detroit Lions running back Ameer Abdullah (21) tried to stay in bounds near the goal line against the Green Bay Packers on Monday, November 6, 2017, at Lambeau Field in Green Bay, Wis.The Lions defeated the Packers 30 to 17.&#160;
                                    <meta itemprop="copyrightHolder" content="Wm. Glasheen/USA TODAY NETWORK-Wisconsin" /><span class="credit gallery-viewport-credit"> Wm. Glasheen/USA TODAY NETWORK-Wisconsin</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Wm. Glasheen/USA TODAY NETWORK-Wisconsin"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/07884558eaec0e6122e99a498270eb9a312187d8/c=0-0-1021-768&amp;r=x393&amp;c=520x390/local/-/media/2017/11/07/WIGroup/PackersNews/636456110378978797-APC-PACK-vs-LIONS-1952-110617-wag.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/2e14b00e7f3d76f4e55479215d376dc8995f19f7/c=0-0-1021-768&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/11/07/WIGroup/PackersNews/636456110378978797-APC-PACK-vs-LIONS-1952-110617-wag.jpg"
                                
                                alt="The Green Bay Packers defense prepares to take the" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    The Green Bay Packers defense prepares to take the field in the fourth quarter against the Detroit Lions on Monday, November 6, 2017, at Lambeau Field in Green Bay, Wis. The Lions defeated the Packers 30 to 17.&#160;
                                    <meta itemprop="copyrightHolder" content="Wm. Glasheen/USA TODAY NETWORK-Wisconsin" /><span class="credit gallery-viewport-credit"> Wm. Glasheen/USA TODAY NETWORK-Wisconsin</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Dan Powers/USA TODAY NETWORK-Wisconsin"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/591b3df48a4a32eb0f98be58bef351491b53a885/c=0-0-942-708&amp;r=x393&amp;c=520x390/local/-/media/2017/11/07/WIGroup/PackersNews/636456110381162811-APC-PackVSLions-110617-00238-djp.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/052fc865bbac01fb6d502a263cc499714576195c/c=0-0-942-708&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/11/07/WIGroup/PackersNews/636456110381162811-APC-PackVSLions-110617-00238-djp.jpg"
                                
                                alt="Green Bay Packers quarterback Brett Hundley (7) throws" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers quarterback Brett Hundley (7) throws as center Corey Linsley (63) blocks against the Detroit Lions Monday, November 6, 2017, at Lambeau Field in Green Bay, Wis.&#160;
                                    <meta itemprop="copyrightHolder" content="Dan Powers/USA TODAY NETWORK-Wisconsin" /><span class="credit gallery-viewport-credit"> Dan Powers/USA TODAY NETWORK-Wisconsin</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Dan Powers/USA TODAY NETWORK-Wisconsin"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/8a482fce727a249bc778994504d712cf1395ba4c/c=0-0-892-671&amp;r=x393&amp;c=520x390/local/-/media/2017/11/07/WIGroup/PackersNews/636456110383814828-APC-PackVSLions-110617-00588-djp.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/05e68c6e734fcc11fed8ee93bfc7dd3eee2a523d/c=0-0-892-671&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/11/07/WIGroup/PackersNews/636456110383814828-APC-PackVSLions-110617-00588-djp.jpg"
                                
                                alt="Detroit Lions tight end Darren Fells (87) gains yardage" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Detroit Lions tight end Darren Fells (87) gains yardage on a reception againt Green Bay Packers cornerback Davon House (31), inside linebacker Blake Martinez (50) and safety Josh Jones (27) Monday, November 6, 2017, at Lambeau Field in Green Bay, Wis.&#160;
                                    <meta itemprop="copyrightHolder" content="Dan Powers/USA TODAY NETWORK-Wisconsin" /><span class="credit gallery-viewport-credit"> Dan Powers/USA TODAY NETWORK-Wisconsin</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide vertical"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical" data-mycapture-src="" data-mycapture-sm-src=""
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/5a234b7c473ec4ead94a6d55f74116234b443821/c=0-0-768-1024&amp;r=295&amp;c=0-0-292-390/local/-/media/2017/11/07/WIGroup/PackersNews/636456110374610769-APC-PackVSLions-110617-00621-djp.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/f954dad0ff2d1dc3ec45355779b834acb0a0dd4f/c=0-0-768-1024&amp;r=1083&amp;c=0-0-1080-1440/local/-/media/2017/11/07/WIGroup/PackersNews/636456110374610769-APC-PackVSLions-110617-00621-djp.jpg"
                                
                                alt="Detroit Lions quarterback Matthew Stafford (9) passes" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Detroit Lions quarterback Matthew Stafford (9) passes to wide receiver Golden Tate (15) against the Green Bay Packers Monday, November 6, 2017, at Lambeau Field in Green Bay, Wis.&#160;
                                    <meta itemprop="copyrightHolder" content="Dan Powers/USA TODAY NETWORK-Wisconsin" /><span class="credit gallery-viewport-credit"> Dan Powers/USA TODAY NETWORK-Wisconsin</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Dan Powers/USA TODAY NETWORK-Wisconsin"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/457423b53e5302b1c75ac59a9cc31bce2f987439/c=0-0-895-673&amp;r=x393&amp;c=520x390/local/-/media/2017/11/07/WIGroup/PackersNews/636456110375702776-APC-PackVSLions-110617-00676-djp.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/5d926604f139b6612450d4afe2ac5dc078ea53ef/c=0-0-895-673&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/11/07/WIGroup/PackersNews/636456110375702776-APC-PackVSLions-110617-00676-djp.jpg"
                                
                                alt="Detroit Lions strong safety Miles Killebrew (35) celebrates" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Detroit Lions strong safety Miles Killebrew (35) celebrates after making a big hit on a kick off return by the Green Bay Packers Monday, November 6, 2017, at Lambeau Field in Green Bay, Wis.&#160;
                                    <meta itemprop="copyrightHolder" content="Dan Powers/USA TODAY NETWORK-Wisconsin" /><span class="credit gallery-viewport-credit"> Dan Powers/USA TODAY NETWORK-Wisconsin</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Dan Powers/USA TODAY NETWORK-Wisconsin"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/8db633e5ea7c952610ce32fc63c8b9da0afb6ade/c=0-0-976-734&amp;r=x393&amp;c=520x390/local/-/media/2017/11/07/WIGroup/PackersNews/636456110381318812-APC-PackVSLions-110617-00922-djp.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/34038962becf82bd101e94621bc597265b4763e6/c=0-0-976-734&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/11/07/WIGroup/PackersNews/636456110381318812-APC-PackVSLions-110617-00922-djp.jpg"
                                
                                alt="Green Bay Packers defensive end Dean Lowry (94) and" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers defensive end Dean Lowry (94) and outside linebacker Nick Perry (53) collaborate to sack Detroit Lions quarterback Matthew Stafford (9) in the third quarter Monday, November 6, 2017, at Lambeau Field in Green Bay, Wis.&#160;
                                    <meta itemprop="copyrightHolder" content="Dan Powers/USA TODAY NETWORK-Wisconsin" /><span class="credit gallery-viewport-credit"> Dan Powers/USA TODAY NETWORK-Wisconsin</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Adam Wesley/USA TODAY NETWORK-Wi"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/631ffe8b1341e7930d31535a6716cc2e19bbf2c4/c=0-54-1024-824&amp;r=x393&amp;c=520x390/local/-/media/2017/11/07/WIGroup/PackersNews/636456110381942816-GPG-PackersVsLions-110617-ABW794.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/49f24ca6d2afab909ae23defe86b095781c75a7e/c=0-54-1024-824&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/11/07/WIGroup/PackersNews/636456110381942816-GPG-PackersVsLions-110617-ABW794.jpg"
                                
                                alt="Green Bay Packers tight end Lance Kendricks (84) drops" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers tight end Lance Kendricks (84) drops a catch against Detroit Lions outside linebacker Tahir Whitehead (59) in the first half at Lambeau Field on Monday, November 6, 2017 in Green Bay, Wis. Adam Wesley/USA TODAY NETWORK-Wisconsin&#160;
                                    <meta itemprop="copyrightHolder" content="Adam Wesley/USA TODAY NETWORK-Wi" /><span class="credit gallery-viewport-credit"> Adam Wesley/USA TODAY NETWORK-Wi</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Adam Wesley/USA TODAY NETWORK-Wi"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/fca9f53ab3b6b04579d8abdca26e22f6859b9e33/c=0-51-1024-821&amp;r=x393&amp;c=520x390/local/-/media/2017/11/07/WIGroup/PackersNews/636456110383658827-GPG-PackersVsLions-110617-ABW906.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/d16018cfc653be8a07c2e6e408b6b4c7191701bf/c=0-51-1024-821&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/11/07/WIGroup/PackersNews/636456110383658827-GPG-PackersVsLions-110617-ABW906.jpg"
                                
                                alt="Detroit Lions linebacker Jalen Reeves-Maybin (44) reacts" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Detroit Lions linebacker Jalen Reeves-Maybin (44) reacts to a Lions catch past the coverage of Green Bay Packers cornerback Damarious Randall (23) in the first half at Lambeau Field on Monday, November 6, 2017 in Green Bay, Wis. Adam Wesley/USA TODAY NETWORK-Wisconsin&#160;
                                    <meta itemprop="copyrightHolder" content="Adam Wesley/USA TODAY NETWORK-Wi" /><span class="credit gallery-viewport-credit"> Adam Wesley/USA TODAY NETWORK-Wi</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="USA TODAY NETWORK-Wisconsin"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/ca46df69fc8d0d56aed6ea025b9ffdbed6ca9606/c=127-0-1014-667&amp;r=x393&amp;c=520x390/local/-/media/2017/11/07/WIGroup/PackersNews/636456096789887688-APC-PackVSLions-110617-01322-djp.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/a216cdbf9c1afd1e50fcba4934e6ba9806938e7c/c=127-0-1014-667&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/11/07/WIGroup/PackersNews/636456096789887688-APC-PackVSLions-110617-01322-djp.jpg"
                                
                                alt="Detroit Lions running back Theo Riddick (25) breaks" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Detroit Lions running back Theo Riddick (25) breaks away for a long run down to the 12-yard line against Green Bay Packers outside linebacker Vince Biegel (45) in the fourth quarter Monday, November 6, 2017, at Lambeau Field in Green Bay, Wis.
Dan Powers/USA TODAY NETWORK-Wisconsin&#160;
                                    <meta itemprop="copyrightHolder" content="USA TODAY NETWORK-Wisconsin" /><span class="credit gallery-viewport-credit"> USA TODAY NETWORK-Wisconsin</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide vertical"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical" data-mycapture-src="" data-mycapture-sm-src=""
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/e9ca4495f775fb3df774b2471781933b67e366ba/c=98-0-866-1024&amp;r=295&amp;c=0-0-292-390/local/-/media/2017/11/07/WIGroup/PackersNews/636456096780527628-22-PACKERS-v-LIONS-13220.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/55bfe4f482bc0a16198c250315e3121f2bfc1ae8/c=98-0-866-1024&amp;r=1083&amp;c=0-0-1080-1440/local/-/media/2017/11/07/WIGroup/PackersNews/636456096780527628-22-PACKERS-v-LIONS-13220.jpg"
                                
                                alt="Green Bay Packers offensive tackle Bryan Bulaga (75)" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers offensive tackle Bryan Bulaga (75) blocks as quarterback Brett Hundley (7) scrambles against the Detroit Lions at Lambeau Field  Monday, November 6, 2017 in Green Bay, Wis.&#160;
                                    <meta itemprop="copyrightHolder" content="Jim Matthews/USA TODAY NETWORK-Wi" /><span class="credit gallery-viewport-credit"> Jim Matthews/USA TODAY NETWORK-Wi</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide vertical"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical" data-mycapture-src="" data-mycapture-sm-src=""
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/50c8add2fc010b89331b2a7374dcdfac10650e04/c=19-0-787-1024&amp;r=295&amp;c=0-0-292-390/local/-/media/2017/11/07/WIGroup/PackersNews/636456096781463634-24-PACKERS-v-LIONS-13233.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/d7c1cad6cac287cea573b06ceefbf105e1373287/c=19-0-787-1024&amp;r=1083&amp;c=0-0-1080-1440/local/-/media/2017/11/07/WIGroup/PackersNews/636456096781463634-24-PACKERS-v-LIONS-13233.jpg"
                                
                                alt="Green Bay Packers wide receiver Davante Adams (17)" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers wide receiver Davante Adams (17) jaws with cornerback Nevin Lawson (24) against the Detroit Lions at Lambeau Field  Monday, November 6, 2017 in Green Bay, Wis.&#160;
                                    <meta itemprop="copyrightHolder" content="Jim Matthews/USA TODAY NETWORK-Wisconsin" /><span class="credit gallery-viewport-credit"> Jim Matthews/USA TODAY NETWORK-Wisconsin</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Jim Matthews/USA TODAY NETWORK-Wi"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/e40ca1fe9eb94e157465baff4ee2acd82101394e/c=61-0-1001-707&amp;r=x393&amp;c=520x390/local/-/media/2017/11/07/WIGroup/PackersNews/636456096792851707-25-PACKERS-v-LIONS-13722.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/807d1ab5b24532a4f67d2c6170a1f1ff38f5c340/c=61-0-1001-707&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/11/07/WIGroup/PackersNews/636456096792851707-25-PACKERS-v-LIONS-13722.jpg"
                                
                                alt="Green Bay Packers wide receiver Jordy Nelson (87) makes" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers wide receiver Jordy Nelson (87) makes a catch against the Detroit Lions at Lambeau Field  Monday, November 6, 2017 in Green Bay, Wis.&#160;
                                    <meta itemprop="copyrightHolder" content="Jim Matthews/USA TODAY NETWORK-Wi" /><span class="credit gallery-viewport-credit"> Jim Matthews/USA TODAY NETWORK-Wi</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide vertical"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical" data-mycapture-src="" data-mycapture-sm-src=""
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/70424872cf6468666f102f170ea9aadb19d98e97/c=37-0-805-1024&amp;r=295&amp;c=0-0-292-390/local/-/media/2017/11/07/WIGroup/PackersNews/636456096795035721-27-PACKERS-v-LIONS-13809.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/53eb215fd8fb63cc5ac4b75e3e0dd6d69d78fcb8/c=37-0-805-1024&amp;r=1083&amp;c=0-0-1080-1440/local/-/media/2017/11/07/WIGroup/PackersNews/636456096795035721-27-PACKERS-v-LIONS-13809.jpg"
                                
                                alt="Green Bay Packers running back Ty Montgomery (88) runs" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers running back Ty Montgomery (88) runs against the Detroit Lions at Lambeau Field  Monday, November 6, 2017 in Green Bay, Wis.&#160;
                                    <meta itemprop="copyrightHolder" content="Jim Matthews/USA TODAY NETWORK-Wi" /><span class="credit gallery-viewport-credit"> Jim Matthews/USA TODAY NETWORK-Wi</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Wm. Glasheen/USA TODAY NETWORK-Wisconsin"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/73c1c410b22c1d973a64f5b53c31bd6c08e4b90e/c=0-1-1021-769&amp;r=x393&amp;c=520x390/local/-/media/2017/11/07/WIGroup/PackersNews/636456096787079670-APC-PACK-vs-LIONS-1440-110617-wag.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/35691dbd557cc152583af27bff1e29b118cad81b/c=0-1-1021-769&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/11/07/WIGroup/PackersNews/636456096787079670-APC-PACK-vs-LIONS-1440-110617-wag.jpg"
                                
                                alt="Detroit Lions running back Ameer Abdullah(21) loses" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Detroit Lions running back Ameer Abdullah(21) loses the ball near the goal line against the Green Bay Packers on Monday, November 6, 2017, at Lambeau Field in Green Bay, Wis. He was ruled down. The Lions defeated the Packers 30 to 17.&#160;
                                    <meta itemprop="copyrightHolder" content="Wm. Glasheen/USA TODAY NETWORK-Wisconsin" /><span class="credit gallery-viewport-credit"> Wm. Glasheen/USA TODAY NETWORK-Wisconsin</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide vertical"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical" data-mycapture-src="" data-mycapture-sm-src=""
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/4a0d70cf404acc96b32a0409d28b0b3bca589726/c=0-16-744-1008&amp;r=295&amp;c=0-0-292-390/local/-/media/2017/11/07/WIGroup/PackersNews/636456096791759700-APC-PackVSLions-110617-01161-djp.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/d7718b52745c4caffe4f65a5c2baf3b184755464/c=0-16-744-1008&amp;r=1083&amp;c=0-0-1080-1440/local/-/media/2017/11/07/WIGroup/PackersNews/636456096791759700-APC-PackVSLions-110617-01161-djp.jpg"
                                
                                alt="Green Bay Packers wide receiver Jordy Nelson (87) comes" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers wide receiver Jordy Nelson (87) comes up short on a catch attempt against Detroit Lions cornerback Darius Slay (23) in the third quarter Monday, November 6, 2017, at Lambeau Field in Green Bay, Wis.&#160;
                                    <meta itemprop="copyrightHolder" content="Dan Powers/USA TODAY NETWORK-Wisconsin" /><span class="credit gallery-viewport-credit"> Dan Powers/USA TODAY NETWORK-Wisconsin</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide vertical"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical" data-mycapture-src="" data-mycapture-sm-src=""
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/8195e935f5da7de9509389b5b4e1ac32b5806240/c=0-10-753-1014&amp;r=295&amp;c=0-0-292-390/local/-/media/2017/11/07/WIGroup/PackersNews/636456110368526730-APC-PACK-vs-LIONS-1931-110617-wag.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/07f388603e047b9923402b0b3ba1dc66a7f670a7/c=0-10-753-1014&amp;r=1083&amp;c=0-0-1080-1440/local/-/media/2017/11/07/WIGroup/PackersNews/636456110368526730-APC-PACK-vs-LIONS-1931-110617-wag.jpg"
                                
                                alt="Green Bay Packers running back Ty Montgomery (88) against" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers running back Ty Montgomery (88) against  the Detroit Lions on Monday, November 6, 2017, at Lambeau Field in Green Bay, Wis. The Lions defeated the Packers 30 to 17.&#160;
                                    <meta itemprop="copyrightHolder" content="Wm. Glasheen/USA TODAY NETWORK-Wisconsin" /><span class="credit gallery-viewport-credit"> Wm. Glasheen/USA TODAY NETWORK-Wisconsin</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Wm. Glasheen/USA TODAY NETWORK-Wisconsin"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/87c7c544c9c110240c3c03d3c33525d72a3a53d7/c=156-0-868-535&amp;r=x393&amp;c=520x390/local/-/media/2017/11/07/WIGroup/PackersNews/636456110367278722-APC-PACK-vs-LIONS-1360-110617-wag.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/58f72153ccda0499143a6b297fe4a704affe97b6/c=156-0-868-535&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/11/07/WIGroup/PackersNews/636456110367278722-APC-PACK-vs-LIONS-1360-110617-wag.jpg"
                                
                                alt="The Green Bay Packers host the Detroit Lions on Monday," data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    The Green Bay Packers host the Detroit Lions on Monday, November 6, 2017, at Lambeau Field in Green Bay, Wis.&#160;
                                    <meta itemprop="copyrightHolder" content="Wm. Glasheen/USA TODAY NETWORK-Wisconsin" /><span class="credit gallery-viewport-credit"> Wm. Glasheen/USA TODAY NETWORK-Wisconsin</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Wm. Glasheen/USA TODAY NETWORK-Wisconsin"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/dacabf4291467e9ecc9a10438fe9159222c8a01a/c=0-29-1023-798&amp;r=x393&amp;c=520x390/local/-/media/2017/11/07/WIGroup/PackersNews/636456110366966720-APC-PACK-vs-LIONS-1483-110617-wag.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/aff3a0bc71b73818a8a1daab63099f5a288f7219/c=0-29-1023-798&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/11/07/WIGroup/PackersNews/636456110366966720-APC-PACK-vs-LIONS-1483-110617-wag.jpg"
                                
                                alt="Detroit Lions quarterback Matthew Stafford (9) on Monday," data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Detroit Lions quarterback Matthew Stafford (9) on Monday, November 6, 2017, at Lambeau Field in Green Bay, Wis.The Lions defeated the Packers 30 to 17.&#160;
                                    <meta itemprop="copyrightHolder" content="Wm. Glasheen/USA TODAY NETWORK-Wisconsin" /><span class="credit gallery-viewport-credit"> Wm. Glasheen/USA TODAY NETWORK-Wisconsin</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Dan Powers/USA TODAY NETWORK-Wisconsin"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/c93af7f92003ba522d3859bfab5eb27168d16495/c=0-0-980-737&amp;r=x393&amp;c=520x390/local/-/media/2017/11/07/WIGroup/PackersNews/636456096788639680-APC-PackVSLions-110617-01183-djp.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/22bcfa917e7816bc551c1fdac8ecfe185c7b83be/c=0-0-980-737&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/11/07/WIGroup/PackersNews/636456096788639680-APC-PackVSLions-110617-01183-djp.jpg"
                                
                                alt="Detroit Lions quarterback Matthew Stafford (9) hands" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Detroit Lions quarterback Matthew Stafford (9) hands off the ball to running back Ameer Abdullah (21) in the third quarter Monday, November 6, 2017, at Lambeau Field in Green Bay, Wis.&#160;
                                    <meta itemprop="copyrightHolder" content="Dan Powers/USA TODAY NETWORK-Wisconsin" /><span class="credit gallery-viewport-credit"> Dan Powers/USA TODAY NETWORK-Wisconsin</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide vertical"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical" data-mycapture-src="" data-mycapture-sm-src=""
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/9d6aef484a60c2bdfa38057d6999d4466fd56f75/c=83-0-851-1024&amp;r=295&amp;c=0-0-292-390/local/-/media/2017/11/07/WIGroup/PackersNews/636456096795971727-GPG-PackersVsLions-110617-ABW1180.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/414afb109d666451d620b2b9eead3f19b8fbb81c/c=83-0-851-1024&amp;r=1083&amp;c=0-0-1080-1440/local/-/media/2017/11/07/WIGroup/PackersNews/636456096795971727-GPG-PackersVsLions-110617-ABW1180.jpg"
                                
                                alt="Green Bay Packers quarterback Brett Hundley (7) throws" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers quarterback Brett Hundley (7) throws in the fourth quarter against the Detroit Lions at Lambeau Field on Monday, November 6, 2017 in Green Bay, Wis. Adam Wesley/USA TODAY NETWORK-Wisconsin&#160;
                                    <meta itemprop="copyrightHolder" content="Adam Wesley/USA TODAY NETWORK-Wi" /><span class="credit gallery-viewport-credit"> Adam Wesley/USA TODAY NETWORK-Wi</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide vertical"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical" data-mycapture-src="" data-mycapture-sm-src=""
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/582909f232df3078a15e0b2494064419e17f0956/c=0-17-743-1008&amp;r=295&amp;c=0-0-292-390/local/-/media/2017/11/07/WIGroup/PackersNews/636456096797375736-GPG-PackersVsLions-110617-ABW1430.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/a42c896a13e78c5b334ce3e0d6c6a2431842139c/c=0-17-743-1008&amp;r=1083&amp;c=0-0-1080-1440/local/-/media/2017/11/07/WIGroup/PackersNews/636456096797375736-GPG-PackersVsLions-110617-ABW1430.jpg"
                                
                                alt="Green Bay Packers strong safety Morgan Burnett (42)" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers strong safety Morgan Burnett (42) pressures Detroit Lions quarterback Matthew Stafford (9) in the third quarter at Lambeau Field on Monday, November 6, 2017 in Green Bay, Wis.&#160;
                                    <meta itemprop="copyrightHolder" content="Adam Wesley/USA TODAY NETWORK-Wi" /><span class="credit gallery-viewport-credit"> Adam Wesley/USA TODAY NETWORK-Wi</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide vertical"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical" data-mycapture-src="" data-mycapture-sm-src=""
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/5a234b7c473ec4ead94a6d55f74116234b443821/c=0-0-768-1024&amp;r=295&amp;c=0-0-292-390/local/-/media/2017/11/07/WIGroup/PackersNews/636456096798155741-GPG-PackersVsLions-110617-ABW1598.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/f954dad0ff2d1dc3ec45355779b834acb0a0dd4f/c=0-0-768-1024&amp;r=1083&amp;c=0-0-1080-1440/local/-/media/2017/11/07/WIGroup/PackersNews/636456096798155741-GPG-PackersVsLions-110617-ABW1598.jpg"
                                
                                alt="Green Bay Packers cornerback Damarious Randall (23)" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers cornerback Damarious Randall (23) celebrates a fumble recovery with cornerback Kevin King (20) in the third quarter at Lambeau Field on Monday, November 6, 2017 in Green Bay, Wis.&#160;
                                    <meta itemprop="copyrightHolder" content="Adam Wesley/USA TODAY NETWORK-Wi" /><span class="credit gallery-viewport-credit"> Adam Wesley/USA TODAY NETWORK-Wi</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide vertical"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical" data-mycapture-src="" data-mycapture-sm-src=""
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/5a234b7c473ec4ead94a6d55f74116234b443821/c=0-0-768-1024&amp;r=295&amp;c=0-0-292-390/local/-/media/2017/11/07/WIGroup/PackersNews/636456096805175786-GPG-PackersVsLions-110617-ABW1622.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/f954dad0ff2d1dc3ec45355779b834acb0a0dd4f/c=0-0-768-1024&amp;r=1083&amp;c=0-0-1080-1440/local/-/media/2017/11/07/WIGroup/PackersNews/636456096805175786-GPG-PackersVsLions-110617-ABW1622.jpg"
                                
                                alt="Green Bay Packers wide receiver Jordy Nelson (87) can&#39;t" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers wide receiver Jordy Nelson (87) can't come up with the ball after contact from Detroit Lions cornerback Darius Slay (23) in the third quarter at Lambeau Field on Monday, November 6, 2017 in Green Bay, Wis.&#160;
                                    <meta itemprop="copyrightHolder" content="Adam Wesley/USA TODAY NETWORK-Wi" /><span class="credit gallery-viewport-credit"> Adam Wesley/USA TODAY NETWORK-Wi</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide vertical"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical" data-mycapture-src="" data-mycapture-sm-src=""
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/4db8e74c5200ec06b688cf426e79308e5bbc4c5f/c=15-0-783-1024&amp;r=295&amp;c=0-0-292-390/local/-/media/2017/11/07/WIGroup/PackersNews/636456096803771777-GPG-PackersVsLions-110617-ABW1767.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/7d23e462bf9ffeac82f6c21fc0f4a23c01790785/c=15-0-783-1024&amp;r=1083&amp;c=0-0-1080-1440/local/-/media/2017/11/07/WIGroup/PackersNews/636456096803771777-GPG-PackersVsLions-110617-ABW1767.jpg"
                                
                                alt="Green Bay Packers head coach Mike McCarthy shouts at" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers head coach Mike McCarthy shouts at the officials during the third quarter against the Detroit Lions at Lambeau Field on Monday, November 6, 2017 in Green Bay, Wis.&#160;
                                    <meta itemprop="copyrightHolder" content="Adam Wesley/USA TODAY NETWORK-Wi" /><span class="credit gallery-viewport-credit"> Adam Wesley/USA TODAY NETWORK-Wi</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Adam Wesley/USA TODAY NETWORK-Wi"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/599048f2a8e7b3f92e4a72f01307905b16cb1846/c=0-0-907-682&amp;r=x393&amp;c=520x390/local/-/media/2017/11/07/WIGroup/PackersNews/636456096804239780-GPG-PackersVsLions-110617-ABW1904.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/970571fe2f3f3c308240a47e438490709e27333f/c=0-0-907-682&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/11/07/WIGroup/PackersNews/636456096804239780-GPG-PackersVsLions-110617-ABW1904.jpg"
                                
                                alt="Green Bay Packers offensive tackle Bryan Bulaga (75)" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers offensive tackle Bryan Bulaga (75) gestures to the bench after going down hurt on a play against the Detroit Lions in the third quarter at Lambeau Field on Monday, November 6, 2017 in Green Bay, Wis.&#160;
                                    <meta itemprop="copyrightHolder" content="Adam Wesley/USA TODAY NETWORK-Wi" /><span class="credit gallery-viewport-credit"> Adam Wesley/USA TODAY NETWORK-Wi</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Adam Wesley/USA TODAY NETWORK-Wi"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/d60738a8746cb41dada9773213fed94b935f5b0f/c=0-0-1020-767&amp;r=x393&amp;c=520x390/local/-/media/2017/11/07/WIGroup/PackersNews/636456096810323819-GPG-PackersVsLions-110617-ABW2178.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/4f2e68852e4edc326bf804c0d7126d33d3ff504a/c=0-0-1020-767&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/11/07/WIGroup/PackersNews/636456096810323819-GPG-PackersVsLions-110617-ABW2178.jpg"
                                
                                alt="Detroit Lions strong safety Tavon Wilson (32) celebrates" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Detroit Lions strong safety Tavon Wilson (32) celebrates a sack on Green Bay Packers quarterback Brett Hundley (7) in the fourth quarter at Lambeau Field on Monday, November 6, 2017 in Green Bay, Wis.&#160;
                                    <meta itemprop="copyrightHolder" content="Adam Wesley/USA TODAY NETWORK-Wi" /><span class="credit gallery-viewport-credit"> Adam Wesley/USA TODAY NETWORK-Wi</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Adam Wesley/USA TODAY NETWORK-Wi"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/663ad85956bd9678532c92408678ad1cedb17872/c=0-0-908-683&amp;r=x393&amp;c=520x390/local/-/media/2017/11/07/WIGroup/PackersNews/636456096817967868-GPG-PackersVsLions-110617-ABW2213.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/2d2742a283978b2cea2242e939bbe6158c3f53ff/c=0-0-908-683&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/11/07/WIGroup/PackersNews/636456096817967868-GPG-PackersVsLions-110617-ABW2213.jpg"
                                
                                alt="Green Bay Packers quarterback Brett Hundley (7) scrambles" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers quarterback Brett Hundley (7) scrambles away from pressure from Detroit Lions defensive tackle Akeem Spence (97) in the fourth quarter at Lambeau Field on Monday, November 6, 2017 in Green Bay, Wis.&#160;
                                    <meta itemprop="copyrightHolder" content="Adam Wesley/USA TODAY NETWORK-Wi" /><span class="credit gallery-viewport-credit"> Adam Wesley/USA TODAY NETWORK-Wi</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide vertical"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical" data-mycapture-src="" data-mycapture-sm-src=""
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/9a58b8ce707d0921037fe0d246e96b462b46a583/c=0-8-735-989&amp;r=295&amp;c=0-0-292-390/local/-/media/2017/11/07/WIGroup/PackersNews/636456096814067843-GPG-PackersVsLions-110617-ABW2475.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/0088426946efd56b3a383b61139311ce4b7794d2/c=0-8-735-989&amp;r=1083&amp;c=0-0-1080-1440/local/-/media/2017/11/07/WIGroup/PackersNews/636456096814067843-GPG-PackersVsLions-110617-ABW2475.jpg"
                                
                                alt="Green Bay Packers safety Josh Jones (27) gets the crowd" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers safety Josh Jones (27) gets the crowd to make some noise against the Detroit Lions at Lambeau Field on Monday, November 6, 2017 in Green Bay, Wis.&#160;
                                    <meta itemprop="copyrightHolder" content="Adam Wesley/USA TODAY NETWORK-Wi" /><span class="credit gallery-viewport-credit"> Adam Wesley/USA TODAY NETWORK-Wi</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Adam Wesley/USA TODAY NETWORK-Wi"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/7d0cf9a15636016e0db2900d3c1e3943596cb295/c=0-0-903-679&amp;r=x393&amp;c=520x390/local/-/media/2017/11/07/WIGroup/PackersNews/636456096817343864-GPG-PackersVsLions-110617-ABW2554.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/7f8bd1d0d72627f755339a40008c48eab1aca224/c=0-0-903-679&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/11/07/WIGroup/PackersNews/636456096817343864-GPG-PackersVsLions-110617-ABW2554.jpg"
                                
                                alt="Detroit Lions running back Theo Riddick (25) reacts" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Detroit Lions running back Theo Riddick (25) reacts after being ruled down short of the goal line in the fourth quarter at Lambeau Field on Monday, November 6, 2017 in Green Bay, Wis.&#160;
                                    <meta itemprop="copyrightHolder" content="Adam Wesley/USA TODAY NETWORK-Wi" /><span class="credit gallery-viewport-credit"> Adam Wesley/USA TODAY NETWORK-Wi</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Adam Wesley/USA TODAY NETWORK-Wi"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/2d8494d2f87fc82b7109f798742882cb68d5c1f4/c=0-0-928-698&amp;r=x393&amp;c=520x390/local/-/media/2017/11/07/WIGroup/PackersNews/636456096821087888-GPG-PackersVsLions-110617-ABW2571.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/7934e424e7c8b5f626cb34b7315c79de839fa8b0/c=0-0-928-698&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/11/07/WIGroup/PackersNews/636456096821087888-GPG-PackersVsLions-110617-ABW2571.jpg"
                                
                                alt="Green Bay Packers inside linebacker Jake Ryan (47)" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers inside linebacker Jake Ryan (47) celebrates after the Packers stopped the Detroit Lions on 3rd and goal in the fourth quarter at Lambeau Field on Monday, November 6, 2017 in Green Bay, Wis.&#160;
                                    <meta itemprop="copyrightHolder" content="Adam Wesley/USA TODAY NETWORK-Wi" /><span class="credit gallery-viewport-credit"> Adam Wesley/USA TODAY NETWORK-Wi</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide vertical"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical" data-mycapture-src="" data-mycapture-sm-src=""
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/935d8fb5d54152d4f9c1006b863e431cd870acef/c=92-0-860-1024&amp;r=295&amp;c=0-0-292-390/local/-/media/2017/11/07/WIGroup/PackersNews/636456096822335896-GPG-PackersVsLions-110617-ABW2585.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/cc7147ac48365b3481912df9d881cff11da8f28a/c=92-0-860-1024&amp;r=1083&amp;c=0-0-1080-1440/local/-/media/2017/11/07/WIGroup/PackersNews/636456096822335896-GPG-PackersVsLions-110617-ABW2585.jpg"
                                
                                alt="Detroit Lions running back Theo Riddick (25) dives" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Detroit Lions running back Theo Riddick (25) dives for extra yardage in the third quarter against the Green Bay Packers at Lambeau Field on Monday, November 6, 2017 in Green Bay, Wis.&#160;
                                    <meta itemprop="copyrightHolder" content="Adam Wesley/USA TODAY NETWORK-Wi" /><span class="credit gallery-viewport-credit"> Adam Wesley/USA TODAY NETWORK-Wi</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Adam Wesley/USA TODAY NETWORK-Wi"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/38c5144f211ae89f02e32baeca6bd1a61d1f8c24/c=0-0-1022-768&amp;r=x393&amp;c=520x390/local/-/media/2017/11/07/WIGroup/PackersNews/636456096832943964-GPG-PackersVsLions-110617-ABW2607.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/e34945efbf399745a112ec49e708b63f8195279a/c=0-0-1022-768&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/11/07/WIGroup/PackersNews/636456096832943964-GPG-PackersVsLions-110617-ABW2607.jpg"
                                
                                alt="Detroit Lions wide receiver Golden Tate (15) runs past" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Detroit Lions wide receiver Golden Tate (15) runs past Green Bay Packers cornerback Davon House (31) in the third quarter at Lambeau Field on Monday, November 6, 2017 in Green Bay, Wis.&#160;
                                    <meta itemprop="copyrightHolder" content="Adam Wesley/USA TODAY NETWORK-Wi" /><span class="credit gallery-viewport-credit"> Adam Wesley/USA TODAY NETWORK-Wi</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide vertical"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical" data-mycapture-src="" data-mycapture-sm-src=""
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/faec36db7b19645b58162c70f793085da42028e3/c=12-0-780-1024&amp;r=295&amp;c=0-0-292-390/local/-/media/2017/11/07/WIGroup/PackersNews/636456096823739905-GPG-PackersVsLions-110617-ABW2630.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/73b156fa6e6958d917bbbee71a89197c54dcc361/c=12-0-780-1024&amp;r=1083&amp;c=0-0-1080-1440/local/-/media/2017/11/07/WIGroup/PackersNews/636456096823739905-GPG-PackersVsLions-110617-ABW2630.jpg"
                                
                                alt="Detroit Lions wide receiver Golden Tate (15) celebrates" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Detroit Lions wide receiver Golden Tate (15) celebrates after a long reception against the Green Bay Packers at Lambeau Field on Monday, November 6, 2017 in Green Bay, Wis.&#160;
                                    <meta itemprop="copyrightHolder" content="Adam Wesley/USA TODAY NETWORK-Wi" /><span class="credit gallery-viewport-credit"> Adam Wesley/USA TODAY NETWORK-Wi</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Dan Powers/USA TODAY NETWORK-Wisconsin"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/38c5144f211ae89f02e32baeca6bd1a61d1f8c24/c=0-0-1022-768&amp;r=x393&amp;c=520x390/local/-/media/2017/11/06/WIGroup/PackersNews/636456082852602347-APC-PackVSLions-110617-01313-djp.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/e34945efbf399745a112ec49e708b63f8195279a/c=0-0-1022-768&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/11/06/WIGroup/PackersNews/636456082852602347-APC-PackVSLions-110617-01313-djp.jpg"
                                
                                alt="Detroit Lions running back Theo Riddick (25) breaks" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Detroit Lions running back Theo Riddick (25) breaks away for a long run down to the 12-yard line against Green Bay Packers outside linebacker Vince Biegel (45) in the fourth quarter Monday, November 6, 2017, at Lambeau Field in Green Bay, Wis.&#160;
                                    <meta itemprop="copyrightHolder" content="Dan Powers/USA TODAY NETWORK-Wisconsin" /><span class="credit gallery-viewport-credit"> Dan Powers/USA TODAY NETWORK-Wisconsin</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Wm. Glasheen/USA TODAY NETWORK-Wisconsin"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/1fe52d173220bcc5208ec1240f53f431926c8a06/c=68-0-1023-718&amp;r=x393&amp;c=520x390/local/-/media/2017/11/06/WIGroup/PackersNews/636456094003085824-APC-PACK-vs-LIONS-1490-110617-wag.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/6075a596e1c90d53f563aab4d0d8b558bcdf43e1/c=68-0-1023-718&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/11/06/WIGroup/PackersNews/636456094003085824-APC-PACK-vs-LIONS-1490-110617-wag.jpg"
                                
                                alt="The Green Bay Packers host the Detroit Lions on Monday," data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    The Green Bay Packers host the Detroit Lions on Monday, November 6, 2017, at Lambeau Field in Green Bay, Wis. The Lions defeated the Packers 30 to 17.&#160;
                                    <meta itemprop="copyrightHolder" content="Wm. Glasheen/USA TODAY NETWORK-Wisconsin" /><span class="credit gallery-viewport-credit"> Wm. Glasheen/USA TODAY NETWORK-Wisconsin</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Wm. Glasheen/USA TODAY NETWORK-Wisconsin"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/c8538b0e5466ce67e1f4641ae29cb420f5628425/c=0-1-1023-770&amp;r=x393&amp;c=520x390/local/-/media/2017/11/06/WIGroup/PackersNews/636456094003553827-APC-PACK-vs-LIONS-1873-110617-wag.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/915632c6a30c141e29340d6d7c2f3e983792c279/c=0-1-1023-770&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/11/06/WIGroup/PackersNews/636456094003553827-APC-PACK-vs-LIONS-1873-110617-wag.jpg"
                                
                                alt="Green Bay Packers running back Jamaal Williams (30)" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers running back Jamaal Williams (30) breaks feree frpom Detroit Lions defensive back Charles Washington (45) in the second half on Monday, November 6, 2017, at Lambeau Field in Green Bay, Wis.The Lions defeated the Packers 30 to 17.&#160;
                                    <meta itemprop="copyrightHolder" content="Wm. Glasheen/USA TODAY NETWORK-Wisconsin" /><span class="credit gallery-viewport-credit"> Wm. Glasheen/USA TODAY NETWORK-Wisconsin</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide vertical"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical" data-mycapture-src="" data-mycapture-sm-src=""
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/5a234b7c473ec4ead94a6d55f74116234b443821/c=0-0-768-1024&amp;r=295&amp;c=0-0-292-390/local/-/media/2017/11/06/WIGroup/PackersNews/636456094006205844-APC-PACK-vs-LIONS-1880-110617-wag.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/f954dad0ff2d1dc3ec45355779b834acb0a0dd4f/c=0-0-768-1024&amp;r=1083&amp;c=0-0-1080-1440/local/-/media/2017/11/06/WIGroup/PackersNews/636456094006205844-APC-PACK-vs-LIONS-1880-110617-wag.jpg"
                                
                                alt="Green Bay Packers quarterback Brett Hundley (7) is" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers quarterback Brett Hundley (7) is hit by Detroit Lions defensive end Jacquies Smith (95) in the second half on Monday, November 6, 2017, at Lambeau Field in Green Bay, Wis.The Lions defeated the Packers 30 to 17.&#160;
                                    <meta itemprop="copyrightHolder" content="Wm. Glasheen/USA TODAY NETWORK-Wisconsin" /><span class="credit gallery-viewport-credit"> Wm. Glasheen/USA TODAY NETWORK-Wisconsin</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide vertical"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical" data-mycapture-src="" data-mycapture-sm-src=""
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/530b7197636af9a327b787ecc5a0d4f9297fd087/c=47-0-815-1024&amp;r=295&amp;c=0-0-292-390/local/-/media/2017/11/06/WIGroup/PackersNews/636456094007765854-APC-PackVSLions-110617-01357-djp.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/b7c139de3de10dd876ac2bb456f70e9c2ce9eacd/c=47-0-815-1024&amp;r=1083&amp;c=0-0-1080-1440/local/-/media/2017/11/06/WIGroup/PackersNews/636456094007765854-APC-PackVSLions-110617-01357-djp.jpg"
                                
                                alt="Green Bay Packers quarterback Brett Hundley (7) is" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers quarterback Brett Hundley (7) is sacked by Detroit Lions strong safety Tavon Wilson (32) in the fourth quarter Monday, November 6, 2017, at Lambeau Field in Green Bay, Wis.&#160;
                                    <meta itemprop="copyrightHolder" content="Dan Powers/USA TODAY NETWORK-Wisconsin" /><span class="credit gallery-viewport-credit"> Dan Powers/USA TODAY NETWORK-Wisconsin</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Dan Powers/USA TODAY NETWORK-Wisconsin"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/67c73862040f3d4d2f444d051706d3320e317006/c=86-0-1022-704&amp;r=x393&amp;c=520x390/local/-/media/2017/11/06/WIGroup/PackersNews/636456094007141850-APC-PackVSLions-110617-01427-djp.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/6159d4e05a07d6c93efdd61a5b7578b401188c6e/c=86-0-1022-704&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/11/06/WIGroup/PackersNews/636456094007141850-APC-PackVSLions-110617-01427-djp.jpg"
                                
                                alt="Detroit Lions wide receiver Marvin Jones (11) dives" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Detroit Lions wide receiver Marvin Jones (11) dives for a first down as he is tackled by Green Bay Packers safety Josh Jones (27) in the fourth quarter Monday, November 6, 2017, at Lambeau Field in Green Bay, Wis.&#160;
                                    <meta itemprop="copyrightHolder" content="Dan Powers/USA TODAY NETWORK-Wisconsin" /><span class="credit gallery-viewport-credit"> Dan Powers/USA TODAY NETWORK-Wisconsin</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Mark Hoffman/Milwaukee Journal Sentinel"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/dd31fc601285794530810e653a70e5dea0472738/c=0-0-900-677&amp;r=x393&amp;c=520x390/local/-/media/2017/11/06/WIGroup/PackersNews/636456094006673847-packers07-9-hoffman.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/4ca82eb36f2400c388606e678f57d582103f1076/c=0-0-900-677&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/11/06/WIGroup/PackersNews/636456094006673847-packers07-9-hoffman.jpg"
                                
                                alt="Green Bay Packers quarterback Brett Hundley (7) leaves" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers quarterback Brett Hundley (7) leaves the field after their game Monday, November 6, 2017 at Lambeau Field in Green Bay, Wis. The Detroit Lions beat the Green Bay Packers 30-17.&#160;
                                    <meta itemprop="copyrightHolder" content="Mark Hoffman/Milwaukee Journal Sentinel" /><span class="credit gallery-viewport-credit"> Mark Hoffman/Milwaukee Journal Sentinel</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Jim Matthews/USA TODAY NETWORK-Wi"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/129e9100269dfcc0198029ee54bfbcb84088c4f3/c=0-0-1023-769&amp;r=x393&amp;c=520x390/local/-/media/2017/11/06/WIGroup/PackersNews/636456082834506231-18-PACKERS-v-LIONS-14467.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/4bec482fbb7a91d06e825745965dfeaca26e57f3/c=0-0-1023-769&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/11/06/WIGroup/PackersNews/636456082834506231-18-PACKERS-v-LIONS-14467.jpg"
                                
                                alt="Green Bay Packers wide receiver Davante Adams (17)" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers wide receiver Davante Adams (17) jukes away from outside linebacker Tahir Whitehead (59) against the Detroit Lions at Lambeau Field  Monday, November 6, 2017 in Green Bay, Wis.&#160;
                                    <meta itemprop="copyrightHolder" content="Jim Matthews/USA TODAY NETWORK-Wi" /><span class="credit gallery-viewport-credit"> Jim Matthews/USA TODAY NETWORK-Wi</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Jim Matthews/USA TODAY NETWORK-Wi"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/40f79000dc9d0e9477390b27f0798d525bb017ac/c=0-0-996-749&amp;r=x393&amp;c=520x390/local/-/media/2017/11/06/WIGroup/PackersNews/636456082831386211-19-PACKERS-v-LIONS-14552.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/1eff1ae8d65a2e447a105d1d3d49842a96b2e5b5/c=0-0-996-749&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/11/06/WIGroup/PackersNews/636456082831386211-19-PACKERS-v-LIONS-14552.jpg"
                                
                                alt="Green Bay Packers wide receiver Randall Cobb (18) stiff" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers wide receiver Randall Cobb (18) stiff arms free safety Glover Quin (27) on a long catch and run against the Detroit Lions at Lambeau Field  Monday, November 6, 2017 in Green Bay, Wis.&#160;
                                    <meta itemprop="copyrightHolder" content="Jim Matthews/USA TODAY NETWORK-Wi" /><span class="credit gallery-viewport-credit"> Jim Matthews/USA TODAY NETWORK-Wi</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide vertical"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical" data-mycapture-src="" data-mycapture-sm-src=""
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/459e72da98cec472b8794411a18923ee7ff31434/c=5-0-773-1024&amp;r=295&amp;c=0-0-292-390/local/-/media/2017/11/06/WIGroup/PackersNews/636456082832322217-20-PACKERS-v-LIONS-14572.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/d8f31958452e8b615affeac5481f535075875b91/c=5-0-773-1024&amp;r=1083&amp;c=0-0-1080-1440/local/-/media/2017/11/06/WIGroup/PackersNews/636456082832322217-20-PACKERS-v-LIONS-14572.jpg"
                                
                                alt="Green Bay Packers wide receiver Trevor Davis (11) returns" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers wide receiver Trevor Davis (11) returns a kickoff against the Detroit Lions at Lambeau Field  Monday, November 6, 2017 in Green Bay, Wis.&#160;
                                    <meta itemprop="copyrightHolder" content="Jim Matthews/USA TODAY NETWORK-Wi" /><span class="credit gallery-viewport-credit"> Jim Matthews/USA TODAY NETWORK-Wi</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide vertical"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical" data-mycapture-src="" data-mycapture-sm-src=""
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/f4041c42203feeaca1f32ac169afd67f3ceb423a/c=224-0-992-1024&amp;r=295&amp;c=0-0-292-390/local/-/media/2017/11/06/WIGroup/PackersNews/636456082846206306-21-PACKERS-v-LIONS-14598.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/fe560413c95bf06d2558740886b179d0a79c6cff/c=224-0-992-1024&amp;r=1083&amp;c=0-0-1080-1440/local/-/media/2017/11/06/WIGroup/PackersNews/636456082846206306-21-PACKERS-v-LIONS-14598.jpg"
                                
                                alt="Green Bay Packers wide receiver Davante Adams (17)" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers wide receiver Davante Adams (17) runs after a catch against the Detroit Lions at Lambeau Field  Monday, November 6, 2017 in Green Bay, Wis.&#160;
                                    <meta itemprop="copyrightHolder" content="Jim Matthews/USA TODAY NETWORK-Wi" /><span class="credit gallery-viewport-credit"> Jim Matthews/USA TODAY NETWORK-Wi</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide vertical"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical" data-mycapture-src="" data-mycapture-sm-src=""
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/8431c87cd8337792f8fb6436fd6e28acccbe59eb/c=0-27-728-998&amp;r=295&amp;c=0-0-292-390/local/-/media/2017/11/06/WIGroup/PackersNews/636456082847298313-22-PACKERS-v-LIONS-14631.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/0e4472f410796fac2dc778d6e56dd43eb9295b01/c=0-27-728-998&amp;r=1083&amp;c=0-0-1080-1440/local/-/media/2017/11/06/WIGroup/PackersNews/636456082847298313-22-PACKERS-v-LIONS-14631.jpg"
                                
                                alt="Green Bay Packers quarterback Brett Hundley (7) gets" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers quarterback Brett Hundley (7) gets sacked and almost loses the ball against the Detroit Lions at Lambeau Field  Monday, November 6, 2017 in Green Bay, Wis.&#160;
                                    <meta itemprop="copyrightHolder" content="Jim Matthews/USA TODAY NETWORK-Wisconsin" /><span class="credit gallery-viewport-credit"> Jim Matthews/USA TODAY NETWORK-Wisconsin</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide vertical"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical" data-mycapture-src="" data-mycapture-sm-src=""
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/823f2a8c5926b89d149120b7918f435728c4ffa1/c=10-0-778-1024&amp;r=295&amp;c=0-0-292-390/local/-/media/2017/11/06/WIGroup/PackersNews/636456082840278268-APC-PACK-vs-LIONS-0990-110617-wag-2-.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/3f57cd19cd1be9d11927e1418c2c10d27164e80c/c=10-0-778-1024&amp;r=1083&amp;c=0-0-1080-1440/local/-/media/2017/11/06/WIGroup/PackersNews/636456082840278268-APC-PACK-vs-LIONS-0990-110617-wag-2-.jpg"
                                
                                alt="Green Bay Packers quarterback Brett Hundley looks to" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers quarterback Brett Hundley looks to the scoreboard after the Packer's fall 30 to 17 to the Detroit Lions on Monday, November 6, 2017, at Lambeau Field in Green Bay, Wis.&#160;
                                    <meta itemprop="copyrightHolder" content="Wm. Glasheen/USA TODAY NETWORK-Wisconsin" /><span class="credit gallery-viewport-credit"> Wm. Glasheen/USA TODAY NETWORK-Wisconsin</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Wm. Glasheen/USA TODAY NETWORK-Wisconsin"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/07884558eaec0e6122e99a498270eb9a312187d8/c=0-0-1021-768&amp;r=x393&amp;c=520x390/local/-/media/2017/11/06/WIGroup/PackersNews/636456082843086286-APC-PACK-vs-LIONS-1646-110617-wag.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/2e14b00e7f3d76f4e55479215d376dc8995f19f7/c=0-0-1021-768&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/11/06/WIGroup/PackersNews/636456082843086286-APC-PACK-vs-LIONS-1646-110617-wag.jpg"
                                
                                alt="Green Bay Packers wide receiver Davante Adams (17)" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers wide receiver Davante Adams (17) bobbles a pass in front of defender Detroit Lions defensive back D.J. Hayden (31) on Monday, November 6, 2017, at Lambeau Field in Green Bay, Wis. The Lions defeated the Packers 30 to 17.&#160;
                                    <meta itemprop="copyrightHolder" content="Wm. Glasheen/USA TODAY NETWORK-Wisconsin" /><span class="credit gallery-viewport-credit"> Wm. Glasheen/USA TODAY NETWORK-Wisconsin</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide vertical"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical" data-mycapture-src="" data-mycapture-sm-src=""
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/e58bfa498c883994582afae9e4fe3546ea6f2c89/c=34-0-802-1024&amp;r=295&amp;c=0-0-292-390/local/-/media/2017/11/06/WIGroup/PackersNews/636456082842774284-APC-PACK-vs-LIONS-1697-110617-wag.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/0352cfde33176f537785647f41865e2a71f9d0c3/c=34-0-802-1024&amp;r=1083&amp;c=0-0-1080-1440/local/-/media/2017/11/06/WIGroup/PackersNews/636456082842774284-APC-PACK-vs-LIONS-1697-110617-wag.jpg"
                                
                                alt="Detroit Lions wide receiver Marvin Jones(11) makes" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Detroit Lions wide receiver Marvin Jones(11) makes a fourth quarter toucdown catch over Green Bay Packers cornerback Damarious Randall (23) on Monday, November 6, 2017, at Lambeau Field in Green Bay, Wis. The Lions defeated the Packers 30 to 17.&#160;
                                    <meta itemprop="copyrightHolder" content="Wm. Glasheen/USA TODAY NETWORK-Wisconsin" /><span class="credit gallery-viewport-credit"> Wm. Glasheen/USA TODAY NETWORK-Wisconsin</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide vertical"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical" data-mycapture-src="" data-mycapture-sm-src=""
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/54d8cfe34ea2c4d66c19bdab8b3a86a9678933a1/c=0-0-747-996&amp;r=295&amp;c=0-0-292-390/local/-/media/2017/11/06/WIGroup/PackersNews/636456082844802297-APC-PackVSLions-110617-00797-djp.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/37544d6ea24a7dfb03616c2ed026cebdd44ce485/c=0-0-747-996&amp;r=1083&amp;c=0-0-1080-1440/local/-/media/2017/11/06/WIGroup/PackersNews/636456082844802297-APC-PackVSLions-110617-00797-djp.jpg"
                                
                                alt="Detroit Lions wide receiver Marvin Jones (11) pulls" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Detroit Lions wide receiver Marvin Jones (11) pulls down a touchdown reception against Green Bay Packers cornerback Damarious Randall (23) in the fourth quarter Monday, November 6, 2017, at Lambeau Field in Green Bay, Wis.&#160;
                                    <meta itemprop="copyrightHolder" content="Dan Powers/USA TODAY NETWORK-Wisconsin" /><span class="credit gallery-viewport-credit"> Dan Powers/USA TODAY NETWORK-Wisconsin</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide vertical"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical" data-mycapture-src="" data-mycapture-sm-src=""
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/5a234b7c473ec4ead94a6d55f74116234b443821/c=0-0-768-1024&amp;r=295&amp;c=0-0-292-390/local/-/media/2017/11/06/WIGroup/PackersNews/636456082851822342-APC-PackVSLions-110617-00800-djp.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/f954dad0ff2d1dc3ec45355779b834acb0a0dd4f/c=0-0-768-1024&amp;r=1083&amp;c=0-0-1080-1440/local/-/media/2017/11/06/WIGroup/PackersNews/636456082851822342-APC-PackVSLions-110617-00800-djp.jpg"
                                
                                alt="Detroit Lions wide receiver Marvin Jones (11) pulls" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Detroit Lions wide receiver Marvin Jones (11) pulls down a touchdown reception against Green Bay Packers cornerback Damarious Randall (23) in the fourth quarter Monday, November 6, 2017, at Lambeau Field in Green Bay, Wis.&#160;
                                    <meta itemprop="copyrightHolder" content="Dan Powers/USA TODAY NETWORK-Wisconsin" /><span class="credit gallery-viewport-credit"> Dan Powers/USA TODAY NETWORK-Wisconsin</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Mark Hoffman/Milwaukee Journal Sentinel"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/59ae67839e4ef8214633b77a7ef30937f27bac75/c=69-0-890-617&amp;r=x393&amp;c=520x390/local/-/media/2017/11/06/WIGroup/PackersNews/636456082851666341-packers07-3-hoffman.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/7f3c21c5953858766f4898ac0407f59a2b3bc334/c=69-0-890-617&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/11/06/WIGroup/PackersNews/636456082851666341-packers07-3-hoffman.jpg"
                                
                                alt="Green Bay Packers&#39; Randall Cobb (18)p picks up 46 yards" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers' Randall Cobb (18)p picks up 46 yards on a reception despite th efforts of Detroit Lions free safety Glover Quin (27) during the fourth quarter of their game Monday, November 6, 2017 at Lambeau Field in Green Bay, Wis. The Detroit Lions beat the Green Bay Packers 30-17.&#160;
                                    <meta itemprop="copyrightHolder" content="Mark Hoffman/Milwaukee Journal Sentinel" /><span class="credit gallery-viewport-credit"> Mark Hoffman/Milwaukee Journal Sentinel</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Mark Hoffman/Milwaukee Journal Sentinel"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/0b29216c897235d76fad9cc06c866ce7b8316e52/c=82-0-943-647&amp;r=x393&amp;c=520x390/local/-/media/2017/11/06/WIGroup/PackersNews/636456082858998388-packers07-5-hoffman.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/938496900b95f807f0cf16d3fe80cc02c07e378f/c=82-0-943-647&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/11/06/WIGroup/PackersNews/636456082858998388-packers07-5-hoffman.jpg"
                                
                                alt="Detroit Lions running back Ameer Abdullah (21) stiff" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Detroit Lions running back Ameer Abdullah (21) stiff arms Green Bay Packers cornerback Damarious Randall (23) during the first quarter of their game Monday, November 6, 2017 at Lambeau Field in Green Bay, Wis.&#160;
                                    <meta itemprop="copyrightHolder" content="Mark Hoffman/Milwaukee Journal Sentinel" /><span class="credit gallery-viewport-credit"> Mark Hoffman/Milwaukee Journal Sentinel</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide vertical"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical" data-mycapture-src="" data-mycapture-sm-src=""
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/fd0fa2413a668fdad32c79e330d60fa8ecef8c8f/c=2-0-770-1024&amp;r=295&amp;c=0-0-292-390/local/-/media/2017/11/06/WIGroup/PackersNews/636456082858842387-packers07-6-hoffman.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/b69b90c76197831f6a58ad77476387316ce46dd8/c=2-0-770-1024&amp;r=1083&amp;c=0-0-1080-1440/local/-/media/2017/11/06/WIGroup/PackersNews/636456082858842387-packers07-6-hoffman.jpg"
                                
                                alt="Detroit Lions strong safety Tavon Wilson (32) sacks" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Detroit Lions strong safety Tavon Wilson (32) sacks Green Bay Packers quarterback Brett Hundley (7) during the fourth quarter of their game Monday, November 6, 2017 at Lambeau Field in Green Bay, Wis. The Detroit Lions beat the Green Bay Packers 30-17.&#160;
                                    <meta itemprop="copyrightHolder" content="Mark Hoffman/Milwaukee Journal Sentinel" /><span class="credit gallery-viewport-credit"> Mark Hoffman/Milwaukee Journal Sentinel</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Mark Hoffman/Milwaukee Journal Sentinel"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/38c5144f211ae89f02e32baeca6bd1a61d1f8c24/c=0-0-1022-768&amp;r=x393&amp;c=520x390/local/-/media/2017/11/06/WIGroup/PackersNews/636456082860870400-packers07-7-hoffman.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/e34945efbf399745a112ec49e708b63f8195279a/c=0-0-1022-768&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/11/06/WIGroup/PackersNews/636456082860870400-packers07-7-hoffman.jpg"
                                
                                alt="Detroit Lions running back Theo Riddick (25) outruns" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Detroit Lions running back Theo Riddick (25) outruns Green Bay Packers cornerback Davon House (31) while picking up 63 yards during the fourth quarter of their game Monday, November 6, 2017 at Lambeau Field in Green Bay, Wis. The Detroit Lions beat the Green Bay Packers 30-17.&#160;
                                    <meta itemprop="copyrightHolder" content="Mark Hoffman/Milwaukee Journal Sentinel" /><span class="credit gallery-viewport-credit"> Mark Hoffman/Milwaukee Journal Sentinel</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Mark Hoffman/Milwaukee Journal Sentinel"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/568980d181017a6b0002d99d2cadbeb5d01e2192/c=168-0-1023-643&amp;r=x393&amp;c=520x390/local/-/media/2017/11/06/WIGroup/PackersNews/636456082858530385-packers07-8-hoffman.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/836f4814f172f4575cd8c7a946af4cdea13db084/c=168-0-1023-643&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/11/06/WIGroup/PackersNews/636456082858530385-packers07-8-hoffman.jpg"
                                
                                alt="Injured Green Bay Packers quarterback Aaron Rodgers" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Injured Green Bay Packers quarterback Aaron Rodgers leaves the after their game Monday, November 6, 2017 at Lambeau Field in Green Bay, Wis. The Detroit Lions beat the Green Bay Packers 30-17.&#160;
                                    <meta itemprop="copyrightHolder" content="Mark Hoffman/Milwaukee Journal Sentinel" /><span class="credit gallery-viewport-credit"> Mark Hoffman/Milwaukee Journal Sentinel</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide vertical"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical" data-mycapture-src="" data-mycapture-sm-src=""
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/c1f1f8dddc8623aaf47d6f14b05bb38e91e335fc/c=520-0-2314-2392&amp;r=295&amp;c=0-0-292-390/local/-/media/2017/11/06/WIGroup/PackersNews/636456071297452276-14-PACKERS-v-LIONS-14120.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/baf3f4093ada862cde7070a93217f72f94f16fd4/c=520-0-2314-2392&amp;r=1083&amp;c=0-0-1080-1440/local/-/media/2017/11/06/WIGroup/PackersNews/636456071297452276-14-PACKERS-v-LIONS-14120.jpg"
                                
                                alt="Green Bay Packers quarterback Brett Hundley (7) dives" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers quarterback Brett Hundley (7) dives into the end zone for a touchdown in the fourth quarter against the Detroit Lions at Lambeau Field  Monday, November 6, 2017 in Green Bay, Wis.&#160;
                                    <meta itemprop="copyrightHolder" content="Jim Matthews/USA TODAY NETWORK-Wi" /><span class="credit gallery-viewport-credit"> Jim Matthews/USA TODAY NETWORK-Wi</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Jim Matthews/USA TODAY NETWORK-Wi"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/afea19df84d655d9abb310f519c8e40290703219/c=0-55-2874-2216&amp;r=x393&amp;c=520x390/local/-/media/2017/11/06/WIGroup/PackersNews/636456071240979914-15-PACKERS-v-LIONS-14221.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/c2abeece71237fa01578e1bcdf28941d3a5daccc/c=0-55-2874-2216&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/11/06/WIGroup/PackersNews/636456071240979914-15-PACKERS-v-LIONS-14221.jpg"
                                
                                alt="Green Bay Packers quarterback Brett Hundley (7) dances" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers quarterback Brett Hundley (7) dances away from a pursuer against the Detroit Lions at Lambeau Field  Monday, November 6, 2017 in Green Bay, Wis.&#160;
                                    <meta itemprop="copyrightHolder" content="Jim Matthews/USA TODAY NETWORK-Wi" /><span class="credit gallery-viewport-credit"> Jim Matthews/USA TODAY NETWORK-Wi</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide vertical"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical" data-mycapture-src="" data-mycapture-sm-src=""
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/724ed34af56840ab3ded0a54f977e85938093bf7/c=0-0-1689-2252&amp;r=295&amp;c=0-0-292-390/local/-/media/2017/11/06/WIGroup/PackersNews/636456071233179864-17-PACKERS-v-LIONS-14096.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/9da0901e52b6e5f7e2341dd8b67e9808da143191/c=0-0-1689-2252&amp;r=1083&amp;c=0-0-1080-1440/local/-/media/2017/11/06/WIGroup/PackersNews/636456071233179864-17-PACKERS-v-LIONS-14096.jpg"
                                
                                alt="Green Bay Packers wide receiver Davante Adams (17)" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers wide receiver Davante Adams (17) makes a catch against the Detroit Lions at Lambeau Field  Monday, November 6, 2017 in Green Bay, Wis.&#160;
                                    <meta itemprop="copyrightHolder" content="Jim Matthews/USA TODAY NETWORK-Wi" /><span class="credit gallery-viewport-credit"> Jim Matthews/USA TODAY NETWORK-Wi</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide vertical"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical" data-mycapture-src="" data-mycapture-sm-src=""
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/6fbdebbd0dfd75c3d0874a00a5a3d2d2791b8430/c=117-0-1379-1682&amp;r=295&amp;c=0-0-292-390/local/-/media/2017/11/06/WIGroup/PackersNews/636456037124341219-11-PACKERS-v-LIONS-13536.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/01eb4d1671b15ee3d34883ad7354666258efcf11/c=117-0-1379-1682&amp;r=1083&amp;c=0-0-1080-1440/local/-/media/2017/11/06/WIGroup/PackersNews/636456037124341219-11-PACKERS-v-LIONS-13536.jpg"
                                
                                alt="Green Bay Packers cornerback Damarious Randall (23)" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers cornerback Damarious Randall (23) defends wide receiver Marvin Jones (11) against the Detroit Lions at Lambeau Field  Monday, November 6, 2017 in Green Bay, Wis.&#160;
                                    <meta itemprop="copyrightHolder" content="Jim Matthews/USA TODAY NETWORK-Wi" /><span class="credit gallery-viewport-credit"> Jim Matthews/USA TODAY NETWORK-Wi</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide vertical"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical" data-mycapture-src="" data-mycapture-sm-src=""
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/5c33ecce3c6594e6b4f22ffabbc3d045f2d62da0/c=326-0-2279-2604&amp;r=295&amp;c=0-0-292-390/local/-/media/2017/11/06/WIGroup/PackersNews/636456037417779100-13-PACKERS-v-LIONS-13339.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/d9ae986a9c4efe8e20e1c120927e37245e82f048/c=326-0-2279-2604&amp;r=1083&amp;c=0-0-1080-1440/local/-/media/2017/11/06/WIGroup/PackersNews/636456037417779100-13-PACKERS-v-LIONS-13339.jpg"
                                
                                alt="Green Bay Packers defensive end Dean Lowry (94) and" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers defensive end Dean Lowry (94) and defensive end Mike Daniels (76) tackles running back Ameer Abdullah (21) against the Detroit Lions at Lambeau Field  Monday, November 6, 2017 in Green Bay, Wis.&#160;
                                    <meta itemprop="copyrightHolder" content="Jim Matthews/USA TODAY NETWORK-Wi" /><span class="credit gallery-viewport-credit"> Jim Matthews/USA TODAY NETWORK-Wi</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Jim Matthews/USA TODAY NETWORK-Wi"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/6de953e84a78b64ce789ed8c398d6898abe9d137/c=79-0-1727-1239&amp;r=x393&amp;c=520x390/local/-/media/2017/11/06/WIGroup/PackersNews/636456021895679600-07-PACKERS-v-LIONS-13836.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/6b644631314f3cca88c9b0314c133208e448ff75/c=79-0-1727-1239&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/11/06/WIGroup/PackersNews/636456021895679600-07-PACKERS-v-LIONS-13836.jpg"
                                
                                alt="Green Bay Packers wide receiver Davante Adams (17)" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers wide receiver Davante Adams (17) makes a catch over the middle against the Detroit Lions at Lambeau Field  Monday, November 6, 2017 in Green Bay, Wis.&#160;
                                    <meta itemprop="copyrightHolder" content="Jim Matthews/USA TODAY NETWORK-Wi" /><span class="credit gallery-viewport-credit"> Jim Matthews/USA TODAY NETWORK-Wi</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide vertical"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical" data-mycapture-src="" data-mycapture-sm-src=""
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/cd03d4ba4a1e6560bd9d209a82970e86c65a39b5/c=126-0-1310-1578&amp;r=295&amp;c=0-0-292-390/local/-/media/2017/11/06/WIGroup/PackersNews/636456024327267187-09-PACKERS-v-LIONS-13732.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/74bd61c250552f3d449489a9068fbcc18a236ea8/c=126-0-1310-1578&amp;r=1083&amp;c=0-0-1080-1440/local/-/media/2017/11/06/WIGroup/PackersNews/636456024327267187-09-PACKERS-v-LIONS-13732.jpg"
                                
                                alt="Green Bay Packers wide receiver Davante Adams (17)" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers wide receiver Davante Adams (17) uses one to to try and catch a pass against the Detroit Lions at Lambeau Field  Monday, November 6, 2017 in Green Bay, Wis.&#160;
                                    <meta itemprop="copyrightHolder" content="Jim Matthews/USA TODAY NETWORK-Wi" /><span class="credit gallery-viewport-credit"> Jim Matthews/USA TODAY NETWORK-Wi</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide vertical"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical" data-mycapture-src="" data-mycapture-sm-src=""
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/53b4c5715fbd7320209b8a147cc8e88f4f28984a/c=0-0-2090-2787&amp;r=295&amp;c=0-0-292-390/local/-/media/2017/11/06/WIGroup/PackersNews/636456024509320354-10-PACKERS-v-LIONS-13613.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/d4656b8771ce76d2825db03686f87334ad508217/c=0-0-2090-2787&amp;r=1083&amp;c=0-0-1080-1440/local/-/media/2017/11/06/WIGroup/PackersNews/636456024509320354-10-PACKERS-v-LIONS-13613.jpg"
                                
                                alt="Green Bay Packers safety Josh Jones (27) tackles running" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers safety Josh Jones (27) tackles running back Ameer Abdullah (21) against the Detroit Lions at Lambeau Field  Monday, November 6, 2017 in Green Bay, Wis.&#160;
                                    <meta itemprop="copyrightHolder" content="Jim Matthews/USA TODAY NETWORK-Wi" /><span class="credit gallery-viewport-credit"> Jim Matthews/USA TODAY NETWORK-Wi</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide vertical"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical" data-mycapture-src="" data-mycapture-sm-src=""
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/e194b6752de3889b13a5ccc8e32356bc191bd9c1/c=0-0-1340-1786&amp;r=295&amp;c=0-0-292-390/local/-/media/2017/11/06/WIGroup/PackersNews/636456024592312886-087-PACKERS-v-LIONS-13813.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/5b0c1026bbc0513d666fc8aa477bf81078764726/c=0-0-1340-1786&amp;r=1083&amp;c=0-0-1080-1440/local/-/media/2017/11/06/WIGroup/PackersNews/636456024592312886-087-PACKERS-v-LIONS-13813.jpg"
                                
                                alt="Green Bay Packers running back Ty Montgomery (88) runs" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers running back Ty Montgomery (88) runs after catching a pass against the Detroit Lions at Lambeau Field  Monday, November 6, 2017 in Green Bay, Wis.&#160;
                                    <meta itemprop="copyrightHolder" content="Jim Matthews/USA TODAY NETWORK-Wi" /><span class="credit gallery-viewport-credit"> Jim Matthews/USA TODAY NETWORK-Wi</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide vertical"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical" data-mycapture-src="" data-mycapture-sm-src=""
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/ac15a61250ba8e76941e17198842c3eed5682010/c=295-0-2425-2840&amp;r=295&amp;c=0-0-292-390/local/-/media/2017/11/06/WIGroup/PackersNews/636456021952463964-APC-PACK-vs-LIONS-0928-110617-wag.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/5e3275218ebfc2e6ddf3ddf3f51136f118b0ae7d/c=295-0-2425-2840&amp;r=1083&amp;c=0-0-1080-1440/local/-/media/2017/11/06/WIGroup/PackersNews/636456021952463964-APC-PACK-vs-LIONS-0928-110617-wag.jpg"
                                
                                alt="Green Bay Packers safety Josh Jones ans Damarious Randall" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers safety Josh Jones ans Damarious Randall break up a pass to Detroit Lions wide receiver Marvin Jones in the first quarter on Monday, November 6, 2017, at Lambeau Field in Green Bay, Wis.&#160;
                                    <meta itemprop="copyrightHolder" content="Wm. Glasheen/USA TODAY NETWORK-Wisconsin" /><span class="credit gallery-viewport-credit"> Wm. Glasheen/USA TODAY NETWORK-Wisconsin</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide vertical"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical" data-mycapture-src="" data-mycapture-sm-src=""
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/37df8b0b944288dcbb28b77a812011ee25ce5f80/c=160-0-3090-3907&amp;r=295&amp;c=0-0-292-390/local/-/media/2017/11/06/WIGroup/PackersNews/636456022217977666-APC-PackVSLions-110617-00306-djp.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/fdbac0ef713345ac581a93962b1d52cf14998174/c=160-0-3090-3907&amp;r=1083&amp;c=0-0-1080-1440/local/-/media/2017/11/06/WIGroup/PackersNews/636456022217977666-APC-PackVSLions-110617-00306-djp.jpg"
                                
                                alt="Green Bay Packers quarterback Brett Hundley (7) runs" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers quarterback Brett Hundley (7) runs the offense against the Detroit Lions Monday, November 6, 2017, at Lambeau Field in Green Bay, Wis.&#160;
                                    <meta itemprop="copyrightHolder" content="USA TODAY NETWORK-Wisconsin" /><span class="credit gallery-viewport-credit"> USA TODAY NETWORK-Wisconsin</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Adam Wesley/USA TODAY NETWORK-Wisconsin"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/ed9158e0c47092b7b9abfc3a9276dc0c716193eb/c=8-0-3243-2432&amp;r=x393&amp;c=520x390/local/-/media/2017/11/06/WIGroup/PackersNews/636456022246213847-GPG-PackersVsLions-110617-ABW860.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/c7c55726499ebe7846233b57c379b1a1f1f4d2a7/c=8-0-3243-2432&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/11/06/WIGroup/PackersNews/636456022246213847-GPG-PackersVsLions-110617-ABW860.jpg"
                                
                                alt="Green Bay Packers quarterback Brett Hundley (7) walks" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers quarterback Brett Hundley (7) walks off the field after a failed 3rd down conversion in the second quarter at Lambeau Field on Monday, November 6, 2017 in Green Bay, Wis.&#160;
                                    <meta itemprop="copyrightHolder" content="Adam Wesley/USA TODAY NETWORK-Wisconsin" /><span class="credit gallery-viewport-credit"> Adam Wesley/USA TODAY NETWORK-Wisconsin</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide vertical"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical" data-mycapture-src="" data-mycapture-sm-src=""
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/98e014a8861fa9d3e97d60af0178e56a36b70e71/c=0-0-2139-2852&amp;r=295&amp;c=0-0-292-390/local/-/media/2017/11/06/WIGroup/PackersNews/636456022160413297-GPG-PackersVsLions-110617-ABW1106.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/f622153ab02326e77b57220602ffa3a503c41313/c=0-0-2139-2852&amp;r=1083&amp;c=0-0-1080-1440/local/-/media/2017/11/06/WIGroup/PackersNews/636456022160413297-GPG-PackersVsLions-110617-ABW1106.jpg"
                                
                                alt="Detroit Lions strong safety Miles Killebrew (35) tackles" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Detroit Lions strong safety Miles Killebrew (35) tackles Green Bay Packers wide receiver Trevor Davis (11) on a kick return in the second quarter at Lambeau Field on Monday, November 6, 2017 in Green Bay, Wis.&#160;
                                    <meta itemprop="copyrightHolder" content="Adam Wesley/USA TODAY NETWORK-Wisconsin" /><span class="credit gallery-viewport-credit"> Adam Wesley/USA TODAY NETWORK-Wisconsin</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Adam Wesley/USA TODAY NETWORK-Wisconsin"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/7b64f5a094dde361a3a7e7edb96844e9a5af19ec/c=0-0-3098-2329&amp;r=x393&amp;c=520x390/local/-/media/2017/11/06/WIGroup/PackersNews/636456022259941935-GPG-PackersVsLions-110617-ABW1127.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/a55cd260f8e462a1c91d6a4ca864b3370c0f6f1e/c=0-0-3098-2329&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/11/06/WIGroup/PackersNews/636456022259941935-GPG-PackersVsLions-110617-ABW1127.jpg"
                                
                                alt="Detroit Lions strong safety Miles Killebrew (35) celebrates" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Detroit Lions strong safety Miles Killebrew (35) celebrates after tackling Green Bay Packers wide receiver Trevor Davis (11) in the second quarter at Lambeau Field on Monday, November 6, 2017 in Green Bay, Wis.&#160;
                                    <meta itemprop="copyrightHolder" content="Adam Wesley/USA TODAY NETWORK-Wisconsin" /><span class="credit gallery-viewport-credit"> Adam Wesley/USA TODAY NETWORK-Wisconsin</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide vertical"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical" data-mycapture-src="" data-mycapture-sm-src=""
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/aa6231d34c1c43e97ca8967eb24482c1ac9c98c1/c=20-0-2230-2946&amp;r=295&amp;c=0-0-292-390/local/-/media/2017/11/06/WIGroup/PackersNews/636456022242157821-GPG-PackersVsLions-110617-ABW1248.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/e1207d05d52eb5f387da1b9d9883e40fcd7f2d67/c=20-0-2230-2946&amp;r=1083&amp;c=0-0-1080-1440/local/-/media/2017/11/06/WIGroup/PackersNews/636456022242157821-GPG-PackersVsLions-110617-ABW1248.jpg"
                                
                                alt="Green Bay Packers quarterback Brett Hundley (7) scrambles" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers quarterback Brett Hundley (7) scrambles away from pressure in the second quarter against the Detroit Lions at Lambeau Field on Monday, November 6, 2017 in Green Bay, Wis.&#160;
                                    <meta itemprop="copyrightHolder" content="Adam Wesley/USA TODAY NETWORK-Wisconsin" /><span class="credit gallery-viewport-credit"> Adam Wesley/USA TODAY NETWORK-Wisconsin</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Mark Hoffman/Milwaukee Journal Sentinel"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/e93db1a9d8142c8e314d3998a644c6b072c97b63/c=130-0-2846-2042&amp;r=x393&amp;c=520x390/local/-/media/2017/11/06/WIGroup/PackersNews/636456022080072782-packers07-1-hoffman.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/64b208dafcd8ba0aa4820ab518e023637a48dd5a/c=130-0-2846-2042&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/11/06/WIGroup/PackersNews/636456022080072782-packers07-1-hoffman.jpg"
                                
                                alt="Green Bay Packers kicker Mason Crosby (2) reacts after" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers kicker Mason Crosby (2) reacts after missing a field goal during the first quarter of their game against the Detroit Lions Monday, November 6, 2017 at Lambeau Field in Green Bay, Wis. On the ground is long snapper Derek Hart (54).&#160;
                                    <meta itemprop="copyrightHolder" content="Mark Hoffman/Milwaukee Journal Sentinel" /><span class="credit gallery-viewport-credit"> Mark Hoffman/Milwaukee Journal Sentinel</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Mark Hoffman/Milwaukee Journal Sentinel"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/7d6ab7d5fff90e72bf1f6296b85982d0de3443e1/c=0-0-3114-2341&amp;r=x393&amp;c=520x390/local/-/media/2017/11/06/WIGroup/PackersNews/636456022236853787-packers07-2-hoffman.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/ac06d20779f1242c74da759bcdd65d06cc824217/c=0-0-3114-2341&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/11/06/WIGroup/PackersNews/636456022236853787-packers07-2-hoffman.jpg"
                                
                                alt="Detroit Lions&#39; Golden Tate (15) is stopped short of" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Detroit Lions' Golden Tate (15) is stopped short of  first down by Green Bay Packers nose tackle Kenny Clark (97) during the second quarter of their game Monday, November 6, 2017 at Lambeau Field in Green Bay, Wis.&#160;
                                    <meta itemprop="copyrightHolder" content="Mark Hoffman/Milwaukee Journal Sentinel" /><span class="credit gallery-viewport-credit"> Mark Hoffman/Milwaukee Journal Sentinel</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide vertical"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical" data-mycapture-src="" data-mycapture-sm-src=""
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/4419c9265cc566390d479633cbcc0a24939d3dd2/c=87-0-1531-1925&amp;r=295&amp;c=0-0-292-390/local/-/media/2017/11/06/WIGroup/PackersNews/636456022204717581-packers07-4-hoffman.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/e1d81cd9153d2ac76fe9fe436b115b9ee0bdf47f/c=87-0-1531-1925&amp;r=1083&amp;c=0-0-1080-1440/local/-/media/2017/11/06/WIGroup/PackersNews/636456022204717581-packers07-4-hoffman.jpg"
                                
                                alt="Green Bay Packers strong safety Morgan Burnett (42)" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers strong safety Morgan Burnett (42) tackles Detroit Lions tight end Eric Ebron (85) after a first down reception during the first quarter of their game Monday, November 6, 2017 at Lambeau Field in Green Bay, Wis.&#160;
                                    <meta itemprop="copyrightHolder" content="Mark Hoffman/Milwaukee Journal Sentinel" /><span class="credit gallery-viewport-credit"> Mark Hoffman/Milwaukee Journal Sentinel</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Jim Matthews/USA TODAY NETWORK-Wi"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/bfad7b50bbba711a58ddabc675029b573bc7efaf/c=88-0-2042-1469&amp;r=x393&amp;c=520x390/local/-/media/2017/11/06/WIGroup/PackersNews/636456019372363425-05-PACKERS-v-LIONS-12563.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/8350cbab39d7aa5a6fc2bededf8a3b1d0c87be0b/c=88-0-2042-1469&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/11/06/WIGroup/PackersNews/636456019372363425-05-PACKERS-v-LIONS-12563.jpg"
                                
                                alt="Green Bay Packers wide receiver Jordy Nelson (87) makes" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers wide receiver Jordy Nelson (87) makes a catch against the Detroit Lions at Lambeau Field  Monday, November 6, 2017 in Green Bay, Wis.&#160;
                                    <meta itemprop="copyrightHolder" content="Jim Matthews/USA TODAY NETWORK-Wi" /><span class="credit gallery-viewport-credit"> Jim Matthews/USA TODAY NETWORK-Wi</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide vertical"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical" data-mycapture-src="" data-mycapture-sm-src=""
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/8fc2faffcac432e51f2a8d38b2b0b6dc53222beb/c=0-0-1080-1440&amp;r=295&amp;c=0-0-292-390/local/-/media/2017/11/06/WIGroup/PackersNews/636456019249122635-APC-PACK-vs-LIONS-0710-110617-wag.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/bd716e1eab08ada4a94fe1027e58bdf35955d642/c=0-0-1080-1440&amp;r=1083&amp;c=0-0-1080-1440/local/-/media/2017/11/06/WIGroup/PackersNews/636456019249122635-APC-PACK-vs-LIONS-0710-110617-wag.jpg"
                                
                                alt="Green Bay Packers wide receiver Davante Adams gets" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers wide receiver Davante Adams gets a hand on an incomplete pass in the second quarter against the Detroit Lions on Monday, November 6, 2017, at Lambeau Field in Green Bay, Wis.&#160;
                                    <meta itemprop="copyrightHolder" content="Wm. Glasheen/USA TODAY NETWORK-Wisconsin" /><span class="credit gallery-viewport-credit"> Wm. Glasheen/USA TODAY NETWORK-Wisconsin</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Wm. Glasheen/USA TODAY NETWORK-Wisconsin"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/868165dd930e4a2545734b967aa39a12841c6686/c=0-141-3128-2493&amp;r=x393&amp;c=520x390/local/-/media/2017/11/06/WIGroup/PackersNews/636456019382347489-APC-PACK-vs-LIONS-0776-110617-wag.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/d1234014e6e5d734f5b3dc4165c6348e9c32d174/c=0-141-3128-2493&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/11/06/WIGroup/PackersNews/636456019382347489-APC-PACK-vs-LIONS-0776-110617-wag.jpg"
                                
                                alt="Green Bay Packers running back Ty Montgomery breaks" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers running back Ty Montgomery breaks free on a second quarter catch and run against the Detroit Lions on Monday, November 6, 2017, at Lambeau Field in Green Bay, Wis.&#160;
                                    <meta itemprop="copyrightHolder" content="Wm. Glasheen/USA TODAY NETWORK-Wisconsin" /><span class="credit gallery-viewport-credit"> Wm. Glasheen/USA TODAY NETWORK-Wisconsin</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Wm. Glasheen/USA TODAY NETWORK-Wisconsin"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/700bebb8fcf1456a9500907db907f7786e001bc8/c=0-0-3432-2580&amp;r=x393&amp;c=520x390/local/-/media/2017/11/06/WIGroup/PackersNews/636456019510424310-APC-PACK-vs-LIONS-0819-110617-wag.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/2a91e6d1f11a89fb477bb4ffb2a101a75935bc3a/c=0-0-3432-2580&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/11/06/WIGroup/PackersNews/636456019510424310-APC-PACK-vs-LIONS-0819-110617-wag.jpg"
                                
                                alt="Green Bay Packers quarterback Brett Hundley throws" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers quarterback Brett Hundley throws against the Detroit Lions on Monday, November 6, 2017, at Lambeau Field in Green Bay, Wis.&#160;
                                    <meta itemprop="copyrightHolder" content="Wm. Glasheen/USA TODAY NETWORK-Wisconsin" /><span class="credit gallery-viewport-credit"> Wm. Glasheen/USA TODAY NETWORK-Wisconsin</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Dan Powers/USA TODAY NETWORK-Wisconsin"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/733470a1bd08311b3ea8f67d3e4a6b4a030332e8/c=401-0-3246-2139&amp;r=x393&amp;c=520x390/local/-/media/2017/11/06/WIGroup/PackersNews/636456019546928544-APC-PackVSLions-110617-00138-djp.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/b0b06c06529f0c407d3d3612d30f17cb92f27efe/c=401-0-3246-2139&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/11/06/WIGroup/PackersNews/636456019546928544-APC-PackVSLions-110617-00138-djp.jpg"
                                
                                alt="Detroit Lions running back Ameer Abdullah (21) scores" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Detroit Lions running back Ameer Abdullah (21) scores a touchdown against Green Bay Packers cornerback Kevin King (20) in the second quarter Monday, November 6, 2017, at Lambeau Field in Green Bay, Wis.&#160;
                                    <meta itemprop="copyrightHolder" content="Dan Powers/USA TODAY NETWORK-Wisconsin" /><span class="credit gallery-viewport-credit"> Dan Powers/USA TODAY NETWORK-Wisconsin</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Dan Powers/USA TODAY NETWORK-Wisconsin"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/fb4a3f5307ae0dfb88097992919f49f2a267be81/c=0-0-2890-2173&amp;r=x393&amp;c=520x390/local/-/media/2017/11/06/WIGroup/PackersNews/636456019541000506-APC-PackVSLions-110617-00165-djp.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/b013222af46fa95ca47ad20751f01402fae7ae26/c=0-0-2890-2173&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/11/06/WIGroup/PackersNews/636456019541000506-APC-PackVSLions-110617-00165-djp.jpg"
                                
                                alt="Detroit Lions running back Ameer Abdullah (21) celebrates" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Detroit Lions running back Ameer Abdullah (21) celebrates scoring a touchdown agaisnt the Green Bay Packers in the second quarter Monday, November 6, 2017, at Lambeau Field in Green Bay, Wis.&#160;
                                    <meta itemprop="copyrightHolder" content="Dan Powers/USA TODAY NETWORK-Wisconsin" /><span class="credit gallery-viewport-credit"> Dan Powers/USA TODAY NETWORK-Wisconsin</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Dan Powers/USA TODAY NETWORK-Wisconsin"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/916ec5a9d312796249fc6974defdd9aaadd69038/c=283-0-2967-2018&amp;r=x393&amp;c=520x390/local/-/media/2017/11/06/WIGroup/PackersNews/636456019583432778-APC-PackVSLions-110617-00204-djp.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/0a036996a216295c61c89344ddc682317c5b0642/c=283-0-2967-2018&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/11/06/WIGroup/PackersNews/636456019583432778-APC-PackVSLions-110617-00204-djp.jpg"
                                
                                alt="Green Bay Packers quarterback Brett Hundley (7) is" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers quarterback Brett Hundley (7) is tackled by Detroit Lions cornerback Nevin Lawson (24) and Detroit Lions defensive end Anthony Zettel (69) in the first quarter Monday, November 6, 2017, at Lambeau Field in Green Bay, Wis.&#160;
                                    <meta itemprop="copyrightHolder" content="Dan Powers/USA TODAY NETWORK-Wisconsin" /><span class="credit gallery-viewport-credit"> Dan Powers/USA TODAY NETWORK-Wisconsin</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Wm. Glasheen/USA TODAY NETWORK-Wisconsin"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/f1440db3bcbe2eb279beb3c970adbf9fcd09e36d/c=0-0-2059-1548&amp;r=x393&amp;c=520x390/local/-/media/2017/11/06/WIGroup/PackersNews/636455991323851628-APC-PACK-vs-LIONS-0241-110617-wag.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/19c38f0b1d380bbaf29435c98cc2fa89a673ba7e/c=0-0-2059-1548&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/11/06/WIGroup/PackersNews/636455991323851628-APC-PACK-vs-LIONS-0241-110617-wag.jpg"
                                
                                alt="Green Bay Packers wide receiver Jordy Nelson dsuring" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers wide receiver Jordy Nelson dsuring a first quarter reception against the Detroit Lions on Monday, November 6, 2017, at Lambeau Field in Green Bay, Wis.&#160;
                                    <meta itemprop="copyrightHolder" content="Wm. Glasheen/USA TODAY NETWORK-Wisconsin" /><span class="credit gallery-viewport-credit"> Wm. Glasheen/USA TODAY NETWORK-Wisconsin</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide vertical"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical" data-mycapture-src="" data-mycapture-sm-src=""
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/d1852c5617c163877575f74da8e7dface910be40/c=197-0-1862-2220&amp;r=295&amp;c=0-0-292-390/local/-/media/2017/11/06/WIGroup/PackersNews/636455991326659646-APC-PACK-vs-LIONS-0198-110617-wag.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/9e573de89a08d2a178b3f760406f785c28209382/c=197-0-1862-2220&amp;r=1083&amp;c=0-0-1080-1440/local/-/media/2017/11/06/WIGroup/PackersNews/636455991326659646-APC-PACK-vs-LIONS-0198-110617-wag.jpg"
                                
                                alt="Green Bay Packers quarterback Brett Hundley drops back" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers quarterback Brett Hundley drops back in the first quarter against the Detroit Lions on Monday, November 6, 2017, at Lambeau Field in Green Bay, Wis.&#160;
                                    <meta itemprop="copyrightHolder" content="Wm. Glasheen/USA TODAY NETWORK-Wisconsin" /><span class="credit gallery-viewport-credit"> Wm. Glasheen/USA TODAY NETWORK-Wisconsin</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide vertical"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical" data-mycapture-src="" data-mycapture-sm-src=""
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/4f37eeebfd1c090eedd4654acfdcb5939c45bd85/c=0-0-2261-3015&amp;r=295&amp;c=0-0-292-390/local/-/media/2017/11/06/WIGroup/PackersNews/636455991351775807-APC-PACK-vs-LIONS-0304-110617-wag.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/42d9753bce1e4f607dfdf0add455d582448cbd48/c=0-0-2261-3015&amp;r=1083&amp;c=0-0-1080-1440/local/-/media/2017/11/06/WIGroup/PackersNews/636455991351775807-APC-PACK-vs-LIONS-0304-110617-wag.jpg"
                                
                                alt="Green Bay Packers wide receiver Trevor Davis is tackled" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers wide receiver Trevor Davis is tackled by Detroit Lions strong safety Tavon Wilson following a first quarter reception against the Detroit Lions on Monday, November 6, 2017, at Lambeau Field in Green Bay, Wis.&#160;
                                    <meta itemprop="copyrightHolder" content="Wm. Glasheen/USA TODAY NETWORK-Wisconsin" /><span class="credit gallery-viewport-credit"> Wm. Glasheen/USA TODAY NETWORK-Wisconsin</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Jim Matthews/USA TODAY NETWORK-Wis"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/b6414bedacdd744db7f1c637c5a797799e4fa69b/c=114-34-1013-710&amp;r=x393&amp;c=520x390/local/-/media/2017/11/06/WIGroup/PackersNews/636455949177217459-DN-ZssmW0AEapD8.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/a0fe1684c583edb61c46389d9b9f4b81bd7d3373/c=114-34-1013-710&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/11/06/WIGroup/PackersNews/636455949177217459-DN-ZssmW0AEapD8.jpg"
                                
                                alt="Green Bay Packers receiver Randall Cobb warms up before" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers receiver Randall Cobb warms up before their game against the Detroit Lions on Nov. 6, 2017, at Lambeau Field.&#160;
                                    <meta itemprop="copyrightHolder" content="Jim Matthews/USA TODAY NETWORK-Wis" /><span class="credit gallery-viewport-credit"> Jim Matthews/USA TODAY NETWORK-Wis</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Jim Matthews/USA TODAY NETWORK-Wis"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/4ddbdf01f040fb883d9d636ec32ddc4930226d6e/c=613-0-5465-3648&amp;r=x393&amp;c=520x390/local/-/media/2017/11/06/WIGroup/PackersNews/636455944822449544-01-PACKERS-v-LIONS-12471.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/aa1eccec77d1a06b57e9fb2a2baa69f8536f3f34/c=613-0-5465-3648&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/11/06/WIGroup/PackersNews/636455944822449544-01-PACKERS-v-LIONS-12471.jpg"
                                
                                alt="Green Bay Packers quarterback Aaron Rodgers (12) chats" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers quarterback Aaron Rodgers (12) chats with friends before the game against the Detroit Lions on Nov. 6, 2017, at Lambeau Field.&#160;
                                    <meta itemprop="copyrightHolder" content="Jim Matthews/USA TODAY NETWORK-Wis" /><span class="credit gallery-viewport-credit"> Jim Matthews/USA TODAY NETWORK-Wis</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Jim Matthews/USA TODAY NETWORK-Wis"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/ecc21dae22e72c511651a64aa40da37f19d0a463/c=0-0-1003-754&amp;r=x393&amp;c=520x390/local/-/media/2017/11/06/WIGroup/PackersNews/636455920504244061-DN-MmuzWAAAX3Mr.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/38fec3754d7351b24b08e6786397f38cb712af37/c=0-0-1003-754&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/11/06/WIGroup/PackersNews/636455920504244061-DN-MmuzWAAAX3Mr.jpg"
                                
                                alt="Green Bay Packers receiver Davante Adams plays catch" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers receiver Davante Adams plays catch before their game against the Detroit Lions on Nov. 6, 2017, at Lambeau Field.&#160;
                                    <meta itemprop="copyrightHolder" content="Jim Matthews/USA TODAY NETWORK-Wis" /><span class="credit gallery-viewport-credit"> Jim Matthews/USA TODAY NETWORK-Wis</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Jim Matthews/USA TODAY NETWORK-Wis"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/39b7b8ae3100805303f8334048ea5c3104a2bc59/c=146-65-921-648&amp;r=x393&amp;c=520x390/local/-/media/2017/11/06/WIGroup/PackersNews/636455920505180109-DN-MPGIWkAAihQC.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/62347465f57cfd6a1481db2fdc574df0a7e3a642/c=146-65-921-648&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/11/06/WIGroup/PackersNews/636455920505180109-DN-MPGIWkAAihQC.jpg"
                                
                                alt="Green Bay Packers quarterback Brett Hundley warms up" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers quarterback Brett Hundley warms up before their game against the Detroit Lions on Nov. 6, 2017, at Lambeau Field.&#160;
                                    <meta itemprop="copyrightHolder" content="Jim Matthews/USA TODAY NETWORK-Wis" /><span class="credit gallery-viewport-credit"> Jim Matthews/USA TODAY NETWORK-Wis</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Jim Matthews/USA TODAY NETWORK-Wis"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/25bde79a90d9e7c310f8f02cfa8df37d8f8791e7/c=100-0-1140-782&amp;r=x393&amp;c=520x390/local/-/media/2017/11/06/WIGroup/PackersNews/636455907154723923-DN-GIr2WAAAR8w5.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/901458ef23c49a7ec0a09503d10aba5c9243acaa/c=100-0-1140-782&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/11/06/WIGroup/PackersNews/636455907154723923-DN-GIr2WAAAR8w5.jpg"
                                
                                alt="Green Bay Packers running back Aaron Jones warms up" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers running back Aaron Jones warms up before their game against the Detroit Lions on Nov. 6, 2017, at Lambeau Field.&#160;
                                    <meta itemprop="copyrightHolder" content="Jim Matthews/USA TODAY NETWORK-Wis" /><span class="credit gallery-viewport-credit"> Jim Matthews/USA TODAY NETWORK-Wis</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Jim Matthews/USA TODAY NETWORK-Wis"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/b526e0fc23efe27e67e75e1788cbd879503b496a/c=488-86-1107-552&amp;r=x393&amp;c=520x390/local/-/media/2017/11/06/WIGroup/PackersNews/636455907155035925-DN-JBEyVwAAsyts.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/f2422572c0a75029e08a62bede0ea66faaec34b5/c=488-86-1107-552&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/11/06/WIGroup/PackersNews/636455907155035925-DN-JBEyVwAAsyts.jpg"
                                
                                alt="Detroit Lions receiver Jared Abbrederis (center) talks" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Detroit Lions receiver Jared Abbrederis (center) talks with former Green Bay Packers teammates before their game Nov. 6, 2017, at Lambeau Field.&#160;
                                    <meta itemprop="copyrightHolder" content="Jim Matthews/USA TODAY NETWORK-Wis" /><span class="credit gallery-viewport-credit"> Jim Matthews/USA TODAY NETWORK-Wis</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide vertical"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical" data-mycapture-src="" data-mycapture-sm-src=""
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/3b1ea626ae4227a9bd963e3c01083908fd250ce8/c=519-82-1126-891&amp;r=295&amp;c=0-0-292-390/local/-/media/2017/11/06/WIGroup/PackersNews/636455900502841283-DN-GwJPW0AEviob.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/a42da835709c5d7aa23ef370f2e862a54293e441/c=519-82-1126-891&amp;r=1083&amp;c=0-0-1080-1440/local/-/media/2017/11/06/WIGroup/PackersNews/636455900502841283-DN-GwJPW0AEviob.jpg"
                                
                                alt="Green Bay Packers cornerback Davon House (left) poses" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Green Bay Packers cornerback Davon House (left) poses with former teammate and Detroit Lions offensive lineman Don Barclay before their game on Nov. 6, 2017, at Lambeau Field.&#160;
                                    <meta itemprop="copyrightHolder" content="Jim Matthews/USA TODAY NETWORK-Wis" /><span class="credit gallery-viewport-credit"> Jim Matthews/USA TODAY NETWORK-Wis</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide vertical"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical" data-mycapture-src="" data-mycapture-sm-src=""
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/b3ab77cff41bff1713ef520b9640869cd5fc2d8e/c=116-289-1076-1569&amp;r=295&amp;c=0-0-292-390/local/-/media/2017/11/06/WIGroup/PackersNews/636455900507833315-DN-CmCIWsAYoW16.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/c4d33dd76d13ef6f8d2c601cca8f95403cc2f3d8/c=116-289-1076-1569&amp;r=1083&amp;c=0-0-1080-1440/local/-/media/2017/11/06/WIGroup/PackersNews/636455900507833315-DN-CmCIWsAYoW16.jpg"
                                
                                alt="Detroit Lions guard T.J. Lang sits on the bench before" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Detroit Lions guard T.J. Lang sits on the bench before the game against the Green Bay Packers on Nov. 6, 2017, at Lambeau Field.&#160;
                                    <meta itemprop="copyrightHolder" content="Jim Matthews/USA TODAY NETWORK-Wis" /><span class="credit gallery-viewport-credit"> Jim Matthews/USA TODAY NETWORK-Wis</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide partner-slide-ad partner-placement"><div class="gallery-photo-border"></div></div><div class="slide gallery-viewport-slide endslate"><div class="gallery-photo-border"><div class="gallery-endslate"><!-- HTML for the endslate content card --><h3 class="gallery-endslate-header">Like this topic? You may also like these photo galleries:</h3><ul class="gallery-endslate-related"  data-media-url="https://www.gannett-cdn.com/media/"></ul><div class="gallery-endslate-actions"><div class="gallery-actions-replay">Replay</div></div></div></div></div></div><div class="gallery-thumbs thumbs" data-name="compGalleryThumbs"><div class="thumbswrapper"><ul class="thumbslist scrollable-content"><li class="thumb-item active"><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/5491a05dfe9f6cba23bc0e489b2b794d3aa0446f/c=0-198-1022-775&amp;r=x63&amp;c=80x60/local/-/media/2017/11/07/WIGroup/PackersNews/636456110369618737-APC-PACK-vs-LIONS-0964-110617-wag.jpg" alt="Detroit Lions running back Ameer Abdullah (21) tried" width="80" height="60"><span class="thumb-count">1 of 92</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/514375a31a2b32a03ae31a0682eb7b05b34ffc57/c=0-47-1021-624&amp;r=x63&amp;c=80x60/local/-/media/2017/11/07/WIGroup/PackersNews/636456110378978797-APC-PACK-vs-LIONS-1952-110617-wag.jpg" alt="The Green Bay Packers defense prepares to take the" width="80" height="60"><span class="thumb-count">2 of 92</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/51aa3c98090d4464b3b09a193635247bb16d5e7f/c=0-16-1022-594&amp;r=x63&amp;c=80x60/local/-/media/2017/11/07/WIGroup/PackersNews/636456110381162811-APC-PackVSLions-110617-00238-djp.jpg" alt="Green Bay Packers quarterback Brett Hundley (7) throws" width="80" height="60"><span class="thumb-count">3 of 92</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/1150cd1a87a65a5e903eb46fba77e9b7491b8267/c=0-0-1023-578&amp;r=x63&amp;c=80x60/local/-/media/2017/11/07/WIGroup/PackersNews/636456110383814828-APC-PackVSLions-110617-00588-djp.jpg" alt="Detroit Lions tight end Darren Fells (87) gains yardage" width="80" height="60"><span class="thumb-count">4 of 92</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/db13c7d4460e659a9184497c1b56717167b79546/c=0-40-781-481&amp;r=x63&amp;c=80x60/local/-/media/2017/11/07/WIGroup/PackersNews/636456110374610769-APC-PackVSLions-110617-00621-djp.jpg" alt="Detroit Lions quarterback Matthew Stafford (9) passes" width="80" height="60"><span class="thumb-count">5 of 92</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/e059d735ba83fe2073715a0b1b9f23cc3042ad36/c=0-0-1024-578&amp;r=x63&amp;c=80x60/local/-/media/2017/11/07/WIGroup/PackersNews/636456110375702776-APC-PackVSLions-110617-00676-djp.jpg" alt="Detroit Lions strong safety Miles Killebrew (35) celebrates" width="80" height="60"><span class="thumb-count">6 of 92</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/1150cd1a87a65a5e903eb46fba77e9b7491b8267/c=0-0-1023-578&amp;r=x63&amp;c=80x60/local/-/media/2017/11/07/WIGroup/PackersNews/636456110381318812-APC-PackVSLions-110617-00922-djp.jpg" alt="Green Bay Packers defensive end Dean Lowry (94) and" width="80" height="60"><span class="thumb-count">7 of 92</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/545256308f4bcce99e7500757d8124629145d380/c=0-149-1024-728&amp;r=x63&amp;c=80x60/local/-/media/2017/11/07/WIGroup/PackersNews/636456110381942816-GPG-PackersVsLions-110617-ABW794.jpg" alt="Green Bay Packers tight end Lance Kendricks (84) drops" width="80" height="60"><span class="thumb-count">8 of 92</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/4cdd98b0a3a7cc62949b3095d4a430a872a3ce4e/c=0-146-1024-725&amp;r=x63&amp;c=80x60/local/-/media/2017/11/07/WIGroup/PackersNews/636456110383658827-GPG-PackersVsLions-110617-ABW906.jpg" alt="Detroit Lions linebacker Jalen Reeves-Maybin (44) reacts" width="80" height="60"><span class="thumb-count">9 of 92</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/a796b39e435dd1733e50db6ece9dd777d96e69fb/c=0-21-1022-599&amp;r=x63&amp;c=80x60/local/-/media/2017/11/07/WIGroup/PackersNews/636456096789887688-APC-PackVSLions-110617-01322-djp.jpg" alt="Detroit Lions running back Theo Riddick (25) breaks" width="80" height="60"><span class="thumb-count">10 of 92</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/139a89e561aa4dc9c7e90c85d4dcafcff18c6901/c=0-43-890-546&amp;r=x63&amp;c=80x60/local/-/media/2017/11/07/WIGroup/PackersNews/636456096780527628-22-PACKERS-v-LIONS-13220.jpg" alt="Green Bay Packers offensive tackle Bryan Bulaga (75)" width="80" height="60"><span class="thumb-count">11 of 92</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/6c8af39f398fa0853b4165e8fd46e171a83608d1/c=0-59-803-512&amp;r=x63&amp;c=80x60/local/-/media/2017/11/07/WIGroup/PackersNews/636456096781463634-24-PACKERS-v-LIONS-13233.jpg" alt="Green Bay Packers wide receiver Davante Adams (17)" width="80" height="60"><span class="thumb-count">12 of 92</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/46e4086da755a02f8500aed4e227553c2d1fa57b/c=0-37-1024-615&amp;r=x63&amp;c=80x60/local/-/media/2017/11/07/WIGroup/PackersNews/636456096792851707-25-PACKERS-v-LIONS-13722.jpg" alt="Green Bay Packers wide receiver Jordy Nelson (87) makes" width="80" height="60"><span class="thumb-count">13 of 92</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/a97de680b37bf1b38465ddc10447874cfe71d1a3/c=0-41-838-515&amp;r=x63&amp;c=80x60/local/-/media/2017/11/07/WIGroup/PackersNews/636456096795035721-27-PACKERS-v-LIONS-13809.jpg" alt="Green Bay Packers running back Ty Montgomery (88) runs" width="80" height="60"><span class="thumb-count">14 of 92</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/2815e1049319115b5f9952dc546cf0ca6b528a0c/c=0-194-1021-771&amp;r=x63&amp;c=80x60/local/-/media/2017/11/07/WIGroup/PackersNews/636456096787079670-APC-PACK-vs-LIONS-1440-110617-wag.jpg" alt="Detroit Lions running back Ameer Abdullah(21) loses" width="80" height="60"><span class="thumb-count">15 of 92</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/2f15d192f7fa940e82a959847ae9ddea3002748d/c=0-255-743-675&amp;r=x63&amp;c=80x60/local/-/media/2017/11/07/WIGroup/PackersNews/636456096791759700-APC-PackVSLions-110617-01161-djp.jpg" alt="Green Bay Packers wide receiver Jordy Nelson (87) comes" width="80" height="60"><span class="thumb-count">16 of 92</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/a7344575f889f869616c0eda7d606119995e003d/c=0-0-751-424&amp;r=x63&amp;c=80x60/local/-/media/2017/11/07/WIGroup/PackersNews/636456110368526730-APC-PACK-vs-LIONS-1931-110617-wag.jpg" alt="Green Bay Packers running back Ty Montgomery (88) against" width="80" height="60"><span class="thumb-count">17 of 92</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/0e736ca784512caddee2829c8bd61c9306fe3d1c/c=38-0-987-536&amp;r=x63&amp;c=80x60/local/-/media/2017/11/07/WIGroup/PackersNews/636456110367278722-APC-PACK-vs-LIONS-1360-110617-wag.jpg" alt="The Green Bay Packers host the Detroit Lions on Monday," width="80" height="60"><span class="thumb-count">18 of 92</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/1150cd1a87a65a5e903eb46fba77e9b7491b8267/c=0-0-1023-578&amp;r=x63&amp;c=80x60/local/-/media/2017/11/07/WIGroup/PackersNews/636456110366966720-APC-PACK-vs-LIONS-1483-110617-wag.jpg" alt="Detroit Lions quarterback Matthew Stafford (9) on Monday," width="80" height="60"><span class="thumb-count">19 of 92</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/6e419a0359286eef6e926ce594e38a450305cde8/c=0-0-1022-577&amp;r=x63&amp;c=80x60/local/-/media/2017/11/07/WIGroup/PackersNews/636456096788639680-APC-PackVSLions-110617-01183-djp.jpg" alt="Detroit Lions quarterback Matthew Stafford (9) hands" width="80" height="60"><span class="thumb-count">20 of 92</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/162e978256eeae44afd5f56310d7f3ba0dd8c7bd/c=0-31-933-558&amp;r=x63&amp;c=80x60/local/-/media/2017/11/07/WIGroup/PackersNews/636456096795971727-GPG-PackersVsLions-110617-ABW1180.jpg" alt="Green Bay Packers quarterback Brett Hundley (7) throws" width="80" height="60"><span class="thumb-count">21 of 92</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/0a30d021488d8616a22bfce271ad9da71a926233/c=0-195-739-613&amp;r=x63&amp;c=80x60/local/-/media/2017/11/07/WIGroup/PackersNews/636456096797375736-GPG-PackersVsLions-110617-ABW1430.jpg" alt="Green Bay Packers strong safety Morgan Burnett (42)" width="80" height="60"><span class="thumb-count">22 of 92</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/392b8486955e14cd8a4264beee160a6eb3da7d4e/c=0-59-846-537&amp;r=x63&amp;c=80x60/local/-/media/2017/11/07/WIGroup/PackersNews/636456096798155741-GPG-PackersVsLions-110617-ABW1598.jpg" alt="Green Bay Packers cornerback Damarious Randall (23)" width="80" height="60"><span class="thumb-count">23 of 92</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/3d3dffca4cc9aba433d5a8914235d945b3788f1a/c=0-49-811-507&amp;r=x63&amp;c=80x60/local/-/media/2017/11/07/WIGroup/PackersNews/636456096805175786-GPG-PackersVsLions-110617-ABW1622.jpg" alt="Green Bay Packers wide receiver Jordy Nelson (87) can&#39;t" width="80" height="60"><span class="thumb-count">24 of 92</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/a7352a641c2f27b349955d435a73fca0c2baf755/c=0-0-783-442&amp;r=x63&amp;c=80x60/local/-/media/2017/11/07/WIGroup/PackersNews/636456096803771777-GPG-PackersVsLions-110617-ABW1767.jpg" alt="Green Bay Packers head coach Mike McCarthy shouts at" width="80" height="60"><span class="thumb-count">25 of 92</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/9d10725679d6316eb6dbf7dc8a0c410844f54747/c=0-105-1022-682&amp;r=x63&amp;c=80x60/local/-/media/2017/11/07/WIGroup/PackersNews/636456096804239780-GPG-PackersVsLions-110617-ABW1904.jpg" alt="Green Bay Packers offensive tackle Bryan Bulaga (75)" width="80" height="60"><span class="thumb-count">26 of 92</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/6e419a0359286eef6e926ce594e38a450305cde8/c=0-0-1022-577&amp;r=x63&amp;c=80x60/local/-/media/2017/11/07/WIGroup/PackersNews/636456096810323819-GPG-PackersVsLions-110617-ABW2178.jpg" alt="Detroit Lions strong safety Tavon Wilson (32) celebrates" width="80" height="60"><span class="thumb-count">27 of 92</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/1150cd1a87a65a5e903eb46fba77e9b7491b8267/c=0-0-1023-578&amp;r=x63&amp;c=80x60/local/-/media/2017/11/07/WIGroup/PackersNews/636456096817967868-GPG-PackersVsLions-110617-ABW2213.jpg" alt="Green Bay Packers quarterback Brett Hundley (7) scrambles" width="80" height="60"><span class="thumb-count">28 of 92</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/305adebe6111050fe90f35146c55d9f3dbc317b7/c=0-0-735-415&amp;r=x63&amp;c=80x60/local/-/media/2017/11/07/WIGroup/PackersNews/636456096814067843-GPG-PackersVsLions-110617-ABW2475.jpg" alt="Green Bay Packers safety Josh Jones (27) gets the crowd" width="80" height="60"><span class="thumb-count">29 of 92</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/9bef3cc7e0c4a44d743a50eea511034c58eb5f59/c=0-100-1022-678&amp;r=x63&amp;c=80x60/local/-/media/2017/11/07/WIGroup/PackersNews/636456096817343864-GPG-PackersVsLions-110617-ABW2554.jpg" alt="Detroit Lions running back Theo Riddick (25) reacts" width="80" height="60"><span class="thumb-count">30 of 92</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/2c7e96ba9ae537cab6ef466791ebf2e57a0638cd/c=0-0-1021-577&amp;r=x63&amp;c=80x60/local/-/media/2017/11/07/WIGroup/PackersNews/636456096821087888-GPG-PackersVsLions-110617-ABW2571.jpg" alt="Green Bay Packers inside linebacker Jake Ryan (47)" width="80" height="60"><span class="thumb-count">31 of 92</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/b9b455e5e5f220487630642fc4ef3c73b9ab7791/c=0-93-949-629&amp;r=x63&amp;c=80x60/local/-/media/2017/11/07/WIGroup/PackersNews/636456096822335896-GPG-PackersVsLions-110617-ABW2585.jpg" alt="Detroit Lions running back Theo Riddick (25) dives" width="80" height="60"><span class="thumb-count">32 of 92</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/6e419a0359286eef6e926ce594e38a450305cde8/c=0-0-1022-577&amp;r=x63&amp;c=80x60/local/-/media/2017/11/07/WIGroup/PackersNews/636456096832943964-GPG-PackersVsLions-110617-ABW2607.jpg" alt="Detroit Lions wide receiver Golden Tate (15) runs past" width="80" height="60"><span class="thumb-count">33 of 92</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/2bf7752f83b1489b5cb25d94bf7f2736e9ca3f20/c=0-403-791-850&amp;r=x63&amp;c=80x60/local/-/media/2017/11/07/WIGroup/PackersNews/636456096823739905-GPG-PackersVsLions-110617-ABW2630.jpg" alt="Detroit Lions wide receiver Golden Tate (15) celebrates" width="80" height="60"><span class="thumb-count">34 of 92</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/6e419a0359286eef6e926ce594e38a450305cde8/c=0-0-1022-577&amp;r=x63&amp;c=80x60/local/-/media/2017/11/06/WIGroup/PackersNews/636456082852602347-APC-PackVSLions-110617-01313-djp.jpg" alt="Detroit Lions running back Theo Riddick (25) breaks" width="80" height="60"><span class="thumb-count">35 of 92</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/613f980403e6129d71d6485275dff128c230cb69/c=0-55-1023-633&amp;r=x63&amp;c=80x60/local/-/media/2017/11/06/WIGroup/PackersNews/636456094003085824-APC-PACK-vs-LIONS-1490-110617-wag.jpg" alt="The Green Bay Packers host the Detroit Lions on Monday," width="80" height="60"><span class="thumb-count">36 of 92</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/1150cd1a87a65a5e903eb46fba77e9b7491b8267/c=0-0-1023-578&amp;r=x63&amp;c=80x60/local/-/media/2017/11/06/WIGroup/PackersNews/636456094003553827-APC-PACK-vs-LIONS-1873-110617-wag.jpg" alt="Green Bay Packers running back Jamaal Williams (30)" width="80" height="60"><span class="thumb-count">37 of 92</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/5effb2b2e125e1b0cdf76874e7115d1eff127bf2/c=0-0-909-514&amp;r=x63&amp;c=80x60/local/-/media/2017/11/06/WIGroup/PackersNews/636456094006205844-APC-PACK-vs-LIONS-1880-110617-wag.jpg" alt="Green Bay Packers quarterback Brett Hundley (7) is" width="80" height="60"><span class="thumb-count">38 of 92</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/d1fb154d90c89b712888fac587db627273b8196b/c=0-0-862-487&amp;r=x63&amp;c=80x60/local/-/media/2017/11/06/WIGroup/PackersNews/636456094007765854-APC-PackVSLions-110617-01357-djp.jpg" alt="Green Bay Packers quarterback Brett Hundley (7) is" width="80" height="60"><span class="thumb-count">39 of 92</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/60e09a06a3bd9317b8ea130bc5be0ce2a4673865/c=0-103-1022-680&amp;r=x63&amp;c=80x60/local/-/media/2017/11/06/WIGroup/PackersNews/636456094007141850-APC-PackVSLions-110617-01427-djp.jpg" alt="Detroit Lions wide receiver Marvin Jones (11) dives" width="80" height="60"><span class="thumb-count">40 of 92</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/6e419a0359286eef6e926ce594e38a450305cde8/c=0-0-1022-577&amp;r=x63&amp;c=80x60/local/-/media/2017/11/06/WIGroup/PackersNews/636456094006673847-packers07-9-hoffman.jpg" alt="Green Bay Packers quarterback Brett Hundley (7) leaves" width="80" height="60"><span class="thumb-count">41 of 92</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/1150cd1a87a65a5e903eb46fba77e9b7491b8267/c=0-0-1023-578&amp;r=x63&amp;c=80x60/local/-/media/2017/11/06/WIGroup/PackersNews/636456082834506231-18-PACKERS-v-LIONS-14467.jpg" alt="Green Bay Packers wide receiver Davante Adams (17)" width="80" height="60"><span class="thumb-count">42 of 92</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/e059d735ba83fe2073715a0b1b9f23cc3042ad36/c=0-0-1024-578&amp;r=x63&amp;c=80x60/local/-/media/2017/11/06/WIGroup/PackersNews/636456082831386211-19-PACKERS-v-LIONS-14552.jpg" alt="Green Bay Packers wide receiver Randall Cobb (18) stiff" width="80" height="60"><span class="thumb-count">43 of 92</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/4cd59b65a0f1a9669d012f5010d091c9eec4df0e/c=0-8-775-446&amp;r=x63&amp;c=80x60/local/-/media/2017/11/06/WIGroup/PackersNews/636456082832322217-20-PACKERS-v-LIONS-14572.jpg" alt="Green Bay Packers wide receiver Trevor Davis (11) returns" width="80" height="60"><span class="thumb-count">44 of 92</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/ba64ed234165243a65346ee9bef6ef354425d4f4/c=0-0-992-561&amp;r=x63&amp;c=80x60/local/-/media/2017/11/06/WIGroup/PackersNews/636456082846206306-21-PACKERS-v-LIONS-14598.jpg" alt="Green Bay Packers wide receiver Davante Adams (17)" width="80" height="60"><span class="thumb-count">45 of 92</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/d5a5f2e082828bf6dfa6f36e718e3dcbd29c996c/c=0-81-727-492&amp;r=x63&amp;c=80x60/local/-/media/2017/11/06/WIGroup/PackersNews/636456082847298313-22-PACKERS-v-LIONS-14631.jpg" alt="Green Bay Packers quarterback Brett Hundley (7) gets" width="80" height="60"><span class="thumb-count">46 of 92</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/7adf896bfe8b39169326265fd06dceedec3bc3ad/c=0-0-787-445&amp;r=x63&amp;c=80x60/local/-/media/2017/11/06/WIGroup/PackersNews/636456082840278268-APC-PACK-vs-LIONS-0990-110617-wag-2-.jpg" alt="Green Bay Packers quarterback Brett Hundley looks to" width="80" height="60"><span class="thumb-count">47 of 92</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/2c7e96ba9ae537cab6ef466791ebf2e57a0638cd/c=0-0-1021-577&amp;r=x63&amp;c=80x60/local/-/media/2017/11/06/WIGroup/PackersNews/636456082843086286-APC-PACK-vs-LIONS-1646-110617-wag.jpg" alt="Green Bay Packers wide receiver Davante Adams (17)" width="80" height="60"><span class="thumb-count">48 of 92</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/a3c9b6bf8b0683ecbc1dfff8b517039160f8e09f/c=0-0-834-471&amp;r=x63&amp;c=80x60/local/-/media/2017/11/06/WIGroup/PackersNews/636456082842774284-APC-PACK-vs-LIONS-1697-110617-wag.jpg" alt="Detroit Lions wide receiver Marvin Jones(11) makes" width="80" height="60"><span class="thumb-count">49 of 92</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/02a9e347a63f870cc003d98e60bd259f5dd53e10/c=0-0-706-399&amp;r=x63&amp;c=80x60/local/-/media/2017/11/06/WIGroup/PackersNews/636456082844802297-APC-PackVSLions-110617-00797-djp.jpg" alt="Detroit Lions wide receiver Marvin Jones (11) pulls" width="80" height="60"><span class="thumb-count">50 of 92</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/afc5a883665ed21f01eadc919c927a5a928cb216/c=0-0-901-509&amp;r=x63&amp;c=80x60/local/-/media/2017/11/06/WIGroup/PackersNews/636456082851822342-APC-PackVSLions-110617-00800-djp.jpg" alt="Detroit Lions wide receiver Marvin Jones (11) pulls" width="80" height="60"><span class="thumb-count">51 of 92</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/6e419a0359286eef6e926ce594e38a450305cde8/c=0-0-1022-577&amp;r=x63&amp;c=80x60/local/-/media/2017/11/06/WIGroup/PackersNews/636456082851666341-packers07-3-hoffman.jpg" alt="Green Bay Packers&#39; Randall Cobb (18)p picks up 46 yards" width="80" height="60"><span class="thumb-count">52 of 92</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/6e419a0359286eef6e926ce594e38a450305cde8/c=0-0-1022-577&amp;r=x63&amp;c=80x60/local/-/media/2017/11/06/WIGroup/PackersNews/636456082858998388-packers07-5-hoffman.jpg" alt="Detroit Lions running back Ameer Abdullah (21) stiff" width="80" height="60"><span class="thumb-count">53 of 92</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/88565884cee3d7e4eddb0812feedaf230acb2ea9/c=0-0-771-436&amp;r=x63&amp;c=80x60/local/-/media/2017/11/06/WIGroup/PackersNews/636456082858842387-packers07-6-hoffman.jpg" alt="Detroit Lions strong safety Tavon Wilson (32) sacks" width="80" height="60"><span class="thumb-count">54 of 92</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/6e419a0359286eef6e926ce594e38a450305cde8/c=0-0-1022-577&amp;r=x63&amp;c=80x60/local/-/media/2017/11/06/WIGroup/PackersNews/636456082860870400-packers07-7-hoffman.jpg" alt="Detroit Lions running back Theo Riddick (25) outruns" width="80" height="60"><span class="thumb-count">55 of 92</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/1150cd1a87a65a5e903eb46fba77e9b7491b8267/c=0-0-1023-578&amp;r=x63&amp;c=80x60/local/-/media/2017/11/06/WIGroup/PackersNews/636456082858530385-packers07-8-hoffman.jpg" alt="Injured Green Bay Packers quarterback Aaron Rodgers" width="80" height="60"><span class="thumb-count">56 of 92</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/f45bc8ace82a849560a52a1115d9d0988bb0cc10/c=0-148-2327-1463&amp;r=x63&amp;c=80x60/local/-/media/2017/11/06/WIGroup/PackersNews/636456071297452276-14-PACKERS-v-LIONS-14120.jpg" alt="Green Bay Packers quarterback Brett Hundley (7) dives" width="80" height="60"><span class="thumb-count">57 of 92</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/29cefa65846ea6bfb450ab780d8a6cf59e6f9820/c=0-0-2874-1623&amp;r=x63&amp;c=80x60/local/-/media/2017/11/06/WIGroup/PackersNews/636456071240979914-15-PACKERS-v-LIONS-14221.jpg" alt="Green Bay Packers quarterback Brett Hundley (7) dances" width="80" height="60"><span class="thumb-count">58 of 92</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/e3e798a336d61c6e3dc7c807a8552afd2f482f3d/c=0-68-1869-1124&amp;r=x63&amp;c=80x60/local/-/media/2017/11/06/WIGroup/PackersNews/636456071233179864-17-PACKERS-v-LIONS-14096.jpg" alt="Green Bay Packers wide receiver Davante Adams (17)" width="80" height="60"><span class="thumb-count">59 of 92</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/a1bebbe866b87b2c223e76aee121ce4f6ee22556/c=0-68-1676-1015&amp;r=x63&amp;c=80x60/local/-/media/2017/11/06/WIGroup/PackersNews/636456037124341219-11-PACKERS-v-LIONS-13536.jpg" alt="Green Bay Packers cornerback Damarious Randall (23)" width="80" height="60"><span class="thumb-count">60 of 92</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/c1faa83ac3b40482543f24498cd301fd1546d0ed/c=0-150-2584-1610&amp;r=x63&amp;c=80x60/local/-/media/2017/11/06/WIGroup/PackersNews/636456037417779100-13-PACKERS-v-LIONS-13339.jpg" alt="Green Bay Packers defensive end Dean Lowry (94) and" width="80" height="60"><span class="thumb-count">61 of 92</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/037dde4b25d0c432378ce5fa080fe7a897beb986/c=0-7-1727-983&amp;r=x63&amp;c=80x60/local/-/media/2017/11/06/WIGroup/PackersNews/636456021895679600-07-PACKERS-v-LIONS-13836.jpg" alt="Green Bay Packers wide receiver Davante Adams (17)" width="80" height="60"><span class="thumb-count">62 of 92</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/9c2542fe4f32b885570a7e83931831baf112cbcb/c=0-90-1310-830&amp;r=x63&amp;c=80x60/local/-/media/2017/11/06/WIGroup/PackersNews/636456024327267187-09-PACKERS-v-LIONS-13732.jpg" alt="Green Bay Packers wide receiver Davante Adams (17)" width="80" height="60"><span class="thumb-count">63 of 92</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/6be0001522cd58f49af65b16ccb7f8b0eb4dbbbd/c=0-0-2152-1216&amp;r=x63&amp;c=80x60/local/-/media/2017/11/06/WIGroup/PackersNews/636456024509320354-10-PACKERS-v-LIONS-13613.jpg" alt="Green Bay Packers safety Josh Jones (27) tackles running" width="80" height="60"><span class="thumb-count">64 of 92</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/c9819fedfb392029c61b684e27369c496b2181ee/c=0-0-1655-935&amp;r=x63&amp;c=80x60/local/-/media/2017/11/06/WIGroup/PackersNews/636456024592312886-087-PACKERS-v-LIONS-13813.jpg" alt="Green Bay Packers running back Ty Montgomery (88) runs" width="80" height="60"><span class="thumb-count">65 of 92</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/f6b315d64d0eeec3c890aee49251f781e1863b57/c=0-796-2511-2215&amp;r=x63&amp;c=80x60/local/-/media/2017/11/06/WIGroup/PackersNews/636456021952463964-APC-PACK-vs-LIONS-0928-110617-wag.jpg" alt="Green Bay Packers safety Josh Jones ans Damarious Randall" width="80" height="60"><span class="thumb-count">66 of 92</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/c07ddbea014fa2b3a66c98f27f4cae7a48339ee5/c=0-54-3243-1886&amp;r=x63&amp;c=80x60/local/-/media/2017/11/06/WIGroup/PackersNews/636456022217977666-APC-PackVSLions-110617-00306-djp.jpg" alt="Green Bay Packers quarterback Brett Hundley (7) runs" width="80" height="60"><span class="thumb-count">67 of 92</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/9ce9b0b41f262dedd28511e14742a8f35d497704/c=0-0-3249-1836&amp;r=x63&amp;c=80x60/local/-/media/2017/11/06/WIGroup/PackersNews/636456022246213847-GPG-PackersVsLions-110617-ABW860.jpg" alt="Green Bay Packers quarterback Brett Hundley (7) walks" width="80" height="60"><span class="thumb-count">68 of 92</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/ade817e1d4b2015debae9474e283f07f376ff310/c=0-647-2246-1916&amp;r=x63&amp;c=80x60/local/-/media/2017/11/06/WIGroup/PackersNews/636456022160413297-GPG-PackersVsLions-110617-ABW1106.jpg" alt="Detroit Lions strong safety Miles Killebrew (35) tackles" width="80" height="60"><span class="thumb-count">69 of 92</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/30c3e8a5956ee1e85e235b5148965a09e63ae80c/c=0-0-3246-1834&amp;r=x63&amp;c=80x60/local/-/media/2017/11/06/WIGroup/PackersNews/636456022259941935-GPG-PackersVsLions-110617-ABW1127.jpg" alt="Detroit Lions strong safety Miles Killebrew (35) celebrates" width="80" height="60"><span class="thumb-count">70 of 92</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/87ad4a18ba84a777375697670913bcb8a3783df8/c=0-0-2241-1266&amp;r=x63&amp;c=80x60/local/-/media/2017/11/06/WIGroup/PackersNews/636456022242157821-GPG-PackersVsLions-110617-ABW1248.jpg" alt="Green Bay Packers quarterback Brett Hundley (7) scrambles" width="80" height="60"><span class="thumb-count">71 of 92</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/8f49349e7e19347f89fca5b7ca5291c5d9c666bb/c=0-0-3020-1706&amp;r=x63&amp;c=80x60/local/-/media/2017/11/06/WIGroup/PackersNews/636456022080072782-packers07-1-hoffman.jpg" alt="Green Bay Packers kicker Mason Crosby (2) reacts after" width="80" height="60"><span class="thumb-count">72 of 92</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/158c13c056aa1df3c3ad11fc09ad0ca51554531a/c=0-0-3114-1759&amp;r=x63&amp;c=80x60/local/-/media/2017/11/06/WIGroup/PackersNews/636456022236853787-packers07-2-hoffman.jpg" alt="Detroit Lions&#39; Golden Tate (15) is stopped short of" width="80" height="60"><span class="thumb-count">73 of 92</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/2b158cf9850e9d3b13e1207709043890833d47db/c=0-23-1531-888&amp;r=x63&amp;c=80x60/local/-/media/2017/11/06/WIGroup/PackersNews/636456022204717581-packers07-4-hoffman.jpg" alt="Green Bay Packers strong safety Morgan Burnett (42)" width="80" height="60"><span class="thumb-count">74 of 92</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/4bbfeaa58f136acf62684e281a5295a780a22415/c=0-10-2042-1164&amp;r=x63&amp;c=80x60/local/-/media/2017/11/06/WIGroup/PackersNews/636456019372363425-05-PACKERS-v-LIONS-12563.jpg" alt="Green Bay Packers wide receiver Jordy Nelson (87) makes" width="80" height="60"><span class="thumb-count">75 of 92</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/e344e99aa66be115431b71b4e76a52805d8228ee/c=0-0-1195-675&amp;r=x63&amp;c=80x60/local/-/media/2017/11/06/WIGroup/PackersNews/636456019249122635-APC-PACK-vs-LIONS-0710-110617-wag.jpg" alt="Green Bay Packers wide receiver Davante Adams gets" width="80" height="60"><span class="thumb-count">76 of 92</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/2afc4015edd73a950b528a4c2cf5ebb7d95f7c3a/c=0-5-3128-1772&amp;r=x63&amp;c=80x60/local/-/media/2017/11/06/WIGroup/PackersNews/636456019382347489-APC-PACK-vs-LIONS-0776-110617-wag.jpg" alt="Green Bay Packers running back Ty Montgomery breaks" width="80" height="60"><span class="thumb-count">77 of 92</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/36f4b3560dc2931f3de05c37fcd4e1262e419457/c=0-0-3432-1939&amp;r=x63&amp;c=80x60/local/-/media/2017/11/06/WIGroup/PackersNews/636456019510424310-APC-PACK-vs-LIONS-0819-110617-wag.jpg" alt="Green Bay Packers quarterback Brett Hundley throws" width="80" height="60"><span class="thumb-count">78 of 92</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/2e9b33bd2f3d14fe3e2643f91c73dde7686551dc/c=0-101-3246-1935&amp;r=x63&amp;c=80x60/local/-/media/2017/11/06/WIGroup/PackersNews/636456019546928544-APC-PackVSLions-110617-00138-djp.jpg" alt="Detroit Lions running back Ameer Abdullah (21) scores" width="80" height="60"><span class="thumb-count">79 of 92</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/eb397eaa431200c72c059f2c294faac0e198b26e/c=0-0-3247-1834&amp;r=x63&amp;c=80x60/local/-/media/2017/11/06/WIGroup/PackersNews/636456019541000506-APC-PackVSLions-110617-00165-djp.jpg" alt="Detroit Lions running back Ameer Abdullah (21) celebrates" width="80" height="60"><span class="thumb-count">80 of 92</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/2f2dd23de7d39f97f57411a9685082442dac58b1/c=0-44-3249-1880&amp;r=x63&amp;c=80x60/local/-/media/2017/11/06/WIGroup/PackersNews/636456019583432778-APC-PackVSLions-110617-00204-djp.jpg" alt="Green Bay Packers quarterback Brett Hundley (7) is" width="80" height="60"><span class="thumb-count">81 of 92</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/44fddaec54fee2e5bc83dda7d065babf347b6a3e/c=0-6-2059-1170&amp;r=x63&amp;c=80x60/local/-/media/2017/11/06/WIGroup/PackersNews/636455991323851628-APC-PACK-vs-LIONS-0241-110617-wag.jpg" alt="Green Bay Packers wide receiver Jordy Nelson dsuring" width="80" height="60"><span class="thumb-count">82 of 92</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/654448e4b258f47138234bd2b796cf3a72aed594/c=0-0-1903-1075&amp;r=x63&amp;c=80x60/local/-/media/2017/11/06/WIGroup/PackersNews/636455991326659646-APC-PACK-vs-LIONS-0198-110617-wag.jpg" alt="Green Bay Packers quarterback Brett Hundley drops back" width="80" height="60"><span class="thumb-count">83 of 92</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/556d9bfec3c2751da4d594cf56e9562b270c2bca/c=0-0-2433-1375&amp;r=x63&amp;c=80x60/local/-/media/2017/11/06/WIGroup/PackersNews/636455991351775807-APC-PACK-vs-LIONS-0304-110617-wag.jpg" alt="Green Bay Packers wide receiver Trevor Davis is tackled" width="80" height="60"><span class="thumb-count">84 of 92</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/d96821c1e8f106118f7a08ee3ed707ce3153f040/c=0-38-1197-714&amp;r=x63&amp;c=80x60/local/-/media/2017/11/06/WIGroup/PackersNews/636455949177217459-DN-ZssmW0AEapD8.jpg" alt="Green Bay Packers receiver Randall Cobb warms up before" width="80" height="60"><span class="thumb-count">85 of 92</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/a2045096dd106c729a473c7c66f8892d235c2173/c=0-0-5465-3088&amp;r=x63&amp;c=80x60/local/-/media/2017/11/06/WIGroup/PackersNews/636455944822449544-01-PACKERS-v-LIONS-12471.jpg" alt="Green Bay Packers quarterback Aaron Rodgers (12) chats" width="80" height="60"><span class="thumb-count">86 of 92</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/36e4763e1253e450823006b93bcc758840d39a90/c=0-0-1197-677&amp;r=x63&amp;c=80x60/local/-/media/2017/11/06/WIGroup/PackersNews/636455920504244061-DN-MmuzWAAAX3Mr.jpg" alt="Green Bay Packers receiver Davante Adams plays catch" width="80" height="60"><span class="thumb-count">87 of 92</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/7485d2adb6a20adee43dddb802fefebdd1d9068d/c=86-77-1094-646&amp;r=x63&amp;c=80x60/local/-/media/2017/11/06/WIGroup/PackersNews/636455920505180109-DN-MPGIWkAAihQC.jpg" alt="Green Bay Packers quarterback Brett Hundley warms up" width="80" height="60"><span class="thumb-count">88 of 92</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/3c408ed0f7ca22d28dd691029cbc145e7e4ea6b0/c=0-0-1198-677&amp;r=x63&amp;c=80x60/local/-/media/2017/11/06/WIGroup/PackersNews/636455907154723923-DN-GIr2WAAAR8w5.jpg" alt="Green Bay Packers running back Aaron Jones warms up" width="80" height="60"><span class="thumb-count">89 of 92</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/c1609c2530e1a0e98a9c96eecd0068dd709eb9b8/c=448-93-1197-516&amp;r=x63&amp;c=80x60/local/-/media/2017/11/06/WIGroup/PackersNews/636455907155035925-DN-JBEyVwAAsyts.jpg" alt="Detroit Lions receiver Jared Abbrederis (center) talks" width="80" height="60"><span class="thumb-count">90 of 92</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/6aa88c1f6ab944da05da48078b3f9663aa510e61/c=521-81-1101-409&amp;r=x63&amp;c=80x60/local/-/media/2017/11/06/WIGroup/PackersNews/636455900502841283-DN-GwJPW0AEviob.jpg" alt="Green Bay Packers cornerback Davon House (left) poses" width="80" height="60"><span class="thumb-count">91 of 92</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/cb342e74beab092f0d56b56da380139f63c5c2f5/c=116-295-1080-839&amp;r=x63&amp;c=80x60/local/-/media/2017/11/06/WIGroup/PackersNews/636455900507833315-DN-CmCIWsAYoW16.jpg" alt="Detroit Lions guard T.J. Lang sits on the bench before" width="80" height="60"><span class="thumb-count">92 of 92</span></div></a></li></ul></div></div><div class="feature-btns"><div class="ticker feature-btns-control"></div><div class="autoplay feature-btns-control"><span class="playbtn feature-btns-label">Autoplay</span></div><div class="thumbnails feature-btns-control"><span class="thumbLabel feature-btns-label">Show Thumbnails</span></div><div class="captions feature-btns-control"><span class="captionLabel feature-btns-label">Show Captions</span></div></div><a class="slide-nav prev gallery-prev" rel="prev">Last Slide</a><a class="slide-nav next gallery-next" rel="next">Next Slide</a></div></div></div><p class='p-text'>&nbsp;</p><p class='p-text'>&nbsp;</p><div id="module-position-QZWnSpf0XLM" class="story-asset inline-share-tools-asset"><div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-bottom"><span
        class="inline-share-btn inline-share-btn-facebook"
        data-share-method="facebook"
        data-uotrack="InlineShareFacebookBtn"><span class="inline-share-count inline-share-count-facebook"></span><span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span></span><a
        class="inline-share-btn inline-share-btn-twitter"
        data-share-method="twitter"
        data-uotrack="InlineShareTwitterLink"
        data-popup-width="550"
        data-popup-height="450"
        href="https://twitter.com/intent/tweet?url=http%3A//pck.rs/2Ai56OF&amp;text=Dougherty%3A%20No%20cavalry%20coming%20to%20save%20Packers%27%20season&amp;via=PGpackersnews"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-twitter"></span><span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span></a><a
        class="inline-share-btn inline-share-btn-linkedin"
        data-share-method="linkedin"
        data-popup-width="600"
        data-popup-height="455"
        data-uotrack="UtilityBarFlyoutLinkedInLink"
        href="http://www.linkedin.com/shareArticle?url=http%3A//pck.rs/2Ai56OF&amp;mini=true"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-linkedin"></span><span class="inline-share-btn-label inline-share-btn-label-linkedin">LINKEDIN</span></a><span
            class="inline-share-btn inline-share-btn-comments"
            data-share-method="comments"
            data-uotrack="InlineShareCommentsBtn"><span class="inline-share-count inline-share-count-comments">
                
                    19
                
            </span><span class="inline-share-btn-label inline-share-btn-label-comments">COMMENT</span></span><span
        class="inline-share-btn inline-share-btn-email"
        data-share-method="email"
        data-uotrack="InlineShareEmailBtn"><span class="inline-share-count inline-share-count-email"></span><span class="inline-share-btn-label inline-share-btn-label-email">EMAIL</span></span><span
         class="inline-share-btn inline-share-btn-more"
         data-share-method="facebook"
         data-uotrack="InlineShareMoreBtn"><span class="inline-share-count inline-share-count-more"></span><span class="inline-share-btn-label inline-share-btn-label-more">MORE</span></span></div></div></div><aside class="story-right-rail"><section id="module-position-QZWnSmTf49I" class="storyrightrail-bucket poster-ad-asset-module story-poster-ad-asset-module"><div class="partner-placement partner-asset-right-ad"></div></section><section id="module-position-QZWnSmSkNYw" class="storyrightrail-bucket taboola-poster-asset-module story-taboola-poster-asset-module"><div id="taboola-abp-right-rail-thumbnails"></div></section><section id="module-position-QZWnSmSRUfE" class="storyrightrail-bucket poster-ad-asset2-module story-poster-ad-asset2-module"><div class="partner-asset-right-ad-2"><div class="poster-scroll"><div class="partner-placement poster-scroll-ad"></div></div></div></section></aside><section id="module-position-QZWnSmV0kNM" class="storybottombar-bucket taboola-related-module story-taboola-related-module"><div class="more more-stories-wrap"><div class="more-stories-content"><div id="js-taboola-wrapper"><div id="taboola-grid-3x3"></div><div id="taboola-organic-grid-3x3"></div><div id="taboola-short-article-2x5"></div><div id="taboola-organic-short-article-2x5"></div><div id="taboola-grid-sports-3x3"></div><div id="taboola-organic-grid-sports-3x3"></div></div></div></div><div class="clearfix"></div></section><section id="module-position-QZWnSmUZoro" class="storybottombar-bucket leaderboard-ad-module story-leaderboard-ad-module"><div class="partner-placement asset-leaderboard-btf-ad leaderboard-ad common-ad-styling"></div></section><!-- comscorekw=sports --><script type="json/pageinfo" class="pageinfo">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</script></article></div><div class="arrows overlay-arrows"><script type="text/template" id="overlay-arrow-wrap"><% if (disabled) { %><a class="overlay-content-arrows overlay-arrows-<%= dir %>-wrap <%= disabled %>" data-ht="articlearrow<%= dir %>"></a><% }else{ %><a class="overlay-content-arrows overlay-content-arrows-<%= dir %>-wrap <%= disabled %>" href="<%= links %>" data-ht="articlearrow<%= dir %>"><div class="overlay-arrow-<%= dir %> overlay-arrows-anchor"><div class="overlay-arrows-<%= dir %>-anchor-image"></div></div></a><% } %></script></div><div class="partner-overlay"><div class="partner-placement"><a href="#" class="partner-close partner-overlay-close"></a></div><div class="ui-film show"></div></div></div><div id="overlay-film" class="ui-film show"></div><div id="ad-staging"></div><script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script><script type="text/javascript" src="https://www.gannett-cdn.com/partner/vendor/pbjsandwich.min.js"></script><!--[if lt IE 9]><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-2914.0/jsb/main_legacy.min.js"></script><![endif]--><!--[if gt IE 8]><!--><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-2914.0/jsb/main.min.js"></script><!--<![endif]--><script src="https://login.gcion.com/GANNETT-GUP/resources/kit/js/norequirejs.common.min.js" id="jskit"></script><script type="text/javascript">
        
        require(["gdp-usf/kit/js/user_factory_def", "gdp-usf/kit/js/feature_personalized_link_def"],
            function(UserFactory, PersonalizedLinkFactory) {
                window.UserFactory = UserFactory;
                window.PersonalizedLinkFactory = PersonalizedLinkFactory;
            }
        );
        </script><div id="fb-root"></div><script src="https://www.gannett-cdn.com/appservices/gidgits-js/gidgits.min.js" id="gidgits-script"></script><script type="text/javascript">
        var mainAd = document.createElement('div');
        mainAd.id = 'main_ad';
        mainAd.style.cssText = 'height:1px; width:1px; overflow:auto;position: absolute;left: -999em;';
        document.body.appendChild(mainAd);
        var blockPosition = document.getElementById('main_ad');
        if(blockPosition && blockPosition.offsetHeight == 1) {
            window.adsEnabled = true;
        }
    </script></body></html>
