<!doctype html><html lang=en><head><meta charset=utf-8><meta http-equiv=cleartype content="on"><meta http-equiv=x-ua-compatible content="ie=edge"><meta name=viewport content="width=device-width,initial-scale=1"><meta name=HandheldFriendly content="True"><meta name=MobileOptimized content="320"><meta name=apple-itunes-app content="app-id=908833573, app-argument=http://www.packersnews.com/generic"><meta name=theme-color content="#ffffff"><title>Packers News</title><link rel=dns-prefetch href=//geolocation.onetrust.com><link rel=preconnect href=https://geolocation.onetrust.com><link rel=dns-prefetch href=//cdn.cookielaw.org><link rel=preconnect href=https://cdn.cookielaw.org><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location><link rel=preload as=script href=https://cdn.cookielaw.org/scripttemplates/otSDKStub.js><link rel=preload as=script href=https://cdn.cookielaw.org/opt-out/otCCPAiab.js><script type=text/javascript>
                    if (typeof jsonFeed !== 'function') {
                        window.jsonFeed = (loc) => {
                            window.otLocation = loc;
                        }
                    }
                </script><script src=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location type=text/javascript></script><script type=text/javascript>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</script><script src=https://cdn.cookielaw.org/scripttemplates/otSDKStub.js type=text/javascript data-domain-script=3a42f23a-4336-493d-bf33-e1c60fb49330></script><script type=text/javascript>function OptanonWrapper() { }</script><script src=https://cdn.cookielaw.org/opt-out/otCCPAiab.js type=text/javascript ccpa-opt-out-ids=4,5 ccpa-opt-out-geo=us ccpa-opt-out-lspa=true></script><script type=text/javascript>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</script><script type=application/ld+json>
        {
  "@context": "http://schema.org",
  "@type": "WebPage",
  "author": {},
  "dateCreated": "0001-01-01T00:00:00Z",
  "dateModified": "0001-01-01T00:00:00Z",
  "datePublished": "0001-01-01T00:00:00Z",
  "image": {},
  "mainEntityOfPage": {},
  "publisher": {
    "@type": "Organization",
    "logo": {},
    "name": "Packers News"
  }
}
        </script><script type=application/json id=ga-data-route>{"contentId":0,"basePageType":"interactives","cst":"","noAdvertising":false,"sectionName":"","seoKeywords":"","series":"","sponsorStory":false,"sponsoredSeries":false,"sponsoredName":"","sponsorLogo":"","subsection":"","ssts":"generic","topic":"","useCanonical":false,"authors":null,"primaryTag":{"id":"","name":"","url":""},"page_url":"","short_url":"","mobile_url":"","contentType":"generic","includesVideo":false,"simpleTarget":null,"isBreakingNews":false,"cam":{"contentProtectionState":"free","assetId":0,"enabled":true,"restrictContent":false},"thingsToDoPresent":false,"cobrand":false,"excludeFooter":false,"vendor":"","useParamount":false,"disableBidding":false,"disablePolymer":false,"darkHeader":false,"jsonld":"{\n  \"@context\": \"http://schema.org\",\n  \"@type\": \"WebPage\",\n  \"author\": {},\n  \"dateCreated\": \"0001-01-01T00:00:00Z\",\n  \"dateModified\": \"0001-01-01T00:00:00Z\",\n  \"datePublished\": \"0001-01-01T00:00:00Z\",\n  \"image\": {},\n  \"mainEntityOfPage\": {},\n  \"publisher\": {\n    \"@type\": \"Organization\",\n    \"logo\": {},\n    \"name\": \"Packers News\"\n  }\n}","url":"","name":"","author":null,"datePublished":"","keywords":null,"adWords":null,"headline":"","sourceOrganization":{"url":"","name":""},"creativeWork":{"name":"","datePublished":"","keywords":null,"headline":"","sourceOrganization":""},"simpleExclusion":null}</script><script type=application/json id=ga-data-site>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</script><script type=application/json id=ga-data-server>{"clientRoot":"/universal-web-client/master/latest/","clientHost":"https://cpt-static.gannettdigital.com","clientPublicHost":"https://cpt-static.gannettdigital.com","clientVersion":"1.0.419+143","environment":"production"}</script><script type=application/json id=ga-data-intents>["cam-status:enabled","cam-experience-id:control:1:out-market","referer-group:organic","referer-source:organic","device-vendor:generic","device-type:bot","variant-group:"]</script><script type=application/json id=ga-data-oembed>null</script><script type=application/json id=ga-data-feature-tests>{"ArtDisShare":true,"ArtHideMediaCap":true,"ArtSmHd":true,"ArtSum":true,"ArtSumAboveMedia":false,"ArtSumDark":false,"ArtSumToggle":false,"NavReskin":false}</script><script>
            // Define Server Globals
            window.ga_data = window.ga_data || {};
            try {
                window.ga_data.route = JSON.parse(document.getElementById('ga-data-route').textContent);
                window.ga_data.site = JSON.parse(document.getElementById('ga-data-site').textContent);
                window.ga_data.intents = JSON.parse(document.getElementById('ga-data-intents').textContent);
                window.ga_data.server = JSON.parse(document.getElementById('ga-data-server').textContent);
                window.ga_data.oembed = JSON.parse(document.getElementById('ga-data-oembed').textContent);
                window.ga_data.featureTests = JSON.parse(document.getElementById('ga-data-feature-tests').textContent);
            } catch (e) {
                if (newrelic) newrelic.noticeError(e);
            }

            var siteColor = window.ga_data.site.colors.siteColor;
            if (siteColor !== undefined) {
                document.documentElement.style.setProperty('--color-theme', siteColor);
            }

            // Set Polyfills (if needed)
            if (!('registerElement' in document
                && 'import' in document.createElement('link')
                && 'content' in document.createElement('template'))) {

                // Hack for Edge https://developer.microsoft.com/en-us/microsoft-edge/platform/issues/11676012/
                try {
                    if (/Edge\/15./i.test(navigator.userAgent)){
                        window.ShadyCSS = {shimcssproperties: true};
                    }
                } catch (e) {
                    if (newrelic) newrelic.noticeError(e);
                }

                // polyfill web components
                var e = document.createElement('script');
                e.src = 'https://cpt-static.gannettdigital.com/universal-web-client/master/latest/vendor/components/webcomponentsjs/webcomponents-loader.js';
                document.head.appendChild(e);
            }

            /**
            * Polyfill nomodule for Safari 10.1
            * https://gist.github.com/samthor/64b114e4a4f539915a95b91ffd340acc
            */
            (function() {
                var d = document;
                var c = d.createElement('script');
                if (!('noModule' in c) && 'onbeforeload' in c) {
                var s = false;
                d.addEventListener('beforeload', function(e) {
                    if (e.target === c) {
                    s = true;
                    } else if (!e.target.hasAttribute('nomodule') || !s) {
                    return;
                    }
                    e.preventDefault();
                }, true);

                c.type = 'module';
                c.src = '.';
                d.head.appendChild(c);
                c.remove();
                }
            }());
        </script><script as=script src="https://cdn.polyfill.io/v2/polyfill.js?features=default,fetch,Array.prototype.find,IntersectionObserver,IntersectionObserverEntry,Intl,Intl.~locale.en-US" rel=preload></script><script type=module src=https://cpt-static.gannettdigital.com/universal-web-client/master/latest/core/scripts/gallium.js rel=preload></script><script src=https://cpt-static.gannettdigital.com/universal-web-client/master/latest/core/bundles/gallium.js defer nomodule></script><link rel=icon type=image/png href=https://www.gannett-cdn.com/sites/packersnews/images/favicon.png><script type=text/javascript src=https://cpt-static.gannettdigital.com/universal-web-client/master/latest/vendor/components/webcomponentsjs/custom-elements-es5-adapter.js></script><link rel=import href=https://cpt-static.gannettdigital.com/universal-web-client/master/latest/gallium/themes/universal.html rel=preload as=document><link rel=import href=https://cpt-static.gannettdigital.com/universal-web-client/master/latest/vendor/components/polymer/polymer.html rel=preload as=document><script type=module src=https://cpt-static.gannettdigital.com/universal-web-client/master/latest/core/bundles/story.js rel=preload></script><link rel="shortcut icon" sizes=114x114 href=https://www.gannett-cdn.com/gannett-web/properties/packersnews/logos-and-branding/logo-icon.png><link sizes=114x114 href=https://www.gannett-cdn.com/gannett-web/properties/packersnews/logos-and-branding/logo-icon.png rel=apple-touch-icon-precomposed><style>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</style></head><body><util-analytics id=pageAnalytics></util-analytics><a id=skipToMain href=#mainContentSection>Skip to main content</a>
<util-sticky-module util-module-path=elements/util util-module-async><style>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</style><nav-manager id=navManager util-module-path=elements/nav nav-key=top_nav_primary></nav-manager><div id=navWrapContainer data-tag-list><alerts-manager id=alertManager util-module-path=elements/alerts></alerts-manager><div id=navContainer class=lightheader><div class=nav-ribbon-wrap id=navRibbon><div id=toggleSticky><div id=alertsLeaveBehind></div><div id=fullNavToggle onclick=_toggleNav(event) class=icon-container><div class=expand-icon id=iconMenu><div style=height:24px;width:24px><svg class="icon-svg" viewBox="0 0 24 24">
                                    <path
                                        d="M3,13 L3,11 L21,11 L21,13 L3,13 Z M3,7 L3,5 L21,5 L21,7 L3,7 Z M3,19 L3,17 L21,17 L21,19 L3,19 Z"
                                        id="path-1"></path>
                                </svg></div></div></div><a id=logoContainer class=icon-container href=/><img class=expand-icon id=logo class=full-height-logo></img></a></div><div id=itemWrapper><div id=ribbon><ul class=nav-ribbon id=tagItemWrapper><li><a href=/ class="nav-item home" id=homeLink>Home</a></li><li><a href=/columns/ class="nav-item columns">Columns</a></li><li><a href=/chat/ class="nav-item chat">Chat</a></li><li><a href=/fans/ class="nav-item fans">Fans</a></li><li><a href=http://content.packersnews.com/packersnews/roster/roster.php class="nav-item roster">Roster</a></li><li><a href="http://packersnews.sportsdirectinc.com/football/nfl-teams.aspx?page=/data/nfl/teams/schedule/team17.html" class="nav-item packers-schedule">Packers Schedule</a></li><li><a href="http://packersnews.sportsdirectinc.com/football/nfl-teams.aspx?page=/data/nfl/teams/stats/stats17.html" class="nav-item packers-statistics">Packers Statistics</a></li><li><a href=http://packersnews.sportsdirectinc.com/sports-scores/Football-Scores-Matchups.aspx class="nav-item nfl-scoreboard">NFL Scoreboard</a></li><li><a href="http://packersnews.sportsdirectinc.com/football/nfl-standings.aspx?page=/data/nfl/standings/2016-2017/reg/league/standings.html" class="nav-item nfl-standings">NFL Standings</a></li><li><a href="http://packersnews.sportsdirectinc.com/football/nfl-injuries.aspx?page=/data/nfl/injury/injuries.html" class="nav-item injury-report">Injury Report</a></li><li><a href="http://packersnews.sportsdirectinc.com/football/nfl-transactions.aspx?page=/data/nfl/transactions/September_2016.html" class="nav-item transactions">Transactions</a></li><li><a href=/weather/ class="nav-item weather">Weather</a></li><li><a href=http://puzzles.usatoday.com/ class="nav-item crosswords">Crosswords</a></li><li><a href=https://profile.packersnews.com/newsletters/manage/ class="nav-item newsletters">Newsletters</a></li><li><a href=/for-subscribers/ class="nav-item for-subscribers">For Subscribers</a></li></ul></div><nav-global-login util-module-path=elements/nav id=itemWrapperLogin class subscribe-link-gps-source=CPTOPNAVBARM subscribe-link-utm-campaign=CPTOPNAVBARM subscribe-link-utm-content=CPTOPNAVBARM subscribe-link-utm-source=CPTOPNAVBARM></nav-global-login></div><div id=headline></div></div><div id=expandWrap><div class=expand-wrap-top><div id=logoWrap><div id=closeSearch onclick=_closeSearch(event)><div class=expand-icon><div style=height:24px;width:24px><svg class="icon-svg" viewBox="0 0 24 24">
                                    <polygon id="path-1" points="6.91421356 13 21.0037293 13 21.0037293 11 6.91421356 11 10.2071068 7.70710678 8.79289322 6.29289322 3.08578644 12 8.79289322 17.7071068 10.2071068 16.2928932"></polygon>    
                                </svg></div></div></div><a href=/ id=hubLogo class="full-height-logo icon-container"><img id=sidebarLogo class=full-height-logo></img></a><div id=hubToggle onclick=_toggleNav(event) class=icon-container><div class=expand-icon><div style=height:24px;width:24px><svg class="icon-svg" viewBox="0 0 24 24">
                                    <polygon id="path-1" points="12 10.5857864 6.70710678 5.29289322 5.29289322 6.70710678 10.5857864 12 5.29289322 17.2928932 6.70710678 18.7071068 12 13.4142136 17.2928932 18.7071068 18.7071068 17.2928932 13.4142136 12 18.7071068 6.70710678 17.2928932 5.29289322 12 10.5857864"></polygon>
                                </svg></div></div></div></div><nav-global-login util-module-path=elements/nav class=expand-login></nav-global-login><div id=searchWrap><nav-search-bar util-module-path=elements/nav id=searchInput></nav-search-bar></div></div><div id=bucketWrap class=scrollable><nav-search-bucket util-module-path=elements/nav id=searchBucket></nav-search-bucket></div><div class="nav-hub-container desktop-stretch-container scrollable" id=hubContainer><div class="nav-hub-inner desktop-stretch-container" id=hubWrap><nav-hub util-module-path=elements/nav id=hub></nav-hub></div></div></div><div id=expandOpenBackground class=desktop-nav-expand-overlay-background></div></div></div><script>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</script><nav-global style="display: none;"></nav-global></util-sticky-module><header><div class=module-slot id=header></div></header><section class=generic-content-container><div class=module-slot id=pre-content low-priority></div><div class=module-slot id=content><article id=mainContentSection><style>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</style><script>
	function launch_opinionlab_modal() {
	    var event = new CustomEvent('ga-feedback-request', {
				bubbles: true,
				composed: true,
				detail: {
					cta: 'cta_roadblock_page',
					referrer: 'hp.gannett.com'
				}
			}
		);
		this.dispatchEvent(event);
	}
</script><style>.message{padding:30px 0!important}.message ui-icon{fill:var(--color-news);margin-right:5px;width:16px;height:16px;display:block}.message ui-button{--ui-button-font-size: var(--type-6-base-size, 16px)}.message .inner-block{max-width:500px;flex-grow:1}.message .include-list{color:#404040;line-height:22px}.message .include-list-sub-header{flex:1 1!important}html .row{flex-basis:auto}.message.message-mobile .links-border-top{border-top:1px solid #b7b7b7}.message.message-desktop{margin-top:20px}.message.message-desktop .button-wrapper{box-sizing:content-box;width:200px}.message.message-desktop ui-button{--ui-button-font-size: var(--type-4-base-size, 18px)}.message.message-desktop .divider-left{border-left:1px solid #b7b7b7;padding-left:30px}.message.message-desktop .divider-right{border-right:1px solid #b7b7b7;padding-right:30px}@media all and (min-width:700px){.message-mobile{display:none!important;visibility:hidden!important}}@media all and (max-width:699px){.message-desktop{display:none!important;visibility:hidden!important}}</style><div class="message message-desktop row"><div class="message-content column twelve-column"><div class="row display-4 font-bold lh-3 pb20"><div class="column twelve-column ta-center ph30">This content is only available to subscribers.</div></div><div class="row display-3 font-bold lh-3 color-blue pb20"><div class="column twelve-column no-gutter ta-center ph30">Support Local Journalism</div><div class="column twelve-column ta-center ph30">99¢ for the first month.</div></div><div class="row jc-center pt15 pb20"><div class="no-gutter button-wrapper ph30"><ui-button util-module-path=elements/ui class="uw-cm-analytics w100" data-name=restricted|subscribe url="https://subscribe.packersnews.com?cancel-url=https%3A%2F%2Fwww.packersnews.com%2Fstory%2Fsports%2Fnfl%2Fpackers%2F2022%2F03%2F17%2Frandall-cobb-takes-steep-pay-cut-get-packers-under-salary-cap%2F7035471001%2F&gps-source=CPROADBLOCKDH&itm_campaign=PACKERSNEWS&itm_content=CPROADBLOCKDH&itm_medium=ONSITE&itm_source=CPROADBLOCKDH&itm_term=control%3A1%3Aout-market&return-url=https%3A%2F%2Fwww.packersnews.com%2Fstory%2Fsports%2Fnfl%2Fpackers%2F2022%2F03%2F17%2Frandall-cobb-takes-steep-pay-cut-get-packers-under-salary-cap%2F7035471001%2F&success-url=https%3A%2F%2Fwww.packersnews.com%2Fstory%2Fsports%2Fnfl%2Fpackers%2F2022%2F03%2F17%2Frandall-cobb-takes-steep-pay-cut-get-packers-under-salary-cap%2F7035471001%2F" target=_top>Subscribe Now</ui-button></div></div><div class="row pt15 pb15"><div class="column no-gutter include-list inner-block display-6 ph40"><div class="row as-center pv5">Your subscription supports:</div><div class="row pv5"><div class=flex><ui-icon util-module-path=elements/ui icon-name=icon-check_16 svg-resize=24></ui-icon><span class=pl10>In-depth Bucks, Packers, and Brewers analysis</span></div></div><div class="row pv5"><div class=flex><ui-icon util-module-path=elements/ui icon-name=icon-check_16 svg-resize=24></ui-icon><span class=pl10>Badgers, Golden Eagles, and Panthers coverage</span></div></div><div class="row pv5"><div class=flex><ui-icon util-module-path=elements/ui icon-name=icon-check_16 svg-resize=24></ui-icon><span class=pl10>Access to exclusive sports reporting on your local teams from USA TODAY Sports+ at no additional cost.</span></div></div><div class="row pv5"><div class=flex><ui-icon util-module-path=elements/ui icon-name=icon-check_16 svg-resize=24></ui-icon><span class=pl10>Insider news on the top high school games, athletes, and highlights</span></div></div><div class="row pv5"><div class=flex><ui-icon util-module-path=elements/ui icon-name=icon-check_16 svg-resize=24></ui-icon><span class=pl10>The Packers News mobile app for free</span></div></div><div class="row pv5"><div class=flex><ui-icon util-module-path=elements/ui icon-name=icon-check_16 svg-resize=24></ui-icon><span class=pl10>Our Pulitzer Prize-winning local journalism</span></div></div></div></div><util-cam-if util-module-path=elements/util class="ph30 pt5 pb15"><div class="row display-6 lh-3 no-flex-wrap pv30"><div class="column six-column no-gutter ai-end ta-center divider-right" hidden cam-unauthenticated><div class=row><div class="column twelve-column no-gutter ai-center"><div>Are you a subscriber <span class=font-italic>with</span> digital access?</div><a class=uw-cm-analytics data-name=restricted|signin href="https://login.packersnews.com/PPAN-GUP/authenticate?cancel-url=https%3A%2F%2Fwww.packersnews.com%2Fstory%2Fsports%2Fnfl%2Fpackers%2F2022%2F03%2F17%2Frandall-cobb-takes-steep-pay-cut-get-packers-under-salary-cap%2F7035471001%2F&return-url=https%3A%2F%2Fwww.packersnews.com%2Fstory%2Fsports%2Fnfl%2Fpackers%2F2022%2F03%2F17%2Frandall-cobb-takes-steep-pay-cut-get-packers-under-salary-cap%2F7035471001%2F&success-url=https%3A%2F%2Fwww.packersnews.com%2Fstory%2Fsports%2Fnfl%2Fpackers%2F2022%2F03%2F17%2Frandall-cobb-takes-steep-pay-cut-get-packers-under-salary-cap%2F7035471001%2F" target=_top>Sign in to your account</a></div></div></div><div class="column six-column no-gutter ai-start ta-center divider-left" hidden cam-unauthenticated><div class=row><div class="column twelve-column no-gutter ai-center"><div>Are you a subscriber <span class=font-italic>without</span> digital access?</div><a class=uw-cm-analytics data-name=restricted|activate href="https://cm.packersnews.com/account-activation?cancel-url=https%3A%2F%2Fwww.packersnews.com%2Fstory%2Fsports%2Fnfl%2Fpackers%2F2022%2F03%2F17%2Frandall-cobb-takes-steep-pay-cut-get-packers-under-salary-cap%2F7035471001%2F&return-url=https%3A%2F%2Fwww.packersnews.com%2Fstory%2Fsports%2Fnfl%2Fpackers%2F2022%2F03%2F17%2Frandall-cobb-takes-steep-pay-cut-get-packers-under-salary-cap%2F7035471001%2F&success-url=https%3A%2F%2Fwww.packersnews.com%2Fstory%2Fsports%2Fnfl%2Fpackers%2F2022%2F03%2F17%2Frandall-cobb-takes-steep-pay-cut-get-packers-under-salary-cap%2F7035471001%2F" target=_top>Activate your digital account</a></div></div></div><div class="column twelve-column no-gutter ai-center ta-center" hidden cam-authenticated><div class=row><div class="column twelve-column no-gutter ai-center"><div>Are you a subscriber <span class=font-italic>without</span> digital access?</div><a class=uw-cm-analytics data-name=restricted|activate href="https://cm.packersnews.com/account-activation?cancel-url=https%3A%2F%2Fwww.packersnews.com%2Fstory%2Fsports%2Fnfl%2Fpackers%2F2022%2F03%2F17%2Frandall-cobb-takes-steep-pay-cut-get-packers-under-salary-cap%2F7035471001%2F&return-url=https%3A%2F%2Fwww.packersnews.com%2Fstory%2Fsports%2Fnfl%2Fpackers%2F2022%2F03%2F17%2Frandall-cobb-takes-steep-pay-cut-get-packers-under-salary-cap%2F7035471001%2F&success-url=https%3A%2F%2Fwww.packersnews.com%2Fstory%2Fsports%2Fnfl%2Fpackers%2F2022%2F03%2F17%2Frandall-cobb-takes-steep-pay-cut-get-packers-under-salary-cap%2F7035471001%2F" target=_top>Activate your digital account</a></div></div></div></div><div class="row display-7 lh-3"><div class="column twelve-column no-gutter display-8 ai-center pt30"><a href=# onclick=launch_opinionlab_modal()>Not ready to subscribe? Tell us why.</a></div></div></util-cam-if></div></div><div class="message message-mobile row"><div class="message-content column twelve-column"><div class="row display-4 font-bold lh-3 pb20"><div class="column twelve-column ta-center ph30">This content is only available to subscribers.</div></div><div class="row display-4 font-bold lh-3 color-blue pb20"><div class="column twelve-column no-gutter ta-center ph30">Support Local Journalism</div><div class="column twelve-column ta-center ph30">99¢ for the first month.</div></div><div class="row jc-center pt15 pb20"><div class="column no-gutter inner-block ph30"><ui-button util-module-path=elements/ui class="uw-cm-analytics w100" data-name=restricted|subscribe url="https://subscribe.packersnews.com?cancel-url=https%3A%2F%2Fwww.packersnews.com%2Fstory%2Fsports%2Fnfl%2Fpackers%2F2022%2F03%2F17%2Frandall-cobb-takes-steep-pay-cut-get-packers-under-salary-cap%2F7035471001%2F&gps-source=CPROADBLOCKDH&itm_campaign=PACKERSNEWS&itm_content=CPROADBLOCKDH&itm_medium=ONSITE&itm_source=CPROADBLOCKDH&itm_term=control%3A1%3Aout-market&return-url=https%3A%2F%2Fwww.packersnews.com%2Fstory%2Fsports%2Fnfl%2Fpackers%2F2022%2F03%2F17%2Frandall-cobb-takes-steep-pay-cut-get-packers-under-salary-cap%2F7035471001%2F&success-url=https%3A%2F%2Fwww.packersnews.com%2Fstory%2Fsports%2Fnfl%2Fpackers%2F2022%2F03%2F17%2Frandall-cobb-takes-steep-pay-cut-get-packers-under-salary-cap%2F7035471001%2F" target=_top>Subscribe Now</ui-button></div></div><div class="row pt15 pb15"><div class="column no-gutter include-list inner-block display-6 ph40"><div class="row as-center pv5">Your subscription supports:</div><div class="row pv5"><div class=flex><ui-icon util-module-path=elements/ui icon-name=icon-check_16 svg-resize=24></ui-icon><span class=pl10>In-depth Bucks, Packers, and Brewers analysis</span></div></div><div class="row pv5"><div class=flex><ui-icon util-module-path=elements/ui icon-name=icon-check_16 svg-resize=24></ui-icon><span class=pl10>Badgers, Golden Eagles, and Panthers coverage</span></div></div><div class="row pv5"><div class=flex><ui-icon util-module-path=elements/ui icon-name=icon-check_16 svg-resize=24></ui-icon><span class=pl10>Access to exclusive sports reporting on your local teams from USA TODAY Sports+ at no additional cost.</span></div></div><div class="row pv5"><div class=flex><ui-icon util-module-path=elements/ui icon-name=icon-check_16 svg-resize=24></ui-icon><span class=pl10>Insider news on the top high school games, athletes, and highlights</span></div></div><div class="row pv5"><div class=flex><ui-icon util-module-path=elements/ui icon-name=icon-check_16 svg-resize=24></ui-icon><span class=pl10>The Packers News mobile app for free</span></div></div><div class="row pv5"><div class=flex><ui-icon util-module-path=elements/ui icon-name=icon-check_16 svg-resize=24></ui-icon><span class=pl10>Our Pulitzer Prize-winning local journalism</span></div></div></div></div><util-cam-if util-module-path=elements/util class="ph30 pv15"><div class="row display-7 lh-3 links-border-top"><div class="column twelve-column pv30"><div class="row pb20" hidden cam-unauthenticated><div class="column twelve-column ai-center"><div>Are you a subscriber <span class=font-italic>with</span> digital access?</div><a class=uw-cm-analytics data-name=restricted|signin href="https://login.packersnews.com/PPAN-GUP/authenticate?cancel-url=https%3A%2F%2Fwww.packersnews.com%2Fstory%2Fsports%2Fnfl%2Fpackers%2F2022%2F03%2F17%2Frandall-cobb-takes-steep-pay-cut-get-packers-under-salary-cap%2F7035471001%2F&return-url=https%3A%2F%2Fwww.packersnews.com%2Fstory%2Fsports%2Fnfl%2Fpackers%2F2022%2F03%2F17%2Frandall-cobb-takes-steep-pay-cut-get-packers-under-salary-cap%2F7035471001%2F&success-url=https%3A%2F%2Fwww.packersnews.com%2Fstory%2Fsports%2Fnfl%2Fpackers%2F2022%2F03%2F17%2Frandall-cobb-takes-steep-pay-cut-get-packers-under-salary-cap%2F7035471001%2F" target=_top>Sign in to your account</a></div></div><div class=row><div class="column twelve-column ai-center"><div>Are you a subscriber <span class=font-italic>without</span> digital access?</div><a class=uw-cm-analytics data-name=restricted|activate href="https://cm.packersnews.com/account-activation?cancel-url=https%3A%2F%2Fwww.packersnews.com%2Fstory%2Fsports%2Fnfl%2Fpackers%2F2022%2F03%2F17%2Frandall-cobb-takes-steep-pay-cut-get-packers-under-salary-cap%2F7035471001%2F&return-url=https%3A%2F%2Fwww.packersnews.com%2Fstory%2Fsports%2Fnfl%2Fpackers%2F2022%2F03%2F17%2Frandall-cobb-takes-steep-pay-cut-get-packers-under-salary-cap%2F7035471001%2F&success-url=https%3A%2F%2Fwww.packersnews.com%2Fstory%2Fsports%2Fnfl%2Fpackers%2F2022%2F03%2F17%2Frandall-cobb-takes-steep-pay-cut-get-packers-under-salary-cap%2F7035471001%2F" target=_top>Activate your digital account</a></div></div><div class="row jc-center pt30"><a href=# onclick=launch_opinionlab_modal()>Not ready to subscribe? Tell us why.</a></div></div></div></util-cam-if></div></div><script type=text/javascript>
	var axel = Math.random()+"";
	var a = axel * 10000000000000;
	document.write('<img src="https://pubads.g.doubleclick.net/activity;xsp=4390416;qty=1;ord=PPAN?" width=1 height=1 border=0/>');
</script><noscript><img src="https://pubads.g.doubleclick.net/activity;xsp=4390416;qty=1;ord=PPAN?" width=1 height=1 border=0/></noscript><script type=text/javascript src=//code.jquery.com/jquery-2.1.1.min.js></script><script type=text/javascript src=https://cdn.jsdelivr.net/npm/js-cookie@2.2.1/src/js.cookie.min.js></script><script type=text/javascript src=https://login.gcion.com/resources/kit/js/common.common.min.js></script><script type=text/javascript>
    var uaid = 'PPAN-GUP',
        domain = 'packersnews.com';
    require(['gdp-usf/kit/js/event_publish_def'], function(EventPublish) {
        var eventPublish = new EventPublish({'gupasEventPublishURLTemplate': 'https://user.'+domain+'/'+uaid+'/user/event/roadblock/'});
        var eventId = 'roadblock',
            url = 'https:\/\/www.packersnews.com\/story\/sports\/nfl\/packers\/2022\/03\/17\/randall-cobb-takes-steep-pay-cut-get-packers-under-salary-cap\/7035471001\/',
            assetIdParse = url.match(/(?<assetId>\d+)\/($|\?)/),
            assetId = assetIdParse ? assetIdParse.groups.assetId : '',
            eventData = {
                'experience': Cookies.get('cam_eid') || 'control'
            };
        eventPublish.publish(eventId, assetId, url, eventData, domain, uaid, function(published) {
            console.log(published);
        });
    });
</script><util-analytics id=uw-cm-analytics util-module-path=elements/util></util-analytics><script>
	(function() {
		document.querySelectorAll('.uw-cm-analytics').forEach(function(el) {
			['click', 'touchstart', 'touchmove', 'touchend'].forEach(function(evt) {
				el.addEventListener(evt, function(e) {
					document.getElementById('uw-cm-analytics').fireEvent(e.target.dataset.name);
				}, false);
			});
		});
	})()
</script></article></div><div class=module-slot id=post-content class=row track-resize low-priority track-scroll-visibility></div></section><footer><div class=module-slot id=pre-footer></div><div class=module-slot id=footer low-priority track-scroll-visibility><style>#footerContainer{padding:20px 26px 29px;border-bottom:1px solid #ddd}.footer-links{display:-webkit-box;display:-moz-box;display:-ms-flexbox;display:-webkit-flex;display:flex;color:#444;flex-wrap:wrap;list-style:none;margin:0;padding:18px 0 10px}.footer-link.demi a{font-weight:600;text-decoration:none}.footer-link{align-self:flex-start;margin-bottom:10px;padding-right:7px;height:18px}.footer-link a{color:#444;font-family:unify sans,Helvetica,Arial,sans-serif;font-size:calc(14px + (16 - 14) * ((100vw - 320px)/(1200 - 320)));font-weight:400;font-style:normal;line-height:1.6;text-decoration:none}.footer-link a:after{content:"\00b7";margin-left:7px}.footer-link.last a:after{content:""}.footer-social-buttons{display:-webkit-box;display:-moz-box;display:-ms-flexbox;display:-webkit-flex;display:flex;flex-wrap:wrap;margin-bottom:18px;margin-top:12px}.social-button{margin-right:25px;align-self:flex-start}.social-button.last{margin-right:0}.facebook{fill:#3b5998}.twitter{fill:#55acee}.snapchat{fill:#fff;stroke:#000}.linkedin{fill:#007bb5}.pinterest{fill:#c92228}.copyright{color:#444;font-family:unify sans,Helvetica,Arial,sans-serif;font-size:calc(12px + (14 - 12) * ((100vw - 320px)/(1200 - 320)));font-weight:400;font-style:normal;line-height:1.15}.ot-sdk-show-settings{color:#444;font-family:unify sans,Helvetica,Arial,sans-serif;font-size:calc(14px + (16 - 14) * ((100vw - 320px)/(1200 - 320)));font-weight:600;font-style:normal;line-height:1.6;text-decoration:none}@media all and (min-width:1200px){.footer-link a{font-size:16px}.ot-sdk-show-settings{font-size:16px}.copyright{font-size:14px}}</style><div id=footerContainer><ul class=footer-links><li class=footer-link><a href=https://help.packersnews.com/>Help</a></li><li class=footer-link><a href=https://cm.packersnews.com/terms/>Terms of Service</a></li><li class=footer-link><a href=https://cm.packersnews.com/privacy-policy/>Your California Privacy Rights/Privacy Policy</a></li><li class=footer-link><a href=https://cm.packersnews.com/privacy/>Privacy Policy</a></li><li class=footer-link><a href=https://www.packersnews.com/sitemap/>Site Map</a></li><li class=footer-link><a href=http://cm.packersnews.com/accessibility/>Accessibility</a></li><li class=footer-link><a href=http://cm.packersnews.com/ethical-conduct/>Our Ethical Principles</a></li><li class="footer-link last demi ot-sdk-show-settings"><a href=http://cm.packersnews.com/cookie-policy/>Do Not Sell My Info/Cookie Policy</a></li></ul><div id=footerButtons class=footer-social-buttons><a id=Facebook href=https://www.facebook.com/packersnews/ on-tap=trackClick(this)><div class="social-button facebook"><svg height="24px" width="24px">
                        <path d="M12.6143832,21 L3.99346182,21 C3.44462725,21 3,20.5550968 3,20.006476 L3,3.99345411 C3,3.44469364 3.44469709,3 3.99346182,3 L20.006608,3 C20.5552331,3 21,3.44469364 21,3.99345411 L21,20.006476 C21,20.5551667 20.5551632,21 20.006608,21 L15.4197395,21 L15.4197395,14.029408 L17.7594454,14.029408 L18.1097832,11.3128446 L15.4197395,11.3128446 L15.4197395,9.57849053 C15.4197395,8.79198274 15.6381418,8.25600363 16.7659836,8.25600363 L18.2044917,8.25537504 L18.2044917,5.82565895 C17.9557072,5.79255313 17.1017938,5.71858885 16.108332,5.71858885 C14.0343128,5.71858885 12.6143832,6.98457234 12.6143832,9.30945332 L12.6143832,11.3128446 L10.2686707,11.3128446 L10.2686707,14.029408 L12.6143832,14.029408 L12.6143832,21 L12.6143832,21 Z" id="path-1"></path>
                    </svg></div></a><a id=Twitter href=https://twitter.com/PGPackersNews/ on-tap=trackClick(this)><div class="social-button twitter"><svg height="24px" width="24px">
                        <path d="M21,6.77573131 C20.338616,7.07692308 19.6265188,7.28060672 18.8795563,7.3716143 C19.6423666,6.9035753 20.2276809,6.16143012 20.5034337,5.27735645 C19.7892235,5.71072589 19,6.02600217 18.1568938,6.19501625 C17.4849445,5.45937161 16.5245642,5 15.461701,5 C13.4236661,5 11.770206,6.69555796 11.770206,8.78656555 C11.770206,9.08342362 11.8019017,9.3716143 11.8652932,9.64897075 C8.79609086,9.4907909 6.07554147,7.98483207 4.25303751,5.69122427 C3.93502377,6.2524377 3.75330164,6.9035753 3.75330164,7.59696641 C3.75330164,8.91007584 4.40517697,10.0693391 5.39619651,10.7486457 C4.79186476,10.7302275 4.22134179,10.5579632 3.72266244,10.276273 L3.72266244,10.3228602 C3.72266244,12.1581798 4.9957739,13.6890574 6.68621236,14.035753 C6.37665082,14.1245937 6.05018489,14.1690141 5.71315372,14.1690141 C5.47543582,14.1690141 5.24300053,14.1462622 5.01796091,14.1018418 C5.4881141,15.6056338 6.85103011,16.7009751 8.46751189,16.7302275 C7.20390914,17.7464789 5.61067089,18.3521127 3.88114105,18.3521127 C3.58320127,18.3521127 3.28843106,18.3347779 3,18.3001083 C4.63444268,19.3726977 6.57633386,20 8.66085578,20 C15.4543053,20 19.1679873,14.2307692 19.1679873,9.22643554 C19.1679873,9.06175515 19.1648177,8.89707476 19.1584786,8.73564464 C19.8800845,8.20151679 20.5066033,7.53521127 21,6.77573131" id="path-1"></path>
                    </svg></div></a></div><div class=copyright>© Copyright Gannett 2022</div></div><script>
    let docAnalytics = document.getElementById('pageAnalytics');
    function trackClick(e) {
        docAnalytics.fireEvent('socialfooter' + e.id);
    }
</script></div></footer><div class=module-slot id=scripts util-module-async><partner-mather-listener util-module-async util-module-path=elements/partner></partner-mather-listener><util-user-subscription-manager util-module-async ad-free-experience util-module-path=elements/util></util-user-subscription-manager><partner-gci-analytics util-module-async track-page-view util-module-path=elements/partner></partner-gci-analytics></div><util-modal id=ga-modal-slot class=ga-modal-slot></util-modal><util-section-color util-module-path=elements/util util-module-async></util-section-color><partner-piano></partner-piano></body></html>