<!doctype html><!--[if IE 8]><html class="no-js lt-ie10 lt-ie9" lang="en"><![endif]--><!--[if IE 9]><html class="no-js lt-ie10" lang="en"><![endif]--><!--[if gt IE 10]><!--><html class="no-js" lang="en" ><!--<![endif]--><head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-4512.3.0/js/partner/show_ads.js"></script><title>Packers unconcerned over Aaron Rodgers' reliance on Davante Adams</title><meta content="text/html; charset=UTF-8" name="Content-Type" /><script type="text/javascript">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</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","queueTime":0,"licenseKey":"b7ac0e2ada","agent":"","transactionName":"NARUbRdVVhdSBk0MWQ1OcEwLV0wNXAsWFkIME19cFhpODVYSSl9FFw5EQA==","applicationID":"53063151","errorBeacon":"bam.nr-data.net","applicationTime":1395}</script><meta name="google" content="notranslate"><meta name="apple-itunes-app" content="app-id=908833573"><meta name="description" content="Early in previous camps, Aaron Rodgers developed rapport with receivers such as Geronimo Allison, Jake Kumerow and Marquez Valdes-Scantling"><link rel="canonical" href="https://www.packersnews.com/story/sports/nfl/packers/2019/07/31/packers-unconcerned-over-aaron-rodgers-reliance-davante-adams/1878842001/"><link rel="amphtml" href="https://amp.packersnews.com/amp/1878842001" /><meta property="fb:app_id" content="249896938457153"/><meta property="fb:pages" content="6271782579,6566864515,6581478870,7197664863,7850621533,8031989578,9812439851,10482066215,11277320498,13642915529,13652355666,14073085963,16511263815,17540977705,18884137648,19125738813,23332504801,25003338948,31185662683,36808884697,37412800032,41044579289,42128399297,43612894510,46050757230,47020221001,47692649063,48490808881,48958576760,48976713989,49060990988,49607602899,49680588265,49896855793,50095226239,50978409031,52929678682,54660221594,55529405081,56434454301,56732457944,62464848082,62811590881,63475094632,63475094632,63582312713,65299040658,66049156099,66281684861,68903794473,69357466992,70423731350,70657021294,71807382333,72088679443,72139486384,73736978810,74475819815,76240820015,76276576343,77475586904,79333461561,79437403137,80117331717,80335432797,81086717085,81320873283,81668556783,81917682064,82415033847,83300095936,83563566820,87171906471,87448932499,87448932499,88584644204,90329609573,94480694479,94700656192,95712466848,95926318753,97657252278,99020906334,100825602361,101112717264,103261740968,103678546758,104331357951,104935809704,105714200321,105814368912,105878288262,106644919984,107327575587,108555442934,109146355881,109686244216,109793107867,110252103235,110404119877,110527555449,115611960606,115967868757,117907407522,118427210363,121866005065,122786733297,124755637015,125551044242,126226324691,129236178055,132159529312,132779306963,133049345480,134076752154,134394490084,136737914809,138770030135,141962110815,146089950343,148668982786,152774630192,153308622465,158094820767,164935760159,168684165430,173007618420,182922701188,188894693348,189867939238,190632318566,201996980631,227627281180,231239152914,242752084180,250325640686,264717798098,274620738925,275678631915,312966181232,314817944972,319611510288,323213251787,329923389135,338437548341,347221378913,362300531934,363363051861,371547464003,385926141498,427414745045,488720200095,100855786673970,105233922869839,105347532857165,105550656158763,106451856091222,106819879363130,107117249323169,108029922557289,108981615791456,109280192597421,109280192597421,109652569058713,110311752340743,110471702456365,110743725611909,110936258937026,111203872270080,112875149052352,113056925415668,113544088682099,113819202011100,115535341805950,115612465136194,117941352212869,119027288135308,119794264705307,119941731380546,120356424669462,121160355264720,121227371225765,121242251236815,121422567927897,124075397608772,124307640925620,124528254305153,127729820590459,128075747844406,129752560371732,130211193676772,130407246974813,130934216964240,136941796341905,137098406340114,137341919636249,137698179626815,137935586280481,138064052876960,138170199553897,140615052641118,140616965982144,141822679203700,142195472502819,143851392316295,145525478832716,146112055409819,146137498764266,146315142126130,146798045922062,147760805252234,148251148521543,149641051719383,152527031492851,152785861474173,153525871324757,154425934607982,154443518023678,155874144456588,156345381090801,157305941529632,157456661011568,158095147555989,159385590790009,160735830621443,161639923860040,165912253479205,167334979948476,167487199962004,169254356561132,169571899725267,169908223021026,176115302489104,176983469019018,177037772444433,177938742707529,180004588791896,183850168300771,183882195384562,184094471609920,184741935370451,185457134911754,187466604613310,187899791275353,190953458083653,192069610842446,196267627213508,197490563626275,205576782811630,207319989616043,209524799494208,212808112063652,220757414638542,222348701505747,224163964346315,225067797622802,225571757789261,225618707473378,231988790171331,235484153604672,236655713446291,236665340121443,241091022598958,243031846042424,251228454889939,261119230567728,263714980315631,279914708715884,281030418652036,281331052320274,285377081517877,288382484929799,288570077828603,295018040526596,297522096960113,305068052985746,307826419595702,310942265948388,315461641910509,315942225236045,315942225236045,320453738073595,321223331243188,327249521057460,330565860307724,332382433821098,334297859927211,339575256116022,351359635259904,353404615129492,368424599844024,373087836097009,399493863726488,401783903349050,405292372992577,410195352524708,412113499123835,420941268096348,421255071314156,422375144525783,426754640812333,438452439879553,458808827485318,469694573429026,471891632935599,477690595750196,480464022311783,487732368292520,510151039081225,535045576657973,535551216797440,556150611109468,562348203875693,566432520196581,569900189687627,581529871999163,592673674105043,593739520831583,611437275717153,637561026326153,642020402627050,677476185677499,686958778091339,704313986314492,717947288315597,756473301219510,757336147711096,813218208713830,850378298431411,872296879526971,877111212410602,911836215623184,917342785050040,927427260614748,945986872102221,1561238324154800,1822461518079800,1889753241275160,1003311406396687,1007667299356254,1095671673874517,1111939365618797,1170250869768985,1199725526840512,1203830176364044,1224613924286312,1244424538911767,1260369167415906,1282648301845288,1413320388972813,1422299337837954,1425793144356745,1432665186743737,1443524575938047,1473996709497771,1504884589584087,1525148737812812,1526198127405784,1583851541911383,1588113081458198,1596218533974035,1602646926431957,1603698749645413,1621466394844549,1627621717510471,1667234726635829,1725861847686522,1747180218844657,1759005871036426,1774393409526131,1797367867256626,1847787168808886,1878073225844519,1946209538938897,1972936962947967,2047091012096533" ><meta property="og:site_name" content="Packers News" /><meta name="ROBOTS" content="NOODP, NOYDIR" /><meta property="og:image" content="https://www.gannett-cdn.com/presto/2019/07/31/PPAN/025a520c-b16a-48ba-9ee9-40989d888b50-GPG_Packers_Training_Camp_073119_JC0263.jpg?crop=2401,1351,x0,y0&width=3200&height=1680&fit=bounds"/><meta property="og:image:width" content="3200"/><meta property="og:image:height" content="1680"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://www.gannett-cdn.com/presto/2019/07/31/PPAN/025a520c-b16a-48ba-9ee9-40989d888b50-GPG_Packers_Training_Camp_073119_JC0263.jpg?crop=2401,1351,x0,y0&width=1600&height=800&fit=bounds"/><meta name="twitter:site" content="@PGpackersnews" /><meta name="twitter:creator" content="@PGpackersnews" /><meta name="twitter:title" content="Packers unconcerned over Aaron Rodgers' reliance on favored target Davante Adams" /><meta name="twitter:description" content="Early in previous camps, Aaron Rodgers developed rapport with receivers such as Geronimo Allison, Jake Kumerow and Marquez Valdes-Scantling" /><meta property="og:title" content="Packers unconcerned over Aaron Rodgers' reliance on favored target Davante Adams"/><meta property="og:description" class="speakable-description" content="Early in previous camps, Aaron Rodgers developed rapport with receivers such as Geronimo Allison, Jake Kumerow and Marquez Valdes-Scantling"/><meta property="og:url" content="https://www.packersnews.com/story/sports/nfl/packers/2019/07/31/packers-unconcerned-over-aaron-rodgers-reliance-davante-adams/1878842001/"><meta property="og:type" content="article"/><script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Packers unconcerned over Aaron Rodgers' reliance on favored target Davante Adams",
        "description": "Early in previous camps, Aaron Rodgers developed rapport with receivers such as Geronimo Allison, Jake Kumerow and Marquez Valdes-Scantling",
        "url": "https://www.packersnews.com/story/sports/nfl/packers/2019/07/31/packers-unconcerned-over-aaron-rodgers-reliance-davante-adams/1878842001/?utm_source=google&utm_medium=amp&utm_campaign=speakable",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.packersnews.com/story/sports/nfl/packers/2019/07/31/packers-unconcerned-over-aaron-rodgers-reliance-davante-adams/1878842001/"
        },
        "thumbnailUrl": "https://www.gannett-cdn.com/presto/2019/07/31/PPAN/025a520c-b16a-48ba-9ee9-40989d888b50-GPG_Packers_Training_Camp_073119_JC0263.jpg?crop=2401,2401,x0,y0&width=150&height=150&fit=bounds",
        "image": {
            "@type": "ImageObject",
            "url": "https://www.gannett-cdn.com/presto/2019/07/31/PPAN/025a520c-b16a-48ba-9ee9-40989d888b50-GPG_Packers_Training_Camp_073119_JC0263.jpg?crop=2401,1351,x0,y0&width=1600&height=800&fit=bounds",
            "height": 800,
            "width": 1600
        },
        "dateCreated": "2019-07-31T22:22:31.820Z",
        "dateModified": "2019-07-31T22:22:31.820Z",
        "datePublished": "2019-07-31T22:22:31.820Z",
        "articleSection": "sports",
        "publisher": {
            "@type": "Organization",
            "name": "Packers News",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.gannett-cdn.com/sites/packersnews/images/site-nav-logo@2x.png",
                "height": 80,
                "width": 297
            }
        },
        "author": ["Tom Silverstein"],
        "keywords": ["Section:sports:nfl","Type:story"]
        
    }
    </script><meta name="viewport" content="width=1070" /><link rel="shortcut icon" href="https://www.gannett-cdn.com/sites/packersnews/images/favicon.png"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_Rg.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_Bd.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_SBd.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/gannettIcons/gannett-icons.woff" as="font" type="font/woff" crossorigin="anonymous"><!--[if gt IE 9]><!--><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-4512.3.0/css/bundles/main_modern.min.css"><link data-identifier="sports" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-4512.3.0/css/bundles/sports.min.css"><link data-identifier="sports-logos" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-4512.3.0/css/bundles/sports-logos.min.css"><!--<![endif]--><!--[if IE 9]><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-4512.3.0/css/bundles/common.min.css"><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-4512.3.0/css/bundles/main.min.css"><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-4512.3.0/css/bundles/dynamic.min.css"><link data-identifier="sports" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-4512.3.0/css/bundles/sports.min.css"><link data-identifier="sports-logos" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-4512.3.0/css/bundles/sports-logos.min.css"><![endif]--><!--[if IE 8]><link data-identifier="main" rel="stylesheet" href="/uxstatic/packersnews/uscp-web-static-4512.3.0/css/bundles/common.min.css"><link data-identifier="main" rel="stylesheet" href="/uxstatic/packersnews/uscp-web-static-4512.3.0/css/bundles/main.min.css"><link data-identifier="main" rel="stylesheet" href="/uxstatic/packersnews/uscp-web-static-4512.3.0/css/bundles/dynamic.min.css"><link data-identifier="sports" rel="stylesheet" href="/uxstatic/packersnews/uscp-web-static-4512.3.0/css/bundles/sports.min.css"><link data-identifier="sports-logos" rel="stylesheet" href="/uxstatic/packersnews/uscp-web-static-4512.3.0/css/bundles/sports-logos.min.css"><![endif]--><link rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-4512.3.0/css/print.css" media="print"><!--[if gt IE 8]><!--><style>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</style><!--<![endif]--><!--[if lt IE 9]><link rel="stylesheet" href="/services/css/configs.css"><![endif]--><style></style><!--[if lt IE 9]><script src="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-4512.3.0/js/libs/html5shiv-printshiv.js"></script><script src="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-4512.3.0/js/libs/respond/respond.min.js"></script><![endif]--><script type="text/javascript">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</script></head><body class=" site-theme-dark-green body-dr-styling" ><header data-fixed="false" data-open="true" data-default-fixed="false" data-default-open="true" class=" site-header header-light "><div class="site-header-inner-wrap "><div class="partner-nanobar"><div class="partner-placement partner-nanobar-ad" data-ad-placement="consumer_sales-nano_bar" data-ad-sizes="[[1025,80], 'fluid']"></div></div><div class="site-masthead"><a class="site-masthead-logo-link logo-link" data-ht="Headerpackersnews Headerlogoexpanded" href="/" ><img class="site-masthead-logo-img" src="https://www.gannett-cdn.com/sites/packersnews/images/site-masthead-logo-dark@2x.png" height="80" alt="Packers News"></a><div class="site-masthead-search-wrap"><form class="site-masthead-search-form ui-ajax-form" action="/search/" method="get" data-mapping="<%= q %>/"><div class="site-masthead-subscribe-wrap site-masthead-subscribe-wrap-visible"><a href="https://offers.packersnews.com/digitaloffers?gps-source=CPHPPRIMARY&amp;utm_medium=ONSITE&amp;utm_content=CPHPPRIMARY&amp;utm_source=CPHPPRIMARY" class="userAuth-redirect site-masthead-subscribe-link" data-ht="Headersubscribecallout" target="_blank"><span class="site-masthead-subscribe-primary-text">SUBSCRIBE NOW</span><span class="site-masthead-subscribe-secondary-text">for full access</span></a></div><div class="site-masthead-special-offers-ad partner-placement" data-ad-placement="consumer_sales-masthead" data-ad-sizes="[[122,50]]"></div></form></div></div><nav class="site-nav"><ul class="site-nav-list site-nav-list-packersnews more-link-variant"><li class="site-nav-item site-nav-end-item site-nav-logo-item"><a class="site-nav-link site-nav-logo-link" data-ht="Headerlogocollapsed" href="/"  ><img class="site-nav-logo-img " src="https://www.gannett-cdn.com/sites/packersnews/images/site-nav-logo-dark@2x.png" height="40" alt="Packers News"></a></li><li class="site-nav-item site-nav-item-theme-dark-green site-nav-primary-item site-nav-end-item site-nav-first-primary-item site-nav-text-item site-nav-home-item site-nav-module site-nav-home-module" id="module-position-R_8dLCfbT1g"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-packersnews site-nav-link-theme-dark-green site-nav-end-link site-nav-first-primary-link site-nav-text-link site-nav-home-link" href="/" data-ht="Headerhome"><span class="site-nav-span site-nav-span-theme-dark-green site-nav-end-span site-nav-first-primary-span site-nav-text-span site-nav-home-span">Home</span><span class="site-nav-theme-border home-theme-bg dark-green-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-green site-nav-primary-item site-nav-text-item site-nav-fans-item site-nav-module site-nav-fans-module" id="module-position-R_8dLCf1GgU"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-packersnews site-nav-link-theme-dark-green site-nav-text-link site-nav-fans-link" href="/fans/" data-ht="Headerfans"><span class="site-nav-span site-nav-span-theme-dark-green site-nav-text-span site-nav-fans-span"> Fans</span><span class="site-nav-theme-border fans-theme-bg dark-green-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-green site-nav-primary-item site-nav-icon-item site-nav-media-item site-nav-module site-nav-media-module" id="module-position-R_8dLCfyE3k"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-packersnews site-nav-link-theme-dark-green site-nav-icon-link site-nav-media-link" href="/media/latest/home/" data-ht="Headermedia"><span class="site-nav-span site-nav-span-theme-dark-green site-nav-icon-span site-nav-media-span">Media</span><span class="site-nav-theme-border media-theme-bg dark-green-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-green site-nav-primary-item site-nav-text-item site-nav-greenbaypressgazette-item site-nav-module site-nav-greenbaypressgazette-module" id="module-position-R_8dLCfUSHk"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-packersnews site-nav-link-theme-dark-green site-nav-external-text-link site-nav-text-link site-nav-greenbaypressgazette-link" href="http://www.greenbaypressgazette.com" data-ht="Headergreenbaypressgazette" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-green site-nav-text-span site-nav-greenbaypressgazette-span">GREEN BAY PRESS-GAZETTE</span><span class="site-nav-theme-border greenbaypressgazette-theme-bg dark-green-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-green site-nav-primary-item site-nav-end-item site-nav-last-primary-item site-nav-text-item site-nav-milwaukeejournalsentinel-item site-nav-module site-nav-milwaukeejournalsentinel-module" id="module-position-R_8dLCfken0"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-packersnews site-nav-link-theme-dark-green site-nav-end-link site-nav-last-primary-link site-nav-external-text-link site-nav-text-link site-nav-milwaukeejournalsentinel-link" href="http://www.jsonline.com" data-ht="Headermilwaukeejournalsentinel" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-green site-nav-end-span site-nav-last-primary-span site-nav-text-span site-nav-milwaukeejournalsentinel-span">MILWAUKEE JOURNAL SENTINEL</span><span class="site-nav-theme-border milwaukeejournalsentinel-theme-bg dark-green-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-green site-nav-primary-item site-nav-more-item site-nav-text-item site-nav-module site-nav-text-module" id="module-position-"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-packersnews site-nav-link-theme-dark-green site-nav-more-link site-nav-text-link" href="" data-ht="Headertext"><div class="site-nav-span-wrap site-nav-more-span-wrap"><span class="site-nav-span site-nav-span-theme-dark-green site-nav-more-span site-nav-text-span">More<span class="site-nav-more-arrow"></span></span></div></a><div class="site-nav-dropdown site-nav-more-dropdown site-nav-more-dropdown-1col"><div class="site-nav-dropdown-inner-wrap site-nav-more-dropdown-inner-wrap"><ul class="site-nav-more-dropdown-list site-nav-more-dropdown-list-1col"><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/" data-ht="Headermorehome">Home</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/fans/" data-ht="Headermorefans"> Fans</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/media/latest/home/" data-ht="Headermoremedia">Media</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="http://www.greenbaypressgazette.com" data-ht="Headermoregreenbaypressgazette">GREEN BAY PRESS-GAZETTE</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="http://www.jsonline.com" data-ht="Headermoremilwaukeejournalsentinel">MILWAUKEE JOURNAL SENTINEL</a></li></ul></div></div></span></li><li class="site-nav-item site-nav-item-theme-dark-green site-nav-midway-item site-nav-end-item site-nav-first-midway-item site-nav-end-item site-nav-last-midway-item site-nav-icon-item site-nav-search-item site-nav-module site-nav-search-module" id="module-position-R_8dLCeFzqw"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-packersnews site-nav-link-theme-dark-green site-nav-end-link site-nav-first-midway-link site-nav-end-link site-nav-last-midway-link site-nav-icon-link site-nav-search-link" href="" data-ht="Headersearch"><div class="site-nav-span-wrap site-nav-icon-span-wrap"><span class="site-nav-span site-nav-span-theme-dark-green site-nav-end-span site-nav-first-midway-span site-nav-end-span site-nav-last-midway-span site-nav-icon-span site-nav-search-span">Search</span></div><span class="site-nav-theme-border search-theme-bg dark-green-theme-bg" ></span></a><div class="site-nav-dropdown site-nav-search-dropdown"><div class="site-nav-dropdown-inner-wrap site-nav-search-dropdown-inner-wrap"><form class="site-masthead-search-form ui-ajax-form" action="/search/" method="get" data-mapping="<%= q %>/"><input class="site-masthead-search-form-input" data-clearable="true" type="text" name="q" autocomplete="off" placeholder="Search"><button class="site-masthead-search-form-submit" type="submit" value=""></button></form></div></div></span></li><li class="site-nav-item site-nav-item-theme-dark-green site-nav-primary-item site-nav-spacer-item site-nav-spacer-item site-nav-module site-nav-spacer-module" id="module-position-"><span class="site-nav-inner-wrap"></span></li><li class="site-nav-item site-nav-item-theme-dark-green site-nav-secondary-item site-nav-end-item site-nav-first-secondary-item site-nav-subscribe-alt-item site-nav-subscribe-alt-item site-nav-module site-nav-subscribe-alt-module" id="module-position-R_8dLCfzg_Y"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-packersnews site-nav-link-theme-dark-green site-nav-end-link site-nav-first-secondary-link site-nav-external-subscribe-alt-link site-nav-subscribe-alt-link site-nav-subscribe-alt-link" href="https://offers.packersnews.com/specialoffer?gps-source=CPNAVBARBBB" data-ht="Headersubscribe-alt" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-green site-nav-end-span site-nav-first-secondary-span site-nav-subscribe-alt-span site-nav-subscribe-alt-span">Subscribe</span><span class="site-nav-subscribe-alt-bg subscribe-alt-bg-packersnews"></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-green site-nav-secondary-item site-nav-end-item site-nav-last-secondary-item site-nav-salutation-item site-nav-salutation-item site-nav-module site-nav-salutation-module" id="module-position-R_8dLCf2Tqg"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-packersnews site-nav-link-theme-dark-green site-nav-end-link site-nav-last-secondary-link site-nav-salutation-link site-nav-salutation-link" href="" data-ht="Headersalutation"><div class="site-nav-span-wrap site-nav-salutation-span-wrap"><span class="site-nav-span site-nav-span-theme-dark-green site-nav-end-span site-nav-last-secondary-span site-nav-salutation-span site-nav-salutation-span">salutation</span></div><span class="salutation-nav-arrow"></span></a><div class="site-nav-dropdown snsm-dropdown"><div class="snsm-wrap snsm-wrap-packersnews"><ul class="snsm-links"><li><a class="snsm-link snsm-link-view-account" href="https://account.packersnews.com/"><span class="snsm-link-text">Manage Account</span></a></li><li data-hoverDropdown="e-edition print"><a class="snsm-link snsm-link-eedition" href="https://user.packersnews.com/user/enewspaper"><span class="snsm-link-text">Access e-Edition</span></a></li><li data-hoverDropdown="!print"><a class="snsm-link snsm-link-newsletters" href="//profile.packersnews.com/newsletters/manage"><span class="snsm-link-text">Newsletters</span></a></li><li data-hoverDropdown="print"><a class="snsm-link snsm-link-pay-bill" href="https://account.packersnews.com/pay"><span class="snsm-link-text">Pay Bill</span></a></li><li data-hoverDropdown="print"><a class="snsm-link snsm-link-delivery-issues" href="https://account.packersnews.com/delivery-issue"><span class="snsm-link-text">Report Delivery Issues</span></a></li><li data-hoverDropdown="print"><a class="snsm-link snsm-link-stop-restart" href="https://account.packersnews.com/delivery-temporary-stop"><span class="snsm-link-text">Pause Delivery</span></a></li><li><a class="snsm-link snsm-link-help" href="//help.packersnews.com"><span class="snsm-link-text">Help Center</span></a></li><li><a class="snsm-link snsm-link-sign-out hidden" href="https://user.packersnews.com/PPAN-GUP/user/logout/?return-url=https%3A//www.packersnews.com/story/sports/nfl/packers/2019/07/31/packers-unconcerned-over-aaron-rodgers-reliance-davante-adams/1878842001/"><span class="snsm-link-text">Sign Out</span></a></li></ul><div class="snsm-sign-in"><div class="snsm-section"><p class="snsm-text">Have an existing account?</p><a class="snsm-btn snsm-link-sign-in" rel="nofollow" data-ht="HeaderUserAuthLogin" data-user-account="firefly" href="https://login.packersnews.com/PPAN-GUP/authenticate/?success-url=https%3A//www.packersnews.com/story/sports/nfl/packers/2019/07/31/packers-unconcerned-over-aaron-rodgers-reliance-davante-adams/1878842001/&cancel-url=https%3A//www.packersnews.com/story/sports/nfl/packers/2019/07/31/packers-unconcerned-over-aaron-rodgers-reliance-davante-adams/1878842001/"><span class="snsm-btn-text">Sign In</span></a></div><div class="snsm-section"><p class="snsm-text">Already have a subscription?</p><a class="snsm-btn snsm-link-activate" href="https://cm.packersnews.com/account-activation/">Activate Your Account</a></div><div class="snsm-section"><p class="snsm-text snsm-text-register">Don't have an account?</p><a class="snsm-register" href="https://login.packersnews.com/authenticate?requested-state=create-account&amp;reg_source=CPNAVBAR&amp;reg_medium=ONSITE&amp;reg_campaign=signin&amp;reg_delivery=ux"><span class="snsm-register-text">Create One</span></a></div></div></div></div></span></li></ul></nav><div class="bnm-container"></div></div><script type="json/headermodules" class="headermodules headermodules-primary">{ "js_modules": [{"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "R_8dLCfbT1g", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "R_8dLCf1GgU", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "R_8dLCfyE3k", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "R_8dLCfUSHk", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "R_8dLCfken0", "options": null, "oembedprovider": null}] }</script><script type="json/headermodules" class="headermodules headermodules-post-primary">{ "js_modules": [{"name": "site-nav-search-module", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "R_8dLCeFzqw", "options": null, "oembedprovider": null}] }</script><script type="json/headermodules" class="headermodules headermodules-secondary">{ "js_modules": [{"name": "site-nav-salutation-module", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "R_8dLCf2Tqg", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "R_8dLCfzg_Y", "options": null, "oembedprovider": null}] }</script></header><div id="overlay"><div class="partner-placement partner-gravity-ad partner-gravity-ad-"><div class="gravity-viewable" id="gravity-viewable"></div><div class="partner-scroll"><div class="partner-scroll-circle"></div><p class="partner-scroll-message">Get the news</p></div></div><div class="transition-wrap" ><div class="partner-placement partner-overlay-top-ad partner-has-min-height" style="min-height:250px" data-ad-placement="high_impact" data-ad-sizes="[[970,250],[728,90]]"></div><div class="partner-placement partner-sponsor-logo" data-ad-placement="sponsor_logo" data-ad-sizes="[[800, 40]]"></div><article class="asset story clearfix" ><div class="close-wrap"><a href="#" class="close close-overlay" data-ht="modalclose"></a></div><div class="utility-bar-wrap"><div class="utility-bar"><div class="util-bar-primary-modules"><div class="util-bar-module util-bar-module-share"><div
                    class="util-bar-btn util-bar-btn-facebook util-bar-btn-share"
                    data-module-name="utility-bar-module-share"
                    data-module-section="share"
                    data-uotrack="UtilityBarFacebookBtn"></div><a
                    class="util-bar-btn util-bar-btn-twitter"
                    data-module-name="share-twitter"
                    data-popup-width="550"
                    data-popup-height="450"
                    data-uotrack="UtilityBarTwitterLink"
                    href="https://twitter.com/intent/tweet?url=https%3A//www.packersnews.com/story/sports/nfl/packers/2019/07/31/packers-unconcerned-over-aaron-rodgers-reliance-davante-adams/1878842001/&amp;text=Packers%20unconcerned%20over%20Aaron%20Rodgers%27%20reliance%20on%20favored%20target%20Davante%20Adams&amp;via=PGpackersnews"
                    target="_blank" data-popup
                    rel="nofollow"></a><a class="util-bar-btn util-bar-btn-linkedin"
                    data-share-method="linkedin"
                    data-popup-width="600"
                    data-popup-height="455"
                    data-uotrack="UtilityBarFlyoutLinkedInLink"
                    href="http://www.linkedin.com/shareArticle?url=https%3A//www.packersnews.com/story/sports/nfl/packers/2019/07/31/packers-unconcerned-over-aaron-rodgers-reliance-davante-adams/1878842001/&amp;mini=true"
                    target="_blank" data-popup
                    rel="nofollow"></a><div
                    class="util-bar-btn util-bar-btn-email js-share-email-btn"
                    data-module-name="utility-bar-module-share"
                    data-module-section="email"
                    data-uotrack="UtilityBarEmailBtn"></div><div class="util-bar-flyout util-bar-flyout-share"><div class="util-bar-flyout-pane util-bar-flyout-pane-share scrollable-content"><div class="util-bar-flyout-heading util-bar-flyout-heading-share"><h6 class="util-bar-flyout-title util-bar-flyout-title-share">Share This Story!</h6><p class="util-bar-flyout-subtitle util-bar-flyout-subtitle-share">Let friends in your social network know what you are reading about</p></div><div class="util-bar-flyout-nav util-bar-flyout-nav-share"><span class="util-bar-flyout-nav-btn-wrap"><span
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-facebook active"
                                    data-share-method="facebook"
                                    data-uotrack="UtilityBarFlyoutFacebookBtn"
                                >Facebook</span></span><span class="util-bar-flyout-nav-btn-wrap"><span
                                        class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-email"
                                        data-share-method="email"
                                        data-uotrack="UtilityBarFlyoutEmailBtn"
                                    >Email</span></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-twitter"
                                    data-share-method="twitter"
                                    data-popup-width="550"
                                    data-popup-height="450"
                                    data-uotrack="UtilityBarFlyoutTwitterLink"
                                    href="https://twitter.com/intent/tweet?url=https%3A//www.packersnews.com/story/sports/nfl/packers/2019/07/31/packers-unconcerned-over-aaron-rodgers-reliance-davante-adams/1878842001/&amp;text=Packers%20unconcerned%20over%20Aaron%20Rodgers%27%20reliance%20on%20favored%20target%20Davante%20Adams&amp;via=PGpackersnews"
                                    target="_blank" data-popup
                                >Twitter</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-googleplus"
                                    data-share-method="googleplus"
                                    data-popup-width="500"
                                    data-popup-height="500"
                                    data-uotrack="UtilityBarFlyoutGooglePlusLink"
                                    href="//plus.google.com/share?url=https%3A//www.packersnews.com/story/sports/nfl/packers/2019/07/31/packers-unconcerned-over-aaron-rodgers-reliance-davante-adams/1878842001/"
                                    target="_blank" data-popup
                                >Google+</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-linkedin"
                                    data-share-method="linkedin"
                                    data-popup-width="600"
                                    data-popup-height="455"
                                    data-uotrack="UtilityBarFlyoutLinkedInLink"
                                    href="http://www.linkedin.com/shareArticle?url=https%3A//www.packersnews.com/story/sports/nfl/packers/2019/07/31/packers-unconcerned-over-aaron-rodgers-reliance-davante-adams/1878842001/&amp;mini=true"
                                    target="_blank" data-popup
                                >LinkedIn</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                        href="//www.pinterest.com/pin/create/button/?url=https%3A//www.packersnews.com/story/sports/nfl/packers/2019/07/31/packers-unconcerned-over-aaron-rodgers-reliance-davante-adams/1878842001/&media=https://www.gannett-cdn.com/presto/2019/07/31/PPAN/025a520c-b16a-48ba-9ee9-40989d888b50-GPG_Packers_Training_Camp_073119_JC0263.jpg?crop=2401,1351,x0,y0&width=3200&height=1680&fit=bounds&description=Early in previous camps, Aaron Rodgers developed rapport with receivers such as Geronimo Allison, Jake Kumerow and Marquez Valdes-Scantling"
                                        data-pin-do="buttonPin"
                                        data-pin-config="above"
                                        class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-pinterest"
                                        data-share-method="pinterest"
                                        data-popup-width="600"
                                        data-popup-height="455"
                                        data-uotrack="UtilityBarFlyoutPinterestLink"
                                        target="_blank" data-popup
                                        >Pinterest</a></span></div><div class="util-bar-share-summary"><img class="util-bar-share-summary-image" height="60" width="60" data-src="https://www.gannett-cdn.com/presto/2019/07/31/PPAN/025a520c-b16a-48ba-9ee9-40989d888b50-GPG_Packers_Training_Camp_073119_JC0263.jpg?crop=2401,2401,x0,y0&width=60&height=60&fit=bounds" alt="" /><h4 class="util-bar-share-summary-title">Packers unconcerned over Aaron Rodgers' reliance on favored target Davante Adams</h4><p class="util-bar-share-summary-description">Early in previous camps, Aaron Rodgers developed rapport with receivers such as Geronimo Allison, Jake Kumerow and Marquez Valdes-Scantling</p></div><div class="util-bar-flyout-section util-bar-flyout-section-facebook"><form method="post" class="util-bar-share-form-facebook"><div
                                    class="util-bar-share-message-facebook"
                                    data-link="https://www.packersnews.com/story/sports/nfl/packers/2019/07/31/packers-unconcerned-over-aaron-rodgers-reliance-davante-adams/1878842001/"
                                    data-image="https://www.gannett-cdn.com/presto/2019/07/31/PPAN/025a520c-b16a-48ba-9ee9-40989d888b50-GPG_Packers_Training_Camp_073119_JC0263.jpg?crop=2401,1351,x0,y0&width=3200&height=1680&fit=bounds"
                                    data-title="Packers unconcerned over Aaron Rodgers' reliance on favored target Davante Adams"></div><div class="util-bar-share-submit-wrap-facebook"><span class="util-bar-share-form-status-facebook"><img class="util-bar-share-loading-facebook" src="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-4512.3.0/images/indicators/facebook-loading.gif" alt="Loading&hellip;"><span class="util-bar-share-status-text-facebook"></span></span><span class="util-bar-share-submit-btn-facebook">Post to Facebook</span></div></form></div><div class="share-email-container js-share-email-container"><div class="share-email-form-container js-share-email-form-container"><form action="/services/mail/v4/send/" method="post" class="share-email-form js-share-email-form"><input type="hidden" name="email_type" value="share_email" class="share-email-form-input "><input type="hidden" name="share_title" value="Packers unconcerned over Aaron Rodgers' reliance on favored target Davante Adams" class="share-email-form-input"><input type="text" name="your_name" class="email-to optional share-email-form-input ui-text-input" placeholder="Your Name"><input type="text" name="from" class="email-to required share-email-form-input ui-text-input "
                       placeholder="Your Email"><input type="text" name="to" class="email-from required share-email-form-input ui-text-input "
                       placeholder="Your Friend's Email"><textarea class="email-message share-email-form-textarea js-share-email-form-textarea ui-textarea " name="message"
                          placeholder="Message (optional)">Packers unconcerned over Aaron Rodgers' reliance on favored target Davante Adams &#13;&#13;Early in previous camps, Aaron Rodgers developed rapport with receivers such as Geronimo Allison, Jake Kumerow and Marquez Valdes-Scantling  &#13;&#13;Check out this story on packersnews.com: https://www.packersnews.com/story/sports/nfl/packers/2019/07/31/packers-unconcerned-over-aaron-rodgers-reliance-davante-adams/1878842001/</textarea><script src="https://www.google.com/recaptcha/api.js" async defer></script><div id="recaptcha-share" data-key="6LcAqiIUAAAAAJfFpgRBPCU3IjPQm6roffmp1zCE"></div><div class="email-form-buttons share-email-form-buttons"><span class="ui-chunky-btn secondary icon cancel share-email-form-cancel-btn js-share-email-cancel-btn">Cancel</span><span class="ui-chunky-btn icon send share-email-form-send-btn js-share-email-send-btn">Send</span></div></form></div><div class="share-email-success-pane js-share-email-form-success-pane"><h4 class="share-email-success-pane-title">Sent!</h4><p class="share-email-success-pane-description">A link has been sent to your friend's email address.</p></div></div></div><div class="util-bar-flyout-pane util-bar-flyout-pane-success util-bar-flyout-pane-success-facebook"><h4 class="util-bar-success-title util-bar-success-title-facebook">Posted!</h4><p class="util-bar-success-description util-bar-success-description-facebook">A link has been posted to your Facebook feed. </p></div><div class="util-bar-flyout-close-ribbon"></div></div></div><div class="util-bar-module util-bar-module-comments"><div
                        class="util-bar-btn util-bar-btn-comments"
                        data-uotrack="UtilityBarCommentsBtn"
                        data-module-name="utility-bar-module-comments"></div><div class="util-bar-flyout util-bar-flyout-comments"><div class="util-bar-flyout-heading util-bar-flyout-heading-comments hidden"><h6 class="util-bar-flyout-title util-bar-flyout-title-comments">Join the Conversation</h6><p class="util-bar-flyout-subtitle util-bar-flyout-subtitle-comments">To find out more about Facebook commenting please read the <a href="http://static.packersnews.com/conversation-guidelines/">Conversation Guidelines and FAQs</a></p></div><div class="util-bar-comments-wrap"><div class="util-bar-scroll-wrap util-bar-scroll-wrap-comments"><div class="facebook-comments-plugin-wrap scrollable-content hidden"><div class="fb-comments" data-href="https://www.packersnews.com/story/sports/nfl/packers/2019/07/31/packers-unconcerned-over-aaron-rodgers-reliance-davante-adams/1878842001/" data-posts="20" data-width="400"></div></div><div class="coral-talk-comments-plugin-wrap scrollable-content hidden"><div class="coral-talk-header"><h2 class="coral-talk-title">Comments</h2><p>
                                            This conversation is moderated according to USA TODAY's
                                            <a class="coral-talk-header-link" href="//cm.packersnews.com/community" data-track-label="exit|commentscommunityrules">community rules</a>.
                                            Please read the rules before joining the discussion.
                                        </p></div><div class="coral-talk-embed-wrap"></div><iframe class="gup-embed hidden"></iframe></div></div></div><div class="util-bar-flyout-close-ribbon"></div></div></div></div><div class="util-bar-secondary-modules"><div class="util-bar-module util-bar-module-print"><div
                        class="util-bar-btn util-bar-btn-print"
                        data-uotrack="UtilityBarPrintBtn"
                        data-module-name="utility-bar-module-print"></div></div></div></div></div><section id="module-position-R_8fgs9G6fU" class="storytopbar-bucket asset-nav-bar-module story-asset-nav-bar-module"></section><section id="module-position-R_8fgs8k-JE" class="storytopbar-bucket story-headline-module story-story-headline-module"><h1 class="asset-headline speakable-headline" itemprop="headline">Packers unconcerned over Aaron Rodgers&#39; reliance on favored target Davante Adams</h1></section><section id="module-position-R_8fgs8lp58" class="storytopbar-bucket priority-asset-module story-priority-asset-module"></section><section id="module-position-R_8fgs9exfo" class="storytopbar-bucket story-byline-module story-story-byline-module"><div class="asset-metabar"><span class="asset-metabar-author asset-metabar-item" data-track-label="article|sports:nfl:packers|authorbyline"><a rel="author" href="http://www.packersnews.com/staff/10051412/tom-silverstein/">Tom Silverstein</a>, Packers News</span><span class="asset-metabar-time asset-metabar-item nobyline">
            Published 5:22 p.m. CT July 31, 2019
        </span></div></section><section id="module-position-R_8fgs80Ue8" class="storytopbar-bucket piano-module story-piano-module"></section><section id="module-position-R_8fgs8-4HE" class="storytopbar-bucket bounce-exchange-module story-bounce-exchange-module"></section><section id="module-position-R_8fgs9ejxI" class="storytopbar-bucket google-survey-module story-google-survey-module"></section><div class="asset-double-wide double-wide p402_premium" role="main" itemprop="articleBody"><div id="module-position-R_8fgunpJ44" class="story-asset gallery-asset"><div class="card-film inactive"></div><div class="sidebar-gallery-btn active"></div><div class="companion-story-gallery js-llc" data-name="compStoryGallery"><div class="gallery-sidebar-panel has-leaderboard"><span class="gallery-sidebar-close"></span><div class="gallery-sidebar-toolbox share-pane social-pane selected"><span class="util-bar-flyout-nav-btn-wrap"><span
            class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-facebook gallery-util-bar-flyout-nav-btn"
            href="#"
            target="_blank"
            data-share-link="https://www.packersnews.com/picture-gallery/sports/nfl/packers/2019/07/31/green-bay-packers-training-camp-july-31/1879851001/"
            data-share-title=""
            data-share-method="facebook"
            data-uotrack="UtilityBarFlyoutFacebookBtn"
        >Facebook</span></span><span class="util-bar-flyout-nav-btn-wrap"><a
            class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-twitter gallery-util-bar-flyout-nav-btn"
            data-share-method="twitter"
            data-popup-width="550"
            data-popup-height="450"
            data-uotrack="UtilityBarFlyoutTwitterLink"
            href="https://twitter.com/intent/tweet?url=https://www.packersnews.com/picture-gallery/sports/nfl/packers/2019/07/31/green-bay-packers-training-camp-july-31/1879851001/&amp;text=Packers%20unconcerned%20over%20Aaron%20Rodgers'%20reliance%20on%20favored%20target%20Davante%20Adams&amp;via=PGpackersnews"
            target="_popup"
        >Twitter</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
            class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-googleplus gallery-util-bar-flyout-nav-btn"
            data-share-method="googleplus"
            data-popup-width="500"
            data-popup-height="500"
            data-uotrack="UtilityBarFlyoutGooglePlusLink"
            href="//plus.google.com/share?url=https://www.packersnews.com/picture-gallery/sports/nfl/packers/2019/07/31/green-bay-packers-training-camp-july-31/1879851001/"
            target="_popup"
        >Google+</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
            class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-linkedin gallery-util-bar-flyout-nav-btn"
            data-share-method="linkedin"
            data-popup-width="1000"
            data-popup-height="455"
            data-uotrack="UtilityBarFlyoutLinkedInLink"
            href="http://www.linkedin.com/shareArticle?url=https://www.packersnews.com/picture-gallery/sports/nfl/packers/2019/07/31/green-bay-packers-training-camp-july-31/1879851001/&mini=true"
            target="_popup"
        >LinkedIn</a></span></div><div class="title gallery-sidebar-title selected">Green Bay Packers Training Camp July 31</div><div class="gallery-sidebar-fullscreen"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen">&nbsp;</span>Fullscreen</a></div><div class="caption"></div><div class="gallery-sidebar-flyout-section util-bar-flyout-section util-bar-flyout-section-facebook"><form method="post" class="util-bar-share-form-facebook"><div
            class="util-bar-share-message-facebook"
            data-link="https://www.packersnews.com/picture-gallery/sports/nfl/packers/2019/07/31/green-bay-packers-training-camp-july-31/1879851001/"
            data-title="Packers unconcerned over Aaron Rodgers' reliance on favored target Davante Adams"
            placeholder="Message (optional)"></div><div class="util-bar-share-submit-wrap-facebook"><span class="util-bar-share-form-status-facebook"><img class="util-bar-share-loading-facebook" src="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-4512.3.0/images/indicators/facebook-loading.gif"><span class="util-bar-share-status-text-facebook"></span></span><span class="util-bar-share-submit-btn-facebook">Post to Facebook</span></div></form></div><div class="util-bar-flyout-pane util-bar-flyout-pane-success util-bar-flyout-pane-success-facebook"><h4 class="util-bar-success-title util-bar-success-title-facebook">Posted!</h4><p class="util-bar-success-description util-bar-success-description-facebook">A link has been posted to your Facebook feed. </p></div><div class="companion-galleries-partner-slot"></div></div><div class="companion-galleries embedded_story hasendslate galleries"
        data-gallery-id="1879851001"
        data-title="Green Bay Packers Training Camp July 31"
        data-seo-title=""
        data-ssts="sports/nfl/packers"
        data-cst="sports/football/nfl"
        data-published-date="2019-07-31T18:40:58.513Z"
        
        
         data-gal-pageurl="https://www.packersnews.com/picture-gallery/sports/nfl/packers/2019/07/31/green-bay-packers-training-camp-july-31/1879851001/"><div class="viewport gallery-viewport"><div class="slide gallery-viewport-slide horizontal active"  itemprop="primaryImageOfPage"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal gallery-photo-first" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Joshua Clark/USA TODAY NETWORK-Wis."
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/07/31/PPAN/d328d040-8e66-48c5-9f2c-f58d4f4f117f-GPG_Packers_Training_Camp_073119_JC0468.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/07/31/PPAN/d328d040-8e66-48c5-9f2c-f58d4f4f117f-GPG_Packers_Training_Camp_073119_JC0468.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Linebacker James Crawford (54) runs a tackle drill during Green Bay Packers training camp at Ray Nitschke Field Wednesday, July 31, 2019, in Ashwaubenon, Wis." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">Linebacker James Crawford (54) runs a tackle drill during Green Bay Packers training camp at Ray Nitschke Field Wednesday, July 31, 2019, in Ashwaubenon, Wis.</span><meta itemprop="copyrightHolder" content="Joshua Clark/USA TODAY NETWORK-Wis." /><span class="credit gallery-viewport-credit"> Joshua Clark/USA TODAY NETWORK-Wis.</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Joshua Clark/USA TODAY NETWORK-Wis."
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/07/31/PPAN/c664652e-09f2-4b23-869a-3e772fc0abdf-GPG_Packers_Training_Camp_073119_JC0008.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/07/31/PPAN/c664652e-09f2-4b23-869a-3e772fc0abdf-GPG_Packers_Training_Camp_073119_JC0008.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Linebacker Za&#39;Darius Smith (55) walks out on the field during Green Bay Packers training camp at Ray Nitschke Field Wednesday, July 31, 2019, in Ashwaubenon, Wis." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">Linebacker Za'Darius Smith (55) walks out on the field during Green Bay Packers training camp at Ray Nitschke Field Wednesday, July 31, 2019, in Ashwaubenon, Wis.</span><meta itemprop="copyrightHolder" content="Joshua Clark/USA TODAY NETWORK-Wis." /><span class="credit gallery-viewport-credit"> Joshua Clark/USA TODAY NETWORK-Wis.</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Joshua Clark/USA TODAY NETWORK-Wis."
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/07/31/PPAN/d2feec22-161d-4137-9cf4-acb77b51216a-GPG_Packers_Training_Camp_073119_JC0032.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/07/31/PPAN/d2feec22-161d-4137-9cf4-acb77b51216a-GPG_Packers_Training_Camp_073119_JC0032.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Defensive lineman Kenny Clark (97) works with Fadol Brown (98) during Green Bay Packers training camp at Ray Nitschke Field Wednesday, July 31, 2019, in Ashwaubenon, Wis." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">Defensive lineman Kenny Clark (97) works with Fadol Brown (98) during Green Bay Packers training camp at Ray Nitschke Field Wednesday, July 31, 2019, in Ashwaubenon, Wis.</span><meta itemprop="copyrightHolder" content="Joshua Clark/USA TODAY NETWORK-Wis." /><span class="credit gallery-viewport-credit"> Joshua Clark/USA TODAY NETWORK-Wis.</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Joshua Clark/USA TODAY NETWORK-Wis."
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/07/31/PPAN/90dc0865-d6a7-4852-90b1-2cf7b3363e9d-GPG_Packers_Training_Camp_073119_JC0094.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/07/31/PPAN/90dc0865-d6a7-4852-90b1-2cf7b3363e9d-GPG_Packers_Training_Camp_073119_JC0094.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Wide receiver Darrius Shepherd (10) stretches during Green Bay Packers training camp at Ray Nitschke Field Wednesday, July 31, 2019, in Ashwaubenon, Wis." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">Wide receiver Darrius Shepherd (10) stretches during Green Bay Packers training camp at Ray Nitschke Field Wednesday, July 31, 2019, in Ashwaubenon, Wis.</span><meta itemprop="copyrightHolder" content="Joshua Clark/USA TODAY NETWORK-Wis." /><span class="credit gallery-viewport-credit"> Joshua Clark/USA TODAY NETWORK-Wis.</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Joshua Clark/USA TODAY NETWORK-Wis."
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/07/31/PPAN/7fa34012-b1fd-4d98-8e3f-0046328222d6-GPG_Packers_Training_Camp_073119_JC0096.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/07/31/PPAN/7fa34012-b1fd-4d98-8e3f-0046328222d6-GPG_Packers_Training_Camp_073119_JC0096.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Quarterback Aaron Rodgers (12) talks to center Corey Linsley (63) during Green Bay Packers training camp at Ray Nitschke Field Wednesday, July 31, 2019, in Ashwaubenon, Wis." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">Quarterback Aaron Rodgers (12) talks to center Corey Linsley (63) during Green Bay Packers training camp at Ray Nitschke Field Wednesday, July 31, 2019, in Ashwaubenon, Wis.</span><meta itemprop="copyrightHolder" content="Joshua Clark/USA TODAY NETWORK-Wis." /><span class="credit gallery-viewport-credit"> Joshua Clark/USA TODAY NETWORK-Wis.</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Joshua Clark/USA TODAY NETWORK-Wis."
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/07/31/PPAN/ef5cb4fc-22ef-4b84-aca6-d1594903e122-GPG_Packers_Training_Camp_073119_JC0124.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/07/31/PPAN/ef5cb4fc-22ef-4b84-aca6-d1594903e122-GPG_Packers_Training_Camp_073119_JC0124.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Guard Elgton Jenkins (74) stretches during Green Bay Packers training camp at Ray Nitschke Field Wednesday, July 31, 2019, in Ashwaubenon, Wis." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">Guard Elgton Jenkins (74) stretches during Green Bay Packers training camp at Ray Nitschke Field Wednesday, July 31, 2019, in Ashwaubenon, Wis.</span><meta itemprop="copyrightHolder" content="Joshua Clark/USA TODAY NETWORK-Wis." /><span class="credit gallery-viewport-credit"> Joshua Clark/USA TODAY NETWORK-Wis.</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Joshua Clark/USA TODAY NETWORK-Wis."
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/07/31/PPAN/f326497a-6d50-471b-9cd8-7bb153fbe3a3-GPG_Packers_Training_Camp_073119_JC0149.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/07/31/PPAN/f326497a-6d50-471b-9cd8-7bb153fbe3a3-GPG_Packers_Training_Camp_073119_JC0149.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Cornerback Kabion Ento (48) warms up during Green Bay Packers training camp at Ray Nitschke Field Wednesday, July 31, 2019, in Ashwaubenon, Wis." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">Cornerback Kabion Ento (48) warms up during Green Bay Packers training camp at Ray Nitschke Field Wednesday, July 31, 2019, in Ashwaubenon, Wis.</span><meta itemprop="copyrightHolder" content="Joshua Clark/USA TODAY NETWORK-Wis." /><span class="credit gallery-viewport-credit"> Joshua Clark/USA TODAY NETWORK-Wis.</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Joshua Clark/USA TODAY NETWORK-Wis."
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/07/31/PPAN/9d14ba40-9fba-41b5-ab10-e8821d502632-GPG_Packers_Training_Camp_073119_JC0199.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/07/31/PPAN/9d14ba40-9fba-41b5-ab10-e8821d502632-GPG_Packers_Training_Camp_073119_JC0199.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Quarterbacks Aaron Rodgers (12) and Manny Wilkins (18) work on passing during Green Bay Packers training camp at Ray Nitschke Field Wednesday, July 31, 2019, in Ashwaubenon, Wis." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">Quarterbacks Aaron Rodgers (12) and Manny Wilkins (18) work on passing during Green Bay Packers training camp at Ray Nitschke Field Wednesday, July 31, 2019, in Ashwaubenon, Wis.</span><meta itemprop="copyrightHolder" content="Joshua Clark/USA TODAY NETWORK-Wis." /><span class="credit gallery-viewport-credit"> Joshua Clark/USA TODAY NETWORK-Wis.</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide vertical"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical" data-mycapture-src="" data-mycapture-sm-src=""
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/07/31/PPAN/0d5588a5-b246-4617-b2cf-f1e1d83df85b-GPG_Packers_Training_Camp_073119_JC0246.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/07/31/PPAN/0d5588a5-b246-4617-b2cf-f1e1d83df85b-GPG_Packers_Training_Camp_073119_JC0246.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Wide receiver Malik Taylor (86) catches a pass during Green Bay Packers training camp at Ray Nitschke Field Wednesday, July 31, 2019, in Ashwaubenon, Wis." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">Wide receiver Malik Taylor (86) catches a pass during Green Bay Packers training camp at Ray Nitschke Field Wednesday, July 31, 2019, in Ashwaubenon, Wis.</span><meta itemprop="copyrightHolder" content="Joshua Clark/USA TODAY NETWORK-Wis." /><span class="credit gallery-viewport-credit"> Joshua Clark/USA TODAY NETWORK-Wis.</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Joshua Clark/USA TODAY NETWORK-Wis."
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/07/31/PPAN/0c97ad6f-fc42-4b50-9686-6d70b427ea2e-GPG_Packers_Training_Camp_073119_JC0376b.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/07/31/PPAN/0c97ad6f-fc42-4b50-9686-6d70b427ea2e-GPG_Packers_Training_Camp_073119_JC0376b.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Cornerback Tony Brown (28) runs a drill with safety Natrell Jamerson (21) during Green Bay Packers training camp at Ray Nitschke Field Wednesday, July 31, 2019, in Ashwaubenon, Wis." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">Cornerback Tony Brown (28) runs a drill with safety Natrell Jamerson (21) during Green Bay Packers training camp at Ray Nitschke Field Wednesday, July 31, 2019, in Ashwaubenon, Wis.</span><meta itemprop="copyrightHolder" content="Joshua Clark/USA TODAY NETWORK-Wis." /><span class="credit gallery-viewport-credit"> Joshua Clark/USA TODAY NETWORK-Wis.</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Joshua Clark/USA TODAY NETWORK-Wis."
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/07/31/PPAN/dc05bec7-d0f7-447b-a387-1043f19eca56-GPG_Packers_Training_Camp_073119_JC0270.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/07/31/PPAN/dc05bec7-d0f7-447b-a387-1043f19eca56-GPG_Packers_Training_Camp_073119_JC0270.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Wide receiver Equanimeous St. Brown (19) catches a pass during Green Bay Packers training camp at Ray Nitschke Field Wednesday, July 31, 2019, in Ashwaubenon, Wis." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">Wide receiver Equanimeous St. Brown (19) catches a pass during Green Bay Packers training camp at Ray Nitschke Field Wednesday, July 31, 2019, in Ashwaubenon, Wis.</span><meta itemprop="copyrightHolder" content="Joshua Clark/USA TODAY NETWORK-Wis." /><span class="credit gallery-viewport-credit"> Joshua Clark/USA TODAY NETWORK-Wis.</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Joshua Clark/USA TODAY NETWORK-Wis."
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/07/31/PPAN/c239fb34-37cd-4d95-9d47-77aa86cade55-GPG_Packers_Training_Camp_073119_JC0274.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/07/31/PPAN/c239fb34-37cd-4d95-9d47-77aa86cade55-GPG_Packers_Training_Camp_073119_JC0274.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Wide receiver Darrius Shepherd (10) catches a pass during Green Bay Packers training camp at Ray Nitschke Field Wednesday, July 31, 2019, in Ashwaubenon, Wis." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">Wide receiver Darrius Shepherd (10) catches a pass during Green Bay Packers training camp at Ray Nitschke Field Wednesday, July 31, 2019, in Ashwaubenon, Wis.</span><meta itemprop="copyrightHolder" content="Joshua Clark/USA TODAY NETWORK-Wis." /><span class="credit gallery-viewport-credit"> Joshua Clark/USA TODAY NETWORK-Wis.</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide vertical"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical" data-mycapture-src="" data-mycapture-sm-src=""
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/07/31/PPAN/5ab2d226-867e-4b27-8826-322924734040-GPG_Packers_Training_Camp_073119_JC0295.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/07/31/PPAN/5ab2d226-867e-4b27-8826-322924734040-GPG_Packers_Training_Camp_073119_JC0295.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Running back Tra Carson (32) stretches to catch a pass during Green Bay Packers training camp at Ray Nitschke Field Wednesday, July 31, 2019, in Ashwaubenon, Wis." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">Running back Tra Carson (32) stretches to catch a pass during Green Bay Packers training camp at Ray Nitschke Field Wednesday, July 31, 2019, in Ashwaubenon, Wis.</span><meta itemprop="copyrightHolder" content="Joshua Clark/USA TODAY NETWORK-Wis." /><span class="credit gallery-viewport-credit"> Joshua Clark/USA TODAY NETWORK-Wis.</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide vertical"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical" data-mycapture-src="" data-mycapture-sm-src=""
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/07/31/PPAN/0caa28b7-f785-4a85-8baa-079a1c75caa5-GPG_Packers_Training_Camp_073119_JC0346.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/07/31/PPAN/0caa28b7-f785-4a85-8baa-079a1c75caa5-GPG_Packers_Training_Camp_073119_JC0346.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Cornerback Jaire Alexander (23) runs a drill against Safety Darnell Savage (26) during Green Bay Packers training camp at Ray Nitschke Field Wednesday, July 31, 2019, in Ashwaubenon, Wis." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">Cornerback Jaire Alexander (23) runs a drill against Safety Darnell Savage (26) during Green Bay Packers training camp at Ray Nitschke Field Wednesday, July 31, 2019, in Ashwaubenon, Wis.</span><meta itemprop="copyrightHolder" content="Joshua Clark/USA TODAY NETWORK-Wis." /><span class="credit gallery-viewport-credit"> Joshua Clark/USA TODAY NETWORK-Wis.</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Joshua Clark/USA TODAY NETWORK-Wis."
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/07/31/PPAN/48649917-ca4e-47e9-a40d-9997dd9bcec5-GPG_Packers_Training_Camp_073119_JC0365.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/07/31/PPAN/48649917-ca4e-47e9-a40d-9997dd9bcec5-GPG_Packers_Training_Camp_073119_JC0365.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Safety Adrian Amos (31) flashes a smile during Green Bay Packers training camp at Ray Nitschke Field Wednesday, July 31, 2019, in Ashwaubenon, Wis." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">Safety Adrian Amos (31) flashes a smile during Green Bay Packers training camp at Ray Nitschke Field Wednesday, July 31, 2019, in Ashwaubenon, Wis.</span><meta itemprop="copyrightHolder" content="Joshua Clark/USA TODAY NETWORK-Wis." /><span class="credit gallery-viewport-credit"> Joshua Clark/USA TODAY NETWORK-Wis.</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide vertical"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical" data-mycapture-src="" data-mycapture-sm-src=""
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/07/31/PPAN/79fdad1c-062d-4a17-99de-26e8d30198e7-GPG_Packers_Training_Camp_073119_JC0375.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/07/31/PPAN/79fdad1c-062d-4a17-99de-26e8d30198e7-GPG_Packers_Training_Camp_073119_JC0375.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Cornerback Tony Brown (28) tackles safety Natrell Jamerson (21) during Green Bay Packers training camp at Ray Nitschke Field Wednesday, July 31, 2019, in Ashwaubenon, Wis." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">Cornerback Tony Brown (28) tackles safety Natrell Jamerson (21) during Green Bay Packers training camp at Ray Nitschke Field Wednesday, July 31, 2019, in Ashwaubenon, Wis.</span><meta itemprop="copyrightHolder" content="Joshua Clark/USA TODAY NETWORK-Wis." /><span class="credit gallery-viewport-credit"> Joshua Clark/USA TODAY NETWORK-Wis.</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Joshua Clark/USA TODAY NETWORK-Wis."
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/07/31/PPAN/e4a8310e-a832-4b8d-ab99-bac4831bfdf6-GPG_Packers_Training_Camp_073119_JC0480.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/07/31/PPAN/e4a8310e-a832-4b8d-ab99-bac4831bfdf6-GPG_Packers_Training_Camp_073119_JC0480.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Linebacker Oren Burks (42) runs a tackle drill during Green Bay Packers training camp at Ray Nitschke Field Wednesday, July 31, 2019, in Ashwaubenon, Wis." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">Linebacker Oren Burks (42) runs a tackle drill during Green Bay Packers training camp at Ray Nitschke Field Wednesday, July 31, 2019, in Ashwaubenon, Wis.</span><meta itemprop="copyrightHolder" content="Joshua Clark/USA TODAY NETWORK-Wis." /><span class="credit gallery-viewport-credit"> Joshua Clark/USA TODAY NETWORK-Wis.</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Joshua Clark/USA TODAY NETWORK-Wis."
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/07/31/PPAN/baaf9bb4-3771-4339-94f7-810a5e33673a-GPG_Packers_Training_Camp_073119_JC0402.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/07/31/PPAN/baaf9bb4-3771-4339-94f7-810a5e33673a-GPG_Packers_Training_Camp_073119_JC0402.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Cornerback Ka&#39;Dar Hollman (29) runs a drill during Green Bay Packers training camp at Ray Nitschke Field Wednesday, July 31, 2019, in Ashwaubenon, Wis." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">Cornerback Ka'Dar Hollman (29) runs a drill during Green Bay Packers training camp at Ray Nitschke Field Wednesday, July 31, 2019, in Ashwaubenon, Wis.</span><meta itemprop="copyrightHolder" content="Joshua Clark/USA TODAY NETWORK-Wis." /><span class="credit gallery-viewport-credit"> Joshua Clark/USA TODAY NETWORK-Wis.</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide vertical"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical" data-mycapture-src="" data-mycapture-sm-src=""
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/07/31/PPAN/b45a9b4f-2eba-48d9-b1f5-4b2bc5da03bd-GPG_Packers_Training_Camp_073119_JC0583.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/07/31/PPAN/b45a9b4f-2eba-48d9-b1f5-4b2bc5da03bd-GPG_Packers_Training_Camp_073119_JC0583.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Wide receiver Davante Adams (17) catches a pass over cornerback Jaire Alexander (23) during Green Bay Packers training camp at Ray Nitschke Field Wednesday, July 31, 2019, in Ashwaubenon, Wis." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">Wide receiver Davante Adams (17) catches a pass over cornerback Jaire Alexander (23) during Green Bay Packers training camp at Ray Nitschke Field Wednesday, July 31, 2019, in Ashwaubenon, Wis.</span><meta itemprop="copyrightHolder" content="Joshua Clark/USA TODAY NETWORK-Wis." /><span class="credit gallery-viewport-credit"> Joshua Clark/USA TODAY NETWORK-Wis.</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide vertical"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical" data-mycapture-src="" data-mycapture-sm-src=""
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/07/31/PPAN/5912a070-61ad-4f20-a1ff-04659d32772c-GPG_Packers_Training_Camp_073119_JC0623.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/07/31/PPAN/5912a070-61ad-4f20-a1ff-04659d32772c-GPG_Packers_Training_Camp_073119_JC0623.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Wide receiver Jake Kumerow (16) catches a pass against cornerback Ka&#39;Dar Hollman (29) during Green Bay Packers training camp at Ray Nitschke Field Wednesday, July 31, 2019, in Ashwaubenon, Wis." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">Wide receiver Jake Kumerow (16) catches a pass against cornerback Ka'Dar Hollman (29) during Green Bay Packers training camp at Ray Nitschke Field Wednesday, July 31, 2019, in Ashwaubenon, Wis.</span><meta itemprop="copyrightHolder" content="Joshua Clark/USA TODAY NETWORK-Wis." /><span class="credit gallery-viewport-credit"> Joshua Clark/USA TODAY NETWORK-Wis.</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide vertical"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical" data-mycapture-src="" data-mycapture-sm-src=""
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/07/31/PPAN/7644f40d-87f2-4ac0-91d9-d3e051ac62f6-GPG_Packers_Training_Camp_073119_JC0668.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/07/31/PPAN/7644f40d-87f2-4ac0-91d9-d3e051ac62f6-GPG_Packers_Training_Camp_073119_JC0668.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Wide receiver Darrius Shepherd (10) catches a pass during Green Bay Packers training camp at Ray Nitschke Field Wednesday, July 31, 2019, in Ashwaubenon, Wis." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">Wide receiver Darrius Shepherd (10) catches a pass during Green Bay Packers training camp at Ray Nitschke Field Wednesday, July 31, 2019, in Ashwaubenon, Wis.</span><meta itemprop="copyrightHolder" content="Joshua Clark/USA TODAY NETWORK-Wis." /><span class="credit gallery-viewport-credit"> Joshua Clark/USA TODAY NETWORK-Wis.</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Joshua Clark/USA TODAY NETWORK-Wis."
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/07/31/PPAN/4b2722fb-4326-4b50-bed4-40e248723f14-GPG_Packers_Training_Camp_073119_JC0716.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/07/31/PPAN/4b2722fb-4326-4b50-bed4-40e248723f14-GPG_Packers_Training_Camp_073119_JC0716.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Linebacker Brady Sheldon (58) runs a tackle drill during Green Bay Packers training camp at Ray Nitschke Field Wednesday, July 31, 2019, in Ashwaubenon, Wis." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">Linebacker Brady Sheldon (58) runs a tackle drill during Green Bay Packers training camp at Ray Nitschke Field Wednesday, July 31, 2019, in Ashwaubenon, Wis.</span><meta itemprop="copyrightHolder" content="Joshua Clark/USA TODAY NETWORK-Wis." /><span class="credit gallery-viewport-credit"> Joshua Clark/USA TODAY NETWORK-Wis.</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide vertical"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical" data-mycapture-src="" data-mycapture-sm-src=""
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/07/31/PPAN/025a520c-b16a-48ba-9ee9-40989d888b50-GPG_Packers_Training_Camp_073119_JC0263.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/07/31/PPAN/025a520c-b16a-48ba-9ee9-40989d888b50-GPG_Packers_Training_Camp_073119_JC0263.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Wide receiver Davante Adams (17) catches a pass during Green Bay Packers training camp at Ray Nitschke Field Wednesday, July 31, 2019, in Ashwaubenon, Wis." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">Wide receiver Davante Adams (17) catches a pass during Green Bay Packers training camp at Ray Nitschke Field Wednesday, July 31, 2019, in Ashwaubenon, Wis.</span><meta itemprop="copyrightHolder" content="Joshua Clark/USA TODAY NETWORK-Wis." /><span class="credit gallery-viewport-credit"> Joshua Clark/USA TODAY NETWORK-Wis.</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide endslate"><div class="gallery-photo-border"><div class="gallery-endslate"><!-- HTML for the endslate content card --><h3 class="gallery-endslate-header">Interested in this topic? You may also want to view these photo galleries:</h3><ul class="gallery-endslate-related"  data-media-url="https://www.gannett-cdn.com/media/"></ul><div class="gallery-endslate-actions"><div class="gallery-actions-replay">Replay</div></div></div></div></div></div><div class="gallery-thumbs thumbs" data-name="compGalleryThumbs"><div class="thumbswrapper"><ul class="thumbslist scrollable-content"><li class="thumb-item active"><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/07/31/PPAN/d328d040-8e66-48c5-9f2c-f58d4f4f117f-GPG_Packers_Training_Camp_073119_JC0468.jpg?crop=2636,1977,x259,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Linebacker James Crawford (54) runs a tackle drill during Green Bay Packers training camp at Ray Nitschke Field Wednesday, July 31, 2019, in Ashwaubenon, Wis." width="80" height="60"><span class="thumb-count">1 of 23</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/07/31/PPAN/c664652e-09f2-4b23-869a-3e772fc0abdf-GPG_Packers_Training_Camp_073119_JC0008.jpg?crop=2888,2166,x161,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Linebacker Za&#39;Darius Smith (55) walks out on the field during Green Bay Packers training camp at Ray Nitschke Field Wednesday, July 31, 2019, in Ashwaubenon, Wis." width="80" height="60"><span class="thumb-count">2 of 23</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/07/31/PPAN/d2feec22-161d-4137-9cf4-acb77b51216a-GPG_Packers_Training_Camp_073119_JC0032.jpg?crop=3249,2437,x0,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Defensive lineman Kenny Clark (97) works with Fadol Brown (98) during Green Bay Packers training camp at Ray Nitschke Field Wednesday, July 31, 2019, in Ashwaubenon, Wis." width="80" height="60"><span class="thumb-count">3 of 23</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/07/31/PPAN/90dc0865-d6a7-4852-90b1-2cf7b3363e9d-GPG_Packers_Training_Camp_073119_JC0094.jpg?crop=3249,2437,x0,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Wide receiver Darrius Shepherd (10) stretches during Green Bay Packers training camp at Ray Nitschke Field Wednesday, July 31, 2019, in Ashwaubenon, Wis." width="80" height="60"><span class="thumb-count">4 of 23</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/07/31/PPAN/7fa34012-b1fd-4d98-8e3f-0046328222d6-GPG_Packers_Training_Camp_073119_JC0096.jpg?crop=2888,2166,x96,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Quarterback Aaron Rodgers (12) talks to center Corey Linsley (63) during Green Bay Packers training camp at Ray Nitschke Field Wednesday, July 31, 2019, in Ashwaubenon, Wis." width="80" height="60"><span class="thumb-count">5 of 23</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/07/31/PPAN/ef5cb4fc-22ef-4b84-aca6-d1594903e122-GPG_Packers_Training_Camp_073119_JC0124.jpg?crop=3036,2277,x64,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Guard Elgton Jenkins (74) stretches during Green Bay Packers training camp at Ray Nitschke Field Wednesday, July 31, 2019, in Ashwaubenon, Wis." width="80" height="60"><span class="thumb-count">6 of 23</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/07/31/PPAN/f326497a-6d50-471b-9cd8-7bb153fbe3a3-GPG_Packers_Training_Camp_073119_JC0149.jpg?crop=3036,2277,x64,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Cornerback Kabion Ento (48) warms up during Green Bay Packers training camp at Ray Nitschke Field Wednesday, July 31, 2019, in Ashwaubenon, Wis." width="80" height="60"><span class="thumb-count">7 of 23</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/07/31/PPAN/9d14ba40-9fba-41b5-ab10-e8821d502632-GPG_Packers_Training_Camp_073119_JC0199.jpg?crop=2890,2167,x96,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Quarterbacks Aaron Rodgers (12) and Manny Wilkins (18) work on passing during Green Bay Packers training camp at Ray Nitschke Field Wednesday, July 31, 2019, in Ashwaubenon, Wis." width="80" height="60"><span class="thumb-count">8 of 23</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/07/31/PPAN/0d5588a5-b246-4617-b2cf-f1e1d83df85b-GPG_Packers_Training_Camp_073119_JC0246.jpg?crop=2165,1624,x0,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Wide receiver Malik Taylor (86) catches a pass during Green Bay Packers training camp at Ray Nitschke Field Wednesday, July 31, 2019, in Ashwaubenon, Wis." width="80" height="60"><span class="thumb-count">9 of 23</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/07/31/PPAN/0c97ad6f-fc42-4b50-9686-6d70b427ea2e-GPG_Packers_Training_Camp_073119_JC0376b.jpg?crop=3249,2437,x0,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Cornerback Tony Brown (28) runs a drill with safety Natrell Jamerson (21) during Green Bay Packers training camp at Ray Nitschke Field Wednesday, July 31, 2019, in Ashwaubenon, Wis." width="80" height="60"><span class="thumb-count">10 of 23</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/07/31/PPAN/dc05bec7-d0f7-447b-a387-1043f19eca56-GPG_Packers_Training_Camp_073119_JC0270.jpg?crop=2890,2167,x129,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Wide receiver Equanimeous St. Brown (19) catches a pass during Green Bay Packers training camp at Ray Nitschke Field Wednesday, July 31, 2019, in Ashwaubenon, Wis." width="80" height="60"><span class="thumb-count">11 of 23</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/07/31/PPAN/c239fb34-37cd-4d95-9d47-77aa86cade55-GPG_Packers_Training_Camp_073119_JC0274.jpg?crop=2890,2167,x129,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Wide receiver Darrius Shepherd (10) catches a pass during Green Bay Packers training camp at Ray Nitschke Field Wednesday, July 31, 2019, in Ashwaubenon, Wis." width="80" height="60"><span class="thumb-count">12 of 23</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/07/31/PPAN/5ab2d226-867e-4b27-8826-322924734040-GPG_Packers_Training_Camp_073119_JC0295.jpg?crop=2164,1623,x0,y454&amp;width=80&amp;height=60&amp;fit=bounds" alt="Running back Tra Carson (32) stretches to catch a pass during Green Bay Packers training camp at Ray Nitschke Field Wednesday, July 31, 2019, in Ashwaubenon, Wis." width="80" height="60"><span class="thumb-count">13 of 23</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/07/31/PPAN/0caa28b7-f785-4a85-8baa-079a1c75caa5-GPG_Packers_Training_Camp_073119_JC0346.jpg?crop=2297,1723,x0,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Cornerback Jaire Alexander (23) runs a drill against Safety Darnell Savage (26) during Green Bay Packers training camp at Ray Nitschke Field Wednesday, July 31, 2019, in Ashwaubenon, Wis." width="80" height="60"><span class="thumb-count">14 of 23</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/07/31/PPAN/48649917-ca4e-47e9-a40d-9997dd9bcec5-GPG_Packers_Training_Camp_073119_JC0365.jpg?crop=2890,2167,x96,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Safety Adrian Amos (31) flashes a smile during Green Bay Packers training camp at Ray Nitschke Field Wednesday, July 31, 2019, in Ashwaubenon, Wis." width="80" height="60"><span class="thumb-count">15 of 23</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/07/31/PPAN/79fdad1c-062d-4a17-99de-26e8d30198e7-GPG_Packers_Training_Camp_073119_JC0375.jpg?crop=2166,1625,x0,y681&amp;width=80&amp;height=60&amp;fit=bounds" alt="Cornerback Tony Brown (28) tackles safety Natrell Jamerson (21) during Green Bay Packers training camp at Ray Nitschke Field Wednesday, July 31, 2019, in Ashwaubenon, Wis." width="80" height="60"><span class="thumb-count">16 of 23</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/07/31/PPAN/e4a8310e-a832-4b8d-ab99-bac4831bfdf6-GPG_Packers_Training_Camp_073119_JC0480.jpg?crop=2962,2221,x161,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Linebacker Oren Burks (42) runs a tackle drill during Green Bay Packers training camp at Ray Nitschke Field Wednesday, July 31, 2019, in Ashwaubenon, Wis." width="80" height="60"><span class="thumb-count">17 of 23</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/07/31/PPAN/baaf9bb4-3771-4339-94f7-810a5e33673a-GPG_Packers_Training_Camp_073119_JC0402.jpg?crop=2832,2124,x129,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Cornerback Ka&#39;Dar Hollman (29) runs a drill during Green Bay Packers training camp at Ray Nitschke Field Wednesday, July 31, 2019, in Ashwaubenon, Wis." width="80" height="60"><span class="thumb-count">18 of 23</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/07/31/PPAN/b45a9b4f-2eba-48d9-b1f5-4b2bc5da03bd-GPG_Packers_Training_Camp_073119_JC0583.jpg?crop=2701,2026,x0,y96&amp;width=80&amp;height=60&amp;fit=bounds" alt="Wide receiver Davante Adams (17) catches a pass over cornerback Jaire Alexander (23) during Green Bay Packers training camp at Ray Nitschke Field Wednesday, July 31, 2019, in Ashwaubenon, Wis." width="80" height="60"><span class="thumb-count">19 of 23</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/07/31/PPAN/5912a070-61ad-4f20-a1ff-04659d32772c-GPG_Packers_Training_Camp_073119_JC0623.jpg?crop=2324,1743,x0,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Wide receiver Jake Kumerow (16) catches a pass against cornerback Ka&#39;Dar Hollman (29) during Green Bay Packers training camp at Ray Nitschke Field Wednesday, July 31, 2019, in Ashwaubenon, Wis." width="80" height="60"><span class="thumb-count">20 of 23</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/07/31/PPAN/7644f40d-87f2-4ac0-91d9-d3e051ac62f6-GPG_Packers_Training_Camp_073119_JC0668.jpg?crop=2166,1625,x0,y779&amp;width=80&amp;height=60&amp;fit=bounds" alt="Wide receiver Darrius Shepherd (10) catches a pass during Green Bay Packers training camp at Ray Nitschke Field Wednesday, July 31, 2019, in Ashwaubenon, Wis." width="80" height="60"><span class="thumb-count">21 of 23</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/07/31/PPAN/4b2722fb-4326-4b50-bed4-40e248723f14-GPG_Packers_Training_Camp_073119_JC0716.jpg?crop=2888,2166,x324,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Linebacker Brady Sheldon (58) runs a tackle drill during Green Bay Packers training camp at Ray Nitschke Field Wednesday, July 31, 2019, in Ashwaubenon, Wis." width="80" height="60"><span class="thumb-count">22 of 23</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/07/31/PPAN/025a520c-b16a-48ba-9ee9-40989d888b50-GPG_Packers_Training_Camp_073119_JC0263.jpg?crop=2401,1801,x0,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Wide receiver Davante Adams (17) catches a pass during Green Bay Packers training camp at Ray Nitschke Field Wednesday, July 31, 2019, in Ashwaubenon, Wis." width="80" height="60"><span class="thumb-count">23 of 23</span></div></a></li></ul></div></div><div class="feature-btns"><div class="ticker feature-btns-control"></div><div class="autoplay feature-btns-control"><span class="playbtn feature-btns-label">Autoplay</span></div><div class="thumbnails feature-btns-control"><span class="thumbLabel feature-btns-label">Show Thumbnails</span></div><div class="captions feature-btns-control"><span class="captionLabel feature-btns-label">Show Captions</span></div></div><a class="slide-nav prev gallery-prev" rel="prev">Last Slide</a><a class="slide-nav next gallery-next" rel="next">Next Slide</a></div><div class="gallery-leaderboard-ad"><div class="partner-placement leaderboard-companion-ad" data-ad-placement="leaderboard_atf" data-ad-sizes="[[728,90]]"></div></div></div></div><div id="module-position-R_8fgun5C3I" class="story-asset story-metadata-asset"></div><div id="module-position-R_8fgumAhaM" class="story-asset inline-share-tools-asset"><div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-top"><span
        class="inline-share-btn inline-share-btn-facebook"
        data-share-method="facebook"
        data-uotrack="InlineShareFacebookBtn"><span class="inline-share-count inline-share-count-facebook"></span><span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span></span><a
        class="inline-share-btn inline-share-btn-twitter"
        data-share-method="twitter"
        data-uotrack="InlineShareTwitterLink"
        data-popup-width="550"
        data-popup-height="450"
        href="https://twitter.com/intent/tweet?url=https%3A//www.packersnews.com/story/sports/nfl/packers/2019/07/31/packers-unconcerned-over-aaron-rodgers-reliance-davante-adams/1878842001/&amp;text=Packers%20unconcerned%20over%20Aaron%20Rodgers%27%20reliance%20on%20favored%20target%20Davante%20Adams&amp;via=PGpackersnews"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-twitter"></span><span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span></a><a
        class="inline-share-btn inline-share-btn-linkedin"
        data-share-method="linkedin"
        data-popup-width="600"
        data-popup-height="455"
        data-uotrack="UtilityBarFlyoutLinkedInLink"
        href="http://www.linkedin.com/shareArticle?url=https%3A//www.packersnews.com/story/sports/nfl/packers/2019/07/31/packers-unconcerned-over-aaron-rodgers-reliance-davante-adams/1878842001/&amp;mini=true"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-linkedin"></span><span class="inline-share-btn-label inline-share-btn-label-linkedin">LINKEDIN</span></a><span
            class="inline-share-btn inline-share-btn-comments"
            data-share-method="comments"
            data-uotrack="InlineShareCommentsBtn"><span class="inline-share-count inline-share-count-comments"></span><span class="inline-share-btn-label inline-share-btn-label-comments">COMMENT</span></span><span
        class="inline-share-btn inline-share-btn-email"
        data-share-method="email"
        data-uotrack="InlineShareEmailBtn"><span class="inline-share-count inline-share-count-email"></span><span class="inline-share-btn-label inline-share-btn-label-email">EMAIL</span></span><span
         class="inline-share-btn inline-share-btn-more"
         data-share-method="facebook"
         data-uotrack="InlineShareMoreBtn"><span class="inline-share-count inline-share-count-more"></span><span class="inline-share-btn-label inline-share-btn-label-more">MORE</span></span></div></div><p class="speakable-p-1 p-text">GREEN BAY -- Green Bay Packers quarterback Aaron Rodgers&rsquo; inclination to favor wide receiver Davante Adams during the early part of training camp wouldn&rsquo;t warrant much notice if Rodgers weren&rsquo;t in the first year of a new offense.</p><p class="speakable-p-2 p-text">Why wouldn&rsquo;t he throw the ball to Adams as often as could?</p><p class="p-text">Adams fell just short of breaking the club record for most receptions in a season with 111 catches for 1,388 yards and 13 touchdowns in 2018, earning his first Pro Bowl selection and a No. 35 ranking on the NFL&rsquo;s top 100 players heading into 2019.</p><p class="p-text">But Rodgers generally spread the ball around a lot in previous training camps to help him develop a rapport with more than just his top receiver.&nbsp;That hasn&rsquo;t been the case through the first six practices under first-year coach Matt LaFleur.</p><p class="p-text">It would make sense given Rodgers hasn&rsquo;t mastered every aspect of LaFleur&rsquo;s new offense and goes with what is familiar when it comes to decision-making.</p><div class="partner-placement partner-spike" data-ad-placement="native-article_link" data-ad-sizes='["fluid",[3,3], [2,6]]'></div><p class="p-text">During a 2-minute drill Wednesday, for instance, Rodgers threw five of eight pass attempts &ndash; not including a spike to stop the clock &ndash; in Adams&rsquo; direction. He completed three of them for 27 yards before throwing a long fade into the end zone that Marquez Valdez-Scantling caught over cornerback Jaire Alexander for a 33-yard touchdown.</p><p class="p-text">The final throw was the only one in which he decisively picked out a receiver other than Adams during that drill.</p><div id="module-position-R_8fgumrPas" class="story-asset image-asset"><aside itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" class="single-photo float"><img itemprop="url" src="https://www.gannett-cdn.com/presto/2019/07/31/PPAN/025a520c-b16a-48ba-9ee9-40989d888b50-GPG_Packers_Training_Camp_073119_JC0263.jpg?width=180&amp;height=240&amp;fit=bounds&amp;auto=webp" alt="Wide receiver Davante Adams (17) catches a pass during Green Bay Packers training camp at Ray Nitschke Field Wednesday, July 31, 2019, in Ashwaubenon, Wis." width="180" data-mycapture-src=""
                    data-mycapture-sm-src="" /><meta itemprop="name" content="Gpg Packers Training Camp 073119 Jc0263" /><meta itemprop="height" content="240" /><meta itemprop="width" content="180" /><p>Wide receiver Davante Adams (17) catches a pass during Green Bay Packers training camp at Ray Nitschke Field Wednesday, July 31, 2019, in Ashwaubenon, Wis.<meta itemprop="copyrightHolder" content="Joshua Clark/USA TODAY NETWORK-Wis." />&nbsp;<span class="credit">(Photo: Joshua Clark/USA TODAY NETWORK-Wis.)</span></p></aside></div><p class="p-text">&ldquo;A lot of those plays were designed for Davante,&rdquo; LaFleur said after practice. &ldquo;I&rsquo;ll say this about Aaron, he&rsquo;s done a great job of being disciplined in the progressions. And then, a lot of times he makes that play come to life when it&rsquo;s not there in rhythm and he creates and extends.</p><p class="p-text">&ldquo;Obviously, they (Rodgers and Adams) have got a tremendous rapport with one another and there&rsquo;s a lot of trust there, and that&rsquo;s comforting for any quarterback.&rdquo;</p><p class="p-text">It has been that way through much of camp.</p><p class="p-text">Perhaps because it is in the early going, Rodgers seeks comfort with a receiver he knows will be in the right place at the right time and make the catch even when the ball isn&rsquo;t. It&rsquo;s just that the early part of previous camps seemed to be occasions when Rodgers developed rapport with guys such as&nbsp;Geronimo Allison, Jake Kumerow and Valdes-Scantling.</p><div class="partner-placement partner-spike" data-ad-placement="native-article_link" data-ad-sizes='["fluid",[3,3], [2,6]]'></div><p class="p-text">Those players got Rodgers&rsquo; attention because they kept doing things right.</p><p class="p-text">&ldquo;The ball is going to come when it comes,&rdquo; Valdes-Scantling said. &ldquo;You have to just be able to make a play. It&rsquo;s training camp, balls get spread around all over the place. We&rsquo;re trying to figure out what we&rsquo;re good at, what plays work and what plays don&rsquo;t. We&rsquo;re just trying a bunch of different things.</p><cta-atoms-container-inline></cta-atoms-container-inline><p class="p-text">&ldquo;They aren&rsquo;t just plays designed for Davante or anybody else, we&rsquo;re just trying everything.&rdquo;</p><p class="p-text">Allison said that the 2-minute drill was an example of how the new offense is going to function this year. The defense was set up to not allow Adams anything deep and so Rodgers felt he could take advantage of it.</p><p class="p-text">Two of his completions to Adams were out routes against off coverage, meaning the cornerback was seven yards off the line of scrimmage and in a position where it would be difficult to beat him deep.</p><p class="p-text">&ldquo;I think he takes what the defense gives him,&rdquo; Allison said. &ldquo;If both outside receivers have the same route, one has a press corner and one has an off corner, if he feels more comfortable going at the off corner, then that&rsquo;s where he&rsquo;s going to attack the defense.</p><p class="p-text">&ldquo;It&rsquo;s predicated toward what the defense gives us and how he wants to attack. Sometimes plays are dictated and predicated for certain receivers and sometimes it&rsquo;s a whole spatial concept. It all depends on what formation and what play call we&rsquo;re in and how we&rsquo;re going to execute it.&rdquo;</p><p class="p-text">Rodgers did wind up going to Valdes-Scantling when he needed a good one-on-one matchup, so it&rsquo;s not like he&rsquo;s afraid to throw to someone other than Adams. It&rsquo;s just that the only receiver he seems to be connecting with on a consistent basis is his favorite one.</p><p class="p-text">And there are others who need the work with him, not the least of which are tight end Jimmy Graham and receivers Equanimeous St. Brown, J&rsquo;Mon Moore and Trevor Davis. There is a lot of camp left, but only so many snaps for each of the receivers.</p><p class="p-text">For now, no one seems to be concerned about it. The receivers don&rsquo;t feel they have to be more open than Adams to get the ball thrown their way; they&nbsp;only need to show that they can get open more times than not.</p><p class="p-text">&ldquo;I think whether the offense is new or old, he&rsquo;s going to find Davante a fair amount,&rdquo; Kumerow said. &ldquo;That&rsquo;s who he&rsquo;s thrown the most completions to out of any of us in the group. He&rsquo;s got the most connections and most trust with him, so he&rsquo;s going to definitely look his way.</p><p class="p-text">&ldquo;And he&rsquo;s our No. 1 receiver so we have some good plays drawn up for him to make some big plays.&rdquo;</p><p class="p-text">Kumerow said no matter where the ball is going, Rodgers is always looking at the big picture. He said the worst thing the receivers can do is assume that Rodgers is going to consistently go to Adams because if he doesn&rsquo;t see you open during a given play, he will see it when the offense gathers to watch practice tape.</p><p class="p-text"><strong>RELATED</strong>: <a data-track-label="inline|intext|n/a" href="https://www.packersnews.com/story/sports/nfl/packers/2019/07/30/packers-camp-insider-passing-game-struggling-stretch-field/1869269001/" target="_blank">Passing game struggling to stretch field</a></p><p class="p-text"><strong>RELATED</strong>: <a data-track-label="inline|intext|n/a" href="https://www.packersnews.com/story/sports/nfl/packers/2019/07/31/green-bay-packers-notes-darnell-savage-set-ease-into-training-camp/1878985001/" target="_blank">Darnell Savage set to sink his teeth into training camp&nbsp;</a></p><p class="p-text">Rodgers hasn&rsquo;t logged any regular-season plays in LaFleur&rsquo;s offense and so there may be times the defense reacts differently than he thought it would. As a result, someone other than Adams might be open on those occasions he&rsquo;s locked on his favorite receiver.</p><p class="p-text">Kumerow said Rodgers will remember if the same situation comes up again.</p><p class="p-text">&ldquo;For us, as other receivers, we have to just keep showing it on film because Aaron is so smart, he watches all the film,&rdquo; Kumerow said. &ldquo;If he sees you open on the backside, he doesn&rsquo;t forget it. He sees you open in something, it will click in his memory bank the next time that play comes open and he&rsquo;ll remember what you did.</p><p class="p-text">&ldquo;You have to always put good stuff on film whether you get the ball or not. That&rsquo;s why I don&rsquo;t care if I get the ball because as long as you put a good route on film he&rsquo;ll notice it.&rdquo;</p><p class="p-text">As the season goes on, Adams will draw more attention from defenses and Rodgers will be forced to look in other directions. LaFleur said he isn&rsquo;t worried about Rodgers developing chemistry with some of the others because he established it in previous camps.</p><p class="p-text">If they are getting open, the receivers feel the ball will come.</p><p class="p-text p-text-last"id="article-body-p-last">&ldquo;We already built that resume,&rdquo; Allison said. &ldquo;He expects what he&rsquo;s been seeing from the past few years or so no matter if it&rsquo;s a new offense or an old offense. We are professionals, we learn the personnel, we learn the offense and then he expects us to execute it and be on the same page.&rdquo;</p><div id="module-position-R_8fgunqAuI" class="story-asset oembed-asset"><div class="story-oembed-wrap "><div
            class="js-oembed story-oembed story-oembed- story-oembed-type-"
            data-oembed-type=""
            data-oembed-provider=""><style>
.oembed-frame {
 width: 100%;
 height: 100%;
 margin: 0;
 border: 0;
 }
</style><div class="oembed-frame"><div align="left" style="border-top:2px solid #0D703F; border-bottom:2px solid #0D703F; padding:10px;"><p><strong>Our subscribers make this coverage possible. Subscribe to PackersNews today at <a href="https://offers.packersnews.com/digitaloffers?gps-source=CPHPPRIMARY&amp;utm_campaign=2019SUMFUN&amp;utm_medium=ONSITE&amp;utm_content=CPHPPRIMARY&amp;onSuccessRedirectURL=https%3A%2F%2Fwww.packersnews.com%2F&amp;utm_source=CPHPPRIMARY">packersnews.com/subscribe</a> and download our app on <a href="https://apps.apple.com/us/app/packernews-com-packers-xtra/id908833573">iTunes</a> or <a href="https://play.google.com/store/apps/details?id=com.gannett.dolly.Packers&hl=en">Google Play.</a></strong></p></div><div style="clear: both;"></div></div></div></div></div><div id="module-position-R_8fgunKpxU" class="story-asset inline-share-tools-asset"><div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-bottom"><span
        class="inline-share-btn inline-share-btn-facebook"
        data-share-method="facebook"
        data-uotrack="InlineShareFacebookBtn"><span class="inline-share-count inline-share-count-facebook"></span><span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span></span><a
        class="inline-share-btn inline-share-btn-twitter"
        data-share-method="twitter"
        data-uotrack="InlineShareTwitterLink"
        data-popup-width="550"
        data-popup-height="450"
        href="https://twitter.com/intent/tweet?url=https%3A//www.packersnews.com/story/sports/nfl/packers/2019/07/31/packers-unconcerned-over-aaron-rodgers-reliance-davante-adams/1878842001/&amp;text=Packers%20unconcerned%20over%20Aaron%20Rodgers%27%20reliance%20on%20favored%20target%20Davante%20Adams&amp;via=PGpackersnews"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-twitter"></span><span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span></a><a
        class="inline-share-btn inline-share-btn-linkedin"
        data-share-method="linkedin"
        data-popup-width="600"
        data-popup-height="455"
        data-uotrack="UtilityBarFlyoutLinkedInLink"
        href="http://www.linkedin.com/shareArticle?url=https%3A//www.packersnews.com/story/sports/nfl/packers/2019/07/31/packers-unconcerned-over-aaron-rodgers-reliance-davante-adams/1878842001/&amp;mini=true"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-linkedin"></span><span class="inline-share-btn-label inline-share-btn-label-linkedin">LINKEDIN</span></a><span
            class="inline-share-btn inline-share-btn-comments"
            data-share-method="comments"
            data-uotrack="InlineShareCommentsBtn"><span class="inline-share-count inline-share-count-comments"></span><span class="inline-share-btn-label inline-share-btn-label-comments">COMMENT</span></span><span
        class="inline-share-btn inline-share-btn-email"
        data-share-method="email"
        data-uotrack="InlineShareEmailBtn"><span class="inline-share-count inline-share-count-email"></span><span class="inline-share-btn-label inline-share-btn-label-email">EMAIL</span></span><span
         class="inline-share-btn inline-share-btn-more"
         data-share-method="facebook"
         data-uotrack="InlineShareMoreBtn"><span class="inline-share-count inline-share-count-more"></span><span class="inline-share-btn-label inline-share-btn-label-more">MORE</span></span></div></div></div><aside class="story-right-rail"><section id="module-position-R_8fgukP8lY" class="storyrightrail-bucket poster-ad-asset-module story-poster-ad-asset-module"><div class="partner-placement partner-asset-right-ad" data-ad-placement="poster" data-ad-sizes="[[300,250],[300,600],[300,1050]]"></div></section><section id="module-position-R_8fgulisu4" class="storyrightrail-bucket feedback-opinionlabs-module story-feedback-opinionlabs-module"><div class="fbol-container"><div class="fbol-content"><a class="fbol-link" href="#" data-analytics="survey_click_story" data-cta="rightrail">Share your feedback</a>
         to help improve our site experience!
    </div></div></section><section id="module-position-R_8fgukEq4A" class="storyrightrail-bucket sponsor-button-ad-module story-sponsor-button-ad-module"><div class="partner-placement sponsor-button-ad" data-ad-placement="sponsor_button"  data-ad-sizes="[[300,50]]"></div></section><section id="module-position-R_8fgul_L0k" class="storyrightrail-bucket taboola-poster-asset-module story-taboola-poster-asset-module"><div id="taboola-abp-right-rail-thumbnails"></div></section><section id="module-position-R_8fgulPArc" class="storyrightrail-bucket more-section-stories-module story-more-section-stories-module"><div class="story-ribbon" style=""><h6 class="story-ribbon-title">
    
        More Stories
    
</h6><div class="story-ribbon-content"><ul class="more-section-stories-list"><li class="more-section-stories-item first"><a class="more-section-stories-image-link" href="/story/sports/nfl/packers/2019/07/31/packers-buzz-upset-bears-open-aaron-rodgers-revenge-tour/1859439001/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/presto/2018/09/10/PPAN/241a2358-f3a6-445c-b829-5a946b7ea4b3-APC_PackVSBears_090918_1513_djp.jpg?crop=2130,2099,x779,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Packers Morning Buzz: Upset of Bears to open &#39;Aaron Rodgers revenge tour&#39;?" class="more-section-stories-thumb"/><div class="play-btn-m clst-thumb-play-btn-m"></div></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/nfl/packers/2019/07/31/packers-buzz-upset-bears-open-aaron-rodgers-revenge-tour/1859439001/"    data-ht="moresportsstories">
                    Buzz: Upset of Bears to open Rodgers' 'revenge tour'?</a></h6><div class="more-section-stories-meta">
                    July 31, 2019, 7:29 a.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/sports/nfl/packers/2019/07/30/packers-camp-insider-passing-game-struggling-stretch-field/1869269001/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/presto/2019/07/30/PPAN/aac0bf86-1fa6-472a-a7d7-9a3f6ce5a581-GPG_Packers_Training_Camp_073019_JC0176.jpg?crop=2166,2166,x194,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Packers Camp Insider: Passing game struggling to stretch the field" class="more-section-stories-thumb"/><div class="play-btn-m clst-thumb-play-btn-m"></div></a><div class="more-section-stories-premium">FOR SUBSCRIBERS</div><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/nfl/packers/2019/07/30/packers-camp-insider-passing-game-struggling-stretch-field/1869269001/"    data-ht="moresportsstories">
                    Insider: Passing game struggling to stretch field</a></h6><div class="more-section-stories-meta">
                    July 31, 2019, 8:33 a.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/sports/nfl/packers/2019/07/30/leaner-more-explosive-montravius-adams-ready-bigger-role/1869170001/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/presto/2019/07/26/PPAN/2b6c6631-18d0-4ea8-8706-af60cd569b5c-GPG_Training_Camp_Day_2_072619_JC0207.jpg?crop=2167,2167,x486,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Leaner, more explosive Montravius Adams ready to help fill Mike Daniels&#39; shoes" class="more-section-stories-thumb"/><div class="play-btn-m clst-thumb-play-btn-m"></div></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/nfl/packers/2019/07/30/leaner-more-explosive-montravius-adams-ready-bigger-role/1869170001/"    data-ht="moresportsstories">
                    Leaner, more explosive Adams ready for bigger role</a></h6><div class="more-section-stories-meta">
                    July 30, 2019, 5:23 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/sports/nfl/packers/2019/07/30/packers-gm-brian-gutekunst-talks-texans-practices-josh-jones-and-more/1867137001/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/presto/2019/07/30/PPAN/06394093-4816-4cbd-b3a3-9914c49aa721-GPG_Packers_Training_Camp_073019_JC0297.jpg?crop=2339,2339,x421,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Packers notes: David Bakhtiari won&#39;t soon forget one-on-one matchup with Za&#39;Darius Smith" class="more-section-stories-thumb"/><div class="play-btn-m clst-thumb-play-btn-m"></div></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/nfl/packers/2019/07/30/packers-gm-brian-gutekunst-talks-texans-practices-josh-jones-and-more/1867137001/"    data-ht="moresportsstories">
                    Notes: Bakhtiari won't soon forget matchup vs. Smith</a></h6><div class="more-section-stories-meta">
                    July 30, 2019, 5:12 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/sports/nfl/packers/2019/07/31/green-bay-packers-notes-darnell-savage-set-ease-into-training-camp/1878985001/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/presto/2019/05/03/PPAN/8f5176d1-b4ff-49ab-8e22-9242cf7e12b1-GPG_Packers_Rookie_Camp_050319_ABW131.jpg?crop=1790,1790,x0,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Packers notes: Darnell Savage set to sink his teeth into training camp" class="more-section-stories-thumb"/><div class="play-btn-m clst-thumb-play-btn-m"></div></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/nfl/packers/2019/07/31/green-bay-packers-notes-darnell-savage-set-ease-into-training-camp/1878985001/"    data-ht="moresportsstories">
                    Notes: Savage set to sink his teeth into camp</a></h6><div class="more-section-stories-meta">
                    July 31, 2019, 4:53 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/sports/nfl/packers/2019/07/30/packers-offensive-coordinator-nathaniel-hackett-fits-nicely-into-quickly-established-axiom-matt-lafl/1858756001/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/presto/2019/05/29/PPAN/db57fc34-08f7-4863-8665-e0e20059eb09-GPG_Packers_Practice_052919_ABW1149.jpg?crop=1370,1352,x369,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Nathaniel Hackett infuses energy into role of overseeing Packers&#39; offense" class="more-section-stories-thumb"/><div class="play-btn-m clst-thumb-play-btn-m"></div></a><div class="more-section-stories-premium">FOR SUBSCRIBERS</div><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/nfl/packers/2019/07/30/packers-offensive-coordinator-nathaniel-hackett-fits-nicely-into-quickly-established-axiom-matt-lafl/1858756001/"    data-ht="moresportsstories">
                    Hackett infuses energy into role overseeing offense</a></h6><div class="more-section-stories-meta">
                    July 30, 2019, 11:17 a.m.
                </div></li></ul></div></div></section><section id="module-position-R_8fgul8tRc" class="storyrightrail-bucket poster-ad-asset2-module story-poster-ad-asset2-module"><div class="partner-asset-right-ad-2"><div class="poster-scroll"><div class="partner-placement poster-scroll-ad" data-ad-placement="poster_scroll" data-ad-sizes="[[300,250],[300,600],[300,1050]]"></div></div></div></section></aside><section id="module-position-R_8fgukthik" class="storybottombar-bucket taboola-related-module story-taboola-related-module"><div class="more more-stories-wrap"><div class="more-stories-content"><div id="js-taboola-wrapper"><div id="taboola-grid-3x3"></div><div id="taboola-organic-grid-3x3"></div><div id="taboola-short-article-2x5"></div><div id="taboola-organic-short-article-2x5"></div><div id="taboola-grid-sports-3x3"></div><div id="taboola-organic-grid-sports-3x3"></div></div></div></div><div class="clearfix"></div></section><section id="module-position-R_8fgukt6jw" class="storybottombar-bucket leaderboard-ad-module story-leaderboard-ad-module"><div class="partner-placement leaderboard-btf-ad leaderboard-ad" data-ad-placement="leaderboard_btf" data-ad-sizes="[[728,90]]"></div></section><section id="module-position-R_8fgulNX8c" class="storymessaging-bucket persistent-meter-module story-persistent-meter-module"><cta-atoms-container-persistent-fixed></cta-atoms-container-persistent-fixed></section><script>
window.simpleExclusion = window.simpleExclusion || [];
window.simpleTarget = window.simpleTarget || [];
Array.prototype.push.apply(window.simpleExclusion, []);
Array.prototype.push.apply(window.simpleTarget, []);
</script><!-- comscorekw=sports --><script type="json/pageinfo" class="pageinfo">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</script></article></div><div class="arrows overlay-arrows"><script type="text/template" id="overlay-arrow-wrap"><% if (disabled) { %><a class="overlay-content-arrows overlay-arrows-<%= dir %>-wrap <%= disabled %>" data-ht="articlearrow<%= dir %>"></a><% }else{ %><a class="overlay-content-arrows overlay-content-arrows-<%= dir %>-wrap <%= disabled %>" href="<%= links %>" data-ht="articlearrow<%= dir %>"><div class="overlay-arrow-<%= dir %> overlay-arrows-anchor"><div class="overlay-arrows-<%= dir %>-anchor-image"></div></div></a><% } %></script></div></div><div id="overlay-film" class="ui-film show"></div><div id="ad-staging"></div><div class="partner-popup"></div><!--[if lt IE 9]><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-4512.3.0/jsb/main_legacy.min.js"></script><![endif]--><!--[if gt IE 8]><!--><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-4512.3.0/jsb/main.min.js"></script><!--<![endif]--><script src="https://login.gcion.com/GANNETT-GUP/resources/kit/js/norequirejs.common.min.js" id="jskit"></script><script type="text/javascript">
        
        require(["gdp-usf/kit/js/user_factory_def", "gdp-usf/kit/js/feature_personalized_link_def", "gdp-usf/kit/js/client_helpers"],
            function(UserFactory, PersonalizedLinkFactory, ClientHelpers) {
                window.UserFactory = UserFactory;
                window.PersonalizedLinkFactory = PersonalizedLinkFactory;
                window.ClientHelpers = ClientHelpers;
            }
        );
        </script><div id="fb-root"></div><script src="https://www.gannett-cdn.com/appservices/gidgits-js/gidgits.min.js" id="gidgits-script"></script><script type="text/javascript">
        var mainAd = document.createElement('div');
        mainAd.id = 'main_ad';
        mainAd.style.cssText = 'height:1px; width:1px; overflow:auto;position: absolute;left: -999em;';
        document.body.appendChild(mainAd);
        var blockPosition = document.getElementById('main_ad');
        if(blockPosition && blockPosition.offsetHeight == 1) {
            window.adsEnabled = true;
        }
    </script><script>
/* Wrapper for Gannett, generated on 2018-11-08T16:48:57-05:00 */
(function() {
    var e, s;
    var config = (window.site_vars && window.site_vars.ADS && window.site_vars.ADS.confiant) ? window.site_vars.ADS.confiant : {};
    var cb = function(blockingType, blockingId, isBlocked, wrapperId, tagId, impressionData) {

        // Log block event to NewRelic
        if (window.newrelic) {
            window.newrelic.addPageAction('advertisingConfiant', {
                blockingType: blockingType,
                blockingId: blockingId,
                isBlocked: isBlocked,
                wrapperId: wrapperId,
                tagId: tagId
            });
        }

        // Refresh blocked ads
        if (config.refreshBlocked) {
            var slotId = impressionData && impressionData.dfp && impressionData.dfp.s;
            if (slotId) {
                window.googletag = window.googletag || {};
                window.googletag.cmd = window.googletag.cmd || [];
                window.googletag.cmd.push(function () {
                    window.googletag.pubads().getSlots().forEach(function (slot) {
                        if (slot.getSlotElementId() === slotId && slot.__gannettSlot) {
                            slot.__gannettSlot.refresh();
                        }
                    })
                });
            }
        }
    };

    if (config.v3 && config.v3.enabled || window.location.search.indexOf('confiant_v3_debug') !== -1) {

        // v3 setup
        window.confiant = window.confiant || {};
        window.confiant.enable_integrations = ['gpt'];
        window.confiant.callback = cb;

        e = document.createElement('script');
        e.async = true;
        e.src = config.v3 && config.v3.scriptUrl || 'https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid/config.js';
        s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(e, s);

    } else {

        // v2 setup
        var h = (config.cdn) ? config.cdn :'clarium.global.ssl.fastly.net',
            src = (config.scriptUrl) ? config.scriptUrl : 'https://' + h + '/gpt/ust/wrap.js',
            propertyId = (config.propertyId) ? config.propertyId : 'r5TdgVvkbv-PeaJCKaQfCh5Xsto',
            mapping = (config.mapping) ? config.mapping : 'W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119LHsiaSI6NiwidCI6Int7Y299fTp7e3d9fXh7e2h9fSIsInAiOjUwLCJEIjowLCJyIjpbeyJ0IjoiZXgiLCJzIjpudWxsLCJ2IjoiY28ifV19XQ==',
            activation = (config.activation) ? config.activation : '|||MjE1MjU5NDI4Nw==,|||MjE1NDYyNzI3Nw==,|||MjE1NDg2ODczOA==,|||MjE1NDkxMDUyMQ==,|||MjE1NDkzODgxOQ==,|||MjE1NDkzOTAxNQ==,|||MjE1NDk1MTMxNw==,|||MjE1NDk1ODk0Ng==,|||MjE1NTU3MDk3OQ==,|||MjMzOTQ5OTI1NA==,|||MjMzOTg3ODQ4Mw==,|||MjE5NzEzNDY3Mw==,|||MjM1ODA4NzI0Mw==,|||MjM1ODA3NzIxMQ==,|||MjM1ODA2NjY2MA==,|||MjM1ODA0NTU0MA==,|||MjM1Nzc3MTUwMA==,|||MjM1Nzc2Mzk5MQ==,|||MjM1Nzc1ODI0Ng==,|||MjM1Nzc1NTg0OQ==,|||MjM1Nzc1MDgyMQ==,|||MjM1Nzc0NjUxMA==,|||MjM1Nzc0MjkwMQ==,|||MjM1NzczOTAwMQ==,|||MjM1NzM2ODIzNQ==,|||MjM1NzM2MzQ5NQ==,|||MjM1NzM1NDMwMw==,|||MjM1NzM1MjQ0Ng==,|||MjE1MjUyNDE0OQ==,|||MjE1MzI2MjIyNw==,|||MjI4NDQwODIyNg==,|||MjE1MjUyMzkwMA==,|||MjE1MzI4NTI1OQ==,|||MjE2MTk2ODEzOA==,|||MjExMTg4ODU0OA==,|||MjExMTkzNTQyMg==,|||MjE1MjU0OTYyNw==,|||MjE1MzI4MzM0OA==,|||MjE1NDkwMzM1Nw==,|||MjExMTg5MzA4MQ==,|||MjExMTkzNzA0NQ==,|||MjE1MjU5MjYzMQ==,|||MjE1MjU5MzI4NQ==,|||MjE1MzE4ODcxNw==,|||MjE1MjUyOTY2NQ==,|||MjE1MzI4NDA2Mg==,|||MjE1MjU5NTcyMQ==,|||MjE1MjU0OTg3MA==,|||MjE1MzI2MDc2OQ==,|||MjE1MjUyMzk2Ng==,|||MjE1MzI4NTY5MQ==,|||MjI1Njk4NzMyNw==,|||MjE1MjUyODk3Mg==,|||MjE1MzI2MTcyMA==,|||MjE1MjU5NDc5MQ==,|||MjE1MjYxNjExMg==,|||MjE1MzI1OTU3NQ==,|||MjI2MDQyMjM2MQ==,|||MjI2MTM0OTAzOQ==,|||MjI5MzE3NzE5OQ==,|||MjI5MzYyMDIzNA==,|||MjE1NDY1NjU4NQ==,|||MjE1NDYwNTg5Ng==,|||MjE1MjU5MTg4Ng==,|co|ex|MQ==,|||MjQxOTcyMjY1MA==,|||MjQyMDI0ODczMQ==,|||MjM2ODI3Njk1Mg==,|||MjQzODM5ODUyNQ==,|||MjQyNTUzODUzMQ==,|||MjQyNTczODAwOQ==,|||MjM3OTE3ODI1MA==,|||MjM3OTY0NDEzNw==,|||MjE4MTI1MTk4Mg==,|||MjQxNTQyNTkyOQ==,|||MjQxNTQ3OTkwMQ==,|||MjQyNjgwNzQwOQ==,|||MjQyNjgzNjI4NA==,|||MjExMTg3MDM5Mg==,|||MjE1NjUzNzE2Ng==,|||MjQwNDc5MjcxMg==,|||MjQwNTc1MDc2NA==,|||MjI5MzI2NzU5Mg==,|||MjI5MzM1NTkyNg==,|||MjQxNTAxMDUzNg==,|||MjQyMTQ4NjIwMA==,|||MjQyMjM1ODMxNQ==,|||MjQyNjEzMjA3Mw==,|||MjQzOTAzMDg1NQ==,|||MjQyODA5MzYxOQ==,|||MjQ0NzMzMjAwNA==,|||MjQ0NzM0NDc2Mw==';

        window._clrm = window._clrm || {};
        window._clrm.gpt = {
            propertyId: propertyId,
            confiantCdn: h,
            sandbox: 0,
            mapping: mapping,
            activation: activation,
            callback: cb
        };
        e = document.createElement('script');
        e.async = true;
        e.src = src;
        s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(e, s);
    }
})();
</script></body></html>
