<!doctype html><!--[if IE 8]><html class="no-js lt-ie10 lt-ie9" lang="en"><![endif]--><!--[if IE 9]><html class="no-js lt-ie10" lang="en"><![endif]--><!--[if gt IE 10]><!--><html class="no-js" lang="en" ><!--<![endif]--><head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-4523.8.0/js/partner/show_ads.js"></script><title>Green Bay Packers' next opponent: Backsliding Giants still have some young talent</title><meta content="text/html; charset=UTF-8" name="Content-Type" /><script type="text/javascript">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</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","queueTime":0,"licenseKey":"b7ac0e2ada","agent":"","transactionName":"NARUbRdVVhdSBk0MWQ1OcEwLV0wNXAsWFkIME19cFhpODVYSSl9FFw5EQA==","applicationID":"53063151","errorBeacon":"bam.nr-data.net","applicationTime":2502}</script><meta name="google" content="notranslate"><meta name="apple-itunes-app" content="app-id=908833573"><meta name="description" content="After another West Coast debacle, the Packers look to get back on the winning track by taking a trip to the East Coast to play the Giants"><link rel="canonical" href="https://www.packersnews.com/story/sports/nfl/packers/2019/11/26/green-bay-packers-next-opponent-backsliding-giants-still-have-some-young-talent/4304901002/"><link rel="amphtml" href="https://amp.packersnews.com/amp/4304901002" /><meta property="fb:app_id" content="249896938457153"/><meta property="fb:pages" content="6271782579,6566864515,6581478870,7197664863,7850621533,8031989578,9812439851,10482066215,11277320498,13642915529,13652355666,14073085963,16511263815,17540977705,18884137648,19125738813,23332504801,25003338948,31185662683,36808884697,37412800032,41044579289,42128399297,43612894510,46050757230,47020221001,47692649063,48490808881,48958576760,48976713989,49060990988,49607602899,49680588265,49896855793,50095226239,50978409031,52929678682,54660221594,55529405081,56434454301,56732457944,62464848082,62811590881,63475094632,63475094632,63582312713,65299040658,66049156099,66281684861,68903794473,69357466992,70423731350,70657021294,71807382333,72088679443,72139486384,73736978810,74475819815,76240820015,76276576343,77475586904,79333461561,79437403137,80117331717,80335432797,81086717085,81320873283,81668556783,81917682064,82415033847,83300095936,83563566820,87171906471,87448932499,87448932499,88584644204,90329609573,94480694479,94700656192,95712466848,95926318753,97657252278,99020906334,100825602361,101112717264,103261740968,103678546758,104331357951,104935809704,105714200321,105814368912,105878288262,106644919984,107327575587,108555442934,109146355881,109686244216,109793107867,110252103235,110404119877,110527555449,115611960606,115967868757,117907407522,118427210363,121866005065,122786733297,124755637015,125551044242,126226324691,129236178055,132159529312,132779306963,133049345480,134076752154,134394490084,136737914809,138770030135,141962110815,146089950343,148668982786,152774630192,153308622465,158094820767,164935760159,168684165430,173007618420,182922701188,188894693348,189867939238,190632318566,201996980631,227627281180,231239152914,242752084180,250325640686,264717798098,274620738925,275678631915,312966181232,314817944972,319611510288,323213251787,329923389135,338437548341,347221378913,362300531934,363363051861,371547464003,385926141498,427414745045,488720200095,100855786673970,105233922869839,105347532857165,105550656158763,106451856091222,106819879363130,107117249323169,108029922557289,108981615791456,109280192597421,109280192597421,109652569058713,110311752340743,110471702456365,110743725611909,110936258937026,111203872270080,112875149052352,113056925415668,113544088682099,113819202011100,115535341805950,115612465136194,117941352212869,119027288135308,119794264705307,119941731380546,120356424669462,121160355264720,121227371225765,121242251236815,121422567927897,124075397608772,124307640925620,124528254305153,127729820590459,128075747844406,129752560371732,130211193676772,130407246974813,130934216964240,136941796341905,137098406340114,137341919636249,137698179626815,137935586280481,138064052876960,138170199553897,140615052641118,140616965982144,141822679203700,142195472502819,143851392316295,145525478832716,146112055409819,146137498764266,146315142126130,146798045922062,147760805252234,148251148521543,149641051719383,152527031492851,152785861474173,153525871324757,154425934607982,154443518023678,155874144456588,156345381090801,157305941529632,157456661011568,158095147555989,159385590790009,160735830621443,161639923860040,165912253479205,167334979948476,167487199962004,169254356561132,169571899725267,169908223021026,176115302489104,176983469019018,177037772444433,177938742707529,180004588791896,183850168300771,183882195384562,184094471609920,184741935370451,185457134911754,187466604613310,187899791275353,190953458083653,192069610842446,196267627213508,197490563626275,205576782811630,207319989616043,209524799494208,212808112063652,220757414638542,222348701505747,224163964346315,225067797622802,225571757789261,225618707473378,231988790171331,235484153604672,236655713446291,236665340121443,241091022598958,243031846042424,251228454889939,261119230567728,263714980315631,279914708715884,281030418652036,281331052320274,285377081517877,288382484929799,288570077828603,295018040526596,297522096960113,305068052985746,307826419595702,310942265948388,315461641910509,315942225236045,315942225236045,320453738073595,321223331243188,327249521057460,330565860307724,332382433821098,334297859927211,339575256116022,351359635259904,353404615129492,368424599844024,373087836097009,399493863726488,401783903349050,405292372992577,410195352524708,412113499123835,420941268096348,421255071314156,422375144525783,426754640812333,438452439879553,458808827485318,469694573429026,471891632935599,477690595750196,480464022311783,487732368292520,510151039081225,535045576657973,535551216797440,556150611109468,562348203875693,566432520196581,569900189687627,581529871999163,592673674105043,593739520831583,611437275717153,637561026326153,642020402627050,677476185677499,686958778091339,704313986314492,717947288315597,756473301219510,757336147711096,813218208713830,850378298431411,872296879526971,877111212410602,911836215623184,917342785050040,927427260614748,945986872102221,1561238324154800,1822461518079800,1889753241275160,1003311406396687,1007667299356254,1095671673874517,1111939365618797,1170250869768985,1199725526840512,1203830176364044,1224613924286312,1244424538911767,1260369167415906,1282648301845288,1413320388972813,1422299337837954,1425793144356745,1432665186743737,1443524575938047,1473996709497771,1504884589584087,1525148737812812,1526198127405784,1583851541911383,1588113081458198,1596218533974035,1602646926431957,1603698749645413,1621466394844549,1627621717510471,1667234726635829,1725861847686522,1747180218844657,1759005871036426,1774393409526131,1797367867256626,1847787168808886,1878073225844519,1946209538938897,1972936962947967,2047091012096533" ><meta property="og:site_name" content="Packers News" /><meta name="ROBOTS" content="NOODP, NOYDIR" /><meta property="og:image" content="https://www.gannett-cdn.com/presto/2019/11/26/PPAN/655c9d89-be4a-4bb0-b8ce-475ffda03d3a-USATSI_13579154.jpg?crop=1499,844,x0,y0&width=1600&height=800&fit=bounds"/><meta property="og:image:width" content="1600"/><meta property="og:image:height" content="800"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://www.gannett-cdn.com/presto/2019/11/26/PPAN/655c9d89-be4a-4bb0-b8ce-475ffda03d3a-USATSI_13579154.jpg?crop=1499,844,x0,y0&width=1600&height=800&fit=bounds"/><meta name="twitter:site" content="@PGpackersnews" /><meta name="twitter:creator" content="@PGpackersnews" /><meta name="twitter:title" content="Packers' next opponent: Backsliding Giants still have some young talent" /><meta name="twitter:description" content="After another West Coast debacle, the Packers look to get back on the winning track by taking a trip to the East Coast to play the Giants" /><meta property="og:title" content="Packers' next opponent: Backsliding Giants still have some young talent"/><meta property="og:description" class="speakable-description" content="After another West Coast debacle, the Packers look to get back on the winning track by taking a trip to the East Coast to play the Giants"/><meta property="og:url" content="https://www.packersnews.com/story/sports/nfl/packers/2019/11/26/green-bay-packers-next-opponent-backsliding-giants-still-have-some-young-talent/4304901002/"><meta property="og:type" content="article"/><meta property="article:opinion" content="false"><meta property="article:content_tier" content="metered"><meta property="article:author" content="https://www.facebook.com/JOwczarski" /><script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Packers' next opponent: Backsliding Giants still have some young talent",
        "description": "After another West Coast debacle, the Packers look to get back on the winning track by taking a trip to the East Coast to play the Giants",
        "url": "https://www.packersnews.com/story/sports/nfl/packers/2019/11/26/green-bay-packers-next-opponent-backsliding-giants-still-have-some-young-talent/4304901002/?utm_source=google&utm_medium=amp&utm_campaign=speakable",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.packersnews.com/story/sports/nfl/packers/2019/11/26/green-bay-packers-next-opponent-backsliding-giants-still-have-some-young-talent/4304901002/"
        },
        "thumbnailUrl": "https://www.gannett-cdn.com/presto/2019/11/26/PPAN/655c9d89-be4a-4bb0-b8ce-475ffda03d3a-USATSI_13579154.jpg?crop=1000,1000,x150,y0&width=150&height=150&fit=bounds",
        "image": {
            "@type": "ImageObject",
            "url": "https://www.gannett-cdn.com/presto/2019/11/26/PPAN/655c9d89-be4a-4bb0-b8ce-475ffda03d3a-USATSI_13579154.jpg?crop=1499,844,x0,y0&width=1600&height=800&fit=bounds",
            "height": 800,
            "width": 1600
        },
        "dateCreated": "2019-11-26T18:57:38.158Z",
        "dateModified": "2019-11-26T19:35:18.667Z",
        "datePublished": "2019-11-26T18:57:38.158Z",
        "articleSection": "sports",
        "publisher": {
            "@type": "Organization",
            "name": "Packers News",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.gannett-cdn.com/sites/packersnews/images/site-nav-logo@2x.png",
                "height": 80,
                "width": 297
            }
        },
        "author": ["Jim Owczarski"],
        "keywords": ["Section:sports:nfl","Type:story"]
        
    }
    </script><meta name="viewport" content="width=1070" /><link rel="shortcut icon" href="https://www.gannett-cdn.com/sites/packersnews/images/favicon.png"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_Rg.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_Bd.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_SBd.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/gannettIcons/gannett-icons.woff" as="font" type="font/woff" crossorigin="anonymous"><!--[if gt IE 9]><!--><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-4523.8.0/css/bundles/main_modern.min.css"><link data-identifier="sports" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-4523.8.0/css/bundles/sports.min.css"><link data-identifier="sports-logos" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-4523.8.0/css/bundles/sports-logos.min.css"><!--<![endif]--><!--[if IE 9]><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-4523.8.0/css/bundles/common.min.css"><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-4523.8.0/css/bundles/main.min.css"><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-4523.8.0/css/bundles/dynamic.min.css"><link data-identifier="sports" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-4523.8.0/css/bundles/sports.min.css"><link data-identifier="sports-logos" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-4523.8.0/css/bundles/sports-logos.min.css"><![endif]--><!--[if IE 8]><link data-identifier="main" rel="stylesheet" href="/uxstatic/packersnews/uscp-web-static-4523.8.0/css/bundles/common.min.css"><link data-identifier="main" rel="stylesheet" href="/uxstatic/packersnews/uscp-web-static-4523.8.0/css/bundles/main.min.css"><link data-identifier="main" rel="stylesheet" href="/uxstatic/packersnews/uscp-web-static-4523.8.0/css/bundles/dynamic.min.css"><link data-identifier="sports" rel="stylesheet" href="/uxstatic/packersnews/uscp-web-static-4523.8.0/css/bundles/sports.min.css"><link data-identifier="sports-logos" rel="stylesheet" href="/uxstatic/packersnews/uscp-web-static-4523.8.0/css/bundles/sports-logos.min.css"><![endif]--><link rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-4523.8.0/css/print.css" media="print"><!--[if gt IE 8]><!--><style>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</style><!--<![endif]--><!--[if lt IE 9]><link rel="stylesheet" href="/services/css/configs.css"><![endif]--><style></style><!--[if lt IE 9]><script src="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-4523.8.0/js/libs/html5shiv-printshiv.js"></script><script src="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-4523.8.0/js/libs/respond/respond.min.js"></script><![endif]--><script type="text/javascript">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</script></head><body class=" site-theme-dark-green body-dr-styling" ><header data-fixed="false" data-open="true" data-default-fixed="false" data-default-open="true" class=" site-header header-light "><div class="site-header-inner-wrap "><div class="partner-nanobar"><div class="partner-placement partner-nanobar-ad" data-ad-placement="consumer_sales-nano_bar" data-ad-sizes="[[1025,80], 'fluid']"></div></div><div class="site-masthead"><a class="site-masthead-logo-link logo-link" data-ht="Headerpackersnews Headerlogoexpanded" href="/" ><img class="site-masthead-logo-img" src="https://www.gannett-cdn.com/sites/packersnews/images/site-masthead-logo-dark@2x.png" height="80" alt="Packers News"></a><div class="site-masthead-search-wrap"><form class="site-masthead-search-form ui-ajax-form" action="/search/" method="get" data-mapping="<%= q %>/"><div class="site-masthead-subscribe-wrap site-masthead-subscribe-wrap-visible"><a href="https://subscribe.packersnews.com/?gps-source=CPHPPRIMARY&amp;utm_medium=ONSITE&amp;utm_content=CPHPPRIMARY&amp;utm_source=CPHPPRIMARY" class="userAuth-redirect site-masthead-subscribe-link" data-ht="Headersubscribecallout" target="_blank"><span class="site-masthead-subscribe-primary-text">SUBSCRIBE NOW</span><span class="site-masthead-subscribe-secondary-text">for full access</span></a></div><div class="site-masthead-special-offers-ad partner-placement" data-ad-placement="consumer_sales-masthead" data-ad-sizes="[[122,50]]"></div></form></div></div><nav class="site-nav"><ul class="site-nav-list site-nav-list-packersnews more-link-variant"><li class="site-nav-item site-nav-end-item site-nav-logo-item"><a class="site-nav-link site-nav-logo-link" data-ht="Headerlogocollapsed" href="/"  ><img class="site-nav-logo-img " src="https://www.gannett-cdn.com/sites/packersnews/images/site-nav-logo-dark@2x.png" height="40" alt="Packers News"></a></li><li class="site-nav-item site-nav-item-theme-dark-green site-nav-primary-item site-nav-end-item site-nav-first-primary-item site-nav-text-item site-nav-home-item site-nav-module site-nav-home-module" id="module-position-SR6oGz9WYF0"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-packersnews site-nav-link-theme-dark-green site-nav-end-link site-nav-first-primary-link site-nav-text-link site-nav-home-link" href="/" data-ht="Headerhome"><span class="site-nav-span site-nav-span-theme-dark-green site-nav-end-span site-nav-first-primary-span site-nav-text-span site-nav-home-span">Home</span><span class="site-nav-theme-border home-theme-bg dark-green-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-green site-nav-primary-item site-nav-text-item site-nav-fans-item site-nav-module site-nav-fans-module" id="module-position-SR6oGz8-Me0"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-packersnews site-nav-link-theme-dark-green site-nav-text-link site-nav-fans-link" href="/fans/" data-ht="Headerfans"><span class="site-nav-span site-nav-span-theme-dark-green site-nav-text-span site-nav-fans-span"> Fans</span><span class="site-nav-theme-border fans-theme-bg dark-green-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-green site-nav-primary-item site-nav-icon-item site-nav-media-item site-nav-module site-nav-media-module" id="module-position-SR6oGz94EQc"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-packersnews site-nav-link-theme-dark-green site-nav-icon-link site-nav-media-link" href="/media/latest/home/" data-ht="Headermedia"><span class="site-nav-span site-nav-span-theme-dark-green site-nav-icon-span site-nav-media-span">Media</span><span class="site-nav-theme-border media-theme-bg dark-green-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-green site-nav-primary-item site-nav-text-item site-nav-greenbaypressgazette-item site-nav-module site-nav-greenbaypressgazette-module" id="module-position-SR6oGz8_NX4"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-packersnews site-nav-link-theme-dark-green site-nav-external-text-link site-nav-text-link site-nav-greenbaypressgazette-link" href="http://www.greenbaypressgazette.com" data-ht="Headergreenbaypressgazette" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-green site-nav-text-span site-nav-greenbaypressgazette-span">GREEN BAY PRESS-GAZETTE</span><span class="site-nav-theme-border greenbaypressgazette-theme-bg dark-green-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-green site-nav-primary-item site-nav-end-item site-nav-last-primary-item site-nav-text-item site-nav-milwaukeejournalsentinel-item site-nav-module site-nav-milwaukeejournalsentinel-module" id="module-position-SR6oGz84iEo"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-packersnews site-nav-link-theme-dark-green site-nav-end-link site-nav-last-primary-link site-nav-external-text-link site-nav-text-link site-nav-milwaukeejournalsentinel-link" href="http://www.jsonline.com" data-ht="Headermilwaukeejournalsentinel" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-green site-nav-end-span site-nav-last-primary-span site-nav-text-span site-nav-milwaukeejournalsentinel-span">MILWAUKEE JOURNAL SENTINEL</span><span class="site-nav-theme-border milwaukeejournalsentinel-theme-bg dark-green-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-green site-nav-primary-item site-nav-more-item site-nav-text-item site-nav-module site-nav-text-module" id="module-position-"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-packersnews site-nav-link-theme-dark-green site-nav-more-link site-nav-text-link" href="" data-ht="Headertext"><div class="site-nav-span-wrap site-nav-more-span-wrap"><span class="site-nav-span site-nav-span-theme-dark-green site-nav-more-span site-nav-text-span">More<span class="site-nav-more-arrow"></span></span></div></a><div class="site-nav-dropdown site-nav-more-dropdown site-nav-more-dropdown-1col"><div class="site-nav-dropdown-inner-wrap site-nav-more-dropdown-inner-wrap"><ul class="site-nav-more-dropdown-list site-nav-more-dropdown-list-1col"><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/" data-ht="Headermorehome">Home</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/fans/" data-ht="Headermorefans"> Fans</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/media/latest/home/" data-ht="Headermoremedia">Media</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="http://www.greenbaypressgazette.com" data-ht="Headermoregreenbaypressgazette">GREEN BAY PRESS-GAZETTE</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="http://www.jsonline.com" data-ht="Headermoremilwaukeejournalsentinel">MILWAUKEE JOURNAL SENTINEL</a></li></ul></div></div></span></li><li class="site-nav-item site-nav-item-theme-dark-green site-nav-midway-item site-nav-end-item site-nav-first-midway-item site-nav-end-item site-nav-last-midway-item site-nav-icon-item site-nav-search-item site-nav-module site-nav-search-module" id="module-position-SR6oGz7iJ9E"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-packersnews site-nav-link-theme-dark-green site-nav-end-link site-nav-first-midway-link site-nav-end-link site-nav-last-midway-link site-nav-icon-link site-nav-search-link" href="" data-ht="Headersearch"><div class="site-nav-span-wrap site-nav-icon-span-wrap"><span class="site-nav-span site-nav-span-theme-dark-green site-nav-end-span site-nav-first-midway-span site-nav-end-span site-nav-last-midway-span site-nav-icon-span site-nav-search-span">Search</span></div><span class="site-nav-theme-border search-theme-bg dark-green-theme-bg" ></span></a><div class="site-nav-dropdown site-nav-search-dropdown"><div class="site-nav-dropdown-inner-wrap site-nav-search-dropdown-inner-wrap"><form class="site-masthead-search-form ui-ajax-form" action="/search/" method="get" data-mapping="<%= q %>/"><input class="site-masthead-search-form-input" data-clearable="true" type="text" name="q" autocomplete="off" placeholder="Search"><button class="site-masthead-search-form-submit" type="submit" value=""></button></form></div></div></span></li><li class="site-nav-item site-nav-item-theme-dark-green site-nav-primary-item site-nav-spacer-item site-nav-spacer-item site-nav-module site-nav-spacer-module" id="module-position-"><span class="site-nav-inner-wrap"></span></li><li class="site-nav-item site-nav-item-theme-dark-green site-nav-secondary-item site-nav-end-item site-nav-first-secondary-item site-nav-subscribe-alt-item site-nav-subscribe-alt-item site-nav-module site-nav-subscribe-alt-module" id="module-position-SR6oGz94kh0"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-packersnews site-nav-link-theme-dark-green site-nav-end-link site-nav-first-secondary-link site-nav-external-subscribe-alt-link site-nav-subscribe-alt-link site-nav-subscribe-alt-link" href="https://offers.packersnews.com/specialoffer?gps-source=CPNAVBARBBB" data-ht="Headersubscribe-alt" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-green site-nav-end-span site-nav-first-secondary-span site-nav-subscribe-alt-span site-nav-subscribe-alt-span">Subscribe</span><span class="site-nav-subscribe-alt-bg subscribe-alt-bg-packersnews"></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-green site-nav-secondary-item site-nav-end-item site-nav-last-secondary-item site-nav-salutation-item site-nav-salutation-item site-nav-module site-nav-salutation-module" id="module-position-SR6oGz9fA2w"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-packersnews site-nav-link-theme-dark-green site-nav-end-link site-nav-last-secondary-link site-nav-salutation-link site-nav-salutation-link" href="" data-ht="Headersalutation"><div class="site-nav-span-wrap site-nav-salutation-span-wrap"><span class="site-nav-span site-nav-span-theme-dark-green site-nav-end-span site-nav-last-secondary-span site-nav-salutation-span site-nav-salutation-span">salutation</span></div><span class="salutation-nav-arrow"></span></a><div class="site-nav-dropdown snsm-dropdown"><div class="snsm-wrap snsm-wrap-packersnews"><ul class="snsm-links"><li><a class="snsm-link snsm-link-view-account" href="https://account.packersnews.com/"><span class="snsm-link-text">Manage Account</span></a></li><li data-hoverDropdown="e-edition print"><a class="snsm-link snsm-link-eedition" href="https://user.packersnews.com/user/enewspaper"><span class="snsm-link-text">Access e-Edition</span></a></li><li data-hoverDropdown="!print"><a class="snsm-link snsm-link-newsletters" href="//profile.packersnews.com/newsletters/manage"><span class="snsm-link-text">Newsletters</span></a></li><li data-hoverDropdown="print"><a class="snsm-link snsm-link-pay-bill" href="https://account.packersnews.com/pay"><span class="snsm-link-text">Pay Bill</span></a></li><li data-hoverDropdown="print"><a class="snsm-link snsm-link-delivery-issues" href="https://account.packersnews.com/delivery-issue"><span class="snsm-link-text">Report Delivery Issues</span></a></li><li data-hoverDropdown="print"><a class="snsm-link snsm-link-stop-restart" href="https://account.packersnews.com/delivery-temporary-stop"><span class="snsm-link-text">Pause Delivery</span></a></li><li><a class="snsm-link snsm-link-help" href="//help.packersnews.com"><span class="snsm-link-text">Help Center</span></a></li><li><a class="snsm-link snsm-link-sign-out hidden" href="https://user.packersnews.com/PPAN-GUP/user/logout/?return-url=https%3A//www.packersnews.com/story/sports/nfl/packers/2019/11/26/green-bay-packers-next-opponent-backsliding-giants-still-have-some-young-talent/4304901002/"><span class="snsm-link-text">Sign Out</span></a></li></ul><div class="snsm-sign-in"><div class="snsm-section"><p class="snsm-text">Have an existing account?</p><a class="snsm-btn snsm-link-sign-in" rel="nofollow" data-ht="HeaderUserAuthLogin" data-user-account="firefly" href="https://login.packersnews.com/PPAN-GUP/authenticate/?success-url=https%3A//www.packersnews.com/story/sports/nfl/packers/2019/11/26/green-bay-packers-next-opponent-backsliding-giants-still-have-some-young-talent/4304901002/&cancel-url=https%3A//www.packersnews.com/story/sports/nfl/packers/2019/11/26/green-bay-packers-next-opponent-backsliding-giants-still-have-some-young-talent/4304901002/"><span class="snsm-btn-text">Sign In</span></a></div><div class="snsm-section"><p class="snsm-text">Already have a subscription?</p><a class="snsm-btn snsm-link-activate" href="https://cm.packersnews.com/account-activation/">Activate Your Account</a></div><div class="snsm-section"><p class="snsm-text snsm-text-register">Don't have an account?</p><a class="snsm-register" href="https://login.packersnews.com/authenticate?requested-state=create-account&amp;reg_source=CPNAVBAR&amp;reg_medium=ONSITE&amp;reg_campaign=signin&amp;reg_delivery=ux"><span class="snsm-register-text">Create One</span></a></div></div></div></div></span></li></ul></nav><div class="bnm-container"></div></div><script type="json/headermodules" class="headermodules headermodules-primary">{ "js_modules": [{"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SR6oGz9WYF0", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SR6oGz8-Me0", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SR6oGz94EQc", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SR6oGz8_NX4", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SR6oGz84iEo", "options": null, "oembedprovider": null}] }</script><script type="json/headermodules" class="headermodules headermodules-post-primary">{ "js_modules": [{"name": "site-nav-search-module", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SR6oGz7iJ9E", "options": null, "oembedprovider": null}] }</script><script type="json/headermodules" class="headermodules headermodules-secondary">{ "js_modules": [{"name": "site-nav-salutation-module", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SR6oGz9fA2w", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SR6oGz94kh0", "options": null, "oembedprovider": null}] }</script></header><div id="overlay"><div class="partner-placement partner-gravity-ad partner-gravity-ad-"><div class="gravity-viewable" id="gravity-viewable"></div><div class="partner-scroll"><div class="partner-scroll-circle"></div><p class="partner-scroll-message">Get the news</p></div></div><div class="transition-wrap" ><div class="partner-placement partner-brandlock" data-ad-placement="sponsor_logo" data-ad-sizes="[[300, 50]]"></div><div class="partner-placement partner-overlay-top-ad partner-has-min-height" style="min-height:250px" data-ad-placement="high_impact" data-ad-sizes="[[970,250],[728,90]]"></div><article class="asset story clearfix" ><div class="close-wrap"><a href="#" class="close close-overlay" data-ht="modalclose"></a></div><div class="utility-bar-wrap"><div class="utility-bar"><div class="util-bar-primary-modules"><div class="util-bar-module util-bar-module-share"><div
                    class="util-bar-btn util-bar-btn-facebook util-bar-btn-share"
                    data-module-name="utility-bar-module-share"
                    data-module-section="share"
                    data-uotrack="UtilityBarFacebookBtn"></div><a
                    class="util-bar-btn util-bar-btn-twitter"
                    data-module-name="share-twitter"
                    data-popup-width="550"
                    data-popup-height="450"
                    data-uotrack="UtilityBarTwitterLink"
                    href="https://twitter.com/intent/tweet?url=https%3A//www.packersnews.com/story/sports/nfl/packers/2019/11/26/green-bay-packers-next-opponent-backsliding-giants-still-have-some-young-talent/4304901002/&amp;text=Packers%27%20next%20opponent%3A%20Backsliding%20Giants%20still%20have%20some%20young%20talent&amp;via=PGpackersnews"
                    target="_blank" data-popup
                    rel="nofollow"></a><a class="util-bar-btn util-bar-btn-linkedin"
                    data-share-method="linkedin"
                    data-popup-width="600"
                    data-popup-height="455"
                    data-uotrack="UtilityBarFlyoutLinkedInLink"
                    href="http://www.linkedin.com/shareArticle?url=https%3A//www.packersnews.com/story/sports/nfl/packers/2019/11/26/green-bay-packers-next-opponent-backsliding-giants-still-have-some-young-talent/4304901002/&amp;mini=true"
                    target="_blank" data-popup
                    rel="nofollow"></a><div
                    class="util-bar-btn util-bar-btn-email js-share-email-btn"
                    data-module-name="utility-bar-module-share"
                    data-module-section="email"
                    data-uotrack="UtilityBarEmailBtn"></div><div class="util-bar-flyout util-bar-flyout-share"><div class="util-bar-flyout-pane util-bar-flyout-pane-share scrollable-content"><div class="util-bar-flyout-heading util-bar-flyout-heading-share"><h6 class="util-bar-flyout-title util-bar-flyout-title-share">Share This Story!</h6><p class="util-bar-flyout-subtitle util-bar-flyout-subtitle-share">Let friends in your social network know what you are reading about</p></div><div class="util-bar-flyout-nav util-bar-flyout-nav-share"><span class="util-bar-flyout-nav-btn-wrap"><span
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-facebook active"
                                    data-share-method="facebook"
                                    data-uotrack="UtilityBarFlyoutFacebookBtn"
                                >Facebook</span></span><span class="util-bar-flyout-nav-btn-wrap"><span
                                        class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-email"
                                        data-share-method="email"
                                        data-uotrack="UtilityBarFlyoutEmailBtn"
                                    >Email</span></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-twitter"
                                    data-share-method="twitter"
                                    data-popup-width="550"
                                    data-popup-height="450"
                                    data-uotrack="UtilityBarFlyoutTwitterLink"
                                    href="https://twitter.com/intent/tweet?url=https%3A//www.packersnews.com/story/sports/nfl/packers/2019/11/26/green-bay-packers-next-opponent-backsliding-giants-still-have-some-young-talent/4304901002/&amp;text=Packers%27%20next%20opponent%3A%20Backsliding%20Giants%20still%20have%20some%20young%20talent&amp;via=PGpackersnews"
                                    target="_blank" data-popup
                                >Twitter</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-googleplus"
                                    data-share-method="googleplus"
                                    data-popup-width="500"
                                    data-popup-height="500"
                                    data-uotrack="UtilityBarFlyoutGooglePlusLink"
                                    href="//plus.google.com/share?url=https%3A//www.packersnews.com/story/sports/nfl/packers/2019/11/26/green-bay-packers-next-opponent-backsliding-giants-still-have-some-young-talent/4304901002/"
                                    target="_blank" data-popup
                                >Google+</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-linkedin"
                                    data-share-method="linkedin"
                                    data-popup-width="600"
                                    data-popup-height="455"
                                    data-uotrack="UtilityBarFlyoutLinkedInLink"
                                    href="http://www.linkedin.com/shareArticle?url=https%3A//www.packersnews.com/story/sports/nfl/packers/2019/11/26/green-bay-packers-next-opponent-backsliding-giants-still-have-some-young-talent/4304901002/&amp;mini=true"
                                    target="_blank" data-popup
                                >LinkedIn</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                        href="//www.pinterest.com/pin/create/button/?url=https%3A//www.packersnews.com/story/sports/nfl/packers/2019/11/26/green-bay-packers-next-opponent-backsliding-giants-still-have-some-young-talent/4304901002/&media=https://www.gannett-cdn.com/presto/2019/11/26/PPAN/655c9d89-be4a-4bb0-b8ce-475ffda03d3a-USATSI_13579154.jpg?crop=1499,844,x0,y0&width=1600&height=800&fit=bounds&description=After another West Coast debacle, the Packers look to get back on the winning track by taking a trip to the East Coast to play the Giants"
                                        data-pin-do="buttonPin"
                                        data-pin-config="above"
                                        class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-pinterest"
                                        data-share-method="pinterest"
                                        data-popup-width="600"
                                        data-popup-height="455"
                                        data-uotrack="UtilityBarFlyoutPinterestLink"
                                        target="_blank" data-popup
                                        >Pinterest</a></span></div><div class="util-bar-share-summary"><img class="util-bar-share-summary-image" height="60" width="60" data-src="https://www.gannett-cdn.com/presto/2019/11/26/PPAN/655c9d89-be4a-4bb0-b8ce-475ffda03d3a-USATSI_13579154.jpg?crop=1000,1000,x150,y0&width=60&height=60&fit=bounds" alt="" /><h4 class="util-bar-share-summary-title">Packers' next opponent: Backsliding Giants still have some young talent</h4><p class="util-bar-share-summary-description">After another West Coast debacle, the Packers look to get back on the winning track by taking a trip to the East Coast to play the Giants</p></div><div class="util-bar-flyout-section util-bar-flyout-section-facebook"><form method="post" class="util-bar-share-form-facebook"><div
                                    class="util-bar-share-message-facebook"
                                    data-link="https://www.packersnews.com/story/sports/nfl/packers/2019/11/26/green-bay-packers-next-opponent-backsliding-giants-still-have-some-young-talent/4304901002/"
                                    data-image="https://www.gannett-cdn.com/presto/2019/11/26/PPAN/655c9d89-be4a-4bb0-b8ce-475ffda03d3a-USATSI_13579154.jpg?crop=1499,844,x0,y0&width=1600&height=800&fit=bounds"
                                    data-title="Packers' next opponent: Backsliding Giants still have some young talent"></div><div class="util-bar-share-submit-wrap-facebook"><span class="util-bar-share-form-status-facebook"><img class="util-bar-share-loading-facebook" src="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-4523.8.0/images/indicators/facebook-loading.gif" alt="Loading&hellip;"><span class="util-bar-share-status-text-facebook"></span></span><span class="util-bar-share-submit-btn-facebook">Post to Facebook</span></div></form></div><div class="share-email-container js-share-email-container"><div class="share-email-form-container js-share-email-form-container"><form action="/services/mail/v4/send/" method="post" class="share-email-form js-share-email-form"><input type="hidden" name="email_type" value="share_email" class="share-email-form-input "><input type="hidden" name="share_title" value="Packers' next opponent: Backsliding Giants still have some young talent" class="share-email-form-input"><input type="text" name="your_name" class="email-to optional share-email-form-input ui-text-input" placeholder="Your Name"><input type="text" name="from" class="email-to required share-email-form-input ui-text-input "
                       placeholder="Your Email"><input type="text" name="to" class="email-from required share-email-form-input ui-text-input "
                       placeholder="Your Friend's Email"><textarea class="email-message share-email-form-textarea js-share-email-form-textarea ui-textarea " name="message"
                          placeholder="Message (optional)">Packers' next opponent: Backsliding Giants still have some young talent &#13;&#13;After another West Coast debacle, the Packers look to get back on the winning track by taking a trip to the East Coast to play the Giants  &#13;&#13;Check out this story on packersnews.com: https://www.packersnews.com/story/sports/nfl/packers/2019/11/26/green-bay-packers-next-opponent-backsliding-giants-still-have-some-young-talent/4304901002/</textarea><script src="https://www.google.com/recaptcha/api.js" async defer></script><div id="recaptcha-share" data-key="6LcAqiIUAAAAAJfFpgRBPCU3IjPQm6roffmp1zCE"></div><div class="email-form-buttons share-email-form-buttons"><span class="ui-chunky-btn secondary icon cancel share-email-form-cancel-btn js-share-email-cancel-btn">Cancel</span><span class="ui-chunky-btn icon send share-email-form-send-btn js-share-email-send-btn">Send</span></div></form></div><div class="share-email-success-pane js-share-email-form-success-pane"><h4 class="share-email-success-pane-title">Sent!</h4><p class="share-email-success-pane-description">A link has been sent to your friend's email address.</p></div></div></div><div class="util-bar-flyout-pane util-bar-flyout-pane-success util-bar-flyout-pane-success-facebook"><h4 class="util-bar-success-title util-bar-success-title-facebook">Posted!</h4><p class="util-bar-success-description util-bar-success-description-facebook">A link has been posted to your Facebook feed. </p></div><div class="util-bar-flyout-close-ribbon"></div></div></div><div class="util-bar-module util-bar-module-comments"><div
                        class="util-bar-btn util-bar-btn-comments"
                        data-uotrack="UtilityBarCommentsBtn"
                        data-module-name="utility-bar-module-comments"></div><div class="util-bar-flyout util-bar-flyout-comments"><div class="util-bar-flyout-heading util-bar-flyout-heading-comments hidden"><h6 class="util-bar-flyout-title util-bar-flyout-title-comments">Join the Conversation</h6><p class="util-bar-flyout-subtitle util-bar-flyout-subtitle-comments">To find out more about Facebook commenting please read the <a href="http://static.packersnews.com/conversation-guidelines/">Conversation Guidelines and FAQs</a></p></div><div class="util-bar-comments-wrap"><div class="util-bar-scroll-wrap util-bar-scroll-wrap-comments"><div class="facebook-comments-plugin-wrap scrollable-content hidden"><div class="fb-comments" data-href="https://www.packersnews.com/story/sports/nfl/packers/2019/11/26/green-bay-packers-next-opponent-backsliding-giants-still-have-some-young-talent/4304901002/" data-posts="20" data-width="400"></div></div><div class="coral-talk-comments-plugin-wrap scrollable-content hidden"><div class="coral-talk-header"><h2 class="coral-talk-title">Comments</h2><p class="coral-talk-message">
                                            Welcome to our new and improved comments<span class="coral-talk-subscribers-only hidden">, which are for subscribers only</span>.
                                            This is a test to see whether we can improve the experience for you.
                                            You do not need a Facebook profile to participate.
                                        </p><p class="coral-talk-message">
                                            You will need to register before adding a comment.
                                            Typed comments will be lost if you are not logged in.
                                        </p><p class="coral-talk-message">
                                            Please be polite.
                                            It's OK to disagree with someone's ideas, but personal attacks, insults, threats, hate speech, advocating violence and other violations can result in a ban.
                                            If you see comments in violation of our <a class="coral-talk-header-link" href="//static.packersnews.com/conversation-guidelines/" data-track-label="exit|commentscommunityrules">community guidelines</a>, please report them.
                                        </p></div><div class="coral-admin-container"><a href="#" class="coral-admin-link hidden">Administer Commenting Service</a></div><div class="coral-talk-embed-wrap"></div><iframe class="gup-embed hidden"></iframe></div></div></div><div class="util-bar-flyout-close-ribbon"></div></div></div></div><div class="util-bar-secondary-modules"><div class="util-bar-module util-bar-module-print"><div
                        class="util-bar-btn util-bar-btn-print"
                        data-uotrack="UtilityBarPrintBtn"
                        data-module-name="utility-bar-module-print"></div></div></div></div></div><section id="module-position-SR6p5Q2XsgM" class="storytopbar-bucket asset-nav-bar-module story-asset-nav-bar-module"></section><section id="module-position-SR6p5Q2gaTg" class="storytopbar-bucket story-headline-module story-story-headline-module"><h1 class="asset-headline speakable-headline" itemprop="headline">Packers&#39; next opponent: Backsliding Giants still have some young talent</h1></section><section id="module-position-SR6p5Q278Xo" class="storytopbar-bucket priority-asset-module story-priority-asset-module"></section><section id="module-position-SR6p5Q2Liv0" class="storytopbar-bucket story-byline-module story-story-byline-module"><div class="asset-metabar"><span class="asset-metabar-author asset-metabar-item" data-track-label="article|sports:nfl:packers|authorbyline"><a rel="author" href="http://www.packersnews.com/staff/jowczarski/jim-owczarski/">Jim Owczarski</a>, Packers News</span><span class="asset-metabar-time asset-metabar-item nobyline">
            Published 12:57 p.m. CT Nov. 26, 2019 | <span class="asset-metabar-time-updated">Updated 1:35 p.m. CT Nov. 26, 2019</span></span></div></section><section id="module-position-SR6p5Q2GdEY" class="storytopbar-bucket piano-module story-piano-module"></section><section id="module-position-SR6p5Q3Hn3g" class="storytopbar-bucket bounce-exchange-module story-bounce-exchange-module"></section><section id="module-position-SR6p5Q3O8mI" class="storytopbar-bucket google-survey-module story-google-survey-module"></section><div class="asset-double-wide double-wide p402_premium" role="main" itemprop="articleBody"><div id="module-position-SR6p5e53cPg" class="story-asset video-asset"><div class="ui-video-wrapper " itemprop="video" itemscope itemtype="http://schema.org/VideoObject" ><div class="js-ui-video-init ui-pluto-video js-video-aps js-uw-iframe-video uw-iframe-video story-video js-video-avp automatedvideoplayerhidden automatedvideoplayer"
            style="width: 400px; height: 225px;"
            data-video-id="4200970002"
            
            data-snow-enabled="true"
        ><iframe
                        class="snow-iframe"
                        src='https://uw-media.packersnews.com/embed/video/4200970002?sitelabel=reimagine&amp;placement=snow-automatedvideoplayer&amp;keywords=green-bay-packers%2Cnew-york-giants%2Csaquon-barkley%2Celi-manning%2Cnational-sports%2Cfootball%2Cdisappointment%2Coverall-negative%2Csport%2Camerican-football%2Cfootball%2Cnfl%2Cconcussions&amp;simpleTarget=custom-facebook&amp;simpleExclusion=custom-facebook&amp;pagetype=story&amp;cst=sports%2Ffootball%2Fnfl&amp;ssts=sports%2Fnfl%2Fpackers&amp;series='
                        name='snow-player/4200970002'
                        frameborder='0'
                        allowfullscreen
                        scrolling="no"
                        allow="autoplay; fullscreen"
                        
                    ></iframe><meta itemprop="name" content=""/><meta itemprop="image" content="?width=400&height=225&fit=crop" /><meta itemprop="thumbnailUrl" content="" /><div class="js-ptb pluto-title-bar"><div class="pluto-title-bar-vcenter pluto-title-bar-text"></div><div class="js-ptb-close pluto-title-bar-vcenter pluto-title-bar-close"><div>CLOSE<img class="pluto-title-bar-close-icon" src="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-4523.8.0/images/sprites/icon_close.png"></div></div></div><script type='json/data' class='ui-video-data'>{"large": false, "AVPplayer": true, "type": "video", "name": "video", "id": 4200970002}</script><script type='json/data' class='ui-video-placement-data'>{"enableUwPlayer": false, "enable": true, "enableSnowPlayer": true, "ads": true, "uwAutoplay": true, "mediatemplate": false, "mutedAutoplay": true, "share": true, "enableLogging": true, "gannett_continuous_endslate": true, "width": 400, "apsEnabled": true, "scrollingplayer": false, "autoplay": true, "embed": true, "height": 225, "uwConfigParams": "&pagetype=story", "analyticsEnabled": true, "name": "automatedvideoplayer"}</script><meta itemprop="uploadDate" content="" /><meta itemprop="duration" content="" /></div><div class="ui-video-controls story-video js-video-avp automatedvideoplayerhidden" style="width: 400px;"><meta itemprop="description" content="" /></div></div><script>
window.simpleExclusion = window.simpleExclusion || [];
window.simpleTarget = window.simpleTarget || [];
Array.prototype.push.apply(window.simpleExclusion, []);
Array.prototype.push.apply(window.simpleTarget, []);
</script></div><div id="module-position-SR6p5e4nJRY" class="story-asset story-metadata-asset"></div><div id="module-position-SR6p5e58OQM" class="story-asset inline-share-tools-asset"><div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-top"><span
        class="inline-share-btn inline-share-btn-facebook"
        data-share-method="facebook"
        data-uotrack="InlineShareFacebookBtn"><span class="inline-share-count inline-share-count-facebook"></span><span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span></span><a
        class="inline-share-btn inline-share-btn-twitter"
        data-share-method="twitter"
        data-uotrack="InlineShareTwitterLink"
        data-popup-width="550"
        data-popup-height="450"
        href="https://twitter.com/intent/tweet?url=https%3A//www.packersnews.com/story/sports/nfl/packers/2019/11/26/green-bay-packers-next-opponent-backsliding-giants-still-have-some-young-talent/4304901002/&amp;text=Packers%27%20next%20opponent%3A%20Backsliding%20Giants%20still%20have%20some%20young%20talent&amp;via=PGpackersnews"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-twitter"></span><span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span></a><a
        class="inline-share-btn inline-share-btn-linkedin"
        data-share-method="linkedin"
        data-popup-width="600"
        data-popup-height="455"
        data-uotrack="UtilityBarFlyoutLinkedInLink"
        href="http://www.linkedin.com/shareArticle?url=https%3A//www.packersnews.com/story/sports/nfl/packers/2019/11/26/green-bay-packers-next-opponent-backsliding-giants-still-have-some-young-talent/4304901002/&amp;mini=true"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-linkedin"></span><span class="inline-share-btn-label inline-share-btn-label-linkedin">LINKEDIN</span></a><span
            class="inline-share-btn inline-share-btn-comments"
            data-share-method="comments"
            data-uotrack="InlineShareCommentsBtn"><span class="inline-share-count inline-share-count-comments"></span><span class="inline-share-btn-label inline-share-btn-label-comments">COMMENT</span></span><span
        class="inline-share-btn inline-share-btn-email"
        data-share-method="email"
        data-uotrack="InlineShareEmailBtn"><span class="inline-share-count inline-share-count-email"></span><span class="inline-share-btn-label inline-share-btn-label-email">EMAIL</span></span><span
         class="inline-share-btn inline-share-btn-more"
         data-share-method="facebook"
         data-uotrack="InlineShareMoreBtn"><span class="inline-share-count inline-share-count-more"></span><span class="inline-share-btn-label inline-share-btn-label-more">MORE</span></span></div></div><div id="module-position-SR6p5e5IxQI" class="story-asset image-asset"><aside itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" class="wide single-photo"><img itemprop="url" src="https://www.gannett-cdn.com/presto/2019/11/26/PPAN/655c9d89-be4a-4bb0-b8ce-475ffda03d3a-USATSI_13579154.jpg?width=540&amp;height=&amp;fit=bounds&amp;auto=webp" alt="New York Giants running back Saquon Barkley has not been the same threat since injuring his ankle in September, but remains the focal point of the Giants offense." width="540" data-mycapture-src=""
                    data-mycapture-sm-src="" /><meta itemprop="name" content="Nfl New York Giants At Detroit Lions" /><meta itemprop="height" content="405" /><meta itemprop="width" content="540" /><p>New York Giants running back Saquon Barkley has not been the same threat since injuring his ankle in September, but remains the focal point of the Giants offense.<meta itemprop="copyrightHolder" content="Raj Mehta-USA TODAY Sports" />&nbsp;<span class="credit">(Photo: Raj Mehta-USA TODAY Sports)</span></p></aside><div class="clearfix"></div></div><p class="speakable-p-1 p-text">After another West Coast debacle, the Green Bay Packers look to get back on the winning track by taking a trip to the East Coast to play&nbsp;the New York Giants at MetLife Stadium.</p><h3 class="presto-h3">Basics on the Giants</h3><p class="p-text"><em>Last week</em></p><p class="p-text">The Giants didn&rsquo;t do much against a still-decent Chicago defense but scored late to make it close in a 19-14 loss on the road. Saquon Barkley was held to 59 yards rushing, but rookie quarterback Daniel Jones tossed two touchdowns passes.</p><p class="p-text"><em>Schemes</em></p><p class="p-text">Giants head coach Pat Shurmur and offensive coordinator Mike Shula run a West Coast-styled attack, leaning on a talented run game and short passes to take the pressure off a rookie quarterback.</p><p class="p-text">Defensive coordinator James Bettcher runs a 3-4 scheme and cut his teeth learning under respected defensive minds in Chuck Pagano in Indianapolis and Todd Bowles in Arizona. His groups have often been better against the run than the pass.</p><div class="partner-placement partner-spike" data-ad-placement="native-article_link" data-ad-sizes='["fluid",[3,3], [2,6]]'></div><h3 class="presto-h3">Key numbers</h3><p class="p-text"><em>5</em></p><p class="p-text">Total touchdowns by the offense of 30 yards or more. The defense has two.</p><p class="p-text"><em>5.3</em></p><p class="p-text">Net yards per pass attempt for Giants quarterbacks, No. 28 in the league.</p><p class="p-text"><em>7</em></p><p class="p-text">Kicks missed (four field goals, three extra points) by Aldrick Rosas.</p><p class="p-text"><em>20.2</em></p><p class="p-text">Percentage of offensive possessions that end in a turnover (most in the league).</p><p class="p-text"><em>57.6</em></p><p class="p-text">Rush yards per game for&nbsp;Barkley.</p><h3 class="presto-h3">Players to watch</h3><p class="p-text"><em>Saquon Barkley, RB</em></p><p class="p-text">The second-year running back out of Penn State is not having the sophomore season he expected after going to the Pro Bowl and winning Rookie of the Year last season, averaging just 3.9 yards per carry and 57.6 yards per game. He has been slowed by a high ankle injury since beginning the year strongly. He has remained an outlet in the passing game, however, with 35 catches for 259 yards.</p><p class="p-text"><em>Daniel Jones, QB</em></p><p class="p-text">The No. 6 overall pick in the draft out of Duke took over for Eli Manning after two games, and after winning two of his first three starts the Giants have lost seven straight. Jones has thrown at least one interception in five games but he has thrown for four touchdowns twice.</p><p class="p-text"><em>Evan Engram, TE</em></p><p class="p-text">Another big, athletic tight end is on the docket for the Packers as the 25-year-old, third-year pro has developed into Jones&rsquo; favorite target. There is some concern about whether he can play against the Packers due to a foot sprain, but in eight games he leads the team in targets (68), receptions (44) and yards (467) while catching&nbsp;three touchdown passes.</p><div id="module-position-SR6p5e4u22Y" class="story-asset oembed-asset"><div class="story-oembed-wrap "><div
            class="js-oembed story-oembed story-oembed-gannett story-oembed-type-rich"
            data-oembed-type="rich"
            data-oembed-provider="gannett"><div gidgit-contentpackage data-asset-id="2343642002" data-sitecode="PPAN"></div></div></div></div><h3 class="presto-h3">Reasons to worry</h3><p class="p-text">The Giants are not a good team, so there are only a few ways this game should concern the Packers. One, there is a nasty hangover from the disappointing loss in San Francisco during the week of preparation;&nbsp;as safety Adrian Amos said, they can&rsquo;t allow&nbsp;the 49ers to beat them twice. Another would be, potentially, any issues with returning from the West Coast early Monday morning and flying to the East Coast the next weekend with a holiday in-between.</p><div class="partner-placement partner-spike" data-ad-placement="native-article_link" data-ad-sizes='["fluid",[3,3], [2,6]]'></div><p class="p-text">New York has been a little more competitive with Jones at QB, losing to Arizona, Detroit, the New York Jets and the Chicago Bears by one possession. And, at least offensively, they have some weapons that typically give the Packers problems (a running back, pass catchers who can work the middle of the field). Defensively, however, the Giants are poor everywhere&nbsp;but linebacker Markus Golden does have 7.5 sacks and 16 hits on the quarterback.</p><h3 class="presto-h3">Reasons to relax</h3><cta-atoms-container-inline></cta-atoms-container-inline><p class="p-text">The Giants have lost seven straight and they&rsquo;re not very good, with head coach Pat Shurmur facing seemingly weekly questions about his job status. While Jones has shown flashes to indicate why the Giants drafted him to replace Eli Manning, he is still a rookie who doesn&rsquo;t push the ball down the field and loses the ball &ndash; he has&nbsp;thrown eight interceptions and fumbled an NFL-high 14 times. Barkley must be accounted for, but he has not been the same player since getting hurt at the end of September.</p><p class="p-text">The Packers&#39; offense has looked poor two of the last three weeks, but the Giants actually made Mitch Trubisky look somewhat competent last Sunday. The Giants are No. 27 in total defense and No. 29 overall. They&rsquo;ve given up 100 yards or more on the ground and 270 yards passing or more six times. They also figure&nbsp;to be without two&nbsp;of their best players in safety Jabrill Peppers, who suffered back fractures against the Bears, and receiver&nbsp;Golden Tate (concussion).</p><p class="p-text p-text-last"id="article-body-p-last"><em>Contact Jim Owczarski at <a data-track-label="inline|intext|n/a" href="mailto:jowczarski@jrn.com">jowczarski@jrn.com</a>. Follow him on <a data-track-label="inline|intext|n/a" href="https://twitter.com/jimowczarski">Twitter</a>, <a data-track-label="inline|intext|n/a" href="https://www.instagram.com/jimowczarski/">Instagram</a> and Snapchat at @JimOwczarski or Facebook at <a data-track-label="inline|intext|n/a" href="https://www.facebook.com/JOwczarski/">facebook.com/JOwczarski</a>.</em></p><div id="module-position-SR6p5e41vyA" class="story-asset oembed-asset"><div class="story-oembed-wrap "><div
            class="js-oembed story-oembed story-oembed- story-oembed-type-"
            data-oembed-type=""
            data-oembed-provider=""><style>
.oembed-frame {
 width: 100%;
 height: 100%;
 margin: 0;
 border: 0;
 }
</style><div class="oembed-frame"><div align="left" style="border-top:2px solid #0D703F; border-bottom:2px solid #0D703F; padding:10px;"><p><strong>Our subscribers make this coverage possible. Click to subscribe to Packers News at <a href="https://offers.packersnews.com/digitaloffer&amp;gps-source=CPNEWS&amp;utm_medium=onsite&amp;utm_campaign=2019PACKERS&amp;utm_source=PNARTICLE">packersnews.com/subscribe.</a> Or click to subscribe to<a href="https://offers.usatodaynetwork.com/network-regional-wisconsin "> one of our local Wisconsin news sites,</a> which includes PackersNews coverage. Be sure to download our app on <a href="https://apps.apple.com/us/app/packernews-com-packers-xtra/id908833573">iTunes</a> or <a href="https://play.google.com/store/apps/details?id=com.gannett.dolly.Packers&amp;hl=en">Google Play.</a></strong></p></div><div style="clear: both;"></div></div></div></div></div><div id="module-position-SR6p5e4jDIM" class="story-asset inline-share-tools-asset"><div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-bottom"><span
        class="inline-share-btn inline-share-btn-facebook"
        data-share-method="facebook"
        data-uotrack="InlineShareFacebookBtn"><span class="inline-share-count inline-share-count-facebook"></span><span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span></span><a
        class="inline-share-btn inline-share-btn-twitter"
        data-share-method="twitter"
        data-uotrack="InlineShareTwitterLink"
        data-popup-width="550"
        data-popup-height="450"
        href="https://twitter.com/intent/tweet?url=https%3A//www.packersnews.com/story/sports/nfl/packers/2019/11/26/green-bay-packers-next-opponent-backsliding-giants-still-have-some-young-talent/4304901002/&amp;text=Packers%27%20next%20opponent%3A%20Backsliding%20Giants%20still%20have%20some%20young%20talent&amp;via=PGpackersnews"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-twitter"></span><span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span></a><a
        class="inline-share-btn inline-share-btn-linkedin"
        data-share-method="linkedin"
        data-popup-width="600"
        data-popup-height="455"
        data-uotrack="UtilityBarFlyoutLinkedInLink"
        href="http://www.linkedin.com/shareArticle?url=https%3A//www.packersnews.com/story/sports/nfl/packers/2019/11/26/green-bay-packers-next-opponent-backsliding-giants-still-have-some-young-talent/4304901002/&amp;mini=true"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-linkedin"></span><span class="inline-share-btn-label inline-share-btn-label-linkedin">LINKEDIN</span></a><span
            class="inline-share-btn inline-share-btn-comments"
            data-share-method="comments"
            data-uotrack="InlineShareCommentsBtn"><span class="inline-share-count inline-share-count-comments"></span><span class="inline-share-btn-label inline-share-btn-label-comments">COMMENT</span></span><span
        class="inline-share-btn inline-share-btn-email"
        data-share-method="email"
        data-uotrack="InlineShareEmailBtn"><span class="inline-share-count inline-share-count-email"></span><span class="inline-share-btn-label inline-share-btn-label-email">EMAIL</span></span><span
         class="inline-share-btn inline-share-btn-more"
         data-share-method="facebook"
         data-uotrack="InlineShareMoreBtn"><span class="inline-share-count inline-share-count-more"></span><span class="inline-share-btn-label inline-share-btn-label-more">MORE</span></span></div></div></div><aside class="story-right-rail"><section id="module-position-SR6p5e0wNYA" class="storyrightrail-bucket poster-ad-asset-module story-poster-ad-asset-module"><div class="partner-placement partner-asset-right-ad" data-ad-placement="poster" data-ad-sizes="[[300,250],[300,600],[300,1050]]"></div></section><section id="module-position-SR6p5e0oRk0" class="storyrightrail-bucket feedback-opinionlabs-module story-feedback-opinionlabs-module"><div class="fbol-container"><div class="fbol-content"><a class="fbol-link" href="#" data-analytics="survey_click_story" data-cta="rightrail">Share your feedback</a>
         to help improve our site experience!
    </div></div></section><section id="module-position-SR6p5e1KuOw" class="storyrightrail-bucket sponsor-button-ad-module story-sponsor-button-ad-module"><div class="partner-placement sponsor-button-ad" data-ad-placement="sponsor_button"  data-ad-sizes="[[300,50]]"></div></section><section id="module-position-SR6p5e0gsmE" class="storyrightrail-bucket taboola-poster-asset-module story-taboola-poster-asset-module"><div id="taboola-abp-right-rail-thumbnails"></div></section><section id="module-position-SR6p5e0_M2c" class="storyrightrail-bucket more-section-stories-module story-more-section-stories-module"><div class="story-ribbon" style=""><h6 class="story-ribbon-title">
    
        More Stories
    
</h6><div class="story-ribbon-content"><ul class="more-section-stories-list"><li class="more-section-stories-item first"><a class="more-section-stories-image-link" href="/story/sports/nfl/packers/2019/11/26/green-bay-packers-buzz-saquon-barkley-no-longer-making-big-plays-giants/4295092002/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/presto/2019/11/24/PNJM/8a2f8bf6-2ab6-4fc7-b735-c73bf8fa51e1-saquon.jpg?crop=3379,3379,x0,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Nov 24, 2019; Chicago, IL, USA; New York Giants running back Saquon Barkley (26) rushes the ball against the Chicago Bears during the second half at Soldier Field. Mandatory Credit: Mike DiNovo-USA TODAY Sports" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/nfl/packers/2019/11/26/green-bay-packers-buzz-saquon-barkley-no-longer-making-big-plays-giants/4295092002/"    data-ht="moresportsstories">
                    Packers Buzz: Saquon Barkley no longer making big plays for Giants</a></h6><div class="more-section-stories-meta">
                    Nov. 26, 2019, 8:44 a.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/sports/nfl/packers/2019/11/26/green-bay-packers-must-get-back-featuring-aaron-jones-passing-game/4299167002/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/presto/2019/11/25/PPAN/27d636a5-c289-417c-998c-b227f4bb33d1-Packers_49ers_Football3.jpg?crop=3204,3204,x720,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Green Bay Packers running back Aaron Jones (33) runs against the San Francisco 49ers during the second half of an NFL football game in Santa Clara, Calif., Sunday, Nov. 24, 2019. (AP Photo/Tony Avelar)" class="more-section-stories-thumb"/></a><div class="more-section-stories-premium">FOR SUBSCRIBERS</div><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/nfl/packers/2019/11/26/green-bay-packers-must-get-back-featuring-aaron-jones-passing-game/4299167002/"    data-ht="moresportsstories">
                    Analysis: Packers must get back to featuring Aaron Jones in passing game</a></h6><div class="more-section-stories-meta">
                    Nov. 26, 2019, 8 a.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/sports/nfl/packers/2019/11/25/packers-pondering-offensive-line-shuffle-bryan-bulugas-absence/4277033002/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/presto/2019/08/09/PPAN/bdcddbdb-5d00-47fb-a217-8aaf930d315d-packers09_17_hoffman.jpg?crop=3648,3648,x1712,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Green Bay Packers offensive tackle Bryan Bulaga is shown before their pre-season game against the Houston Texans Thursday, August 8, 2019 at Lambeau Field in Green Bay, Wis." class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/nfl/packers/2019/11/25/packers-pondering-offensive-line-shuffle-bryan-bulugas-absence/4277033002/"    data-ht="moresportsstories">
                    Packers pondering offensive-line shuffle in Bryan Bulaga's absence</a></h6><div class="more-section-stories-meta">
                    Nov. 26, 2019, 8:03 a.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/sports/nfl/packers/2019/11/25/packers-fan-ratings-green-bays-worst-group-loss-49-ers/4302877002/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/presto/2019/11/25/PPAN/4458c8ec-3227-48ef-aee5-c217d4bb9a87-USA_AMERICAN_FOOTBALL_NFL3.jpg?crop=5056,5056,x0,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="epa08023422 Green Bay Packers quarterback Aaron Rodgers (R) gets sacked by San Francisco 49ers defensive end Arik Armstead (L) during the first half of the NFL American Football game between the Green Bay Packers and San Francisco 49ers at Levi&#39;s Stadium in Santa Clara, California, USA, 24 November 2019.  EPA-EFE/JOHN G. MABANGLO" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/nfl/packers/2019/11/25/packers-fan-ratings-green-bays-worst-group-loss-49-ers/4302877002/"    data-ht="moresportsstories">
                    Packers fan ratings: Guess who was the worst of the worst from loss?</a></h6><div class="more-section-stories-meta">
                    Nov. 25, 2019, 5:21 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/sports/nfl/packers/2019/11/26/green-bay-packers-next-opponent-backsliding-giants-still-have-some-young-talent/4304901002/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/presto/2019/11/26/PPAN/655c9d89-be4a-4bb0-b8ce-475ffda03d3a-USATSI_13579154.jpg?crop=1000,1000,x150,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="New York Giants running back Saquon Barkley has not been the same threat since injuring his ankle in September, but remains the focal point of the Giants offense." class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/nfl/packers/2019/11/26/green-bay-packers-next-opponent-backsliding-giants-still-have-some-young-talent/4304901002/"    data-ht="moresportsstories">
                    Packers' next opponent: Backsliding Giants still have some young talent</a></h6><div class="more-section-stories-meta">
                    Nov. 26, 2019, 1:35 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/sports/nfl/packers/2019/11/25/green-bay-packers-credibility-nfc-contenders-takes-hit-blowout-loss/4276904002/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/presto/2019/11/25/PPAN/b76ec6dd-92b8-47de-bcf2-f63057e5faf6-Packers_49ers_Football.jpg?crop=3225,3225,x725,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Green Bay Packers quarterback Aaron Rodgers (12) reacts after losing a fumble against the San Francisco 49ers during the first half of an NFL football game in Santa Clara, Calif., Sunday, Nov. 24, 2019. (AP Photo/Ben Margot)" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/nfl/packers/2019/11/25/green-bay-packers-credibility-nfc-contenders-takes-hit-blowout-loss/4276904002/"    data-ht="moresportsstories">
                    Packers’ credibility as NFC contenders takes hit in blowout loss</a></h6><div class="more-section-stories-meta">
                    Nov. 25, 2019, 7:59 a.m.
                </div></li></ul></div></div></section><section id="module-position-SR6p5e0vp3o" class="storyrightrail-bucket poster-ad-asset2-module story-poster-ad-asset2-module"><div class="partner-asset-right-ad-2"><div class="poster-scroll"><div class="partner-placement poster-scroll-ad" data-ad-placement="poster_scroll" data-ad-sizes="[[300,250],[300,600],[300,1050]]"></div></div></div></section></aside><section id="module-position-SR6p5e3lGfo" class="storybottombar-bucket taboola-related-module story-taboola-related-module"><div class="more more-stories-wrap"><div class="more-stories-content"><div id="js-taboola-wrapper"><div id="taboola-grid-3x3"></div><div id="taboola-organic-grid-3x3"></div><div id="taboola-short-article-2x5"></div><div id="taboola-organic-short-article-2x5"></div><div id="taboola-grid-sports-3x3"></div><div id="taboola-organic-grid-sports-3x3"></div></div></div></div><div class="clearfix"></div></section><section id="module-position-SR6p5e3PShM" class="storybottombar-bucket leaderboard-ad-module story-leaderboard-ad-module"><div class="partner-placement leaderboard-btf-ad leaderboard-ad" data-ad-placement="leaderboard_btf" data-ad-sizes="[[728,90]]"></div></section><section id="module-position-SR6p5e22Rj0" class="storymessaging-bucket persistent-meter-module story-persistent-meter-module"><cta-atoms-container-persistent-fixed></cta-atoms-container-persistent-fixed></section><script>
window.simpleExclusion = window.simpleExclusion || [];
window.simpleTarget = window.simpleTarget || [];
Array.prototype.push.apply(window.simpleExclusion, ["custom-facebook"]);
Array.prototype.push.apply(window.simpleTarget, ["custom-facebook"]);
</script><!-- comscorekw=sports --><script type="json/pageinfo" class="pageinfo">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</script></article></div><div class="arrows overlay-arrows"><script type="text/template" id="overlay-arrow-wrap"><% if (disabled) { %><a class="overlay-content-arrows overlay-arrows-<%= dir %>-wrap <%= disabled %>" data-ht="articlearrow<%= dir %>"></a><% }else{ %><a class="overlay-content-arrows overlay-content-arrows-<%= dir %>-wrap <%= disabled %>" href="<%= links %>" data-ht="articlearrow<%= dir %>"><div class="overlay-arrow-<%= dir %> overlay-arrows-anchor"><div class="overlay-arrows-<%= dir %>-anchor-image"></div></div></a><% } %></script></div></div><div id="overlay-film" class="ui-film show"></div><div id="ad-staging"></div><div class="partner-popup"></div><!--[if lt IE 9]><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-4523.8.0/jsb/main_legacy.min.js"></script><![endif]--><!--[if gt IE 8]><!--><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-4523.8.0/jsb/main.min.js"></script><!--<![endif]--><script src="https://login.gcion.com/GANNETT-GUP/resources/kit/js/norequirejs.common.min.js" id="jskit"></script><script type="text/javascript">
        
        require(["gdp-usf/kit/js/user_factory_def", "gdp-usf/kit/js/feature_personalized_link_def", "gdp-usf/kit/js/client_helpers"],
            function(UserFactory, PersonalizedLinkFactory, ClientHelpers) {
                window.UserFactory = UserFactory;
                window.PersonalizedLinkFactory = PersonalizedLinkFactory;
                window.ClientHelpers = ClientHelpers;
            }
        );
        </script><div id="fb-root"></div><script src="https://www.gannett-cdn.com/appservices/gidgits-js/gidgits.min.js" id="gidgits-script"></script><script type="text/javascript">
        var mainAd = document.createElement('div');
        mainAd.id = 'main_ad';
        mainAd.style.cssText = 'height:1px; width:1px; overflow:auto;position: absolute;left: -999em;';
        document.body.appendChild(mainAd);
        var blockPosition = document.getElementById('main_ad');
        if(blockPosition && blockPosition.offsetHeight == 1) {
            window.adsEnabled = true;
        }
    </script><script>
/* Wrapper for Gannett, generated on 2018-11-08T16:48:57-05:00 */
(function() {
    var e, s;
    var config = (window.site_vars && window.site_vars.ADS && window.site_vars.ADS.confiant) ? window.site_vars.ADS.confiant : {};
    var cb = function(blockingType, blockingId, isBlocked, wrapperId, tagId, impressionData) {

        // Log block event to NewRelic
        if (window.newrelic) {
            window.newrelic.addPageAction('advertisingConfiant', {
                blockingType: blockingType,
                blockingId: blockingId,
                isBlocked: isBlocked,
                wrapperId: wrapperId,
                tagId: tagId
            });
        }

        // Refresh blocked ads
        if (config.refreshBlocked) {
            var slotId = impressionData && impressionData.dfp && impressionData.dfp.s;
            if (slotId) {
                window.googletag = window.googletag || {};
                window.googletag.cmd = window.googletag.cmd || [];
                window.googletag.cmd.push(function () {
                    window.googletag.pubads().getSlots().forEach(function (slot) {
                        if (slot.getSlotElementId() === slotId && slot.__gannettSlot) {
                            slot.__gannettSlot.refresh();
                        }
                    })
                });
            }
        }
    };

    if (config.v3 && config.v3.enabled || window.location.search.indexOf('confiant_v3_debug') !== -1) {

        // v3 setup
        window.confiant = window.confiant || {};
        window.confiant.enable_integrations = ['gpt'];
        window.confiant.callback = cb;

        e = document.createElement('script');
        e.async = true;
        e.src = config.v3 && config.v3.scriptUrl || 'https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid/config.js';
        s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(e, s);

    } else {

        // v2 setup
        var h = (config.cdn) ? config.cdn :'clarium.global.ssl.fastly.net',
            src = (config.scriptUrl) ? config.scriptUrl : 'https://' + h + '/gpt/ust/wrap.js',
            propertyId = (config.propertyId) ? config.propertyId : 'r5TdgVvkbv-PeaJCKaQfCh5Xsto',
            mapping = (config.mapping) ? config.mapping : 'W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119LHsiaSI6NiwidCI6Int7Y299fTp7e3d9fXh7e2h9fSIsInAiOjUwLCJEIjowLCJyIjpbeyJ0IjoiZXgiLCJzIjpudWxsLCJ2IjoiY28ifV19XQ==',
            activation = (config.activation) ? config.activation : '|||MjE1MjU5NDI4Nw==,|||MjE1NDYyNzI3Nw==,|||MjE1NDg2ODczOA==,|||MjE1NDkxMDUyMQ==,|||MjE1NDkzODgxOQ==,|||MjE1NDkzOTAxNQ==,|||MjE1NDk1MTMxNw==,|||MjE1NDk1ODk0Ng==,|||MjE1NTU3MDk3OQ==,|||MjMzOTQ5OTI1NA==,|||MjMzOTg3ODQ4Mw==,|||MjE5NzEzNDY3Mw==,|||MjM1ODA4NzI0Mw==,|||MjM1ODA3NzIxMQ==,|||MjM1ODA2NjY2MA==,|||MjM1ODA0NTU0MA==,|||MjM1Nzc3MTUwMA==,|||MjM1Nzc2Mzk5MQ==,|||MjM1Nzc1ODI0Ng==,|||MjM1Nzc1NTg0OQ==,|||MjM1Nzc1MDgyMQ==,|||MjM1Nzc0NjUxMA==,|||MjM1Nzc0MjkwMQ==,|||MjM1NzczOTAwMQ==,|||MjM1NzM2ODIzNQ==,|||MjM1NzM2MzQ5NQ==,|||MjM1NzM1NDMwMw==,|||MjM1NzM1MjQ0Ng==,|||MjE1MjUyNDE0OQ==,|||MjE1MzI2MjIyNw==,|||MjI4NDQwODIyNg==,|||MjE1MjUyMzkwMA==,|||MjE1MzI4NTI1OQ==,|||MjE2MTk2ODEzOA==,|||MjExMTg4ODU0OA==,|||MjExMTkzNTQyMg==,|||MjE1MjU0OTYyNw==,|||MjE1MzI4MzM0OA==,|||MjE1NDkwMzM1Nw==,|||MjExMTg5MzA4MQ==,|||MjExMTkzNzA0NQ==,|||MjE1MjU5MjYzMQ==,|||MjE1MjU5MzI4NQ==,|||MjE1MzE4ODcxNw==,|||MjE1MjUyOTY2NQ==,|||MjE1MzI4NDA2Mg==,|||MjE1MjU5NTcyMQ==,|||MjE1MjU0OTg3MA==,|||MjE1MzI2MDc2OQ==,|||MjE1MjUyMzk2Ng==,|||MjE1MzI4NTY5MQ==,|||MjI1Njk4NzMyNw==,|||MjE1MjUyODk3Mg==,|||MjE1MzI2MTcyMA==,|||MjE1MjU5NDc5MQ==,|||MjE1MjYxNjExMg==,|||MjE1MzI1OTU3NQ==,|||MjI2MDQyMjM2MQ==,|||MjI2MTM0OTAzOQ==,|||MjI5MzE3NzE5OQ==,|||MjI5MzYyMDIzNA==,|||MjE1NDY1NjU4NQ==,|||MjE1NDYwNTg5Ng==,|||MjE1MjU5MTg4Ng==,|co|ex|MQ==,|||MjQxOTcyMjY1MA==,|||MjQyMDI0ODczMQ==,|||MjM2ODI3Njk1Mg==,|||MjQzODM5ODUyNQ==,|||MjQyNTUzODUzMQ==,|||MjQyNTczODAwOQ==,|||MjM3OTE3ODI1MA==,|||MjM3OTY0NDEzNw==,|||MjE4MTI1MTk4Mg==,|||MjQxNTQyNTkyOQ==,|||MjQxNTQ3OTkwMQ==,|||MjQyNjgwNzQwOQ==,|||MjQyNjgzNjI4NA==,|||MjExMTg3MDM5Mg==,|||MjE1NjUzNzE2Ng==,|||MjQwNDc5MjcxMg==,|||MjQwNTc1MDc2NA==,|||MjI5MzI2NzU5Mg==,|||MjI5MzM1NTkyNg==,|||MjQxNTAxMDUzNg==,|||MjQyMTQ4NjIwMA==,|||MjQyMjM1ODMxNQ==,|||MjQyNjEzMjA3Mw==,|||MjQzOTAzMDg1NQ==,|||MjQyODA5MzYxOQ==,|||MjQ0NzMzMjAwNA==,|||MjQ0NzM0NDc2Mw==';

        window._clrm = window._clrm || {};
        window._clrm.gpt = {
            propertyId: propertyId,
            confiantCdn: h,
            sandbox: 0,
            mapping: mapping,
            activation: activation,
            callback: cb
        };
        e = document.createElement('script');
        e.async = true;
        e.src = src;
        s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(e, s);
    }
})();
</script></body></html>
