<!doctype html><!--[if IE 8]><html class="no-js lt-ie10 lt-ie9" lang="en"><![endif]--><!--[if IE 9]><html class="no-js lt-ie10" lang="en"><![endif]--><!--[if gt IE 10]><!--><html class="no-js" lang="en" ><!--<![endif]--><head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-4525.6.0/js/partner/show_ads.js"></script><title>Green Bay Packers coach Matt LaFleur talks Mike Pettine, running backs</title><meta content="text/html; charset=UTF-8" name="Content-Type" /><meta name="google" content="notranslate"><meta name="apple-itunes-app" content="app-id=908833573"><meta name="description" content="Packers general manager Brian Gutekunst and coach Matt LaFleur fielded a wide range of questions Tuesday at the NFL scouting combine."><link rel="canonical" href="https://www.packersnews.com/story/sports/nfl/packers/2020/02/25/green-bay-packers-coach-matt-lafleur-talks-mike-pettine-running-backs/4867668002/"><link rel="amphtml" href="https://amp.packersnews.com/amp/4867668002" /><meta property="fb:app_id" content="249896938457153"/><meta property="fb:pages" content="6271782579,6566864515,6581478870,7197664863,7850621533,8031989578,9812439851,10482066215,11277320498,13642915529,13652355666,14073085963,16511263815,17540977705,18884137648,19125738813,23332504801,25003338948,31185662683,36808884697,37412800032,41044579289,42128399297,43612894510,46050757230,47020221001,47692649063,48490808881,48958576760,48976713989,49060990988,49607602899,49680588265,49896855793,50095226239,50978409031,52929678682,54660221594,55529405081,56434454301,56732457944,62464848082,62811590881,63475094632,63475094632,63582312713,65299040658,66049156099,66281684861,68903794473,69357466992,70423731350,70657021294,71807382333,72088679443,72139486384,73736978810,74475819815,76240820015,76276576343,77475586904,79333461561,79437403137,80117331717,80335432797,81086717085,81320873283,81668556783,81917682064,82415033847,83300095936,83563566820,87171906471,87448932499,87448932499,88584644204,90329609573,94480694479,94700656192,95712466848,95926318753,97657252278,99020906334,100825602361,101112717264,103261740968,103678546758,104331357951,104935809704,105714200321,105814368912,105878288262,106644919984,107327575587,108555442934,109146355881,109686244216,109793107867,110252103235,110404119877,110527555449,115611960606,115967868757,117907407522,118427210363,121866005065,122786733297,124755637015,125551044242,126226324691,129236178055,132159529312,132779306963,133049345480,134076752154,134394490084,136737914809,138770030135,141962110815,146089950343,148668982786,152774630192,153308622465,158094820767,164935760159,168684165430,173007618420,182922701188,188894693348,189867939238,190632318566,201996980631,227627281180,231239152914,242752084180,250325640686,264717798098,274620738925,275678631915,312966181232,314817944972,319611510288,323213251787,329923389135,338437548341,347221378913,362300531934,363363051861,371547464003,385926141498,427414745045,488720200095,100855786673970,105233922869839,105347532857165,105550656158763,106451856091222,106819879363130,107117249323169,108029922557289,108981615791456,109280192597421,109280192597421,109652569058713,110311752340743,110471702456365,110743725611909,110936258937026,111203872270080,112875149052352,113056925415668,113544088682099,113819202011100,115535341805950,115612465136194,117941352212869,119027288135308,119794264705307,119941731380546,120356424669462,121160355264720,121227371225765,121242251236815,121422567927897,124075397608772,124307640925620,124528254305153,127729820590459,128075747844406,129752560371732,130211193676772,130407246974813,130934216964240,136941796341905,137098406340114,137341919636249,137698179626815,137935586280481,138064052876960,138170199553897,140615052641118,140616965982144,141822679203700,142195472502819,143851392316295,145525478832716,146112055409819,146137498764266,146315142126130,146798045922062,147760805252234,148251148521543,149641051719383,152527031492851,152785861474173,153525871324757,154425934607982,154443518023678,155874144456588,156345381090801,157305941529632,157456661011568,158095147555989,159385590790009,160735830621443,161639923860040,165912253479205,167334979948476,167487199962004,169254356561132,169571899725267,169908223021026,176115302489104,176983469019018,177037772444433,177938742707529,180004588791896,183850168300771,183882195384562,184094471609920,184741935370451,185457134911754,187466604613310,187899791275353,190953458083653,192069610842446,196267627213508,197490563626275,205576782811630,207319989616043,209524799494208,212808112063652,220757414638542,222348701505747,224163964346315,225067797622802,225571757789261,225618707473378,231988790171331,235484153604672,236655713446291,236665340121443,241091022598958,243031846042424,251228454889939,261119230567728,263714980315631,279914708715884,281030418652036,281331052320274,285377081517877,288382484929799,288570077828603,295018040526596,297522096960113,305068052985746,307826419595702,310942265948388,315461641910509,315942225236045,315942225236045,320453738073595,321223331243188,327249521057460,330565860307724,332382433821098,334297859927211,339575256116022,351359635259904,353404615129492,368424599844024,373087836097009,399493863726488,401783903349050,405292372992577,410195352524708,412113499123835,420941268096348,421255071314156,422375144525783,426754640812333,438452439879553,458808827485318,469694573429026,471891632935599,477690595750196,480464022311783,487732368292520,510151039081225,535045576657973,535551216797440,556150611109468,562348203875693,566432520196581,569900189687627,581529871999163,592673674105043,593739520831583,611437275717153,637561026326153,642020402627050,677476185677499,686958778091339,704313986314492,717947288315597,756473301219510,757336147711096,813218208713830,850378298431411,872296879526971,877111212410602,911836215623184,917342785050040,927427260614748,945986872102221,1561238324154800,1822461518079800,1889753241275160,1003311406396687,1007667299356254,1095671673874517,1111939365618797,1170250869768985,1199725526840512,1203830176364044,1224613924286312,1244424538911767,1260369167415906,1282648301845288,1413320388972813,1422299337837954,1425793144356745,1432665186743737,1443524575938047,1473996709497771,1504884589584087,1525148737812812,1526198127405784,1583851541911383,1588113081458198,1596218533974035,1602646926431957,1603698749645413,1621466394844549,1627621717510471,1667234726635829,1725861847686522,1747180218844657,1759005871036426,1774393409526131,1797367867256626,1847787168808886,1878073225844519,1946209538938897,1972936962947967,2047091012096533" ><meta property="og:site_name" content="Packers News" /><meta name="ROBOTS" content="NOODP, NOYDIR" /><meta property="og:image" content="https://www.gannett-cdn.com/presto/2020/02/25/PPAN/8ef535a0-e5bb-458f-968e-572877e6c1c2-NFL_Combine_Football2.jpg?crop=4871,2740,x1,y145&width=3200&height=1680&fit=bounds"/><meta property="og:image:width" content="3200"/><meta property="og:image:height" content="1680"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://www.gannett-cdn.com/presto/2020/02/25/PPAN/8ef535a0-e5bb-458f-968e-572877e6c1c2-NFL_Combine_Football2.jpg?crop=4871,2740,x1,y145&width=1600&height=800&fit=bounds"/><meta name="twitter:site" content="@PGpackersnews" /><meta name="twitter:creator" content="@PGpackersnews" /><meta name="twitter:title" content="Packers coach Matt LaFleur: 'Never a doubt' on keeping Mike Pettine to run defense" /><meta name="twitter:description" content="Packers general manager Brian Gutekunst and coach Matt LaFleur fielded a wide range of questions Tuesday at the NFL scouting combine." /><meta property="og:title" content="Packers coach Matt LaFleur: 'Never a doubt' on keeping Mike Pettine to run defense"/><meta property="og:description" class="speakable-description" content="Packers general manager Brian Gutekunst and coach Matt LaFleur fielded a wide range of questions Tuesday at the NFL scouting combine."/><meta property="og:url" content="https://www.packersnews.com/story/sports/nfl/packers/2020/02/25/green-bay-packers-coach-matt-lafleur-talks-mike-pettine-running-backs/4867668002/"><meta property="og:type" content="article"/><meta property="article:opinion" content="false"><meta property="article:content_tier" content="metered"><meta property="article:author" content="Ryan Wood" /><script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Packers coach Matt LaFleur: 'Never a doubt' on keeping Mike Pettine to run defense",
        "description": "Packers general manager Brian Gutekunst and coach Matt LaFleur fielded a wide range of questions Tuesday at the NFL scouting combine.",
        "url": "https://www.packersnews.com/story/sports/nfl/packers/2020/02/25/green-bay-packers-coach-matt-lafleur-talks-mike-pettine-running-backs/4867668002/",
        "isBasedOn": "https://www.packersnews.com/story/sports/nfl/packers/2020/02/25/green-bay-packers-coach-matt-lafleur-talks-mike-pettine-running-backs/4867668002/",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.packersnews.com/story/sports/nfl/packers/2020/02/25/green-bay-packers-coach-matt-lafleur-talks-mike-pettine-running-backs/4867668002/"
        },
        "thumbnailUrl": "https://www.gannett-cdn.com/presto/2020/02/25/PPAN/8ef535a0-e5bb-458f-968e-572877e6c1c2-NFL_Combine_Football2.jpg?crop=3248,3248,x1525,y0&width=150&height=150&fit=bounds",
        "image": {
            "@type": "ImageObject",
            "url": "https://www.gannett-cdn.com/presto/2020/02/25/PPAN/8ef535a0-e5bb-458f-968e-572877e6c1c2-NFL_Combine_Football2.jpg?crop=4871,2740,x1,y145&width=1600&height=800&fit=bounds",
            "height": 800,
            "width": 1600
        },
        "dateCreated": "2020-02-25T18:43:26.641Z",
        "dateModified": "2020-02-25T18:43:26.641Z",
        "datePublished": "2020-02-25T18:43:26.641Z",
        "articleSection": "sports",
        "publisher": {
            "@type": "Organization",
            "name": "Packers News",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.gannett-cdn.com/sites/packersnews/images/site-nav-logo@2x.png",
                "height": 80,
                "width": 297
            }
        },
        "author": ["Ryan Wood"],
        "keywords": [
            "ssts:sports:nfl:packers",
            "type:story",
            "tag:Green Bay Packers",
            "tag:Matt LaFleur",
            "tag:Excitement",
            "tag:Trust",
            "tag:Hope",
            "tag:sport",
            "tag:American football",
            "tag:Overall Very Positive"
        ]
    }
    </script><meta name="viewport" content="width=1070" /><link rel="shortcut icon" href="https://www.gannett-cdn.com/sites/packersnews/images/favicon.png"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_Rg.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_Bd.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_SBd.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/gannettIcons/gannett-icons.woff" as="font" type="font/woff" crossorigin="anonymous"><!--[if gt IE 9]><!--><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-4525.6.0/css/bundles/main_modern.min.css"><link data-identifier="sports" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-4525.6.0/css/bundles/sports.min.css"><link data-identifier="sports-logos" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-4525.6.0/css/bundles/sports-logos.min.css"><!--<![endif]--><!--[if IE 9]><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-4525.6.0/css/bundles/common.min.css"><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-4525.6.0/css/bundles/main.min.css"><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-4525.6.0/css/bundles/dynamic.min.css"><link data-identifier="sports" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-4525.6.0/css/bundles/sports.min.css"><link data-identifier="sports-logos" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-4525.6.0/css/bundles/sports-logos.min.css"><![endif]--><!--[if IE 8]><link data-identifier="main" rel="stylesheet" href="/uxstatic/packersnews/uscp-web-static-4525.6.0/css/bundles/common.min.css"><link data-identifier="main" rel="stylesheet" href="/uxstatic/packersnews/uscp-web-static-4525.6.0/css/bundles/main.min.css"><link data-identifier="main" rel="stylesheet" href="/uxstatic/packersnews/uscp-web-static-4525.6.0/css/bundles/dynamic.min.css"><link data-identifier="sports" rel="stylesheet" href="/uxstatic/packersnews/uscp-web-static-4525.6.0/css/bundles/sports.min.css"><link data-identifier="sports-logos" rel="stylesheet" href="/uxstatic/packersnews/uscp-web-static-4525.6.0/css/bundles/sports-logos.min.css"><![endif]--><link rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-4525.6.0/css/print.css" media="print"><!--[if gt IE 8]><!--><style>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</style><!--<![endif]--><!--[if lt IE 9]><link rel="stylesheet" href="/services/css/configs.css"><![endif]--><style></style><!--[if lt IE 9]><script src="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-4525.6.0/js/libs/html5shiv-printshiv.js"></script><script src="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-4525.6.0/js/libs/respond/respond.min.js"></script><![endif]--><script type="text/javascript">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</script><script type="text/javascript">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</script></head><body class=" site-theme-dark-green body-dr-styling" ><header data-fixed="false" data-open="true" data-default-fixed="false" data-default-open="true" class=" site-header header-light "><div class="site-header-inner-wrap "><div class="partner-nanobar"><div class="partner-placement partner-nanobar-ad" data-ad-placement="consumer_sales-nano_bar" data-ad-sizes="[[1025,80], 'fluid']"></div></div><div class="site-masthead"><a class="site-masthead-logo-link logo-link" data-ht="Headerpackersnews Headerlogoexpanded" href="/" ><img class="site-masthead-logo-img" src="https://www.gannett-cdn.com/sites/packersnews/images/site-masthead-logo-dark@2x.png" height="80" alt="Packers News"></a><div class="site-masthead-search-wrap"><form class="site-masthead-search-form ui-ajax-form" action="/search/" method="get" data-mapping="<%= q %>/"><div class="site-masthead-subscribe-wrap site-masthead-subscribe-wrap-visible"><a href="https://subscribe.packersnews.com/?gps-source=CPHPPRIMARY&amp;utm_medium=ONSITE&amp;utm_content=CPHPPRIMARY&amp;utm_source=CPHPPRIMARY" class="userAuth-redirect site-masthead-subscribe-link" data-ht="Headersubscribecallout" target="_blank"><span class="site-masthead-subscribe-primary-text">SUBSCRIBE NOW</span><span class="site-masthead-subscribe-secondary-text">for full access</span></a></div><div class="site-masthead-special-offers-ad partner-placement" data-ad-placement="consumer_sales-masthead" data-ad-sizes="[[122,50]]"></div></form></div></div><nav class="site-nav"><ul class="site-nav-list site-nav-list-packersnews more-link-variant"><li class="site-nav-item site-nav-end-item site-nav-logo-item"><a class="site-nav-link site-nav-logo-link" data-ht="Headerlogocollapsed" href="/"  ><img class="site-nav-logo-img " src="https://www.gannett-cdn.com/sites/packersnews/images/site-nav-logo-dark@2x.png" height="40" alt="Packers News"></a></li><li class="site-nav-item site-nav-item-theme-dark-green site-nav-primary-item site-nav-end-item site-nav-first-primary-item site-nav-text-item site-nav-home-item site-nav-module site-nav-home-module" id="module-position-SgjuniuTgGk"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-packersnews site-nav-link-theme-dark-green site-nav-end-link site-nav-first-primary-link site-nav-text-link site-nav-home-link" href="/" data-ht="Headerhome"><span class="site-nav-span site-nav-span-theme-dark-green site-nav-end-span site-nav-first-primary-span site-nav-text-span site-nav-home-span">Home</span><span class="site-nav-theme-border home-theme-bg dark-green-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-green site-nav-primary-item site-nav-text-item site-nav-fans-item site-nav-module site-nav-fans-module" id="module-position-Sgjuniv9_Ko"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-packersnews site-nav-link-theme-dark-green site-nav-text-link site-nav-fans-link" href="/fans/" data-ht="Headerfans"><span class="site-nav-span site-nav-span-theme-dark-green site-nav-text-span site-nav-fans-span"> Fans</span><span class="site-nav-theme-border fans-theme-bg dark-green-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-green site-nav-primary-item site-nav-icon-item site-nav-media-item site-nav-module site-nav-media-module" id="module-position-SgjuniuhNhM"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-packersnews site-nav-link-theme-dark-green site-nav-icon-link site-nav-media-link" href="/media/latest/home/" data-ht="Headermedia"><span class="site-nav-span site-nav-span-theme-dark-green site-nav-icon-span site-nav-media-span">Media</span><span class="site-nav-theme-border media-theme-bg dark-green-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-green site-nav-primary-item site-nav-text-item site-nav-greenbaypressgazette-item site-nav-module site-nav-greenbaypressgazette-module" id="module-position-SgjunivPEyQ"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-packersnews site-nav-link-theme-dark-green site-nav-external-text-link site-nav-text-link site-nav-greenbaypressgazette-link" href="http://www.greenbaypressgazette.com" data-ht="Headergreenbaypressgazette" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-green site-nav-text-span site-nav-greenbaypressgazette-span">GREEN BAY PRESS-GAZETTE</span><span class="site-nav-theme-border greenbaypressgazette-theme-bg dark-green-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-green site-nav-primary-item site-nav-end-item site-nav-last-primary-item site-nav-text-item site-nav-milwaukeejournalsentinel-item site-nav-module site-nav-milwaukeejournalsentinel-module" id="module-position-SgjunivwlCM"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-packersnews site-nav-link-theme-dark-green site-nav-end-link site-nav-last-primary-link site-nav-external-text-link site-nav-text-link site-nav-milwaukeejournalsentinel-link" href="http://www.jsonline.com" data-ht="Headermilwaukeejournalsentinel" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-green site-nav-end-span site-nav-last-primary-span site-nav-text-span site-nav-milwaukeejournalsentinel-span">MILWAUKEE JOURNAL SENTINEL</span><span class="site-nav-theme-border milwaukeejournalsentinel-theme-bg dark-green-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-green site-nav-primary-item site-nav-more-item site-nav-text-item site-nav-module site-nav-text-module" id="module-position-"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-packersnews site-nav-link-theme-dark-green site-nav-more-link site-nav-text-link" href="" data-ht="Headertext"><div class="site-nav-span-wrap site-nav-more-span-wrap"><span class="site-nav-span site-nav-span-theme-dark-green site-nav-more-span site-nav-text-span">More<span class="site-nav-more-arrow"></span></span></div></a><div class="site-nav-dropdown site-nav-more-dropdown site-nav-more-dropdown-1col"><div class="site-nav-dropdown-inner-wrap site-nav-more-dropdown-inner-wrap"><ul class="site-nav-more-dropdown-list site-nav-more-dropdown-list-1col"><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/" data-ht="Headermorehome">Home</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/fans/" data-ht="Headermorefans"> Fans</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/media/latest/home/" data-ht="Headermoremedia">Media</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="http://www.greenbaypressgazette.com" data-ht="Headermoregreenbaypressgazette">GREEN BAY PRESS-GAZETTE</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="http://www.jsonline.com" data-ht="Headermoremilwaukeejournalsentinel">MILWAUKEE JOURNAL SENTINEL</a></li></ul></div></div></span></li><li class="site-nav-item site-nav-item-theme-dark-green site-nav-midway-item site-nav-end-item site-nav-first-midway-item site-nav-end-item site-nav-last-midway-item site-nav-icon-item site-nav-search-item site-nav-module site-nav-search-module" id="module-position-SgjunitA8eY"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-packersnews site-nav-link-theme-dark-green site-nav-end-link site-nav-first-midway-link site-nav-end-link site-nav-last-midway-link site-nav-icon-link site-nav-search-link" href="" data-ht="Headersearch"><div class="site-nav-span-wrap site-nav-icon-span-wrap"><span class="site-nav-span site-nav-span-theme-dark-green site-nav-end-span site-nav-first-midway-span site-nav-end-span site-nav-last-midway-span site-nav-icon-span site-nav-search-span">Search</span></div><span class="site-nav-theme-border search-theme-bg dark-green-theme-bg" ></span></a><div class="site-nav-dropdown site-nav-search-dropdown"><div class="site-nav-dropdown-inner-wrap site-nav-search-dropdown-inner-wrap"><form class="site-masthead-search-form ui-ajax-form" action="/search/" method="get" data-mapping="<%= q %>/"><input class="site-masthead-search-form-input" data-clearable="true" type="text" name="q" autocomplete="off" placeholder="Search"><button class="site-masthead-search-form-submit" type="submit" value=""></button></form></div></div></span></li><li class="site-nav-item site-nav-item-theme-dark-green site-nav-primary-item site-nav-spacer-item site-nav-spacer-item site-nav-module site-nav-spacer-module" id="module-position-"><span class="site-nav-inner-wrap"></span></li><li class="site-nav-item site-nav-item-theme-dark-green site-nav-secondary-item site-nav-end-item site-nav-first-secondary-item site-nav-subscribe-alt-item site-nav-subscribe-alt-item site-nav-module site-nav-subscribe-alt-module" id="module-position-SgjunivPu1I"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-packersnews site-nav-link-theme-dark-green site-nav-end-link site-nav-first-secondary-link site-nav-external-subscribe-alt-link site-nav-subscribe-alt-link site-nav-subscribe-alt-link" href="https://offers.packersnews.com/specialoffer?gps-source=CPNAVBARBBB" data-ht="Headersubscribe-alt" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-green site-nav-end-span site-nav-first-secondary-span site-nav-subscribe-alt-span site-nav-subscribe-alt-span">Subscribe</span><span class="site-nav-subscribe-alt-bg subscribe-alt-bg-packersnews"></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-green site-nav-secondary-item site-nav-end-item site-nav-last-secondary-item site-nav-salutation-item site-nav-salutation-item site-nav-module site-nav-salutation-module" id="module-position-SgjunivYYAg"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-packersnews site-nav-link-theme-dark-green site-nav-end-link site-nav-last-secondary-link site-nav-salutation-link site-nav-salutation-link" href="" data-ht="Headersalutation"><div class="site-nav-span-wrap site-nav-salutation-span-wrap"><span class="site-nav-span site-nav-span-theme-dark-green site-nav-end-span site-nav-last-secondary-span site-nav-salutation-span site-nav-salutation-span">salutation</span></div><span class="salutation-nav-arrow"></span></a><div class="site-nav-dropdown snsm-dropdown"><div class="snsm-wrap snsm-wrap-packersnews"><ul class="snsm-links"><li><a class="snsm-link snsm-link-view-account" href="https://account.packersnews.com/"><span class="snsm-link-text">Manage Account</span></a></li><li data-hoverDropdown="e-edition print"><a class="snsm-link snsm-link-eedition" href="https://user.packersnews.com/user/enewspaper"><span class="snsm-link-text">Access e-Edition</span></a></li><li data-hoverDropdown="!print"><a class="snsm-link snsm-link-newsletters" href="//profile.packersnews.com/newsletters/manage"><span class="snsm-link-text">Newsletters</span></a></li><li data-hoverDropdown="print"><a class="snsm-link snsm-link-pay-bill" href="https://account.packersnews.com/pay"><span class="snsm-link-text">Pay Bill</span></a></li><li data-hoverDropdown="print"><a class="snsm-link snsm-link-delivery-issues" href="https://account.packersnews.com/delivery-issue"><span class="snsm-link-text">Report Delivery Issues</span></a></li><li data-hoverDropdown="print"><a class="snsm-link snsm-link-stop-restart" href="https://account.packersnews.com/delivery-temporary-stop"><span class="snsm-link-text">Pause Delivery</span></a></li><li><a class="snsm-link snsm-link-help" href="//help.packersnews.com"><span class="snsm-link-text">Help Center</span></a></li><li><a class="snsm-link snsm-link-sign-out hidden" href="https://user.packersnews.com/PPAN-GUP/user/logout/?return-url=https%3A//www.packersnews.com/story/sports/nfl/packers/2020/02/25/green-bay-packers-coach-matt-lafleur-talks-mike-pettine-running-backs/4867668002/"><span class="snsm-link-text">Sign Out</span></a></li></ul><div class="snsm-sign-in"><div class="snsm-section"><p class="snsm-text">Have an existing account?</p><a class="snsm-btn snsm-link-sign-in" rel="nofollow" data-ht="HeaderUserAuthLogin" data-user-account="firefly" href="https://login.packersnews.com/PPAN-GUP/authenticate/?success-url=https%3A//www.packersnews.com/story/sports/nfl/packers/2020/02/25/green-bay-packers-coach-matt-lafleur-talks-mike-pettine-running-backs/4867668002/&cancel-url=https%3A//www.packersnews.com/story/sports/nfl/packers/2020/02/25/green-bay-packers-coach-matt-lafleur-talks-mike-pettine-running-backs/4867668002/"><span class="snsm-btn-text">Sign In</span></a></div><div class="snsm-section"><p class="snsm-text">Already have a subscription?</p><a class="snsm-btn snsm-link-activate" href="https://cm.packersnews.com/account-activation/">Activate Your Account</a></div><div class="snsm-section"><p class="snsm-text snsm-text-register">Don't have an account?</p><a class="snsm-register" href="https://login.packersnews.com/authenticate?requested-state=create-account&amp;reg_source=CPNAVBAR&amp;reg_medium=ONSITE&amp;reg_campaign=signin&amp;reg_delivery=ux"><span class="snsm-register-text">Create One</span></a></div></div></div></div></span></li></ul></nav><div class="bnm-container"></div></div><script type="json/headermodules" class="headermodules headermodules-primary">{ "js_modules": [{"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SgjuniuTgGk", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "Sgjuniv9_Ko", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SgjuniuhNhM", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SgjunivPEyQ", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SgjunivwlCM", "options": null, "oembedprovider": null}] }</script><script type="json/headermodules" class="headermodules headermodules-post-primary">{ "js_modules": [{"name": "site-nav-search-module", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SgjunitA8eY", "options": null, "oembedprovider": null}] }</script><script type="json/headermodules" class="headermodules headermodules-secondary">{ "js_modules": [{"name": "site-nav-salutation-module", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SgjunivYYAg", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SgjunivPu1I", "options": null, "oembedprovider": null}] }</script></header><div id="overlay"><div class="partner-placement partner-gravity-ad partner-gravity-ad-"><div class="gravity-viewable" id="gravity-viewable"></div><div class="partner-scroll"><div class="partner-scroll-circle"></div><p class="partner-scroll-message">Get the news</p></div></div><div class="transition-wrap" ><div class="partner-placement partner-brandlock" data-ad-placement="sponsor_logo" data-ad-sizes="[[300, 50]]"></div><div class="partner-placement partner-overlay-top-ad partner-has-min-height" style="min-height:250px" data-ad-placement="high_impact" data-ad-sizes="[[970,250],[728,90]]"></div><article class="asset story clearfix" ><div class="close-wrap"><a href="#" class="close close-overlay" data-ht="modalclose"></a></div><div class="utility-bar-wrap"><div class="utility-bar"><div class="util-bar-primary-modules"><div class="util-bar-module util-bar-module-share"><div
                    class="util-bar-btn util-bar-btn-facebook util-bar-btn-share"
                    data-module-name="utility-bar-module-share"
                    data-module-section="share"
                    data-uotrack="UtilityBarFacebookBtn"></div><a
                    class="util-bar-btn util-bar-btn-twitter"
                    data-module-name="share-twitter"
                    data-popup-width="550"
                    data-popup-height="450"
                    data-uotrack="UtilityBarTwitterLink"
                    href="https://twitter.com/intent/tweet?url=https%3A//www.packersnews.com/story/sports/nfl/packers/2020/02/25/green-bay-packers-coach-matt-lafleur-talks-mike-pettine-running-backs/4867668002/&amp;text=Packers%20coach%20Matt%20LaFleur%3A%20%27Never%20a%20doubt%27%20on%20keeping%20Mike%20Pettine%20to%20run%20defense&amp;via=PGpackersnews"
                    target="_blank" data-popup
                    rel="nofollow"></a><a class="util-bar-btn util-bar-btn-linkedin"
                    data-share-method="linkedin"
                    data-popup-width="600"
                    data-popup-height="455"
                    data-uotrack="UtilityBarFlyoutLinkedInLink"
                    href="http://www.linkedin.com/shareArticle?url=https%3A//www.packersnews.com/story/sports/nfl/packers/2020/02/25/green-bay-packers-coach-matt-lafleur-talks-mike-pettine-running-backs/4867668002/&amp;mini=true"
                    target="_blank" data-popup
                    rel="nofollow"></a><div
                    class="util-bar-btn util-bar-btn-email js-share-email-btn"
                    data-module-name="utility-bar-module-share"
                    data-module-section="email"
                    data-uotrack="UtilityBarEmailBtn"></div><div class="util-bar-flyout util-bar-flyout-share"><div class="util-bar-flyout-pane util-bar-flyout-pane-share scrollable-content"><div class="util-bar-flyout-heading util-bar-flyout-heading-share"><h6 class="util-bar-flyout-title util-bar-flyout-title-share">Share This Story!</h6><p class="util-bar-flyout-subtitle util-bar-flyout-subtitle-share">Let friends in your social network know what you are reading about</p></div><div class="util-bar-flyout-nav util-bar-flyout-nav-share"><span class="util-bar-flyout-nav-btn-wrap"><span
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-facebook active"
                                    data-share-method="facebook"
                                    data-uotrack="UtilityBarFlyoutFacebookBtn"
                                >Facebook</span></span><span class="util-bar-flyout-nav-btn-wrap"><span
                                        class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-email"
                                        data-share-method="email"
                                        data-uotrack="UtilityBarFlyoutEmailBtn"
                                    >Email</span></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-twitter"
                                    data-share-method="twitter"
                                    data-popup-width="550"
                                    data-popup-height="450"
                                    data-uotrack="UtilityBarFlyoutTwitterLink"
                                    href="https://twitter.com/intent/tweet?url=https%3A//www.packersnews.com/story/sports/nfl/packers/2020/02/25/green-bay-packers-coach-matt-lafleur-talks-mike-pettine-running-backs/4867668002/&amp;text=Packers%20coach%20Matt%20LaFleur%3A%20%27Never%20a%20doubt%27%20on%20keeping%20Mike%20Pettine%20to%20run%20defense&amp;via=PGpackersnews"
                                    target="_blank" data-popup
                                >Twitter</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-googleplus"
                                    data-share-method="googleplus"
                                    data-popup-width="500"
                                    data-popup-height="500"
                                    data-uotrack="UtilityBarFlyoutGooglePlusLink"
                                    href="//plus.google.com/share?url=https%3A//www.packersnews.com/story/sports/nfl/packers/2020/02/25/green-bay-packers-coach-matt-lafleur-talks-mike-pettine-running-backs/4867668002/"
                                    target="_blank" data-popup
                                >Google+</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-linkedin"
                                    data-share-method="linkedin"
                                    data-popup-width="600"
                                    data-popup-height="455"
                                    data-uotrack="UtilityBarFlyoutLinkedInLink"
                                    href="http://www.linkedin.com/shareArticle?url=https%3A//www.packersnews.com/story/sports/nfl/packers/2020/02/25/green-bay-packers-coach-matt-lafleur-talks-mike-pettine-running-backs/4867668002/&amp;mini=true"
                                    target="_blank" data-popup
                                >LinkedIn</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                        href="//www.pinterest.com/pin/create/button/?url=https%3A//www.packersnews.com/story/sports/nfl/packers/2020/02/25/green-bay-packers-coach-matt-lafleur-talks-mike-pettine-running-backs/4867668002/&media=https://www.gannett-cdn.com/presto/2020/02/25/PPAN/8ef535a0-e5bb-458f-968e-572877e6c1c2-NFL_Combine_Football2.jpg?crop=4871,2740,x1,y145&width=3200&height=1680&fit=bounds&description=Packers general manager Brian Gutekunst and coach Matt LaFleur fielded a wide range of questions Tuesday at the NFL scouting combine."
                                        data-pin-do="buttonPin"
                                        data-pin-config="above"
                                        class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-pinterest"
                                        data-share-method="pinterest"
                                        data-popup-width="600"
                                        data-popup-height="455"
                                        data-uotrack="UtilityBarFlyoutPinterestLink"
                                        target="_blank" data-popup
                                        >Pinterest</a></span></div><div class="util-bar-share-summary"><img class="util-bar-share-summary-image" height="60" width="60" data-src="https://www.gannett-cdn.com/presto/2020/02/25/PPAN/8ef535a0-e5bb-458f-968e-572877e6c1c2-NFL_Combine_Football2.jpg?crop=3248,3248,x1525,y0&width=60&height=60&fit=bounds" alt="" /><h4 class="util-bar-share-summary-title">Packers coach Matt LaFleur: 'Never a doubt' on keeping Mike Pettine to run defense</h4><p class="util-bar-share-summary-description">Packers general manager Brian Gutekunst and coach Matt LaFleur fielded a wide range of questions Tuesday at the NFL scouting combine.</p></div><div class="util-bar-flyout-section util-bar-flyout-section-facebook"><form method="post" class="util-bar-share-form-facebook"><div
                                    class="util-bar-share-message-facebook"
                                    data-link="https://www.packersnews.com/story/sports/nfl/packers/2020/02/25/green-bay-packers-coach-matt-lafleur-talks-mike-pettine-running-backs/4867668002/"
                                    data-image="https://www.gannett-cdn.com/presto/2020/02/25/PPAN/8ef535a0-e5bb-458f-968e-572877e6c1c2-NFL_Combine_Football2.jpg?crop=4871,2740,x1,y145&width=3200&height=1680&fit=bounds"
                                    data-title="Packers coach Matt LaFleur: 'Never a doubt' on keeping Mike Pettine to run defense"></div><div class="util-bar-share-submit-wrap-facebook"><span class="util-bar-share-form-status-facebook"><img class="util-bar-share-loading-facebook" src="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-4525.6.0/images/indicators/facebook-loading.gif" alt="Loading&hellip;"><span class="util-bar-share-status-text-facebook"></span></span><span class="util-bar-share-submit-btn-facebook">Post to Facebook</span></div></form></div><div class="share-email-container js-share-email-container"><div class="share-email-form-container js-share-email-form-container"><form action="/services/mail/v4/send/" method="post" class="share-email-form js-share-email-form"><input type="hidden" name="email_type" value="share_email" class="share-email-form-input "><input type="hidden" name="share_title" value="Packers coach Matt LaFleur: 'Never a doubt' on keeping Mike Pettine to run defense" class="share-email-form-input"><input type="text" name="your_name" class="email-to optional share-email-form-input ui-text-input" placeholder="Your Name"><input type="text" name="from" class="email-to required share-email-form-input ui-text-input "
                       placeholder="Your Email"><input type="text" name="to" class="email-from required share-email-form-input ui-text-input "
                       placeholder="Your Friend's Email"><textarea class="email-message share-email-form-textarea js-share-email-form-textarea ui-textarea " name="message"
                          placeholder="Message (optional)">Packers coach Matt LaFleur: 'Never a doubt' on keeping Mike Pettine to run defense &#13;&#13;Packers general manager Brian Gutekunst and coach Matt LaFleur fielded a wide range of questions Tuesday at the NFL scouting combine.  &#13;&#13;Check out this story on packersnews.com: https://www.packersnews.com/story/sports/nfl/packers/2020/02/25/green-bay-packers-coach-matt-lafleur-talks-mike-pettine-running-backs/4867668002/</textarea><script src="https://www.google.com/recaptcha/api.js" async defer></script><div id="recaptcha-share" data-key="6LcAqiIUAAAAAJfFpgRBPCU3IjPQm6roffmp1zCE"></div><div class="email-form-buttons share-email-form-buttons"><span class="ui-chunky-btn secondary icon cancel share-email-form-cancel-btn js-share-email-cancel-btn">Cancel</span><span class="ui-chunky-btn icon send share-email-form-send-btn js-share-email-send-btn">Send</span></div></form></div><div class="share-email-success-pane js-share-email-form-success-pane"><h4 class="share-email-success-pane-title">Sent!</h4><p class="share-email-success-pane-description">A link has been sent to your friend's email address.</p></div></div></div><div class="util-bar-flyout-pane util-bar-flyout-pane-success util-bar-flyout-pane-success-facebook"><h4 class="util-bar-success-title util-bar-success-title-facebook">Posted!</h4><p class="util-bar-success-description util-bar-success-description-facebook">A link has been posted to your Facebook feed. </p></div><div class="util-bar-flyout-close-ribbon"></div></div></div><div class="util-bar-module util-bar-module-comments"><div
                        class="util-bar-btn util-bar-btn-comments"
                        data-uotrack="UtilityBarCommentsBtn"
                        data-module-name="utility-bar-module-comments"></div><div class="util-bar-flyout util-bar-flyout-comments"><div class="util-bar-flyout-heading util-bar-flyout-heading-comments hidden"><h6 class="util-bar-flyout-title util-bar-flyout-title-comments">Join the Conversation</h6><p class="util-bar-flyout-subtitle util-bar-flyout-subtitle-comments">To find out more about Facebook commenting please read the <a href="http://static.packersnews.com/conversation-guidelines/">Conversation Guidelines and FAQs</a></p></div><div class="util-bar-comments-wrap"><div class="util-bar-scroll-wrap util-bar-scroll-wrap-comments"><div class="facebook-comments-plugin-wrap scrollable-content hidden"><div class="fb-comments" data-href="https://www.packersnews.com/story/sports/nfl/packers/2020/02/25/green-bay-packers-coach-matt-lafleur-talks-mike-pettine-running-backs/4867668002/" data-posts="20" data-width="400"></div></div><div class="coral-talk-comments-plugin-wrap scrollable-content hidden"><div class="coral-talk-header"><h2 class="coral-talk-title">Comments</h2><p class="coral-talk-message">
                                            Welcome to our new and improved comments<span class="coral-talk-subscribers-only hidden">, which are for subscribers only</span>.
                                            This is a test to see whether we can improve the experience for you.
                                            You do not need a Facebook profile to participate.
                                        </p><p class="coral-talk-message">
                                            You will need to register before adding a comment.
                                            Typed comments will be lost if you are not logged in.
                                        </p><p class="coral-talk-message">
                                            Please be polite.
                                            It's OK to disagree with someone's ideas, but personal attacks, insults, threats, hate speech, advocating violence and other violations can result in a ban.
                                            If you see comments in violation of our <a class="coral-talk-header-link" href="//static.packersnews.com/conversation-guidelines/" data-track-label="exit|commentscommunityrules">community guidelines</a>, please report them.
                                        </p></div><div class="coral-talk-embed-wrap"></div><iframe class="gup-embed hidden"></iframe></div></div></div><div class="util-bar-flyout-close-ribbon"></div></div></div></div><div class="util-bar-secondary-modules"><div class="util-bar-module util-bar-module-print"><div
                        class="util-bar-btn util-bar-btn-print"
                        data-uotrack="UtilityBarPrintBtn"
                        data-module-name="utility-bar-module-print"></div></div></div></div></div><section id="module-position-Sgjz5fROw_U" class="storytopbar-bucket asset-nav-bar-module story-asset-nav-bar-module"></section><section id="module-position-Sgjz5fQh2L4" class="storytopbar-bucket story-headline-module story-story-headline-module"><h1 class="asset-headline speakable-headline" itemprop="headline">Packers coach Matt LaFleur: &#39;Never a doubt&#39; on keeping Mike Pettine to run defense</h1></section><section id="module-position-Sgjz5fREEOc" class="storytopbar-bucket priority-asset-module story-priority-asset-module"></section><section id="module-position-Sgjz5fQhIlM" class="storytopbar-bucket story-byline-module story-story-byline-module"><div class="asset-metabar"><span class="asset-metabar-author asset-metabar-item" data-track-label="article|sports:nfl:packers|authorbyline"><a rel="author" href="http://www.packersnews.com/staff/4386950002/ryan-wood/">Ryan Wood</a>, Packers News</span><span class="asset-metabar-time asset-metabar-item nobyline">
            Published 12:43 p.m. CT Feb. 25, 2020
        </span></div></section><section id="module-position-Sgjz5fR330o" class="storytopbar-bucket piano-module story-piano-module"></section><section id="module-position-Sgjz5fQ6jlQ" class="storytopbar-bucket bounce-exchange-module story-bounce-exchange-module"></section><section id="module-position-Sgjz5fQdoM8" class="storytopbar-bucket google-survey-module story-google-survey-module"></section><div class="asset-double-wide double-wide p402_premium" role="main" itemprop="articleBody"><div id="module-position-Sgjz5mkUgG0" class="story-asset video-asset"><div class="ui-video-wrapper " itemprop="video" itemscope itemtype="http://schema.org/VideoObject" ><div class="js-ui-video-init ui-pluto-video js-video-aps js-uw-iframe-video uw-iframe-video story-video js-video-avp automatedvideoplayerhidden automatedvideoplayer"
                style="width: 400px; height: 225px;"
                data-video-id="4477255002"
                
                data-snow-enabled="true"
            ><iframe
                            class="snow-iframe"
                            src='https://uw-media.packersnews.com/embed/video/4477255002?sitelabel=reimagine&amp;placement=snow-automatedvideoplayer&amp;keywords=green-bay-packers%2Cmatt-lafleur%2Cexcitement%2Ctrust%2Chope%2Csport%2Camerican-football%2Coverall-very-positive&amp;simpleTarget=custom-abbive&amp;simpleExclusion=custom-abbive&amp;pagetype=story&amp;cst=sports%2Ffootball%2Fnfl&amp;ssts=sports%2Fnfl%2Fpackers&amp;series='
                            name='snow-player/4477255002'
                            frameborder='0'
                            allowfullscreen
                            scrolling="no"
                            allow="autoplay; fullscreen"
                            style="background-image: url(https://www.gannett-cdn.com/media/2020/01/15/USATODAY/usatsports/usatsi_13683599.jpg?width=400&height=225&fit=crop)"
                        ></iframe><meta itemprop="name" content="Is retiring before 30 the new NFL trend?"/><meta itemprop="image" content="https://www.gannett-cdn.com/media/2020/01/15/USATODAY/usatsports/usatsi_13683599.jpg?width=400&height=225&fit=crop" /><meta itemprop="thumbnailUrl" content="https://www.gannett-cdn.com/-mm-/521cd80a4fb9f1f1edf37d025629b379daee5bba/r=500x332/local/-/media/2020/01/15/USATODAY/usatsports/usatsi_13683599.jpg" /><div class="js-ptb pluto-title-bar"><div class="pluto-title-bar-vcenter pluto-title-bar-text"></div><div class="js-ptb-close pluto-title-bar-vcenter pluto-title-bar-close"><div>CLOSE<img class="pluto-title-bar-close-icon" src="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-4525.6.0/images/sprites/icon_close.png"></div></div></div><script type='json/data' class='ui-video-data'>{"origin": "USA TODAY", "gannettTracking": "4477255002", "videoStillURL": "https://www.gannett-cdn.com/media/2020/01/15/USATODAY/usatsports/usatsi_13683599.jpg", "short_url": "https://www.usatoday.com/videos/sports/nfl/whatimhearing/2020/01/15/retiring-before-30-new-nfl-trend/4477255002/", "contentSourceCode": "USAT", "keywords": "NFL,American football,sport,Retirement,Video Syndication - USAT,Luke Kuechly", "taxonomyEntities": [{"id": "bc6f3394-c996-4d12-991b-31dad56fd395"}, {"id": "7353b7d9-1cec-4acd-b72d-52d12d35a191"}, {"id": "51348559-9a18-478a-aa27-9ca957839bcb"}, {"id": "c29a7dd4-db9d-4a3a-bedd-e746edaf542a"}, {"id": "6f55135f-3b5e-490d-8a52-a3b8e1f11ee7"}, {"id": "d934df54-8278-43e6-a9c5-a62baa333b82"}], "id": 4477255002, "adsEnabled": true, "AVPplayer": true, "mobile_url": "https://www.usatoday.com/videos/sports/nfl/whatimhearing/2020/01/15/retiring-before-30-new-nfl-trend/4477255002/", "byline": "whatimhearing", "hlsURL": "", "asset_metadata": {"items": {"origin": "USA TODAY", "attribution": "whatimhearing", "awspath": "sports/football/nfl", "credit": "whatimhearing, USA TODAY", "keywords": "NFL,American football,sport,Retirement,Video Syndication - USAT,Luke Kuechly", "shortdescription": "What I\u2019m Hearing: Luke Kuechly is the most recent NFL player to retire before the age of 30.", "adsEnabled": true}}, "title": "Is retiring before 30 the new NFL trend?", "headline": "Is retiring before 30 the new NFL trend?", "ssts": {"leafName": "whatimhearing", "section": "sports", "topic": "whatimhearing", "subsection": "nfl", "storysubject": "", "path": "sports/nfl/whatimhearing", "taxonomyEntityDisplayName": "What I'm Hearing", "subtopic": ""}, "createDate": "2020-01-15T16:00:14.458Z", "pageURL": {"short": "https://www.usatoday.com/videos/sports/nfl/whatimhearing/2020/01/15/retiring-before-30-new-nfl-trend/4477255002/", "long": "https://www.usatoday.com/videos/sports/nfl/whatimhearing/2020/01/15/retiring-before-30-new-nfl-trend/4477255002/"}, "type": "video", "thumbnail": "https://www.gannett-cdn.com/-mm-/521cd80a4fb9f1f1edf37d025629b379daee5bba/r=500x332/local/-/media/2020/01/15/USATODAY/usatsports/usatsi_13683599.jpg", "status": "published", "tags": [{"id": "bc6f3394-c996-4d12-991b-31dad56fd395"}, {"id": "7353b7d9-1cec-4acd-b72d-52d12d35a191"}, {"id": "51348559-9a18-478a-aa27-9ca957839bcb"}, {"id": "c29a7dd4-db9d-4a3a-bedd-e746edaf542a"}, {"id": "6f55135f-3b5e-490d-8a52-a3b8e1f11ee7"}, {"id": "d934df54-8278-43e6-a9c5-a62baa333b82"}], "credit": "USA TODAY", "publishDate": "2020-01-15T16:07:57.869Z", "geoTag": {"id": ""}, "initialPublishDate": "2020-01-15T16:03:37.75Z", "siteId": 1, "thumbnailURL": "https://www.gannett-cdn.com/-mm-/521cd80a4fb9f1f1edf37d025629b379daee5bba/r=500x332/local/-/media/2020/01/15/USATODAY/usatsports/usatsi_13683599.jpg", "videoStill": "https://www.gannett-cdn.com/media/2020/01/15/USATODAY/usatsports/usatsi_13683599.jpg", "promoBrief": "What I\u2019m Hearing: Luke Kuechly is the most recent NFL player to retire before the age of 30.", "name": "video", "renditions": {"duration": 62000}, "awspath": "sports/football/nfl", "large": false, "still_url": "https://www.gannett-cdn.com/media/2020/01/15/USATODAY/usatsports/usatsi_13683599.jpg", "length": 62, "position": 0, "asset_document": "", "assetGroup": {"sstsId": "", "url": "", "siteId": 1, "id": 1, "name": "USATODAY"}, "shortdescription": "What I\u2019m Hearing: Luke Kuechly is the most recent NFL player to retire before the age of 30.", "mp4URL": "https://downloadmedia.gannett-cdn.com/authoring/video-renditions/7ef13324-4a1a-449f-9293-a2c73ef8ad46/1080p_30fps.mp4", "page_url": "https://www.usatoday.com/videos/sports/nfl/whatimhearing/2020/01/15/retiring-before-30-new-nfl-trend/4477255002/"}</script><script type='json/data' class='ui-video-placement-data'>{"enableUwPlayer": false, "disableDescription": true, "enable": true, "enableSnowPlayer": true, "ads": true, "uwAutoplay": true, "mutedAutoplay": true, "mediatemplate": false, "share": true, "enableLogging": true, "gannett_continuous_endslate": true, "width": 400, "apsEnabled": true, "enableTealPlayer": false, "scrollingplayer": false, "autoplay": true, "embed": true, "height": 225, "uwConfigParams": "&pagetype=story", "analyticsEnabled": true, "name": "automatedvideoplayer"}</script><meta itemprop="uploadDate" content="" /><meta itemprop="duration" content="" /></div><div class="ui-video-controls story-video js-video-avp automatedvideoplayerhidden" style="width: 400px;"><meta itemprop="description" content="" /></div><script>
window.simpleExclusion = window.simpleExclusion || [];
window.simpleTarget = window.simpleTarget || [];
Array.prototype.push.apply(window.simpleExclusion, []);
Array.prototype.push.apply(window.simpleTarget, []);
</script></div></div><div id="module-position-Sgjz5ml65AY" class="story-asset story-metadata-asset"></div><div id="module-position-Sgjz5mlNXUY" class="story-asset inline-share-tools-asset"><div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-top"><span
        class="inline-share-btn inline-share-btn-facebook"
        data-share-method="facebook"
        data-uotrack="InlineShareFacebookBtn"><span class="inline-share-count inline-share-count-facebook"></span><span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span></span><a
        class="inline-share-btn inline-share-btn-twitter"
        data-share-method="twitter"
        data-uotrack="InlineShareTwitterLink"
        data-popup-width="550"
        data-popup-height="450"
        href="https://twitter.com/intent/tweet?url=https%3A//www.packersnews.com/story/sports/nfl/packers/2020/02/25/green-bay-packers-coach-matt-lafleur-talks-mike-pettine-running-backs/4867668002/&amp;text=Packers%20coach%20Matt%20LaFleur%3A%20%27Never%20a%20doubt%27%20on%20keeping%20Mike%20Pettine%20to%20run%20defense&amp;via=PGpackersnews"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-twitter"></span><span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span></a><a
        class="inline-share-btn inline-share-btn-linkedin"
        data-share-method="linkedin"
        data-popup-width="600"
        data-popup-height="455"
        data-uotrack="UtilityBarFlyoutLinkedInLink"
        href="http://www.linkedin.com/shareArticle?url=https%3A//www.packersnews.com/story/sports/nfl/packers/2020/02/25/green-bay-packers-coach-matt-lafleur-talks-mike-pettine-running-backs/4867668002/&amp;mini=true"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-linkedin"></span><span class="inline-share-btn-label inline-share-btn-label-linkedin">LINKEDIN</span></a><span
            class="inline-share-btn inline-share-btn-comments"
            data-share-method="comments"
            data-uotrack="InlineShareCommentsBtn"><span class="inline-share-count inline-share-count-comments"></span><span class="inline-share-btn-label inline-share-btn-label-comments">COMMENT</span></span><span
        class="inline-share-btn inline-share-btn-email"
        data-share-method="email"
        data-uotrack="InlineShareEmailBtn"><span class="inline-share-count inline-share-count-email"></span><span class="inline-share-btn-label inline-share-btn-label-email">EMAIL</span></span><span
         class="inline-share-btn inline-share-btn-more"
         data-share-method="facebook"
         data-uotrack="InlineShareMoreBtn"><span class="inline-share-count inline-share-count-more"></span><span class="inline-share-btn-label inline-share-btn-label-more">MORE</span></span></div></div><div id="module-position-Sgjz5mlxmhQ" class="story-asset image-asset"><aside itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" class="wide single-photo"><img itemprop="url" src="https://www.gannett-cdn.com/presto/2020/02/25/PPAN/8ef535a0-e5bb-458f-968e-572877e6c1c2-NFL_Combine_Football2.jpg?width=540&amp;height=&amp;fit=bounds&amp;auto=webp" alt="Packers head coach Matt LaFleur speaks during a news conference at the NFL scouting combine in Indianapolis, Tuesday, Feb. 25, 2020." width="540" data-mycapture-src=""
                    data-mycapture-sm-src="" /><meta itemprop="name" content="Matt Lafleur" /><meta itemprop="height" content="405" /><meta itemprop="width" content="540" /><p>Packers head coach Matt LaFleur speaks during a news conference at the NFL scouting combine in Indianapolis, Tuesday, Feb. 25, 2020.<meta itemprop="copyrightHolder" content="Michael Conroy/AP" />&nbsp;<span class="credit">(Photo: Michael Conroy/AP)</span></p></aside><div class="clearfix"></div></div><p class="speakable-p-1 p-text">An hour after Green Bay Packers general manager Brian Gutekunst concluded his media session at the NFL scouting combine, it was coach Matt LaFleur&rsquo;s turn to take the podium in Indianapolis.</p><p class="speakable-p-2 p-text">It was LaFleur&rsquo;s second time representing the Packers at the combine, and what a difference one year makes. Now, he&rsquo;s coming off the best rookie coaching season in franchise history, a 13-3 record and trip to the NFC championship game.</p><p class="p-text">Here are some highlights from Tuesday morning&rsquo;s media session:</p><p class="p-text"><em>On whether there was ever a doubt Mike Pettine would be back as defensive coordinator after the Packers&#39; blowout loss to the 49ers in the NFC title game:</em></p><p class="p-text">&ldquo;There was never a doubt. I mean, I&rsquo;m not going to make a rash decision on one game. I think our defense did a lot of great things, and we&rsquo;re looking forward to &mdash; certainly, there&rsquo;s areas we have to improve upon, but it&rsquo;s not just defensively. It&rsquo;s on offense and on special teams as well. So, again, it&rsquo;s an exciting time for us, because we&rsquo;re just going through that process right now. I&rsquo;ve been able to spend a lot of time in the defensive room and kind of get a different perspective than I&rsquo;ve had in comparison to last year.&rdquo;</p><p class="p-text"><em>On the need to add depth to the running back rotation:</em></p><p class="p-text">&ldquo;I think anytime you look at the running back position, it&rsquo;s such a long season. And those guys take on a ton of punishment. I think that&rsquo;s one of the more tougher positions to play in terms of physicality, and I think you always need multiple guys to get to that finish line. And certainly we&rsquo;d like to play one more game than we did last season. We&rsquo;re going to need not only those two guys, but I do think we&rsquo;re going to need a third guy to kind of put into that mix moving forward.&rdquo;</p><p class="p-text"><em>On what Allen Lazard gave the offense last season:</em></p><p class="p-text">&ldquo;Yeah, Allen did a great job, and I&rsquo;m really excited about him. He earned it. He earned it, every rep he got. He&rsquo;s a guy that we initially cut to start the season and brought him back on the practice squad, and he was obviously activated, I think, Week 1. But just the effort, the intensity, he&rsquo;s a very intelligent player. But he earned it on special teams first, and I think that&rsquo;s kind of a good blueprint for young players coming in. You produce on special teams, you can kind of &mdash; you just earn that trust with the coaching staff. And he did that not only with the coaching staff, but from our players as well, specifically our quarterback.&quot;</p><div class="partner-placement partner-spike" data-ad-placement="native-article_link" data-ad-sizes='["fluid",[3,3], [2,6]]'></div><p class="p-text"><em>On what he thinks tight end Jace Sternberger can provide for the offense:</em></p><p class="p-text">&ldquo;Yeah, I&rsquo;m excited for Jace. I think certainly it didn&rsquo;t start off the greatest. He was injured quite a bit and was on IR, we brought him back, and it was a process. But I thought he started to get a good handle on things toward the end of the season. I think Justin Outten did an incredible job with him, just putting in the extra time needed for him to get up to speed. And I thought he was playing some good ball at the end of the season in the limited reps he got.&rdquo;</p><p class="p-text"><em>On new defensive backs coach Jerry Gray:</em></p><p class="p-text">&ldquo;I&rsquo;ve been in the defensive room quite a bit. Just a calming, veteran, confident &mdash; I think our players are going to be really receptive to him. He&rsquo;s been a coordinator in this league, he&rsquo;s just been around this league for such a long time. I think he&rsquo;s going to bring a lot of value to not only our defensive staff, but I think our whole staff and to our team.&rdquo;</p><p class="p-text"><em>On whether he&rsquo;s looking more for experience in a new wide receivers coach:</em></p><p class="p-text">&ldquo;I think it&rsquo;s more about fit. We&rsquo;ve got a lot of guys who&nbsp;have a lot of experience, and it&rsquo;s just trying to find the right fit &mdash; not only for our staff, but for our players and for them to go out and perform at their best.&rdquo;</p><div id="module-position-Sgjz5mld5fA" class="story-asset oembed-asset"><div class="story-oembed-wrap "><div
            class="js-oembed story-oembed story-oembed-gannett story-oembed-type-rich"
            data-oembed-type="rich"
            data-oembed-provider="gannett"><div gidgit-contentpackage data-asset-id="2343642002" data-sitecode="PPAN"></div></div></div></div><p class="p-text"><em>On if he&rsquo;s looking for specific skill sets in talent receiver draft class to fit his system:</em></p><p class="p-text">&ldquo;I wouldn&rsquo;t say so. I think we&rsquo;re all trying to find the guys that can separate, make plays. So I think there&rsquo;s, to me it&rsquo;s more or less how you use guys. You have to find out what they do well, and then how to implement them in your system.&rdquo;</p><p class="p-text"><em>On what a true slot receiver would give the offense:</em></p><p class="p-text">&ldquo;It just depends what he&rsquo;s good at. That&rsquo;s hard to answer that question. I&rsquo;ve got confidence that we have a lot of guys that we can put inside. Like, there&rsquo;s nowhere you can&rsquo;t put Davante (Adams). Davante can go anywhere on the field. I thought Allen did a nice job when we put him inside last year. G-mo (Geronimo Allison) made some big catches for us. So you&rsquo;ve just got to find the skill set of whatever that receiver possesses, and then you put him in the appropriate spot to help you go up and make some plays.&rdquo;</p><div class="partner-placement partner-spike" data-ad-placement="native-article_link" data-ad-sizes='["fluid",[3,3], [2,6]]'></div><p class="p-text"><em>On whether he&rsquo;d like pending free-agent Tyler Ervin to return:</em></p><p class="p-text p-text-last"id="article-body-p-last">&ldquo;Yeah, Tyler did a great job. Not only, again, from the return aspect. I felt like that&rsquo;s where our special teams kind of started to take a turn for the better, is when we picked him up. And then he is a versatile guy, and we were able to play him a little bit more and more as the season progressed. Yeah, it would be &mdash; if I had my way, yeah, I&rsquo;d love to have him back.&quot;</p><div id="module-position-Sgjz5mllvus" class="story-asset oembed-asset"><div class="story-oembed-wrap "><div
            class="js-oembed story-oembed story-oembed- story-oembed-type-"
            data-oembed-type=""
            data-oembed-provider=""><style>
.oembed-frame {
 width: 100%;
 height: 100%;
 margin: 0;
 border: 0;
 }
</style><div class="oembed-frame"><div align="left" style="border-top:2px solid #0D703F; border-bottom:2px solid #0D703F; padding:10px;"><p><strong>Our subscribers make this coverage possible. Click to subscribe to Packers News at <a href="https://offers.packersnews.com/digitaloffer&amp;gps-source=CPNEWS&amp;utm_medium=onsite&amp;utm_campaign=2019PACKERS&amp;utm_source=PNARTICLE">packersnews.com/subscribe.</a> Or click to subscribe to<a href="https://offers.usatodaynetwork.com/network-regional-wisconsin "> one of our local Wisconsin news sites,</a> which includes PackersNews coverage. Be sure to download our app on <a href="https://apps.apple.com/us/app/packernews-com-packers-xtra/id908833573">iTunes</a> or <a href="https://play.google.com/store/apps/details?id=com.gannett.dolly.Packers&amp;hl=en">Google Play.</a></strong></p></div><div style="clear: both;"></div></div></div></div></div><div id="module-position-Sgjz5mlxqAY" class="story-asset inline-share-tools-asset"><div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-bottom"><span
        class="inline-share-btn inline-share-btn-facebook"
        data-share-method="facebook"
        data-uotrack="InlineShareFacebookBtn"><span class="inline-share-count inline-share-count-facebook"></span><span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span></span><a
        class="inline-share-btn inline-share-btn-twitter"
        data-share-method="twitter"
        data-uotrack="InlineShareTwitterLink"
        data-popup-width="550"
        data-popup-height="450"
        href="https://twitter.com/intent/tweet?url=https%3A//www.packersnews.com/story/sports/nfl/packers/2020/02/25/green-bay-packers-coach-matt-lafleur-talks-mike-pettine-running-backs/4867668002/&amp;text=Packers%20coach%20Matt%20LaFleur%3A%20%27Never%20a%20doubt%27%20on%20keeping%20Mike%20Pettine%20to%20run%20defense&amp;via=PGpackersnews"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-twitter"></span><span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span></a><a
        class="inline-share-btn inline-share-btn-linkedin"
        data-share-method="linkedin"
        data-popup-width="600"
        data-popup-height="455"
        data-uotrack="UtilityBarFlyoutLinkedInLink"
        href="http://www.linkedin.com/shareArticle?url=https%3A//www.packersnews.com/story/sports/nfl/packers/2020/02/25/green-bay-packers-coach-matt-lafleur-talks-mike-pettine-running-backs/4867668002/&amp;mini=true"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-linkedin"></span><span class="inline-share-btn-label inline-share-btn-label-linkedin">LINKEDIN</span></a><span
            class="inline-share-btn inline-share-btn-comments"
            data-share-method="comments"
            data-uotrack="InlineShareCommentsBtn"><span class="inline-share-count inline-share-count-comments"></span><span class="inline-share-btn-label inline-share-btn-label-comments">COMMENT</span></span><span
        class="inline-share-btn inline-share-btn-email"
        data-share-method="email"
        data-uotrack="InlineShareEmailBtn"><span class="inline-share-count inline-share-count-email"></span><span class="inline-share-btn-label inline-share-btn-label-email">EMAIL</span></span><span
         class="inline-share-btn inline-share-btn-more"
         data-share-method="facebook"
         data-uotrack="InlineShareMoreBtn"><span class="inline-share-count inline-share-count-more"></span><span class="inline-share-btn-label inline-share-btn-label-more">MORE</span></span></div></div></div><aside class="story-right-rail"><section id="module-position-Sgjz5mj-KG8" class="storyrightrail-bucket poster-ad-asset-module story-poster-ad-asset-module"><div class="partner-placement partner-asset-right-ad" data-ad-placement="poster" data-ad-sizes="[[300,250],[300,600],[300,1050]]"></div></section><section id="module-position-Sgjz5mi5WZo" class="storyrightrail-bucket feedback-opinionlabs-module story-feedback-opinionlabs-module"><div class="fbol-container"><div class="fbol-content"><a class="fbol-link" href="#" data-analytics="survey_click_story" data-cta="rightrail">Share your feedback</a>
         to help improve our site experience!
    </div></div></section><section id="module-position-Sgjz5mjot7A" class="storyrightrail-bucket sponsor-button-ad-module story-sponsor-button-ad-module"><div class="partner-placement sponsor-button-ad" data-ad-placement="sponsor_button"  data-ad-sizes="[[300,50]]"></div></section><section id="module-position-Sgjz5mjrQN0" class="storyrightrail-bucket taboola-poster-asset-module story-taboola-poster-asset-module"><div id="taboola-abp-right-rail-thumbnails"></div></section><section id="module-position-Sgjz5mjhzqg" class="storyrightrail-bucket more-section-stories-module story-more-section-stories-module"><div class="story-ribbon" style=""><h6 class="story-ribbon-title">
    
        More Stories
    
</h6><div class="story-ribbon-content"><ul class="more-section-stories-list"><li class="more-section-stories-item first"><a class="more-section-stories-image-link" href="/story/sports/nfl/packers/2020/02/25/green-bay-packers-coach-matt-lafleur-talks-mike-pettine-running-backs/4867668002/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/presto/2020/02/25/PPAN/8ef535a0-e5bb-458f-968e-572877e6c1c2-NFL_Combine_Football2.jpg?crop=3248,3248,x1525,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Green Bay Packers head coach Matt LaFleur speaks during a press conference at the NFL football scouting combine in Indianapolis, Tuesday, Feb. 25, 2020." class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/nfl/packers/2020/02/25/green-bay-packers-coach-matt-lafleur-talks-mike-pettine-running-backs/4867668002/"    data-ht="moresportsstories">
                    Packers' LaFleur: 'Never a doubt' on keeping Mike Pettine to run defense</a></h6><div class="more-section-stories-meta">
                    Feb. 25, 2020, 12:43 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/sports/nfl/packers/2020/02/25/green-bay-packers-gm-brian-gutekunst-high-aaron-rodgers-oren-burks-and-wide-receiver-class/4867519002/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/presto/2020/02/25/PPAN/0e77cba2-dca9-4497-9634-3449ff714975-NFL_Combine_Football.jpg?crop=3456,3456,x259,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Green Bay Packers general manager Brian Gutekunst speaks during a press conference at the NFL football scouting combine in Indianapolis, Tuesday, Feb. 25, 2020." class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/nfl/packers/2020/02/25/green-bay-packers-gm-brian-gutekunst-high-aaron-rodgers-oren-burks-and-wide-receiver-class/4867519002/"    data-ht="moresportsstories">
                    Packers GM Gutekunst high on Rodgers, Burks and wide receiver class</a></h6><div class="more-section-stories-meta">
                    Feb. 25, 2020, 11:46 a.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/sports/nfl/packers/2020/02/25/green-bay-packers-buzz-mark-murphy-intrigued-xfl-kickoff-rules/4851126002/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/presto/2020/02/08/USAT/9c3c19f6-9869-4ab0-9df1-61f1ddcf9aa4-xfl.JPG?crop=613,613,x1379,y1456&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="The D.C. Defenders, right, line up against the Seattle Dragons for the opening kickoff of the opening football game of the XFL season on Feb. 8, 2020" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/nfl/packers/2020/02/25/green-bay-packers-buzz-mark-murphy-intrigued-xfl-kickoff-rules/4851126002/"    data-ht="moresportsstories">
                    Packers Buzz: Mark Murphy intrigued by XFL kickoff rules</a></h6><div class="more-section-stories-meta">
                    Feb. 25, 2020, 7:32 a.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/sports/nfl/packers/2020/02/24/green-bay-packers-have-lengthy-do-list-draft-scouting-combine/4836551002/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/presto/2020/02/24/PPAN/656c8dff-7894-46c8-b69b-67c78d50834c-Gutey_Jon3.jpg.jpg?crop=2171,2171,x0,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Green Bay Packers general manager Brian Gutekunst watches practice for the Senior Bowl in Mobile, Alabama in 2018." class="more-section-stories-thumb"/></a><div class="more-section-stories-premium">FOR SUBSCRIBERS</div><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/nfl/packers/2020/02/24/green-bay-packers-have-lengthy-do-list-draft-scouting-combine/4836551002/"    data-ht="moresportsstories">
                    Packers have lengthy to-do list for draft at scouting combine</a></h6><div class="more-section-stories-meta">
                    Feb. 24, 2020, 6:24 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/sports/nfl/packers/2020/02/24/green-bay-packers-buzz-brian-gutekunsts-first-draft-class-going-up-flames/4825554002/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/presto/2018/12/30/PPAN/0bb2c096-7c58-429a-8b89-d42c0844be5b-APC_PackVSLions_123018_1208_djp.jpg?crop=3249,3261,x0,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Detroit Lions wide receiver T.J. Jones (13) pulls down a touchdown against Green Bay Packers cornerback Josh Jackson (37) in the fourth quarter Sunday, December 30, 2018, at Lambeau Field in Green Bay, Wis. 
Dan Powers/USA TODAY NETWORK-Wisconsin" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/nfl/packers/2020/02/24/green-bay-packers-buzz-brian-gutekunsts-first-draft-class-going-up-flames/4825554002/"    data-ht="moresportsstories">
                    Packers Buzz: Brian Gutekunst's first draft class 'going up in flames'</a></h6><div class="more-section-stories-meta">
                    Feb. 24, 2020, 8:44 a.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/sports/nfl/packers/2020/02/24/five-green-bay-packers-facing-career-crossroads-during-2020-offseason/4799829002/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/presto/2019/12/15/PPAN/1dabca88-54c0-41b8-9de9-900662d39e72-APC_PackVSBears_1215190265.jpg?crop=2194,2194,x17,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Green Bay Packers wide receiver Marquez Valdes-Scantling (83) drops a pass in the first quarter as he is covered by Chicago Bears cornerback Prince Amukamara (20) Sunday, December 15, 2019, at Lambeau Field in Green Bay, Wis." class="more-section-stories-thumb"/></a><div class="more-section-stories-premium">FOR SUBSCRIBERS</div><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/nfl/packers/2020/02/24/five-green-bay-packers-facing-career-crossroads-during-2020-offseason/4799829002/"    data-ht="moresportsstories">
                    Five Packers facing a career crossroads during 2020 offseason</a></h6><div class="more-section-stories-meta">
                    Feb. 24, 2020, 8 a.m.
                </div></li></ul></div></div></section><section id="module-position-Sgjz5mjrpPk" class="storyrightrail-bucket poster-ad-asset2-module story-poster-ad-asset2-module"><div class="partner-asset-right-ad-2"><div class="poster-scroll"><div class="partner-placement poster-scroll-ad" data-ad-placement="poster_scroll" data-ad-sizes="[[300,250],[300,600],[300,1050]]"></div></div></div></section></aside><section id="module-position-Sgjz5mikPsM" class="storybottombar-bucket taboola-related-module story-taboola-related-module"><div class="more more-stories-wrap"><div class="more-stories-content"><div id="js-taboola-wrapper"><div id="taboola-grid-3x3"></div><div id="taboola-organic-grid-3x3"></div><div id="taboola-short-article-2x5"></div><div id="taboola-organic-short-article-2x5"></div><div id="taboola-grid-sports-3x3"></div><div id="taboola-organic-grid-sports-3x3"></div></div></div></div><div class="clearfix"></div></section><section id="module-position-Sgjz5miQqQ4" class="storybottombar-bucket leaderboard-ad-module story-leaderboard-ad-module"><div class="partner-placement leaderboard-btf-ad leaderboard-ad" data-ad-placement="leaderboard_btf" data-ad-sizes="[[728,90]]"></div></section><section id="module-position-Sgjz5mirNU0" class="storymessaging-bucket persistent-meter-module story-persistent-meter-module"><cta-atoms-container-persistent-fixed></cta-atoms-container-persistent-fixed></section><script>
window.simpleExclusion = window.simpleExclusion || [];
window.simpleTarget = window.simpleTarget || [];
Array.prototype.push.apply(window.simpleExclusion, ["custom-abbive"]);
Array.prototype.push.apply(window.simpleTarget, ["custom-abbive"]);
</script><footer class="site-footer clearfix site-footer-dr-styling"><ul class="utility"><li class="util-li first"><a class="subscribe" href="http://promotions.wisinfo.com/digitaloffers?gps-source=CPSUBFOOTER&amp;utm_medium=onsite&amp;utm_source=sitefooter&amp;utm_campaign=specialoffer&amp;utm_content=CPSUBFOOTER" data-ht="footersubscribe"><span class="big-icon"></span>Subscribe</a></li><li class="util-li "><a class="contactus" href="http://www.packersnews.com/story/sports/nfl/packers/2016/09/26/contact-us-packers-news-staff-directory/91123224/" data-ht="footercontact-us"><span class="big-icon"></span>Contact Us</a></li><li class="util-li "><a class="connectwithus" href="http://www.packersnews.com/story/sports/nfl/packers/2016/09/26/contact-us-packers-news-staff-directory/91123224/" data-ht="footerconnect-with-us"><span class="big-icon"></span>Connect With Us</a></li><li class="util-li last"><a class="rss" href="http://static.packersnews.com/rss/" data-ht="footerrss"><span class="big-icon"></span>RSS</a></li></ul><div class="footer site-footer-fixed-width"><nav><div class="fronts"><section class="home"><h6><a href="/" data-ht="footerhome">Home</a></h6></section><section class="fans"><h6><a href="/fans/" data-ht="footerfans"> Fans</a></h6></section><section class="green-bay-press-gazette"><h6><a href="http://www.greenbaypressgazette.com" data-ht="footergreen-bay-press-gazette">GREEN BAY PRESS-GAZETTE</a></h6></section><section class="milwaukee-journal-sentinel"><h6><a href="http://www.jsonline.com" data-ht="footermilwaukee-journal-sentinel">MILWAUKEE JOURNAL SENTINEL</a></h6></section></div><section class="site-footer-meta site-footer-meta-fixed-width"><img src="https://www.gannett-cdn.com/sites/packersnews/images/footer-logo@2x.png" class="site-footer-logo" alt="Packers News"><ul class="site-footer-social-icon-list site-footer-social-icon-list-fixed-width"><li class="site-footer-social-icon-item"><a class="soc-fb site-footer-social-icon-link site-footer-social-icon-link-soc-fb" href="https://www.facebook.com/packersnews" data-uotrack="footerfacebook" rel="nofollow"></a></li><li class="site-footer-social-icon-item"><a class="soc-tw site-footer-social-icon-link site-footer-social-icon-link-soc-tw" href="https://twitter.com/PGPackersNews" data-uotrack="footertwitter" rel="nofollow"></a></li></ul><p class="site-footer-meta-text site-footer-meta-text-fixed-width">&copy; 2020 Packers News, a division of Gannett Company, Inc.</p></section><section class="services site-footer-section-services site-footer-section-services-fixed-width"><h3>Services</h3><ul class="site-footer-list"><li class="site-footer-list-item"><a class="site-footer-list-link "
                                   href="http://www.gannettwisconsinmedia.com/our-markets/green-bay/"
                                data-ht="footeradvertise-with-us"
                                >Advertise With Us</a></li><li class="site-footer-list-item"><a class="site-footer-list-link "
                                   href="http://static.packersnews.com/commitment/"
                                data-ht="footerour-commitment"
                                >Our Commitment</a></li><li class="site-footer-list-item"><a class="site-footer-list-link "
                                   href="https://cm.packersnews.com/community"
                                data-ht="footercommunity-rules"
                                >Community Rules</a></li><li class="site-footer-list-item"><a class="site-footer-list-link "
                                   href="https://cm.packersnews.com/privacy"
                                data-ht="footerprivacy-policy"
                                >Privacy Policy</a></li><li class="site-footer-list-item"><a class="site-footer-list-link "
                                   href="https://cm.packersnews.com/terms"
                                data-ht="footerterms-of-service"
                                >Terms of Service</a></li><li class="site-footer-list-item"><a class="site-footer-list-link "
                                   href="http://www.packersnews.com/story/sports/nfl/packers/2016/09/26/contact-us-packers-news-staff-directory/91123224/"
                                data-ht="footercontact-us"
                                >Contact Us</a></li><li class="site-footer-list-item"><a class="site-footer-list-link "
                                   href="http://www.packersnews.com/story/sports/nfl/packers/2016/09/26/contact-us-packers-news-staff-directory/91123224/"
                                data-ht="footerconnect-with-us"
                                >Connect With Us</a></li><li class="site-footer-list-item"><a class="site-footer-list-link "
                                   href="http://promotions.wisinfo.com/digitaloffers"
                                data-ht="footersubscribe"
                                >Subscribe</a></li><li class="site-footer-list-item"><a class="site-footer-list-link "
                                   href="https://cm.packersnews.com/advertising-terms-conditions"
                                data-ht="footeradvertising-terms-and-conditions"
                                >Advertising Terms and Conditions</a></li><li class="site-footer-list-item"><a class="site-footer-list-link "
                                   href="https://cm.packersnews.com/cookie-policy#"
                                data-ht="footerdo-not-sell-my-data-cookie-policy"
                                target="_blank"
                                >Do not sell my data / Cookie policy</a></li></ul><ul class="site-footer-list"><li class="site-footer-list-item"><a class="site-footer-list-link" href="https://cm.packersnews.com/ethical-conduct" data-ht="footerour-ethical-principles">Our Ethical Principles</a></li><li class="site-footer-list-item"><a class="site-footer-list-link" href="https://cm.packersnews.com/privacy-policy" data-ht="footeryour-california-privacy-rightsprivacy-policy">Your California Privacy Rights/Privacy Policy</a></li><li class="site-footer-list-item"><a class="site-footer-list-link" href="https://cm.packersnews.com/accessibility" data-ht="footeraccessibility-support">Accessibility Support</a></li><li class="site-footer-list-item"><a class="site-footer-list-link" href="/sitemap/" data-ht="footersitemap">Sitemap</a></li></ul></section><section class="partners site-footer-section-partners site-footer-section-partners-fixed-width"><h3>Our Partners</h3><ul class="site-footer-list"><li class="site-footer-list-item"><a class="site-footer-list-link" href="http://jobs.packersnews.com" data-ht="footerthe-job-network" rel="nofollow ">The Job Network</a></li><li class="site-footer-list-item"><a class="site-footer-list-link" href="http://www.greenbaypressgazette.com/marketplace/real-estate/" data-ht="footerhomefindercom" rel="nofollow ">Homefinder.com</a></li><li class="site-footer-list-item"><a class="site-footer-list-link" href="http://classifieds.greenbaypressgazette.com" data-ht="footerclassifieds" rel="nofollow ">Classifieds</a></li><li class="site-footer-list-item"><a class="site-footer-list-link" href="http://www.cars.com/?aff=greenbay " data-ht="footercarscom" rel="nofollow ">Cars.com</a></li><li class="site-footer-list-item"><a class="site-footer-list-link" href="http://www.godigitalmarketing.com/ " data-ht="footergo-digital" rel="nofollow " target="_blank">G/O Digital</a></li><li class="site-footer-list-item"><a class="site-footer-list-link" href="https://www.thanksgiving.com" data-ht="footerthanksgivingcom" rel="nofollow ">Thanksgiving.com</a></li><li class="site-footer-list-item"><a class="site-footer-list-link" href="https://grateful.co" data-ht="footergrateful" rel="nofollow ">Grateful</a></li></ul></section><section class="site-footer-partner-logos"><span class="site-footer-partner-logo site-footer-partner-logo-thejobnetwork"><a class="site-footer-partner-logo-link site-footer-partner-logo-link-thejobnetwork" href="http://jobs.packersnews.com" rel="nofollow " target="_blank"><img class="site-footer-partner-logo-image site-footer-partner-logo-image-thejobnetwork" src="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-4525.6.0/images/partner/footer-partner-logos/thejobnetwork@2x.png" alt="The Job Network"></a></span><span class="site-footer-partner-logo site-footer-partner-logo-carsdotcom"><a class="site-footer-partner-logo-link site-footer-partner-logo-link-carsdotcom" href="http://www.cars.com" rel="nofollow "><img class="site-footer-partner-logo-image site-footer-partner-logo-image-carsdotcom" src="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-4525.6.0/images/partner/footer-partner-logos/carsdotcom@2x.png" alt="Cars.com"></a></span><span class="site-footer-partner-logo site-footer-partner-logo-placesterhomes"><a class="site-footer-partner-logo-link site-footer-partner-logo-link-placesterhomes" href="http://wisconsin.placester.net" rel="nofollow"><img class="site-footer-partner-logo-image site-footer-partner-logo-image-placesterhomes" src="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-4525.6.0/images/partner/footer-partner-logos/placesterhomes@2x.png" alt="Homes"></a></span></section></nav></div></footer><!-- comscorekw=sports --><script type="json/pageinfo" class="pageinfo">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</script></article></div><div class="arrows overlay-arrows"><script type="text/template" id="overlay-arrow-wrap"><% if (disabled) { %><a class="overlay-content-arrows overlay-arrows-<%= dir %>-wrap <%= disabled %>" data-ht="articlearrow<%= dir %>"></a><% }else{ %><a class="overlay-content-arrows overlay-content-arrows-<%= dir %>-wrap <%= disabled %>" href="<%= links %>" data-ht="articlearrow<%= dir %>"><div class="overlay-arrow-<%= dir %> overlay-arrows-anchor"><div class="overlay-arrows-<%= dir %>-anchor-image"></div></div></a><% } %></script></div></div><div id="overlay-film" class="ui-film show"></div><div id="ad-staging"></div><div class="partner-popup"></div><!--[if lt IE 9]><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-4525.6.0/jsb/main_legacy.min.js"></script><![endif]--><!--[if gt IE 8]><!--><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-4525.6.0/jsb/main.min.js"></script><!--<![endif]--><script src="https://login.gcion.com/GANNETT-GUP/resources/kit/js/norequirejs.common.min.js" id="jskit"></script><script type="text/javascript">
        
        require(["gdp-usf/kit/js/user_factory_def", "gdp-usf/kit/js/feature_personalized_link_def", "gdp-usf/kit/js/client_helpers"],
            function(UserFactory, PersonalizedLinkFactory, ClientHelpers) {
                window.UserFactory = UserFactory;
                window.PersonalizedLinkFactory = PersonalizedLinkFactory;
                window.ClientHelpers = ClientHelpers;
            }
        );
        </script><div id="fb-root"></div><script src="https://www.gannett-cdn.com/appservices/gidgits-js/gidgits.min.js" id="gidgits-script"></script><script type="text/javascript">
        var mainAd = document.createElement('div');
        mainAd.id = 'main_ad';
        mainAd.style.cssText = 'height:1px; width:1px; overflow:auto;position: absolute;left: -999em;';
        document.body.appendChild(mainAd);
        var blockPosition = document.getElementById('main_ad');
        if(blockPosition && blockPosition.offsetHeight == 1) {
            window.adsEnabled = true;
        }
    </script><script>
/* Wrapper for Gannett, generated on 2018-11-08T16:48:57-05:00 */
(function() {
    var e, s;
    var config = (window.site_vars && window.site_vars.ADS && window.site_vars.ADS.confiant) ? window.site_vars.ADS.confiant : {};
    var cb = function(blockingType, blockingId, isBlocked, wrapperId, tagId, impressionData) {

        // Log block event to NewRelic
        if (window.newrelic) {
            window.newrelic.addPageAction('advertisingConfiant', {
                blockingType: blockingType,
                blockingId: blockingId,
                isBlocked: isBlocked,
                wrapperId: wrapperId,
                tagId: tagId
            });
        }

        // Refresh blocked ads
        if (config.refreshBlocked) {
            var slotId = impressionData && impressionData.dfp && impressionData.dfp.s;
            if (slotId && window.adManager && window.adManager.activeSlotStatistics && window.adManager.activeSlotStatistics.slots) {
                window.googletag = window.googletag || {};
                window.googletag.cmd = window.googletag.cmd || [];
                window.googletag.cmd.push(function () {
                    window.adManager.activeSlotStatistics.slots.forEach(function (slot) {
                        if (slot.id === slotId && slot.adSlot) {
                            slot.adSlot.refresh();
                        }
                    })
                });
            }
        }
    };

    if (config.enabled || window.location.search.indexOf('confiant_debug') !== -1) {
        window.confiant = window.confiant || {};
        window.confiant.enable_integrations = ['gpt'];
        window.confiant.callback = cb;

        e = document.createElement('script');
        e.async = true;
        e.src = config && config.scriptUrl || 'https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid/config.js';
        s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(e, s);

    }
})();
</script></body></html>
