<!doctype html><!--[if IE 8]><html class="no-js lt-ie10 lt-ie9" lang="en"><![endif]--><!--[if IE 9]><html class="no-js lt-ie10" lang="en"><![endif]--><!--[if gt IE 10]><!--><html class="no-js" lang="en" ><!--<![endif]--><head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-4525.40.0/js/partner/show_ads.js"></script><title>Green Bay Packers Buzz: Rodgers 'gracious' despite no WRs drafted</title><meta content="text/html; charset=UTF-8" name="Content-Type" /><script type="text/javascript">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</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","queueTime":0,"licenseKey":"b7ac0e2ada","agent":"","transactionName":"NARUbRdVVhdSBk0MWQ1OcEwLV0wNXAsWFkIME19cFhpODVYSSl9FFw5EQA==","applicationID":"53063151","errorBeacon":"bam.nr-data.net","applicationTime":1218}</script><meta name="google" content="notranslate"><meta name="apple-itunes-app" content="app-id=908833573"><meta name="description" content="Welcome to your Morning Buzz, rounding up news and views regarding the Green Bay Packers from around the web."><link rel="canonical" href="https://www.packersnews.com/story/sports/nfl/packers/2020/05/19/green-bay-packers-buzz-rodgers-gracious-despite-no-wrs-drafted/5209599002/"><link rel="amphtml" href="https://amp.packersnews.com/amp/5209599002" /><meta property="fb:app_id" content="249896938457153"/><meta property="fb:pages" content="6271782579,6566864515,6581478870,7197664863,7850621533,8031989578,9812439851,10482066215,11277320498,13642915529,13652355666,14073085963,16511263815,17540977705,18884137648,19125738813,23332504801,25003338948,31185662683,36808884697,37412800032,41044579289,42128399297,43612894510,46050757230,47020221001,47692649063,48490808881,48958576760,48976713989,49060990988,49607602899,49680588265,49896855793,50095226239,50978409031,52929678682,54660221594,55529405081,56434454301,56732457944,62464848082,62811590881,63475094632,63475094632,63582312713,65299040658,66049156099,66281684861,68903794473,69357466992,70423731350,70657021294,71807382333,72088679443,72139486384,73736978810,74475819815,76240820015,76276576343,77475586904,79333461561,79437403137,80117331717,80335432797,81086717085,81320873283,81668556783,81917682064,82415033847,83300095936,83563566820,87171906471,87448932499,87448932499,88584644204,90329609573,94480694479,94700656192,95712466848,95926318753,97657252278,99020906334,100825602361,101112717264,103261740968,103678546758,104331357951,104935809704,105714200321,105814368912,105878288262,106644919984,107327575587,108555442934,109146355881,109686244216,109793107867,110252103235,110404119877,110527555449,115611960606,115967868757,117907407522,118427210363,121866005065,122786733297,124755637015,125551044242,126226324691,129236178055,132159529312,132779306963,133049345480,134076752154,134394490084,136737914809,138770030135,141962110815,146089950343,148668982786,152774630192,153308622465,158094820767,164935760159,168684165430,173007618420,182922701188,188894693348,189867939238,190632318566,201996980631,227627281180,231239152914,242752084180,250325640686,264717798098,274620738925,275678631915,312966181232,314817944972,319611510288,323213251787,329923389135,338437548341,347221378913,362300531934,363363051861,371547464003,385926141498,427414745045,488720200095,100855786673970,105233922869839,105347532857165,105550656158763,106451856091222,106819879363130,107117249323169,108029922557289,108981615791456,109280192597421,109280192597421,109652569058713,110311752340743,110471702456365,110743725611909,110936258937026,111203872270080,112875149052352,113056925415668,113544088682099,113819202011100,115535341805950,115612465136194,117941352212869,119027288135308,119794264705307,119941731380546,120356424669462,121160355264720,121227371225765,121242251236815,121422567927897,124075397608772,124307640925620,124528254305153,127729820590459,128075747844406,129752560371732,130211193676772,130407246974813,130934216964240,136941796341905,137098406340114,137341919636249,137698179626815,137935586280481,138064052876960,138170199553897,140615052641118,140616965982144,141822679203700,142195472502819,143851392316295,145525478832716,146112055409819,146137498764266,146315142126130,146798045922062,147760805252234,148251148521543,149641051719383,152527031492851,152785861474173,153525871324757,154425934607982,154443518023678,155874144456588,156345381090801,157305941529632,157456661011568,158095147555989,159385590790009,160735830621443,161639923860040,165912253479205,167334979948476,167487199962004,169254356561132,169571899725267,169908223021026,176115302489104,176983469019018,177037772444433,177938742707529,180004588791896,183850168300771,183882195384562,184094471609920,184741935370451,185457134911754,187466604613310,187899791275353,190953458083653,192069610842446,196267627213508,197490563626275,205576782811630,207319989616043,209524799494208,212808112063652,220757414638542,222348701505747,224163964346315,225067797622802,225571757789261,225618707473378,231988790171331,235484153604672,236655713446291,236665340121443,241091022598958,243031846042424,251228454889939,261119230567728,263714980315631,279914708715884,281030418652036,281331052320274,285377081517877,288382484929799,288570077828603,295018040526596,297522096960113,305068052985746,307826419595702,310942265948388,315461641910509,315942225236045,315942225236045,320453738073595,321223331243188,327249521057460,330565860307724,332382433821098,334297859927211,339575256116022,351359635259904,353404615129492,368424599844024,373087836097009,399493863726488,401783903349050,405292372992577,410195352524708,412113499123835,420941268096348,421255071314156,422375144525783,426754640812333,438452439879553,458808827485318,469694573429026,471891632935599,477690595750196,480464022311783,487732368292520,510151039081225,535045576657973,535551216797440,556150611109468,562348203875693,566432520196581,569900189687627,581529871999163,592673674105043,593739520831583,611437275717153,637561026326153,642020402627050,677476185677499,686958778091339,704313986314492,717947288315597,756473301219510,757336147711096,813218208713830,850378298431411,872296879526971,877111212410602,911836215623184,917342785050040,927427260614748,945986872102221,1561238324154800,1822461518079800,1889753241275160,1003311406396687,1007667299356254,1095671673874517,1111939365618797,1170250869768985,1199725526840512,1203830176364044,1224613924286312,1244424538911767,1260369167415906,1282648301845288,1413320388972813,1422299337837954,1425793144356745,1432665186743737,1443524575938047,1473996709497771,1504884589584087,1525148737812812,1526198127405784,1583851541911383,1588113081458198,1596218533974035,1602646926431957,1603698749645413,1621466394844549,1627621717510471,1667234726635829,1725861847686522,1747180218844657,1759005871036426,1774393409526131,1797367867256626,1847787168808886,1878073225844519,1946209538938897,1972936962947967,2047091012096533" ><meta property="og:site_name" content="Packers News" /><meta name="ROBOTS" content="NOODP, NOYDIR" /><meta property="og:image" content="https://www.gannett-cdn.com/presto/2020/01/19/PPAN/25cd5648-d8de-4d7d-8f18-4130560e77e5-NFC_Championship_Packers_49ers_Football11.jpg?crop=3449,1941,x0,y175&width=3200&height=1680&fit=bounds"/><meta property="og:image:width" content="3200"/><meta property="og:image:height" content="1680"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://www.gannett-cdn.com/presto/2020/01/19/PPAN/25cd5648-d8de-4d7d-8f18-4130560e77e5-NFC_Championship_Packers_49ers_Football11.jpg?crop=3449,1941,x0,y175&width=1600&height=800&fit=bounds"/><meta name="twitter:site" content="@PGpackersnews" /><meta name="twitter:creator" content="@PGpackersnews" /><meta name="twitter:title" content="Packers Morning Buzz: Aaron Rodgers 'gracious' despite Packers' failure to draft receiver" /><meta name="twitter:description" content="Welcome to your Morning Buzz, rounding up news and views regarding the Green Bay Packers from around the web." /><meta property="og:title" content="Packers Morning Buzz: Aaron Rodgers 'gracious' despite Packers' failure to draft receiver"/><meta property="og:description" class="speakable-description" content="Welcome to your Morning Buzz, rounding up news and views regarding the Green Bay Packers from around the web."/><meta property="og:url" content="https://www.packersnews.com/story/sports/nfl/packers/2020/05/19/green-bay-packers-buzz-rodgers-gracious-despite-no-wrs-drafted/5209599002/"><meta property="og:type" content="article"/><meta property="article:opinion" content="false"><meta property="article:content_tier" content="metered"><meta property="article:author" content="Stu Courtney" /><script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Packers Morning Buzz: Aaron Rodgers 'gracious' despite Packers' failure to draft receiver",
        "description": "Welcome to your Morning Buzz, rounding up news and views regarding the Green Bay Packers from around the web.",
        "url": "https://www.packersnews.com/story/sports/nfl/packers/2020/05/19/green-bay-packers-buzz-rodgers-gracious-despite-no-wrs-drafted/5209599002/",
        "isBasedOn": "https://www.packersnews.com/story/sports/nfl/packers/2020/05/19/green-bay-packers-buzz-rodgers-gracious-despite-no-wrs-drafted/5209599002/",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.packersnews.com/story/sports/nfl/packers/2020/05/19/green-bay-packers-buzz-rodgers-gracious-despite-no-wrs-drafted/5209599002/"
        },
        "thumbnailUrl": "https://www.gannett-cdn.com/presto/2020/01/19/PPAN/25cd5648-d8de-4d7d-8f18-4130560e77e5-NFC_Championship_Packers_49ers_Football11.jpg?crop=2300,2300,x517,y0&width=150&height=150&fit=bounds",
        "image": {
            "@type": "ImageObject",
            "url": "https://www.gannett-cdn.com/presto/2020/01/19/PPAN/25cd5648-d8de-4d7d-8f18-4130560e77e5-NFC_Championship_Packers_49ers_Football11.jpg?crop=3449,1941,x0,y175&width=1600&height=800&fit=bounds",
            "height": 800,
            "width": 1600
        },
        "dateCreated": "2020-05-19T13:46:24.439Z",
        "dateModified": "2020-05-19T14:15:37.02Z",
        "datePublished": "2020-05-19T13:46:24.439Z",
        "articleSection": "sports",
        "publisher": {
            "@type": "Organization",
            "name": "Packers News",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.gannett-cdn.com/sites/packersnews/images/site-nav-logo@2x.png",
                "height": 80,
                "width": 297
            }
        },
        "author": ["Stu Courtney"],
        "keywords": [
            "ssts:sports:nfl:packers",
            "type:story",
            "tag:Green Bay Packers",
            "tag:Relax",
            "tag:Action",
            "tag:Amusement",
            "tag:Overall Positive",
            "tag:Aaron Rodgers",
            "tag:NFL",
            "tag:National Sports",
            "tag:ESPN Inc"
        ]
    }
    </script><meta name="viewport" content="width=1070" /><link rel="shortcut icon" href="https://www.gannett-cdn.com/sites/packersnews/images/favicon.png"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_Rg.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_Bd.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_SBd.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/gannettIcons/gannett-icons.woff" as="font" type="font/woff" crossorigin="anonymous"><!--[if gt IE 9]><!--><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-4525.40.0/css/bundles/main_modern.min.css"><link data-identifier="sports" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-4525.40.0/css/bundles/sports.min.css"><link data-identifier="sports-logos" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-4525.40.0/css/bundles/sports-logos.min.css"><!--<![endif]--><!--[if IE 9]><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-4525.40.0/css/bundles/common.min.css"><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-4525.40.0/css/bundles/main.min.css"><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-4525.40.0/css/bundles/dynamic.min.css"><link data-identifier="sports" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-4525.40.0/css/bundles/sports.min.css"><link data-identifier="sports-logos" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-4525.40.0/css/bundles/sports-logos.min.css"><![endif]--><!--[if IE 8]><link data-identifier="main" rel="stylesheet" href="/uxstatic/packersnews/uscp-web-static-4525.40.0/css/bundles/common.min.css"><link data-identifier="main" rel="stylesheet" href="/uxstatic/packersnews/uscp-web-static-4525.40.0/css/bundles/main.min.css"><link data-identifier="main" rel="stylesheet" href="/uxstatic/packersnews/uscp-web-static-4525.40.0/css/bundles/dynamic.min.css"><link data-identifier="sports" rel="stylesheet" href="/uxstatic/packersnews/uscp-web-static-4525.40.0/css/bundles/sports.min.css"><link data-identifier="sports-logos" rel="stylesheet" href="/uxstatic/packersnews/uscp-web-static-4525.40.0/css/bundles/sports-logos.min.css"><![endif]--><link rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-4525.40.0/css/print.css" media="print"><!--[if gt IE 8]><!--><style>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</style><!--<![endif]--><!--[if lt IE 9]><link rel="stylesheet" href="/services/css/configs.css"><![endif]--><style></style><!--[if lt IE 9]><script src="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-4525.40.0/js/libs/html5shiv-printshiv.js"></script><script src="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-4525.40.0/js/libs/respond/respond.min.js"></script><![endif]--><!-- OneTrust Cookies Consent Notice start --><script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="3a42f23a-4336-493d-bf33-e1c60fb49330"></script><script type="text/javascript">function OptanonWrapper() { }</script><script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="4,5" ccpa-opt-out-geo="us" ccpa-opt-out-lspa="true"></script><!-- OneTrust Cookies Consent Notice end --><script type="text/javascript">
        (function(){
            window.privacyConfig = {
                strictlyNecessary: true,
                performance: true,
                functional: true,
                targeting: true,
                socialMedia: true,
                isCcpaSubject: false
            };
            var consentCookieName = 'OptanonConsent';
            if (document.cookie.indexOf(consentCookieName) !== -1) {
                var catIds = {
                    1: 'strictlyNecessary',
                    2: 'performance',
                    3: 'functional',
                    4: 'targeting',
                    5: 'socialMedia'
                };
                function getCookie(name) {
                    var value = "; " + document.cookie;
                    var parts = value.split("; " + name + "=");
                    if (parts.length === 2) return parts.pop().split(";").shift();
                }
                var ocCookie = getCookie(consentCookieName);
                if (ocCookie) {
                    ocCookie = decodeURIComponent(ocCookie);
                    var cookieParamGroups = ocCookie.split('&');
                    var cookieParams = {};
                    for (i=0; i<cookieParamGroups.length; i++) {
                        var splitGroup = cookieParamGroups[i].split('=');
                        if (splitGroup[1]) {
                            cookieParams[splitGroup[0]] = splitGroup[1];
                        }
                    }
                    if (cookieParams.groups) {
                        var groups = cookieParams.groups.split(',');
                        for (var i=0; i<groups.length; i++) {
                            var cat = groups[i].split(':');
                            var catId = parseInt(cat[0]);
                            if (catId) {
                                var catName = catIds[catId];
                                if (catName) {
                                    window.privacyConfig[catName] = !!parseInt(cat[1]);
                                }
                            }
                        }
                    }
                    window.privacyConfig.isCcpaSubject = true;
                }
            }
        })();
    </script><script type="text/javascript">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</script></head><body class=" site-theme-dark-green body-dr-styling " ><header data-fixed="false" data-open="true" data-default-fixed="false" data-default-open="true" class=" site-header header-light "><div class="site-header-inner-wrap "><div class="partner-nanobar"><div class="partner-placement partner-nanobar-ad" data-ad-placement="consumer_sales-nano_bar" data-ad-sizes="[[1025,80], 'fluid']"></div></div><div class="site-masthead"><a class="site-masthead-logo-link logo-link" data-ht="Headerpackersnews Headerlogoexpanded" href="/" ><img class="site-masthead-logo-img" src="https://www.gannett-cdn.com/sites/packersnews/images/site-masthead-logo-dark@2x.png" height="80" alt="Packers News"></a><div class="site-masthead-search-wrap"><form class="site-masthead-search-form ui-ajax-form" action="/search/" method="get" data-mapping="<%= q %>/"><div class="site-masthead-subscribe-wrap site-masthead-subscribe-wrap-visible"><a href="https://subscribe.packersnews.com/?gps-source=CPHPPRIMARY&amp;utm_medium=ONSITE&amp;utm_content=CPHPPRIMARY&amp;utm_source=CPHPPRIMARY" class="userAuth-redirect site-masthead-subscribe-link" data-ht="Headersubscribecallout" target="_blank"><span class="site-masthead-subscribe-primary-text">SUBSCRIBE NOW</span><span class="site-masthead-subscribe-secondary-text">for full access</span></a></div><div class="site-masthead-special-offers-ad partner-placement" data-ad-placement="consumer_sales-masthead" data-ad-sizes="[[122,50]]"></div></form></div></div><nav class="site-nav"><ul class="site-nav-list site-nav-list-packersnews more-link-variant"><li class="site-nav-item site-nav-end-item site-nav-logo-item"><a class="site-nav-link site-nav-logo-link" data-ht="Headerlogocollapsed" href="/"  ><img class="site-nav-logo-img " src="https://www.gannett-cdn.com/sites/packersnews/images/site-nav-logo-dark@2x.png" height="40" alt="Packers News"></a></li><li class="site-nav-item site-nav-item-theme-dark-green site-nav-primary-item site-nav-end-item site-nav-first-primary-item site-nav-text-item site-nav-home-item site-nav-module site-nav-home-module" id="module-position-SuCykzCX5J0"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-packersnews site-nav-link-theme-dark-green site-nav-end-link site-nav-first-primary-link site-nav-text-link site-nav-home-link" href="/" data-ht="Headerhome"><span class="site-nav-span site-nav-span-theme-dark-green site-nav-end-span site-nav-first-primary-span site-nav-text-span site-nav-home-span">Home</span><span class="site-nav-theme-border home-theme-bg dark-green-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-green site-nav-primary-item site-nav-text-item site-nav-fans-item site-nav-module site-nav-fans-module" id="module-position-SuCykzEJdGM"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-packersnews site-nav-link-theme-dark-green site-nav-text-link site-nav-fans-link" href="/fans/" data-ht="Headerfans"><span class="site-nav-span site-nav-span-theme-dark-green site-nav-text-span site-nav-fans-span"> Fans</span><span class="site-nav-theme-border fans-theme-bg dark-green-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-green site-nav-primary-item site-nav-icon-item site-nav-media-item site-nav-module site-nav-media-module" id="module-position-SuCykzELIEU"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-packersnews site-nav-link-theme-dark-green site-nav-icon-link site-nav-media-link" href="/media/latest/home/" data-ht="Headermedia"><span class="site-nav-span site-nav-span-theme-dark-green site-nav-icon-span site-nav-media-span">Media</span><span class="site-nav-theme-border media-theme-bg dark-green-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-green site-nav-primary-item site-nav-text-item site-nav-greenbaypressgazette-item site-nav-module site-nav-greenbaypressgazette-module" id="module-position-SuCykzEj2jU"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-packersnews site-nav-link-theme-dark-green site-nav-external-text-link site-nav-text-link site-nav-greenbaypressgazette-link" href="http://www.greenbaypressgazette.com" data-ht="Headergreenbaypressgazette" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-green site-nav-text-span site-nav-greenbaypressgazette-span">GREEN BAY PRESS-GAZETTE</span><span class="site-nav-theme-border greenbaypressgazette-theme-bg dark-green-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-green site-nav-primary-item site-nav-end-item site-nav-last-primary-item site-nav-text-item site-nav-milwaukeejournalsentinel-item site-nav-module site-nav-milwaukeejournalsentinel-module" id="module-position-SuCykzEfgUg"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-packersnews site-nav-link-theme-dark-green site-nav-end-link site-nav-last-primary-link site-nav-external-text-link site-nav-text-link site-nav-milwaukeejournalsentinel-link" href="http://www.jsonline.com" data-ht="Headermilwaukeejournalsentinel" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-green site-nav-end-span site-nav-last-primary-span site-nav-text-span site-nav-milwaukeejournalsentinel-span">MILWAUKEE JOURNAL SENTINEL</span><span class="site-nav-theme-border milwaukeejournalsentinel-theme-bg dark-green-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-green site-nav-primary-item site-nav-more-item site-nav-text-item site-nav-module site-nav-text-module" id="module-position-"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-packersnews site-nav-link-theme-dark-green site-nav-more-link site-nav-text-link" href="" data-ht="Headertext"><div class="site-nav-span-wrap site-nav-more-span-wrap"><span class="site-nav-span site-nav-span-theme-dark-green site-nav-more-span site-nav-text-span">More<span class="site-nav-more-arrow"></span></span></div></a><div class="site-nav-dropdown site-nav-more-dropdown site-nav-more-dropdown-1col"><div class="site-nav-dropdown-inner-wrap site-nav-more-dropdown-inner-wrap"><ul class="site-nav-more-dropdown-list site-nav-more-dropdown-list-1col"><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/" data-ht="Headermorehome">Home</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/fans/" data-ht="Headermorefans"> Fans</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/media/latest/home/" data-ht="Headermoremedia">Media</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="http://www.greenbaypressgazette.com" data-ht="Headermoregreenbaypressgazette">GREEN BAY PRESS-GAZETTE</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="http://www.jsonline.com" data-ht="Headermoremilwaukeejournalsentinel">MILWAUKEE JOURNAL SENTINEL</a></li></ul></div></div></span></li><li class="site-nav-item site-nav-item-theme-dark-green site-nav-midway-item site-nav-end-item site-nav-first-midway-item site-nav-end-item site-nav-last-midway-item site-nav-icon-item site-nav-search-item site-nav-module site-nav-search-module" id="module-position-SuCykzCtL9o"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-packersnews site-nav-link-theme-dark-green site-nav-end-link site-nav-first-midway-link site-nav-end-link site-nav-last-midway-link site-nav-icon-link site-nav-search-link" href="" data-ht="Headersearch"><div class="site-nav-span-wrap site-nav-icon-span-wrap"><span class="site-nav-span site-nav-span-theme-dark-green site-nav-end-span site-nav-first-midway-span site-nav-end-span site-nav-last-midway-span site-nav-icon-span site-nav-search-span">Search</span></div><span class="site-nav-theme-border search-theme-bg dark-green-theme-bg" ></span></a><div class="site-nav-dropdown site-nav-search-dropdown"><div class="site-nav-dropdown-inner-wrap site-nav-search-dropdown-inner-wrap"><form class="site-masthead-search-form ui-ajax-form" action="/search/" method="get" data-mapping="<%= q %>/"><input class="site-masthead-search-form-input" data-clearable="true" type="text" name="q" autocomplete="off" placeholder="Search"><button class="site-masthead-search-form-submit" type="submit" value=""></button></form></div></div></span></li><li class="site-nav-item site-nav-item-theme-dark-green site-nav-primary-item site-nav-spacer-item site-nav-spacer-item site-nav-module site-nav-spacer-module" id="module-position-"><span class="site-nav-inner-wrap"></span></li><li class="site-nav-item site-nav-item-theme-dark-green site-nav-secondary-item site-nav-end-item site-nav-first-secondary-item site-nav-subscribe-alt-item site-nav-subscribe-alt-item site-nav-module site-nav-subscribe-alt-module" id="module-position-SuCykzFu4SQ"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-packersnews site-nav-link-theme-dark-green site-nav-end-link site-nav-first-secondary-link site-nav-external-subscribe-alt-link site-nav-subscribe-alt-link site-nav-subscribe-alt-link" href="https://offers.packersnews.com/specialoffer?gps-source=CPNAVBARBBB" data-ht="Headersubscribe-alt" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-green site-nav-end-span site-nav-first-secondary-span site-nav-subscribe-alt-span site-nav-subscribe-alt-span">Subscribe</span><span class="site-nav-subscribe-alt-bg subscribe-alt-bg-packersnews"></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-green site-nav-secondary-item site-nav-end-item site-nav-last-secondary-item site-nav-salutation-item site-nav-salutation-item site-nav-module site-nav-salutation-module" id="module-position-SuCykzEGWNI"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-packersnews site-nav-link-theme-dark-green site-nav-end-link site-nav-last-secondary-link site-nav-salutation-link site-nav-salutation-link" href="" data-ht="Headersalutation"><div class="site-nav-span-wrap site-nav-salutation-span-wrap"><span class="site-nav-span site-nav-span-theme-dark-green site-nav-end-span site-nav-last-secondary-span site-nav-salutation-span site-nav-salutation-span">salutation</span></div><span class="salutation-nav-arrow"></span></a><div class="site-nav-dropdown snsm-dropdown"><div class="snsm-wrap snsm-wrap-packersnews"><ul class="snsm-links"><li><a class="snsm-link snsm-link-view-account" href="https://account.packersnews.com/"><span class="snsm-link-text">Manage Account</span></a></li><li data-hoverDropdown="e-edition print"><a class="snsm-link snsm-link-eedition" href="https://user.packersnews.com/user/enewspaper"><span class="snsm-link-text">Access e-Edition</span></a></li><li data-hoverDropdown="!print"><a class="snsm-link snsm-link-newsletters" href="//profile.packersnews.com/newsletters/manage"><span class="snsm-link-text">Newsletters</span></a></li><li data-hoverDropdown="print"><a class="snsm-link snsm-link-pay-bill" href="https://account.packersnews.com/pay"><span class="snsm-link-text">Pay Bill</span></a></li><li data-hoverDropdown="print"><a class="snsm-link snsm-link-delivery-issues" href="https://account.packersnews.com/delivery-issue"><span class="snsm-link-text">Report Delivery Issues</span></a></li><li data-hoverDropdown="print"><a class="snsm-link snsm-link-stop-restart" href="https://account.packersnews.com/delivery-temporary-stop"><span class="snsm-link-text">Pause Delivery</span></a></li><li><a class="snsm-link snsm-link-help" href="//help.packersnews.com"><span class="snsm-link-text">Help Center</span></a></li><li><a class="snsm-link snsm-link-sign-out hidden" href="https://user.packersnews.com/PPAN-GUP/user/logout/?return-url=https%3A//www.packersnews.com/story/sports/nfl/packers/2020/05/19/green-bay-packers-buzz-rodgers-gracious-despite-no-wrs-drafted/5209599002/"><span class="snsm-link-text">Sign Out</span></a></li></ul><div class="snsm-sign-in"><div class="snsm-section"><p class="snsm-text">Have an existing account?</p><a class="snsm-btn snsm-link-sign-in" rel="nofollow" data-ht="HeaderUserAuthLogin" data-user-account="firefly" href="https://login.packersnews.com/PPAN-GUP/authenticate/?success-url=https%3A//www.packersnews.com/story/sports/nfl/packers/2020/05/19/green-bay-packers-buzz-rodgers-gracious-despite-no-wrs-drafted/5209599002/&cancel-url=https%3A//www.packersnews.com/story/sports/nfl/packers/2020/05/19/green-bay-packers-buzz-rodgers-gracious-despite-no-wrs-drafted/5209599002/"><span class="snsm-btn-text">Sign In</span></a></div><div class="snsm-section"><p class="snsm-text">Already have a subscription?</p><a class="snsm-btn snsm-link-activate" href="https://cm.packersnews.com/account-activation/">Activate Your Account</a></div><div class="snsm-section"><p class="snsm-text snsm-text-register">Don't have an account?</p><a class="snsm-register" href="https://login.packersnews.com/authenticate?requested-state=create-account&amp;reg_source=CPNAVBAR&amp;reg_medium=ONSITE&amp;reg_campaign=signin&amp;reg_delivery=ux"><span class="snsm-register-text">Create One</span></a></div></div></div></div></span></li></ul></nav><div class="bnm-container"></div></div><script type="json/headermodules" class="headermodules headermodules-primary">{ "js_modules": [{"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SuCykzCX5J0", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SuCykzEJdGM", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SuCykzELIEU", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SuCykzEj2jU", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SuCykzEfgUg", "options": null, "oembedprovider": null}] }</script><script type="json/headermodules" class="headermodules headermodules-post-primary">{ "js_modules": [{"name": "site-nav-search-module", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SuCykzCtL9o", "options": null, "oembedprovider": null}] }</script><script type="json/headermodules" class="headermodules headermodules-secondary">{ "js_modules": [{"name": "site-nav-salutation-module", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SuCykzEGWNI", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SuCykzFu4SQ", "options": null, "oembedprovider": null}] }</script></header><div id="overlay"><div class="partner-placement partner-gravity-ad partner-gravity-ad-"><div class="gravity-viewable" id="gravity-viewable"></div><svg xmlns="http://www.w3.org/2000/svg" class="partner-scroll"><defs><filter id="dropshadow" height="130%"><feGaussianBlur in="SourceAlpha" stdDeviation="2"/><feOffset dx="1" dy="1" result="offsetblur"/><feComponentTransfer><feFuncA type="linear" slope="0.4"/></feComponentTransfer><feMerge><feMergeNode/><feMergeNode in="SourceGraphic"/></feMerge></filter></defs><g transform="translate(0 1)" fill="none" fill-rule="evenodd" filter="url(#dropshadow)"><path d="M6.327 17.195c.92 0 1.76-.122 2.52-.367s1.356-.588 1.786-1.028v-4.665H6.238v2.025h1.814v1.5c-.44.15-.884.225-1.334.225-.96 0-1.693-.248-2.198-.742-.505-.495-.757-1.248-.757-2.258 0-.9.222-1.62.667-2.16.445-.54 1.067-.81 1.868-.81.44 0 .842.093 1.207.278.365.184.653.447.862.787l2.235-1.305c-1.01-1.38-2.434-2.07-4.275-2.07-1.08 0-2.024.222-2.834.667a4.778 4.778 0 00-1.89 1.853c-.45.79-.675 1.71-.675 2.76 0 1.05.222 1.975.667 2.775.445.8 1.07 1.422 1.875 1.867.805.445 1.757.668 2.857.668zM19.797 17v-2.235h-4.545v-1.77h3.825V10.76h-3.825V9.035h4.306V6.8h-7.035V17h7.274zm6.796 0V9.05h3.03V6.8h-8.85v2.25h3.03V17h2.79zm13.14 0V9.05h3.03V6.8h-8.85v2.25h3.03V17h2.79zm7.29 0v-3.99h3.464V17h2.79V6.8h-2.79v3.93h-3.465V6.8h-2.79V17h2.79zm15.78 0v-2.235h-4.545v-1.77h3.825V10.76h-3.825V9.035h4.304V6.8h-7.034V17h7.275zm7.92 0v-5.88L74.727 17h2.55V6.8h-2.58v5.985L70.708 6.8h-2.55V17h2.564zm16.08 0v-2.235h-4.546v-1.77h3.825V10.76h-3.825V9.035h4.305V6.8h-7.034V17h7.274zm6.404 0l1.65-6.63 1.65 6.63h2.956l2.535-10.2h-2.656l-1.59 6.915L96.058 6.8h-2.386l-1.71 6.96-1.544-6.96h-2.7L90.252 17h2.956zm13.8.195c.81 0 1.52-.135 2.13-.405.61-.27 1.083-.648 1.418-1.132.335-.486.502-1.053.502-1.703 0-.69-.227-1.295-.682-1.815-.455-.52-1.233-.93-2.332-1.23l-.766-.21c-.55-.15-.937-.313-1.162-.487-.225-.175-.337-.383-.337-.623 0-.26.107-.457.322-.592.215-.135.523-.203.922-.203.48 0 .963.115 1.448.345.485.23.907.5 1.267.81l1.395-1.755a6.398 6.398 0 00-1.89-1.163 5.944 5.944 0 00-2.235-.427c-.79 0-1.485.132-2.085.397-.6.266-1.07.643-1.41 1.133-.34.49-.51 1.06-.51 1.71 0 .76.24 1.387.72 1.882.48.495 1.18.863 2.1 1.103l.63.165c.68.18 1.156.353 1.425.518.27.165.406.382.406.652a.69.69 0 01-.346.63c-.23.14-.544.21-.944.21-.6 0-1.15-.103-1.65-.308-.5-.204-.95-.487-1.35-.847l-1.35 1.695c.56.53 1.22.938 1.98 1.222.76.285 1.554.428 2.384.428z" fill="#FFF" fill-rule="nonzero"/><circle stroke="#FFF" stroke-width="2" cx="132" cy="12" r="12"/><path d="M132.573 14.863v-7.29a.573.573 0 00-1.146 0v7.29h0l-2.213-2.182a.578.578 0 00-.809-.002.553.553 0 00-.001.79l3.349 3.288a.353.353 0 00.494 0l3.35-3.287a.553.553 0 00-.002-.791.578.578 0 00-.809.002l-2.213 2.182h0z" stroke="#FFF" fill="#FFF" fill-rule="nonzero"/></g></svg></div><div class="transition-wrap" ><div class="partner-placement partner-brandlock" data-ad-placement="sponsor_logo" data-ad-sizes="[[300, 50]]"></div><div class="partner-placement partner-overlay-top-ad partner-has-min-height" style="min-height:250px" data-ad-placement="high_impact" data-ad-sizes="[[970,250],[728,90]]"></div><article class="asset story clearfix" ><div class="close-wrap"><a href="#" class="close close-overlay" data-ht="modalclose"></a></div><div class="utility-bar-wrap"><div class="utility-bar"><div class="util-bar-primary-modules"><div class="util-bar-module util-bar-module-share"><div
                    class="util-bar-btn util-bar-btn-facebook util-bar-btn-share"
                    data-module-name="utility-bar-module-share"
                    data-module-section="share"
                    data-uotrack="UtilityBarFacebookBtn"></div><a
                    class="util-bar-btn util-bar-btn-twitter"
                    data-module-name="share-twitter"
                    data-popup-width="550"
                    data-popup-height="450"
                    data-uotrack="UtilityBarTwitterLink"
                    href="https://twitter.com/intent/tweet?url=https%3A//www.packersnews.com/story/sports/nfl/packers/2020/05/19/green-bay-packers-buzz-rodgers-gracious-despite-no-wrs-drafted/5209599002/&amp;text=Packers%20Morning%20Buzz%3A%20Aaron%20Rodgers%20%27gracious%27%20despite%20Packers%27%20failure%20to%20draft%20receiver&amp;via=PGpackersnews"
                    target="_blank" data-popup
                    rel="nofollow"></a><a class="util-bar-btn util-bar-btn-linkedin"
                    data-share-method="linkedin"
                    data-popup-width="600"
                    data-popup-height="455"
                    data-uotrack="UtilityBarFlyoutLinkedInLink"
                    href="http://www.linkedin.com/shareArticle?url=https%3A//www.packersnews.com/story/sports/nfl/packers/2020/05/19/green-bay-packers-buzz-rodgers-gracious-despite-no-wrs-drafted/5209599002/&amp;mini=true"
                    target="_blank" data-popup
                    rel="nofollow"></a><div
                    class="util-bar-btn util-bar-btn-email js-share-email-btn"
                    data-module-name="utility-bar-module-share"
                    data-module-section="email"
                    data-uotrack="UtilityBarEmailBtn"></div><div class="util-bar-flyout util-bar-flyout-share"><div class="util-bar-flyout-pane util-bar-flyout-pane-share scrollable-content"><div class="util-bar-flyout-heading util-bar-flyout-heading-share"><h6 class="util-bar-flyout-title util-bar-flyout-title-share">Share This Story!</h6><p class="util-bar-flyout-subtitle util-bar-flyout-subtitle-share">Let friends in your social network know what you are reading about</p></div><div class="util-bar-flyout-nav util-bar-flyout-nav-share"><span class="util-bar-flyout-nav-btn-wrap"><span
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-facebook active"
                                    data-share-method="facebook"
                                    data-uotrack="UtilityBarFlyoutFacebookBtn"
                                >Facebook</span></span><span class="util-bar-flyout-nav-btn-wrap"><span
                                        class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-email"
                                        data-share-method="email"
                                        data-uotrack="UtilityBarFlyoutEmailBtn"
                                    >Email</span></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-twitter"
                                    data-share-method="twitter"
                                    data-popup-width="550"
                                    data-popup-height="450"
                                    data-uotrack="UtilityBarFlyoutTwitterLink"
                                    href="https://twitter.com/intent/tweet?url=https%3A//www.packersnews.com/story/sports/nfl/packers/2020/05/19/green-bay-packers-buzz-rodgers-gracious-despite-no-wrs-drafted/5209599002/&amp;text=Packers%20Morning%20Buzz%3A%20Aaron%20Rodgers%20%27gracious%27%20despite%20Packers%27%20failure%20to%20draft%20receiver&amp;via=PGpackersnews"
                                    target="_blank" data-popup
                                >Twitter</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-googleplus"
                                    data-share-method="googleplus"
                                    data-popup-width="500"
                                    data-popup-height="500"
                                    data-uotrack="UtilityBarFlyoutGooglePlusLink"
                                    href="//plus.google.com/share?url=https%3A//www.packersnews.com/story/sports/nfl/packers/2020/05/19/green-bay-packers-buzz-rodgers-gracious-despite-no-wrs-drafted/5209599002/"
                                    target="_blank" data-popup
                                >Google+</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-linkedin"
                                    data-share-method="linkedin"
                                    data-popup-width="600"
                                    data-popup-height="455"
                                    data-uotrack="UtilityBarFlyoutLinkedInLink"
                                    href="http://www.linkedin.com/shareArticle?url=https%3A//www.packersnews.com/story/sports/nfl/packers/2020/05/19/green-bay-packers-buzz-rodgers-gracious-despite-no-wrs-drafted/5209599002/&amp;mini=true"
                                    target="_blank" data-popup
                                >LinkedIn</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                        href="//www.pinterest.com/pin/create/button/?url=https%3A//www.packersnews.com/story/sports/nfl/packers/2020/05/19/green-bay-packers-buzz-rodgers-gracious-despite-no-wrs-drafted/5209599002/&media=https://www.gannett-cdn.com/presto/2020/01/19/PPAN/25cd5648-d8de-4d7d-8f18-4130560e77e5-NFC_Championship_Packers_49ers_Football11.jpg?crop=3449,1941,x0,y175&width=3200&height=1680&fit=bounds&description=Welcome to your Morning Buzz, rounding up news and views regarding the Green Bay Packers from around the web."
                                        data-pin-do="buttonPin"
                                        data-pin-config="above"
                                        class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-pinterest"
                                        data-share-method="pinterest"
                                        data-popup-width="600"
                                        data-popup-height="455"
                                        data-uotrack="UtilityBarFlyoutPinterestLink"
                                        target="_blank" data-popup
                                        >Pinterest</a></span></div><div class="util-bar-share-summary"><img class="util-bar-share-summary-image" height="60" width="60" data-src="https://www.gannett-cdn.com/presto/2020/01/19/PPAN/25cd5648-d8de-4d7d-8f18-4130560e77e5-NFC_Championship_Packers_49ers_Football11.jpg?crop=2300,2300,x517,y0&width=60&height=60&fit=bounds" alt="" /><h4 class="util-bar-share-summary-title">Packers Morning Buzz: Aaron Rodgers 'gracious' despite Packers' failure to draft receiver</h4><p class="util-bar-share-summary-description">Welcome to your Morning Buzz, rounding up news and views regarding the Green Bay Packers from around the web.</p></div><div class="util-bar-flyout-section util-bar-flyout-section-facebook"><form method="post" class="util-bar-share-form-facebook"><div
                                    class="util-bar-share-message-facebook"
                                    data-link="https://www.packersnews.com/story/sports/nfl/packers/2020/05/19/green-bay-packers-buzz-rodgers-gracious-despite-no-wrs-drafted/5209599002/"
                                    data-image="https://www.gannett-cdn.com/presto/2020/01/19/PPAN/25cd5648-d8de-4d7d-8f18-4130560e77e5-NFC_Championship_Packers_49ers_Football11.jpg?crop=3449,1941,x0,y175&width=3200&height=1680&fit=bounds"
                                    data-title="Packers Morning Buzz: Aaron Rodgers 'gracious' despite Packers' failure to draft receiver"></div><div class="util-bar-share-submit-wrap-facebook"><span class="util-bar-share-form-status-facebook"><img class="util-bar-share-loading-facebook" src="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-4525.40.0/images/indicators/facebook-loading.gif" alt="Loading&hellip;"><span class="util-bar-share-status-text-facebook"></span></span><span class="util-bar-share-submit-btn-facebook">Post to Facebook</span></div></form></div><div class="share-email-container js-share-email-container"><div class="share-email-form-container js-share-email-form-container"><form action="/services/mail/v4/send/" method="post" class="share-email-form js-share-email-form"><input type="hidden" name="email_type" value="share_email" class="share-email-form-input "><input type="hidden" name="share_title" value="Packers Morning Buzz: Aaron Rodgers 'gracious' despite Packers' failure to draft receiver" class="share-email-form-input"><input type="text" name="your_name" class="email-to optional share-email-form-input ui-text-input" placeholder="Your Name"><input type="text" name="from" class="email-to required share-email-form-input ui-text-input "
                       placeholder="Your Email"><input type="text" name="to" class="email-from required share-email-form-input ui-text-input "
                       placeholder="Your Friend's Email"><textarea class="email-message share-email-form-textarea js-share-email-form-textarea ui-textarea " name="message"
                          placeholder="Message (optional)">Packers Morning Buzz: Aaron Rodgers 'gracious' despite Packers' failure to draft receiver &#13;&#13;Welcome to your Morning Buzz, rounding up news and views regarding the Green Bay Packers from around the web.  &#13;&#13;Check out this story on packersnews.com: https://www.packersnews.com/story/sports/nfl/packers/2020/05/19/green-bay-packers-buzz-rodgers-gracious-despite-no-wrs-drafted/5209599002/</textarea><script src="https://www.google.com/recaptcha/api.js" async defer></script><div id="recaptcha-share" data-key="6LcAqiIUAAAAAJfFpgRBPCU3IjPQm6roffmp1zCE"></div><div class="email-form-buttons share-email-form-buttons"><span class="ui-chunky-btn secondary icon cancel share-email-form-cancel-btn js-share-email-cancel-btn">Cancel</span><span class="ui-chunky-btn icon send share-email-form-send-btn js-share-email-send-btn">Send</span></div></form></div><div class="share-email-success-pane js-share-email-form-success-pane"><h4 class="share-email-success-pane-title">Sent!</h4><p class="share-email-success-pane-description">A link has been sent to your friend's email address.</p></div></div></div><div class="util-bar-flyout-pane util-bar-flyout-pane-success util-bar-flyout-pane-success-facebook"><h4 class="util-bar-success-title util-bar-success-title-facebook">Posted!</h4><p class="util-bar-success-description util-bar-success-description-facebook">A link has been posted to your Facebook feed. </p></div><div class="util-bar-flyout-close-ribbon"></div></div></div><div class="util-bar-module util-bar-module-comments"><div
                        class="util-bar-btn util-bar-btn-comments"
                        data-uotrack="UtilityBarCommentsBtn"
                        data-module-name="utility-bar-module-comments"></div><div class="util-bar-flyout util-bar-flyout-comments"><div class="util-bar-flyout-heading util-bar-flyout-heading-comments hidden"><h6 class="util-bar-flyout-title util-bar-flyout-title-comments">Join the Conversation</h6><p class="util-bar-flyout-subtitle util-bar-flyout-subtitle-comments">To find out more about Facebook commenting please read the <a href="http://static.packersnews.com/conversation-guidelines/">Conversation Guidelines and FAQs</a></p></div><div class="util-bar-comments-wrap"><div class="util-bar-scroll-wrap util-bar-scroll-wrap-comments"><div class="facebook-comments-plugin-wrap scrollable-content hidden"><div class="fb-comments" data-href="https://www.packersnews.com/story/sports/nfl/packers/2020/05/19/green-bay-packers-buzz-rodgers-gracious-despite-no-wrs-drafted/5209599002/" data-posts="20" data-width="400"></div></div><div class="coral-talk-comments-plugin-wrap scrollable-content hidden"><div class="coral-talk-header"><h2 class="coral-talk-title">Comments</h2><p class="coral-talk-message">
                                            Welcome to our new and improved comments<span class="coral-talk-subscribers-only hidden">, which are for subscribers only</span>.
                                            This is a test to see whether we can improve the experience for you.
                                            You do not need a Facebook profile to participate.
                                        </p><p class="coral-talk-message">
                                            You will need to register before adding a comment.
                                            Typed comments will be lost if you are not logged in.
                                        </p><p class="coral-talk-message">
                                            Please be polite.
                                            It's OK to disagree with someone's ideas, but personal attacks, insults, threats, hate speech, advocating violence and other violations can result in a ban.
                                            If you see comments in violation of our <a class="coral-talk-header-link" href="//static.packersnews.com/conversation-guidelines/" data-track-label="exit|commentscommunityrules">community guidelines</a>, please report them.
                                        </p></div><div class="coral-talk-embed-wrap"></div><iframe class="gup-embed hidden"></iframe></div></div></div><div class="util-bar-flyout-close-ribbon"></div></div></div></div><div class="util-bar-secondary-modules"><div class="util-bar-module util-bar-module-print"><div
                        class="util-bar-btn util-bar-btn-print"
                        data-uotrack="UtilityBarPrintBtn"
                        data-module-name="utility-bar-module-print"></div></div></div></div></div><section id="module-position-SuC0FNCxZIc" class="storytopbar-bucket asset-nav-bar-module story-asset-nav-bar-module"></section><section id="module-position-SuC0FNCA_7Y" class="storytopbar-bucket story-headline-module story-story-headline-module"><h1 class="asset-headline speakable-headline" itemprop="headline">Packers Morning Buzz: Aaron Rodgers &#39;gracious&#39; despite Packers&#39; failure to draft receiver</h1></section><section id="module-position-SuC0FNCWDyw" class="storytopbar-bucket priority-asset-module story-priority-asset-module"></section><section id="module-position-SuC0FNEuq-Q" class="storytopbar-bucket story-byline-module story-story-byline-module"><div class="asset-metabar"><span class="asset-metabar-author asset-metabar-item" data-track-label="article|sports:nfl:packers|authorbyline"><a rel="author" href="http://www.packersnews.com/staff/4387004002/stu-courtney/">Stu Courtney</a>, Packers News</span><span class="asset-metabar-time asset-metabar-item nobyline">
            Published 8:46 a.m. CT May 19, 2020 | <span class="asset-metabar-time-updated">Updated 9:15 a.m. CT May 19, 2020</span></span></div></section><section id="module-position-SuC0FNEhEVk" class="storytopbar-bucket piano-module story-piano-module"></section><section id="module-position-SuC0FNEliZ8" class="storytopbar-bucket bounce-exchange-module story-bounce-exchange-module"></section><section id="module-position-SuC0FNEu4Kg" class="storytopbar-bucket google-survey-module story-google-survey-module"></section><div class="asset-double-wide double-wide p402_premium" role="main" itemprop="articleBody"><div id="module-position-SuC0FRvcz5A" class="story-asset video-asset"><div class="ui-video-wrapper " itemprop="video" itemscope itemtype="http://schema.org/VideoObject" ><div class="js-video-placeholder video-placeholder smallarticleattophtml5"></div><script src="https://www.gannett-cdn.com/gannett-web/apps/teal/dist/vendor/hls/hls.light.0.12.4.min.require.js" async></script><script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js" async></script><script src="https://www.gannett-cdn.com/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js" async></script><script src="https://www.gannett-cdn.com/gannett-web/apps/teal/dist/vendor/adobe/MediaSDK.2.2.0.min.require.js" async></script><script src="https://www.gannett-cdn.com/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js" async></script><script src="https://www.gannett-cdn.com/gannett-web/apps/teal/dist/vendor/chartbeat/chartbeat_video-1.0.0.min.js" async></script><div class="story-video inline-story-video priority smallarticleattophtml5 ui-teal-video js-teal-player js-ui-video-init"><div class="teal-video-wrap"><video
                        playsinline
                        poster="https://www.gannett-cdn.com/presto/2020/05/14/PPAN/9f41004e-8331-4ba1-ab1d-8a6bc59d9128-THUMB_NEW.png?width=540" style="width: 540px; height: 304px;"></video><div class="tealplayer-ad-container"></div></div><div class="js-ptb pluto-title-bar"><div class="pluto-title-bar-vcenter pluto-title-bar-text"></div><div class="js-ptb-close pluto-title-bar-vcenter pluto-title-bar-close"><div>CLOSE<img class="pluto-title-bar-close-icon" src="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-4525.40.0/images/sprites/icon_close.png"></div></div></div><script type='json/data' class='ui-video-data'>{"origin": "Packers News", "gannettTracking": "5195765002", "videoStillURL": "https://www.gannett-cdn.com/presto/2020/05/14/PPAN/9f41004e-8331-4ba1-ab1d-8a6bc59d9128-THUMB_NEW.png", "short_url": "https://www.packersnews.com/videos/sports/nfl/packers/2020/05/14/packers-which-quarterbacks-make-green-bays-initial-roster/5195765002/", "contentSourceCode": "PPAN", "keywords": "Green Bay Packers,American football,Aaron Rodgers", "taxonomyEntities": [{"id": "2b76aec5-0d77-4545-9a2a-f864de5488eb"}, {"id": "7353b7d9-1cec-4acd-b72d-52d12d35a191"}, {"id": "0ab99998-497f-4d1a-ae17-32d38d3fd97f"}], "id": 5195765002, "adsEnabled": true, "mobile_url": "https://www.packersnews.com/videos/sports/nfl/packers/2020/05/14/packers-which-quarterbacks-make-green-bays-initial-roster/5195765002/", "byline": "Olivia Reiner", "hlsURL": "https://hlsmedia.gannett-cdn.com/authoring/video-renditions/27882778-0538-4e90-95eb-80193a0e64c2/be88bd9e-1ac9-4c4c-8cdb-40e49d524d47/1080p_30fps,720p_30fps,480p_30fps,master.m3u8", "asset_metadata": {"items": {"origin": "Packers News", "attribution": "Olivia Reiner", "awspath": "sports/football/nfl", "credit": "Olivia Reiner, PackersNews", "keywords": "Green Bay Packers,American football,Aaron Rodgers", "shortdescription": "Jim Owczarski and Olivia Reiner discuss the fate of Packers backup quarterback Tim Boyle and whether or not he'll make the initial roster.", "adsEnabled": true}}, "title": "Livestream Highlight: How many quarterbacks will make the Packers' initial roster?", "headline": "Livestream Highlight: How many quarterbacks will make the Packers' initial roster?", "ssts": {"leafName": "packers", "section": "sports", "topic": "packers", "subsection": "nfl", "storysubject": "", "path": "sports/nfl/packers", "taxonomyEntityDisplayName": "packers", "subtopic": ""}, "createDate": "2020-05-14T23:12:53.848Z", "pageURL": {"short": "https://www.packersnews.com/videos/sports/nfl/packers/2020/05/14/packers-which-quarterbacks-make-green-bays-initial-roster/5195765002/", "long": "https://www.packersnews.com/videos/sports/nfl/packers/2020/05/14/packers-which-quarterbacks-make-green-bays-initial-roster/5195765002/"}, "type": "video", "thumbnail": "https://www.gannett-cdn.com/presto/2020/05/14/PPAN/9f41004e-8331-4ba1-ab1d-8a6bc59d9128-THUMB_NEW.png?width=388&height=388&crop=1080,1080,x384,y0", "status": "published", "tags": [{"id": "2b76aec5-0d77-4545-9a2a-f864de5488eb"}, {"id": "7353b7d9-1cec-4acd-b72d-52d12d35a191"}, {"id": "0ab99998-497f-4d1a-ae17-32d38d3fd97f"}], "credit": "Packers News", "publishDate": "2020-05-14T23:29:06.732Z", "geoTag": {"id": ""}, "initialPublishDate": "2020-05-14T23:29:06.732Z", "siteId": 181, "thumbnailURL": "https://www.gannett-cdn.com/presto/2020/05/14/PPAN/9f41004e-8331-4ba1-ab1d-8a6bc59d9128-THUMB_NEW.png?width=388&height=388&crop=1080,1080,x384,y0", "videoStill": "https://www.gannett-cdn.com/presto/2020/05/14/PPAN/9f41004e-8331-4ba1-ab1d-8a6bc59d9128-THUMB_NEW.png", "promoBrief": "Jim Owczarski and Olivia Reiner discuss the fate of Packers backup quarterback Tim Boyle and whether or not he'll make the initial roster.", "name": "Livestream Highlight: How many quarterbacks will make the Packers' initial roster?", "renditions": {"duration": 133000}, "awspath": "sports/football/nfl", "still_url": "https://www.gannett-cdn.com/presto/2020/05/14/PPAN/9f41004e-8331-4ba1-ab1d-8a6bc59d9128-THUMB_NEW.png", "length": 133, "webtemplate": "SmallPlayerForPriorityVideo", "processed": true, "position": 6, "asset_document": "", "assetGroup": {"sstsId": "", "url": "", "siteId": 241, "id": 1737, "name": "PackersNews"}, "shortdescription": "Jim Owczarski and Olivia Reiner discuss the fate of Packers backup quarterback Tim Boyle and whether or not he'll make the initial roster.", "mp4URL": "https://downloadmedia.gannett-cdn.com/authoring/video-renditions/27882778-0538-4e90-95eb-80193a0e64c2/be88bd9e-1ac9-4c4c-8cdb-40e49d524d47/1080p_30fps.mp4", "page_url": "https://www.packersnews.com/videos/sports/nfl/packers/2020/05/14/packers-which-quarterbacks-make-green-bays-initial-roster/5195765002/"}</script><script type='json/data' class='ui-video-placement-data'>{"apsEnabled": true, "share": true, "enableLogging": true, "mediatemplate": false, "analyticsEnabled": true, "enableTealPlayer": true, "enableSnowPlayer": false, "ads": true, "width": 540, "enable": true, "hls": {"excludeRenditions": false}, "unlimitedAds": {"requiredPlays": 0, "enabled": true}, "uwConfigParams": "&pagetype=story", "height": 304, "name": "smallarticleattophtml5", "enableUwPlayer": false, "gannett_continuous_endslate": true, "uwAutoplay": true, "mutedAutoplay": false, "embed": true, "autoplay": true, "scrollingplayer": true}</script></div><div class="ui-video-controls story-video inline-story-video priority" style="width: 540px;"><p class="video-desc" itemprop="description">
    
        Jim Owczarski and Olivia Reiner discuss the fate of Packers backup quarterback Tim Boyle and whether or not he&#39;ll make the initial roster.
    
    <span class="credit">Packers News</span></p></div></div></div><div id="module-position-SuC0FRufoC0" class="story-asset story-metadata-asset"></div><div id="module-position-SuC0FRu2f7o" class="story-asset inline-share-tools-asset"><div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-top"><span
        class="inline-share-btn inline-share-btn-facebook"
        data-share-method="facebook"
        data-uotrack="InlineShareFacebookBtn"><span class="inline-share-count inline-share-count-facebook"></span><span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span></span><a
        class="inline-share-btn inline-share-btn-twitter"
        data-share-method="twitter"
        data-uotrack="InlineShareTwitterLink"
        data-popup-width="550"
        data-popup-height="450"
        href="https://twitter.com/intent/tweet?url=https%3A//www.packersnews.com/story/sports/nfl/packers/2020/05/19/green-bay-packers-buzz-rodgers-gracious-despite-no-wrs-drafted/5209599002/&amp;text=Packers%20Morning%20Buzz%3A%20Aaron%20Rodgers%20%27gracious%27%20despite%20Packers%27%20failure%20to%20draft%20receiver&amp;via=PGpackersnews"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-twitter"></span><span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span></a><a
        class="inline-share-btn inline-share-btn-linkedin"
        data-share-method="linkedin"
        data-popup-width="600"
        data-popup-height="455"
        data-uotrack="UtilityBarFlyoutLinkedInLink"
        href="http://www.linkedin.com/shareArticle?url=https%3A//www.packersnews.com/story/sports/nfl/packers/2020/05/19/green-bay-packers-buzz-rodgers-gracious-despite-no-wrs-drafted/5209599002/&amp;mini=true"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-linkedin"></span><span class="inline-share-btn-label inline-share-btn-label-linkedin">LINKEDIN</span></a><span
            class="inline-share-btn inline-share-btn-comments"
            data-share-method="comments"
            data-uotrack="InlineShareCommentsBtn"><span class="inline-share-count inline-share-count-comments"></span><span class="inline-share-btn-label inline-share-btn-label-comments">COMMENT</span></span><span
        class="inline-share-btn inline-share-btn-email"
        data-share-method="email"
        data-uotrack="InlineShareEmailBtn"><span class="inline-share-count inline-share-count-email"></span><span class="inline-share-btn-label inline-share-btn-label-email">EMAIL</span></span><span
         class="inline-share-btn inline-share-btn-more"
         data-share-method="facebook"
         data-uotrack="InlineShareMoreBtn"><span class="inline-share-count inline-share-count-more"></span><span class="inline-share-btn-label inline-share-btn-label-more">MORE</span></span></div></div><p class="speakable-p-1 p-text">Welcome to your Morning Buzz, rounding up news and views regarding the Green Bay Packers from&nbsp;around the&nbsp;web and here at <a data-track-label="inline|intext|n/a" href="https://www.packersnews.com/" target="_blank">PackersNews.com</a>.</p><p class="speakable-p-2 p-text">We&#39;ll start with NBC Sports&#39; Peter King crediting Aaron Rodgers for being &quot;gracious&quot; in his first public comments about the Packers&#39; decision to draft quarterback Jordan Love in the first round. But King suspects Rodgers wasn&#39;t being entirely honest regarding the Packers&#39; failure to draft a wide receiver.</p><p class="p-text">King writes:</p><blockquote><p class="p-text">I think&nbsp;it&rsquo;s good on Aaron Rodgers the teammate to bury his feeling about the Packers drafting a quarterback in the first round and being magnanimous about it in his first public comments three weeks after the fact. Maybe it took him that long to cool down (doubt it, but who knows), but time was the friend of the Packers. He was gracious, probably 83-percent honest (&ldquo;not thrilled by the pick necessarily&rdquo; was likely his euphemism for &ldquo;just about blowing a gasket that Brian Gutekunst picked a quarterback instead of a wideout&rdquo;), but it can&rsquo;t help Rodgers or his team to be publicly warring with the front office. I do think he&rsquo;ll be a good guy for Jordan Love to learn from, particularly in terms of decision-making; Love threw some awful interceptions at Utah State.</p></blockquote><p class="p-text">You can find King&#39;s entire column here:</p><div id="module-position-SuC0FRukQMk" class="story-asset oembed-asset"><div class="story-oembed-wrap "><div
            class="js-oembed story-oembed story-oembed-twitter story-oembed-type-rich"
            data-oembed-type="rich"
            data-oembed-provider="twitter"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">In today’s FMIA column at <a href="https://twitter.com/NBCSports?ref_src=twsrc%5Etfw" target="_blank">@NBCSports</a>, you’ll find:<br><br>• The key to life with Carolina coach Matt Rhule<br>• Three conclusions on NFL minority hiring proposals<br>• Front-line workers, tell me your stories<br>• Teddy Bridgewater: Bathroom breaks and bicycling<a href="https://t.co/ItNRzIBYgG">https://t.co/ItNRzIBYgG</a><a href="https://t.co/DVQ6No7QS7">pic.twitter.com/DVQ6No7QS7</a></p>— Peter King (@peter_king) <a href="https://twitter.com/peter_king/status/1262236816637194240?ref_src=twsrc%5Etfw">May 18, 2020</a></blockquote></div></div></div><p class="p-text">Pete Dougherty writes about the precarious nature of Rodgers&#39; relationship with Matt LaFleur going forward:</p><div id="module-position-SuC0FRuuuUs" class="story-asset oembed-asset"><div class="story-oembed-wrap "><div
            class="js-oembed story-oembed story-oembed-twitter story-oembed-type-rich"
            data-oembed-type="rich"
            data-oembed-provider="twitter"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">For subscribers: If Aaron Rodgers’ mind is inclined to find slights real and imagined as motivation, he won’t have to try hard to find one now. <a href="https://t.co/GK8OBrf1w2" target="_blank">https://t.co/GK8OBrf1w2</a></p>— Packers News (@PGPackersNews) <a href="https://twitter.com/PGPackersNews/status/1262723024727478272?ref_src=twsrc%5Etfw">May 19, 2020</a></blockquote></div></div></div><p class="p-text">The &quot;Good Morning Football&quot; crew weighs in on Rodgers&#39; future:</p><div id="module-position-SuC0FRuSF2o" class="story-asset oembed-asset"><div class="story-oembed-wrap "><div
            class="js-oembed story-oembed story-oembed-twitter story-oembed-type-rich"
            data-oembed-type="rich"
            data-oembed-provider="twitter"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Will Aaron Rodgers end his career in GB? Is it "out of his control?"<br><br>The <a href="https://twitter.com/gmfb?ref_src=twsrc%5Etfw" target="_blank">@gmfb</a> crew breaks it down. <a href="https://t.co/aOIcCqwUS9">pic.twitter.com/aOIcCqwUS9</a></p>— GMFB (@gmfb) <a href="https://twitter.com/gmfb/status/1262399496002174977?ref_src=twsrc%5Etfw">May 18, 2020</a></blockquote></div></div></div><p class="p-text">Rodgers talks&nbsp;about the time he watched Michael Jordan and the Bulls from the top row of the arena in Sacramento:</p><div id="module-position-SuC0FRvlDQM" class="story-asset oembed-asset"><div class="story-oembed-wrap "><div
            class="js-oembed story-oembed story-oembed-twitter story-oembed-type-rich"
            data-oembed-type="rich"
            data-oembed-provider="twitter"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Aaron Rodgers looked up to Michael Jordan, calls him the GOAT of basketball <a href="https://t.co/dLfjGwoeuU" target="_blank">https://t.co/dLfjGwoeuU</a></p>— The Packers Wire (@ThePackersWire) <a href="https://twitter.com/ThePackersWire/status/1262436037105717249?ref_src=twsrc%5Etfw">May 18, 2020</a></blockquote></div></div></div><p class="p-text">ESPN&#39;s Rob Demovsky writes about Rodgers&#39; assessment of the Packers&#39; receiving corps:</p><div id="module-position-SuC0FRu6o5I" class="story-asset oembed-asset"><div class="story-oembed-wrap "><div
            class="js-oembed story-oembed story-oembed-twitter story-oembed-type-rich"
            data-oembed-type="rich"
            data-oembed-provider="twitter"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Aaron Rodgers likes Packers' virtual progress even without WR additions.<br><br>"We’re going to be expecting those young players ... to make that jump, and we’re going to be calling on them to play an even bigger role for us."<br><br>Story here: <a href="https://t.co/uk5zy11bde" target="_blank">https://t.co/uk5zy11bde</a></p>— Rob Demovsky (@RobDemovsky) <a href="https://twitter.com/RobDemovsky/status/1262402292583727104?ref_src=twsrc%5Etfw">May 18, 2020</a></blockquote></div></div></div><p class="p-text">CBS Sports&#39; Jason La Canfora divides the 32 NFL teams into five&nbsp;&quot;tiers&quot; of competitiveness, placing the Packers among nine teams in the second tier (&quot;Best of the Rest&quot;) with this assessment:</p><blockquote><p class="p-text">Green Bay Packers&nbsp;&ndash; Picking battles with&nbsp;Aaron Rodgers&nbsp;is not smart. Giving him nothing else to work with is even less on point.</p></blockquote><p class="p-text">There are eight teams in La Canfora&#39;s top tier (&quot;True Lombardi Contenders&quot;). You can check out his complete groupings here:</p><div id="module-position-SuC0FRuK_VY" class="story-asset oembed-asset"><div class="story-oembed-wrap "><div
            class="js-oembed story-oembed story-oembed-twitter story-oembed-type-rich"
            data-oembed-type="rich"
            data-oembed-provider="twitter"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Ranking the NFL franchises. How I would cluster them:  <a href="https://t.co/60j7lTPB4I" target="_blank">https://t.co/60j7lTPB4I</a></p>— Jason La Canfora (@JasonLaCanfora) <a href="https://twitter.com/JasonLaCanfora/status/1262413368801050630?ref_src=twsrc%5Etfw">May 18, 2020</a></blockquote></div></div></div><p class="p-text">No, the Packers don&#39;t put anyone on this list:</p><div id="module-position-SuC0FRvkAxo" class="story-asset oembed-asset"><div class="story-oembed-wrap "><div
            class="js-oembed story-oembed story-oembed-twitter story-oembed-type-rich"
            data-oembed-type="rich"
            data-oembed-provider="twitter"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Top 25 NFL rookies in the best position for success in 2020 (via <a href="https://twitter.com/TheDan_Parr?ref_src=twsrc%5Etfw" target="_blank">@TheDan_Parr</a>)<a href="https://t.co/Er0XWCu5Kc">https://t.co/Er0XWCu5Kc</a><a href="https://t.co/Kb0t88Fixy">pic.twitter.com/Kb0t88Fixy</a></p>— Around The NFL (@AroundTheNFL) <a href="https://twitter.com/AroundTheNFL/status/1262163237040197637?ref_src=twsrc%5Etfw">May 17, 2020</a></blockquote></div></div></div><p class="p-text">Packers defensive lineman Kenny Clark doing good work:</p><div id="module-position-SuC0FRuz-Eg" class="story-asset oembed-asset"><div class="story-oembed-wrap "><div
            class="js-oembed story-oembed story-oembed-twitter story-oembed-type-rich"
            data-oembed-type="rich"
            data-oembed-provider="twitter"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">This pandemic is not over. Our community still needs us. Together, we can make a difference. Team up with me, <a href="https://twitter.com/UnitedWay?ref_src=twsrc%5Etfw" target="_blank">@unitedway</a>, nflunitedway to help those impacted by COVID-19. Donate for a chance to win a virtual hangout… <a href="https://t.co/qdaBHjnOV1">https://t.co/qdaBHjnOV1</a></p>— Kenny Clark (@KCBoutThatLife) <a href="https://twitter.com/KCBoutThatLife/status/1262462409928777730?ref_src=twsrc%5Etfw">May 18, 2020</a></blockquote></div></div></div><p class="p-text">And finally: Always fun to revisit Brett Favre tales:</p><div id="module-position-SuC0FRuHafI" class="story-asset oembed-asset"><div class="story-oembed-wrap "><div
            class="js-oembed story-oembed story-oembed-twitter story-oembed-type-rich"
            data-oembed-type="rich"
            data-oembed-provider="twitter"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Wait, what?<br><br>Mike Holmgren once had to threaten Brett Favre with a $5,000 fine because he wouldn't stop tackling his own teammates.<br><br>(via <a href="https://twitter.com/NFLFilms?ref_src=twsrc%5Etfw" target="_blank">@NFLFilms</a>)<a href="https://t.co/FcrT8ZMSzv">pic.twitter.com/FcrT8ZMSzv</a></p>— CBS Sports (@CBSSports) <a href="https://twitter.com/CBSSports/status/1262471415158243331?ref_src=twsrc%5Etfw">May 18, 2020</a></blockquote></div></div></div><p class="p-text p-text-last"id="article-body-p-last"><font color="#000000"><span style="font-size: 16px;"><i>Contact Stu Courtney at (920) 431-8377 or scourtney@gannett.com. Follow him on Twitter at @stucourt</i></span></font></p><div id="module-position-SuC0FRvZ4cM" class="story-asset oembed-asset"><div class="story-oembed-wrap "><div
            class="js-oembed story-oembed story-oembed- story-oembed-type-"
            data-oembed-type=""
            data-oembed-provider=""><style>
.oembed-frame {
 width: 100%;
 height: 100%;
 margin: 0;
 border: 0;
 }
</style><div class="oembed-frame"><div align="left" style="border-top:2px solid #0D703F; border-bottom:2px solid #0D703F; padding:10px;"><p><strong>Our subscribers make this coverage possible. Click to subscribe to Packers News at <a href="https://offers.packersnews.com/digitaloffer&amp;gps-source=CPNEWS&amp;utm_medium=onsite&amp;utm_campaign=2019PACKERS&amp;utm_source=PNARTICLE">packersnews.com/subscribe.</a> Or click to subscribe to<a href="https://offers.usatodaynetwork.com/network-regional-wisconsin "> one of our local Wisconsin news sites,</a> which includes PackersNews coverage. Be sure to download our app on <a href="https://apps.apple.com/us/app/packernews-com-packers-xtra/id908833573">iTunes</a> or <a href="https://play.google.com/store/apps/details?id=com.gannett.dolly.Packers&amp;hl=en">Google Play.</a></strong></p></div><div style="clear: both;"></div></div></div></div></div><div id="module-position-SuC0FRuAuz0" class="story-asset inline-share-tools-asset"><div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-bottom"><span
        class="inline-share-btn inline-share-btn-facebook"
        data-share-method="facebook"
        data-uotrack="InlineShareFacebookBtn"><span class="inline-share-count inline-share-count-facebook"></span><span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span></span><a
        class="inline-share-btn inline-share-btn-twitter"
        data-share-method="twitter"
        data-uotrack="InlineShareTwitterLink"
        data-popup-width="550"
        data-popup-height="450"
        href="https://twitter.com/intent/tweet?url=https%3A//www.packersnews.com/story/sports/nfl/packers/2020/05/19/green-bay-packers-buzz-rodgers-gracious-despite-no-wrs-drafted/5209599002/&amp;text=Packers%20Morning%20Buzz%3A%20Aaron%20Rodgers%20%27gracious%27%20despite%20Packers%27%20failure%20to%20draft%20receiver&amp;via=PGpackersnews"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-twitter"></span><span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span></a><a
        class="inline-share-btn inline-share-btn-linkedin"
        data-share-method="linkedin"
        data-popup-width="600"
        data-popup-height="455"
        data-uotrack="UtilityBarFlyoutLinkedInLink"
        href="http://www.linkedin.com/shareArticle?url=https%3A//www.packersnews.com/story/sports/nfl/packers/2020/05/19/green-bay-packers-buzz-rodgers-gracious-despite-no-wrs-drafted/5209599002/&amp;mini=true"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-linkedin"></span><span class="inline-share-btn-label inline-share-btn-label-linkedin">LINKEDIN</span></a><span
            class="inline-share-btn inline-share-btn-comments"
            data-share-method="comments"
            data-uotrack="InlineShareCommentsBtn"><span class="inline-share-count inline-share-count-comments"></span><span class="inline-share-btn-label inline-share-btn-label-comments">COMMENT</span></span><span
        class="inline-share-btn inline-share-btn-email"
        data-share-method="email"
        data-uotrack="InlineShareEmailBtn"><span class="inline-share-count inline-share-count-email"></span><span class="inline-share-btn-label inline-share-btn-label-email">EMAIL</span></span><span
         class="inline-share-btn inline-share-btn-more"
         data-share-method="facebook"
         data-uotrack="InlineShareMoreBtn"><span class="inline-share-count inline-share-count-more"></span><span class="inline-share-btn-label inline-share-btn-label-more">MORE</span></span></div></div></div><aside class="story-right-rail"><section id="module-position-SuC0FRsD92E" class="storyrightrail-bucket poster-ad-asset-module story-poster-ad-asset-module"><div class="partner-placement partner-asset-right-ad" data-ad-placement="poster" data-ad-sizes="[[300,250],[300,600],[300,1050]]"></div></section><section id="module-position-SuC0FRto3_k" class="storyrightrail-bucket jobs-search-module story-jobs-search-module"><div class="jobs-search-wrapper right-rail"><a class="jobs-search-logo-link" href="https://jobs.packersnews.com/Jobs/" data-track-label="thejobnetwork|thejobnetwork"><img class="jobs-search-logo" src="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-4525.40.0/images/jobs-logo.png" /></a><div id="jobs-search-form" class="jobs-search-form" data-url="http://jobs.packersnews.com/Jobs/" data-affiliateId="None"><div class="jobs-search-field"><input type="text" name="keyword" id="jobs-search-keyword" class="jobs-search-text-input jobs-search-keyword" placeholder="Keywords (ex. registered nurse)" autocomplete="off"></div><div class="jsm-search-suggestions jsm-keyword-suggestions hidden"><span class="jsm-close-icon"></span><ul id="jsm-keywords" class="jsm-suggestions-list jsm-keywords"></ul></div><div class="jobs-search-field"><input type="text" name="location" id="jobs-search-location" class="jobs-search-text-input jobs-search-location" value="" placeholder="Location (ex. Chicago, IL or 50907)" autocomplete="off"></div><div class="jsm-search-suggestions jsm-location-suggestions hidden"><span class="jsm-close-icon"></span><ul id="jsm-locations" class="jsm-suggestions-list jsm-locations"></ul></div><div class="jobs-search-submit"><a class="jobs-search-btn"><span class="jobs-search-icon"></span><span class="jobs-search-btn-text">Find Jobs</span></a></div></div></div></section><section id="module-position-SuC0FRsNnE0" class="storyrightrail-bucket feedback-opinionlabs-module story-feedback-opinionlabs-module"><div class="fbol-container"><div class="fbol-content"><a class="fbol-link" href="#" data-analytics="survey_click_story" data-cta="rightrail">Share your feedback</a>
         to help improve our site experience!
    </div></div></section><section id="module-position-SuC0FRtXCyE" class="storyrightrail-bucket sponsor-button-ad-module story-sponsor-button-ad-module"><div class="partner-placement sponsor-button-ad" data-ad-placement="sponsor_button"  data-ad-sizes="[[300,50]]"></div></section><section id="module-position-SuC0FRsQGI4" class="storyrightrail-bucket taboola-poster-asset-module story-taboola-poster-asset-module"><div id="taboola-abp-right-rail-thumbnails"></div></section><section id="module-position-SuC0FRtJG14" class="storyrightrail-bucket more-section-stories-module story-more-section-stories-module"><div class="story-ribbon" style=""><h6 class="story-ribbon-title">
    
        More Stories
    
</h6><div class="story-ribbon-content"><ul class="more-section-stories-list"><li class="more-section-stories-item first"><a class="more-section-stories-image-link" href="/story/sports/nfl/packers/2020/05/19/green-bay-packers-buzz-rodgers-gracious-despite-no-wrs-drafted/5209599002/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/presto/2020/01/19/PPAN/25cd5648-d8de-4d7d-8f18-4130560e77e5-NFC_Championship_Packers_49ers_Football11.jpg?crop=2300,2300,x517,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Green Bay Packers quarterback Aaron Rodgers (12) warms up before the NFL NFC Championship football game against the San Francisco 49ers Sunday, Jan. 19, 2020, in Santa Clara, Calif. (AP Photo/Ben Margot)" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/nfl/packers/2020/05/19/green-bay-packers-buzz-rodgers-gracious-despite-no-wrs-drafted/5209599002/"    data-ht="moresportsstories">
                    Packers Buzz: Aaron Rodgers 'gracious' despite Packers' failure to draft receiver</a></h6><div class="more-section-stories-meta">
                    May 19, 2020, 9:15 a.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/sports/nfl/packers/dougherty/2020/05/19/green-bay-packers-matt-lafleur-must-walk-tightrope-aaron-rodgers/5213907002/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/presto/2019/05/29/PPAN/affce291-4ff0-4a38-9977-616ff009491e-GPG_Packers_Practice_052919_ABW848.jpg?crop=2339,2339,x62,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Green Bay Packers head coach Matt LaFleur and quarterback Aaron Rodgers (12) during practice at Clarke Hinkle Field on May 29 in Ashwaubenon." class="more-section-stories-thumb"/></a><div class="more-section-stories-premium">FOR SUBSCRIBERS</div><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/nfl/packers/dougherty/2020/05/19/green-bay-packers-matt-lafleur-must-walk-tightrope-aaron-rodgers/5213907002/"    data-ht="moresportsstories">
                    Dougherty: Matt LaFleur must walk tightrope with approach to Aaron Rodgers</a></h6><div class="more-section-stories-meta">
                    May 19, 2020, 9:02 a.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/sports/nfl/packers/2020/05/18/packers-buzz-jordan-love-feels-pressure-make-name-himself/5208985002/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/-mm-/700dda9624401476244ca41341a45626e8ab57b5/c=711-0-3553-2842/local/-/media/2020/04/16/USATODAY/usatsports/4fc4e51838254f1d98c5621546676ab5.jpg?width=80&amp;height=80&amp;fit=crop" width="80" height="80" alt="FILE - In this Thursday, Feb. 27, 2020, file photo, Utah State quarterback Jordan Love works out at the NFL football scouting combine in Indianapolis. For the first time in two decades the New England Patriots are preparing for the NFL draft without a clear picture of who their starting quarterback will be in 2020. (AP Photo/Charlie Neibergall, File)" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/nfl/packers/2020/05/18/packers-buzz-jordan-love-feels-pressure-make-name-himself/5208985002/"    data-ht="moresportsstories">
                    Packers Buzz: Jordan Love would feel pressure 'no matter where I would have landed'</a></h6><div class="more-section-stories-meta">
                    May 18, 2020, 8:07 a.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/sports/nfl/packers/2020/05/18/green-bay-packers-receiver-allen-lazard-mission-self-improve/5195132002/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/presto/2019/12/01/PPAN/59d32a55-7b7b-44db-860e-cc6387270304-Packers_Giants_Football2.jpg?crop=3044,3044,x760,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Green Bay Packers&#39; Allen Lazard reacts after scoring a touchdown during the first half of an NFL football game against the New York Giants, Sunday, Dec. 1, 2019, in East Rutherford, N.J. (AP Photo/Bill Kostroun)" class="more-section-stories-thumb"/></a><div class="more-section-stories-premium">FOR SUBSCRIBERS</div><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/nfl/packers/2020/05/18/green-bay-packers-receiver-allen-lazard-mission-self-improve/5195132002/"    data-ht="moresportsstories">
                    Running routes, learning piano: Packers' Lazard on mission to self-improve</a></h6><div class="more-section-stories-meta">
                    May 18, 2020, 7 a.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/sports/nfl/packers/2020/05/15/aaron-rodgers-talks-his-hope-nfl-season-happen-along-issues-brought-pandemic/5197294002/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/presto/2019/12/29/PPAN/42b15540-bbf7-4ff9-a5a2-af4fa42735dc-usa_20191229_ads_af2_006.jpg?crop=4563,4563,x1026,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Green Bay Packers head coach Matt LaFleur (left) and quarterback Aaron Rodgers (12) before the game against the Detroit Lions at Ford Field." class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/nfl/packers/2020/05/15/aaron-rodgers-talks-his-hope-nfl-season-happen-along-issues-brought-pandemic/5197294002/"    data-ht="moresportsstories">
                    Rodgers remains hopeful that 2020 NFL season will happen</a></h6><div class="more-section-stories-meta">
                    May 18, 2020, 5:36 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/sports/nfl/packers/2020/05/15/aaron-rodgers-admits-finishing-packers-may-out-his-control/5197273002/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/presto/2019/11/25/PPAN/b5113313-4bb4-480f-871c-1f7c51ee3378-Packers_49ers_Football.jpg?crop=1295,1295,x1113,y145&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Green Bay Packers quarterback Aaron Rodgers reacts during the second half of an NFL football game against the San Francisco 49ers in Santa Clara, Calif., Sunday, Nov. 24, 2019." class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/nfl/packers/2020/05/15/aaron-rodgers-admits-finishing-packers-may-out-his-control/5197273002/"    data-ht="moresportsstories">
                    Aaron Rodgers admits finishing career with Packers may be out of his control</a></h6><div class="more-section-stories-meta">
                    May 15, 2020, 7:30 p.m.
                </div></li></ul></div></div></section><section id="module-position-SuC0FRsL0hY" class="storyrightrail-bucket car-search-module story-car-search-module"></section><section id="module-position-SuC0FRt50xc" class="storyrightrail-bucket poster-ad-asset2-module story-poster-ad-asset2-module"><div class="partner-asset-right-ad-2"><div class="poster-scroll"><div class="partner-placement poster-scroll-ad" data-ad-placement="poster_scroll" data-ad-sizes="[[300,250],[300,600],[300,1050]]"></div></div></div></section></aside><section id="module-position-SuC0FRtqqp0" class="storybottombar-bucket taboola-related-module story-taboola-related-module"><div class="more more-stories-wrap"><div class="more-stories-content"><div id="js-taboola-wrapper"><div id="taboola-grid-3x3"></div><div id="taboola-organic-grid-3x3"></div><div id="taboola-short-article-2x5"></div><div id="taboola-organic-short-article-2x5"></div><div id="taboola-grid-sports-3x3"></div><div id="taboola-organic-grid-sports-3x3"></div></div></div></div><div class="clearfix"></div></section><section id="module-position-SuC0FRtqGqA" class="storybottombar-bucket leaderboard-ad-module story-leaderboard-ad-module"><div class="partner-placement leaderboard-btf-ad leaderboard-ad" data-ad-placement="leaderboard_btf" data-ad-sizes="[[728,90]]"></div></section><section id="module-position-SuC0FRss7AE" class="storymessaging-bucket persistent-meter-module story-persistent-meter-module"><cta-atoms-container-persistent-fixed></cta-atoms-container-persistent-fixed></section><script>
window.simpleExclusion = window.simpleExclusion || [];
window.simpleTarget = window.simpleTarget || [];
Array.prototype.push.apply(window.simpleExclusion, ["custom-abbive"]);
Array.prototype.push.apply(window.simpleTarget, ["custom-abbive"]);
</script><footer class="site-footer clearfix site-footer-dr-styling"><ul class="utility"><li class="util-li first"><a class="subscribe" href="http://promotions.wisinfo.com/digitaloffers?gps-source=CPSUBFOOTER&amp;utm_medium=onsite&amp;utm_source=sitefooter&amp;utm_campaign=specialoffer&amp;utm_content=CPSUBFOOTER" data-ht="footersubscribe"><span class="big-icon"></span>Subscribe</a></li><li class="util-li "><a class="contactus" href="http://www.packersnews.com/story/sports/nfl/packers/2016/09/26/contact-us-packers-news-staff-directory/91123224/" data-ht="footercontact-us"><span class="big-icon"></span>Contact Us</a></li><li class="util-li "><a class="connectwithus" href="http://www.packersnews.com/story/sports/nfl/packers/2016/09/26/contact-us-packers-news-staff-directory/91123224/" data-ht="footerconnect-with-us"><span class="big-icon"></span>Connect With Us</a></li><li class="util-li last"><a class="rss" href="http://static.packersnews.com/rss/" data-ht="footerrss"><span class="big-icon"></span>RSS</a></li></ul><div class="footer site-footer-fixed-width"><nav><div class="fronts"><section class="home"><h6><a href="/" data-ht="footerhome">Home</a></h6></section><section class="fans"><h6><a href="/fans/" data-ht="footerfans"> Fans</a></h6></section><section class="green-bay-press-gazette"><h6><a href="http://www.greenbaypressgazette.com" data-ht="footergreen-bay-press-gazette">GREEN BAY PRESS-GAZETTE</a></h6></section><section class="milwaukee-journal-sentinel"><h6><a href="http://www.jsonline.com" data-ht="footermilwaukee-journal-sentinel">MILWAUKEE JOURNAL SENTINEL</a></h6></section></div><section class="site-footer-meta site-footer-meta-fixed-width"><img src="https://www.gannett-cdn.com/sites/packersnews/images/footer-logo@2x.png" class="site-footer-logo" alt="Packers News"><ul class="site-footer-social-icon-list site-footer-social-icon-list-fixed-width"><li class="site-footer-social-icon-item"><a class="soc-fb site-footer-social-icon-link site-footer-social-icon-link-soc-fb" href="https://www.facebook.com/packersnews" data-uotrack="footerfacebook" rel="nofollow"></a></li><li class="site-footer-social-icon-item"><a class="soc-tw site-footer-social-icon-link site-footer-social-icon-link-soc-tw" href="https://twitter.com/PGPackersNews" data-uotrack="footertwitter" rel="nofollow"></a></li></ul><p class="site-footer-meta-text site-footer-meta-text-fixed-width">&copy; 2020 Packers News, a division of Gannett Company, Inc.</p></section><section class="services site-footer-section-services site-footer-section-services-fixed-width"><h3>Services</h3><ul class="site-footer-list"><li class="site-footer-list-item"><a class="site-footer-list-link  "
                                   href="http://www.gannettwisconsinmedia.com/our-markets/green-bay/"
                                data-ht="footeradvertise-with-us"
                                >Advertise With Us</a></li><li class="site-footer-list-item"><a class="site-footer-list-link  "
                                   href="http://static.packersnews.com/commitment/"
                                data-ht="footerour-commitment"
                                >Our Commitment</a></li><li class="site-footer-list-item"><a class="site-footer-list-link  "
                                   href="https://cm.packersnews.com/community"
                                data-ht="footercommunity-rules"
                                >Community Rules</a></li><li class="site-footer-list-item"><a class="site-footer-list-link  "
                                   href="https://cm.packersnews.com/privacy"
                                data-ht="footerprivacy-policy"
                                >Privacy Policy</a></li><li class="site-footer-list-item"><a class="site-footer-list-link  "
                                   href="https://cm.packersnews.com/terms"
                                data-ht="footerterms-of-service"
                                >Terms of Service</a></li><li class="site-footer-list-item"><a class="site-footer-list-link  "
                                   href="http://www.packersnews.com/story/sports/nfl/packers/2016/09/26/contact-us-packers-news-staff-directory/91123224/"
                                data-ht="footercontact-us"
                                >Contact Us</a></li><li class="site-footer-list-item"><a class="site-footer-list-link  "
                                   href="http://www.packersnews.com/story/sports/nfl/packers/2016/09/26/contact-us-packers-news-staff-directory/91123224/"
                                data-ht="footerconnect-with-us"
                                >Connect With Us</a></li><li class="site-footer-list-item"><a class="site-footer-list-link  "
                                   href="http://promotions.wisinfo.com/digitaloffers"
                                data-ht="footersubscribe"
                                >Subscribe</a></li><li class="site-footer-list-item"><a class="site-footer-list-link  "
                                   href="https://cm.packersnews.com/advertising-terms-conditions"
                                data-ht="footeradvertising-terms-and-conditions"
                                >Advertising Terms and Conditions</a></li><li class="site-footer-list-item"><a class="site-footer-list-link  ot-sdk-show-settings"
                                   href="https://cm.packersnews.com/cookie-policy#"
                                data-ht="footerdo-not-sell-my-data-cookie-policy"
                                target="_blank"
                                >Do not sell my data / Cookie policy</a></li></ul><ul class="site-footer-list"><li class="site-footer-list-item"><a class="site-footer-list-link " href="https://cm.packersnews.com/ethical-conduct" data-ht="footerour-ethical-principles">Our Ethical Principles</a></li><li class="site-footer-list-item"><a class="site-footer-list-link " href="https://cm.packersnews.com/privacy-policy" data-ht="footeryour-california-privacy-rightsprivacy-policy">Your California Privacy Rights/Privacy Policy</a></li><li class="site-footer-list-item"><a class="site-footer-list-link " href="https://cm.packersnews.com/accessibility" data-ht="footeraccessibility-support">Accessibility Support</a></li><li class="site-footer-list-item"><a class="site-footer-list-link " href="/sitemap/" data-ht="footersitemap">Sitemap</a></li></ul></section><section class="partners site-footer-section-partners site-footer-section-partners-fixed-width"><h3>Our Partners</h3><ul class="site-footer-list"><li class="site-footer-list-item"><a class="site-footer-list-link" href="http://jobs.packersnews.com" data-ht="footerthe-job-network" rel="nofollow ">The Job Network</a></li><li class="site-footer-list-item"><a class="site-footer-list-link" href="http://www.greenbaypressgazette.com/marketplace/real-estate/" data-ht="footerhomefindercom" rel="nofollow ">Homefinder.com</a></li><li class="site-footer-list-item"><a class="site-footer-list-link" href="http://classifieds.greenbaypressgazette.com" data-ht="footerclassifieds" rel="nofollow ">Classifieds</a></li><li class="site-footer-list-item"><a class="site-footer-list-link" href="http://www.cars.com/?aff=greenbay " data-ht="footercarscom" rel="nofollow ">Cars.com</a></li><li class="site-footer-list-item"><a class="site-footer-list-link" href="http://www.godigitalmarketing.com/ " data-ht="footergo-digital" rel="nofollow " target="_blank">G/O Digital</a></li><li class="site-footer-list-item"><a class="site-footer-list-link" href="https://www.thanksgiving.com" data-ht="footerthanksgivingcom" rel="nofollow ">Thanksgiving.com</a></li><li class="site-footer-list-item"><a class="site-footer-list-link" href="https://grateful.co" data-ht="footergrateful" rel="nofollow ">Grateful</a></li></ul></section><section class="site-footer-partner-logos"><span class="site-footer-partner-logo site-footer-partner-logo-thejobnetwork"><a class="site-footer-partner-logo-link site-footer-partner-logo-link-thejobnetwork" href="http://jobs.packersnews.com" rel="nofollow " target="_blank"><img class="site-footer-partner-logo-image site-footer-partner-logo-image-thejobnetwork" src="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-4525.40.0/images/partner/footer-partner-logos/thejobnetwork@2x.png" alt="The Job Network"></a></span><span class="site-footer-partner-logo site-footer-partner-logo-carsdotcom"><a class="site-footer-partner-logo-link site-footer-partner-logo-link-carsdotcom" href="http://www.cars.com" rel="nofollow "><img class="site-footer-partner-logo-image site-footer-partner-logo-image-carsdotcom" src="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-4525.40.0/images/partner/footer-partner-logos/carsdotcom@2x.png" alt="Cars.com"></a></span><span class="site-footer-partner-logo site-footer-partner-logo-placesterhomes"><a class="site-footer-partner-logo-link site-footer-partner-logo-link-placesterhomes" href="http://wisconsin.placester.net" rel="nofollow"><img class="site-footer-partner-logo-image site-footer-partner-logo-image-placesterhomes" src="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-4525.40.0/images/partner/footer-partner-logos/placesterhomes@2x.png" alt="Homes"></a></span></section></nav></div></footer><!-- comscorekw=sports --><script type="json/pageinfo" class="pageinfo">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</script></article></div><div class="arrows overlay-arrows"><script type="text/template" id="overlay-arrow-wrap"><% if (disabled) { %><a class="overlay-content-arrows overlay-arrows-<%= dir %>-wrap <%= disabled %>" data-ht="articlearrow<%= dir %>"></a><% }else{ %><a class="overlay-content-arrows overlay-content-arrows-<%= dir %>-wrap <%= disabled %>" href="<%= links %>" data-ht="articlearrow<%= dir %>"><div class="overlay-arrow-<%= dir %> overlay-arrows-anchor"><div class="overlay-arrows-<%= dir %>-anchor-image"></div></div></a><% } %></script></div></div><div id="overlay-film" class="ui-film show"></div><div id="ad-staging"></div><div class="partner-popup"></div><!--[if lt IE 9]><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-4525.40.0/jsb/main_legacy.min.js"></script><![endif]--><!--[if gt IE 8]><!--><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-4525.40.0/jsb/main.min.js"></script><!--<![endif]--><script src="https://login.gcion.com/GANNETT-GUP/resources/kit/js/norequirejs.common.min.js" id="jskit"></script><script type="text/javascript">
        
        require(["gdp-usf/kit/js/user_factory_def", "gdp-usf/kit/js/feature_personalized_link_def", "gdp-usf/kit/js/client_helpers"],
            function(UserFactory, PersonalizedLinkFactory, ClientHelpers) {
                window.UserFactory = UserFactory;
                window.PersonalizedLinkFactory = PersonalizedLinkFactory;
                window.ClientHelpers = ClientHelpers;
            }
        );
        </script><div id="fb-root"></div><script src="https://www.gannett-cdn.com/appservices/gidgits-js/gidgits.min.js" id="gidgits-script"></script><script type="text/javascript">
        var mainAd = document.createElement('div');
        mainAd.id = 'main_ad';
        mainAd.style.cssText = 'height:1px; width:1px; overflow:auto;position: absolute;left: -999em;';
        document.body.appendChild(mainAd);
        var blockPosition = document.getElementById('main_ad');
        if(blockPosition && blockPosition.offsetHeight == 1) {
            window.adsEnabled = true;
        }
    </script><script>
/* Wrapper for Gannett, generated on 2018-11-08T16:48:57-05:00 */
(function() {
    var e, s;
    var config = (window.site_vars && window.site_vars.ADS && window.site_vars.ADS.confiant) ? window.site_vars.ADS.confiant : {};
    var cb = function(blockingType, blockingId, isBlocked, wrapperId, tagId, impressionData) {

        // Log block event to NewRelic
        if (window.newrelic) {
            window.newrelic.addPageAction('advertisingConfiant', {
                blockingType: blockingType,
                blockingId: blockingId,
                isBlocked: isBlocked,
                wrapperId: wrapperId,
                tagId: tagId
            });
        }

        // Refresh blocked ads
        if (config.refreshBlocked) {
            var slotId = impressionData && impressionData.dfp && impressionData.dfp.s;
            if (slotId && window.adManager && window.adManager.activeSlotStatistics && window.adManager.activeSlotStatistics.slots) {
                window.googletag = window.googletag || {};
                window.googletag.cmd = window.googletag.cmd || [];
                window.googletag.cmd.push(function () {
                    window.adManager.activeSlotStatistics.slots.forEach(function (slot) {
                        if (slot.id === slotId && slot.adSlot) {
                            slot.adSlot.refresh();
                        }
                    })
                });
            }
        }
    };

    if (config.enabled || window.location.search.indexOf('confiant_debug') !== -1) {
        window.confiant = window.confiant || {};
        window.confiant.enable_integrations = ['gpt'];
        window.confiant.callback = cb;

        e = document.createElement('script');
        e.async = true;
        e.src = config && config.scriptUrl || 'https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid/config.js';
        s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(e, s);

    }
})();
</script></body></html>
