<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>Green Bay Packers: Two apparent front-runners emerging for DC job</title><meta property=og:title content="Two apparent front-runners emerging for Packers' defensive coordinator job"/><link rel=amphtml href=https://amp.packersnews.com/amp/4342728001 /><meta property=article:author content="Tom Silverstein"/><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.packersnews.com /><link rel=preconnect href=https://user.packersnews.com /><link rel=dns-prefetch href=//content-static.gannett.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//adserver.adtechus.com /><link rel=preconnect href=https://adserver.adtechus.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//sofia.trustx.org /><link rel=preconnect href=https://sofia.trustx.org /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//a.teads.com /><link rel=dns-prefetch href=//a.teads.tv /><link rel=preconnect href=https://a.teads.tv /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//atoms.packersnews.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.packersnews.com/PPAN-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z357c67ab5.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid_v3l/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z3ef0233ce.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/controls-dfd2910d.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/share-454f9438.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/tealplayer-f5e989d5.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-gcianalytics-23c0960c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-hls-aa645eb8.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-parsely-b3e4ce3e.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/encore-c29e248c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-ima-ac4c537c.min.js /><link rel=preload as=fetch href="https://hlsmedia.gannett-cdn.com/authoring/video-renditions/57102892-a3bb-4d64-b0a7-211def2f2824/fdfe5665-b161-48d5-8e70-521473bb4790/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=4386757001" crossorigin/><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/hls/hls.0.14.9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content="Wisconsin defensive coordinator Jim Leonhard and Rams safeties coach Ejiro Evero appear to be firmly in the hunt to succeed Mike Pettine."/><meta property=og:description content="Wisconsin defensive coordinator Jim Leonhard and Rams safeties coach Ejiro Evero appear to be firmly in the hunt to succeed Mike Pettine."/><meta property=fb:pages content=338437548341 /><meta property=fb:app_id content=249896938457153 /><link rel=canonical href=https://www.packersnews.com/story/sports/nfl/packers/2021/02/05/green-bay-packers-two-apparent-front-runners-emerging-dc-job/4342728001/ /><meta property=og:url content=https://www.packersnews.com/story/sports/nfl/packers/2021/02/05/green-bay-packers-two-apparent-front-runners-emerging-dc-job/4342728001/ /><meta property=og:site_name content="Packers News"/><meta property=og:image content="https://www.gannett-cdn.com/-mm-/78a08c34fdeb5b6c58f2eb603fe11b09ec5b1c08/c=0-138-4057-2420/local/-/media/2020/07/10/USATODAY/usatsports/usatsi_10189604.jpg?width=3200&height=1800&fit=crop&format=pjpg&auto=webp"/><meta property=og:image:width content=3200 /><meta property=og:image:height content=1800 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/-mm-/78a08c34fdeb5b6c58f2eb603fe11b09ec5b1c08/c=0-138-4057-2420/local/-/media/2020/07/10/USATODAY/usatsports/usatsi_10189604.jpg?width=1600&height=800&fit=crop&format=pjpg&auto=webp"/><meta name=twitter:site content=@PGpackersnews /><meta name=twitter:creator content=@PGpackersnews /><meta name=twitter:title content="Two apparent front-runners emerging for Packers' defensive coordinator job"/><meta name=twitter:description content="Wisconsin defensive coordinator Jim Leonhard and Rams safeties coach Ejiro Evero appear to be firmly in the hunt to succeed Mike Pettine."/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol><symbol id=gnt_svg_camera viewBox="0 0 24 24"><path d="M7 12.8a5 5 0 1 0 10 0 5 5 0 0 0-10 0zm9.33-6.02H20c1.1 0 2 .92 2 2.06v8.6c0 1.13-.9 2.06-2 2.06H4c-1.1 0-2-.93-2-2.07V8.84c0-1.14.9-2.06 2-2.06l3.67-.01c0-1.15.9-2.27 2-2.27h4.66c1.1 0 2 1.12 2 2.28zM12 16.8a4 4 0 1 1 0-8 4 4 0 0 1 0 8z"/></symbol><symbol id=gnt_svg_expand viewBox="0 0 24 24"><path d="M5 14v3.586l3.3-3.3L9.714 15.7l-3.3 3.3H10v2H3v-7zm16 0v7h-7v-2h3.586l-3.3-3.3 1.414-1.414 3.3 3.3V14zM10 3v2H6.414l3.3 3.3L8.3 9.714 5 6.414V10H3V3zm11 0v7h-2V6.414l-3.3 3.3L14.286 8.3l3.3-3.3H14V3z"/></symbol><symbol id=gnt_svg_sharelink viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#fff)><path d="M13.8625 8.5525c.3162.1924.615.424.8878.6972 1.8488 1.8486 1.849 4.857 0 6.7057l-3.6575 3.6578c-1.8488 1.849-4.8573 1.849-6.706 0-1.849-1.8488-1.849-4.8572 0-6.706l2.5346-2.5347c-.1966 1.1006-.0742 2.247.3688 3.2892l-1.0747 1.0745c-.8404.8404-.8404 2.2078 0 3.0482.8403.8404 2.2077.8404 3.0481 0l3.658-3.6578c.8404-.8403.8404-2.2077 0-3.0481a2.1379 2.1379 0 00-1.0172-.5676zm-.9551-4.1655c1.8487-1.8492 4.857-1.8492 6.7059 0 1.849 1.8486 1.849 4.8571 0 6.7057l-2.5346 2.535c.1964-1.1006.074-2.2468-.3688-3.289l1.0746-1.0748c.8404-.8404.8404-2.2078 0-3.0481-.8402-.8404-2.2078-.8404-3.0482 0l-3.6577 3.6577c-.8404.8402-.8404 2.2078 0 3.0482a2.136 2.136 0 001.0172.5676l-1.9582 1.9583a4.7251 4.7251 0 01-.888-.6972c-1.849-1.8485-1.849-4.8571 0-6.7057z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=":n|skip to main content click|from story pages|n" aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="Packers News" data-t-l=":n|logo click|from story pages|n"><svg class=gnt_n_lg_svg id=gnt_svg_lg fill=#303030 preserveAspectRatio="xMinYMid meet" viewBox="0 0 278.93 22.88"><path d="M17.25 8.24C17.25 3.86 14 .55 8.31.55H0v21.91h6.28v-6.55h1.99c5.67 0 8.98-3.29 8.98-7.67zm-9.96 2.65H6.28V5.55h1.06c2.37 0 3.45.84 3.45 2.69s-1.06 2.67-3.43 2.67l-.07-.02zM22.45.55l-8.17 21.91h6.37l1-3.15h8.29l1.04 3.15h6.53L29.34.55h-6.89zm.84 13.78l1.69-5.28c.35-1.07.6-2.17.76-3.29h.16c.16 1.12.41 2.22.76 3.29l1.69 5.28h-5.06zm19.22-2.8a5.42 5.42 0 015.76-5.98c1.71-.03 3.39.5 4.78 1.49V1.27A10.59 10.59 0 0047.81.11a10.99 10.99 0 00-11.74 11.41A10.9 10.9 0 0047.8 22.93c1.91.06 3.81-.33 5.54-1.16v-5.82a7.77 7.77 0 01-5.06 1.49 5.4 5.4 0 01-5.77-5.91zM75.7.55h-7.09l-6.85 9.86V.55h-6.22v21.91h6.22V12.08l6.69 10.42h7.69l-7.75-11.28L75.7.55zm7.29 13.23h6.91V8.8h-6.87V5.55h7.03v-5H76.73v21.91h13.61V17.5h-7.31l-.04-3.72zm27.09-5.84c0-5.28-3.98-7.37-8.61-7.37h-9.04v21.91h6.28v-7.43h.9l4.6 7.43h7.13l-5.7-8.51a6.51 6.51 0 004.48-6.04l-.04.01zm-9.6 2.37h-1.81V5.55h1.81c2.09 0 3.15.82 3.15 2.37s-1 2.39-3.11 2.39h-.04zm21.04-1.53c-1.81-.56-3.47-.94-3.47-2.31 0-.88.7-1.53 2.31-1.53 1.66.01 3.24.74 4.32 1.99l2.85-4.18a10.72 10.72 0 00-7.47-2.53c-4.82 0-8.23 2.79-8.23 6.93 0 3.78 2.81 5.44 5.98 6.41 2.37.72 3.78 1.16 3.78 2.69s-.98 1.99-2.59 1.99a6.95 6.95 0 01-5.06-2.73l-3.03 4.18a11.96 11.96 0 008.51 3.19c5.48 0 8.51-3.15 8.51-7.37s-2.77-5.62-6.41-6.73zm24.32.33c-.02 1.56.04 3.11.18 4.66h-.12a25.15 25.15 0 00-2.63-3.98L135.9.51h-5.64v21.91h5.98v-8.57c.02-1.56-.04-3.11-.18-4.66h.12a25.15 25.15 0 002.63 3.98l7.37 9.28h5.72V.55h-5.98l-.08 8.56zm15.7 4.67h6.91V8.8h-6.83V5.55h7.03v-5h-13.27v21.91h13.55V17.5h-7.31l-.08-3.72zM196.9.55l-2.59 8.98c-.53 1.73-.89 3.5-1.08 5.3h-.18c-.18-1.8-.53-3.57-1.06-5.3L189.24.55h-5.64l-2.65 8.98a27.91 27.91 0 00-1.06 5.28h-.18a27.96 27.96 0 00-1.08-5.28l-2.65-9h-6.37l6.97 21.91h5.98l2.69-8.92c.52-1.72.88-3.49 1.06-5.28h.18c.16 1.79.49 3.56 1 5.28l2.65 9h5.98L203.09.61 196.9.55zm16.25 8.23c-1.81-.56-3.47-.94-3.47-2.31 0-.88.7-1.53 2.31-1.53 1.66.01 3.24.74 4.32 1.99l2.85-4.18a10.72 10.72 0 00-7.47-2.53c-4.82 0-8.23 2.79-8.23 6.93 0 3.78 2.81 5.44 5.98 6.41 2.37.72 3.78 1.16 3.78 2.69s-.98 1.99-2.59 1.99a6.94 6.94 0 01-5.18-2.73l-3.03 4.18a11.96 11.96 0 008.51 3.19c5.48 0 8.51-3.15 8.51-7.37s-2.76-5.62-6.29-6.73zm9.16 9.96a1.99 1.99 0 100 3.98 1.99 1.99 0 000-3.98h-.04.04zm5.26-3.99a5.28 5.28 0 014.99-5.55l.41-.01a5.73 5.73 0 013.51 1.06V7.54a7.72 7.72 0 00-3.63-.78 8.1 8.1 0 000 16.2c1.3.02 2.58-.27 3.75-.84v-2.91a5.72 5.72 0 01-3.57 1.12 5.27 5.27 0 01-5.5-5.56l.04-.02zm17.93-8.09a8.1 8.1 0 108.25 8.1 7.96 7.96 0 00-7.86-8.07h-.34l-.05-.03zm0 13.69a5.27 5.27 0 01-5.29-5.27l.01-.33a5.3 5.3 0 1110.56 0 5.28 5.28 0 01-4.93 5.61l-.31.01-.04-.02zm27.57-13.69a5.72 5.72 0 00-5.38 2.97 5.15 5.15 0 00-5.06-2.97 5.31 5.31 0 00-4.76 2.43V7.1h-2.89v15.44h2.97v-8.82c0-2.91 1.49-4.6 3.98-4.6s3.53 1.59 3.53 4.5v8.88h2.97v-8.79c0-2.91 1.49-4.6 3.98-4.6s3.57 1.59 3.57 4.5v8.88h2.91v-9.42c0-4.06-2.13-6.39-5.78-6.39l-.04-.02z"/></svg></a></div><div class="gnt_n_sm gnt_n_sm__ne gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.packersnews.com/specialoffer?gps-source=CPTILELEFT&itm_campaign=2021WINFLASH&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.packersnews.com%2Fstory%2Fsports%2Fnfl%2Fpackers%2F2021%2F02%2F05%2Fgreen-bay-packers-two-apparent-front-runners-emerging-dc-job%2F4342728001%2F" target=_blank rel=noopener data-t-l=|H1Nav|nanobar elementtiming=nav-submsg><div class=gnt_n_sm_a_pt>SUBSCRIBE NOW</div>$1 for 3 months. Save 97%.</a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.packersnews.com/specialoffer?gps-source=CPMASTHEAD&itm_campaign=2021WINFLASH&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.packersnews.com%2Fstory%2Fsports%2Fnfl%2Fpackers%2F2021%2F02%2F05%2Fgreen-bay-packers-two-apparent-front-runners-emerging-dc-job%2F4342728001%2F" target=_blank rel=noopener data-t-l=|H1Nav|headersubscribecallout elementtiming=nav-submsg><div class=gnt_n_sm_a_pt>SUBSCRIBE NOW</div>$1 for 3 months. Save 97%.</a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce" href=/fans/ data-t-l=|H1Nav|fans elementtiming=nav-item>Fans</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=http://www.greenbaypressgazette.com/ data-t-l=|H1Nav|green-bay-press-gazette>Green Bay Press-Gazette</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=http://www.jsonline.com/ data-t-l=|H1Nav|milwaukee-journal-sentinel>Milwaukee Journal Sentinel</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=${tc}|H1Nav|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=${tc}|H1Nav|search title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.packersnews.com/specialoffer?gps-source=CPTOPNAVBAR&itm_campaign=2021WINFLASH&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.packersnews.com%2Fstory%2Fsports%2Fnfl%2Fpackers%2F2021%2F02%2F05%2Fgreen-bay-packers-two-apparent-front-runners-emerging-dc-job%2F4342728001%2F" target=_blank rel=noopener data-t-l=|H1Nav|subscribe elementtiming=nav-subbt>Subscribe</a><div class=gnt_n_us_a_w data-g-r=nav_ce><a class="gnt_n_us_a gnt_n_mn_ce" href="https://login.packersnews.com/PPAN-GUP/authenticate?success-url=https%3A%2F%2Fwww.packersnews.com%2Fstory%2Fsports%2Fnfl%2Fpackers%2F2021%2F02%2F05%2Fgreen-bay-packers-two-apparent-front-runners-emerging-dc-job%2F4342728001%2F&cancel-url=https%3A%2F%2Fwww.packersnews.com%2Fstory%2Fsports%2Fnfl%2Fpackers%2F2021%2F02%2F05%2Fgreen-bay-packers-two-apparent-front-runners-emerging-dc-job%2F4342728001%2F" data-g-r=nav_ab data-g-tn=navus data-t-l=":n|menu click|account open|n" aria-label="Sign In" aria-haspopup=true aria-expanded=false><svg class=gnt_n_us_a_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></a></div></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-wi-greenbay-packersnews-C1014-high_impact-sports-football-nfl-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/sports/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/sports/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl><a class=gnt_ar_lbl_a data-t-l=|sectionLabel href=/columns/ >PACKERS</a></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>Two apparent front-runners emerging for Packers' defensive coordinator job</h1><div class=gnt_ar_by><a href=/staff/4804382002/tom-silverstein/ class="gnt_ar_by_a gnt_ar_by_a__fi">Tom Silverstein</a><div class=gnt_ar_pb>Packers News</div></div><div class=gnt_ar_dt aria-label="Published 6:07 p.m. CT Feb. 5, 2021"></div><div class="gnt_ss gnt_ss__cm__tp" data-g-r=base_sc data-ss-u=https://www.packersnews.com/story/sports/nfl/packers/2021/02/05/green-bay-packers-two-apparent-front-runners-emerging-dc-job/4342728001/ data-ss-t="Two apparent front-runners emerging for Packers' defensive coordinator job" data-ss-d="Wisconsin defensive coordinator Jim Leonhard and Rams safeties coach Ejiro Evero appear to be firmly in the hunt to succeed Mike Pettine."><a class=gnt_ss_cm href="https://cm.packersnews.com/comment/?storyUrl=https%3A%2F%2Fwww.packersnews.com%2Fstory%2Fsports%2Fnfl%2Fpackers%2F2021%2F02%2F05%2Fgreen-bay-packers-two-apparent-front-runners-emerging-dc-job%2F4342728001%2F&marketName=packersnews&commentsopen=false" rel=nofollow data-t-l=|open|commentsopen>View Comments</a> <a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=249896938457153&href=https%3A%2F%2Fwww.packersnews.com%2Fstory%2Fsports%2Fnfl%2Fpackers%2F2021%2F02%2F05%2Fgreen-bay-packers-two-apparent-front-runners-emerging-dc-job%2F4342728001%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-top|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.packersnews.com%2Fstory%2Fsports%2Fnfl%2Fpackers%2F2021%2F02%2F05%2Fgreen-bay-packers-two-apparent-front-runners-emerging-dc-job%2F4342728001%2F&text=Two%20apparent%20front-runners%20emerging%20for%20Packers'%20defensive%20coordinator%20job&via=PGpackersnews" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-top|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Two%20apparent%20front-runners%20emerging%20for%20Packers'%20defensive%20coordinator%20job%20-%20from%20Packers%20News&body=Two%20apparent%20front-runners%20emerging%20for%20Packers'%20defensive%20coordinator%20job%0A%0AWisconsin%20defensive%20coordinator%20Jim%20Leonhard%20and%20Rams%20safeties%20coach%20Ejiro%20Evero%20appear%20to%20be%20firmly%20in%20the%20hunt%20to%20succeed%20Mike%20Pettine.%0A%0ACheck%20out%20this%20story%20on%20packersnews.com%3A%20https%3A%2F%2Fwww.packersnews.com%2Fstory%2Fsports%2Fnfl%2Fpackers%2F2021%2F02%2F05%2Fgreen-bay-packers-two-apparent-front-runners-emerging-dc-job%2F4342728001%2F" data-t-l=${tc}|navbar-share-top|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-top|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><aside class="gnt_em gnt_em_vp__tavp gnt_em__el" aria-label="Video - Ed Reed discusses Martellus Bennett's tweets that address dark side of football"><div class="" data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-automatedvideoplayer aria-live=polite><div class="gnt_em_vp_a gnt_em_vp__tavp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;wi-greenbay-packersnews-C1014&#34;,&#34;pn&#34;:&#34;Packers News&#34;,&#34;vidNum&#34;:1,&#34;avp&#34;:true}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;sports/football/nfl&#34;,&#34;byline&#34;:&#34;SportsPulse&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;USAT&#34;,&#34;createDate&#34;:&#34;2021-02-04T15:00:48Z&#34;,&#34;credit&#34;:&#34;SportsPulse, USA TODAY&#34;,&#34;duration&#34;:110000,&#34;headline&#34;:&#34;Ed Reed discusses Martellus Bennett's tweets that address dark side of football&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/57102892-a3bb-4d64-b0a7-211def2f2824/fdfe5665-b161-48d5-8e70-521473bb4790/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=4386757001&#34;,&#34;id&#34;:&#34;4386757001&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2021/02/04/USAT/4d620e0e-8067-4f50-b016-c24ae8f8932a-ED_REED.jpg&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2021-02-04T15:00:48Z&#34;,&#34;keywords&#34;:&#34;Super Bowl 55,soccer,Martellus Bennett,Ed Reed,Tweets and Tweeting,Video Syndication - OTT Platforms,Video Syndication - USAT,SportsPulse video,NFL&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/57102892-a3bb-4d64-b0a7-211def2f2824/fdfe5665-b161-48d5-8e70-521473bb4790/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;USA TODAY&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.usatoday.com/videos/sports/nfl/sportspulse/2021/02/04/ed-reed-discusses-martellus-bennetts-tweets-address-dark-side-football/4386757001/&#34;},&#34;promoBrief&#34;:&#34;SportsPulse:  Mackenzie Salmon spoke with hall of famer Ed Reed to discuss Martellus Bennett's recent tweets which focus on the unspoken, dark side of playing professional football.&#34;,&#34;propertyName&#34;:&#34;USATODAY&#34;,&#34;publishDate&#34;:&#34;2021-02-04T15:11:30Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;sports&#34;,&#34;subsection&#34;:&#34;nfl&#34;,&#34;topic&#34;:&#34;sportspulse&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;c11108c5-5ece-445c-83f9-91516f761425&#34;,&#34;name&#34;:&#34;Super Bowl 55&#34;},{&#34;id&#34;:&#34;bdd9e614-5cce-4bde-b63b-4fa998cb2f17&#34;,&#34;name&#34;:&#34;soccer&#34;},{&#34;id&#34;:&#34;009efc26-e215-4e19-a996-be5bee9bc59f&#34;,&#34;name&#34;:&#34;Martellus Bennett&#34;},{&#34;id&#34;:&#34;e573cae6-9191-45cd-9d89-5ff5bb2daade&#34;,&#34;name&#34;:&#34;Ed Reed&#34;},{&#34;id&#34;:&#34;e5bb94eb-0133-4a3a-a455-675059ff2b79&#34;,&#34;name&#34;:&#34;Tweets and Tweeting&#34;},{&#34;id&#34;:&#34;16fe9f9b-4247-4e2e-a73c-9fac5b14d01b&#34;,&#34;name&#34;:&#34;Video Syndication - OTT Platforms&#34;},{&#34;id&#34;:&#34;6f55135f-3b5e-490d-8a52-a3b8e1f11ee7&#34;,&#34;name&#34;:&#34;Video Syndication - USAT&#34;},{&#34;id&#34;:&#34;6e4140d5-b673-43ba-8dcd-e36720938c38&#34;,&#34;name&#34;:&#34;SportsPulse video&#34;},{&#34;id&#34;:&#34;bc6f3394-c996-4d12-991b-31dad56fd395&#34;,&#34;name&#34;:&#34;NFL&#34;}],&#34;title&#34;:&#34;Ed Reed discusses Martellus Bennett's tweets that address dark side of football&#34;,&#34;url&#34;:&#34;/videos/sports/nfl/sportspulse/2021/02/04/ed-reed-discusses-martellus-bennetts-tweets-address-dark-side-football/4386757001/&#34;}"></div><button class=gnt_em_vp_db aria-label="Close autoplay video player" data-t-l=${tc}|tealplayer|automated-playerClose><svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/presto/2021/02/04/USAT/4d620e0e-8067-4f50-b016-c24ae8f8932a-ED_REED.jpg?width=660&height=371&fit=crop&format=pjpg&auto=webp" title="Ed Reed discusses Martellus Bennett's tweets that address dark side of football" muted playsinline elementtiming=avp-video></video></div></div></aside><div class=gnt_ar_b><a class="gnt_em gnt_em__fp gnt_em_gl gnt_em__el" href=/picture-gallery/sports/nfl/packers/2021/01/24/green-bay-packers-vs-tampa-bay-buccaneers-nfc-championship-photos/6693797002/ data-t-l=|inlinePhotoGalleryPromo|viewGallery aria-label="View Gallery - Green Bay Packers vs. Tampa Bay Buccaneers: NFC championship photos" data-g-r=nav_mo data-g-tn=pgcss data-g-mtn=pg6693797002 data-g-moh=hpgm aria-haspopup=dialog aria-expanded=false onmousedown=event.stopPropagation() onmouseup=event.stopPropagation() data-c-id=6693797002><img class=gnt_em_gl_i src="https://www.gannett-cdn.com/presto/2021/01/25/PPAN/77922e85-1e6b-40b0-83c3-ed96b65f4613-PACKERS_PACKERS25_MJD_08545.JPG?crop=3899,2194,x0,y0&width=660&height=372&format=pjpg&auto=webp" elementtiming=ar-lead-image srcset="https://www.gannett-cdn.com/presto/2021/01/25/PPAN/77922e85-1e6b-40b0-83c3-ed96b65f4613-PACKERS_PACKERS25_MJD_08545.JPG?crop=3899,2194,x0,y0&width=1320&height=744&format=pjpg&auto=webp 2x" decoding=async alt="" width=660 height=372 /><div class=gnt_em_gl_i_nt></div><div class=gnt_em_gl_vg data-c-tc=92><svg class=gnt_em_gl_vg_svg__ca><use xlink:href=#gnt_svg_camera /></svg><svg class=gnt_em_gl_vg_svg><use xlink:href=#gnt_svg_expand /></svg></div><div class="gnt_em_t gnt_em_t__hb" data-c-et="Green Bay Packers vs. Tampa Bay Buccaneers: NFC championship photos" aria-label="The Green Bay Packers face the Tampa Bay Buccaneers in an NFC championship game Sunday, January 24, 2021, at Lambeau Field."></div></a><p class=gnt_ar_b_p>GREEN BAY - It appears Green Bay Packers coach Matt LaFleur has narrowed his choices for replacing defensive coordinator Mike Pettine and it may come down to two candidates in the end.</p><p class=gnt_ar_b_p>LaFleur has played this search close to the vest, but numerous sources around the NFL, including associates of some of the candidates on the long list, are convinced it is Wisconsin defensive coordinator Jim Leonhard’s job if he wants it.</p><p class=gnt_ar_b_p>But there are others who think Los Angeles Rams safeties coach Ejiro Evero is firmly in the hunt as well.</p><p class=gnt_ar_b_p>It’s possible some of the others on the original list LaFleur set out to interview are still in the running, but a source familiar with the search said several candidates have already been told they were not getting hired and that Leonhard and Evero appeared to be the top two choices.</p><p class=gnt_ar_b_p>Two other sources said LaFleur was set for a second round of interviews Friday with those still in the race. Whether that included anyone other than Leonhard or Evero is not clear.</p><figure class="gnt_em gnt_em_img"><img class=gnt_em_img_i style=height:372px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/-mm-/78a08c34fdeb5b6c58f2eb603fe11b09ec5b1c08/c=0-138-4057-2420/local/-/media/2020/07/10/USATODAY/usatsports/usatsi_10189604.jpg?width=660&height=372&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/-mm-/78a08c34fdeb5b6c58f2eb603fe11b09ec5b1c08/c=0-138-4057-2420/local/-/media/2020/07/10/USATODAY/usatsports/usatsi_10189604.jpg?width=1320&height=744&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Wisconsin Badgers defensive coordinator Jim Leonhard would bring a lot to the table for Green Bay."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Wisconsin Badgers defensive coordinator Jim Leonhard would bring a lot to the table for Green Bay." data-c-credit="Mark Hoffman-USA TODAY NETWORK"></div></figure><p class=gnt_ar_b_p>Leonhard, in the minds of numerous sources with interest in the search, is the frontrunner and may have been offered the job. To get Leonhard to leave Wisconsin could prove to be difficult.</p><p class=gnt_ar_b_p>Leonhard makes $1.1 million per year and as a first-time NFL coordinator, it’s hard to imagine the Packers paying him the nearly $3 million they were paying Pettine, who has eight years of experience as a coordinator and two years as a head coach. Pettine’s contract expired, so they won’t be paying him in 2021, making it easier to swallow another high salary.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-wi-greenbay-packersnews-C1014-native-article_link-sports-football-nfl-2 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>But even more than money, Leonard’s allegiance to his alma mater, possible reluctance to relocate his three young sons and wife from Madison and the possibility of one day succeeding Paul Chryst as Badgers coach could be factors in his decision.</p><p class=gnt_ar_b_p>Leonard has turned down other reported opportunities, including the Illinois head-coaching job in December and the Rams defensive coordinator position in 2018.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-wi-greenbay-packersnews-C1014-native-article_link-sports-football-nfl-3 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>From the small town of Tony, Wisconsin, Leonhard has the ultimate underdog story, joining UW as a walk-on and becoming a three-time all-American. He went on to play 10 years in the NFL and joined Chryst’s staff in 2016 as defensive backs coach.</p><p class=gnt_ar_b_p>He replaced Justin Wilcox as defensive coordinator in ’17 and his defenses have been among the best in college football over the past four years.</p><aside class="gnt_em gnt_em_anc" id=gnt_atomsnc data-g-r=lazy data-gl-method=loadAnc aria-label="Newsletter signup form"></aside><p class=gnt_ar_b_p>Leonhard played much of his career under Rex Ryan and Pettine and so it’s assumed he would bring a similar scheme with him. However, it’s unlikely he’s locked into anything given how he has had to adapt to the different talent he gets every year at Wisconsin.</p><ul class=gnt_ar_b_ul><li class=gnt_ar_b_ul_li><strong>RELATED</strong>: <a href=/story/sports/nfl/packers/2021/02/01/green-bay-packers-vow-aaron-rodgers-remain-qb-for-long-time/4337853001/ target=_blank rel=noopener data-t-l=|inline|intext|n/a class=gnt_ar_b_a>Packers proclaim Aaron Rodgers will be their QB for 'a long time'</a></li><li class=gnt_ar_b_ul_li><strong>DOUGHERTY</strong>: <a href=/story/sports/nfl/packers/dougherty/2021/02/02/green-bay-packers-should-coach-matt-lafleur-give-up-play-calling/4342604001/ target=_blank rel=noopener data-t-l=|inline|intext|n/a class=gnt_ar_b_a>Giving up play calling could make sense for Matt LaFleur</a></li></ul><p class=gnt_ar_b_p>Another thing possibly working against LaFleur is the way he seemed to blame Pettine for the botched call at the end of the first half in the NFC championship game against Tampa Bay. Sources said Pettine was told to play man coverage instead of zone and another source said Pettine misunderstood LaFleur.</p><p class=gnt_ar_b_p>Either way, LaFleur had a timeout left and could have stopped play before Brady threw a 39-yard touchdown pass to Scotty Miller.</p><p class=gnt_ar_b_p>LaFleur blamed himself in his season-ending news conference, but the impression after the game was that he was laying blame at Pettine’s feet and Leonhard may not feel good about that given his friendship with Pettine.</p><p class=gnt_ar_b_p>As for Evero, he and LaFleur are close friends from their year together with the Rams in 2017. The 40-year-old Evero also played on the same University of California-Davis team as offensive coordinator Nathaniel Hackett and the two later coached together for a year (’07) with the Buccaneers. Hackett has spoken glowingly about Evero.</p><ul class=gnt_ar_b_ul><li class=gnt_ar_b_ul_li><strong>SILVERSTEIN</strong>: <a href=/story/sports/nfl/packers/2021/01/29/green-bay-packers-blame-matt-lafleur-botched-call-costly-td/4317149001/ target=_blank rel=noopener data-t-l=|inline|intext|n/a class=gnt_ar_b_a>Blame Matt LaFleur for botched call on costly TD</a></li><li class=gnt_ar_b_ul_li><strong>RELATED</strong>: <a href=/story/sports/nfl/packers/2021/01/29/green-bay-packers-parting-ways-defensive-coordinator-mike-pettine/4292184001/ target=_blank rel=noopener data-t-l=|inline|intext|n/a class=gnt_ar_b_a>Packers part ways with defensive coordinator Mike Pettine</a></li></ul><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-wi-greenbay-packersnews-C1014-native-article_link-sports-football-nfl-4 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>The defensive scheme the Rams played last year is very close to what Denver Broncos coach Vic Fangio ran in San Francisco and Chicago and it may be what LaFleur wants to run. Evero learned the system last year under coordinator Brandon Staley, who left to become the Los Angeles Chargers head coach last month.</p><p class=gnt_ar_b_p>Evero was a candidate to replace him, but McVay chose to go with Atlanta Falcons interim coach Raheem Morris, with whom he has a strong connection from years together in Tampa. However, McVay planned on keeping the Staley system and Evero is expected to have a big hand in assisting Morris.</p><p class=gnt_ar_b_p>Evero spent a year with the Packers as a defensive quality control coach in 2016 and members of that staff praised his work ethic and spoke highly of him as a person. LaFleur has talked a lot about being conscious of the certain fit he seeks in his coaches and thinks chemistry in the coaching room plays a big part in success.</p><p class=gnt_ar_b_p>Among the others LaFleur has interviewed, according to sources and a report from ESPN.com, are Packers secondary coach Jerry Gray, Chargers linebackers coach Joe Barry, Washington secondary coach Chris Harris, Browns defensive line coach Chris Kiffin, Saints defensive line coach Ryan Nielson and Eagles defensive line coach Matt Burke.</p><aside class="gnt_em gnt_em_hf gnt_em__lp" data-g-r=lazy data-gl-type=method data-gl-method=loadHb64 aria-label=PackersNews data-t-l=${tc}|inlineOEmbeds|open|hb64 data-gl-hb64="PGRpdiBhbGlnbj0ibGVmdCIgc3R5bGU9ImJvcmRlci10b3A6MnB4IHNvbGlkICMwRDcwM0Y7IGJvcmRlci1ib3R0b206MnB4IHNvbGlkICMwRDcwM0Y7IHBhZGRpbmc6MTBweDsiPgoJPHA+CgkJPHN0cm9uZz5PdXIgc3Vic2NyaWJlcnMgbWFrZSB0aGlzIGNvdmVyYWdlIHBvc3NpYmxlLiBDbGljayB0byBzdWJzY3JpYmUgdG8gUGFja2VycyBOZXdzIGF0IDxhIGhyZWY9Imh0dHBzOi8vY20ucGFja2Vyc25ld3MuY29tL3NwZWNpYWxvZmZlcj9ncHMtc291cmNlPUNQTkVXUyZhbXA7aXRtX21lZGl1bT1vbnNpdGUmYW1wO2l0bV9zb3VyY2U9bmV3cyZhbXA7aXRtX2NhbXBhaWduPU5FV1NST09NJmFtcDtpdG1fY29udGVudD1DUE5FV1MiPnBhY2tlcnNuZXdzLmNvbS9zdWJzY3JpYmUuPC9hPiBPciBjbGljayB0byBzdWJzY3JpYmUgdG88YSBocmVmPSJodHRwczovL29mZmVycy51c2F0b2RheW5ldHdvcmsuY29tL25ldHdvcmstcmVnaW9uYWwtd2lzY29uc2luICI+IG9uZSBvZiBvdXIgbG9jYWwgV2lzY29uc2luIG5ld3Mgc2l0ZXMsPC9hPiB3aGljaCBpbmNsdWRlcyBQYWNrZXJzTmV3cyBjb3ZlcmFnZS4gQmUgc3VyZSB0byBkb3dubG9hZCBvdXIgYXBwIG9uIDxhIGhyZWY9Imh0dHBzOi8vYXBwcy5hcHBsZS5jb20vdXMvYXBwL3BhY2tlcm5ld3MtY29tLXBhY2tlcnMteHRyYS9pZDkwODgzMzU3MyI+aVR1bmVzPC9hPiBvciA8YSBocmVmPSJodHRwczovL3BsYXkuZ29vZ2xlLmNvbS9zdG9yZS9hcHBzL2RldGFpbHM/aWQ9Y29tLmdhbm5ldHQuZG9sbHkuUGFja2VycyZhbXA7aGw9ZW4iPkdvb2dsZSBQbGF5LjwvYT4KPC9zdHJvbmc+PC9wPgoKPC9kaXY+Cgo8ZGl2IHN0eWxlPSJjbGVhcjogYm90aDsiPjwvZGl2PjwvZGl2Pg=="></aside></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.packersnews.com/story/sports/nfl/packers/2021/02/05/green-bay-packers-two-apparent-front-runners-emerging-dc-job/4342728001/ data-ss-t="Two apparent front-runners emerging for Packers' defensive coordinator job" data-ss-d="Wisconsin defensive coordinator Jim Leonhard and Rams safeties coach Ejiro Evero appear to be firmly in the hunt to succeed Mike Pettine."><a class=gnt_ss_cm href="https://cm.packersnews.com/comment/?storyUrl=https%3A%2F%2Fwww.packersnews.com%2Fstory%2Fsports%2Fnfl%2Fpackers%2F2021%2F02%2F05%2Fgreen-bay-packers-two-apparent-front-runners-emerging-dc-job%2F4342728001%2F&marketName=packersnews&commentsopen=false" rel=nofollow data-t-l=|open|commentsopen>View Comments</a> <a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=249896938457153&href=https%3A%2F%2Fwww.packersnews.com%2Fstory%2Fsports%2Fnfl%2Fpackers%2F2021%2F02%2F05%2Fgreen-bay-packers-two-apparent-front-runners-emerging-dc-job%2F4342728001%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-bottom|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.packersnews.com%2Fstory%2Fsports%2Fnfl%2Fpackers%2F2021%2F02%2F05%2Fgreen-bay-packers-two-apparent-front-runners-emerging-dc-job%2F4342728001%2F&text=Two%20apparent%20front-runners%20emerging%20for%20Packers'%20defensive%20coordinator%20job&via=PGpackersnews" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-bottom|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Two%20apparent%20front-runners%20emerging%20for%20Packers'%20defensive%20coordinator%20job%20-%20from%20Packers%20News&body=Two%20apparent%20front-runners%20emerging%20for%20Packers'%20defensive%20coordinator%20job%0A%0AWisconsin%20defensive%20coordinator%20Jim%20Leonhard%20and%20Rams%20safeties%20coach%20Ejiro%20Evero%20appear%20to%20be%20firmly%20in%20the%20hunt%20to%20succeed%20Mike%20Pettine.%0A%0ACheck%20out%20this%20story%20on%20packersnews.com%3A%20https%3A%2F%2Fwww.packersnews.com%2Fstory%2Fsports%2Fnfl%2Fpackers%2F2021%2F02%2F05%2Fgreen-bay-packers-two-apparent-front-runners-emerging-dc-job%2F4342728001%2F" data-t-l=${tc}|navbar-share-bottom|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-bottom|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-wi-greenbay-packersnews-C1014-poster-sports-football-nfl-5 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=${tc}|rightRailTaboolaRecirc|click><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.packersnews.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.packersnews.com%2Fstory%2Fsports%2Fnfl%2Fpackers%2F2021%2F02%2F05%2Fgreen-bay-packers-two-apparent-front-runners-emerging-dc-job%2F4342728001%2F&marketName=packersnews&cta=Right-Rail" class=gnt_m_fs_a data-t-l=${tc}survey_click_story aria-label="Notice our new look? As you get used to things, please let us know what you think!"></a></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-wi-greenbay-packersnews-C1014-poster_scroll-sports-football-nfl-6 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/sports/ data-t-l=|modalclose|x aria-label=Close></a></div></main></div><aside class=gnt_pm onmousedown=event.stopPropagation() onmouseup=event.stopPropagation() data-u-sr="anon reg" aria-label="free articles left. - Winter Flash Sale $1 for 3 months. Save 97%." data-g-r=base_ex><button class=gnt_pm_eb data-g-r=base_et aria-expanded=false aria-label="Special offer"></button><div class="gnt_pm_ms gnt_pm__de"></div><a class="gnt_pm_a gnt_pm__de" href="https://subscribe.packersnews.com/?return-url=https%3A%2F%2Fwww.packersnews.com%2Fstory%2Fsports%2Fnfl%2Fpackers%2F2021%2F02%2F05%2Fgreen-bay-packers-two-apparent-front-runners-emerging-dc-job%2F4342728001%2F&cancel-url=https%3A%2F%2Fwww.packersnews.com%2Fstory%2Fsports%2Fnfl%2Fpackers%2F2021%2F02%2F05%2Fgreen-bay-packers-two-apparent-front-runners-emerging-dc-job%2F4342728001%2F&success-url=https%3A%2F%2Fwww.packersnews.com%2Fstory%2Fsports%2Fnfl%2Fpackers%2F2021%2F02%2F05%2Fgreen-bay-packers-two-apparent-front-runners-emerging-dc-job%2F4342728001%2F&itm_medium=ONSITE&gps-source=CPCAMBARD&itm_source=CPCAMBARD&itm_content=freearticlesleft&itm_campaign=2021WINFLASH" aria-label="Subscribe Now" tabindex=0></a></aside><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-wi-greenbay-packersnews-C1014-leaderboard_btf-sports-football-nfl-7 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Packers News - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=|footer|about|careers>Careers</a> <a href=https://cm.packersnews.com/accessibility class=gnt_ft_a data-t-l=|footer|about|accessibility>Accessibility Support</a> <a href=/sitemap/ class=gnt_ft_a data-t-l=|footer|about|site-map>Site Map</a> <a href=https://cm.packersnews.com/ethical-conduct class=gnt_ft_a data-t-l=|footer|about|our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.packersnews.com/terms class=gnt_ft_a data-t-l=|footer|about|terms-of-service>Terms of Service</a> <a href=https://cm.packersnews.com/privacy class=gnt_ft_a data-t-l=|footer|about|privacy-policy>Privacy Policy</a> <a href=https://cm.packersnews.com/privacy-policy/ class=gnt_ft_a data-t-l=|footer|about|california-privacy-rights>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bl" data-g-r=base_ottid data-t-l=${tc}|footer|about|cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.packersnews.com/contact-us class=gnt_ft_a data-t-l=|footer|support|contact-us>Contact Us</a> <a href=https://localiq.com/markets/Wisconsin/ class=gnt_ft_a data-t-l=|footer|support|advertise>Advertise Your Business</a> <a href=https://cm.packersnews.com/advertising-terms-conditions class=gnt_ft_a data-t-l=|footer|support|advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=https://help.packersnews.com/ class=gnt_ft_a data-t-l=|footer|support|help-center>Help Center</a> <a href=https://account.packersnews.com/ class=gnt_ft_a data-t-l=|footer|support|my-account>My Account</a> <a href=https://cm.hawkcentral.com/site-feedback/ class=gnt_ft_a data-t-l=|footer|support|feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://subscribe.packersnews.com/ class=gnt_ft_a data-t-l=|footer|stay-connected|subscribe-today>Subscribe Today</a> <a href=https://profile.packersnews.com/newsletters/manage class=gnt_ft_a data-t-l=|footer|stay-connected|newsletters>Newsletters</a> <a href=https://www.facebook.com/packersnews class=gnt_ft_a data-t-l=|footer|stay-connected|facebook>Facebook</a> <a href=https://twitter.com/PGPackersNews class=gnt_ft_a data-t-l=|footer|stay-connected|twitter>Twitter</a> <a href=http://static.packersnews.com/rss/ class=gnt_ft_a data-t-l=|footer|stay-connected|rss-feeds>RSS Feeds</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2021 www.packersnews.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z3b18338f8.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z3ef0233ce.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}|H1Nav|search| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><script type="gnt/tmpl" data-tmpl-key=navus><div class=gnt_n_us_dd data-g-r=nav_dd><div class=gnt_n_us_dd_u><a class=gnt_n_us_dd_a href=https://account.packersnews.com/ data-t-l=":n|menu click|account:manage account|n">Manage Account</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://user.packersnews.com/user/enewspaper data-t-l=":n|menu click|account:e-edition|n">E-Edition</a> <a class=gnt_n_us_dd_a href=https://profile.packersnews.com/newsletters/manage/ data-t-l=":n|menu click|account:newsletters|n">Newsletters</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.packersnews.com/pay data-t-l=":n|menu click|account:pay bill|n">Pay Bill</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.packersnews.com/delivery-issue data-t-l=":n|menu click|account:report delivery issues|n">Report Delivery Issues</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.packersnews.com/delivery-temporary-stop data-t-l=":n|menu click|account:pause delivery|n">Pause Delivery</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://cm.packersnews.com/subscriberguide data-t-l=":n|menu click|account:subscriber guide|n">Subscriber Guide</a> <a class=gnt_n_us_dd_a href=https://help.packersnews.com data-t-l=":n|menu click|account:help center|n">Help Center</a> <a class="gnt_n_us_dd_a gnt_n_us_dd_a__li" data-u-sr="reg sub" href="https://user.packersnews.com/PPAN-GUP/user/logout/?return-url=https%3A%2F%2Fwww.packersnews.com%2Fstory%2Fsports%2Fnfl%2Fpackers%2F2021%2F02%2F05%2Fgreen-bay-packers-two-apparent-front-runners-emerging-dc-job%2F4342728001%2F" data-t-l=":n|menu click|account:sign out|n">Sign Out</a></div><div class=gnt_n_us_dd_ac data-u-sr="anon reg"><div class=gnt_n_us_dd_lbl data-u-sr=anon>Have an existing account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_ba__hl" data-u-sr=anon rel=nofollow href="https://login.packersnews.com/PPAN-GUP/authenticate?success-url=https%3A%2F%2Fwww.packersnews.com%2Fstory%2Fsports%2Fnfl%2Fpackers%2F2021%2F02%2F05%2Fgreen-bay-packers-two-apparent-front-runners-emerging-dc-job%2F4342728001%2F&cancel-url=https%3A%2F%2Fwww.packersnews.com%2Fstory%2Fsports%2Fnfl%2Fpackers%2F2021%2F02%2F05%2Fgreen-bay-packers-two-apparent-front-runners-emerging-dc-job%2F4342728001%2F" data-t-l=":n|menu click|account:sign in|n">Sign In</a><div class=gnt_n_us_dd_lbl>Already have a subscription?</div><a class=gnt_n_us_dd_ba rel=nofollow href=https://cm.packersnews.com/account-activation/ data-t-l=":n|menu click|account:activate account|n">Activate account</a><div class=gnt_n_us_dd_lbl data-u-sr=anon>Don't have an account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_a__li" data-u-sr=anon rel=nofollow href="https://login.packersnews.com/authenticate/?requested-state=create-account&amp;reg_source=CPNAVBAR&amp;reg_medium=ONSITE&amp;reg_campaign=signin&amp;reg_delivery=ux" data-t-l=":n|menu click|account:create account|n">Create account</a></div></div>|styles|.gnt_n_us_a_w{position:relative}.gnt_n_us_dd{display:none;position:absolute;top:28px;right:25px;padding:14px 0 14px 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_us_dd{display:flex}.gnt_n_us_dd_u{display:flex;flex-direction:column;min-width:165px;padding-right:15px}.gnt_n_us_dd_a{margin:3px auto 4px 3px;padding:0 2px;color:#fff;font:700 14px/18px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;white-space:nowrap}.gnt_n_us_dd_a:hover{color:#e0e0e0}.gnt_n_us_dd_ac{padding:0 15px 0 19px;border-left:1px solid #626262}.gnt_n_us_dd_lbl{margin:5px 0 0;color:#fff;font:700 12px/16px 'Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_us_dd_ba{display:block;width:192px;margin:3px 0 19px;padding:9px 1px 8px;border:3px solid #1665cf;outline-offset:-1px;color:#fff;font:700 14px/17px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;text-align:center}.gnt_n_us_dd_ba__hl{padding:12px 4px 11px!important;border:0!important;background:var(--gnt-bc,#1665cf)}.gnt_n_us_dd_ba:hover{padding:8px 0 7px;border-width:4px;--gnt-bc:#0A32A0}.gnt_n_us_dd_a__li{margin-bottom:6px}</script><script type="gnt/tmpl" data-tmpl-key=pg6693797002><div class=gnt_em_mo_oy id=gnt_em_mo_oy role=dialog aria-modal=true aria-live=assertive aria-busy=true aria-roledescription=gallery><div class=gnt_em_mo data-g-r=nav_dd><button class=gnt_em_mo_xb data-g-r=nav_cl aria-label="Close Gallery"></button><div class=gnt_em_mo_ic><div class=gnt_em_mo_em></div><div class=gnt_em_mo_img_f><img class=gnt_em_mo_img alt="" usemap=#gnt_em_mo_mp /></div><map name=gnt_em_mo_mp class=gnt_em_mo_mp><area class="gnt_em_mo_mp_ar gnt_em_mo_mp_ar__pv" hidden coords="0 0 330 495" alt="" title="View Previous Image" tabindex=-1 aria-disabled=true /><area class="gnt_em_mo_mp_ar gnt_em_mo_mp_ar__nx" hidden coords="330 0 660 495" alt="" title="View Next Image" tabindex=-1 aria-disabled=true /></map><div class=gnt_em_mo_cn data-c-gc=92>1</div><button class="gnt_em_mo_pb gnt_em_mo_pb__pv" disabled aria-disabled=true aria-label="Previous image in gallery" aria-controls=gnt_em_mo_oy aria-keyshortcuts=ArrowLeft></button><button class="gnt_em_mo_pb gnt_em_mo_pb__nx" disabled aria-disabled=true aria-label="Next image in gallery" aria-controls=gnt_em_mo_oy aria-keyshortcuts=ArrowRight></button></div><div class=gnt_em_mo_tc><div class="gnt_ss gnt_em_mo_ss" data-g-r=base_sc data-ss-u=https://www.packersnews.com/picture-gallery/sports/nfl/packers/2021/01/24/green-bay-packers-vs-tampa-bay-buccaneers-nfc-championship-photos/6693797002/ data-ss-t="Green Bay Packers vs. Tampa Bay Buccaneers: NFC championship photos" data-ss-d="The Green Bay Packers face the Tampa Bay Buccaneers in an NFC championship game Sunday, January 24, 2021, at Lambeau Field."><a class="gnt_ss_a gnt_em_mo_ss_a" href="https://www.facebook.com/dialog/share?display=popup&app_id=249896938457153&href=https%3A%2F%2Fwww.packersnews.com%2Fpicture-gallery%2Fsports%2Fnfl%2Fpackers%2F2021%2F01%2F24%2Fgreen-bay-packers-vs-tampa-bay-buccaneers-nfc-championship-photos%2F6693797002%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|gallery|navbar-share|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class="gnt_ss_a gnt_em_mo_ss_a" href="http://twitter.com/share?url=https%3A%2F%2Fwww.packersnews.com%2Fpicture-gallery%2Fsports%2Fnfl%2Fpackers%2F2021%2F01%2F24%2Fgreen-bay-packers-vs-tampa-bay-buccaneers-nfc-championship-photos%2F6693797002%2F&text=Green%20Bay%20Packers%20vs.%20Tampa%20Bay%20Buccaneers%3A%20NFC%20championship%20photos&via=PGpackersnews" data-g-r=base_si data-ss-a=t data-t-l=${tc}|gallery|navbar-share|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class="gnt_ss_a gnt_em_mo_ss_a" href="mailto:?subject=Green%20Bay%20Packers%20vs.%20Tampa%20Bay%20Buccaneers%3A%20NFC%20championship%20photos%20-%20from%20Packers%20News&body=Green%20Bay%20Packers%20vs.%20Tampa%20Bay%20Buccaneers%3A%20NFC%20championship%20photos%0A%0AThe%20Green%20Bay%20Packers%20face%20the%20Tampa%20Bay%20Buccaneers%20in%20an%20NFC%20championship%20game%20Sunday%2C%20January%2024%2C%202021%2C%20at%20Lambeau%20Field.%0A%0ACheck%20out%20this%20story%20on%20packersnews.com%3A%20https%3A%2F%2Fwww.packersnews.com%2Fpicture-gallery%2Fsports%2Fnfl%2Fpackers%2F2021%2F01%2F24%2Fgreen-bay-packers-vs-tampa-bay-buccaneers-nfc-championship-photos%2F6693797002%2F" data-t-l=${tc}|gallery|navbar-share|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><a class="gnt_ss_a gnt_em_mo_ss_a" href=https://www.packersnews.com/picture-gallery/sports/nfl/packers/2021/01/24/green-bay-packers-vs-tampa-bay-buccaneers-nfc-championship-photos/6693797002/ target=_blank rel=noopener data-t-l=${tc}|gallery|navbar-share|sharelink aria-label="Standalone gallery page"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_sharelink /></svg></a><button class="gnt_ss_a gnt_ss_a__sa gnt_em_mo_ss_a" data-g-r=base_si data-ss-a=s data-t-l=${tc}|gallery|navbar-share|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class=gnt_em_mo_cc><div class="gnt_em_mo_cap gnt_em_mo_cc__swd"></div><div class="gnt_em_mo_crd gnt_em_mo_cc__swd"></div></div></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pglbl gnt_x__lg"><div id=ad-slot-7103-wi-greenbay-packersnews-C1014-leaderboard_gallery_companion-sports-football-nfl-1 class="gnt_x_lb gnt_x_lb__lg"></div></aside><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pglbl gnt_x__pg"><div id=ad-slot-7103-wi-greenbay-packersnews-C1014-poster_gallery_companion-sports-football-nfl-1 class=gnt_x_pg></div></aside></div></div></script><script type="gnt/tmpl" data-tmpl-key=pgcss>|styles|.gnt__mo{overflow:hidden;margin-right:var(--gnt-sw,0);pointer-events:none;-webkit-user-select:none;user-select:none}.gnt_em_mo_oy{overscroll-behavior:contain;overflow:auto;contain:strict;display:flex;flex-wrap:wrap;position:fixed;z-index:2147483647;top:0;left:0;width:100%;height:100%;background:#000;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale;pointer-events:auto}.gnt_em_mo_xb{position:absolute;z-index:1;top:20px;right:20px;width:44px;height:44px;margin:0;border:4px solid #fff;border-radius:50%;background:#303030;touch-action:manipulation;cursor:pointer}.gnt_em_mo_xb::before{content:'';position:absolute;top:17px;left:10px;transform:rotate(45deg);width:16px;height:2px;background:#fff}.gnt_em_mo_xb::after{content:'';position:absolute;top:17px;left:10px;transform:rotate(-45deg);width:16px;height:2px;background:#fff}.gnt_em_mo_xb:hover{background:#000}.gnt_em_mo{contain:layout;display:flex;justify-content:center;position:relative;width:980px;height:676px;margin:auto;padding:30px 10px 20px 14px;background:#000;color:#fff}.gnt_em_mo_ic{contain:layout size;display:flex;flex-flow:wrap;align-content:start;width:660px}.gnt_em_mo_em{contain:strict;display:none}.gnt_em_mo_em[data-c-et]{display:flex;flex-flow:column;justify-content:center;width:500px;height:495px;margin:0 80px -495px;font:700 20px/26px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-align:center}.gnt_em_mo_em::before{content:attr(data-c-et)}.gnt_em_mo_em::after{content:attr(data-c-eb);margin:20px 0;font-weight:400;font-size:16px;line-height:20px}.gnt_em_mo_img_f{will-change:contents;contain:strict;transform:translate3d(0,0,0);width:660px;height:495px;margin:0 0 20px}.gnt_em_mo_img{contain:content;visibility:visible!important;opacity:0;display:block;object-fit:contain;width:660px;height:495px}.gnt_em_mo_img[srcset]{opacity:1}.gnt_em_mo_mp{touch-action:manipulation}.gnt_em_mo_mp_ar:not([hidden]){touch-action:manipulation;cursor:pointer}.gnt_em_mo_cn{will-change:contents;contain:strict;transform:translate3d(0,0,0);width:120px;margin:0 16px 0 154px;font:700 16px/36px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-rendering:optimizeLegibility;text-align:right;pointer-events:none}.gnt_em_mo_cn::after{content:' OF ' attr(data-c-gc);color:#c2c2c2}.gnt_em_mo_pb{will-change:background;contain:strict;transform:translate3d(0,0,0);width:36px;height:36px;margin:0 2px;padding:0;border:0;background:#1665cf;touch-action:manipulation;cursor:pointer}.gnt_em_mo_pb::before{content:'';display:inline-flex;height:4px;width:4px;margin:7px 0 7px 7px;padding:2.5px;border-right:2px solid #fff;border-bottom:2px solid #fff;transform:rotate(135deg)}.gnt_em_mo_pb__nx::before{margin-left:-4px;transform:rotate(-45deg)}.gnt_em_mo_pb:hover{background:#0a32a0}.gnt_em_mo_pb:disabled{background:#404040;cursor:default}.gnt_em_mo_tc{contain:layout size;display:flex;flex-flow:column;width:300px;margin:49px 0 0 20px}.gnt_em_mo_ss{contain:layout size;transform:translate3d(0,0,0);width:225px;height:30px;margin:-52px 0 22px -8px}.gnt_em_mo_ss_a{--gnt-sfc:#FFF;margin:0 11px 0 5px;padding:3px;font-size:24px}.gnt_em_mo_ss_a:hover{--gnt-sfc:#E0E0E0}.gnt_em_mo_cc{will-change:contents;contain:strict;transform:translate3d(0,0,0);width:300px;height:356px;-webkit-user-select:text;user-select:text}.gnt_em_mo_cap{margin:0 0 16px;font:16px/20px 'Georgia Pro',Georgia,'Droid Serif',serif;text-rendering:optimizeLegibility}.gnt_em_mo_crd{font:italic 12px/14px 'Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-rendering:optimizeLegibility}.gnt_em_mo_cc__swd:empty{display:none}.gnt_em_mo_cap_a{color:#fff;text-decoration:underline;text-decoration-color:#0098fe;text-decoration-thickness:2px;text-underline-offset:2px}.gnt_em_mo_cap_a:hover{color:#c2c2c2}.gnt_x__lg{display:none}.gnt_x__pg{contain:layout size;position:absolute;bottom:20px;right:10px;width:300px;height:268px;margin:0}.gnt_x_pg{contain:strict;overflow:hidden;transform:translate3d(0,0,0);width:300px;height:250px;background:#262626}.gnt_x__pglbl::before{color:#fff}@media (min-width:1200px){.gnt_em_mo_oy{background:rgba(0,0,0,.8)}.gnt_em_mo_xb{right:-20px}.gnt_em_mo{width:1020px;padding:30px 60px 34px}.gnt_em_mo_tc{margin:49px 0 0 60px}.gnt_x_lb__lg{background:#262626}.gnt_x__lg{contain:layout size;display:block;position:absolute;left:26px;bottom:34px;width:728px;height:108px;margin:0}.gnt_x__pg{bottom:34px;right:60px}}@media (min-height:780px){.gnt_em_mo_xb{top:-20px}}</script><script async src=/tangstatic/js/pg-q1a2z3ae30ed3b.min.js></script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3v3Tz7fzU5siVWhpYN1YJuJvfz70.min.json /><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/tangsvc/pg/6693797002/ /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>[{"@context":"http://schema.org","@type":"NewsArticle","headline":"Two apparent front-runners emerging for Packers' defensive coordinator job","description":"Wisconsin defensive coordinator Jim Leonhard and Rams safeties coach Ejiro Evero appear to be firmly in the hunt to succeed Mike Pettine.","url":"https://www.packersnews.com/story/sports/nfl/packers/2021/02/05/green-bay-packers-two-apparent-front-runners-emerging-dc-job/4342728001/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.packersnews.com/story/sports/nfl/packers/2021/02/05/green-bay-packers-two-apparent-front-runners-emerging-dc-job/4342728001/"},"thumbnailUrl":"https://www.gannett-cdn.com/-mm-/5a3df66c9e19b40ae5d643e55486fd865f546078/c=749-0-3308-2559/local/-/media/2020/07/10/USATODAY/usatsports/usatsi_10189604.jpg?width=150&height=150&fit=crop&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/-mm-/78a08c34fdeb5b6c58f2eb603fe11b09ec5b1c08/c=0-138-4057-2420/local/-/media/2020/07/10/USATODAY/usatsports/usatsi_10189604.jpg?width=1600&height=800&fit=crop&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2021-02-06T00:07:53Z","dateCreated":"2021-02-06T00:07:53Z","dateModified":"2021-02-06T00:07:53Z","articleSection":"sports","publisher":{"@type":"Organization","name":"Packers News","logo":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/sites/packersnews/images/site-nav-logo@2x.png"}},"author":["Tom Silverstein"],"keywords":["access:metered","ssts:sports:nfl:packers","type:story","tag:Green Bay Packers","tag:Jim Leonhard"],"isAccessibleForFree":false,"isPartOf":{"@type":["CreativeWork","Product"],"name":"Packers News - Unlimited Digital Access","productID":"packersnews.com:standard"},"metadata":"{\"id\":\"4342728001\",\"siteCode\":\"PPAN\",\"contentSourceCode\":\"PPAN\",\"ssts\":\"sports:nfl:packers\",\"type\":\"story\"}"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/-mm-/78a08c34fdeb5b6c58f2eb603fe11b09ec5b1c08/c=0-138-4057-2420/local/-/media/2020/07/10/USATODAY/usatsports/usatsi_10189604.jpg","caption":"Wisconsin Badgers defensive coordinator Jim Leonhard would bring a lot to the table for Green Bay.","copyrightHolder":"Mark Hoffman-USA TODAY NETWORK"}]</script></body></html>