<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>CBS didn't have a commercial break during Packers vs. Steelers game</title><meta property=og:title content="Green Bay Packers fans across the country upset CBS didn't switch to Steelers matchup and instead stayed with Titans-Jets"/><link rel=amphtml href=https://amp.packersnews.com/amp/5984001001 /><meta property=article:author content="Christopher Kuhagen"/><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.packersnews.com /><link rel=preconnect href=https://user.packersnews.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//adserver.adtechus.com /><link rel=preconnect href=https://adserver.adtechus.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//sofia.trustx.org /><link rel=preconnect href=https://sofia.trustx.org /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//platform.twitter.com /><link rel=preconnect href=https://platform.twitter.com /><link rel=dns-prefetch href=//syndication.twitter.com /><link rel=dns-prefetch href=//cdn.syndication.twimg.com /><link rel=dns-prefetch href=//pbs.twimg.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.packersnews.com/PPAN-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z3445ed2b0.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z33803b465.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://platform.twitter.com/widgets.js /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/controls-a427b147.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/share-4cfe2242.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/tealplayer-92293848.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-gcianalytics-23c0960c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-hls-aa645eb8.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-parsely-9e946b2b.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/encore-04455b51.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-ima-70101d1b.min.js /><link rel=preload as=fetch href="https://hlsmedia.gannett-cdn.com/authoring/video-renditions/504ca424-bd07-47d4-964b-b0e154ae7c96/55b52e76-c079-4959-85a0-4829398c8d8a/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=5917730001" crossorigin/><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/hls/hls.0.14.9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content="Packers fans in other markets were not happy CBS didn't leave the Tennessee Titans-New York Jets game at 3:25 p.m., a contest that went into overtime."/><meta property=og:description content="Packers fans in other markets were not happy CBS didn't leave the Tennessee Titans-New York Jets game at 3:25 p.m., a contest that went into overtime."/><meta property=fb:pages content=338437548341 /><meta property=fb:app_id content=249896938457153 /><link rel=canonical href=https://www.packersnews.com/story/sports/nfl/packers/2021/10/03/packers-vs-steelers-game-cbs-didnt-have-commercial-break-during/5984001001/ /><meta property=og:url content=https://www.packersnews.com/story/sports/nfl/packers/2021/10/03/packers-vs-steelers-game-cbs-didnt-have-commercial-break-during/5984001001/ /><meta property=og:site_name content="Packers News"/><meta property=og:image content="https://www.gannett-cdn.com/presto/2021/10/03/PPAN/4e1d3414-e7df-4a49-a227-cbb8ef03173b-USATSI_16885202.jpg?crop=2598,1462,x0,y170&width=2598&height=1462&format=pjpg&auto=webp"/><meta property=og:image:width content=2598 /><meta property=og:image:height content=1462 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/presto/2021/10/03/PPAN/4e1d3414-e7df-4a49-a227-cbb8ef03173b-USATSI_16885202.jpg?crop=2598,1462,x0,y170&width=1600&height=800&format=pjpg&auto=webp"/><meta name=twitter:site content=@PGpackersnews /><meta name=twitter:creator content=@PGpackersnews /><meta name=twitter:title content="Green Bay Packers fans across the country upset CBS didn't switch to Steelers matchup and instead stayed with Titans-Jets"/><meta name=twitter:description content="Packers fans in other markets were not happy CBS didn't leave the Tennessee Titans-New York Jets game at 3:25 p.m., a contest that went into overtime."/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol><symbol id=gnt_svg_video_play viewBox="0 0 84 84"><circle stroke=#0098FE stroke-width=4 fill=#303030 cx=40.5 cy=40.5 r=38 /><path fill=#FFF d="M56 40.23l-22.5 13.5v-27z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=":n|v|c|skip to main content" aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="Packers News" data-t-l=:n|v|c|logo><svg class=gnt_n_lg_svg id=gnt_svg_lg fill=#303030 preserveAspectRatio="xMinYMid meet" viewBox="0 0 278.93 22.88"><path d="M17.25 8.24C17.25 3.86 14 .55 8.31.55H0v21.91h6.28v-6.55h1.99c5.67 0 8.98-3.29 8.98-7.67zm-9.96 2.65H6.28V5.55h1.06c2.37 0 3.45.84 3.45 2.69s-1.06 2.67-3.43 2.67l-.07-.02zM22.45.55l-8.17 21.91h6.37l1-3.15h8.29l1.04 3.15h6.53L29.34.55h-6.89zm.84 13.78l1.69-5.28c.35-1.07.6-2.17.76-3.29h.16c.16 1.12.41 2.22.76 3.29l1.69 5.28h-5.06zm19.22-2.8a5.42 5.42 0 015.76-5.98c1.71-.03 3.39.5 4.78 1.49V1.27A10.59 10.59 0 0047.81.11a10.99 10.99 0 00-11.74 11.41A10.9 10.9 0 0047.8 22.93c1.91.06 3.81-.33 5.54-1.16v-5.82a7.77 7.77 0 01-5.06 1.49 5.4 5.4 0 01-5.77-5.91zM75.7.55h-7.09l-6.85 9.86V.55h-6.22v21.91h6.22V12.08l6.69 10.42h7.69l-7.75-11.28L75.7.55zm7.29 13.23h6.91V8.8h-6.87V5.55h7.03v-5H76.73v21.91h13.61V17.5h-7.31l-.04-3.72zm27.09-5.84c0-5.28-3.98-7.37-8.61-7.37h-9.04v21.91h6.28v-7.43h.9l4.6 7.43h7.13l-5.7-8.51a6.51 6.51 0 004.48-6.04l-.04.01zm-9.6 2.37h-1.81V5.55h1.81c2.09 0 3.15.82 3.15 2.37s-1 2.39-3.11 2.39h-.04zm21.04-1.53c-1.81-.56-3.47-.94-3.47-2.31 0-.88.7-1.53 2.31-1.53 1.66.01 3.24.74 4.32 1.99l2.85-4.18a10.72 10.72 0 00-7.47-2.53c-4.82 0-8.23 2.79-8.23 6.93 0 3.78 2.81 5.44 5.98 6.41 2.37.72 3.78 1.16 3.78 2.69s-.98 1.99-2.59 1.99a6.95 6.95 0 01-5.06-2.73l-3.03 4.18a11.96 11.96 0 008.51 3.19c5.48 0 8.51-3.15 8.51-7.37s-2.77-5.62-6.41-6.73zm24.32.33c-.02 1.56.04 3.11.18 4.66h-.12a25.15 25.15 0 00-2.63-3.98L135.9.51h-5.64v21.91h5.98v-8.57c.02-1.56-.04-3.11-.18-4.66h.12a25.15 25.15 0 002.63 3.98l7.37 9.28h5.72V.55h-5.98l-.08 8.56zm15.7 4.67h6.91V8.8h-6.83V5.55h7.03v-5h-13.27v21.91h13.55V17.5h-7.31l-.08-3.72zM196.9.55l-2.59 8.98c-.53 1.73-.89 3.5-1.08 5.3h-.18c-.18-1.8-.53-3.57-1.06-5.3L189.24.55h-5.64l-2.65 8.98a27.91 27.91 0 00-1.06 5.28h-.18a27.96 27.96 0 00-1.08-5.28l-2.65-9h-6.37l6.97 21.91h5.98l2.69-8.92c.52-1.72.88-3.49 1.06-5.28h.18c.16 1.79.49 3.56 1 5.28l2.65 9h5.98L203.09.61 196.9.55zm16.25 8.23c-1.81-.56-3.47-.94-3.47-2.31 0-.88.7-1.53 2.31-1.53 1.66.01 3.24.74 4.32 1.99l2.85-4.18a10.72 10.72 0 00-7.47-2.53c-4.82 0-8.23 2.79-8.23 6.93 0 3.78 2.81 5.44 5.98 6.41 2.37.72 3.78 1.16 3.78 2.69s-.98 1.99-2.59 1.99a6.94 6.94 0 01-5.18-2.73l-3.03 4.18a11.96 11.96 0 008.51 3.19c5.48 0 8.51-3.15 8.51-7.37s-2.76-5.62-6.29-6.73zm9.16 9.96a1.99 1.99 0 100 3.98 1.99 1.99 0 000-3.98h-.04.04zm5.26-3.99a5.28 5.28 0 014.99-5.55l.41-.01a5.73 5.73 0 013.51 1.06V7.54a7.72 7.72 0 00-3.63-.78 8.1 8.1 0 000 16.2c1.3.02 2.58-.27 3.75-.84v-2.91a5.72 5.72 0 01-3.57 1.12 5.27 5.27 0 01-5.5-5.56l.04-.02zm17.93-8.09a8.1 8.1 0 108.25 8.1 7.96 7.96 0 00-7.86-8.07h-.34l-.05-.03zm0 13.69a5.27 5.27 0 01-5.29-5.27l.01-.33a5.3 5.3 0 1110.56 0 5.28 5.28 0 01-4.93 5.61l-.31.01-.04-.02zm27.57-13.69a5.72 5.72 0 00-5.38 2.97 5.15 5.15 0 00-5.06-2.97 5.31 5.31 0 00-4.76 2.43V7.1h-2.89v15.44h2.97v-8.82c0-2.91 1.49-4.6 3.98-4.6s3.53 1.59 3.53 4.5v8.88h2.97v-8.79c0-2.91 1.49-4.6 3.98-4.6s3.57 1.59 3.57 4.5v8.88h2.91v-9.42c0-4.06-2.13-6.39-5.78-6.39l-.04-.02z"/></svg></a></div><a aria-label="Bets By Tipico" rel="sponsored noopener" target=_blank data-x-sll="Bets By" href="/tipico-redirect/?c=brandlock" class="gnt_x__sl gnt_n_nc__hbn" data-x-src="https://securepubads.g.doubleclick.net/gampad/adx?t=position%3Dsponsor_logo%26features%3Dtagless&iu=7103%2Fwi-greenbay-packersnews-C1014%2Fsponsor_logo%2Fsports%2Ffootball%2Fnfl&sz=300x50&cust_params=cst_section%3Dsports%26cst_subsection%3Dfootball%26cst_topic%3Dnfl%26pageType%3Dstory%26contentid%3D5984001001%26property%3DPPAN%26sitepage%3DPPAN%2Fsports%2Fnfl%2Fpackers%26ssts_section%3Dsports%26ssts_subsection%3Dnfl%26ssts_topic%3Dpackers%26topic%3Dgreen-bay-packers%2Cnational-sports%2Cnfl%2Camerican-football%2Csport%2Csports-fans%2Coverall-negative%2Ccbs-corp" data-x-sx=sponsor_logo data-x-sm=scSetup data-x-em=scFin><svg class=gnt_x__sl_i viewBox="0 0 582.1 211.6"><path fill=#c8102e d="M343.2 140.2c-27.4 0-29.6-21.2-25.9-36.7l5-22.6c6.2-26.1 18.7-38.5 44.4-38.5h52.7c1.5 0 2.8 1.1 2.8 2.7 0 .3 0 .5-.1.8L417 67.5c-.5 2-2.2 3.4-4.2 3.5h-44.3c-9.3 0-17 1-19.6 9.7l-4.3 20.1c-1.3 5.8-1.1 10.9 5.9 10.9h53.9c1.5 0 2.8 1.1 2.8 2.7 0 .3 0 .5-.1.8l-4.4 21.4c-.5 2-2.2 3.4-4.2 3.5l-55.3.1zm-160.7 0h36.8c25.8 0 35.6-10.5 41.8-36.7l5-22.6c3.7-15.5 2-38.5-25.4-38.5h-36.8c-25.8 0-38.2 12.3-44.4 38.5l-19 85.4c-.4 1.4.3 2.8 1.7 3.2.3.1.6.1.9.1h22.8c2-.1 3.6-1.4 4.1-3.4l5.9-26.6c2.1.4 4.3.6 6.6.6zm4.2-59.3c2.6-8.9 10.2-9.9 19.6-9.9h26.2c6.2 0 8.5 3.7 7.1 9.5L235.3 99c-2.4 10.1-6.3 12.9-16.2 12.9h-31c-6.9 0-7.3-5.2-5.9-10.9l4.5-20.1zm265.3 0c2.6-8.9 10.4-9.9 19.9-9.9h26c6.2 0 8.5 3.7 7.1 9.5L500.7 99c-2.4 10.1-6.3 12.9-16.2 12.9h-31c-6.9 0-7.3-5.2-5.9-10.9l4.4-20.1zm33 59.3c25.8 0 35.6-10.5 41.8-36.7l5-22.6c3.7-15.5 2-38.5-25.4-38.5h-36.8c-25.8 0-38.2 12.3-44.4 38.5l-5 22.6c-3.7 15.5-1.4 36.7 25.9 36.7H485zm-383-3.4c-.4 1.4.3 2.8 1.7 3.2.3.1.6.1.9.1h22.8c2-.1 3.6-1.4 4.1-3.4l20.2-91.2c.4-1.4-.3-2.8-1.7-3.2-.3-.1-.6-.1-.9-.1h-22.8c-2 .1-3.6 1.4-4.1 3.4L102 136.8zm164.2 0c-.4 1.4.3 2.8 1.7 3.2.3.1.6.1.9.1h22.8c2-.1 3.6-1.4 4.1-3.4l20.2-91.2c.4-1.4-.3-2.8-1.7-3.2-.3-.1-.6-.1-.9-.1h-22.8c-2 .1-3.6 1.4-4.1 3.4l-20.2 91.2zM.1 67.6c-.4 1.4.3 2.8 1.7 3.2.3.1.6.1.9.1h23.1l-7.2 32.7c-3.7 15.5.5 36.7 27.9 36.7l34.4.1c1.9-.1 3.5-1.4 4-3.2L89 119c.4-1.4-.5-2.9-1.9-3.3-.2-.1-.4-.1-.6-.1H55c-7.5 0-7.9-5.6-6.5-12l7.3-32.7h40.6c2-.1 3.6-1.4 4.1-3.4l4.8-21.8c.4-1.4-.3-2.8-1.7-3.2-.3-.1-.6-.1-.9-.1H9.1c-2 .1-3.6 1.4-4.1 3.4L.1 67.6zm68.2-50.7C68.3 7.6 60.7 0 51.4 0c-9.3 0-16.9 7.6-16.9 16.9 0 9.3 7.6 16.9 16.9 16.9 9.3 0 16.9-7.5 16.9-16.9zm132.8 194.7c-2.6.1-5.2-.5-7.6-1.6-2.1-1-4-2.5-5.4-4.4l3.9-3.6c2.4 3.2 6.1 5.1 10.1 5.1 2.4.1 4.7-.5 6.7-1.8a7.67 7.67 0 003.4-7.4c-.2-.7-.5-1.3-1-1.9-.5-.6-1.2-1-1.8-1.4-.7-.4-1.5-.8-2.4-1.3l-5.3-2.5c-.9-.4-1.8-.9-2.6-1.5a8.06 8.06 0 01-3.5-5.1c-.2-1.3-.2-2.7.1-3.9.3-1.5 1-3 1.9-4.3a15.98 15.98 0 0113.2-6.5c2.2 0 4.4.4 6.5 1.4 1.8.8 3.3 2.1 4.5 3.6l-3.5 3.4c-1-1.2-2.1-2.1-3.5-2.8-1.5-.7-3.2-1.1-4.9-1-2.1-.1-4.1.5-5.8 1.6-1.6 1-2.7 2.6-3.1 4.4-.5 1.6 0 3.2 1.2 4.3a13.3 13.3 0 004.1 2.5l5.2 2.5c1 .5 2 1.1 2.9 1.7.9.6 1.6 1.4 2.2 2.2.6.9 1 1.9 1.1 3 .2 1.3.1 2.7-.2 3.9-.4 1.6-1 3.2-2 4.5-1 1.4-2.2 2.7-3.6 3.7-1.5 1.1-3.1 1.9-4.9 2.5-1.8.4-3.9.7-5.9.7zm25.1-.8l9-40.7h11.6c2.1 0 4.1.2 6.1.6 1.6.3 3.1 1 4.4 2a8 8 0 012.3 3.7c.4 1.9.4 3.8-.1 5.7-.4 2-1.2 3.9-2.3 5.6-1 1.5-2.4 2.9-3.9 3.9-1.6 1.1-3.4 1.8-5.3 2.3-2.1.5-4.2.8-6.3.8H235l-3.6 16.1h-5.2zm9.7-20.4h6.1c3.6 0 6.3-.7 8.4-2 2.1-1.5 3.6-3.8 4-6.4.7-2.9.2-5-1.3-6.1-1.5-1.1-4.1-1.7-7.7-1.7h-5.8l-3.7 16.2zm43.5 21.2c-2.3.1-4.6-.5-6.7-1.5-1.9-1-3.5-2.4-4.6-4.3-1.2-2.1-1.9-4.3-2.1-6.7-.2-3 0-6 .7-8.8.7-3.1 1.7-6 3.2-8.8 1.3-2.4 3-4.7 5-6.6 1.9-1.8 4-3.2 6.4-4.1 2.3-1 4.8-1.4 7.4-1.4 2.3-.1 4.6.4 6.7 1.5 1.9.9 3.5 2.4 4.6 4.2 1.2 2 2 4.3 2.1 6.6.3 2.9 0 5.9-.7 8.7-.7 3.1-1.7 6.1-3.2 8.8-1.3 2.5-3 4.8-5.1 6.7-1.9 1.8-4.1 3.2-6.5 4.3-2.2.9-4.7 1.4-7.2 1.4zm1-4.6c1.8 0 3.6-.4 5.2-1.2 1.7-.8 3.2-2 4.5-3.4 1.5-1.6 2.7-3.4 3.6-5.3 1.1-2.2 1.9-4.5 2.4-6.9.5-2.2.8-4.5.6-6.8-.1-1.8-.5-3.5-1.3-5.2-.7-1.4-1.8-2.5-3.1-3.3-1.4-.8-3-1.2-4.7-1.1-1.8 0-3.6.4-5.2 1.1-1.7.8-3.2 1.9-4.5 3.3-1.5 1.5-2.7 3.3-3.6 5.2-1.1 2.2-1.9 4.5-2.4 6.8s-.8 4.6-.7 6.9c.1 1.8.5 3.6 1.3 5.3.7 1.4 1.7 2.6 3 3.4 1.6.9 3.2 1.3 4.9 1.2zm28.4 3.8l9-40.7h12.7c1.9 0 3.8.2 5.6.6 1.5.3 2.9 1 4.1 2 1.1.9 1.8 2.2 2.2 3.5.4 1.8.3 3.6-.1 5.3-.6 2.9-2 5.6-4.2 7.6-2.1 1.9-4.8 3.3-7.6 3.9l6.4 17.8h-5.8l-6-17.2h-7.4l-3.8 17.2h-5.1zm9.9-21.4h6.8c2.7.1 5.4-.6 7.8-2 2-1.4 3.4-3.5 3.9-5.9.6-2.7.2-4.6-1.3-5.7-1.5-1.1-3.8-1.6-7-1.6h-6.8l-3.4 15.2zm36.2 21.4l8.1-36.4h-12.3l1-4.3h29.8l-1 4.3h-12.3l-8.1 36.4h-5.2zm36.6.8c-2.6.1-5.2-.5-7.6-1.6-2.1-1-4-2.5-5.4-4.4l3.9-3.6c1.1 1.5 2.6 2.8 4.3 3.7 1.8.9 3.8 1.4 5.8 1.4 2.4.1 4.7-.5 6.7-1.8a7.67 7.67 0 003.4-7.4c-.2-.7-.5-1.3-1-1.9-.5-.6-1.2-1-1.8-1.4-.7-.4-1.5-.8-2.4-1.3l-5.3-2.5c-.9-.4-1.8-.9-2.6-1.5a8.06 8.06 0 01-3.5-5.1c-.2-1.3-.2-2.7.1-3.9.3-1.5 1-3 1.9-4.3a15.98 15.98 0 0113.2-6.5c2.2 0 4.4.4 6.5 1.4 1.8.8 3.3 2.1 4.5 3.6l-3.5 3.4c-1-1.2-2.1-2.1-3.5-2.8-1.5-.7-3.2-1.1-4.9-1-2.1-.1-4.1.5-5.8 1.6-1.6 1-2.7 2.6-3.1 4.4-.5 1.6 0 3.2 1.2 4.3a13.3 13.3 0 004.1 2.5l5.2 2.5c1 .5 2 1.1 2.9 1.7.9.6 1.6 1.4 2.2 2.2.6.9 1 1.9 1.1 3 .2 1.3.1 2.7-.2 3.9-.4 1.6-1 3.2-2 4.5-1 1.4-2.2 2.7-3.6 3.7-1.5 1.1-3.1 1.9-4.9 2.5-1.8.4-3.8.7-5.9.7zm25.2-.8l9-40.7h12.1c1.9 0 3.7.2 5.6.6 1.4.3 2.8.9 4 1.7 1 .8 1.8 1.8 2.2 3.1.4 1.5.4 3.1 0 4.6-.5 2-1.4 3.9-2.7 5.5-1.4 1.6-3.2 2.8-5.2 3.4l-.1.2c2.1.3 4 1.4 5.3 3.1 1.2 1.6 1.4 3.8.8 6.6-.4 1.9-1.2 3.7-2.3 5.2-1.1 1.5-2.4 2.8-4 3.7-1.7 1-3.5 1.8-5.4 2.2-2.1.5-4.3.8-6.4.7l-12.9.1zm6-4.1h7.1c3 .1 6-.6 8.6-2 2.2-1.3 3.8-3.5 4.3-6.1.6-2.5 0-4.4-1.6-5.6-1.6-1.2-4.3-1.8-7.9-1.8h-7.1l-3.4 15.5zm4.3-19.3h6c3.5 0 6.1-.6 7.9-1.8 1.7-1.1 3-2.9 3.4-4.9.5-2.4.1-4-1.3-5-1.4-1-3.7-1.5-6.8-1.5h-6.3l-2.9 13.2zm44.1 24.2c-2.3.1-4.6-.5-6.7-1.5-1.9-1-3.5-2.4-4.6-4.3-1.2-2.1-1.9-4.3-2.1-6.7-.2-3 0-6 .7-8.8.7-3.1 1.7-6 3.2-8.8 1.3-2.4 3-4.7 5-6.6 1.9-1.8 4-3.2 6.4-4.1 2.3-1 4.8-1.4 7.4-1.4 2.3-.1 4.6.4 6.7 1.5 1.9.9 3.5 2.4 4.6 4.2 1.2 2 2 4.3 2.1 6.6.3 2.9 0 5.9-.7 8.7-.7 3.1-1.7 6.1-3.2 8.8-1.3 2.5-3 4.8-5.1 6.7-1.9 1.8-4.1 3.2-6.5 4.3-2.1.9-4.6 1.4-7.2 1.4zm1-4.6c1.8 0 3.6-.4 5.2-1.2 1.7-.8 3.2-2 4.5-3.4 1.5-1.6 2.7-3.4 3.6-5.3 1.1-2.2 1.9-4.5 2.4-6.9.5-2.2.8-4.5.6-6.8-.1-1.8-.5-3.5-1.3-5.2-.7-1.4-1.8-2.5-3.1-3.3-1.4-.8-3-1.2-4.7-1.1-1.8 0-3.6.4-5.2 1.1-1.7.8-3.2 1.9-4.5 3.3-1.5 1.5-2.7 3.3-3.6 5.2-1.1 2.2-1.9 4.5-2.4 6.8s-.8 4.6-.7 6.9c.1 1.8.5 3.6 1.3 5.3.7 1.4 1.7 2.6 3 3.4 1.7.9 3.3 1.3 4.9 1.2zm43.4 4.6c-2.3.1-4.6-.5-6.7-1.5-1.9-1-3.5-2.4-4.6-4.3-1.2-2.1-1.9-4.3-2.1-6.7-.2-3 0-6 .7-8.8.7-3.1 1.7-6 3.2-8.8 1.3-2.4 3-4.7 5-6.6 1.9-1.8 4-3.2 6.4-4.1 2.3-1 4.8-1.4 7.4-1.4 2.3-.1 4.6.4 6.7 1.5 1.9.9 3.5 2.4 4.6 4.2 1.2 2 2 4.3 2.1 6.6.3 2.9 0 5.9-.7 8.7-.7 3.1-1.7 6.1-3.2 8.8-1.3 2.5-3 4.8-5.1 6.7-1.9 1.8-4.1 3.2-6.5 4.3-2.2.9-4.7 1.4-7.2 1.4zm1-4.6c1.8 0 3.6-.4 5.2-1.2 1.7-.8 3.2-2 4.5-3.4 1.5-1.6 2.7-3.4 3.6-5.3 1.1-2.2 1.9-4.5 2.4-6.9.5-2.2.8-4.5.6-6.8-.1-1.8-.5-3.5-1.3-5.2-.7-1.4-1.8-2.5-3.1-3.3-1.4-.8-3-1.2-4.7-1.1-1.8 0-3.6.4-5.2 1.1-1.7.8-3.2 1.9-4.5 3.3-1.5 1.5-2.7 3.3-3.6 5.2-1.1 2.2-1.9 4.5-2.4 6.8s-.8 4.6-.7 6.9c.1 1.8.5 3.6 1.3 5.3.7 1.4 1.7 2.6 3 3.4 1.6.9 3.3 1.3 4.9 1.2zm28.5 3.8l9-40.7h5.2l-4.5 20.4h.2l21.5-20.4h5.8L566 185.6l9.1 25.2h-5.8l-7.5-21.2-8.8 8.3-2.9 12.9H545z"/></svg></a><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.packersnews.com/specialoffer?gps-source=CPMASTHEAD&itm_campaign=PACKERSNEWS&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.packersnews.com%2Fstory%2Fsports%2Fnfl%2Fpackers%2F2021%2F10%2F03%2Fpackers-vs-steelers-game-cbs-didnt-have-commercial-break-during%2F5984001001%2F" target=_blank rel=noopener data-t-l=":tiffany tile (right masthead)|p|c|${m}99¢ for the first month" elementtiming=nav-submsg></a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce" href=/fans/ data-t-l=:n|v|c|fans elementtiming=nav-item>Fans</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=http://www.greenbaypressgazette.com/ data-t-l=:n|v|c|green-bay-press-gazette>Green Bay Press-Gazette</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=http://www.jsonline.com/ data-t-l=:n|v|c|milwaukee-journal-sentinel>Milwaukee Journal Sentinel</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.usatodaysportsplus.com/ data-t-l=:n|v|c|usa-today-sports-plus>USA TODAY Sports+</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=:m|v|g|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=:r|r|g|icon title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class="gnt_n_wt gnt_n_mn_ce" href=/weather/ target=_blank rel="external noopener" aria-label="Weather in Green Bay" title="Weather in Green Bay" data-t-l=:n|v|c|weather></a> <a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.packersnews.com/specialoffer?gps-source=CPTOPNAVBAR&itm_campaign=PACKERSNEWS&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.packersnews.com%2Fstory%2Fsports%2Fnfl%2Fpackers%2F2021%2F10%2F03%2Fpackers-vs-steelers-game-cbs-didnt-have-commercial-break-during%2F5984001001%2F" target=_blank rel=noopener data-t-l=:n|p|c|subscribe elementtiming=nav-subbt>Subscribe</a><div class=gnt_n_us_a_w data-g-r=nav_ce><a class="gnt_n_us_a gnt_n_mn_ce" href="https://login.packersnews.com/PPAN-GUP/authenticate?success-url=https%3A%2F%2Fwww.packersnews.com%2Fstory%2Fsports%2Fnfl%2Fpackers%2F2021%2F10%2F03%2Fpackers-vs-steelers-game-cbs-didnt-have-commercial-break-during%2F5984001001%2F&cancel-url=https%3A%2F%2Fwww.packersnews.com%2Fstory%2Fsports%2Fnfl%2Fpackers%2F2021%2F10%2F03%2Fpackers-vs-steelers-game-cbs-didnt-have-commercial-break-during%2F5984001001%2F" data-g-r=nav_ab data-g-tn=navus data-t-l=":m|a|g|sign in / salutation" aria-label="Sign In" aria-haspopup=true aria-expanded=false><svg class=gnt_n_us_a_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></a></div></div></nav></header><aside aria-label="Bets By Tipico" class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-wi-greenbay-packersnews-C1014-high_impact-sports-football-nfl-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/sports/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/sports/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl><a class=gnt_ar_lbl_a data-t-l=":section label|v|c|packers" href=/columns/ >PACKERS</a></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>Green Bay Packers fans across the country upset CBS didn't switch to Steelers matchup and instead stayed with Titans-Jets</h1><div class=gnt_ar_by><a href=https://www.jsonline.com/staff/2648103001/christopher-kuhagen/ class="gnt_ar_by_a gnt_ar_by_a__fi">Christopher Kuhagen</a><div class=gnt_ar_pb>Packers News</div></div><div class=gnt_ar_dt aria-label="Published 4:35 p.m. CT Oct. 3, 2021"></div><div class="gnt_ss gnt_ss__cm__tp" data-g-r=base_sc data-ss-u=https://www.packersnews.com/story/sports/nfl/packers/2021/10/03/packers-vs-steelers-game-cbs-didnt-have-commercial-break-during/5984001001/ data-ss-t="Green Bay Packers fans across the country upset CBS didn't switch to Steelers matchup and instead stayed with Titans-Jets" data-ss-d="Packers fans in other markets were not happy CBS didn't leave the Tennessee Titans-New York Jets game at 3:25 p.m., a contest that went into overtime."><a class=gnt_ss_cm href="https://cm.packersnews.com/comment/?storyUrl=https%3A%2F%2Fwww.packersnews.com%2Fstory%2Fsports%2Fnfl%2Fpackers%2F2021%2F10%2F03%2Fpackers-vs-steelers-game-cbs-didnt-have-commercial-break-during%2F5984001001%2F&marketName=packersnews&commentsopen=false" rel=nofollow data-t-l=":coral comments|comment|c|view comments">View Comments</a> <a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=249896938457153&href=https%3A%2F%2Fwww.packersnews.com%2Fstory%2Fsports%2Fnfl%2Fpackers%2F2021%2F10%2F03%2Fpackers-vs-steelers-game-cbs-didnt-have-commercial-break-during%2F5984001001%2F" data-g-r=base_si data-ss-a=f data-t-l=:h|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.packersnews.com%2Fstory%2Fsports%2Fnfl%2Fpackers%2F2021%2F10%2F03%2Fpackers-vs-steelers-game-cbs-didnt-have-commercial-break-during%2F5984001001%2F&text=Green%20Bay%20Packers%20fans%20across%20the%20country%20upset%20CBS%20didn't%20switch%20to%20Steelers%20matchup%20and%20instead%20stayed%20with%20Titans-Jets&via=PGpackersnews" data-g-r=base_si data-ss-a=t data-t-l=:h|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Green%20Bay%20Packers%20fans%20across%20the%20country%20upset%20CBS%20didn't%20switch%20to%20Steelers%20matchup%20and%20instead%20stayed%20with%20Titans-Jets%20-%20from%20Packers%20News&body=Green%20Bay%20Packers%20fans%20across%20the%20country%20upset%20CBS%20didn't%20switch%20to%20Steelers%20matchup%20and%20instead%20stayed%20with%20Titans-Jets%0A%0APackers%20fans%20in%20other%20markets%20were%20not%20happy%20CBS%20didn't%20leave%20the%20Tennessee%20Titans-New%20York%20Jets%20game%20at%203%3A25%20p.m.%2C%20a%20contest%20that%20went%20into%20overtime.%0A%0ACheck%20out%20this%20story%20on%20packersnews.com%3A%20https%3A%2F%2Fwww.packersnews.com%2Fstory%2Fsports%2Fnfl%2Fpackers%2F2021%2F10%2F03%2Fpackers-vs-steelers-game-cbs-didnt-have-commercial-break-during%2F5984001001%2F" data-t-l=:h|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:h|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class=gnt_ar_b><aside class="gnt_em gnt_em__fp gnt_em_vp__tp gnt_em__el" aria-label="Video - LeRoy Butler's prediction for the Green Bay Packers-Pittsburgh Steelers game"><div class=gnt_em_vp_w data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-hero><button class="gnt_em_vp_a gnt_em_vp__tp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;wi-greenbay-packersnews-C1014&#34;,&#34;pn&#34;:&#34;Packers News&#34;,&#34;vidNum&#34;:1,&#34;docking&#34;:true}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;sports/football/nfl&#34;,&#34;byline&#34;:&#34;Bill Schulz&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;PPAN&#34;,&#34;createDate&#34;:&#34;2021-10-01T18:35:08Z&#34;,&#34;credit&#34;:&#34;Bill Schulz, Packers News&#34;,&#34;duration&#34;:51000,&#34;headline&#34;:&#34;LeRoy Butler's prediction for the Green Bay Packers-Pittsburgh Steelers game&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/504ca424-bd07-47d4-964b-b0e154ae7c96/55b52e76-c079-4959-85a0-4829398c8d8a/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=5917730001&#34;,&#34;id&#34;:&#34;5917730001&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2021/09/29/PPAN/d1a20b85-a8cc-4a87-94b4-24ea74334aa1-504ca424-bd07-47d4-964b-b0e154ae7c96_thumbnail.png&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2021-10-01T18:35:08Z&#34;,&#34;keywords&#34;:&#34;Leroy Butler videos,Overall Positive,Pittsburgh Steelers,Green Bay Packers,NFL,American football,sport&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/504ca424-bd07-47d4-964b-b0e154ae7c96/55b52e76-c079-4959-85a0-4829398c8d8a/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;Packers News&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.packersnews.com/videos/sports/nfl/packers/2021/10/01/green-bay-packers-pittsburgh-steelers-prediction-leroy-butler/5917730001/&#34;},&#34;promoBrief&#34;:&#34;Will the Packers go 3-1 to start the season? It's alumni weekend in Green Bay and LeRoy gives his prediction on how he thinks the Packers will finish.&#34;,&#34;propertyName&#34;:&#34;WIGroup&#34;,&#34;publishDate&#34;:&#34;2021-10-01T18:35:08Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;sports&#34;,&#34;subsection&#34;:&#34;nfl&#34;,&#34;topic&#34;:&#34;packers&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;d4cd0ce8-201c-4fdf-9216-3ce1c09397cc&#34;,&#34;name&#34;:&#34;Leroy Butler videos&#34;},{&#34;id&#34;:&#34;7095bb07-b172-434b-a4eb-8856263ad949&#34;,&#34;name&#34;:&#34;Overall Positive&#34;},{&#34;id&#34;:&#34;c4d4185f-a327-423a-aa54-67a40f9dee05&#34;,&#34;name&#34;:&#34;Pittsburgh Steelers&#34;},{&#34;id&#34;:&#34;2b76aec5-0d77-4545-9a2a-f864de5488eb&#34;,&#34;name&#34;:&#34;Green Bay Packers&#34;},{&#34;id&#34;:&#34;bc6f3394-c996-4d12-991b-31dad56fd395&#34;,&#34;name&#34;:&#34;NFL&#34;},{&#34;id&#34;:&#34;7353b7d9-1cec-4acd-b72d-52d12d35a191&#34;,&#34;name&#34;:&#34;American football&#34;},{&#34;id&#34;:&#34;51348559-9a18-478a-aa27-9ca957839bcb&#34;,&#34;name&#34;:&#34;sport&#34;}],&#34;title&#34;:&#34;Green Bay Packers-Pittsburgh Steelers prediction from LeRoy Butler&#34;,&#34;url&#34;:&#34;/videos/sports/nfl/packers/2021/10/01/green-bay-packers-pittsburgh-steelers-prediction-leroy-butler/5917730001/&#34;}" aria-label="Play video"><svg class=gnt_em_vp_svg><use xlink:href=#gnt_svg_video_play /></svg></button><div class=gnt_em_vp_c><button class=gnt_em_vp_db aria-label="Close docked video player"><svg class=gnt_em_vp_db_svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/presto/2021/09/29/PPAN/d1a20b85-a8cc-4a87-94b4-24ea74334aa1-504ca424-bd07-47d4-964b-b0e154ae7c96_thumbnail.png?width=660&height=371&fit=crop&format=pjpg&auto=webp" headline="LeRoy Butler's prediction for the Green Bay Packers-Pittsburgh Steelers game" muted playsinline elementtiming=ar-lead-video></video></div></div></div><div class=gnt_em_vh data-c-et="LeRoy Butler's prediction for the Green Bay Packers-Pittsburgh Steelers game"></div><div class="gnt_em_vb gnt_em_vb__he" aria-label="Will the Packers go 3-1 to start the season? It's alumni weekend in Green Bay and LeRoy gives his prediction on how he thinks the Packers will finish." data-c-credit="Bill Schulz, Packers News"></div></aside><p class=gnt_ar_b_p>Viewers in the Wisconsin market didn't miss a snap of the <a href=/story/sports/nfl/packers/2021/10/03/green-bay-packers-pittsburgh-steelers-game-blog-game-score-updates/5933915001/ target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>Green Bay Packers' game against the Pittsburgh Steelers</a>. </p><p class=gnt_ar_b_p>But fans in other markets were not happy CBS didn't leave the <a href=/story/sports/nfl/jets/2021/10/03/new-york-jets-tennessee-titans-score-zach-wilson/5983910001/ target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>Tennessee Titans-New York Jets game</a>, a contest that went into overtime, in time for the Packers' 3:25 p.m. CDT kickoff. </p><p class=gnt_ar_b_p>As we know, the Packers have fans all across the world. </p><p class=gnt_ar_b_p>They took to Twitter to voice their frustrations. </p><p class=gnt_ar_b_p>To make matters worse for these fans, there were no commercial breaks during the Packers-Steelers first quarter.</p><p class=gnt_ar_b_p>Even though there was a score — the Steelers scored a touchdown — and punts by both teams, the CBS broadcast didn't go to a commercial break.</p><aside class="gnt_em gnt_em_tw" data-g-r=lazy data-gl-method=loadTwitter data-v-id=1444761268229914631 aria-label="Twitter Embed"></aside><aside class="gnt_em gnt_em_tw" data-g-r=lazy data-gl-method=loadTwitter data-v-id=1444759302833643526 aria-label="Twitter Embed"></aside><aside class="gnt_em gnt_em_tw" data-g-r=lazy data-gl-method=loadTwitter data-v-id=1444764371167633416 aria-label="Twitter Embed"></aside><aside class="gnt_em gnt_em_tw" data-g-r=lazy data-gl-method=loadTwitter data-v-id=1444761318507089923 aria-label="Twitter Embed"></aside><aside class="gnt_em gnt_em_tw" data-g-r=lazy data-gl-method=loadTwitter data-v-id=1444761374916231172 aria-label="Twitter Embed"></aside><aside class="gnt_em gnt_em_tw" data-g-r=lazy data-gl-method=loadTwitter data-v-id=1444761138508431361 aria-label="Twitter Embed"></aside><p class=gnt_ar_b_p><em>Contact Christopher Kuhagen at (262) 446-6634 or <a href=mailto:christopher.kuhagen@jrn.com data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>christopher.kuhagen@jrn.com</a>. Follow him on Twitter at <a href=https://twitter.com/ckuhagen data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>@ckuhagen</a> and our newsroom Instagram accounts at <a href=https://www.instagram.com/mycommunitynow/ data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>MyCommunityNow</a> and <a href=https://www.instagram.com/lakecountrynow/ data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>Lake Country Now</a>.</em></p><aside class="gnt_em gnt_em_fo__bet-best gnt_em__lp" aria-label="Scores and odds from Tipico" data-g-r=lazy data-gl-type=comment><!--@pre<iframe class=gnt_em_fo_if src="/tangfrag/sports/gaming/bet-best?prm-embedded&prm-teamid=659&prm-gnteamid=17&prm-league=NFL#fhp-assetid=5984001001" loading=lazy sandbox="allow-scripts allow-popups allow-popups-to-escape-sandbox allow-forms" title="Scores and odds from Tipico"></iframe>--></aside></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.packersnews.com/story/sports/nfl/packers/2021/10/03/packers-vs-steelers-game-cbs-didnt-have-commercial-break-during/5984001001/ data-ss-t="Green Bay Packers fans across the country upset CBS didn't switch to Steelers matchup and instead stayed with Titans-Jets" data-ss-d="Packers fans in other markets were not happy CBS didn't leave the Tennessee Titans-New York Jets game at 3:25 p.m., a contest that went into overtime."><a class=gnt_ss_cm href="https://cm.packersnews.com/comment/?storyUrl=https%3A%2F%2Fwww.packersnews.com%2Fstory%2Fsports%2Fnfl%2Fpackers%2F2021%2F10%2F03%2Fpackers-vs-steelers-game-cbs-didnt-have-commercial-break-during%2F5984001001%2F&marketName=packersnews&commentsopen=false" rel=nofollow data-t-l=":coral comments|comment|c|view comments">View Comments</a> <a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=249896938457153&href=https%3A%2F%2Fwww.packersnews.com%2Fstory%2Fsports%2Fnfl%2Fpackers%2F2021%2F10%2F03%2Fpackers-vs-steelers-game-cbs-didnt-have-commercial-break-during%2F5984001001%2F" data-g-r=base_si data-ss-a=f data-t-l=:i|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.packersnews.com%2Fstory%2Fsports%2Fnfl%2Fpackers%2F2021%2F10%2F03%2Fpackers-vs-steelers-game-cbs-didnt-have-commercial-break-during%2F5984001001%2F&text=Green%20Bay%20Packers%20fans%20across%20the%20country%20upset%20CBS%20didn't%20switch%20to%20Steelers%20matchup%20and%20instead%20stayed%20with%20Titans-Jets&via=PGpackersnews" data-g-r=base_si data-ss-a=t data-t-l=:i|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Green%20Bay%20Packers%20fans%20across%20the%20country%20upset%20CBS%20didn't%20switch%20to%20Steelers%20matchup%20and%20instead%20stayed%20with%20Titans-Jets%20-%20from%20Packers%20News&body=Green%20Bay%20Packers%20fans%20across%20the%20country%20upset%20CBS%20didn't%20switch%20to%20Steelers%20matchup%20and%20instead%20stayed%20with%20Titans-Jets%0A%0APackers%20fans%20in%20other%20markets%20were%20not%20happy%20CBS%20didn't%20leave%20the%20Tennessee%20Titans-New%20York%20Jets%20game%20at%203%3A25%20p.m.%2C%20a%20contest%20that%20went%20into%20overtime.%0A%0ACheck%20out%20this%20story%20on%20packersnews.com%3A%20https%3A%2F%2Fwww.packersnews.com%2Fstory%2Fsports%2Fnfl%2Fpackers%2F2021%2F10%2F03%2Fpackers-vs-steelers-game-cbs-didnt-have-commercial-break-during%2F5984001001%2F" data-t-l=:i|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:i|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label="Bets By Tipico" class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-wi-greenbay-packersnews-C1014-poster-sports-football-nfl-2 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=":taboola (article rail)|e|taboola click"><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.packersnews.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.packersnews.com%2Fstory%2Fsports%2Fnfl%2Fpackers%2F2021%2F10%2F03%2Fpackers-vs-steelers-game-cbs-didnt-have-commercial-break-during%2F5984001001%2F&marketName=packersnews&cta=Right-Rail" class=gnt_m_fs_a data-t-l=":survey|v|c|We're always working..." aria-label="We're always working to improve your experience. Let us know what you think."></a></div><aside aria-label="Bets By Tipico" class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-wi-greenbay-packersnews-C1014-poster_scroll-sports-football-nfl-3 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/sports/ data-t-l=:b|v|c|x aria-label=Close></a></div></main></div><aside class=gnt_pm onmousedown=event.stopPropagation() onmouseup=event.stopPropagation() data-g-r=base_ex><button class=gnt_pm_eb data-g-r=base_et aria-expanded=false aria-label="Special offer"></button><div class="gnt_pm_ms gnt_pm__de"></div><a class="gnt_pm_a gnt_pm__de" href=# tabindex=0></a></aside><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label="Bets By Tipico" class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-wi-greenbay-packersnews-C1014-leaderboard_btf-sports-football-nfl-4 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Packers News - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=:f|v|c|about:careers>Careers</a> <a href=https://cm.packersnews.com/accessibility class=gnt_ft_a data-t-l=:f|v|c|about:accessibility>Accessibility Support</a> <a href=/sitemap/ class=gnt_ft_a data-t-l=:f|v|c|about:site-map>Site Map</a> <a href=https://cm.packersnews.com/ethical-conduct class=gnt_ft_a data-t-l=:f|v|c|about:our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.packersnews.com/terms class=gnt_ft_a data-t-l=:f|v|c|about:terms-of-service>Terms of Service</a> <a href=https://cm.packersnews.com/privacy class=gnt_ft_a data-t-l=:f|v|c|about:privacy-policy>Privacy Policy</a> <a href=https://cm.packersnews.com/privacy-policy/ class=gnt_ft_a data-t-l=:f|v|c|about:california-privacy-rights>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bl" data-g-r=base_ottid data-t-l=:f|v|c|about:cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.packersnews.com/contact-us class=gnt_ft_a data-t-l=:f|v|c|support:contact-us>Contact Us</a> <a href=https://localiq.com/markets/Wisconsin/ class=gnt_ft_a data-t-l=:f|v|c|support:advertise>Advertise Your Business</a> <a href=https://cm.packersnews.com/advertising-terms-conditions class=gnt_ft_a data-t-l=:f|v|c|support:advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=https://help.packersnews.com/ class=gnt_ft_a data-t-l=:f|v|c|support:help-center>Help Center</a> <a href=https://account.packersnews.com/ class=gnt_ft_a data-t-l=:f|v|c|support:my-account>My Account</a> <a href=https://cm.hawkcentral.com/site-feedback/ class=gnt_ft_a data-t-l=:f|v|c|support:feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://subscribe.packersnews.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:subscribe-today>Subscribe Today</a> <a href=https://profile.packersnews.com/newsletters/manage class=gnt_ft_a data-t-l=:f|v|c|stay-connected:newsletters>Newsletters</a> <a href=https://www.facebook.com/packersnews class=gnt_ft_a data-t-l=:f|v|c|stay-connected:facebook>Facebook</a> <a href=https://twitter.com/PGPackersNews class=gnt_ft_a data-t-l=:f|v|c|stay-connected:twitter>Twitter</a> <a href=http://static.packersnews.com/rss/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:rss-feeds>RSS Feeds</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2021 www.packersnews.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z3e0b89d7e.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z33803b465.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}:r|r|u| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><script type="gnt/tmpl" data-tmpl-key=navus><div class=gnt_n_us_dd data-g-r=nav_dd><div class=gnt_n_us_dd_u><a class=gnt_n_us_dd_a href=https://account.packersnews.com/ data-t-l=":m|a|c|manage account">Manage Account</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://user.packersnews.com/user/enewspaper data-t-l=:m|a|c|e-edition>E-Edition</a> <a class=gnt_n_us_dd_a href=https://profile.packersnews.com/newsletters/manage/ data-t-l=:m|a|c|newsletters>Newsletters</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.packersnews.com/pay data-t-l=":m|a|c|pay bill">Pay Bill</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.packersnews.com/delivery-issue data-t-l=":m|a|c|report delivery issues">Report Delivery Issues</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.packersnews.com/delivery-temporary-stop data-t-l=":m|a|c|pause delivery">Pause Delivery</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://cm.packersnews.com/subscriberguide data-t-l=":m|a|c|subscriber guide">Subscriber Guide</a> <a class=gnt_n_us_dd_a href=https://help.packersnews.com data-t-l=":m|a|c|help center">Help Center</a> <a class="gnt_n_us_dd_a gnt_n_us_dd_a__li" data-u-sr="reg sub" href="https://user.packersnews.com/PPAN-GUP/user/logout/?return-url=https%3A%2F%2Fwww.packersnews.com%2Fstory%2Fsports%2Fnfl%2Fpackers%2F2021%2F10%2F03%2Fpackers-vs-steelers-game-cbs-didnt-have-commercial-break-during%2F5984001001%2F" data-t-l=":m|a|c|sign out">Sign Out</a></div><div class=gnt_n_us_dd_ac data-u-sr="anon reg"><div class=gnt_n_us_dd_lbl data-u-sr=anon>Have an existing account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_ba__hl" data-u-sr=anon rel=nofollow href="https://login.packersnews.com/PPAN-GUP/authenticate?success-url=https%3A%2F%2Fwww.packersnews.com%2Fstory%2Fsports%2Fnfl%2Fpackers%2F2021%2F10%2F03%2Fpackers-vs-steelers-game-cbs-didnt-have-commercial-break-during%2F5984001001%2F&cancel-url=https%3A%2F%2Fwww.packersnews.com%2Fstory%2Fsports%2Fnfl%2Fpackers%2F2021%2F10%2F03%2Fpackers-vs-steelers-game-cbs-didnt-have-commercial-break-during%2F5984001001%2F" data-t-l=":m|a|c|sign in">Sign In</a><div class=gnt_n_us_dd_lbl>Already have a print subscription?</div><a class=gnt_n_us_dd_ba rel=nofollow href=https://cm.packersnews.com/account-activation/ data-t-l=":m|a|c|activate account">Activate account</a><div class=gnt_n_us_dd_lbl data-u-sr=anon>Don't have an account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_a__li" data-u-sr=anon rel=nofollow href="https://login.packersnews.com/authenticate/?requested-state=create-account&amp;reg_source=CPNAVBAR&amp;reg_medium=ONSITE&amp;reg_campaign=signin&amp;reg_delivery=ux" data-t-l=":m|a|c|create account">Create account</a></div></div>|styles|.gnt_n_us_a_w{position:relative}.gnt_n_us_dd{display:none;position:absolute;top:28px;right:25px;padding:14px 0 14px 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_us_dd{display:flex}.gnt_n_us_dd_u{display:flex;flex-direction:column;min-width:165px;padding-right:15px}.gnt_n_us_dd_a{margin:3px auto 4px 3px;padding:0 2px;color:#fff;font:700 14px/18px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;white-space:nowrap}.gnt_n_us_dd_a:hover{color:#e0e0e0}.gnt_n_us_dd_ac{padding:0 15px 0 19px;border-left:1px solid #626262}.gnt_n_us_dd_lbl{margin:5px 0 0;color:#fff;font:700 12px/16px 'Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_us_dd_ba{display:block;width:192px;margin:3px 0 19px;padding:9px 1px 8px;border:3px solid #1665cf;outline-offset:-1px;color:#fff;font:700 14px/17px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;text-align:center}.gnt_n_us_dd_ba__hl{padding:12px 4px 11px!important;border:0!important;background:var(--gnt-bc,#1665cf)}.gnt_n_us_dd_ba:hover{padding:8px 0 7px;border-width:4px;--gnt-bc:#0A32A0}.gnt_n_us_dd_a__li{margin-bottom:6px}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3S9A0O1pk1HTO8WIoUKR4i6Jj9E.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>[{"@context":"http://schema.org","@type":"NewsArticle","headline":"Green Bay Packers fans across the country upset CBS didn't switch to Steelers matchup and instead stayed with Titans-Jets","description":"Packers fans in other markets were not happy CBS didn't leave the Tennessee Titans-New York Jets game at 3:25 p.m., a contest that went into overtime.","url":"https://www.packersnews.com/story/sports/nfl/packers/2021/10/03/packers-vs-steelers-game-cbs-didnt-have-commercial-break-during/5984001001/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.packersnews.com/story/sports/nfl/packers/2021/10/03/packers-vs-steelers-game-cbs-didnt-have-commercial-break-during/5984001001/"},"thumbnailUrl":"https://www.gannett-cdn.com/presto/2021/10/03/PPAN/4e1d3414-e7df-4a49-a227-cbb8ef03173b-USATSI_16885202.jpg?crop=2598,2598,x0,y0&width=150&height=150&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/10/03/PPAN/4e1d3414-e7df-4a49-a227-cbb8ef03173b-USATSI_16885202.jpg?crop=2598,1462,x0,y170&width=1600&height=800&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2021-10-03T21:35:36Z","dateCreated":"2021-10-03T21:35:36Z","dateModified":"2021-10-03T21:35:36Z","articleSection":"sports","publisher":{"@type":"Organization","name":"Packers News","logo":"https://www.packersnews.com/sitelogos/m-oc.svg"},"author":["Christopher Kuhagen"],"keywords":["access:metered","ssts:sports:nfl:packers","type:story","tag:Green Bay Packers","tag:National Sports","tag:NFL","tag:American football","tag:sport","tag:Sports Fans","tag:Overall Negative","tag:CBS Corp"],"isAccessibleForFree":false,"hasPart":{"@type":"WebPageElement","isAccessibleForFree":"False","cssSelector":".gnt_ar_b"},"isPartOf":{"@type":["CreativeWork","Product"],"name":"Packers News - Unlimited Digital Access","productID":"packersnews.com:standard"},"metadata":"{\"id\":\"5984001001\",\"siteCode\":\"PPAN\",\"contentSourceCode\":\"PPAN\",\"ssts\":\"sports:nfl:packers\",\"type\":\"story\"}"},{"@context":"http://schema.org","@type":"VideoObject","name":"LeRoy Butler's prediction for the Green Bay Packers-Pittsburgh Steelers game","description":"Will the Packers go 3-1 to start the season? It's alumni weekend in Green Bay and LeRoy gives his prediction on how he thinks the Packers will finish. Bill Schulz, Packers News","thumbnailUrl":"https://www.gannett-cdn.com/presto/2021/09/29/PPAN/d1a20b85-a8cc-4a87-94b4-24ea74334aa1-504ca424-bd07-47d4-964b-b0e154ae7c96_thumbnail.png?width=1280&height=720&fit=crop&format=pjpg&auto=webp","uploadDate":"2021-10-01T18:35:08Z"}]</script></body></html>