<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>Packers may lose another assistant with Luke Getsy in talks with Bears</title><meta property=og:title content="Packers could lose another key assistant with Luke Getsy in talks with Bears"/><link rel=amphtml href=https://amp.packersnews.com/amp/9257673002 /><meta property=article:author content="Tom Silverstein"/><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.packersnews.com /><link rel=preconnect href=https://user.packersnews.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//c2shb.ssp.yahoo.com /><link rel=preconnect href=https://c2shb.ssp.yahoo.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//grid.bidswitch.net /><link rel=preconnect href=https://grid.bidswitch.net /><link rel=dns-prefetch href=//ads.yieldmo.com /><link rel=preconnect href=https://ads.yieldmo.com /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=dns-prefetch href=//prebid-server.rubiconproject.com /><link rel=preconnect href=https://prebid-server.rubiconproject.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=dns-prefetch href=//a.teads.com /><link rel=dns-prefetch href=//a.teads.tv /><link rel=preconnect href=https://a.teads.tv /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.packersnews.com/PPAN-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z330f5ba71.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z36a018fd1.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/controls-a6bac614.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/share-4cfe2242.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/tealplayer-f5a26661.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-gcianalytics-23c0960c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-hls-aa645eb8.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-parsely-9e946b2b.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/encore-04455b51.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-ima-70101d1b.min.js /><link rel=preload as=fetch href="https://hlsmedia.gannett-cdn.com/authoring/video-renditions/9c665faf-9a8b-4dc6-8540-9e22dfc89bf6/9c0fcfdf-6b69-43b1-afba-158d649371e5/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=8822731002" crossorigin/><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/hls/hls.0.14.9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content="Green Bay Packers coach Matt LaFleur might lose two of his closest offensive associates a week after his season ended."/><meta property=og:description content="Green Bay Packers coach Matt LaFleur might lose two of his closest offensive associates a week after his season ended."/><meta property=fb:pages content=338437548341 /><meta property=fb:app_id content=249896938457153 /><link rel=canonical href=https://www.packersnews.com/story/sports/nfl/packers/2022/01/28/green-bay-packers-may-lose-another-assistant-luke-getsy-talks-bears/9257673002/ /><meta property=og:url content=https://www.packersnews.com/story/sports/nfl/packers/2022/01/28/green-bay-packers-may-lose-another-assistant-luke-getsy-talks-bears/9257673002/ /><meta property=og:site_name content="Packers News"/><meta property=og:image content="https://www.gannett-cdn.com/presto/2019/05/29/PPAN/af6b8b6a-e536-4eed-b001-d588de3d8273-GPG_Packers_Practice_052919_ABW764.jpg?crop=3592,2052,x0,y147&width=3200&height=1829&format=pjpg&auto=webp"/><meta property=og:image:width content=3200 /><meta property=og:image:height content=1829 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/presto/2019/05/29/PPAN/af6b8b6a-e536-4eed-b001-d588de3d8273-GPG_Packers_Practice_052919_ABW764.jpg?crop=3592,2052,x0,y147&width=1600&height=800&format=pjpg&auto=webp"/><meta name=twitter:site content=@PGpackersnews /><meta name=twitter:creator content=@PGpackersnews /><meta name=twitter:title content="Packers could lose another key assistant with Luke Getsy in talks with Bears"/><meta name=twitter:description content="Green Bay Packers coach Matt LaFleur might lose two of his closest offensive associates a week after his season ended."/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol><symbol id=gnt_svg_camera viewBox="0 0 24 24"><path d="M7 12.8a5 5 0 1 0 10 0 5 5 0 0 0-10 0zm9.33-6.02H20c1.1 0 2 .92 2 2.06v8.6c0 1.13-.9 2.06-2 2.06H4c-1.1 0-2-.93-2-2.07V8.84c0-1.14.9-2.06 2-2.06l3.67-.01c0-1.15.9-2.27 2-2.27h4.66c1.1 0 2 1.12 2 2.28zM12 16.8a4 4 0 1 1 0-8 4 4 0 0 1 0 8z"/></symbol><symbol id=gnt_svg_expand viewBox="0 0 24 24"><path d="M5 14v3.586l3.3-3.3L9.714 15.7l-3.3 3.3H10v2H3v-7zm16 0v7h-7v-2h3.586l-3.3-3.3 1.414-1.414 3.3 3.3V14zM10 3v2H6.414l3.3 3.3L8.3 9.714 5 6.414V10H3V3zm11 0v7h-2V6.414l-3.3 3.3L14.286 8.3l3.3-3.3H14V3z"/></symbol><symbol id=gnt_svg_sharelink viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#fff)><path d="M13.8625 8.5525c.3162.1924.615.424.8878.6972 1.8488 1.8486 1.849 4.857 0 6.7057l-3.6575 3.6578c-1.8488 1.849-4.8573 1.849-6.706 0-1.849-1.8488-1.849-4.8572 0-6.706l2.5346-2.5347c-.1966 1.1006-.0742 2.247.3688 3.2892l-1.0747 1.0745c-.8404.8404-.8404 2.2078 0 3.0482.8403.8404 2.2077.8404 3.0481 0l3.658-3.6578c.8404-.8403.8404-2.2077 0-3.0481a2.1379 2.1379 0 00-1.0172-.5676zm-.9551-4.1655c1.8487-1.8492 4.857-1.8492 6.7059 0 1.849 1.8486 1.849 4.8571 0 6.7057l-2.5346 2.535c.1964-1.1006.074-2.2468-.3688-3.289l1.0746-1.0748c.8404-.8404.8404-2.2078 0-3.0481-.8402-.8404-2.2078-.8404-3.0482 0l-3.6577 3.6577c-.8404.8402-.8404 2.2078 0 3.0482a2.136 2.136 0 001.0172.5676l-1.9582 1.9583a4.7251 4.7251 0 01-.888-.6972c-1.849-1.8485-1.849-4.8571 0-6.7057z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=":n|v|c|skip to main content" aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="Packers News" data-t-l=:n|v|c|logo><svg class=gnt_n_lg_svg id=gnt_svg_lg fill=#303030 preserveAspectRatio="xMinYMid meet" viewBox="0 0 278.93 22.88"><path d="M17.25 8.24C17.25 3.86 14 .55 8.31.55H0v21.91h6.28v-6.55h1.99c5.67 0 8.98-3.29 8.98-7.67zm-9.96 2.65H6.28V5.55h1.06c2.37 0 3.45.84 3.45 2.69s-1.06 2.67-3.43 2.67l-.07-.02zM22.45.55l-8.17 21.91h6.37l1-3.15h8.29l1.04 3.15h6.53L29.34.55h-6.89zm.84 13.78l1.69-5.28c.35-1.07.6-2.17.76-3.29h.16c.16 1.12.41 2.22.76 3.29l1.69 5.28h-5.06zm19.22-2.8a5.42 5.42 0 015.76-5.98c1.71-.03 3.39.5 4.78 1.49V1.27A10.59 10.59 0 0047.81.11a10.99 10.99 0 00-11.74 11.41A10.9 10.9 0 0047.8 22.93c1.91.06 3.81-.33 5.54-1.16v-5.82a7.77 7.77 0 01-5.06 1.49 5.4 5.4 0 01-5.77-5.91zM75.7.55h-7.09l-6.85 9.86V.55h-6.22v21.91h6.22V12.08l6.69 10.42h7.69l-7.75-11.28L75.7.55zm7.29 13.23h6.91V8.8h-6.87V5.55h7.03v-5H76.73v21.91h13.61V17.5h-7.31l-.04-3.72zm27.09-5.84c0-5.28-3.98-7.37-8.61-7.37h-9.04v21.91h6.28v-7.43h.9l4.6 7.43h7.13l-5.7-8.51a6.51 6.51 0 004.48-6.04l-.04.01zm-9.6 2.37h-1.81V5.55h1.81c2.09 0 3.15.82 3.15 2.37s-1 2.39-3.11 2.39h-.04zm21.04-1.53c-1.81-.56-3.47-.94-3.47-2.31 0-.88.7-1.53 2.31-1.53 1.66.01 3.24.74 4.32 1.99l2.85-4.18a10.72 10.72 0 00-7.47-2.53c-4.82 0-8.23 2.79-8.23 6.93 0 3.78 2.81 5.44 5.98 6.41 2.37.72 3.78 1.16 3.78 2.69s-.98 1.99-2.59 1.99a6.95 6.95 0 01-5.06-2.73l-3.03 4.18a11.96 11.96 0 008.51 3.19c5.48 0 8.51-3.15 8.51-7.37s-2.77-5.62-6.41-6.73zm24.32.33c-.02 1.56.04 3.11.18 4.66h-.12a25.15 25.15 0 00-2.63-3.98L135.9.51h-5.64v21.91h5.98v-8.57c.02-1.56-.04-3.11-.18-4.66h.12a25.15 25.15 0 002.63 3.98l7.37 9.28h5.72V.55h-5.98l-.08 8.56zm15.7 4.67h6.91V8.8h-6.83V5.55h7.03v-5h-13.27v21.91h13.55V17.5h-7.31l-.08-3.72zM196.9.55l-2.59 8.98c-.53 1.73-.89 3.5-1.08 5.3h-.18c-.18-1.8-.53-3.57-1.06-5.3L189.24.55h-5.64l-2.65 8.98a27.91 27.91 0 00-1.06 5.28h-.18a27.96 27.96 0 00-1.08-5.28l-2.65-9h-6.37l6.97 21.91h5.98l2.69-8.92c.52-1.72.88-3.49 1.06-5.28h.18c.16 1.79.49 3.56 1 5.28l2.65 9h5.98L203.09.61 196.9.55zm16.25 8.23c-1.81-.56-3.47-.94-3.47-2.31 0-.88.7-1.53 2.31-1.53 1.66.01 3.24.74 4.32 1.99l2.85-4.18a10.72 10.72 0 00-7.47-2.53c-4.82 0-8.23 2.79-8.23 6.93 0 3.78 2.81 5.44 5.98 6.41 2.37.72 3.78 1.16 3.78 2.69s-.98 1.99-2.59 1.99a6.94 6.94 0 01-5.18-2.73l-3.03 4.18a11.96 11.96 0 008.51 3.19c5.48 0 8.51-3.15 8.51-7.37s-2.76-5.62-6.29-6.73zm9.16 9.96a1.99 1.99 0 100 3.98 1.99 1.99 0 000-3.98h-.04.04zm5.26-3.99a5.28 5.28 0 014.99-5.55l.41-.01a5.73 5.73 0 013.51 1.06V7.54a7.72 7.72 0 00-3.63-.78 8.1 8.1 0 000 16.2c1.3.02 2.58-.27 3.75-.84v-2.91a5.72 5.72 0 01-3.57 1.12 5.27 5.27 0 01-5.5-5.56l.04-.02zm17.93-8.09a8.1 8.1 0 108.25 8.1 7.96 7.96 0 00-7.86-8.07h-.34l-.05-.03zm0 13.69a5.27 5.27 0 01-5.29-5.27l.01-.33a5.3 5.3 0 1110.56 0 5.28 5.28 0 01-4.93 5.61l-.31.01-.04-.02zm27.57-13.69a5.72 5.72 0 00-5.38 2.97 5.15 5.15 0 00-5.06-2.97 5.31 5.31 0 00-4.76 2.43V7.1h-2.89v15.44h2.97v-8.82c0-2.91 1.49-4.6 3.98-4.6s3.53 1.59 3.53 4.5v8.88h2.97v-8.79c0-2.91 1.49-4.6 3.98-4.6s3.57 1.59 3.57 4.5v8.88h2.91v-9.42c0-4.06-2.13-6.39-5.78-6.39l-.04-.02z"/></svg></a></div><a aria-label="Odds By Tipico" rel="sponsored noopener" target=_blank data-x-sll="Odds By" href="/tipico-redirect/?c=brandlock" class="gnt_x__sl gnt_n_nc__hbn" data-x-src="https://securepubads.g.doubleclick.net/gampad/adx?t=position%3Dsponsor_logo%26features%3Dtagless&iu=7103%2Fwi-greenbay-packersnews-C1014%2Fsponsor_logo%2Fsports%2Ffootball%2Fnfl&sz=300x50&cust_params=cst_section%3Dsports%26cst_subsection%3Dfootball%26cst_topic%3Dnfl%26pageType%3Dstory%26contentid%3D9257673002%26property%3DPPAN%26sitepage%3DPPAN%2Fsports%2Fnfl%2Fpackers%26ssts_section%3Dsports%26ssts_subsection%3Dnfl%26ssts_topic%3Dpackers%26topic%3Dgreen-bay-packers%2Cnational-sports%2Coverall-negative%2Camerican-football%2Cnfl%2Cmatt-lafleur%2Csport" data-x-sx=sponsor_logo data-x-sm=scSetup data-x-em=scFin><svg class=gnt_x__sl_i viewBox="0 0 582.1 211.6"><path fill=#c8102e d="M343.2 140.2c-27.4 0-29.6-21.2-25.9-36.7l5-22.6c6.2-26.1 18.7-38.5 44.4-38.5h52.7c1.5 0 2.8 1.1 2.8 2.7 0 .3 0 .5-.1.8L417 67.5c-.5 2-2.2 3.4-4.2 3.5h-44.3c-9.3 0-17 1-19.6 9.7l-4.3 20.1c-1.3 5.8-1.1 10.9 5.9 10.9h53.9c1.5 0 2.8 1.1 2.8 2.7 0 .3 0 .5-.1.8l-4.4 21.4c-.5 2-2.2 3.4-4.2 3.5l-55.3.1zm-160.7 0h36.8c25.8 0 35.6-10.5 41.8-36.7l5-22.6c3.7-15.5 2-38.5-25.4-38.5h-36.8c-25.8 0-38.2 12.3-44.4 38.5l-19 85.4c-.4 1.4.3 2.8 1.7 3.2.3.1.6.1.9.1h22.8c2-.1 3.6-1.4 4.1-3.4l5.9-26.6c2.1.4 4.3.6 6.6.6zm4.2-59.3c2.6-8.9 10.2-9.9 19.6-9.9h26.2c6.2 0 8.5 3.7 7.1 9.5L235.3 99c-2.4 10.1-6.3 12.9-16.2 12.9h-31c-6.9 0-7.3-5.2-5.9-10.9l4.5-20.1zm265.3 0c2.6-8.9 10.4-9.9 19.9-9.9h26c6.2 0 8.5 3.7 7.1 9.5L500.7 99c-2.4 10.1-6.3 12.9-16.2 12.9h-31c-6.9 0-7.3-5.2-5.9-10.9l4.4-20.1zm33 59.3c25.8 0 35.6-10.5 41.8-36.7l5-22.6c3.7-15.5 2-38.5-25.4-38.5h-36.8c-25.8 0-38.2 12.3-44.4 38.5l-5 22.6c-3.7 15.5-1.4 36.7 25.9 36.7H485zm-383-3.4c-.4 1.4.3 2.8 1.7 3.2.3.1.6.1.9.1h22.8c2-.1 3.6-1.4 4.1-3.4l20.2-91.2c.4-1.4-.3-2.8-1.7-3.2-.3-.1-.6-.1-.9-.1h-22.8c-2 .1-3.6 1.4-4.1 3.4L102 136.8zm164.2 0c-.4 1.4.3 2.8 1.7 3.2.3.1.6.1.9.1h22.8c2-.1 3.6-1.4 4.1-3.4l20.2-91.2c.4-1.4-.3-2.8-1.7-3.2-.3-.1-.6-.1-.9-.1h-22.8c-2 .1-3.6 1.4-4.1 3.4l-20.2 91.2zM.1 67.6c-.4 1.4.3 2.8 1.7 3.2.3.1.6.1.9.1h23.1l-7.2 32.7c-3.7 15.5.5 36.7 27.9 36.7l34.4.1c1.9-.1 3.5-1.4 4-3.2L89 119c.4-1.4-.5-2.9-1.9-3.3-.2-.1-.4-.1-.6-.1H55c-7.5 0-7.9-5.6-6.5-12l7.3-32.7h40.6c2-.1 3.6-1.4 4.1-3.4l4.8-21.8c.4-1.4-.3-2.8-1.7-3.2-.3-.1-.6-.1-.9-.1H9.1c-2 .1-3.6 1.4-4.1 3.4L.1 67.6zm68.2-50.7C68.3 7.6 60.7 0 51.4 0c-9.3 0-16.9 7.6-16.9 16.9 0 9.3 7.6 16.9 16.9 16.9 9.3 0 16.9-7.5 16.9-16.9zm132.8 194.7c-2.6.1-5.2-.5-7.6-1.6-2.1-1-4-2.5-5.4-4.4l3.9-3.6c2.4 3.2 6.1 5.1 10.1 5.1 2.4.1 4.7-.5 6.7-1.8a7.67 7.67 0 003.4-7.4c-.2-.7-.5-1.3-1-1.9-.5-.6-1.2-1-1.8-1.4-.7-.4-1.5-.8-2.4-1.3l-5.3-2.5c-.9-.4-1.8-.9-2.6-1.5a8.06 8.06 0 01-3.5-5.1c-.2-1.3-.2-2.7.1-3.9.3-1.5 1-3 1.9-4.3a15.98 15.98 0 0113.2-6.5c2.2 0 4.4.4 6.5 1.4 1.8.8 3.3 2.1 4.5 3.6l-3.5 3.4c-1-1.2-2.1-2.1-3.5-2.8-1.5-.7-3.2-1.1-4.9-1-2.1-.1-4.1.5-5.8 1.6-1.6 1-2.7 2.6-3.1 4.4-.5 1.6 0 3.2 1.2 4.3a13.3 13.3 0 004.1 2.5l5.2 2.5c1 .5 2 1.1 2.9 1.7.9.6 1.6 1.4 2.2 2.2.6.9 1 1.9 1.1 3 .2 1.3.1 2.7-.2 3.9-.4 1.6-1 3.2-2 4.5-1 1.4-2.2 2.7-3.6 3.7-1.5 1.1-3.1 1.9-4.9 2.5-1.8.4-3.9.7-5.9.7zm25.1-.8l9-40.7h11.6c2.1 0 4.1.2 6.1.6 1.6.3 3.1 1 4.4 2a8 8 0 012.3 3.7c.4 1.9.4 3.8-.1 5.7-.4 2-1.2 3.9-2.3 5.6-1 1.5-2.4 2.9-3.9 3.9-1.6 1.1-3.4 1.8-5.3 2.3-2.1.5-4.2.8-6.3.8H235l-3.6 16.1h-5.2zm9.7-20.4h6.1c3.6 0 6.3-.7 8.4-2 2.1-1.5 3.6-3.8 4-6.4.7-2.9.2-5-1.3-6.1-1.5-1.1-4.1-1.7-7.7-1.7h-5.8l-3.7 16.2zm43.5 21.2c-2.3.1-4.6-.5-6.7-1.5-1.9-1-3.5-2.4-4.6-4.3-1.2-2.1-1.9-4.3-2.1-6.7-.2-3 0-6 .7-8.8.7-3.1 1.7-6 3.2-8.8 1.3-2.4 3-4.7 5-6.6 1.9-1.8 4-3.2 6.4-4.1 2.3-1 4.8-1.4 7.4-1.4 2.3-.1 4.6.4 6.7 1.5 1.9.9 3.5 2.4 4.6 4.2 1.2 2 2 4.3 2.1 6.6.3 2.9 0 5.9-.7 8.7-.7 3.1-1.7 6.1-3.2 8.8-1.3 2.5-3 4.8-5.1 6.7-1.9 1.8-4.1 3.2-6.5 4.3-2.2.9-4.7 1.4-7.2 1.4zm1-4.6c1.8 0 3.6-.4 5.2-1.2 1.7-.8 3.2-2 4.5-3.4 1.5-1.6 2.7-3.4 3.6-5.3 1.1-2.2 1.9-4.5 2.4-6.9.5-2.2.8-4.5.6-6.8-.1-1.8-.5-3.5-1.3-5.2-.7-1.4-1.8-2.5-3.1-3.3-1.4-.8-3-1.2-4.7-1.1-1.8 0-3.6.4-5.2 1.1-1.7.8-3.2 1.9-4.5 3.3-1.5 1.5-2.7 3.3-3.6 5.2-1.1 2.2-1.9 4.5-2.4 6.8s-.8 4.6-.7 6.9c.1 1.8.5 3.6 1.3 5.3.7 1.4 1.7 2.6 3 3.4 1.6.9 3.2 1.3 4.9 1.2zm28.4 3.8l9-40.7h12.7c1.9 0 3.8.2 5.6.6 1.5.3 2.9 1 4.1 2 1.1.9 1.8 2.2 2.2 3.5.4 1.8.3 3.6-.1 5.3-.6 2.9-2 5.6-4.2 7.6-2.1 1.9-4.8 3.3-7.6 3.9l6.4 17.8h-5.8l-6-17.2h-7.4l-3.8 17.2h-5.1zm9.9-21.4h6.8c2.7.1 5.4-.6 7.8-2 2-1.4 3.4-3.5 3.9-5.9.6-2.7.2-4.6-1.3-5.7-1.5-1.1-3.8-1.6-7-1.6h-6.8l-3.4 15.2zm36.2 21.4l8.1-36.4h-12.3l1-4.3h29.8l-1 4.3h-12.3l-8.1 36.4h-5.2zm36.6.8c-2.6.1-5.2-.5-7.6-1.6-2.1-1-4-2.5-5.4-4.4l3.9-3.6c1.1 1.5 2.6 2.8 4.3 3.7 1.8.9 3.8 1.4 5.8 1.4 2.4.1 4.7-.5 6.7-1.8a7.67 7.67 0 003.4-7.4c-.2-.7-.5-1.3-1-1.9-.5-.6-1.2-1-1.8-1.4-.7-.4-1.5-.8-2.4-1.3l-5.3-2.5c-.9-.4-1.8-.9-2.6-1.5a8.06 8.06 0 01-3.5-5.1c-.2-1.3-.2-2.7.1-3.9.3-1.5 1-3 1.9-4.3a15.98 15.98 0 0113.2-6.5c2.2 0 4.4.4 6.5 1.4 1.8.8 3.3 2.1 4.5 3.6l-3.5 3.4c-1-1.2-2.1-2.1-3.5-2.8-1.5-.7-3.2-1.1-4.9-1-2.1-.1-4.1.5-5.8 1.6-1.6 1-2.7 2.6-3.1 4.4-.5 1.6 0 3.2 1.2 4.3a13.3 13.3 0 004.1 2.5l5.2 2.5c1 .5 2 1.1 2.9 1.7.9.6 1.6 1.4 2.2 2.2.6.9 1 1.9 1.1 3 .2 1.3.1 2.7-.2 3.9-.4 1.6-1 3.2-2 4.5-1 1.4-2.2 2.7-3.6 3.7-1.5 1.1-3.1 1.9-4.9 2.5-1.8.4-3.8.7-5.9.7zm25.2-.8l9-40.7h12.1c1.9 0 3.7.2 5.6.6 1.4.3 2.8.9 4 1.7 1 .8 1.8 1.8 2.2 3.1.4 1.5.4 3.1 0 4.6-.5 2-1.4 3.9-2.7 5.5-1.4 1.6-3.2 2.8-5.2 3.4l-.1.2c2.1.3 4 1.4 5.3 3.1 1.2 1.6 1.4 3.8.8 6.6-.4 1.9-1.2 3.7-2.3 5.2-1.1 1.5-2.4 2.8-4 3.7-1.7 1-3.5 1.8-5.4 2.2-2.1.5-4.3.8-6.4.7l-12.9.1zm6-4.1h7.1c3 .1 6-.6 8.6-2 2.2-1.3 3.8-3.5 4.3-6.1.6-2.5 0-4.4-1.6-5.6-1.6-1.2-4.3-1.8-7.9-1.8h-7.1l-3.4 15.5zm4.3-19.3h6c3.5 0 6.1-.6 7.9-1.8 1.7-1.1 3-2.9 3.4-4.9.5-2.4.1-4-1.3-5-1.4-1-3.7-1.5-6.8-1.5h-6.3l-2.9 13.2zm44.1 24.2c-2.3.1-4.6-.5-6.7-1.5-1.9-1-3.5-2.4-4.6-4.3-1.2-2.1-1.9-4.3-2.1-6.7-.2-3 0-6 .7-8.8.7-3.1 1.7-6 3.2-8.8 1.3-2.4 3-4.7 5-6.6 1.9-1.8 4-3.2 6.4-4.1 2.3-1 4.8-1.4 7.4-1.4 2.3-.1 4.6.4 6.7 1.5 1.9.9 3.5 2.4 4.6 4.2 1.2 2 2 4.3 2.1 6.6.3 2.9 0 5.9-.7 8.7-.7 3.1-1.7 6.1-3.2 8.8-1.3 2.5-3 4.8-5.1 6.7-1.9 1.8-4.1 3.2-6.5 4.3-2.1.9-4.6 1.4-7.2 1.4zm1-4.6c1.8 0 3.6-.4 5.2-1.2 1.7-.8 3.2-2 4.5-3.4 1.5-1.6 2.7-3.4 3.6-5.3 1.1-2.2 1.9-4.5 2.4-6.9.5-2.2.8-4.5.6-6.8-.1-1.8-.5-3.5-1.3-5.2-.7-1.4-1.8-2.5-3.1-3.3-1.4-.8-3-1.2-4.7-1.1-1.8 0-3.6.4-5.2 1.1-1.7.8-3.2 1.9-4.5 3.3-1.5 1.5-2.7 3.3-3.6 5.2-1.1 2.2-1.9 4.5-2.4 6.8s-.8 4.6-.7 6.9c.1 1.8.5 3.6 1.3 5.3.7 1.4 1.7 2.6 3 3.4 1.7.9 3.3 1.3 4.9 1.2zm43.4 4.6c-2.3.1-4.6-.5-6.7-1.5-1.9-1-3.5-2.4-4.6-4.3-1.2-2.1-1.9-4.3-2.1-6.7-.2-3 0-6 .7-8.8.7-3.1 1.7-6 3.2-8.8 1.3-2.4 3-4.7 5-6.6 1.9-1.8 4-3.2 6.4-4.1 2.3-1 4.8-1.4 7.4-1.4 2.3-.1 4.6.4 6.7 1.5 1.9.9 3.5 2.4 4.6 4.2 1.2 2 2 4.3 2.1 6.6.3 2.9 0 5.9-.7 8.7-.7 3.1-1.7 6.1-3.2 8.8-1.3 2.5-3 4.8-5.1 6.7-1.9 1.8-4.1 3.2-6.5 4.3-2.2.9-4.7 1.4-7.2 1.4zm1-4.6c1.8 0 3.6-.4 5.2-1.2 1.7-.8 3.2-2 4.5-3.4 1.5-1.6 2.7-3.4 3.6-5.3 1.1-2.2 1.9-4.5 2.4-6.9.5-2.2.8-4.5.6-6.8-.1-1.8-.5-3.5-1.3-5.2-.7-1.4-1.8-2.5-3.1-3.3-1.4-.8-3-1.2-4.7-1.1-1.8 0-3.6.4-5.2 1.1-1.7.8-3.2 1.9-4.5 3.3-1.5 1.5-2.7 3.3-3.6 5.2-1.1 2.2-1.9 4.5-2.4 6.8s-.8 4.6-.7 6.9c.1 1.8.5 3.6 1.3 5.3.7 1.4 1.7 2.6 3 3.4 1.6.9 3.3 1.3 4.9 1.2zm28.5 3.8l9-40.7h5.2l-4.5 20.4h.2l21.5-20.4h5.8L566 185.6l9.1 25.2h-5.8l-7.5-21.2-8.8 8.3-2.9 12.9H545z"/></svg></a><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.packersnews.com/specialoffer?gps-source=CPMASTHEAD&itm_campaign=PACKERSNEWS&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.packersnews.com%2Fstory%2Fsports%2Fnfl%2Fpackers%2F2022%2F01%2F28%2Fgreen-bay-packers-may-lose-another-assistant-luke-getsy-talks-bears%2F9257673002%2F" target=_blank rel=noopener data-t-l=":tiffany tile (right masthead)|p|c|${m}99¢ for the first month" elementtiming=nav-submsg></a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce" href=/fans/ data-t-l=:n|v|c|fans elementtiming=nav-item>Fans</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=http://www.greenbaypressgazette.com/ data-t-l=:n|v|c|green-bay-press-gazette>Green Bay Press-Gazette</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=http://www.jsonline.com/ data-t-l=:n|v|c|milwaukee-journal-sentinel>Milwaukee Journal Sentinel</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.usatodaysportsplus.com/ data-t-l=:n|v|c|usa-today-sports-plus>USA TODAY Sports+</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=:m|v|g|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=:r|r|g|icon title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class="gnt_n_wt gnt_n_mn_ce" href=/weather/ target=_blank rel="external noopener" aria-label="Weather in Green Bay" title="Weather in Green Bay" data-t-l=:n|v|c|weather></a> <a class=gnt_n_us_sb aria-label=Subscribe href="https://subscribe.packersnews.com/navsub?gps-source=CPTOPNAVBAR&itm_campaign=PACKERSNEWS&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.packersnews.com%2Fstory%2Fsports%2Fnfl%2Fpackers%2F2022%2F01%2F28%2Fgreen-bay-packers-may-lose-another-assistant-luke-getsy-talks-bears%2F9257673002%2F" target=_blank rel=noopener data-t-l=:n|p|c|subscribe elementtiming=nav-subbt></a><div class=gnt_n_us_a_w data-g-r=nav_ce><a class="gnt_n_us_a gnt_n_mn_ce" href="https://login.packersnews.com/PPAN-GUP/authenticate?success-url=https%3A%2F%2Fwww.packersnews.com%2Fstory%2Fsports%2Fnfl%2Fpackers%2F2022%2F01%2F28%2Fgreen-bay-packers-may-lose-another-assistant-luke-getsy-talks-bears%2F9257673002%2F&cancel-url=https%3A%2F%2Fwww.packersnews.com%2Fstory%2Fsports%2Fnfl%2Fpackers%2F2022%2F01%2F28%2Fgreen-bay-packers-may-lose-another-assistant-luke-getsy-talks-bears%2F9257673002%2F" data-g-r=nav_ab data-g-tn=navus data-t-l=":m|a|g|sign in / salutation" aria-label="Sign In" aria-haspopup=true aria-expanded=false><svg class=gnt_n_us_a_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></a></div></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-wi-greenbay-packersnews-C1014-high_impact-sports-football-nfl-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/sports/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/sports/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl><a class=gnt_ar_lbl_a data-t-l=":section label|v|c|packers" href=/columns/ >PACKERS</a></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>Packers could lose another key assistant with Luke Getsy in talks with Bears</h1><div class=gnt_ar_by><a href=/staff/4804382002/tom-silverstein/ data-t-l=":byline with photo|o|c|text" class="gnt_ar_by_a gnt_ar_by_a__fi"><img class=gnt_ar_by_i src="https://www.gannett-cdn.com/presto/2019/12/11/PMJS/3253f55b-b420-4472-bb8d-f2af3b1a66e5-MJS_Tom_Silverstein_-_Employee.jpg?crop=322,322,x101,y18&width=48&height=48&format=pjpg&auto=webp" srcset="https://www.gannett-cdn.com/presto/2019/12/11/PMJS/3253f55b-b420-4472-bb8d-f2af3b1a66e5-MJS_Tom_Silverstein_-_Employee.jpg?crop=322,322,x101,y18&width=96&height=96&format=pjpg&auto=webp 2x" decoding=async loading=eager alt="" data-t-l=":byline with photo|o|c|photo"/> Tom Silverstein</a><div class=gnt_ar_pb>Packers News</div></div><div class=gnt_ar_dt aria-label="Published: 2:12 p.m. CT Jan. 28, 2022 Updated: 2:22 p.m. CT Jan. 28, 2022"></div><div class="gnt_ss gnt_ss__cm__tp" data-g-r=base_sc data-ss-u=https://www.packersnews.com/story/sports/nfl/packers/2022/01/28/green-bay-packers-may-lose-another-assistant-luke-getsy-talks-bears/9257673002/ data-ss-t="Packers could lose another key assistant with Luke Getsy in talks with Bears" data-ss-d="Green Bay Packers coach Matt LaFleur might lose two of his closest offensive associates a week after his season ended."><a class="gnt_ss_cm gnt_ss_cm__a" href="https://cm.packersnews.com/comment/?storyUrl=https%3A%2F%2Fwww.packersnews.com%2Fstory%2Fsports%2Fnfl%2Fpackers%2F2022%2F01%2F28%2Fgreen-bay-packers-may-lose-another-assistant-luke-getsy-talks-bears%2F9257673002%2F&marketName=packersnews&commentsopen=false" rel=nofollow data-t-l=":coral comments|comment|c|view comments">View Comments</a><div class=gnt_ss_cm_w data-g-r=nav_ce onmousedown=event.stopPropagation() onmouseup=event.stopPropagation() data-g-ctl=":coral comments|comment|close|register to comment"><button class=gnt_ss_cm data-g-r="base_tload nav_ab" data-g-tn=tooltipcm_top aria-label="View comments" aria-expanded=false>View Comments</button></div><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=249896938457153&href=https%3A%2F%2Fwww.packersnews.com%2Fstory%2Fsports%2Fnfl%2Fpackers%2F2022%2F01%2F28%2Fgreen-bay-packers-may-lose-another-assistant-luke-getsy-talks-bears%2F9257673002%2F" data-g-r=base_si data-ss-a=f data-t-l=:h|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.packersnews.com%2Fstory%2Fsports%2Fnfl%2Fpackers%2F2022%2F01%2F28%2Fgreen-bay-packers-may-lose-another-assistant-luke-getsy-talks-bears%2F9257673002%2F&text=Packers%20could%20lose%20another%20key%20assistant%20with%20Luke%20Getsy%20in%20talks%20with%20Bears&via=PGpackersnews" data-g-r=base_si data-ss-a=t data-t-l=:h|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Packers%20could%20lose%20another%20key%20assistant%20with%20Luke%20Getsy%20in%20talks%20with%20Bears%20-%20from%20Packers%20News&body=Packers%20could%20lose%20another%20key%20assistant%20with%20Luke%20Getsy%20in%20talks%20with%20Bears%0A%0AGreen%20Bay%20Packers%20coach%20Matt%20LaFleur%20might%20lose%20two%20of%20his%20closest%20offensive%20associates%20a%20week%20after%20his%20season%20ended.%0A%0ACheck%20out%20this%20story%20on%20packersnews.com%3A%20https%3A%2F%2Fwww.packersnews.com%2Fstory%2Fsports%2Fnfl%2Fpackers%2F2022%2F01%2F28%2Fgreen-bay-packers-may-lose-another-assistant-luke-getsy-talks-bears%2F9257673002%2F" data-t-l=:h|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:h|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><aside class="gnt_em gnt_em_vp__tavp" aria-label="Video - Sprinter, Julia “Hurricane” Hawkins, sets world record for the 100-meters at 105-years old"><div class="" data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-automatedvideoplayer><div class="gnt_em_vp_a gnt_em_vp__tavp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;wi-greenbay-packersnews-C1014&#34;,&#34;pn&#34;:&#34;Packers News&#34;,&#34;vidNum&#34;:1,&#34;avp&#34;:true}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;sports/sportskind&#34;,&#34;byline&#34;:&#34;Sportskind&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;USAT&#34;,&#34;createDate&#34;:&#34;2021-12-01T16:43:51Z&#34;,&#34;credit&#34;:&#34;Sportskind, USA TODAY&#34;,&#34;duration&#34;:59000,&#34;headline&#34;:&#34;Sprinter, Julia “Hurricane” Hawkins, sets world record for the 100-meters at 105-years old&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/9c665faf-9a8b-4dc6-8540-9e22dfc89bf6/9c0fcfdf-6b69-43b1-afba-158d649371e5/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=8822731002&#34;,&#34;id&#34;:&#34;8822731002&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2021/12/01/USAT/9284d475-d856-47a6-b4fd-c1d035f3f14f-105_year_old_sprinter_16x9_Thumbnail.jpg&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2021-12-01T16:43:51Z&#34;,&#34;keywords&#34;:&#34;Senior citizens,Overall Positive,athletics, track and field,Running (competitive),Video Syndication - USAT,Video Syndication – International,Video Syndication - Network Sports&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/9c665faf-9a8b-4dc6-8540-9e22dfc89bf6/9c0fcfdf-6b69-43b1-afba-158d649371e5/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;USA TODAY&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.usatoday.com/videos/sports/sportskind/2021/12/01/105-year-old-sprinter-sets-new-world-record-100-meters-dash/8822731002/&#34;},&#34;promoBrief&#34;:&#34;Julia “Hurricane” Hawkins of Baton Rouge, LA, breaks the women's 100-meters dash world record in the 105+ age group at the Louisiana Senior Games.&#34;,&#34;propertyName&#34;:&#34;USATODAY&#34;,&#34;publishDate&#34;:&#34;2021-12-02T14:25:31Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;sports&#34;,&#34;subsection&#34;:&#34;sportskind&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;1b4c5695-9fef-4796-93f3-521108665942&#34;,&#34;name&#34;:&#34;Senior citizens&#34;},{&#34;id&#34;:&#34;7095bb07-b172-434b-a4eb-8856263ad949&#34;,&#34;name&#34;:&#34;Overall Positive&#34;},{&#34;id&#34;:&#34;862ac108-4c2a-4043-93e1-0f9fa902e4a1&#34;,&#34;name&#34;:&#34;athletics, track and field&#34;},{&#34;id&#34;:&#34;4218606a-403a-418d-9cdf-17d51f0d85de&#34;,&#34;name&#34;:&#34;Running (competitive)&#34;},{&#34;id&#34;:&#34;6f55135f-3b5e-490d-8a52-a3b8e1f11ee7&#34;,&#34;name&#34;:&#34;Video Syndication - USAT&#34;},{&#34;id&#34;:&#34;abb1b69c-143a-47e0-9004-50120aa6b80d&#34;,&#34;name&#34;:&#34;Video Syndication – International&#34;},{&#34;id&#34;:&#34;3cf8d83c-7f05-4079-af78-11e8e3e775c3&#34;,&#34;name&#34;:&#34;Video Syndication - Network Sports&#34;}],&#34;title&#34;:&#34;105-year-old sprinter sets a new world record in the 100-meter dash&#34;,&#34;url&#34;:&#34;/videos/sports/sportskind/2021/12/01/105-year-old-sprinter-sets-new-world-record-100-meters-dash/8822731002/&#34;}"></div><button class=gnt_em_vp_db aria-label="Close autoplay video player"><svg class=gnt_em_vp_db_svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/presto/2021/12/01/USAT/9284d475-d856-47a6-b4fd-c1d035f3f14f-105_year_old_sprinter_16x9_Thumbnail.jpg?width=660&height=371&fit=crop&format=pjpg&auto=webp" headline="Sprinter, Julia “Hurricane” Hawkins, sets world record for the 100-meters at 105-years old" muted playsinline elementtiming=avp-video></video></div></div></aside><div class=gnt_ar_b><a class="gnt_em gnt_em__fp gnt_em_gl gnt_em__el" href=/picture-gallery/sports/nfl/packers/2022/01/28/packers-2021-22-season-photos-samantha-madar/9231615002/ data-t-l=":l|l|c|view gallery:inline promo" aria-label="View Gallery - Miss the Packers? Cheer up with staff photographer Samantha Madar's best shots from the season" data-g-r=nav_mo data-g-tn=pgcss data-g-mtn=pg9231615002 data-g-moh=hpgm aria-haspopup=dialog aria-expanded=false onmousedown=event.stopPropagation() onmouseup=event.stopPropagation() data-c-id=9231615002><img class=gnt_em_gl_i src="https://www.gannett-cdn.com/presto/2021/12/14/PGRB/56a2ca5a-645a-4fda-8b26-2ab564f14926-GPG-randall_cobb-12122021-0015.jpg?crop=2999,1687,x0,y152&width=660&height=372&format=pjpg&auto=webp" elementtiming=ar-lead-image srcset="https://www.gannett-cdn.com/presto/2021/12/14/PGRB/56a2ca5a-645a-4fda-8b26-2ab564f14926-GPG-randall_cobb-12122021-0015.jpg?crop=2999,1687,x0,y152&width=1320&height=744&format=pjpg&auto=webp 2x" decoding=async alt="" width=660 height=372 /><div class=gnt_em_gl_i_nt></div><div class=gnt_em_gl_vg data-c-tc=25><svg class=gnt_em_gl_vg_svg__ca><use xlink:href=#gnt_svg_camera /></svg><svg class=gnt_em_gl_vg_svg><use xlink:href=#gnt_svg_expand /></svg></div><div class="gnt_em_t gnt_em_t__hb" data-c-et="Miss the Packers? Cheer up with staff photographer Samantha Madar's best shots from the season" aria-label="Samantha Madar shares her top images of the Green Bay Packers from the 2021-22 season."></div></a><p class=gnt_ar_b_p>GREEN BAY - Green Bay Packers coach Matt LaFleur might lose two of his closest offensive associates a week after his season ended. </p><p class=gnt_ar_b_p>Offensive coordinator <a href=/story/sports/nfl/broncos/2022/01/27/broncos-hire-packers-oc-nathaniel-hackett-aaron-rodgers-next/9237420002/ target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>Nathaniel Hackett left to become head coach of the Denver Broncos</a> earlier this week, and now quarterbacks coach/passing game coordinator Luke Getsy might be leaving for the Chicago Bears. </p><p class=gnt_ar_b_p>According to an NFL source familiar with the situation in Chicago, Getsy could become offensive coordinator under new coach Matt Eberflus. </p><p class=gnt_ar_b_p>“I think it’s his if he wants it,” said the source. </p><figure class="gnt_em gnt_em_img"><img class=gnt_em_img_i style=height:455px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2019/05/29/PPAN/af6b8b6a-e536-4eed-b001-d588de3d8273-GPG_Packers_Practice_052919_ABW764.jpg?width=660&height=455&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2019/05/29/PPAN/af6b8b6a-e536-4eed-b001-d588de3d8273-GPG_Packers_Practice_052919_ABW764.jpg?width=1320&height=910&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Packers assistant coach Luke Getsy directs a drill during a 2019 practice."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Packers assistant coach Luke Getsy directs a drill during a 2019 practice." data-c-credit="Adam Wesley/USA TODAY NETWORK-Wisconsin"></div></figure><p class=gnt_ar_b_p><strong class=gnt_ar_b_al>More:</strong><a href=/story/sports/nfl/packers/2022/01/27/broncos-hire-packers-oc-nathaniel-hackett-head-coach/6528460001/ target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>Broncos' hiring of Packers offensive coordinator Nathaniel Hackett as coach certain to fuel Aaron Rodgers rumors</a></p><p class=gnt_ar_b_p>The Packers can’t deny the Bears permission to speak to Getsy because his new position would be a promotion from his position with Green Bay. </p><p class=gnt_ar_b_p>LaFleur calls the plays for the Packers but in Chicago, Getsy would call the plays and be in charge of the entire offense. The Bears still have other interviews to conduct for the position, so LaFleur will have a little bit of time to figure out a way to persuade Getsy to stay. </p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-wi-greenbay-packersnews-C1014-native-article_link-sports-football-nfl-2 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>Getsy, originally hired by former coach Mike McCarthy as a quality control assistant in 2014, was promoted in 2016 to receivers coach and became a favorite of veteran Davante Adams and others because of his unique coaching drills and personality. He left to become offensive coordinator/play caller for Mississippi State in 2018 and returned to Green Bay under LaFleur to coach quarterbacks in ’19. </p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-wi-greenbay-packersnews-C1014-native-article_link-sports-football-nfl-3 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>He had the <a href=/story/sports/nfl/packers/2020/03/12/green-bay-packers-move-jason-vrable-receivers-coach-promote-luke-getsy/5035619002/ target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>passing game coordinator title added after the ’19 season</a>. </p><p class=gnt_ar_b_p>If LaFleur loses Getsy, his choice for offensive coordinator would probably be offensive line coach/run game coordinator Adam Stenavich, who has been one of the most valuable members of the staff. Stenavich designs most of the running attack and did a remarkable job holding the offensive line together with four of his five starters missing big chunks of the season. </p><p class=gnt_ar_b_p>Stenavich is a candidate for offensive coordinator in Denver under Hackett, but he would not get the play-calling duties there because it’s expected Hackett will do that himself. </p><aside class="gnt_em gnt_em_hf" data-g-r=lazy data-gl-type=method data-gl-method=loadHb64 aria-label=PackersNews data-t-cel=hb64 data-gl-hb64=PHN0eWxlPgoubWpzLWJpbyBpbWcgewogIGZsb2F0OiBsZWZ0OwogIGRpc3BsYXk6IGJsb2NrOwogIHdpZHRoOiA2MHB4OwogIG1hcmdpbi1yaWdodDogMiU7Cn0KICAgIGNvbG9yOiAjNDM0MzQzOwogICAgZmxvYXQ6IGxlZnQ7CiAgICB3aWR0aDogMTAwJTsKICAgIGZvbnQtc3R5bGU6IGl0YWxpYzsKICAgIHRleHQtYWxpZ246IGxlZnQ7CiAgICBmb250LXNpemU6IDg1JTsKfQo8L3N0eWxlPgo8ZGl2IGFsaWduPSJsZWZ0IiBzdHlsZT0iYm9yZGVyLXRvcDogNHB4IHNvbGlkICMwRDcwM0Y7IHBhZGRpbmc6IDRweDsgcGFkZGluZy1ib3R0b206IDRweDsgMXB4IHNvbGlkICMwMDliZmY7Ij4KPGRpdiBjbGFzcz0ibWpzLWJpbyI+CjxpbWcgc3JjPSJodHRwczovL3d3dy5nYW5uZXR0LWNkbi5jb20vcHJlc3RvLzIwMjEvMDIvMDkvUEdSQi9jMDFhZDI3YS00YWFhLTRjMDEtOWU0OC0yZjZkMTJlODMzZjEtTWljcm9zb2Z0VGVhbXMtaW1hZ2UucG5nIj4KPGRpdiBjbGFzcz0ibWpzLWJpby10ZXh0Ij48c3Ryb25nPk91ciBzdWJzY3JpYmVycyBtYWtlIHRoaXMgY292ZXJhZ2UgcG9zc2libGUuIENsaWNrIHRvIHN1YnNjcmliZSB0byBQYWNrZXJzIE5ld3MgYXQgPGEgaHJlZj0iaHR0cHM6Ly9jbS5wYWNrZXJzbmV3cy5jb20vc3BlY2lhbG9mZmVyP2dwcy1zb3VyY2U9Q1BORVdTJmFtcDtpdG1fbWVkaXVtPW9uc2l0ZSZhbXA7aXRtX3NvdXJjZT1uZXdzJmFtcDtpdG1fY2FtcGFpZ249TkVXU1JPT00mYW1wO2l0bV9jb250ZW50PUNQTkVXUyI+cGFja2Vyc25ld3MuY29tL3N1YnNjcmliZS48L2E+IE9yIGNsaWNrIHRvIHN1YnNjcmliZSB0bzxhIGhyZWY9Imh0dHBzOi8vb2ZmZXJzLnVzYXRvZGF5bmV0d29yay5jb20vbmV0d29yay1yZWdpb25hbC13aXNjb25zaW4gIj4gb25lIG9mIG91ciBsb2NhbCBXaXNjb25zaW4gbmV3cyBzaXRlcyw8L2E+IHdoaWNoIGluY2x1ZGVzIFBhY2tlcnNOZXdzIGNvdmVyYWdlLiBCZSBzdXJlIHRvIGRvd25sb2FkIG91ciBhcHAgb24gPGEgaHJlZj0iaHR0cHM6Ly9hcHBzLmFwcGxlLmNvbS91cy9hcHAvcGFja2VybmV3cy1jb20tcGFja2Vycy14dHJhL2lkOTA4ODMzNTczIj5pVHVuZXM8L2E+IG9yIDxhIGhyZWY9Imh0dHBzOi8vcGxheS5nb29nbGUuY29tL3N0b3JlL2FwcHMvZGV0YWlscz9pZD1jb20uZ2FubmV0dC5kb2xseS5QYWNrZXJzJmFtcDtobD1lbiI+R29vZ2xlIFBsYXkuPC9hPgo8L3N0cm9uZz48L3A+Cgo8L2Rpdj4KCjxkaXYgc3R5bGU9ImNsZWFyOiBib3RoOyI+PC9kaXY+CjwvZGl2PjwvZGl2PjwvZGl2Pgo8ZGl2IGFsaWduPSJsZWZ0IiBzdHlsZT0iYm9yZGVyLXRvcDo0cHggc29saWQgIzBENzAzRjsgcGFkZGluZzogNHB4OyBib3R0b206IDFweCBzb2xpZCAjMEQ3MDNGOyI+PC9kaXY+PC9kaXY+></aside><aside class="gnt_em gnt_em_fo__bet-best gnt_em__lp" aria-label="Scores and odds from Tipico" data-g-r=lazy data-gl-type=comment><!--@pre<iframe class=gnt_em_fo_if src="/tangfrag/sports/gaming/bet-best?prm-embedded&prm-teamid=659&prm-gnteamid=17&prm-league=NFL#fhp-assetid=9257673002" loading=lazy sandbox="allow-scripts allow-popups allow-popups-to-escape-sandbox allow-forms" title="Scores and odds from Tipico"></iframe>--></aside></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.packersnews.com/story/sports/nfl/packers/2022/01/28/green-bay-packers-may-lose-another-assistant-luke-getsy-talks-bears/9257673002/ data-ss-t="Packers could lose another key assistant with Luke Getsy in talks with Bears" data-ss-d="Green Bay Packers coach Matt LaFleur might lose two of his closest offensive associates a week after his season ended."><a class="gnt_ss_cm gnt_ss_cm__a" href="https://cm.packersnews.com/comment/?storyUrl=https%3A%2F%2Fwww.packersnews.com%2Fstory%2Fsports%2Fnfl%2Fpackers%2F2022%2F01%2F28%2Fgreen-bay-packers-may-lose-another-assistant-luke-getsy-talks-bears%2F9257673002%2F&marketName=packersnews&commentsopen=false" rel=nofollow data-t-l=":coral comments|comment|c|view comments">View Comments</a><div class=gnt_ss_cm_w data-g-r=nav_ce onmousedown=event.stopPropagation() onmouseup=event.stopPropagation() data-g-ctl=":coral comments|comment|close|register to comment"><button class=gnt_ss_cm data-g-r="base_tload nav_ab" data-g-tn=tooltipcm_bottom aria-label="View comments" aria-expanded=false>View Comments</button></div><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=249896938457153&href=https%3A%2F%2Fwww.packersnews.com%2Fstory%2Fsports%2Fnfl%2Fpackers%2F2022%2F01%2F28%2Fgreen-bay-packers-may-lose-another-assistant-luke-getsy-talks-bears%2F9257673002%2F" data-g-r=base_si data-ss-a=f data-t-l=:i|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.packersnews.com%2Fstory%2Fsports%2Fnfl%2Fpackers%2F2022%2F01%2F28%2Fgreen-bay-packers-may-lose-another-assistant-luke-getsy-talks-bears%2F9257673002%2F&text=Packers%20could%20lose%20another%20key%20assistant%20with%20Luke%20Getsy%20in%20talks%20with%20Bears&via=PGpackersnews" data-g-r=base_si data-ss-a=t data-t-l=:i|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Packers%20could%20lose%20another%20key%20assistant%20with%20Luke%20Getsy%20in%20talks%20with%20Bears%20-%20from%20Packers%20News&body=Packers%20could%20lose%20another%20key%20assistant%20with%20Luke%20Getsy%20in%20talks%20with%20Bears%0A%0AGreen%20Bay%20Packers%20coach%20Matt%20LaFleur%20might%20lose%20two%20of%20his%20closest%20offensive%20associates%20a%20week%20after%20his%20season%20ended.%0A%0ACheck%20out%20this%20story%20on%20packersnews.com%3A%20https%3A%2F%2Fwww.packersnews.com%2Fstory%2Fsports%2Fnfl%2Fpackers%2F2022%2F01%2F28%2Fgreen-bay-packers-may-lose-another-assistant-luke-getsy-talks-bears%2F9257673002%2F" data-t-l=:i|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:i|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-wi-greenbay-packersnews-C1014-poster-sports-football-nfl-4 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=":taboola (article rail)|e|taboola click"><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.packersnews.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.packersnews.com%2Fstory%2Fsports%2Fnfl%2Fpackers%2F2022%2F01%2F28%2Fgreen-bay-packers-may-lose-another-assistant-luke-getsy-talks-bears%2F9257673002%2F&marketName=packersnews&cta=Right-Rail" class=gnt_m_fs_a data-t-l=":survey|v|c|We're always working..." aria-label="We're always working to improve your experience. Let us know what you think."></a></div><div class=gnt_rr_xst><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-wi-greenbay-packersnews-C1014-poster_scroll-sports-football-nfl-5 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-wi-greenbay-packersnews-C1014-poster_scroll-sports-football-nfl-6 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/sports/ data-t-l=:b|v|c|x aria-label=Close></a></div></main></div><aside class=gnt_pm onmousedown=event.stopPropagation() onmouseup=event.stopPropagation() data-g-r=base_ex><button class=gnt_pm_eb data-g-r=base_et aria-expanded=false aria-label="Special offer"></button><div class="gnt_pm_ms gnt_pm__de"></div><a class="gnt_pm_a gnt_pm__de" href=# tabindex=0></a></aside><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-wi-greenbay-packersnews-C1014-leaderboard_btf-sports-football-nfl-7 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Packers News - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=:f|v|c|about:careers>Careers</a> <a href=https://cm.packersnews.com/accessibility class=gnt_ft_a data-t-l=:f|v|c|about:accessibility>Accessibility Support</a> <a href=/sitemap/ class=gnt_ft_a data-t-l=:f|v|c|about:site-map>Site Map</a> <a href=https://cm.packersnews.com/ethical-conduct class=gnt_ft_a data-t-l=:f|v|c|about:our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.packersnews.com/terms class=gnt_ft_a data-t-l=:f|v|c|about:terms-of-service>Terms of Service</a> <a href=https://cm.packersnews.com/privacy class=gnt_ft_a data-t-l=:f|v|c|about:privacy-policy>Privacy Policy</a> <a href=https://cm.packersnews.com/privacy-policy/ class=gnt_ft_a data-t-l=:f|v|c|about:california-privacy-rights>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bt" data-g-r=base_ottid data-t-l=:f|v|c|about:cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.packersnews.com/contact-us class=gnt_ft_a data-t-l=:f|v|c|support:contact-us>Contact Us</a> <a href=https://localiq.com/markets/Wisconsin/ class=gnt_ft_a data-t-l=:f|v|c|support:advertise>Advertise Your Business</a> <a href=https://cm.packersnews.com/advertising-terms-conditions class=gnt_ft_a data-t-l=:f|v|c|support:advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=https://help.packersnews.com/ class=gnt_ft_a data-t-l=:f|v|c|support:help-center>Help Center</a> <a href=https://account.packersnews.com/ class=gnt_ft_a data-t-l=:f|v|c|support:my-account>My Account</a> <a href=https://cm.hawkcentral.com/site-feedback/ class=gnt_ft_a data-t-l=:f|v|c|support:feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://subscribe.packersnews.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:subscribe-today>Subscribe Today</a> <a href=https://profile.packersnews.com/newsletters/manage class=gnt_ft_a data-t-l=:f|v|c|stay-connected:newsletters>Newsletters</a> <a href=https://www.facebook.com/packersnews class=gnt_ft_a data-t-l=:f|v|c|stay-connected:facebook>Facebook</a> <a href=https://twitter.com/PGPackersNews class=gnt_ft_a data-t-l=:f|v|c|stay-connected:twitter>Twitter</a> <a href=http://static.packersnews.com/rss/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:rss-feeds>RSS Feeds</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2022 www.packersnews.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z31f5d0a1a.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z36a018fd1.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" inputmode=search mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}:r|r|u| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;touch-action:manipulation;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><script type="gnt/tmpl" data-tmpl-key=navus><div class=gnt_n_us_dd data-g-r=nav_dd><div class=gnt_n_us_dd_u><a class=gnt_n_us_dd_a href=https://account.packersnews.com/ data-t-l=":m|a|c|manage account">Manage Account</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://user.packersnews.com/user/enewspaper data-t-l=:m|a|c|e-edition>E-Edition</a> <a class=gnt_n_us_dd_a href=https://profile.packersnews.com/newsletters/manage/ data-t-l=:m|a|c|newsletters>Newsletters</a> <a class=gnt_n_us_dd_a data-u-sr="reg sub" href=https://profile.packersnews.com/newsletters/preferences/ data-t-l=":m|a|c|email preferences">Email Preferences</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.packersnews.com/pay data-t-l=":m|a|c|pay bill">Pay Bill</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.packersnews.com/delivery-issue data-t-l=":m|a|c|report delivery issues">Report Delivery Issues</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.packersnews.com/delivery-temporary-stop data-t-l=":m|a|c|pause delivery">Pause Delivery</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://cm.packersnews.com/subscriberguide data-t-l=":m|a|c|subscriber guide">Subscriber Guide</a> <a class=gnt_n_us_dd_a href=https://help.packersnews.com data-t-l=":m|a|c|help center">Help Center</a> <a class="gnt_n_us_dd_a gnt_n_us_dd_a__li" data-u-sr="reg sub" href="https://user.packersnews.com/PPAN-GUP/user/logout/?return-url=https%3A%2F%2Fwww.packersnews.com%2Fstory%2Fsports%2Fnfl%2Fpackers%2F2022%2F01%2F28%2Fgreen-bay-packers-may-lose-another-assistant-luke-getsy-talks-bears%2F9257673002%2F" data-t-l=":m|a|c|sign out">Sign Out</a></div><div class=gnt_n_us_dd_ac data-u-sr="anon reg"><div class=gnt_n_us_dd_lbl data-u-sr=anon>Have an existing account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_ba__hl" data-u-sr=anon rel=nofollow href="https://login.packersnews.com/PPAN-GUP/authenticate?success-url=https%3A%2F%2Fwww.packersnews.com%2Fstory%2Fsports%2Fnfl%2Fpackers%2F2022%2F01%2F28%2Fgreen-bay-packers-may-lose-another-assistant-luke-getsy-talks-bears%2F9257673002%2F&cancel-url=https%3A%2F%2Fwww.packersnews.com%2Fstory%2Fsports%2Fnfl%2Fpackers%2F2022%2F01%2F28%2Fgreen-bay-packers-may-lose-another-assistant-luke-getsy-talks-bears%2F9257673002%2F" data-t-l=":m|a|c|sign in">Sign In</a><div class=gnt_n_us_dd_lbl>Already have a print subscription?</div><a class=gnt_n_us_dd_ba rel=nofollow href=https://cm.packersnews.com/account-activation/ data-t-l=":m|a|c|activate account">Activate account</a><div class=gnt_n_us_dd_lbl data-u-sr=anon>Don't have an account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_a__li" data-u-sr=anon rel=nofollow href="https://login.packersnews.com/authenticate/?requested-state=create-account&amp;reg_source=CPNAVBAR&amp;reg_medium=ONSITE&amp;reg_campaign=signin&amp;reg_delivery=ux" data-t-l=":m|a|c|create account">Create account</a></div></div>|styles|.gnt_n_us_a_w{position:relative}.gnt_n_us_dd{display:none;position:absolute;top:28px;right:25px;padding:14px 0 14px 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_us_dd{display:flex}.gnt_n_us_dd_u{display:flex;flex-direction:column;min-width:165px;padding-right:15px}.gnt_n_us_dd_a{margin:3px auto 4px 3px;padding:0 2px;color:#fff;font:700 14px/18px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;white-space:nowrap}.gnt_n_us_dd_a:hover{color:#e0e0e0}.gnt_n_us_dd_ac{padding:0 15px 0 19px;border-left:1px solid #626262}.gnt_n_us_dd_lbl{margin:5px 0 0;color:#fff;font:700 12px/16px 'Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_us_dd_ba{display:block;width:192px;margin:3px 0 19px;padding:9px 1px 8px;border:3px solid #1665cf;outline-offset:-1px;color:#fff;font:700 14px/17px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;text-align:center}.gnt_n_us_dd_ba__hl{padding:12px 4px 11px!important;border:0!important;background:var(--gnt-bc,#1665cf)}.gnt_n_us_dd_ba:hover{padding:8px 0 7px;border-width:4px;--gnt-bc:#0A32A0}.gnt_n_us_dd_a__li{margin-bottom:6px}</script><script type="gnt/tmpl" data-tmpl-key=tooltipcm_top><div class=gnt_ss_ct data-g-r=nav_dd><div class=gnt_ss_ct_hl>Create an account to view comments</div><div class=gnt_ss_ct_ds>See what people in your community are saying with a free account.</div><a class=gnt_ss_ct_bt tabindex=0 rel=nofollow href="https://login.packersnews.com/authenticate/?requested-state=create-account&amp;reg_source=CPNAVBAR&amp;reg_medium=ONSITE&amp;reg_campaign=signin&amp;reg_delivery=ux&itm_medium=coralcomments&itm_source=registertocomment&itm_term=registration&success-url=https%3A%2F%2Fcm.packersnews.com%2Fcomment%2F%3FstoryUrl%3Dhttps%253A%252F%252Fwww.packersnews.com%252Fstory%252Fsports%252Fnfl%252Fpackers%252F2022%252F01%252F28%252Fgreen-bay-packers-may-lose-another-assistant-luke-getsy-talks-bears%252F9257673002%252F%26marketName%3Dpackersnews%26commentsopen%3Dfalse&cancel-url=https%3A%2F%2Fwww.packersnews.com%2Fstory%2Fsports%2Fnfl%2Fpackers%2F2022%2F01%2F28%2Fgreen-bay-packers-may-lose-another-assistant-luke-getsy-talks-bears%2F9257673002%2F" data-t-l=":coral comments|comment|register|click">Create Account</a> <a class=gnt_ss_ct_a tabindex=0 rel=nofollow href=https://cm.packersnews.com/whats-included-register data-t-l=":coral comments|comment|whats included|register to comment">What's included?</a><button class=gnt_ss_ct_cb data-g-r=nav_cl aria-label="Close Disclaimer" aria-expanded=true></button></div>|styles|.gnt_ss_ct{display:none}[data-g-s=nav_ao] .gnt_ss_ct{isolation:isolate;transform:translate3d(0,0,0);box-sizing:border-box;display:flex;flex-flow:row wrap;position:absolute;bottom:41px;left:3px;width:325px;min-height:86px;padding:10px 48px 14px 13px;background:#0a852b;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale;user-select:none;cursor:default}.gnt_ss_ct::after{content:'';position:absolute;bottom:-10px;left:12px;width:0;height:0;border-top:12px solid #0a852b;border-right:12px solid transparent;border-left:12px solid transparent}.gnt_ss_ct_hl{content:attr(data-c-th);color:#fff;font:700 14px/16px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;-webkit-user-select:none}.gnt_ss_ct_ds{content:attr(data-c-td);color:#fff;margin:2px 0 6px;font:12px/14px 'Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;-webkit-user-select:none}.gnt_ss_ct_bt{contain:layout size;isolation:isolate;width:114px;height:24px;border-radius:2px;background:#fff;color:#1665cf;font:700 12px/24px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;text-align:center}.gnt_ss_ct_bt:hover{color:#0a32a0}.gnt_ss_ct_a{align-self:center;margin-left:10px;padding-top:1px;color:#fff;font:10px/13px 'Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-underline-offset:1px}.gnt_ss_ct_a:hover{color:#e0e0e0}.gnt_ss_ct_cb{contain:layout size;position:absolute;top:8px;right:7px;margin:0;padding:11px;border:0;background:0 0;-webkit-font-smoothing:initial;-moz-osx-font-smoothing:initial;touch-action:manipulation;cursor:pointer}.gnt_ss_ct_cb::after,.gnt_ss_ct_cb::before{content:'';position:absolute;top:10px;left:4px;transform:rotate(45deg);width:14px;height:2px;background:var(--gnt-tphc,#fff)}.gnt_ss_ct_cb::after{transform:rotate(-45deg)}.gnt_ss_ct_cb:hover{--gnt-tphc:#E0E0E0}</script><script type="gnt/tmpl" data-tmpl-key=pg9231615002><div class=gnt_em_mo_oy id=gnt_em_mo_oy role=dialog aria-modal=true aria-live=assertive aria-busy=true aria-roledescription=gallery><div class=gnt_em_mo data-g-r=nav_dd><button class=gnt_em_mo_xb data-g-r=nav_cl aria-label="Close Gallery"></button><div class=gnt_em_mo_ic><div class=gnt_em_mo_em></div><div class=gnt_em_mo_img_f><img class=gnt_em_mo_img alt="" usemap=#gnt_em_mo_mp /></div><map name=gnt_em_mo_mp class=gnt_em_mo_mp><area class="gnt_em_mo_mp_ar gnt_em_mo_mp_ar__pv" hidden coords="0 0 330 495" alt="" title="View Previous Image" tabindex=-1 aria-disabled=true /><area class="gnt_em_mo_mp_ar gnt_em_mo_mp_ar__nx" hidden coords="330 0 660 495" alt="" title="View Next Image" tabindex=-1 aria-disabled=true /></map><div class=gnt_em_mo_cn data-c-gc=25>1</div><button class="gnt_em_mo_pb gnt_em_mo_pb__pv" disabled aria-disabled=true aria-label="Previous image in gallery" aria-controls=gnt_em_mo_oy aria-keyshortcuts=ArrowLeft></button><button class="gnt_em_mo_pb gnt_em_mo_pb__nx" disabled aria-disabled=true aria-label="Next image in gallery" aria-controls=gnt_em_mo_oy aria-keyshortcuts=ArrowRight></button></div><div class=gnt_em_mo_tc><div class="gnt_ss gnt_em_mo_ss" data-g-r=base_sc data-ss-u=https://www.greenbaypressgazette.com/picture-gallery/sports/nfl/packers/2022/01/28/packers-2021-22-season-photos-samantha-madar/9231615002/ data-ss-t="Miss the Packers? Cheer up with staff photographer Samantha Madar's best shots from the season" data-ss-d="Samantha Madar shares her top images of the Green Bay Packers from the 2021-22 season."><a class="gnt_ss_a gnt_em_mo_ss_a" href="https://www.facebook.com/dialog/share?display=popup&app_id=249896938457153&href=https%3A%2F%2Fwww.greenbaypressgazette.com%2Fpicture-gallery%2Fsports%2Fnfl%2Fpackers%2F2022%2F01%2F28%2Fpackers-2021-22-season-photos-samantha-madar%2F9231615002%2F" data-g-r=base_si data-ss-a=f data-t-l=":social share (gallery)|v|c|facebook" aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class="gnt_ss_a gnt_em_mo_ss_a" href="http://twitter.com/share?url=https%3A%2F%2Fwww.greenbaypressgazette.com%2Fpicture-gallery%2Fsports%2Fnfl%2Fpackers%2F2022%2F01%2F28%2Fpackers-2021-22-season-photos-samantha-madar%2F9231615002%2F&text=Miss%20the%20Packers%3F%20Cheer%20up%20with%20staff%20photographer%20Samantha%20Madar's%20best%20shots%20from%20the%20season&via=PGpackersnews" data-g-r=base_si data-ss-a=t data-t-l=":social share (gallery)|v|c|twitter" aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class="gnt_ss_a gnt_em_mo_ss_a" href="mailto:?subject=Miss%20the%20Packers%3F%20Cheer%20up%20with%20staff%20photographer%20Samantha%20Madar's%20best%20shots%20from%20the%20season%20-%20from%20Packers%20News&body=Miss%20the%20Packers%3F%20Cheer%20up%20with%20staff%20photographer%20Samantha%20Madar's%20best%20shots%20from%20the%20season%0A%0ASamantha%20Madar%20shares%20her%20top%20images%20of%20the%20Green%20Bay%20Packers%20from%20the%202021-22%20season.%0A%0ACheck%20out%20this%20story%20on%20packersnews.com%3A%20https%3A%2F%2Fwww.greenbaypressgazette.com%2Fpicture-gallery%2Fsports%2Fnfl%2Fpackers%2F2022%2F01%2F28%2Fpackers-2021-22-season-photos-samantha-madar%2F9231615002%2F" data-t-l=":social share (gallery)|v|c|email" aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><a class="gnt_ss_a gnt_em_mo_ss_a" href=https://www.greenbaypressgazette.com/picture-gallery/sports/nfl/packers/2022/01/28/packers-2021-22-season-photos-samantha-madar/9231615002/ target=_blank rel=noopener data-t-l=":social share (gallery)|v|c|sharelink" aria-label="Standalone gallery page"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_sharelink /></svg></a><button class="gnt_ss_a gnt_ss_a__sa gnt_em_mo_ss_a" data-g-r=base_si data-ss-a=s data-t-l=":social share (gallery)|v|c|shareapi" aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class=gnt_em_mo_cc><div class="gnt_em_mo_cap gnt_em_mo_cc__swd"></div><div class="gnt_em_mo_crd gnt_em_mo_cc__swd"></div></div></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pglbl gnt_x__lg"><div id=ad-slot-7103-wi-greenbay-packersnews-C1014-leaderboard_gallery_companion-sports-football-nfl-1 class="gnt_x_lb gnt_x_lb__lg"></div></aside><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pglbl gnt_x__pg"><div id=ad-slot-7103-wi-greenbay-packersnews-C1014-poster_gallery_companion-sports-football-nfl-1 class=gnt_x_pg></div></aside></div></div></script><script type="gnt/tmpl" data-tmpl-key=pgcss>|styles|.gnt_em_mo_oy{overscroll-behavior:contain;overflow:auto;contain:strict;display:flex;flex-wrap:wrap;position:fixed;z-index:2147483647;top:0;left:0;width:100%;height:100%;background:#000;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale;pointer-events:auto}.gnt_em_mo_xb{position:absolute;z-index:1;top:20px;right:20px;width:44px;height:44px;margin:0;border:4px solid #fff;border-radius:50%;background:#303030;touch-action:manipulation;cursor:pointer}.gnt_em_mo_xb::before{content:'';position:absolute;top:17px;left:10px;transform:rotate(45deg);width:16px;height:2px;background:#fff}.gnt_em_mo_xb::after{content:'';position:absolute;top:17px;left:10px;transform:rotate(-45deg);width:16px;height:2px;background:#fff}.gnt_em_mo_xb:hover{background:#000}.gnt_em_mo{contain:layout;display:flex;justify-content:center;position:relative;width:980px;height:676px;margin:auto;padding:30px 10px 20px 14px;background:#000;color:#fff}.gnt_em_mo_ic{contain:layout size;display:flex;flex-flow:wrap;align-content:start;width:660px}.gnt_em_mo_em{contain:strict;display:none}.gnt_em_mo_em[data-c-et]{display:flex;flex-flow:column;justify-content:center;width:500px;height:495px;margin:0 80px -495px;font:700 20px/26px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-align:center}.gnt_em_mo_em::before{content:attr(data-c-et)}.gnt_em_mo_em::after{content:attr(data-c-eb);margin:20px 0;font-weight:400;font-size:16px;line-height:20px}.gnt_em_mo_img_f{will-change:contents;contain:strict;transform:translate3d(0,0,0);width:660px;height:495px;margin:0 0 20px}.gnt_em_mo_img{contain:content;visibility:visible!important;opacity:0;display:block;object-fit:contain;width:660px;height:495px}.gnt_em_mo_img[srcset]{opacity:1}.gnt_em_mo_mp{touch-action:manipulation}.gnt_em_mo_mp_ar:not([hidden]){touch-action:manipulation;cursor:pointer}.gnt_em_mo_cn{will-change:contents;contain:strict;transform:translate3d(0,0,0);width:120px;margin:0 16px 0 154px;font:700 16px/36px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-rendering:optimizeLegibility;text-align:right;pointer-events:none}.gnt_em_mo_cn::after{content:' OF ' attr(data-c-gc);color:#c2c2c2}.gnt_em_mo_pb{will-change:background;contain:strict;transform:translate3d(0,0,0);width:36px;height:36px;margin:0 2px;padding:0;border:0;background:#1665cf;touch-action:manipulation;cursor:pointer}.gnt_em_mo_pb::before{content:'';display:inline-flex;height:4px;width:4px;margin:7px 0 7px 7px;padding:2.5px;border-right:2px solid #fff;border-bottom:2px solid #fff;transform:rotate(135deg)}.gnt_em_mo_pb__nx::before{margin-left:-4px;transform:rotate(-45deg)}.gnt_em_mo_pb:hover{background:#0a32a0}.gnt_em_mo_pb:disabled{background:#404040;cursor:default}.gnt_em_mo_tc{contain:layout size;display:flex;flex-flow:column;width:300px;margin:49px 0 0 20px}.gnt_em_mo_ss{contain:layout size;transform:translate3d(0,0,0);width:225px;height:30px;margin:-52px 0 22px -8px}.gnt_em_mo_ss_a{--gnt-sfc:#FFF;margin:0 11px 0 5px;padding:3px;font-size:24px}.gnt_em_mo_ss_a:hover{--gnt-sfc:#E0E0E0}.gnt_em_mo_cc{will-change:contents;contain:strict;transform:translate3d(0,0,0);width:300px;height:356px;-webkit-user-select:text;user-select:text}.gnt_em_mo_cap{margin:0 0 16px;font:16px/20px 'Georgia Pro',Georgia,'Droid Serif',serif;text-rendering:optimizeLegibility}.gnt_em_mo_crd{font:italic 12px/14px 'Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-rendering:optimizeLegibility}.gnt_em_mo_cc__swd:empty{display:none}.gnt_em_mo_cap_a{color:#fff;text-decoration:underline;text-decoration-color:#0098fe;text-decoration-thickness:2px;text-underline-offset:2px}.gnt_em_mo_cap_a:hover{color:#c2c2c2}.gnt_x__lg{display:none}.gnt_x__pg{contain:layout size;position:absolute;bottom:20px;right:10px;width:300px;height:268px;margin:0}.gnt_x_pg{contain:strict;overflow:hidden;transform:translate3d(0,0,0);width:300px;height:250px;background:#262626}.gnt_x__pglbl::before{color:#fff}@media (min-width:1200px){.gnt_em_mo_oy{background:rgba(0,0,0,.8)}.gnt_em_mo_xb{right:-20px}.gnt_em_mo{width:1020px;padding:30px 60px 34px}.gnt_em_mo_tc{margin:49px 0 0 60px}.gnt_x_lb__lg{background:#262626}.gnt_x__lg{contain:layout size;display:block;position:absolute;left:26px;bottom:34px;width:728px;height:108px;margin:0}.gnt_x__pg{bottom:34px;right:60px}}@media (min-height:780px){.gnt_em_mo_xb{top:-20px}}</script><script type="gnt/tmpl" data-tmpl-key=tooltipcm_bottom><div class=gnt_ss_ct data-g-r=nav_dd><div class=gnt_ss_ct_hl>Create an account to view comments</div><div class=gnt_ss_ct_ds>See what people in your community are saying with a free account.</div><a class=gnt_ss_ct_bt tabindex=0 rel=nofollow href="https://login.packersnews.com/authenticate/?requested-state=create-account&amp;reg_source=CPNAVBAR&amp;reg_medium=ONSITE&amp;reg_campaign=signin&amp;reg_delivery=ux&itm_medium=coralcomments&itm_source=registertocomment&itm_term=registration&success-url=https%3A%2F%2Fcm.packersnews.com%2Fcomment%2F%3FstoryUrl%3Dhttps%253A%252F%252Fwww.packersnews.com%252Fstory%252Fsports%252Fnfl%252Fpackers%252F2022%252F01%252F28%252Fgreen-bay-packers-may-lose-another-assistant-luke-getsy-talks-bears%252F9257673002%252F%26marketName%3Dpackersnews%26commentsopen%3Dfalse&cancel-url=https%3A%2F%2Fwww.packersnews.com%2Fstory%2Fsports%2Fnfl%2Fpackers%2F2022%2F01%2F28%2Fgreen-bay-packers-may-lose-another-assistant-luke-getsy-talks-bears%2F9257673002%2F" data-t-l=":coral comments|comment|register|click">Create Account</a> <a class=gnt_ss_ct_a tabindex=0 rel=nofollow href=https://cm.packersnews.com/whats-included-register data-t-l=":coral comments|comment|whats included|register to comment">What's included?</a><button class=gnt_ss_ct_cb data-g-r=nav_cl aria-label="Close Disclaimer" aria-expanded=true></button></div>|styles|.gnt_ss_ct{display:none}[data-g-s=nav_ao] .gnt_ss_ct{isolation:isolate;transform:translate3d(0,0,0);box-sizing:border-box;display:flex;flex-flow:row wrap;position:absolute;bottom:41px;left:3px;width:325px;min-height:86px;padding:10px 48px 14px 13px;background:#0a852b;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale;user-select:none;cursor:default}.gnt_ss_ct::after{content:'';position:absolute;bottom:-10px;left:12px;width:0;height:0;border-top:12px solid #0a852b;border-right:12px solid transparent;border-left:12px solid transparent}.gnt_ss_ct_hl{content:attr(data-c-th);color:#fff;font:700 14px/16px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;-webkit-user-select:none}.gnt_ss_ct_ds{content:attr(data-c-td);color:#fff;margin:2px 0 6px;font:12px/14px 'Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;-webkit-user-select:none}.gnt_ss_ct_bt{contain:layout size;isolation:isolate;width:114px;height:24px;border-radius:2px;background:#fff;color:#1665cf;font:700 12px/24px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;text-align:center}.gnt_ss_ct_bt:hover{color:#0a32a0}.gnt_ss_ct_a{align-self:center;margin-left:10px;padding-top:1px;color:#fff;font:10px/13px 'Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-underline-offset:1px}.gnt_ss_ct_a:hover{color:#e0e0e0}.gnt_ss_ct_cb{contain:layout size;position:absolute;top:8px;right:7px;margin:0;padding:11px;border:0;background:0 0;-webkit-font-smoothing:initial;-moz-osx-font-smoothing:initial;touch-action:manipulation;cursor:pointer}.gnt_ss_ct_cb::after,.gnt_ss_ct_cb::before{content:'';position:absolute;top:10px;left:4px;transform:rotate(45deg);width:14px;height:2px;background:var(--gnt-tphc,#fff)}.gnt_ss_ct_cb::after{transform:rotate(-45deg)}.gnt_ss_ct_cb:hover{--gnt-tphc:#E0E0E0}</script><script async src=/tangstatic/js/pg-q1a2z330dc051c.min.js></script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z392HBuVYpQ7m8VVBq9DIx1u6uMco.min.json /><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/tangsvc/pg/9231615002/ /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>[{"@context":"http://schema.org","@type":"NewsArticle","headline":"Packers could lose another key assistant with Luke Getsy in talks with Bears","description":"Green Bay Packers coach Matt LaFleur might lose two of his closest offensive associates a week after his season ended.","url":"https://www.packersnews.com/story/sports/nfl/packers/2022/01/28/green-bay-packers-may-lose-another-assistant-luke-getsy-talks-bears/9257673002/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.packersnews.com/story/sports/nfl/packers/2022/01/28/green-bay-packers-may-lose-another-assistant-luke-getsy-talks-bears/9257673002/"},"thumbnailUrl":"https://www.gannett-cdn.com/presto/2019/05/29/PPAN/af6b8b6a-e536-4eed-b001-d588de3d8273-GPG_Packers_Practice_052919_ABW764.jpg?width=1200&disable=upscale&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2019/05/29/PPAN/af6b8b6a-e536-4eed-b001-d588de3d8273-GPG_Packers_Practice_052919_ABW764.jpg?crop=3592,2052,x0,y147&width=1600&height=800&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2022-01-28T20:12:50Z","dateCreated":"2022-01-28T20:12:50Z","dateModified":"2022-01-28T20:22:01Z","articleSection":"sports","publisher":{"@type":"Organization","name":"Packers News","logo":"https://www.packersnews.com/sitelogos/m-oc.svg"},"author":{"@type":"Person","name":"Tom Silverstein","url":"https://www.packersnews.com/staff/4804382002/tom-silverstein/"},"keywords":["access:metered","ssts:sports:nfl:packers","type:story","tag:Green Bay Packers","tag:National Sports","tag:Overall Negative","tag:American football","tag:NFL","tag:Matt LaFleur","tag:sport"],"isAccessibleForFree":false,"hasPart":{"@type":"WebPageElement","isAccessibleForFree":"False","cssSelector":".gnt_ar_b"},"isPartOf":{"@type":["CreativeWork","Product"],"name":"Packers News - Unlimited Digital Access","productID":"packersnews.com:standard"},"metadata":"{\"id\":\"9257673002\",\"siteCode\":\"PPAN\",\"contentSourceCode\":\"PPAN\",\"ssts\":\"sports:nfl:packers\",\"type\":\"story\"}"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2019/05/29/PPAN/af6b8b6a-e536-4eed-b001-d588de3d8273-GPG_Packers_Practice_052919_ABW764.jpg","caption":"Packers assistant coach Luke Getsy directs a drill during a 2019 practice.","copyrightHolder":"Adam Wesley/USA TODAY NETWORK-Wisconsin"}]</script><noscript><iframe src="https://www.google-analytics.com/collect?cd1=custom&cd28=PPAN&cd49=tangent&cd171=1&cid=1&ea=pageview&ec=content&el=noscript&t=event&tid=UA-166840762-67&v=1" height=0 width=0 loading=eager sandbox=allow-same-origin style=display:none;visibility:hidden></iframe></noscript></body></html>