<!doctype html><!--[if IE 8]><html class="no-js lt-ie10 lt-ie9" lang="en"><![endif]--><!--[if IE 9]><html class="no-js lt-ie10" lang="en"><![endif]--><!--[if gt IE 10]><!--><html class="no-js" lang="en" ><!--<![endif]--><head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-3620.0/js/partner/show_ads.js"></script><title>Dougherty: Packers must be wary of college coaches with no NFL history</title><meta content="text/html; charset=UTF-8" name="Content-Type" /><script type="text/javascript">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</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","queueTime":0,"licenseKey":"b7ac0e2ada","agent":"","transactionName":"NARUbRdVVhdSBk0MWQ1OcEwLV0wNXAsWFkIME19cFhpODVYSSl9FFw5EQA==","applicationID":"53063151","errorBeacon":"bam.nr-data.net","applicationTime":1271}</script><meta name="google" content="notranslate"><meta name="apple-itunes-app" content="app-id=908833573"><meta name="description" content="The history of coaches who&#39;d never worked in the NFL as a player, coach or scout, and made the jump from college coach to NFL coach isn’t pretty."><link rel="canonical" href="https://www.packersnews.com/story/sports/nfl/packers/dougherty/2018/12/27/dougherty-packers-must-wary-college-coaches-no-nfl-history/2410075002/"><link rel="amphtml" href="https://amp.packersnews.com/amp/2410075002" /><meta property="fb:app_id" content="249896938457153"/><meta property="fb:pages" content="6271782579,6566864515,6581478870,7197664863,7850621533,8031989578,9812439851,10482066215,11277320498,13642915529,13652355666,14073085963,16511263815,17540977705,18884137648,19125738813,23332504801,25003338948,31185662683,36808884697,37412800032,41044579289,42128399297,43612894510,46050757230,47020221001,47692649063,48490808881,48958576760,48976713989,49060990988,49607602899,49680588265,49896855793,50095226239,50978409031,52929678682,54660221594,55529405081,56434454301,56732457944,62464848082,62811590881,63475094632,63475094632,63582312713,65299040658,66049156099,66281684861,68903794473,69357466992,70423731350,70657021294,71807382333,72088679443,72139486384,73736978810,74475819815,76240820015,76276576343,77475586904,79333461561,79437403137,80117331717,80335432797,81086717085,81320873283,81668556783,81917682064,82415033847,83300095936,83563566820,87171906471,87448932499,87448932499,88584644204,90329609573,94480694479,94700656192,95712466848,95926318753,97657252278,99020906334,100825602361,101112717264,103261740968,103678546758,104331357951,104935809704,105714200321,105814368912,105878288262,106644919984,107327575587,108555442934,109146355881,109686244216,109793107867,110252103235,110404119877,110527555449,115611960606,115967868757,117907407522,118427210363,121866005065,122786733297,124755637015,125551044242,126226324691,129236178055,132159529312,132779306963,133049345480,134076752154,134394490084,136737914809,138770030135,141962110815,146089950343,148668982786,152774630192,153308622465,158094820767,164935760159,168684165430,173007618420,182922701188,188894693348,189867939238,190632318566,201996980631,227627281180,231239152914,242752084180,250325640686,264717798098,274620738925,275678631915,312966181232,314817944972,319611510288,323213251787,329923389135,338437548341,347221378913,362300531934,363363051861,371547464003,385926141498,427414745045,488720200095,100855786673970,105233922869839,105347532857165,105550656158763,106451856091222,106819879363130,107117249323169,108029922557289,108981615791456,109280192597421,109280192597421,109652569058713,110311752340743,110471702456365,110743725611909,110936258937026,111203872270080,112875149052352,113056925415668,113544088682099,113819202011100,115535341805950,115612465136194,117941352212869,119027288135308,119794264705307,119941731380546,120356424669462,121160355264720,121227371225765,121242251236815,121422567927897,124075397608772,124307640925620,124528254305153,127729820590459,128075747844406,129752560371732,130211193676772,130407246974813,130934216964240,136941796341905,137098406340114,137341919636249,137698179626815,137935586280481,138064052876960,138170199553897,140615052641118,140616965982144,141822679203700,142195472502819,143851392316295,145525478832716,146112055409819,146137498764266,146315142126130,146798045922062,147760805252234,148251148521543,149641051719383,152527031492851,152785861474173,153525871324757,154425934607982,154443518023678,155874144456588,156345381090801,157305941529632,157456661011568,158095147555989,159385590790009,160735830621443,161639923860040,165912253479205,167334979948476,167487199962004,169254356561132,169571899725267,169908223021026,176115302489104,176983469019018,177037772444433,177938742707529,180004588791896,183850168300771,183882195384562,184094471609920,184741935370451,185457134911754,187466604613310,187899791275353,190953458083653,192069610842446,196267627213508,197490563626275,205576782811630,207319989616043,209524799494208,212808112063652,220757414638542,222348701505747,224163964346315,225067797622802,225571757789261,225618707473378,231988790171331,235484153604672,236655713446291,236665340121443,241091022598958,243031846042424,251228454889939,261119230567728,263714980315631,279914708715884,281030418652036,281331052320274,285377081517877,288382484929799,288570077828603,295018040526596,297522096960113,305068052985746,307826419595702,310942265948388,315461641910509,315942225236045,315942225236045,320453738073595,321223331243188,327249521057460,330565860307724,332382433821098,334297859927211,339575256116022,351359635259904,353404615129492,368424599844024,373087836097009,399493863726488,401783903349050,405292372992577,410195352524708,412113499123835,420941268096348,421255071314156,422375144525783,426754640812333,438452439879553,458808827485318,469694573429026,471891632935599,477690595750196,480464022311783,487732368292520,510151039081225,535045576657973,535551216797440,556150611109468,562348203875693,566432520196581,569900189687627,581529871999163,592673674105043,593739520831583,611437275717153,637561026326153,642020402627050,677476185677499,686958778091339,704313986314492,717947288315597,756473301219510,757336147711096,813218208713830,850378298431411,872296879526971,877111212410602,911836215623184,917342785050040,927427260614748,945986872102221,1561238324154800,1822461518079800,1889753241275160,1003311406396687,1007667299356254,1095671673874517,1111939365618797,1170250869768985,1199725526840512,1203830176364044,1224613924286312,1244424538911767,1260369167415906,1282648301845288,1413320388972813,1422299337837954,1425793144356745,1432665186743737,1443524575938047,1473996709497771,1504884589584087,1525148737812812,1526198127405784,1583851541911383,1588113081458198,1596218533974035,1602646926431957,1603698749645413,1621466394844549,1627621717510471,1667234726635829,1725861847686522,1747180218844657,1759005871036426,1774393409526131,1797367867256626,1847787168808886,1878073225844519,1946209538938897,1972936962947967,2047091012096533" ><meta property="og:site_name" content="Packers News" /><meta name="ROBOTS" content="NOODP, NOYDIR" /><meta property="og:image" content="https://www.gannett-cdn.com/presto/2018/12/28/PPAN/269897c5-78a8-4b00-8e6c-ec4f6bd5f8d0-riley1_ap.jpg?crop=5471,3065,x0,y363&width=3200&height=1680&fit=bounds"/><meta property="og:image:width" content="3200"/><meta property="og:image:height" content="1680"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://www.gannett-cdn.com/presto/2018/12/28/PPAN/269897c5-78a8-4b00-8e6c-ec4f6bd5f8d0-riley1_ap.jpg?crop=5471,3065,x0,y363&width=1600&height=800&fit=bounds"/><meta name="twitter:site" content="@PGpackersnews" /><meta name="twitter:creator" content="@PGpackersnews" /><meta name="twitter:title" content="Dougherty: Packers must be wary of college coaches with no NFL experience" /><meta name="twitter:description" content="The history of coaches who&#39;d never worked in the NFL as a player, coach or scout, and made the jump from college coach to NFL coach isn’t pretty." /><meta property="og:title" content="Dougherty: Packers must be wary of college coaches with no NFL experience"/><meta property="og:description" class="speakable-description" content="The history of coaches who&#39;d never worked in the NFL as a player, coach or scout, and made the jump from college coach to NFL coach isn’t pretty."/><meta property="og:url" content="https://www.packersnews.com/story/sports/nfl/packers/dougherty/2018/12/27/dougherty-packers-must-wary-college-coaches-no-nfl-history/2410075002/"><meta property="og:type" content="article"/><script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Dougherty: Packers must be wary of college coaches with no NFL experience",
        "description": "The history of coaches who&#39;d never worked in the NFL as a player, coach or scout, and made the jump from college coach to NFL coach isn’t pretty.",
        "url": "https://www.packersnews.com/story/sports/nfl/packers/dougherty/2018/12/27/dougherty-packers-must-wary-college-coaches-no-nfl-history/2410075002/?utm_source=google&utm_medium=amp&utm_campaign=speakable",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.packersnews.com/story/sports/nfl/packers/dougherty/2018/12/27/dougherty-packers-must-wary-college-coaches-no-nfl-history/2410075002/"
        },
        "thumbnailUrl": "https://www.gannett-cdn.com/presto/2018/12/28/PPAN/269897c5-78a8-4b00-8e6c-ec4f6bd5f8d0-riley1_ap.jpg?crop=3667,3647,x217,y0&width=150&height=150&fit=bounds",
        "image": {
            "@type": "ImageObject",
            "url": "https://www.gannett-cdn.com/presto/2018/12/28/PPAN/269897c5-78a8-4b00-8e6c-ec4f6bd5f8d0-riley1_ap.jpg?crop=5471,3065,x0,y363&width=1600&height=800&fit=bounds",
            "height": 800,
            "width": 1600
        },
        "dateCreated": "2018-12-28T01:25:18.805Z",
        "dateModified": "2018-12-28T02:26:51.843Z",
        "datePublished": "2018-12-28T01:25:18.805Z",
        "articleSection": "sports",
        "publisher": {
            "@type": "Organization",
            "name": "Packers News",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.gannett-cdn.com/sites/packersnews/images/site-nav-logo@2x.png",
                "height": 80,
                "width": 297
            }
        },
        "author": [" Pete Dougherty"],
        "keywords": ["Section:sports:nfl","Type:story"]
        
    }
    </script><meta name="viewport" content="width=1070" /><link rel="shortcut icon" href="https://www.gannett-cdn.com/sites/packersnews/images/favicon.png"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/futuraToday/futura_today_normal.woff" as="font" type="font/woff" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/futuraToday/futura_today_demibold.woff" as="font" type="font/woff" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/futuraToday/futura_today_bold.woff" as="font" type="font/woff" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/futuraToday/futura_today_light.woff" as="font" type="font/woff" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/gannettIcons/gannett-icons.woff" as="font" type="font/woff" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/videoPlayer/video-player.woff" as="font" type="font/woff" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_Rg.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_Bd.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_BdIt.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_It.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_SBd.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_SBdIt.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySerif_W_Rg.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySerif_W_DisplayBd.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySerif_W_BdIt.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySerif_W_DisplaySBd.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySerif_W_It.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySerif_W_SBdIt.woff2" as="font" type="font/woff2" crossorigin="anonymous"><!--[if gt IE 9]><!--><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-3620.0/css/bundles/main_modern.min.css"><link data-identifier="sports" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-3620.0/css/bundles/sports.min.css"><link data-identifier="sports-logos" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-3620.0/css/bundles/sports-logos.min.css"><!--<![endif]--><!--[if IE 9]><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-3620.0/css/bundles/common.min.css"><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-3620.0/css/bundles/main.min.css"><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-3620.0/css/bundles/dynamic.min.css"><link data-identifier="sports" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-3620.0/css/bundles/sports.min.css"><link data-identifier="sports-logos" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-3620.0/css/bundles/sports-logos.min.css"><![endif]--><!--[if IE 8]><link data-identifier="main" rel="stylesheet" href="/uxstatic/packersnews/uscp-web-static-3620.0/css/bundles/common.min.css"><link data-identifier="main" rel="stylesheet" href="/uxstatic/packersnews/uscp-web-static-3620.0/css/bundles/main.min.css"><link data-identifier="main" rel="stylesheet" href="/uxstatic/packersnews/uscp-web-static-3620.0/css/bundles/dynamic.min.css"><link data-identifier="sports" rel="stylesheet" href="/uxstatic/packersnews/uscp-web-static-3620.0/css/bundles/sports.min.css"><link data-identifier="sports-logos" rel="stylesheet" href="/uxstatic/packersnews/uscp-web-static-3620.0/css/bundles/sports-logos.min.css"><![endif]--><link rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-3620.0/css/print.css" media="print"><!--[if gt IE 8]><!--><style>
        .site-nav-span-theme-dark-green.site-nav-sponsor-story-span.site-nav-text-span.site-nav-active-span { background-color: transparent !important; color: rgb(0, 0, 0) !important; } .site-nav-span-theme-dark-green.site-nav-sponsor-story-span.site-nav-text-span.site-nav-active-span:hover { background-color: transparent !important; } .site-nav-sponsor-story-span.dark-green-theme-bg-hover.site-nav-dark.site-nav-text-span:hover, .site-nav-active-item .site-nav-sponsor-story-span.dark-green-theme-bg-hover.site-nav-dark.site-nav-text-span { background-color: transparent !important; color: rgb(0, 0, 0) !important; } .site-nav-sponsor-story-item .site-nav-theme-border.dark-green-theme-bg { background: rgb(0, 0, 0) !important; } .site-nav-theme-border.firefly-theme-bg.dark-green-theme-bg, .site-nav-theme-border.social-theme-bg.dark-green-theme-bg, .site-nav-theme-border.search-theme-bg.dark-green-theme-bg, .site-nav-theme-border { background-color: rgb(210, 210, 210); } .site-nav-active-item .site-nav-theme-border.social-theme-bg.dark-green-theme-bg, .site-nav-active-item .site-nav-theme-border.search-theme-bg.dark-green-theme-bg, .site-nav-active-item .site-nav-theme-border.firefly-theme-bg.dark-green-theme-bg { background-color: rgb(238,238,238); } .sponsor-story-theme-bg-hover.site-nav-text-span:hover { color: rgb(0, 0, 0) !important; } .sponsor-story-theme-bg, .sponsor-story-theme-bg-hover:hover, .site-nav-span.site-nav-sponsor-story-span.site-nav-active-span, .noimage .headline-asset-item-tile.headline-asset-item-sponsor-story-tile, .parent-label.sponsor-story { background-color: rgb(0, 0, 0) !important; } .card-suspender-color.sponsor-story { background: rgb(0, 0, 0) !important; } .headline-asset-item-tile.headline-asset-item-sponsor-story-tile { background-color: rgb(0, 0, 0); background-color: rgba(0,0,0,0.5); } .listview .noimage .headline-asset-item-tile.headline-asset-item-sponsor-story-tile, .listview .headline-asset-item-tile.headline-asset-item-sponsor-story-tile, .listview .hgpm-link.sponsor-story-theme-bg-hover, .listview .hgpm-link.sponsor-story-theme-border-hover:hover { background-color: transparent !important; background-color: rgba(0,0,0,0) !important; } .sponsor-story-theme-color, .hgpm-list-text .sponsor-story-theme-color .theme-bg-ssts-label, .hgpm-list-text .hgpm-section > .sponsor-story-theme-color, .blog-asset-double-wide.sponsor-story-theme-color .presto-h1, .blog-asset-double-wide.sponsor-story-theme-color .presto-h2, .blog-asset-double-wide.sponsor-story-theme-color .presto-h3, .blog-asset-double-wide.sponsor-story-theme-color .presto-h4, .blog-asset-double-wide.sponsor-story-theme-color .presto-h5, .blog-asset-double-wide.sponsor-story-theme-color .presto-h6, .sponsor-story-theme-color > .shbfm-subnav-link:hover, .sponsor-story-theme-color > .shbfm-subnav-link.is-selected, .sponsor-story-theme-color .inline-share-count-blog { color: rgb(0, 0, 0); } .blog-asset-double-wide.sponsor-story-theme-color blockquote { border-color: rgb(0, 0, 0); } .footer > nav > .fronts > section.sponsor-story h6 { border-color: rgb(0, 0, 0) !important; } .hero-list-item .hero-list-anchor { font-size: 12px !important; }


    </style><!--<![endif]--><!--[if lt IE 9]><link rel="stylesheet" href="/services/css/configs.css"><![endif]--><style></style><!--[if lt IE 9]><script src="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-3620.0/js/libs/html5shiv-printshiv.js"></script><script src="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-3620.0/js/libs/respond/respond.min.js"></script><![endif]--><script type="text/javascript">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</script></head><body class=" site-theme-dark-green body-dr-styling" ><header data-fixed="false" data-open="true" data-default-fixed="false" data-default-open="true" class=" site-header header-light "><div class="site-header-inner-wrap "><div class="partner-nanobar"><div class="partner-placement partner-nanobar-ad" data-ad-placement="consumer_sales-nano_bar" data-ad-sizes="[[1025,80], 'fluid']"></div></div><div class="site-masthead"><a class="site-masthead-logo-link logo-link" data-ht="Headerpackersnews Headerlogoexpanded" href="/" ><img class="site-masthead-logo-img" src="https://www.gannett-cdn.com/sites/packersnews/images/site-masthead-logo-dark@2x.png" height="80" alt="Packers News"></a><div class="site-masthead-search-wrap"><form class="site-masthead-search-form ui-ajax-form" action="/search/" method="get" data-mapping="<%= q %>/"><div class="site-masthead-subscribe-wrap site-masthead-subscribe-wrap-visible"><a href="https://offers.packersnews.com/digitaloffers?gps-source=CPHPPRIMARY&amp;utm_medium=ONSITE&amp;utm_content=CPHPPRIMARY&amp;utm_source=CPHPPRIMARY" class="userAuth-redirect site-masthead-subscribe-link" data-ht="Headersubscribecallout" target="_blank"><span class="site-masthead-subscribe-primary-text">SUBSCRIBE NOW</span><span class="site-masthead-subscribe-secondary-text">for full access</span></a></div><div class="site-masthead-special-offers-ad partner-placement" data-ad-placement="consumer_sales-masthead" data-ad-sizes="[[122,50]]"></div></form></div></div><nav class="site-nav"><ul class="site-nav-list site-nav-list-packersnews more-link-variant"><li class="site-nav-item site-nav-end-item site-nav-logo-item"><a class="site-nav-link site-nav-logo-link" data-ht="Headerlogocollapsed" href="/"  ><img class="site-nav-logo-img " src="https://www.gannett-cdn.com/sites/packersnews/images/site-nav-logo-dark@2x.png" height="40" alt="Packers News"></a></li><li class="site-nav-item site-nav-item-theme-dark-green site-nav-primary-item site-nav-end-item site-nav-first-primary-item site-nav-text-item site-nav-home-item site-nav-module site-nav-home-module" id="module-position-RcNl15t0RZ0"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-packersnews site-nav-link-theme-dark-green site-nav-end-link site-nav-first-primary-link site-nav-text-link site-nav-home-link" href="/" data-ht="Headerhome"><span class="site-nav-span site-nav-span-theme-dark-green site-nav-end-span site-nav-first-primary-span site-nav-text-span site-nav-home-span">Home</span><span class="site-nav-theme-border home-theme-bg dark-green-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-green site-nav-primary-item site-nav-text-item site-nav-fans-item site-nav-module site-nav-fans-module" id="module-position-RcNl15tYm04"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-packersnews site-nav-link-theme-dark-green site-nav-text-link site-nav-fans-link" href="/fans/" data-ht="Headerfans"><span class="site-nav-span site-nav-span-theme-dark-green site-nav-text-span site-nav-fans-span"> Fans</span><span class="site-nav-theme-border fans-theme-bg dark-green-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-green site-nav-primary-item site-nav-icon-item site-nav-media-item site-nav-module site-nav-media-module" id="module-position-RcNl15sADSg"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-packersnews site-nav-link-theme-dark-green site-nav-icon-link site-nav-media-link" href="/media/latest/home/" data-ht="Headermedia"><span class="site-nav-span site-nav-span-theme-dark-green site-nav-icon-span site-nav-media-span">Media</span><span class="site-nav-theme-border media-theme-bg dark-green-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-green site-nav-primary-item site-nav-text-item site-nav-greenbaypressgazette-item site-nav-module site-nav-greenbaypressgazette-module" id="module-position-RcNl15uJ2RI"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-packersnews site-nav-link-theme-dark-green site-nav-external-text-link site-nav-text-link site-nav-greenbaypressgazette-link" href="http://www.greenbaypressgazette.com" data-ht="Headergreenbaypressgazette" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-green site-nav-text-span site-nav-greenbaypressgazette-span">GREEN BAY PRESS-GAZETTE</span><span class="site-nav-theme-border greenbaypressgazette-theme-bg dark-green-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-green site-nav-primary-item site-nav-end-item site-nav-last-primary-item site-nav-text-item site-nav-milwaukeejournalsentinel-item site-nav-module site-nav-milwaukeejournalsentinel-module" id="module-position-RcNl15u7Wi4"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-packersnews site-nav-link-theme-dark-green site-nav-end-link site-nav-last-primary-link site-nav-external-text-link site-nav-text-link site-nav-milwaukeejournalsentinel-link" href="http://www.jsonline.com" data-ht="Headermilwaukeejournalsentinel" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-green site-nav-end-span site-nav-last-primary-span site-nav-text-span site-nav-milwaukeejournalsentinel-span">MILWAUKEE JOURNAL SENTINEL</span><span class="site-nav-theme-border milwaukeejournalsentinel-theme-bg dark-green-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-green site-nav-primary-item site-nav-more-item site-nav-text-item site-nav-module site-nav-text-module" id="module-position-"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-packersnews site-nav-link-theme-dark-green site-nav-more-link site-nav-text-link" href="" data-ht="Headertext"><div class="site-nav-span-wrap site-nav-more-span-wrap"><span class="site-nav-span site-nav-span-theme-dark-green site-nav-more-span site-nav-text-span">More<span class="site-nav-more-arrow"></span></span></div></a><div class="site-nav-dropdown site-nav-more-dropdown site-nav-more-dropdown-1col"><div class="site-nav-dropdown-inner-wrap site-nav-more-dropdown-inner-wrap"><ul class="site-nav-more-dropdown-list site-nav-more-dropdown-list-1col"><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/" data-ht="Headermorehome">Home</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/fans/" data-ht="Headermorefans"> Fans</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/media/latest/home/" data-ht="Headermoremedia">Media</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="http://www.greenbaypressgazette.com" data-ht="Headermoregreenbaypressgazette">GREEN BAY PRESS-GAZETTE</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="http://www.jsonline.com" data-ht="Headermoremilwaukeejournalsentinel">MILWAUKEE JOURNAL SENTINEL</a></li></ul></div></div></span></li><li class="site-nav-item site-nav-item-theme-dark-green site-nav-midway-item site-nav-end-item site-nav-first-midway-item site-nav-end-item site-nav-last-midway-item site-nav-icon-item site-nav-search-item site-nav-module site-nav-search-module" id="module-position-RcNl15t34zM"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-packersnews site-nav-link-theme-dark-green site-nav-end-link site-nav-first-midway-link site-nav-end-link site-nav-last-midway-link site-nav-icon-link site-nav-search-link" href="" data-ht="Headersearch"><div class="site-nav-span-wrap site-nav-icon-span-wrap"><span class="site-nav-span site-nav-span-theme-dark-green site-nav-end-span site-nav-first-midway-span site-nav-end-span site-nav-last-midway-span site-nav-icon-span site-nav-search-span">Search</span></div><span class="site-nav-theme-border search-theme-bg dark-green-theme-bg" ></span></a><div class="site-nav-dropdown site-nav-search-dropdown"><div class="site-nav-dropdown-inner-wrap site-nav-search-dropdown-inner-wrap"><form class="site-masthead-search-form ui-ajax-form" action="/search/" method="get" data-mapping="<%= q %>/"><input class="site-masthead-search-form-input" data-clearable="true" type="text" name="q" autocomplete="off" placeholder="Search"><button class="site-masthead-search-form-submit" type="submit" value=""></button></form></div></div></span></li><li class="site-nav-item site-nav-item-theme-dark-green site-nav-primary-item site-nav-spacer-item site-nav-spacer-item site-nav-module site-nav-spacer-module" id="module-position-"><span class="site-nav-inner-wrap"></span></li><li class="site-nav-item site-nav-item-theme-dark-green site-nav-secondary-item site-nav-end-item site-nav-first-secondary-item site-nav-subscribe-alt-item site-nav-subscribe-alt-item site-nav-module site-nav-subscribe-alt-module" id="module-position-RcNl15vmn4s"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-packersnews site-nav-link-theme-dark-green site-nav-end-link site-nav-first-secondary-link site-nav-external-subscribe-alt-link site-nav-subscribe-alt-link site-nav-subscribe-alt-link" href="https://offers.packersnews.com/specialoffer?gps-source=CPNAVBARBBB" data-ht="Headersubscribe-alt" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-green site-nav-end-span site-nav-first-secondary-span site-nav-subscribe-alt-span site-nav-subscribe-alt-span">Subscribe</span><span class="site-nav-subscribe-alt-bg subscribe-alt-bg-packersnews"></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-green site-nav-secondary-item site-nav-end-item site-nav-last-secondary-item site-nav-salutation-item site-nav-salutation-item site-nav-module site-nav-salutation-module" id="module-position-RcNl15vGrEo"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-packersnews site-nav-link-theme-dark-green site-nav-end-link site-nav-last-secondary-link site-nav-salutation-link site-nav-salutation-link" href="" data-ht="Headersalutation"><div class="site-nav-span-wrap site-nav-salutation-span-wrap"><span class="site-nav-span site-nav-span-theme-dark-green site-nav-end-span site-nav-last-secondary-span site-nav-salutation-span site-nav-salutation-span">salutation</span></div><span class="salutation-nav-arrow"></span></a><div class="site-nav-dropdown snsm-dropdown"><div class="snsm-wrap snsm-wrap-packersnews"><ul class="snsm-links"><li><a class="snsm-link snsm-link-view-account" href="https://account.packersnews.com/"><span class="snsm-link-text">View Your Account</span></a></li><li><a class="snsm-link snsm-link-eedition" href="https://account.packersnews.com/enewspaper"><span class="snsm-link-text">Today's e-Edition</span></a></li><li><a class="snsm-link snsm-link-newsletters" href="//profile.packersnews.com/newsletters/manage"><span class="snsm-link-text">Newsletters</span></a></li><li><a class="snsm-link snsm-link-pay-bill" href="https://account.packersnews.com/pay"><span class="snsm-link-text">Pay Your Bill</span></a></li><li><a class="snsm-link snsm-link-delivery-issues" href="https://account.packersnews.com/delivery-issue"><span class="snsm-link-text">Report Delivery Issues</span></a></li><li><a class="snsm-link snsm-link-stop-restart" href="https://account.packersnews.com/delivery-temporary-stop"><span class="snsm-link-text">Temporary Stop/Restart</span></a></li><li><a class="snsm-link snsm-link-help" href="//help.packersnews.com"><span class="snsm-link-text">Help and Support</span></a></li><li><a class="snsm-link snsm-link-sign-out hidden" href="https://user.packersnews.com/PPAN-GUP/user/logout/?return-url=https%3A//www.packersnews.com/story/sports/nfl/packers/dougherty/2018/12/27/dougherty-packers-must-wary-college-coaches-no-nfl-history/2410075002/"><span class="snsm-link-text">Sign Out</span></a></li></ul><div class="snsm-sign-in"><div class="snsm-section"><p class="snsm-text">Have an existing account?</p><a class="snsm-btn snsm-link-sign-in" rel="nofollow" data-ht="HeaderUserAuthLogin" data-user-account="firefly" href="https://login.packersnews.com/PPAN-GUP/authenticate/?success-url=https%3A//www.packersnews.com/story/sports/nfl/packers/dougherty/2018/12/27/dougherty-packers-must-wary-college-coaches-no-nfl-history/2410075002/&cancel-url=https%3A//www.packersnews.com/story/sports/nfl/packers/dougherty/2018/12/27/dougherty-packers-must-wary-college-coaches-no-nfl-history/2410075002/"><span class="snsm-btn-text">Sign In</span></a></div><div class="snsm-section"><p class="snsm-text">Already have a subscription?</p><a class="snsm-btn snsm-link-activate" href="https://subscribe.packersnews.com/account-lookup/?onSuccessRedirectURL=https%3A//www.packersnews.com/story/sports/nfl/packers/dougherty/2018/12/27/dougherty-packers-must-wary-college-coaches-no-nfl-history/2410075002/&amp;reg_source=CPNAVACTIVATE&amp;reg_medium=onsite&amp;reg_campaign=accountactivation&amp;reg_delivery=ux">Activate Your Account</a></div><div class="snsm-section"><p class="snsm-text snsm-text-register">Don't have an account?</p><a class="snsm-register" href="https://login.packersnews.com/authenticate?requested-state=create-account&amp;reg_source=CPNAVBAR&amp;reg_medium=ONSITE&amp;reg_campaign=signin&amp;reg_delivery=ux"><span class="snsm-register-text">Create One</span></a></div></div></div></div></span></li></ul></nav><div class="bnm-container"></div></div><script type="json/headermodules" class="headermodules headermodules-primary">{ "js_modules": [{"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RcNl15t0RZ0", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RcNl15tYm04", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RcNl15sADSg", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RcNl15uJ2RI", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RcNl15u7Wi4", "options": null, "oembedprovider": null}] }</script><script type="json/headermodules" class="headermodules headermodules-post-primary">{ "js_modules": [{"name": "site-nav-search-module", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RcNl15t34zM", "options": null, "oembedprovider": null}] }</script><script type="json/headermodules" class="headermodules headermodules-secondary">{ "js_modules": [{"name": "site-nav-salutation-module", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RcNl15vGrEo", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RcNl15vmn4s", "options": null, "oembedprovider": null}] }</script></header><div id="overlay"><div class="partner-placement partner-gravity-ad partner-gravity-ad-"><div class="gravity-viewable" id="gravity-viewable"></div><div class="partner-scroll"><div class="partner-scroll-circle"></div><p class="partner-scroll-message">Get the news</p></div></div><div class="transition-wrap" ><div class="partner-placement partner-overlay-top-ad" data-ad-placement="high_impact" data-ad-sizes="[[970,250],[728,90]]"></div><div class="partner-placement partner-sponsor-logo" data-ad-placement="sponsor_logo" data-ad-sizes="[[800, 40]]"></div><article class="asset story clearfix" ><div class="close-wrap"><a href="#" class="close close-overlay" data-ht="modalclose"></a></div><div class="utility-bar-wrap"><div class="utility-bar"><div class="util-bar-primary-modules"><div class="util-bar-module util-bar-module-share"><div
                    class="util-bar-btn util-bar-btn-facebook util-bar-btn-share"
                    data-module-name="utility-bar-module-share"
                    data-module-section="share"
                    data-uotrack="UtilityBarFacebookBtn"></div><a
                    class="util-bar-btn util-bar-btn-twitter"
                    data-module-name="share-twitter"
                    data-popup-width="550"
                    data-popup-height="450"
                    data-uotrack="UtilityBarTwitterLink"
                    href="https://twitter.com/intent/tweet?url=https%3A//www.packersnews.com/story/sports/nfl/packers/dougherty/2018/12/27/dougherty-packers-must-wary-college-coaches-no-nfl-history/2410075002/&amp;text=Dougherty%3A%20Packers%20must%20be%20wary%20of%20college%20coaches%20with%20no%20NFL%20experience&amp;via=PGpackersnews"
                    target="_blank" data-popup
                    rel="nofollow"></a><a class="util-bar-btn util-bar-btn-linkedin"
                    data-share-method="linkedin"
                    data-popup-width="600"
                    data-popup-height="455"
                    data-uotrack="UtilityBarFlyoutLinkedInLink"
                    href="http://www.linkedin.com/shareArticle?url=https%3A//www.packersnews.com/story/sports/nfl/packers/dougherty/2018/12/27/dougherty-packers-must-wary-college-coaches-no-nfl-history/2410075002/&amp;mini=true"
                    target="_blank" data-popup
                    rel="nofollow"></a><div
                    class="util-bar-btn util-bar-btn-email js-share-email-btn"
                    data-module-name="utility-bar-module-share"
                    data-module-section="email"
                    data-uotrack="UtilityBarEmailBtn"></div><div class="util-bar-flyout util-bar-flyout-share"><div class="util-bar-flyout-pane util-bar-flyout-pane-share scrollable-content"><div class="util-bar-flyout-heading util-bar-flyout-heading-share"><h6 class="util-bar-flyout-title util-bar-flyout-title-share">Share This Story!</h6><p class="util-bar-flyout-subtitle util-bar-flyout-subtitle-share">Let friends in your social network know what you are reading about</p></div><div class="util-bar-flyout-nav util-bar-flyout-nav-share"><span class="util-bar-flyout-nav-btn-wrap"><span
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-facebook active"
                                    data-share-method="facebook"
                                    data-uotrack="UtilityBarFlyoutFacebookBtn"
                                >Facebook</span></span><span class="util-bar-flyout-nav-btn-wrap"><span
                                        class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-email"
                                        data-share-method="email"
                                        data-uotrack="UtilityBarFlyoutEmailBtn"
                                    >Email</span></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-twitter"
                                    data-share-method="twitter"
                                    data-popup-width="550"
                                    data-popup-height="450"
                                    data-uotrack="UtilityBarFlyoutTwitterLink"
                                    href="https://twitter.com/intent/tweet?url=https%3A//www.packersnews.com/story/sports/nfl/packers/dougherty/2018/12/27/dougherty-packers-must-wary-college-coaches-no-nfl-history/2410075002/&amp;text=Dougherty%3A%20Packers%20must%20be%20wary%20of%20college%20coaches%20with%20no%20NFL%20experience&amp;via=PGpackersnews"
                                    target="_blank" data-popup
                                >Twitter</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-googleplus"
                                    data-share-method="googleplus"
                                    data-popup-width="500"
                                    data-popup-height="500"
                                    data-uotrack="UtilityBarFlyoutGooglePlusLink"
                                    href="//plus.google.com/share?url=https%3A//www.packersnews.com/story/sports/nfl/packers/dougherty/2018/12/27/dougherty-packers-must-wary-college-coaches-no-nfl-history/2410075002/"
                                    target="_blank" data-popup
                                >Google+</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-linkedin"
                                    data-share-method="linkedin"
                                    data-popup-width="600"
                                    data-popup-height="455"
                                    data-uotrack="UtilityBarFlyoutLinkedInLink"
                                    href="http://www.linkedin.com/shareArticle?url=https%3A//www.packersnews.com/story/sports/nfl/packers/dougherty/2018/12/27/dougherty-packers-must-wary-college-coaches-no-nfl-history/2410075002/&amp;mini=true"
                                    target="_blank" data-popup
                                >LinkedIn</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                        href="//www.pinterest.com/pin/create/button/?url=https%3A//www.packersnews.com/story/sports/nfl/packers/dougherty/2018/12/27/dougherty-packers-must-wary-college-coaches-no-nfl-history/2410075002/&media=https://www.gannett-cdn.com/presto/2018/12/28/PPAN/269897c5-78a8-4b00-8e6c-ec4f6bd5f8d0-riley1_ap.jpg?crop=5471,3065,x0,y363&width=3200&height=1680&fit=bounds&description=The history of coaches who'd never worked in the NFL as a player, coach or scout, and made the jump from college coach to NFL coach isn’t pretty."
                                        data-pin-do="buttonPin"
                                        data-pin-config="above"
                                        class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-pinterest"
                                        data-share-method="pinterest"
                                        data-popup-width="600"
                                        data-popup-height="455"
                                        data-uotrack="UtilityBarFlyoutPinterestLink"
                                        target="_blank" data-popup
                                        >Pinterest</a></span></div><div class="util-bar-share-summary"><img class="util-bar-share-summary-image" height="60" width="60" data-src="https://www.gannett-cdn.com/presto/2018/12/28/PPAN/269897c5-78a8-4b00-8e6c-ec4f6bd5f8d0-riley1_ap.jpg?crop=3667,3647,x217,y0&width=60&height=60&fit=bounds" alt="" /><h4 class="util-bar-share-summary-title">Dougherty: Packers must be wary of college coaches with no NFL experience</h4><p class="util-bar-share-summary-description">The history of coaches who'd never worked in the NFL as a player, coach or scout, and made the jump from college coach to NFL coach isn’t pretty.</p></div><div class="util-bar-flyout-section util-bar-flyout-section-facebook"><form method="post" class="util-bar-share-form-facebook"><div
                                    class="util-bar-share-message-facebook"
                                    data-link="https://www.packersnews.com/story/sports/nfl/packers/dougherty/2018/12/27/dougherty-packers-must-wary-college-coaches-no-nfl-history/2410075002/"
                                    data-image="https://www.gannett-cdn.com/presto/2018/12/28/PPAN/269897c5-78a8-4b00-8e6c-ec4f6bd5f8d0-riley1_ap.jpg?crop=5471,3065,x0,y363&width=3200&height=1680&fit=bounds"
                                    data-title="Dougherty: Packers must be wary of college coaches with no NFL experience"></div><div class="util-bar-share-submit-wrap-facebook"><span class="util-bar-share-form-status-facebook"><img class="util-bar-share-loading-facebook" src="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-3620.0/images/indicators/facebook-loading.gif" alt="Loading&hellip;"><span class="util-bar-share-status-text-facebook"></span></span><span class="util-bar-share-submit-btn-facebook">Post to Facebook</span></div></form></div><div class="share-email-container js-share-email-container"><div class="share-email-form-container js-share-email-form-container"><form action="/services/mail/v4/send/" method="post" class="share-email-form js-share-email-form"><input type="hidden" name="email_type" value="share_email" class="share-email-form-input "><input type="hidden" name="share_title" value="Dougherty: Packers must be wary of college coaches with no NFL experience" class="share-email-form-input"><input type="text" name="your_name" class="email-to optional share-email-form-input ui-text-input" placeholder="Your Name"><input type="text" name="from" class="email-to required share-email-form-input ui-text-input "
                       placeholder="Your Email"><input type="text" name="to" class="email-from required share-email-form-input ui-text-input "
                       placeholder="Your Friend's Email"><textarea class="email-message share-email-form-textarea js-share-email-form-textarea ui-textarea " name="message"
                          placeholder="Message (optional)">Dougherty: Packers must be wary of college coaches with no NFL experience &#13;&#13;The history of coaches who'd never worked in the NFL as a player, coach or scout, and made the jump from college coach to NFL coach isn’t pretty.  &#13;&#13;Check out this story on packersnews.com: https://www.packersnews.com/story/sports/nfl/packers/dougherty/2018/12/27/dougherty-packers-must-wary-college-coaches-no-nfl-history/2410075002/</textarea><script src="https://www.google.com/recaptcha/api.js" async defer></script><div id="recaptcha-share" data-key="6LcAqiIUAAAAAJfFpgRBPCU3IjPQm6roffmp1zCE"></div><div class="email-form-buttons share-email-form-buttons"><span class="ui-chunky-btn secondary icon cancel share-email-form-cancel-btn js-share-email-cancel-btn">Cancel</span><span class="ui-chunky-btn icon send share-email-form-send-btn js-share-email-send-btn">Send</span></div></form></div><div class="share-email-success-pane js-share-email-form-success-pane"><h4 class="share-email-success-pane-title">Sent!</h4><p class="share-email-success-pane-description">A link has been sent to your friend's email address.</p></div></div></div><div class="util-bar-flyout-pane util-bar-flyout-pane-success util-bar-flyout-pane-success-facebook"><h4 class="util-bar-success-title util-bar-success-title-facebook">Posted!</h4><p class="util-bar-success-description util-bar-success-description-facebook">A link has been posted to your Facebook feed. </p></div><div class="util-bar-flyout-close-ribbon"></div></div></div><div class="util-bar-module util-bar-module-comments"><div
                        class="util-bar-btn util-bar-btn-comments"
                        data-uotrack="UtilityBarCommentsBtn"
                        data-module-name="utility-bar-module-comments"></div><div class="util-bar-flyout util-bar-flyout-comments"><div class="util-bar-flyout-heading util-bar-flyout-heading-comments"><h6 class="util-bar-flyout-title util-bar-flyout-title-comments">Join the Conversation</h6><p class="util-bar-flyout-subtitle util-bar-flyout-subtitle-comments">To find out more about Facebook commenting please read the <a href="http://static.packersnews.com/conversation-guidelines/">Conversation Guidelines and FAQs</a></p></div><div class="util-bar-comments-wrap"><div class="util-bar-scroll-wrap util-bar-scroll-wrap-comments"><div class="facebook-comments-plugin-wrap scrollable-content hidden"><div class="fb-comments" data-href="https://www.packersnews.com/story/sports/nfl/packers/dougherty/2018/12/27/dougherty-packers-must-wary-college-coaches-no-nfl-history/2410075002/" data-posts="20" data-width="400"></div></div><div class="coral-talk-comments-plugin-wrap scrollable-content hidden"><p class="coral-talk-header">
                                        This conversation is moderated according to USA TODAY's
                                        <a class="coral-talk-header-link" href="//cm.packersnews.com/community" data-track-label="exit|commentscommunityrules">community rules</a>.
                                        Please read the rules before joining the discussion.
                                    </p><div class="coral-talk-embed-wrap"></div><iframe class="gup-embed hidden"></iframe></div></div></div><div class="util-bar-flyout-close-ribbon"></div></div></div></div><div class="util-bar-secondary-modules"><div class="util-bar-module util-bar-module-print"><div
                        class="util-bar-btn util-bar-btn-print"
                        data-uotrack="UtilityBarPrintBtn"
                        data-module-name="utility-bar-module-print"></div></div></div></div></div><section id="module-position-RcNnoOW00Ak" class="storytopbar-bucket asset-nav-bar-module story-asset-nav-bar-module"></section><section id="module-position-RcNnoOXaJ5U" class="storytopbar-bucket story-headline-module story-story-headline-module"><h1 class="asset-headline speakable-headline" itemprop="headline">Dougherty: Packers must be wary of college coaches with no NFL experience</h1></section><section id="module-position-RcNnoOXQ7fE" class="storytopbar-bucket priority-asset-module story-priority-asset-module"></section><section id="module-position-RcNnoOWI_2I" class="storytopbar-bucket story-byline-module story-story-byline-module"><div class="asset-metabar"><span class="asset-metabar-author asset-metabar-item"><a rel="author" href="http://www.packersnews.com/staff/14947/pete-dougherty/"> Pete Dougherty</a>, Packers News</span><span class="asset-metabar-time asset-metabar-item nobyline">
            Published 7:25 p.m. CT Dec. 27, 2018 | <span class="asset-metabar-time-updated">Updated 8:26 p.m. CT Dec. 27, 2018</span></span></div></section><section id="module-position-RcNnoOWQj40" class="storytopbar-bucket piano-module story-piano-module"></section><section id="module-position-RcNnoOXTTJE" class="storytopbar-bucket bounce-exchange-module story-bounce-exchange-module"></section><section id="module-position-RcNnoOXv9Uk" class="storytopbar-bucket google-survey-module story-google-survey-module"></section><div class="asset-double-wide double-wide p402_premium" role="main" itemprop="articleBody"><div id="module-position-RcNnoV0FfVE" class="story-asset video-asset"><div class="ui-video-wrapper " itemprop="video" itemscope itemtype="http://schema.org/VideoObject" ><div class="js-video-placeholder video-placeholder smallarticleattophtml5"></div><div class="js-ui-video-init ui-pluto-video js-video-aps js-uw-iframe-video uw-iframe-video story-video inline-story-video priority smallarticleattophtml5"
            style="width: 540px; height: 304px;"
            data-video-id="2427352002"
            
            data-snow-enabled="true"
        ><iframe
                        class="snow-iframe"
                        src='https://uw-media.packersnews.com/embed/video/2427352002?sitelabel=reimagine&amp;placement=snow-smallarticleattophtml5&amp;keywords=green-bay-packers%2Cnational-sports%2Csuccess%2Ctrust%2Coverall-positive%2Csport%2Camerican-football%2Cfootball-coaching%2Ccollege-football%2Cnfl-teams&amp;simpleTarget=disasters&amp;simpleExclusion=disasters&amp;pagetype=story&amp;cst=sports%2Ffootball%2Fnfl&amp;ssts=sports%2Fnfl%2Fpackers%2Fdougherty&amp;series='
                        name='snow-player/2427352002'
                        frameborder='0'
                        allowfullscreen
                        scrolling="no"
                        allow="autoplay; fullscreen"
                        style="background-image: url(https://media.gannett-cdn.com/28911775001/28911775001_5983989712001_5983991439001-vs.jpg?width=540&height=304&fit=crop)"
                    ></iframe><meta itemprop="name" content="Packers analysis: Would Mike Pettine be interested in becoming the Packers&#39; head coach?"/><meta itemprop="image" content="https://media.gannett-cdn.com/28911775001/28911775001_5983989712001_5983991439001-vs.jpg?width=540&height=304&fit=crop" /><meta itemprop="thumbnailUrl" content="https://media.gannett-cdn.com/28911775001/28911775001_5983994186001_5983991439001-th.jpg" /><div class="js-ptb pluto-title-bar"><div class="pluto-title-bar-vcenter pluto-title-bar-text"></div><div class="js-ptb-close pluto-title-bar-vcenter pluto-title-bar-close"><div>CLOSE<img class="pluto-title-bar-close-icon" src="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-3620.0/images/sprites/icon_close.png"></div></div></div><script type='json/data' class='ui-video-data'>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</script><script type='json/data' class='ui-video-placement-data'>{"enableUwPlayer": false, "enable": true, "ads": true, "mutedAutoplay": false, "gannett_continuous_endslate": true, "mediatemplate": false, "share": true, "enableLogging": true, "name": "smallarticleattophtml5", "height": 304, "width": 540, "apsEnabled": true, "scrollingplayer": true, "autoplay": true, "embed": true, "enableSnowPlayer": true, "uwConfigParams": "&pagetype=story", "analyticsEnabled": true, "uwAutoplay": true}</script><meta itemprop="uploadDate" content="2018-12-28T00:00:21" /><meta itemprop="duration" content="PT00M03M18S" /></div><div class="ui-video-controls story-video inline-story-video priority" style="width: 540px;"><p class="video-desc" itemprop="description">
    Jim Owczarski, Olivia Reiner and Tom Silverstein discuss defensive coordinator Mike Pettine&#39;s interest level in becoming the Packers&#39; head coach.
    <span class="credit">Olivia Reiner, PackersNews</span></p></div></div><script>
window.simpleExclusion = window.simpleExclusion || [];
window.simpleTarget = window.simpleTarget || [];
Array.prototype.push.apply(window.simpleExclusion, []);
Array.prototype.push.apply(window.simpleTarget, []);
</script></div><div id="module-position-RcNnoV2fjj8" class="story-asset story-metadata-asset"><div class="article-metadata-wrap"><section id="module-position-RcNnoUkyN98" class="storymetadata-bucket expandable-photo-module story-expandable-photo-module"><aside itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" class="single-photo expandable-collapsed"><div class="image-wrap"><img class="expand-img-horiz" itemprop="url" src="https://www.gannett-cdn.com/presto/2018/12/28/PPAN/269897c5-78a8-4b00-8e6c-ec4f6bd5f8d0-riley1_ap.jpg?width=534&amp;height=401&amp;fit=bounds&amp;auto=webp" alt="Lincoln Riley" data-mycapture-src="https://www.gannett-cdn.com/presto/2018/12/28/PPAN/269897c5-78a8-4b00-8e6c-ec4f6bd5f8d0-riley1_ap.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2018/12/28/PPAN/269897c5-78a8-4b00-8e6c-ec4f6bd5f8d0-riley1_ap.jpg?width=500&amp;height=333" /><span class="toggle"></span><meta itemprop="name" content="Lincoln Riley" /></div><p class="image-credit-wrap"><span class="js-caption-wrapper"><span class="cutline js-caption">Oklahoma head coach Lincoln Riley speaks during an NCAA college football media day on Thursday, Dec. 27, 2018, in Miami Gardens, Fla. Alabama plays Oklahoma in the Orange Bowl on Dec. 29. (AP Photo/Brynn Anderson)</span><meta itemprop="copyrightHolder" content="" /><span class="credit">(Photo: Brynn Anderson, AP)</span></span></p></aside></section></div></div><div id="module-position-RcNnoV3DIHY" class="story-asset inline-share-tools-asset"><div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-top"><span
        class="inline-share-btn inline-share-btn-facebook"
        data-share-method="facebook"
        data-uotrack="InlineShareFacebookBtn"><span class="inline-share-count inline-share-count-facebook"></span><span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span></span><a
        class="inline-share-btn inline-share-btn-twitter"
        data-share-method="twitter"
        data-uotrack="InlineShareTwitterLink"
        data-popup-width="550"
        data-popup-height="450"
        href="https://twitter.com/intent/tweet?url=https%3A//www.packersnews.com/story/sports/nfl/packers/dougherty/2018/12/27/dougherty-packers-must-wary-college-coaches-no-nfl-history/2410075002/&amp;text=Dougherty%3A%20Packers%20must%20be%20wary%20of%20college%20coaches%20with%20no%20NFL%20experience&amp;via=PGpackersnews"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-twitter"></span><span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span></a><a
        class="inline-share-btn inline-share-btn-linkedin"
        data-share-method="linkedin"
        data-popup-width="600"
        data-popup-height="455"
        data-uotrack="UtilityBarFlyoutLinkedInLink"
        href="http://www.linkedin.com/shareArticle?url=https%3A//www.packersnews.com/story/sports/nfl/packers/dougherty/2018/12/27/dougherty-packers-must-wary-college-coaches-no-nfl-history/2410075002/&amp;mini=true"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-linkedin"></span><span class="inline-share-btn-label inline-share-btn-label-linkedin">LINKEDIN</span></a><span
            class="inline-share-btn inline-share-btn-comments"
            data-share-method="comments"
            data-uotrack="InlineShareCommentsBtn"><span class="inline-share-count inline-share-count-comments"></span><span class="inline-share-btn-label inline-share-btn-label-comments">COMMENT</span></span><span
        class="inline-share-btn inline-share-btn-email"
        data-share-method="email"
        data-uotrack="InlineShareEmailBtn"><span class="inline-share-count inline-share-count-email"></span><span class="inline-share-btn-label inline-share-btn-label-email">EMAIL</span></span><span
         class="inline-share-btn inline-share-btn-more"
         data-share-method="facebook"
         data-uotrack="InlineShareMoreBtn"><span class="inline-share-count inline-share-count-more"></span><span class="inline-share-btn-label inline-share-btn-label-more">MORE</span></span></div></div><p class="speakable-p-1 p-text">Mark Murphy and Brian Gutekunst need to keep an open mind in their search for the Green Bay Packers&rsquo; next head coach.</p><p class="speakable-p-2 p-text">Offense, defense, special teams, coordinator&nbsp;or position coach. The team&rsquo;s CEO and general manager should consider any and all.</p><p class="p-text">But there&rsquo;s one type of coach they should be wary of, and that&rsquo;s the college coach who has never worked in the NFL.</p><p class="p-text">That includes at least three coaches who are on the NFL&rsquo;s radar this year: Oklahoma&rsquo;s Lincoln Riley, Northwestern&rsquo;s Pat Fitzgerald and Iowa State&rsquo;s Matt Campbell.</p><p class="p-text">All three have done well under different circumstances, and no doubt they&rsquo;re good coaches. But the history of coaches who had never worked in the NFL as a player, coach or scout, and then made the jump from college head coach to head coach in the NFL, well, it isn&rsquo;t pretty.</p><p class="p-text"><span class="exclude-from-newsgate"><strong>RELATED</strong>: <a data-track-label="inline|intext|n/a" href="https://www.packersnews.com/story/sports/nfl/packers/2018/12/26/packers-interview-chuck-pagano-jim-caldwell-coaching-vacancy/2418874002/">Packers interview Chuck Pagano, Jim Caldwell for coaching job</a></span></p><p class="p-text"><span class="exclude-from-newsgate"><strong>RELATED</strong>: <a data-track-label="inline|intext|n/a" href="https://www.packersnews.com/story/sports/nfl/packers/2018/12/26/packers-interview-chuck-pagano-jim-caldwell-coaching-vacancy/2418874002/">Robert Tonyan gives Packers a glimpse of his potential</a></span></p><p class="p-text">Let&rsquo;s start by acknowledging that most NFL coaches fail. That&rsquo;s the nature of the business. Few hold their jobs for more than four or five years, if that.</p><p class="p-text">But going back to the NFL-AFL merger in 1970, the history of these guys is especially bad.</p><p class="p-text">One of them, Jimmy Johnson, was a smashing success. He turned around the Dallas Cowboys and won two Super Bowls in five years. Don Coryell (111-83-1) also did well with the St. Louis Cardinals and San Diego Chargers, and has been a finalist for the Pro Football Hall of Fame because of his influence on NFL passing games.</p><div class="partner-placement partner-spike" data-ad-placement="native-article_link" data-ad-sizes='["fluid",[3,3]]'></div><p class="p-text">I guess you have to say Barry Switzer had some success, too &ndash; he won a Super Bowl in his second season in Dallas, though that was essentially with Johnson&rsquo;s team. Switzer quickly bombed after Johnson&rsquo;s players aged out.</p><p class="p-text">And that&rsquo;s about it.</p><p class="p-text">By my count, 12 other coaches since the merger made the jump straight from college head coach to NFL head coach with no pro football (CFL, WLAF, USFL) as a coach or player in their background.</p><p class="p-text">That eliminates NFL failures such as Nick Saban (as assistant coach with the Houston Oilers and Cleveland Browns in the late &lsquo;80s and early &lsquo;90s), Bobby Petrino (a Jacksonville Jaguars assistant from 1999-2001) and Steve Spurrier (played in NFL, coached in USFL), as well as NFL successes such as Dick Vermeil (an assistant for the Rams before becoming UCLA&rsquo;s coach) and John Robinson (assistant with the Raiders before becoming USC&rsquo;s coach).</p><div class="partner-outstream"><div class="partner-video"></div></div><p class="p-text">In that time the Packers had their own dismal experience. That was Dan Devine, who came to Green Bay from Missouri. Despite making the playoffs once, he was a disaster and split for Notre Dame just ahead of the posse with a 25-27 record in four seasons (1971-74) with the Packers.</p><p class="p-text">Among the other busts were Lou Holtz (3-10 with the Jets), Tommy Prothro (14-12-2 with the Rams in the early &lsquo;70s), John Ralston (34-33-3 in five seasons with Denver in the &lsquo;70s), Chuck Fairbanks (46-40 with New England in the &lsquo;70s), Daryl Rogers (18-40 with Detroit in the &lsquo;80s) and Dennis Erickson (31-33 with Seattle in the 1990s).</p><p class="p-text">The most recent bust was Chip Kelly (28-35 with Philadelphia and San Francisco from 2013-16), who&rsquo;s now back in college football. Before him, the last coach the NFL plucked from college with no pro experience was Erickson in 1995.</p><p class="p-text">There are reasons NFL teams have been reluctant to&nbsp;hire them for the last 20 years.</p><p class="p-text">For starters, the players are different in the NFL. They&rsquo;re older, some make a lot of money and a few have salaries greater than the coach. They&rsquo;re more jaded, more opinionated and more empowered. That&rsquo;s a lot different than coaching guys in their late teens and early 20s.</p><p class="p-text"><span class="exclude-from-newsgate"><strong>RELATED</strong>: <a data-track-label="inline|intext|n/a" href="https://www.packersnews.com/story/sports/nfl/packers/2018/12/26/bitter-cold-swirling-wind-can-make-lambeau-rubiks-cube-kickers/2401394002/">Lambeau Field in winter can be a Rubik&#39;s Cube for kickers</a></span></p><p class="p-text"><span class="exclude-from-newsgate"><strong>SILVERSTEIN</strong>:&nbsp;<a data-track-label="inline|intext|n/a" href="https://www.packersnews.com/story/sports/nfl/packers/2018/12/23/silverstein-packers-next-coach-must-fix-woeful-special-teams/2393214002/">Packers&#39; next coach must make fixing special teams a top priority</a></span></p><p class="p-text">The game is different, too, even if the NFL these days is stealing more plays and schemes from college football than vice versa. It starts with quarterback play. While it&rsquo;s obviously important in college, it&rsquo;s everything in the pro game. The ability to work&nbsp;well with a highly paid quarterback is at a premium.</p><p class="p-text">In college, you can win by simply recruiting the best players. The NFL is set up to disperse talent more evenly. Saban doesn&rsquo;t count on this list because he&rsquo;d been an NFL assistant in the &lsquo;90s, but his 15-17 record with the Miami Dolphins is telling.</p><p class="p-text">He&rsquo;s possibly the greatest coach in college football history, but with Alabama he can win national championships with middling quarterback play because he has accrued so much talent everywhere else on the field. But at Miami his quarterbacks were Gus Frerotte, Joey Harrington and a broken-down Daunte Culpepper. Saban bolted for Alabama after two seasons of that.</p><p class="p-text">Even more important is institutional knowledge of the NFL. Someone who has&nbsp;worked in the league knows how it operates and is familiar with at least some of the personnel. Even&nbsp;a couple years as an NFL assistant helps.</p><p class="p-text">And crucially, working in the league helps establish the contacts to put together a good NFL coaching staff. A coach making the jump from college especially needs some experienced NFL assistants, but he almost surely won&rsquo;t have a deep list of candidates he knows and trusts.</p><div id="module-position-RcNnoV2cjdE" class="story-asset oembed-asset"><div class="story-oembed-wrap "><div
            class="js-oembed story-oembed story-oembed- story-oembed-type-"
            data-oembed-type=""
            data-oembed-provider=""><style>
.oembed-frame {
 width: 100%;
 height: 100%;
 margin: 0;
 border: 0;
 }
</style><div class="oembed-frame"><style>h3.embed {text-align:left; font-weight: bold; padding: 0 0 0 10px !important; margin-bottom: 0px;}p.embed {text-align:left; font-weight: bold; padding: 10px 0 0 10px !important;}a.embed {text-align:left; font-weight: bold; padding: 10px 0 0 10px !important;}</style><h3 class="embed">Support PackersNews:</h3><p class="embed"><a href="https://offers.packersnews.com/digitaloffers?gps-source=CPHPPRIMARY&amp;utm_campaign=2018CYBER&amp;utm_medium=ONSITE&amp;utm_content=CPHPPRIMARY&amp;onSuccessRedirectURL=https%3A%2F%2Fwww.packersnews.com%2F&amp;utm_source=CPHPPRIMARY">

	
BECOME A SUBSCRIBER: Full access to articles, videos and columns
</a></p><p class="embed"><a href="https://www.facebook.com/packersnews/">

LIKE  US ON FACEBOOK: Get PackersNews in your feed
</a></p><p class="embed"><a href="https://www.instagram.com/packersnewsinsta/">
FOLLOW US ON INSTAGRAM: Check out Packers photos and videos</a></p><p class="embed"><a href="https://profile.jsonline.com/newsletters/Packers-Update/">
GET OUR NEWSLETTER: Daily roundup delivered to your inbox</a></p></div></div></div></div><p class="p-text">Still, it&rsquo;s possible to imagine a time and team worthy taking a chance on a college-only coach. But that&rsquo;s not these Packers. Murphy and Gutekunst have a headstrong, 35-year-old quarterback, which makes a college coach an even tougher sell. Aaron Rodgers&rsquo; clock is ticking, and if he doesn&rsquo;t respect the knowledge and acumen of the next coach or play caller, the Packers will be looking at a couple more lost years.</p><p class="p-text">So how interested are Murphy and Gutekunst in any of these guys?</p><p class="p-text">It seems likely they&rsquo;ll at least interview Fitzgerald, who has turned Northwestern into a perennially strong program that played in the Big Ten Championship game this year.</p><p class="p-text">Murphy was the athletic director who promoted Fitzgerald to head coach at Northwestern. But it&rsquo;s not just Murphy. A source with ties to the Packers said Gutekunst, too, thinks very highly of Fitzgerald.</p><p class="p-text">The 35-year-old Riley said Thursday that maybe down the road he&rsquo;ll want to coach in the NFL, but he has no interest in leaving Oklahoma anytime soon. It&rsquo;s hard to take these guys at their word on these matters, but he might be out.</p><p class="p-text">And earlier this month, Campbell signed a contract extension with Iowa State, which suggests he&rsquo;s probably staying put for now.</p><p class="p-text">There&rsquo;s certainly no harm in the Packers talking to Fitzgerald, and it sounds like he has the leadership qualities worthy of the NFL&rsquo;s attention.</p><p class="p-text">But history and circumstance say the Packers should be wary indeed of hiring a new coach who has never worked in their league.</p><div id="module-position-RcNnoV3zEGs" class="story-asset video-asset"><div class="ui-video-wrapper " itemprop="video" itemscope itemtype="http://schema.org/VideoObject" ><div class="js-video-placeholder video-placeholder smallarticleinlinehtml5"></div><div class="js-ui-video-init ui-pluto-video js-video-aps js-uw-iframe-video uw-iframe-video story-video inline-story-video smallarticleinlinehtml5"
            style="width: 540px; height: 304px;"
            data-video-id="2426233002"
            
            data-snow-enabled="true"
        ><iframe
                        class="snow-iframe"
                        src='https://uw-media.packersnews.com/embed/video/2426233002?sitelabel=reimagine&amp;placement=snow-smallarticleinlinehtml5&amp;keywords=green-bay-packers%2Cnational-sports%2Csuccess%2Ctrust%2Coverall-positive%2Csport%2Camerican-football%2Cfootball-coaching%2Ccollege-football%2Cnfl-teams&amp;simpleTarget=disasters&amp;simpleExclusion=disasters&amp;pagetype=story&amp;cst=sports%2Ffootball%2Fnfl&amp;ssts=sports%2Fnfl%2Fpackers%2Fdougherty&amp;series='
                        name='snow-player/2426233002'
                        frameborder='0'
                        allowfullscreen
                        scrolling="no"
                        allow="autoplay; fullscreen"
                        style="background-image: url(https://media.gannett-cdn.com/28911775001/28911775001_5983973315001_5983977604001-vs.jpg?width=540&height=304&fit=crop)"
                    ></iframe><meta itemprop="name" content="Matthews on finishing career in Green Bay: &#39;I don&#39;t think it&#39;s something I can control&#39;"/><meta itemprop="image" content="https://media.gannett-cdn.com/28911775001/28911775001_5983973315001_5983977604001-vs.jpg?width=540&height=304&fit=crop" /><meta itemprop="thumbnailUrl" content="https://media.gannett-cdn.com/28911775001/28911775001_5983975612001_5983977604001-th.jpg" /><div class="js-ptb pluto-title-bar"><div class="pluto-title-bar-vcenter pluto-title-bar-text"></div><div class="js-ptb-close pluto-title-bar-vcenter pluto-title-bar-close"><div>CLOSE<img class="pluto-title-bar-close-icon" src="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-3620.0/images/sprites/icon_close.png"></div></div></div><script type='json/data' class='ui-video-data'>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</script><script type='json/data' class='ui-video-placement-data'>{"enableUwPlayer": false, "enable": true, "enableSnowPlayer": true, "ads": true, "mediatemplate": false, "gannett_continuous_endslate": true, "mutedAutoplay": false, "share": true, "enableLogging": true, "height": 304, "width": 540, "apsEnabled": true, "scrollingplayer": false, "embed": true, "autoplay": false, "uwConfigParams": "&pagetype=story", "analyticsEnabled": true, "name": "smallarticleinlinehtml5"}</script><meta itemprop="uploadDate" content="2018-12-27T22:05:28" /><meta itemprop="duration" content="PT00M00M24S" /></div><div class="ui-video-controls story-video inline-story-video" style="width: 540px;"><p class="video-desc" itemprop="description">
    Packers&#39; linebacker Clay Matthews, a free agent at the end of the season, discusses whether or not he&#39;d like to finish his career in Green Bay.
    <span class="credit">Olivia Reiner, PackersNews</span></p></div></div><script>
window.simpleExclusion = window.simpleExclusion || [];
window.simpleTarget = window.simpleTarget || [];
Array.prototype.push.apply(window.simpleExclusion, []);
Array.prototype.push.apply(window.simpleTarget, []);
</script></div><p class="p-text">&nbsp;</p><p class="p-text p-text-last"id="article-body-p-last">&nbsp;</p><div id="module-position-RcNnoV3fApI" class="story-asset inline-share-tools-asset"><div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-bottom"><span
        class="inline-share-btn inline-share-btn-facebook"
        data-share-method="facebook"
        data-uotrack="InlineShareFacebookBtn"><span class="inline-share-count inline-share-count-facebook"></span><span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span></span><a
        class="inline-share-btn inline-share-btn-twitter"
        data-share-method="twitter"
        data-uotrack="InlineShareTwitterLink"
        data-popup-width="550"
        data-popup-height="450"
        href="https://twitter.com/intent/tweet?url=https%3A//www.packersnews.com/story/sports/nfl/packers/dougherty/2018/12/27/dougherty-packers-must-wary-college-coaches-no-nfl-history/2410075002/&amp;text=Dougherty%3A%20Packers%20must%20be%20wary%20of%20college%20coaches%20with%20no%20NFL%20experience&amp;via=PGpackersnews"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-twitter"></span><span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span></a><a
        class="inline-share-btn inline-share-btn-linkedin"
        data-share-method="linkedin"
        data-popup-width="600"
        data-popup-height="455"
        data-uotrack="UtilityBarFlyoutLinkedInLink"
        href="http://www.linkedin.com/shareArticle?url=https%3A//www.packersnews.com/story/sports/nfl/packers/dougherty/2018/12/27/dougherty-packers-must-wary-college-coaches-no-nfl-history/2410075002/&amp;mini=true"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-linkedin"></span><span class="inline-share-btn-label inline-share-btn-label-linkedin">LINKEDIN</span></a><span
            class="inline-share-btn inline-share-btn-comments"
            data-share-method="comments"
            data-uotrack="InlineShareCommentsBtn"><span class="inline-share-count inline-share-count-comments"></span><span class="inline-share-btn-label inline-share-btn-label-comments">COMMENT</span></span><span
        class="inline-share-btn inline-share-btn-email"
        data-share-method="email"
        data-uotrack="InlineShareEmailBtn"><span class="inline-share-count inline-share-count-email"></span><span class="inline-share-btn-label inline-share-btn-label-email">EMAIL</span></span><span
         class="inline-share-btn inline-share-btn-more"
         data-share-method="facebook"
         data-uotrack="InlineShareMoreBtn"><span class="inline-share-count inline-share-count-more"></span><span class="inline-share-btn-label inline-share-btn-label-more">MORE</span></span></div></div></div><aside class="story-right-rail"><section id="module-position-RcNnoUiQi5U" class="storyrightrail-bucket poster-ad-asset-module story-poster-ad-asset-module"><div class="partner-placement partner-asset-right-ad" data-ad-placement="poster" data-ad-sizes="[[300,250],[300,600],[300,1050]]"></div></section><section id="module-position-RcNnoUiUxDQ" class="storyrightrail-bucket sponsor-button-ad-module story-sponsor-button-ad-module"><div class="partner-placement sponsor-button-ad" data-ad-placement="sponsor_button"  data-ad-sizes="[[300,50]]"></div></section><section id="module-position-RcNnoUjH-Ls" class="storyrightrail-bucket taboola-poster-asset-module story-taboola-poster-asset-module"><div id="taboola-abp-right-rail-thumbnails"></div></section><section id="module-position-RcNnoUi6Zxw" class="storyrightrail-bucket more-section-stories-module story-more-section-stories-module"><div class="story-ribbon" style=""><h6 class="story-ribbon-title">
    
        More Stories
    
</h6><div class="story-ribbon-content"><ul class="more-section-stories-list"><li class="more-section-stories-item first"><a class="more-section-stories-image-link" href="/story/sports/nfl/packers/2018/12/27/packers-two-confirmed-coaching-candidates-have-team-wisconsin-ties/2411588002/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/presto/2018/12/27/PPAN/81c51ecd-bfa9-432e-902d-09cf186a951f-jim_chuck_2_ap.jpg?crop=3198,3135,x588,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Packers Morning Buzz: Two confirmed coaching candidates have team, Wisconsin ties" class="more-section-stories-thumb"/><div class="play-btn-m clst-thumb-play-btn-m"></div></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/nfl/packers/2018/12/27/packers-two-confirmed-coaching-candidates-have-team-wisconsin-ties/2411588002/"    data-ht="moresportsstories">
                    Buzz: Two candidates have team, Wisconsin ties</a></h6><div class="more-section-stories-meta">
                    Dec. 27, 2018, 5:51 a.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/sports/nfl/packers/2018/12/27/green-bay-packers-wide-receiver-randall-cobb-returns-practice-after-scary-concussion-chicago/2410080002/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/presto/2018/09/13/PPAN/37438924-a251-471e-a9c7-6fbf08b2769b-05_091318_PACKERS_PRACTICE_37780.jpg?crop=2664,2644,x431,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Packers wide receiver Randall Cobb returns to practice after &#39;scary&#39; concussion in Chicago" class="more-section-stories-thumb"/><div class="play-btn-m clst-thumb-play-btn-m"></div></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/nfl/packers/2018/12/27/green-bay-packers-wide-receiver-randall-cobb-returns-practice-after-scary-concussion-chicago/2410080002/"    data-ht="moresportsstories">
                    Cobb returns to practice after 'scary' concussion</a></h6><div class="more-section-stories-meta">
                    Dec. 27, 2018, 5:43 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/sports/nfl/packers/2018/12/26/packers-interview-chuck-pagano-jim-caldwell-coaching-vacancy/2418874002/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/presto/2018/12/27/PPAN/492adabe-b5ef-4039-bd39-1cd93059475a-jim_chuck_1_ap.jpg?crop=2240,2259,x0,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Packers interview Chuck Pagano, Jim Caldwell for coaching vacancy" class="more-section-stories-thumb"/><div class="play-btn-m clst-thumb-play-btn-m"></div></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/nfl/packers/2018/12/26/packers-interview-chuck-pagano-jim-caldwell-coaching-vacancy/2418874002/"    data-ht="moresportsstories">
                    Packers interview Pagano, Caldwell for coaching job</a></h6><div class="more-section-stories-meta">
                    Dec. 27, 2018, 10:44 a.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/sports/nfl/packers/2018/12/26/tight-end-robert-tonyan-gives-packers-glimpse-his-potential/2409992002/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/presto/2018/11/05/PPAN/e9b1e924-fbc5-4ad2-9dcf-60d7137240ac-uscp-72mm49gojhy1i4mjvj0d_original.jpg?crop=1885,1885,x142,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Tight end Robert Tonyan gives Packers a glimpse of his potential" class="more-section-stories-thumb"/><div class="play-btn-m clst-thumb-play-btn-m"></div></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/nfl/packers/2018/12/26/tight-end-robert-tonyan-gives-packers-glimpse-his-potential/2409992002/"    data-ht="moresportsstories">
                    Tonyan gives Packers a glimpse of his potential</a></h6><div class="more-section-stories-meta">
                    Dec. 26, 2018, 7:05 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/sports/nfl/packers/2018/12/27/packers-notes-mike-pettine-respect-process-coaching-search/2423123002/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/-mm-/6fc4173cc441d6927cfa8b12f8267b72075c71c1/c=659-0-2997-2338/local/-/media/2018/01/24/WIGroup/PackersNews/636524004127296436-06-012418-PACKER-NEW-COACHES-6425.jpg?width=80&amp;height=80&amp;fit=crop" width="80" height="80" alt="Packers notes: Mike Pettine plans to &#39;respect process&#39; of coaching search" class="more-section-stories-thumb"/><div class="play-btn-m clst-thumb-play-btn-m"></div></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/nfl/packers/2018/12/27/packers-notes-mike-pettine-respect-process-coaching-search/2423123002/"    data-ht="moresportsstories">
                    Notes: Pettine to 'respect process' of search</a></h6><div class="more-section-stories-meta">
                    Dec. 27, 2018, 7:06 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/sports/nfl/packers/2018/12/26/packers-davante-adams-advocates-joe-philbin-while-nursing-knee/2410007002/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/presto/2018/12/02/PPAN/8ec89458-3a24-4ab3-ac25-370c98902e7b-uscp-730ue6qef401jl1zwj0d_original.jpg?crop=1410,1394,x225,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Packers WR Davante Adams advocates for Joe Philbin while nursing knee injury" class="more-section-stories-thumb"/><div class="play-btn-m clst-thumb-play-btn-m"></div></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/nfl/packers/2018/12/26/packers-davante-adams-advocates-joe-philbin-while-nursing-knee/2410007002/"    data-ht="moresportsstories">
                    Adams pushes for Philbin while nursing injury</a></h6><div class="more-section-stories-meta">
                    Dec. 26, 2018, 6:17 p.m.
                </div></li></ul></div></div></section><section id="module-position-RcNnoUjbZDk" class="storyrightrail-bucket poster-ad-asset2-module story-poster-ad-asset2-module"><div class="partner-asset-right-ad-2"><div class="poster-scroll"><div class="partner-placement poster-scroll-ad" data-ad-placement="poster_scroll" data-ad-sizes="[[300,250],[300,600],[300,1050]]"></div></div></div></section></aside><section id="module-position-RcNnoUk8HLM" class="storybottombar-bucket taboola-related-module story-taboola-related-module"><div class="more more-stories-wrap"><div class="more-stories-content"><div id="js-taboola-wrapper"><div id="taboola-grid-3x3"></div><div id="taboola-organic-grid-3x3"></div><div id="taboola-short-article-2x5"></div><div id="taboola-organic-short-article-2x5"></div><div id="taboola-grid-sports-3x3"></div><div id="taboola-organic-grid-sports-3x3"></div></div></div></div><div class="clearfix"></div></section><section id="module-position-RcNnoUlYKu0" class="storybottombar-bucket leaderboard-ad-module story-leaderboard-ad-module"><div class="partner-placement leaderboard-btf-ad leaderboard-ad" data-ad-placement="leaderboard_btf" data-ad-sizes="[[728,90]]"></div></section><section id="module-position-RcNnoUkPzcc" class="storymessaging-bucket cam-messaging-module story-cam-messaging-module"><div class="cm-wrapper"><div class="alert-bar cm-collapsed"><div class="cm-remaining-views"><span class="remaining-views-text"></span><div class="cm-open"><div class="cm-arrow"></div></div></div><div class="cm-offer"><div class="cm-line-1"></div><div class="cm-line-2"></div><div class="cm-cta"><a class="cm-cta-btn"></a>Subscribe Now</div><div class="cm-market"><a class="cm-market-img" href="/"><img class="cm-market-img" src="https://www.gannett-cdn.com/gannett-web/properties/packersnews/logos-and-branding/logo-default-light.svg"></a></div></div></div></div></section><script>
window.simpleExclusion = window.simpleExclusion || [];
window.simpleTarget = window.simpleTarget || [];
Array.prototype.push.apply(window.simpleExclusion, ["disasters"]);
Array.prototype.push.apply(window.simpleTarget, ["disasters"]);
</script><!-- comscorekw=sports --><script type="json/pageinfo" class="pageinfo">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</script></article></div><div class="arrows overlay-arrows"><script type="text/template" id="overlay-arrow-wrap"><% if (disabled) { %><a class="overlay-content-arrows overlay-arrows-<%= dir %>-wrap <%= disabled %>" data-ht="articlearrow<%= dir %>"></a><% }else{ %><a class="overlay-content-arrows overlay-content-arrows-<%= dir %>-wrap <%= disabled %>" href="<%= links %>" data-ht="articlearrow<%= dir %>"><div class="overlay-arrow-<%= dir %> overlay-arrows-anchor"><div class="overlay-arrows-<%= dir %>-anchor-image"></div></div></a><% } %></script></div><div class="partner-overlay"><div class="partner-placement"><a href="#" class="partner-close partner-overlay-close"></a></div><div class="ui-film show"></div></div></div><div id="overlay-film" class="ui-film show"></div><div id="ad-staging"></div><!--[if lt IE 9]><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-3620.0/jsb/main_legacy.min.js"></script><![endif]--><!--[if gt IE 8]><!--><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/packersnews/uscp-web-static-3620.0/jsb/main.min.js"></script><!--<![endif]--><script src="https://login.gcion.com/GANNETT-GUP/resources/kit/js/norequirejs.common.min.js" id="jskit"></script><script type="text/javascript">
        
        require(["gdp-usf/kit/js/user_factory_def", "gdp-usf/kit/js/feature_personalized_link_def", "gdp-usf/kit/js/client_helpers"],
            function(UserFactory, PersonalizedLinkFactory, ClientHelpers) {
                window.UserFactory = UserFactory;
                window.PersonalizedLinkFactory = PersonalizedLinkFactory;
                window.ClientHelpers = ClientHelpers;
            }
        );
        </script><div id="fb-root"></div><script src="https://www.gannett-cdn.com/appservices/gidgits-js/gidgits.min.js" id="gidgits-script"></script><script type="text/javascript">
        var mainAd = document.createElement('div');
        mainAd.id = 'main_ad';
        mainAd.style.cssText = 'height:1px; width:1px; overflow:auto;position: absolute;left: -999em;';
        document.body.appendChild(mainAd);
        var blockPosition = document.getElementById('main_ad');
        if(blockPosition && blockPosition.offsetHeight == 1) {
            window.adsEnabled = true;
        }
    </script><script>
/* Wrapper for Gannett, generated on 2018-11-08T16:48:57-05:00 */
(function() {
    var config = (window.site_vars && window.site_vars.ADS && window.site_vars.ADS.confiant) ? window.site_vars.ADS.confiant : {},
        h = (config.cdn) ? config.cdn :'clarium.global.ssl.fastly.net',
        src = (config.scriptUrl) ? config.scriptUrl : 'https://' + h + '/gpt/ust/wrap.js',
        propertyId = (config.propertyId) ? config.propertyId : 'r5TdgVvkbv-PeaJCKaQfCh5Xsto';

    window._clrm = window._clrm || {};
    window._clrm.gpt = {
        propertyId: propertyId,
        confiantCdn: h,
        sandbox: 0,
        mapping: 'W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119LHsiaSI6NiwidCI6Int7Y299fTp7e3d9fXh7e2h9fSIsInAiOjUwLCJEIjowLCJyIjpbeyJ0IjoiZXgiLCJzIjpudWxsLCJ2IjoiY28ifV19XQ==',
        activation: '|||MjE1MjU5NDI4Nw==,|||MjE1NDYyNzI3Nw==,|||MjE1NDg2ODczOA==,|||MjE1NDkxMDUyMQ==,|||MjE1NDkzODgxOQ==,|||MjE1NDkzOTAxNQ==,|||MjE1NDk1MTMxNw==,|||MjE1NDk1ODk0Ng==,|||MjE1NTU3MDk3OQ==,|||MjMzOTQ5OTI1NA==,|||MjMzOTg3ODQ4Mw==,|||MjE5NzEzNDY3Mw==,|||MjM1ODA4NzI0Mw==,|||MjM1ODA3NzIxMQ==,|||MjM1ODA2NjY2MA==,|||MjM1ODA0NTU0MA==,|||MjM1Nzc3MTUwMA==,|||MjM1Nzc2Mzk5MQ==,|||MjM1Nzc1ODI0Ng==,|||MjM1Nzc1NTg0OQ==,|||MjM1Nzc1MDgyMQ==,|||MjM1Nzc0NjUxMA==,|||MjM1Nzc0MjkwMQ==,|||MjM1NzczOTAwMQ==,|||MjM1NzM2ODIzNQ==,|||MjM1NzM2MzQ5NQ==,|||MjM1NzM1NDMwMw==,|||MjM1NzM1MjQ0Ng==,|||MjE1MjUyNDE0OQ==,|||MjE1MzI2MjIyNw==,|||MjI4NDQwODIyNg==,|||MjE1MjUyMzkwMA==,|||MjE1MzI4NTI1OQ==,|||MjE2MTk2ODEzOA==,|||MjExMTg4ODU0OA==,|||MjExMTkzNTQyMg==,|||MjE1MjU0OTYyNw==,|||MjE1MzI4MzM0OA==,|||MjE1NDkwMzM1Nw==,|||MjExMTg5MzA4MQ==,|||MjExMTkzNzA0NQ==,|||MjE1MjU5MjYzMQ==,|||MjE1MjU5MzI4NQ==,|||MjE1MzE4ODcxNw==,|||MjE1MjUyOTY2NQ==,|||MjE1MzI4NDA2Mg==,|||MjE1MjU5NTcyMQ==,|||MjE1MjU0OTg3MA==,|||MjE1MzI2MDc2OQ==,|||MjE1MjUyMzk2Ng==,|||MjE1MzI4NTY5MQ==,|||MjI1Njk4NzMyNw==,|||MjE1MjUyODk3Mg==,|||MjE1MzI2MTcyMA==,|||MjE1MjU5NDc5MQ==,|||MjE1MjYxNjExMg==,|||MjE1MzI1OTU3NQ==,|||MjI2MDQyMjM2MQ==,|||MjI2MTM0OTAzOQ==,|||MjI5MzE3NzE5OQ==,|||MjI5MzYyMDIzNA==,|||MjE1NDY1NjU4NQ==,|||MjE1NDYwNTg5Ng==,|||MjE1MjU5MTg4Ng==,|co|ex|MQ==',
        callback: function(blockingType, blockingId, isBlocked, wrapperId, tagId, impressionData) {
            if (window.newrelic) {
                window.newrelic.addPageAction('advertisingConfiant', {
                    blockingType: blockingType,
                    blockingId: blockingId,
                    isBlocked: isBlocked,
                    wrapperId: wrapperId,
                    tagId: tagId
                });
            }
        }
    };
    var e = document.createElement('script');
    e.async = true;
    e.src = src;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(e, s);
})();
</script></body></html>
